<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Ninow looked for someone to attack - state argues intention of Dros rape accused</title>
    <meta name="description" content="Earlier this week Ninow pleaded guilty to two counts of rape, possession of drugs and defeating the ends of justice." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/css/style.css?td&#x3D;20190912054653:/js/app.js?td&#x3D;20190912054653" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Ninow looked for someone to attack - state argues intention of Dros rape accused" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Earlier this week Ninow pleaded guilty to two counts of rape, possession of drugs and defeating the ends of justice." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1551773825/stxcbqnm7have5hamyco.jpg" />
    <meta property="og:url" content="http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Ninow looked for someone to attack - state argues intention of Dros rape accused" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1551773825/stxcbqnm7have5hamyco.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/css/style.css?td=20190912054653" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Earlier this week Ninow pleaded guilty to two counts of rape, possession of drugs and defeating the ends of justice." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1551773825/stxcbqnm7have5hamyco.jpg" />
    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
  
    <!--Adomik randomizer for ad call key value targeting-->
    <script type='text/javascript'>
     Adomik = {};
     Adomik.randomAdGroup = function() {
       var rand = Math.random();
       switch (false) {
         case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
         case !(rand < 0.10): return "ad_bc";
           default: return "ad_opt";
       }
     };
    </script>
    
    <script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/72803759/702_Web/General', [1, 1], 'Skin').setTargeting('pos', ['Skin']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
        googletag.defineSlot('/72803759/702_Web/General', [728, 90], 'LB1').setTargeting('pos', ['LB1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
        googletag.defineSlot('/72803759/702_Web/General', [[300, 250], [300,600]], 'MPU1').setTargeting('pos', ['MPU1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
        googletag.defineSlot('/72803759/702_Web/General', [320, 50], 'MOBI1').setTargeting('pos', ['MOBI1']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
        googletag.defineOutOfPageSlot('/72803759/702_Web/General', 'OOP').setTargeting('pos', ['OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
        googletag.pubads().collapseEmptyDivs();
        // googletag.pubads().setTargeting('pagetype', ['pagetype']);
        // googletag.pubads().setTargeting('tagID', ['12345']);
        // googletag.pubads().setTargeting('articleID', ['12345']);
        googletag.enableServices();
      });
    </script>
  
    <!--script async='async' src="https://www.chargeplatform.com/tag/?id=112530"></script>
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112531"></script-->
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  
  </head>
<body>
  
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="http://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567166453/v4gsne5bsrizatbchnvi.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567166453/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image" alt="John Maytham 2019 1500 BW" />
      
        <div class="player--subtitle">
          <div class="play-compact-up-down-arrow--player">
            <span id="compact-player-up--close" class="local-icon zmdi zmdi-long-arrow-up material-icon-color-8F9193"></span>
            <span id="compact-player-down--close" class="local-icon zmdi zmdi-long-arrow-down material-icon-color-8F9193 active"></span>
          </div>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with John Maytham"><span>Afternoon Drive with John Maytham</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Highlights
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:15
          </div>
          <div class="schedule-item--title"> ELDRED DE KLERK- Crime Stats  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Eldred De Klerk - Senior Policing and Community Conflict Specialist at Africa Centre for Security and Intelligence Praxis<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:30
          </div>
          <div class="schedule-item--title"> Hiking with Tim Lundy </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> Tech Talk with Nazareen  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:17
          </div>
          <div class="schedule-item--title"> CHARLES MAISEL-  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:45
          </div>
          <div class="schedule-item--title"> Sylvester Kabadasi  and Tremaine Barnes  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:09
          </div>
          <div class="schedule-item--title"> The Social Rundown </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Stephan Lombard<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:25
          </div>
          <div class="schedule-item--title"> Monetizing the Sun  </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                John Wallace - Business Manager at Sun exchange <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:55
          </div>
          <div class="schedule-item--title"> Spier : Growing for Good </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Heidi Newton-King - Sustainability and Human Resources Director at Spier<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:07
          </div>
          <div class="schedule-item--title"> Child Murderers On the Increase-Crime Stats </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Zita Hansungule - Project Coordinator for Research and Advocacy  at Centre For Child Law<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:22
          </div>
          <div class="schedule-item--title"> Activist Disputes City of Cape Town Electricity Tarrifs-Double Take </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Sandra Dickson<br />
                Hoosain Essop - Manager: Electricity Retail Management at City of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:43
          </div>
          <div class="schedule-item--title"> The World View with Adam Gilchrist </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                John Adderley<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:56
          </div>
          <div class="schedule-item--title"> The Africa Report </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Jean-Jacques Cornish<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 08:07
          </div>
          <div class="schedule-item--title"> Trailblazer-Survivor In studio </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 08:25
          </div>
          <div class="schedule-item--title"> The Breakfast Binge (Club) </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Annzra Naidoo - Digital Editor at Good Housekeeping<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:35
          </div>
          <div class="schedule-item--title"> The Naked Scientist answers your probing questions </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Chris Smith - Chair of Science at University of Cambridge<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:45
          </div>
          <div class="schedule-item--title"> Greenpop launching tree planting campaign  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Misha Teasdale - Founder at Greenpop<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
          <div class="player-tab custom-scroller player-tab-3">
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/water-has-been-found-for-the-first-time-on-potenti/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/ae29265a-8004-410e-bc33-aac600ff89eb/audio.mp3" data-title="Water has been found for the first time on potentially habitable planet" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/ae29265a-8004-410e-bc33-aac600ff89eb/image.jpg?t&#x3D;1568302559&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245891/water-has-been-found-for-the-first-time-on-potentially-habitable-planet">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Water has been found for the first time on potentially habitable planet
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/nyanga-still-remains-the-murder-capital-of-sa/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3b54ab27-0adc-40e3-a533-aac600fb907f/audio.mp3" data-title="Nyanga still remains the murder capital of SA" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3b54ab27-0adc-40e3-a533-aac600fb907f/image.jpg?t&#x3D;1568301449&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245887/nyanga-still-remains-the-murder-capital-of-sa">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Nyanga still remains the murder capital of SA
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/samke-mhlongo-11/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/2d868020-afc9-4821-b9c4-aac600f92572/audio.mp3" data-title="Samke Mhlongo" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/2d868020-afc9-4821-b9c4-aac600f92572/image.jpg?t&#x3D;1568300864&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/196/the-best-of-afternoon-drive-with-joanne-joseph/245882/samke-mhlongo">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Samke Mhlongo
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/40-years-since-bikos-passing/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/98e90f89-aaae-4a93-9420-aac600ef70a0/audio.mp3" data-title="40 years since Biko&#x27;s passing" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/98e90f89-aaae-4a93-9420-aac600ef70a0/image.jpg?t&#x3D;1568298933&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245880/40-years-since-bikos-passing">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          40 years since Biko&#x27;s passing
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/no-equality-in-south-african-cemeteries/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9ecc590b-c9c1-4c33-9623-aac600ed3360/audio.mp3" data-title="No equality in South African Cemeteries" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9ecc590b-c9c1-4c33-9623-aac600ed3360/image.jpg?t&#x3D;1568298368&amp;size&#x3D;Medium" data-type="Podcast">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          No equality in South African Cemeteries
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/topic-sa-investigates-the-free-range-in-elgin-free/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/1004fcb0-758e-4368-8035-aac600eae13c/audio.mp3" data-title="Topic SA investigates the “free range” in Elgin Free Range Chickens" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/1004fcb0-758e-4368-8035-aac600eae13c/image.jpg?t&#x3D;1568297873&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245874/topic-sa-investigates-the-free-range-in-elgin-free-range-chickens">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Topic SA investigates the “free range” in Elgin Free Range Chickens
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/gov-look-at-merging-saa-mango-and-sa-express/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/b07e65dc-c6ee-4f67-81b6-aac600e65883/audio.mp3" data-title="Gov look at merging SAA, Mango and SA Express" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/b07e65dc-c6ee-4f67-81b6-aac600e65883/image.jpg?t&#x3D;1568296863&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245866/gov-look-at-merging-saa-mango-and-sa-express">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Gov look at merging SAA, Mango and SA Express
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/preparations-underway-for-mugabes-send-off-amid-cl/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9b7896f6-189c-4288-b798-aac600e47f7f/audio.mp3" data-title="Preparations underway for Mugabe&#x27;s send off amid claims of government trying to co-erce the Mugabe family into letting them run his funeral" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9b7896f6-189c-4288-b798-aac600e47f7f/image.jpg?t&#x3D;1568296593&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/196/the-best-of-afternoon-drive-with-joanne-joseph/245857/preparations-underway-for-mugabes-send-off-amid-claims-of-government-trying-to-co-erce-the-mugabe-family-into-letting-them-run-his-funeral">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Preparations underway for Mugabe&#x27;s send off amid claims of government trying to co-erce the Mugabe family into letting them run his funeral
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/what-works-to-stop-gbv-and-what-doesnt/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/e57136ba-e858-418a-a00a-aac600e31edd/audio.mp3" data-title="What works to stop GBV and what doesn&#x27;t" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/e57136ba-e858-418a-a00a-aac600e31edd/image.jpg?t&#x3D;1568296224&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245855/what-works-to-stop-gbv-and-what-doesnt">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          What works to stop GBV and what doesn&#x27;t
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/protest-action-in-sandton-the-real-black-friday-is/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9b3d6130-1e48-4a11-8801-aac600e19d95/audio.mp3" data-title="Protest action in Sandton :The Real Black Friday Is Here" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9b3d6130-1e48-4a11-8801-aac600e19d95/image.jpg?t&#x3D;1568296038&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/196/the-best-of-afternoon-drive-with-joanne-joseph/245851/protest-action-in-sandton-the-real-black-friday-is-here">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Protest action in Sandton :The Real Black Friday Is Here
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/2019-crime-stats-released/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/d9b516b3-084b-4c3b-b7be-aac600df4766/audio.mp3" data-title="2019 crime stats released" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/d9b516b3-084b-4c3b-b7be-aac600df4766/image.jpg?t&#x3D;1568295632&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245846/2019-crime-stats-released">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          2019 crime stats released
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/dd-mabuza-visits-sebokeng-wastewater-plant/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/0151e489-3372-4a2c-8fba-aac600df12c7/audio.mp3" data-title="DD Mabuza visits Sebokeng Wastewater plant" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/0151e489-3372-4a2c-8fba-aac600df12c7/image.jpg?t&#x3D;1568295432&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/196/the-best-of-afternoon-drive-with-joanne-joseph/245843/dd-mabuza-visits-sebokeng-wastewater-plant">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          DD Mabuza visits Sebokeng Wastewater plant
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoons-with-pippa-hudson/manager-not-helping-in-case-of-unintentional-shopl/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/3ecf7793-f8f6-46b3-b5af-aac600dea49c/audio.mp3" data-title="Manager not helping in case of unintentional shoplifting" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/3ecf7793-f8f6-46b3-b5af-aac600dea49c/image.jpg?t&#x3D;1568295341&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/127/afternoons-with-pippa-hudson/245842/manager-not-helping-in-case-of-unintentional-shoplifting">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Manager not helping in case of unintentional shoplifting
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoons-with-pippa-hudson/caller-on-police-kidnapping-story/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/1d510d57-e87a-4c57-8c9a-aac600dc2bbc/audio.mp3" data-title="Caller on police kidnapping story" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/1d510d57-e87a-4c57-8c9a-aac600dc2bbc/image.jpg?t&#x3D;1568294804&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/127/afternoons-with-pippa-hudson/245837/caller-on-police-kidnapping-story">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Caller on police kidnapping story
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoon-drive-702/3-15-pm-afternoon-drive-with-joanne-joseph/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/22371921-6dc5-452b-96cc-aac600db7fb9/audio.mp3" data-title="Crime States released" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/22371921-6dc5-452b-96cc-aac600db7fb9/image.jpg?t&#x3D;1568297701&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/196/the-best-of-afternoon-drive-with-joanne-joseph/245833/crime-states-released">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Crime States released
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-john-maytham-show/robert-mugabes-body-to-lie-in-state-from-today/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/4a9874e2-3743-41df-b00d-aac600dac93f/audio.mp3" data-title="Robert Mugabe&#x27;s body to lie in state from today" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/4a9874e2-3743-41df-b00d-aac600dac93f/image.jpg?t&#x3D;1568294290&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/245832/robert-mugabes-body-to-lie-in-state-from-today">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Robert Mugabe&#x27;s body to lie in state from today
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/kfm/the-squad-talks-absa-cape-epic-2020/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96be7e09-e535-474b-9d37-a73100ae1f48/29ebde89-48ec-4788-8eda-aac600d0d167/audio.mp3" data-title="The squad talks Absa Cape Epic 2020" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96be7e09-e535-474b-9d37-a73100ae1f48/29ebde89-48ec-4788-8eda-aac600d0d167/image.jpg?t&#x3D;1568294018&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/199/time-in-the-saddle-with-ryan-oconnor/245827/the-squad-talks-absa-cape-epic-2020">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          The squad talks Absa Cape Epic 2020
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoons-with-pippa-hudson/managing-your-pets-and-special-summer-care/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/cd21e720-a50f-4555-a04a-aac600cf2fb0/audio.mp3" data-title="Managing your pets and special summer care" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/cd21e720-a50f-4555-a04a-aac600cf2fb0/image.jpg?t&#x3D;1568291927&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/127/afternoons-with-pippa-hudson/245824/managing-your-pets-and-special-summer-care">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Managing your pets and special summer care
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoons-with-pippa-hudson/greener-living-update-from-new-curator-of-kirstenb/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/9194665d-79a7-49a9-9fae-aac600c6998e/audio.mp3" data-title="Greener Living: Update from new curator of Kirstenbosch National Botanical Garden" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/9194665d-79a7-49a9-9fae-aac600c6998e/image.jpg?t&#x3D;1568290193&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/127/afternoons-with-pippa-hudson/245816/greener-living-update-from-new-curator-of-kirstenbosch-national-botanical-garden">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          Greener Living: Update from new curator of Kirstenbosch National Botanical Garden
        </div>
      </div>
      <div class="player-tab--play-item">
        <div class="player-tab--play-button">
          <div class="podcast--playlist-item-play-button">
            <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/afternoons-with-pippa-hudson/on-the-yellow-couch-uwc-fairy-godmother/embed?download&#x3D;0" data-audio-url="https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/07331f64-196d-4fb3-a100-aac600c0db70/audio.mp3" data-title="On the Yellow Couch: UWC Fairy Godmother" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1df82789-1c5e-420b-8aa0-a6dd00f1f24f/07331f64-196d-4fb3-a100-aac600c0db70/image.jpg?t&#x3D;1568288789&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/127/afternoons-with-pippa-hudson/245811/on-the-yellow-couch-uwc-fairy-godmother">
              <div class="local-icon small material-icons material-icon-color-8F9193">play_arrow</div>
            </button>
          </div>
        </div>
        <div class="player-tab--play-titles">
          On the Yellow Couch: UWC Fairy Godmother
        </div>
      </div>
    </div>    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with John Maytham</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <div class="play-compact-up-down-arrow">
            <span id="compact-player-up" class="local-icon zmdi zmdi-long-arrow-up material-icon-color-8F9193 active"></span>
            <span id="compact-player-down" class="local-icon zmdi zmdi-long-arrow-down material-icon-color-8F9193"></span>
        </div>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/events">
                  <div class="navbar-item  "> Events </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <!-- /72803759/702_Web/General LB1 -->
        <div id='LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-23" class="news--option active">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-22" class="news--option ">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest World</div>
                <div id="news-card-item-23" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360549/naspers-spin-off-comes-in-at-r1-200-a-share">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/orr6bqhabzh3sidbmss3.jpg" class="listing--image" />
                        <strong>
                          Naspers spin-off comes in at R1,200 a share 
                        </strong>
                        <span>Prosus made a good start to its first day of trading on the JSE, opening at R1,238 a share.</span>
                        <i>12 September 2019 11:47 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360551/scottish-judges-rule-that-boris-johnson-s-parliament-suspension-is-unlawful">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dxw4rdqkabj6tvypwpzz.jpg" class="listing--image" />
                        <strong>
                           Scottish judges rule that Boris Johnson&#x27;s Parliament suspension is unlawful
                        </strong>
                        <span>The judges said the prime minister was attempting to prevent Parliament holding the government to account ahead of Brexit.</span>
                        <i>11 September 2019 6:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360521/the-war-on-terror-has-not-ceased-and-it-probably-won-t">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lgjfgjxnibudtwfrhb6r.jpg" class="listing--image" />
                        <strong>
                          &#x27;The war on terror has not ceased and it probably won&#x27;t&#x27;
                        </strong>
                        <span>US foreign policy expert Brooks Spector reflects on 9/11, eighteen years later.</span>
                        <i>11 September 2019 2:00 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360145/we-have-lost-a-giant-remembering-springbok-legend-chester-williams">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xwgibxxlhbm3tfzlgpcz.jpg" class="listing--image" />
                        <strong>
                          &#x27;We have lost a giant&#x27; - remembering Springbok legend Chester Williams
                        </strong>
                        <span>The sporting icon had been UWC&#x27;s head of rugby. Prof. Tyrone Pretorius adds the university&#x27;s homage to a flood of tributes.</span>
                        <i>7 September 2019 3:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360113/rugby-legend-chester-williams-has-died">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/spmi7koacflyoarkpccg.jpg" class="listing--image" />
                        <strong>
                          Rugby legend Chester Williams has died
                        </strong>
                        <span>It&#x27;s been reported Williams died from a suspected heart attack. </span>
                        <i>6 September 2019 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360058/ocean-view-teen-lands-new-york-football-scholarship">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kpf5nx5cuv1qufxptwbv.jpg" class="listing--image" />
                        <strong>
                          Ocean View teen lands New York football scholarship 
                        </strong>
                        <span>Malvin Musanhi needs donations to help make his dream come true.</span>
                        <i>6 September 2019 12:23 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360667/several-people-injured-as-zimbabweans-force-their-way-to-view-mugabe-s-body">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/egqlljrxh9f8bfuipy9g.jpg" class="listing--image" />
                        <strong>
                          Several people injured as Zimbabweans force their way to view Mugabe&#x27;s body
                        </strong>
                        <span>EWN reporter Clement Manyathela says paramedics are attending to those who have been injured as a result of the stampede.</span>
                        <i>12 September 2019 5:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360660/mabuza-unhappy-about-slow-progress-in-sebokeng-wastewater-treatment-clean-up">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fabh2h5cnxfpnfujdqhl.jpg" class="listing--image" />
                        <strong>
                          Mabuza &#x27;unhappy&#x27; about slow progress in Sebokeng wastewater treatment clean-up 
                        </strong>
                        <span>The Deputy President visited the area on Thursday and says the facility is very strategic for the Gauteng economy.</span>
                        <i>12 September 2019 4:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360620/zille-recounts-exposing-cover-up-around-steve-biko-s-death-i-was-terrified">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/j7eec3uhk6uj0gzpuzjl.jpg" class="listing--image" />
                        <strong>
                          Zille recounts exposing cover-up around Steve Biko&#x27;s death - &quot;I was terrified&quot;
                        </strong>
                        <span>Former journo and anti-apartheid activist Helen Zille recalls how she got to the bottom of Steve Biko&#x27;s death in police detention.</span>
                        <i>12 September 2019 12:00 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360486/nando-s-is-the-boss-of-pick-n-pay-inkukhu-says-ad-expert-andy-rice">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lmwzrjjwsz9lw7niwlqo.jpg" class="listing--image" />
                        <strong>
                          Nando’s is the boss of Pick n Pay (&#x27;iNkukhu&#x27;),  says ad expert Andy Rice
                        </strong>
                        <span>“Pick n Pay dug themselves a hole, then jumped into it,” says branding and advertising expert Andy Rice.</span>
                        <i>11 September 2019 10:32 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/359577/the-stock-market-is-not-a-casino-investing-in-shares-is-nothing-like-gambling">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/usvunrvcosrbyepch2jn.jpg" class="listing--image" />
                        <strong>
                          The stock market is not a casino. Investing in shares is nothing like gambling
                        </strong>
                        <span>Too scared to “gamble” away your hard-earned cash? Kabous le Roux asks you to consider this simple argument with an open mind.</span>
                        <i>2 September 2019 6:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/359019/tito-mboweni-publishes-evidence-based-plan-to-fix-structure-of-broken-economy">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mdbpjrb9e1llfekmrsz9.jpg" class="listing--image" />
                        <strong>
                          Tito Mboweni publishes evidence-based plan to fix structure of broken economy
                        </strong>
                        <span>The Money Show’s Bruce Whitfield asks Peter Attard Montalto (Head of Capital Markets Research at Intellidex) for comment.</span>
                        <i>27 August 2019 8:50 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
                
                <div id="news-card-item-22" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360665/could-a-merger-be-on-the-cards-for-saa-mango-and-sa-express">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lhrcv8jghgzaqcccaqot.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s why a merger for SAA, Mango and SA Express would be a disaster
                        </strong>
                        <span>SA Flyer Magazine&#x27;s Guy Leitch says while in some ways it may be cost-effective, the merger itself would be very expensive.</span>
                        <i>12 September 2019 5:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360659/listen-what-actually-works-in-reducing-cases-of-gbv">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gjfos3gdfkkfpchlix8x.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] What actually works in reducing cases of GBV?
                        </strong>
                        <span>CapeTalk&#x27;s John Maytham asks which interventions are proven to work in reducing GBV.</span>
                        <i>12 September 2019 4:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360660/mabuza-unhappy-about-slow-progress-in-sebokeng-wastewater-treatment-clean-up">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fabh2h5cnxfpnfujdqhl.jpg" class="listing--image" />
                        <strong>
                          Mabuza &#x27;unhappy&#x27; about slow progress in Sebokeng wastewater treatment clean-up 
                        </strong>
                        <span>The Deputy President visited the area on Thursday and says the facility is very strategic for the Gauteng economy.</span>
                        <i>12 September 2019 4:18 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360654/top-tips-for-keeping-your-furry-friends-cool-in-summer">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/akw8mz6g95qnzb3na73h.jpg" class="listing--image" />
                        <strong>
                          Top tips for keeping your furry friends cool in summer
                        </strong>
                        <span>Veterinarian Roy Aronson shares some of his top tips on caring for your pets during the warmer months. </span>
                        <i>12 September 2019 3:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/354633/what-is-better-money-in-the-bank-or-investing-in-shares">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pgz8ibbzoe3zs0eaokrs.jpg" class="listing--image" />
                        <strong>
                          What is better - money in the bank or investing in shares?
                        </strong>
                        <span>Personal finance expert Warren Ingram offers a definitive answer with an explanation ordinary people can understand.</span>
                        <i>12 September 2019 11:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360612/spock-is-not-greedy-or-fearful-when-investing-be-like-spock-here-s-how">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/f93m8ey4n11okgwzoq5f.jpg" class="listing--image" />
                        <strong>
                          Spock is not greedy – or fearful – when investing. Be like Spock. Here’s how…
                        </strong>
                        <span>Live long and prosper! Personal finance expert Warren Ingram shares four tips on successful investing.</span>
                        <i>12 September 2019 10:46 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360665/could-a-merger-be-on-the-cards-for-saa-mango-and-sa-express">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lhrcv8jghgzaqcccaqot.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s why a merger for SAA, Mango and SA Express would be a disaster
                        </strong>
                        <span>SA Flyer Magazine&#x27;s Guy Leitch says while in some ways it may be cost-effective, the merger itself would be very expensive.</span>
                        <i>12 September 2019 5:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/343268/we-had-a-disdain-for-money-material-possessions-counted-for-so-little">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rclww4vtafmfdj40ous3.jpg" class="listing--image" />
                        <strong>
                          &#x27;We had a disdain for money. Material possessions counted for so little&#x27;
                        </strong>
                        <span>Justice Albie Sachs talks about his attitude to money (hopes and fears, successes and failures, etc.).</span>
                        <i>12 September 2019 3:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/360549/naspers-spin-off-comes-in-at-r1-200-a-share">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/orr6bqhabzh3sidbmss3.jpg" class="listing--image" />
                        <strong>
                          Naspers spin-off comes in at R1,200 a share 
                        </strong>
                        <span>Prosus made a good start to its first day of trading on the JSE, opening at R1,238 a share.</span>
                        <i>12 September 2019 11:47 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item is-active"> Home </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item "> Podcasts </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/events">
                <div class="navbar-item "> Events </div>
                </a>
                
                
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
                
      
      
            <div class="footer-content">
              <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar hidden" />
              
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2017 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">

        <noscript data-title="Ninow looked for someone to attack - state argues intention of Dros rape accused"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

             <!-- /72803759/702_Web/General MOBI1 -->
              <div id='MOBI1' class="display-only-on-mobile article-ad-center">
                <script>
                  googletag.cmd.push(function() { googletag.display('MOBI1'); });
                </script>
              </div>

              <!-- Section Start -->
              <div class="sections--path-box">
                <a href="/" class="sections--path-primary">Home</a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                    <a href="http://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
              </div>
              <!-- Section End -->

            
           

              <h1 class="content--title color-FFFFFF">Ninow looked for someone to attack - state argues intention of Dros rape accused</h1>

              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">12 September 2019 1:23 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/769/sara-jayne-king" itemprop="author">Sara-Jayne King</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        sex abuse
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dros
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nicholas Ninow
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dros rapist
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Ninow%20looked%20for%20someone%20to%20attack%20-%20state%20argues%20intention%20of%20Dros%20rape%20accused&amp;url&#x3D;http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ninow+looked+for+someone+to+attack+-+state+argues+intention+of+Dros+rape+accused http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F360636%2Fninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>Earlier this week Ninow pleaded guilty to two counts of rape, possession of drugs and defeating the ends of justice.</strong>

                <p>Closing arguments have been heard in the rape trial of Nicholas Ninow, the man accused of raping a 7-year-old girl in the bathroom of a Dros restaurant in Pretoria last year.</p><p>First to address the court was State Prosecutor Dora Ngobeni who recapped some of the key elements from the testimonies of the state&#039;s 8 witnesses. </p>
<p>Namely, in respect of Ninow&#039;s actions at the restaurant on 24 September last year.</p><blockquote class="blockquote">
<p>At one stage, according to that particular witness, Ninow requested to sit next to Kiddies Corner.</p>
<cite class="blockquote__cite">Edwin Ntshidi, EWN reporter</cite>
</blockquote><blockquote class="blockquote">
<p>The state is basically saying that that particular movement tells the law what his intentions were.</p>
<cite class="blockquote__cite">Edwin Ntshidi, EWN reporter</cite>
</blockquote><p>Another witness had described how Ninow had said he wanted to have sex with a female customer.</p><blockquote class="blockquote">
<p>Apparently he pointed to a woman who was sitting with her partner.</p>
<cite class="blockquote__cite">Edwin Ntshidi, EWN reporter</cite>
</blockquote><script async src="//tags.chargeplatform.com/113515/"></script><p>Actions which, according to the State, point to Ninow&#039;s intentions that day.</p><p>Earlier this week Ninow pleaded guilty to two counts of rape, possession of drugs and defeating the ends of justice.</p><p>On Wednesday the victim and her mother gave evidence _<a href="http://www.capetalk.co.za/articles/360539/here-s-what-testifying-in-camera-actually-means"><strong>in camera</strong></a>, _during which the mother told of her horror at finding Ninow completely naked in the toilet cubicle with her daughter.</p><p><strong><em>Listen to the full report below:</em></strong></p><div style="width:100%;max-height:180px;">
  <!-- iframe src="https://omny.fm/shows/the-midday-report/dros-rape-case-continues/embed/" width="100%" style="display:none;max-width:100%;max-height:180px;" frameborder="0"></iframe -->
  <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https%3A%2F%2Fomny.fm%2Fshows%2Fthe-midday-report%2Fdros-rape-case-continues&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
</div>

              <br />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">12 September 2019 1:23 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/769/sara-jayne-king" itemprop="author">Sara-Jayne King</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        sex abuse
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dros
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nicholas Ninow
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dros rapist
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Ninow%20looked%20for%20someone%20to%20attack%20-%20state%20argues%20intention%20of%20Dros%20rape%20accused&amp;url&#x3D;http://www.capetalk.co.za/articles/360636/ninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ninow+looked+for+someone+to+attack+-+state+argues+intention+of+Dros+rape+accused http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F360636%2Fninow-looked-for-someone-to-attack-state-argues-intention-of-dros-rape-accused%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                <!-- /72803759/702_Web/General MOBI1 -->
                <div id='MOBI1'><script> googletag.cmd.push(function() { googletag.display('MOBI1'); }); </script></div>


                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided">
                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/lhrcv8jghgzaqcccaqot.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360665/could-a-merger-be-on-the-cards-for-saa-mango-and-sa-express">Here&#x27;s why a merger for SAA, Mango and SA Express would be a disaster</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 5:04 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            SA Flyer Magazine&#x27;s Guy Leitch says while in some ways it may be cost-effective, the merger itself would be very expensive.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360665/could-a-merger-be-on-the-cards-for-saa-mango-and-sa-express" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/gjfos3gdfkkfpchlix8x.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360659/listen-what-actually-works-in-reducing-cases-of-gbv">[LISTEN] What actually works in reducing cases of GBV?</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 4:26 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            CapeTalk&#x27;s John Maytham asks which interventions are proven to work in reducing GBV.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360659/listen-what-actually-works-in-reducing-cases-of-gbv" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/fabh2h5cnxfpnfujdqhl.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360660/mabuza-unhappy-about-slow-progress-in-sebokeng-wastewater-treatment-clean-up">Mabuza &#x27;unhappy&#x27; about slow progress in Sebokeng wastewater treatment clean-up </a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 4:18 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            The Deputy President visited the area on Thursday and says the facility is very strategic for the Gauteng economy.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360660/mabuza-unhappy-about-slow-progress-in-sebokeng-wastewater-treatment-clean-up" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/tge4wa58ztyyxibgxmuw.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360645/meet-uwc-s-fairy-godmother-the-lecturer-who-raises-funds-to-help-needy-students">Meet UWC&#x27;s Fairy Godmother, the lecturer who raises funds to help needy students</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 2:46 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            Since 2017, the UWC Fairy Godmother has helped answer the prayers of more than 2,000 students facing hardship on campus.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360645/meet-uwc-s-fairy-godmother-the-lecturer-who-raises-funds-to-help-needy-students" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/gcmc9r8btwslcamfxegm.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360641/local-pressure-group-to-sue-city-of-cape-town-over-electricity-tariffs">Local pressure group to sue City of Cape Town over electricity tariffs </a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 2:05 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            Founder of Stop CoCT organisation Sandra Dickson explains their grievances and the explanation given by the City of Cape Town. 
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360641/local-pressure-group-to-sue-city-of-cape-town-over-electricity-tariffs" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/kmc9ki2x3et9pdjcrtbj.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360642/sabc-news-chief-must-take-fall-for-ramaphosa-clip-sabotage-says-cwu">SABC news chief must take fall for Ramaphosa clip sabotage, says CWU</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 1:54 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            The public broadcaster says it has evidence that the airing of the unedited clip had been an act of sabotage.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360642/sabc-news-chief-must-take-fall-for-ramaphosa-clip-sabotage-says-cwu" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/wjhoodco2zbc1d6zpu3n.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360629/police-commissioner-outlines-action-plan-to-fight-grim-crime-stats">Police commissioner outlines action plan to fight grim crime stats</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 1:04 PM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            The latest crime stats show an increase in the rates of murder, sexual offences and robbery with aggravating circumstance.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360629/police-commissioner-outlines-action-plan-to-fight-grim-crime-stats" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/sqhj3c4ibrjdw5cof5iq.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360553/new-reality-tv-show-thrivors-looks-to-uplift-communities">New reality TV show Thrivors looks to &#x27;uplift&#x27; communities</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 11:54 AM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            &#x27;Thrivors&#x27; is described as a show that &#x27;fuels you with hope&#x27; - helping local good-doers achieve their dreams.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360553/new-reality-tv-show-thrivors-looks-to-uplift-communities" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/orr6bqhabzh3sidbmss3.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360549/naspers-spin-off-comes-in-at-r1-200-a-share">Naspers spin-off comes in at R1,200 a share </a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 11:47 AM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            Prosus made a good start to its first day of trading on the JSE, opening at R1,238 a share.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360549/naspers-spin-off-comes-in-at-r1-200-a-share" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                        <div class="listing--item">
                              <div class="listing--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_300,w_300/qhcrqltpclk9vsju09id.jpg"></div>
                          <h2 class="listing--title"><a href="http://www.capetalk.co.za/articles/360618/yes-inspires-beneficiaries-to-mentor-others">YES inspires beneficiaries to mentor others</a></h2>
                          <div class="listing--meta">
                            <div class="listing--date">12 September 2019 11:00 AM</div>
                            <div class="listing--social-media display-only-on-desktop">
                              Share this: 
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
                              </a>
                              <a href="" target="_blank">
                                <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
                              </a>
                            </div>
                          </div>
                          <p class="listing--subtitle"></p>
                          <p class="listing--description">
                            Youth Employment Service beneficiary Dakalo Manenzhe shares how the programme and how it has benefited her.
                          </p>
                          <a href="http://www.capetalk.co.za/articles/360618/yes-inspires-beneficiaries-to-mentor-others" class="listing--read-more">
                            Read More
                            <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                          </a>
                        </div>                    </div>


            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <!-- /72803759/702_Web/General MPU1 -->
              <div id='MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('MPU1'); });
                </script>
              </div>
              
              <!-- /72803759/702_Web/General MOBI1 -->
              <div id='MOBI1' class="display-only-on-mobile">
                <script>
                  googletag.cmd.push(function() { googletag.display('MOBI1'); });
                </script>
              </div>
          
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/360645/meet-uwc-s-fairy-godmother-the-lecturer-who-raises-funds-to-help-needy-students" class="compact--item">
              <h5 class="compact--title">
                Meet UWC&#x27;s Fairy Godmother, the lecturer who raises funds to help needy students
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
                  <h4 class="content--title content--title__alt">
          Podcasts
        </h4>
        <div class="compact--container compact--container__icon">
          
          <div class="compact--tabs">
              <div data-item-id="item-id-0" class="compact--tab active-item">
                Weekend Breakfast with Africa Melane
              </div>
              <div data-item-id="item-id-1" class="compact--tab ">
                The Xolani Gwala Show
              </div>
          </div>
          
          <div class="item-id-0 compact--items active-items">
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/weekend-breakfast-with-africa-melane/caller-agnes/embed?download&#x3D;0" data-title="caller-Agnes" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/3bfd7578-c945-4ace-8501-a6fa00b43354/6bd1cf37-fa50-4f98-9e12-aac2008bfabb/image.jpg?size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244340/caller-agnes">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244340/caller-agnes">
                  <h5 class="compact--title">
                    caller-Agnes
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/weekend-breakfast-with-africa-melane/the-movies-it-chapter-2/embed?download&#x3D;0" data-title="The Movies: IT Chapter 2" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/3bfd7578-c945-4ace-8501-a6fa00b43354/0f000c8d-61d5-42c5-b8b8-aac20086a64a/image.jpg?t&#x3D;1567932220&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244339/the-movies-it-chapter-2">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244339/the-movies-it-chapter-2">
                  <h5 class="compact--title">
                    The Movies: IT Chapter 2
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/weekend-breakfast-with-africa-melane/uk-report-7/embed?download&#x3D;0" data-title="UK Report" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/3bfd7578-c945-4ace-8501-a6fa00b43354/8e677e32-c25f-432e-982c-aac200792e57/image.jpg?t&#x3D;1567928880&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244327/uk-report">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244327/uk-report">
                  <h5 class="compact--title">
                    UK Report
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/weekend-breakfast-with-africa-melane/looting-in-samora-michel-and-bongani-explains/embed?download&#x3D;0" data-title="Looting in Samora Michel and Bongani explains" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/3bfd7578-c945-4ace-8501-a6fa00b43354/5c546b33-e52d-44d9-bbed-aac2006a4bee/image.jpg?t&#x3D;1567926876&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244316/looting-in-samora-michel-and-bongani-explains">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244316/looting-in-samora-michel-and-bongani-explains">
                  <h5 class="compact--title">
                    Looting in Samora Michel and Bongani explains
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/weekend-breakfast-with-africa-melane/weekend-sports-interview-italian-grand-prix/embed?download&#x3D;0" data-title="Weekend Sports interview: Italian Grand Prix" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/3bfd7578-c945-4ace-8501-a6fa00b43354/97cae0f5-5b61-415a-b055-aac20068d810/image.jpg?t&#x3D;1567926093&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244310/weekend-sports-interview-italian-grand-prix">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/121/weekend-breakfast-with-africa-melane/244310/weekend-sports-interview-italian-grand-prix">
                  <h5 class="compact--title">
                    Weekend Sports interview: Italian Grand Prix
                  </h5>
                </a>
              </div>
          </div>
          <div class="item-id-1 compact--items ">
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-midday-report/confusion-on-where-robert-mugabe-will-be-buried/embed?download&#x3D;0" data-title="Confusion on where Robert Mugabe will be buried" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f28471b5-ee9c-422f-b201-aac600b5b5b2/image.jpg?t&#x3D;1568286274&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245802/confusion-on-where-robert-mugabe-will-be-buried">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245802/confusion-on-where-robert-mugabe-will-be-buried">
                  <h5 class="compact--title">
                    Confusion on where Robert Mugabe will be buried
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-midday-report/social-activists-fight-coct-over-unregulated-elect/embed?download&#x3D;0" data-title="Social activists fight COCT over unregulated electricity tariffs" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/08ddcace-1054-47ec-806d-aac600b42741/image.jpg?t&#x3D;1568285975&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245798/social-activists-fight-coct-over-unregulated-electricity-tariffs">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245798/social-activists-fight-coct-over-unregulated-electricity-tariffs">
                  <h5 class="compact--title">
                    Social activists fight COCT over unregulated electricity tariffs
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-midday-report/cwu-wants-sabc-head-of-news-and-current-affairs-fi/embed?download&#x3D;0" data-title="CWU wants SABC head of news and current affairs fired after Ramaphosa blunder" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f6e7ed8c-29f8-46e2-8204-aac600b2e822/image.jpg?t&#x3D;1568285651&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245795/cwu-wants-sabc-head-of-news-and-current-affairs-fired-after-ramaphosa-blunder">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245795/cwu-wants-sabc-head-of-news-and-current-affairs-fired-after-ramaphosa-blunder">
                  <h5 class="compact--title">
                    CWU wants SABC head of news and current affairs fired after Ramaphosa blunder
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-midday-report/dros-rape-case-continues/embed?download&#x3D;0" data-title="Dros rape case continues" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/bec20910-e4a5-4e78-8da1-aac600ade4e1/image.jpg?t&#x3D;1568284913&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245791/dros-rape-case-continues">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245791/dros-rape-case-continues">
                  <h5 class="compact--title">
                    Dros rape case continues
                  </h5>
                </a>
              </div>
              <div class="compact--item">
                <button class="button player-play-button button--round-size-2 button--color-light-gray" data-omny="https://omny.fm/shows/the-midday-report/2019-crime-stats-paint-grim-future-for-murder-sexu/embed?download&#x3D;0" data-title="2019 crime stats paint grim future for murder, sexual offences" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/d19ec426-1853-46c2-a712-aac600ac3896/image.jpg?t&#x3D;1568284273&amp;size&#x3D;Medium" data-type="Podcast" data-article="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245786/2019-crime-stats-paint-grim-future-for-murder-sexual-offences">
                  <span class="local-icon small material-icons material-icon-color-8F9193">
                    play_arrow
                  </span>
                </button>
                <a href="http://www.capetalk.co.za/podcasts/126/the-xolani-gwala-show/245786/2019-crime-stats-paint-grim-future-for-murder-sexual-offences">
                  <h5 class="compact--title">
                    2019 crime stats paint grim future for murder, sexual offences
                  </h5>
                </a>
              </div>
          </div>
          
        </div>
    
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2019/09/12/most-murders-recorded-in-nyanga-delft-and-khayelitsha-police-stations" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/inalugl2udklwsmxuxka.jpg"></span>
                  <h5 class="compact--title">
                      Most murders recorded in Nyanga, Delft and Khayelitsha police stations
                  </h5>
                  <p class="compact--meta">
                      12 September 2019 4:29 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/09/12/npa-defends-decision-to-call-dros-rape-victim-7-to-testify" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bkvh22uk1updj7fb4zh5.jpg"></span>
                  <h5 class="compact--title">
                      NPA defends decision to call Dros rape victim (7) to testify
                  </h5>
                  <p class="compact--meta">
                      12 September 2019 4:23 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/09/12/idols-star-thami-shobede-dies-at-31" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ik1bu6f4lsekpnstbdka.jpg"></span>
                  <h5 class="compact--title">
                      Idols star Thami Shobede dead at 31
                  </h5>
                  <p class="compact--meta">
                      12 September 2019 3:38 PM
                  </p>
                </a>
        </div>
    
              <!-- /72803759/702_Web/General MPU1 -->
              <div id='MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('MPU1'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/events">
                    <div class="footer--nav-item">
                      - Events
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="" target="_blank">
                  <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2019 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
      <script type="text/javascript" src="/js/app.vendor.min.js?td=20190912054653"></script>
      
      <script type="text/javascript" src="/js/app.js?td=20190912054653"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
