<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Equipment, food supplies needed after break-in at Karoo community centre</title>
    <meta name="description" content="Grassroot Hope in South Africa runs a number of life skills projects for the kids of Richmond. A robbery has &#x27;cleaned them out&#x27;." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/css/style.css?td&#x3D;20191113040256:/js/app.js?td&#x3D;20191113040256" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Equipment, food supplies needed after break-in at Karoo community centre" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Grassroot Hope in South Africa runs a number of life skills projects for the kids of Richmond. A robbery has &#x27;cleaned them out&#x27;." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1573640852/v7y7uuk9dvedx62ovf0m.jpg" />
    <meta property="og:url" content="http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Equipment, food supplies needed after break-in at Karoo community centre" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1573640852/v7y7uuk9dvedx62ovf0m.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/css/style.css?td=20191113040256" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Grassroot Hope in South Africa runs a number of life skills projects for the kids of Richmond. A robbery has &#x27;cleaned them out&#x27;." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1573640852/v7y7uuk9dvedx62ovf0m.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head><body>
  
    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="http://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567166453/v4gsne5bsrizatbchnvi.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567166453/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image" alt="John Maytham 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/logo-arrows.png" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with John Maytham"><span>Afternoon Drive with John Maytham</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Highlights
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> The noisy peacocks of  Clovelly Country Club </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Paul Stoner - Manager<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> You might see paid-for parking in more areas in Cape Town soon </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Felicity Purchase - Mayoral Committee member for Transport at City of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> Here’s how Bank Zero’s patented debit cards work </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Phillip de Wet - Associate Editor at Business Insider Inc<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> Trump impeachment hearings get underway </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Jacob Parakilas - Associate  at LSE IDEAS - LSE&#x27;s foreign policy think tank.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> The unemployment catch 22 </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Andre Roux - International Defence Analyst, Peacekeeping, Gender and Vulnerable Persons Training consultant<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> The official opening of the Bridges for Music Academy in Langa, Cape Town </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Tlalane McWade -  Portfolio &amp; PR Manager<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:15
          </div>
          <div class="schedule-item--title"> Rene Naylor- Bok Physio  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> LISA JOSHUA SONN- Raising Other People's Kids  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:37
          </div>
          <div class="schedule-item--title"> Long March to Freedom Exhibit  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:50
          </div>
          <div class="schedule-item--title"> #BeautifulNews </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 08:21
          </div>
          <div class="schedule-item--title"> Emerging Economies </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Prof Dilip Menon - Director And Mellon Chair In Indian Studies at Centre for Indian Studies in Africa: University of Witwatersrand<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 11:32
          </div>
          <div class="schedule-item--title"> Bullying in the workplace </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Levandri Pillay - Clinical Psychologist <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with John Maytham</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
        <img src="/images/logo-arrows.png" id="compact-player-down--close" class="local-icon zmdi  material-icon-color-8F9193 active"/>
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="366786" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-23" class="news--option active">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-22" class="news--option ">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest World</div>
                <div id="news-card-item-23" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366152/us-withdrawal-from-paris-climate-accord-will-not-slow-global-momentum">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gwupyz6ilckretuhznzv.jpg" class="listing--image" />
                        <strong>
                          &#x27;US withdrawal from Paris climate accord will not slow global momentum&#x27;
                        </strong>
                        <span>WWF SA&#x27;s Dr. Dr Prabhat Upadhyay discusses US govt&#x27;s notice that it&#x27;s started year-long process to withdraw from Paris Agreement.</span>
                        <i>6 November 2019 6:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366146/white-fragility-is-a-powerful-tool-to-silence-conversations-on-race-says-author">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qcio2hdjyvabv2l5vael.jpg" class="listing--image" />
                        <strong>
                          White fragility is a powerful tool to silence conversations on race, says author
                        </strong>
                        <span>Nobody is &#x27;colour-blind&#x27; and race has profound meaning in unequal societies, says best-selling author and academic Dr Robin DiAnge...</span>
                        <i>6 November 2019 5:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/365847/china-s-5g-roll-out-could-give-it-a-lead-in-tech-race-against-us">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/awq2dmj8od5ersipagbg.jpg" class="listing--image" />
                        <strong>
                          China&#x27;s 5G roll-out could secure its lead in tech race against US 
                        </strong>
                        <span>China&#x27;s launch of the world&#x27;s biggest 5G wireless network could place it firmly in the lead of the race for tech supremacy. </span>
                        <i>4 November 2019 11:11 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366712/england-legend-jeremy-guscott-blasted-for-calls-to-change-rugby-substitution-law">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cifz5jem5levu5qs3rwq.jpg" class="listing--image" />
                        <strong>
                          England legend Jeremy Guscott blasted for calls to change rugby substitution law
                        </strong>
                        <span>Stormers coach John Dobson has slammed Jeremy Guscott&#x27;s proposal as a preposterous idea which could never work for the sport. </span>
                        <i>12 November 2019 6:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366690/hout-bay-sup-surf-star-khara-doyle-to-represent-sa-at-world-champs">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rscp7dumqecpcub7sjkb.jpg" class="listing--image" />
                        <strong>
                          Hout Bay SUP surf star Khara Doyle to represent SA at world champs
                        </strong>
                        <span>Khara Doyle is among the top females in the sport and will be representing South Africa at the SUP world championships this month.</span>
                        <i>12 November 2019 2:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366589/capetalk-s-melanie-rice-caught-off-guard-as-her-kids-describe-bok-tour-on-air">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/js3ezxlne4feewjikh0x.jpg" class="listing--image" />
                        <strong>
                          CapeTalk&#x27;s Melanie Rice caught off guard as her kids describe Bok tour on air
                        </strong>
                        <span>Melanie&#x27;s husband sneaked the kids to the Grand Parade to watch the Bok Trophy Tour, and mum didn&#x27;t know they were missing school.</span>
                        <i>11 November 2019 3:00 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366813/if-anc-continues-to-zig-zag-on-e-tolls-it-will-be-punished-at-polls">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ml0sfptiqmizklqpwmpc.jpg" class="listing--image" />
                        <strong>
                          &#x27;If ANC continues to zig-zag on e-tolls it will be punished at polls&#x27;
                        </strong>
                        <span>Cosatu Gauteng provincial chairperson Amos Monyela says the federation is mobilising motorists to fight against the scheme. </span>
                        <i>13 November 2019 2:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366801/kzn-premier-visits-tornado-hit-region-promises-government-support-for-families">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pexzc3ka3c6hmidsrwf3.jpg" class="listing--image" />
                        <strong>
                          KZN premier visits tornado-hit region, promises government support for families
                        </strong>
                        <span>Cogta MEC spokesperson Senzelwe Mzila says departments will assist the ravaged area after a tornado left 2 dead and many injured.</span>
                        <i>13 November 2019 1:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366755/we-ll-shut-you-down-unions-to-saa-overstaffed-by-any-measure-globally">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/l4ol2pe0nizcxnuagrax.jpg" class="listing--image" />
                        <strong>
                          We’ll shut you down! – unions to SAA (&#x27;overstaffed by any measure globally’)
                        </strong>
                        <span>The money-pit airline is fighting for its life. Bruce Whitfield interviews Theto Mahlakoana, a senior political reporter at EWN.</span>
                        <i>13 November 2019 8:58 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366140/controversial-reclassification-of-wildlife-a-positive-move-says-game-rancher">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lwuvqgnn7tbrkan4qlfl.jpg" class="listing--image" />
                        <strong>
                          Controversial reclassification of wildlife a positive move, says game rancher
                        </strong>
                        <span>Dr Peter Oberem argues that the reclassification of 33 species creates a value, ensuring people will look after the animals.</span>
                        <i>6 November 2019 5:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366088/unleash-your-inner-foodie-with-mcdonald-s-seriously">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/stsrsisfmy7old1u9zia.jpg" class="listing--image" />
                        <strong>
                          Unleash your inner foodie with McDonald’s… seriously?
                        </strong>
                        <span>What do you think of when you hear the word “foodie”? Probably not McDonald’s, but that’s how it&#x27;s pitching its McFlurries.</span>
                        <i>6 November 2019 11:19 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366078/weather-data-suggests-drought-heat-and-a-poor-harvest-likely-across-sa">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tdfvhlzwsdays133ekjl.jpg" class="listing--image" />
                        <strong>
                          Weather data suggests drought, heat and a poor harvest likely across SA
                        </strong>
                        <span>Weather predictions don’t bode well for summer crops, warns Wandile Sihlobo, an economist at Agricultural Business Chamber.</span>
                        <i>6 November 2019 10:15 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
                
                <div id="news-card-item-22" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366816/school-placement-fees-a-no-refunds-policy-is-illegal">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yn8m2nn10gganhchb83d.jpg" class="listing--image" />
                        <strong>
                          School placement fees: a blanket &#x27;no refunds&#x27; policy is illegal
                        </strong>
                        <span>Wendy Knowler follows up on case studies where parents were told deposits were unrefundable after withdrawing their applications.</span>
                        <i>13 November 2019 3:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366804/former-eskom-cfo-anoj-singh-a-no-show-at-saica-disciplinary-hearing">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yi8pflelbum7zgy6xgfa.jpg" class="listing--image" />
                        <strong>
                          Former Eskom CFO Anoj Singh a no-show at Saica disciplinary hearing
                        </strong>
                        <span>Singh faces 18 charges of misconduct at SOE&#x27;s Eskom and Transnet. EWN&#x27;s Theto Mahlakoana reports from the Saica hearing.</span>
                        <i>13 November 2019 1:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366810/white-pupils-at-posh-kingswood-college-refers-to-black-scholars-as-snoobab">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bvvul5jwdlwit6hz9381.jpg" class="listing--image" />
                        <strong>
                          White pupils at posh Kingswood College refer to black scholars as &#x27;snoobab&#x27;
                        </strong>
                        <span>&quot;This problem is bigger than just a Kingswood problem. The relevant processes will unfold,&quot; says College Head Colleen Vassiliou.</span>
                        <i>13 November 2019 1:22 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366778/vintage-car-auction-set-to-blow-enthusiasts-minds-and-collectors-budgets">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/avqohztk3aervde6ppry.jpg" class="listing--image" />
                        <strong>
                          Vintage car auction set to blow enthusiasts’ minds (and collectors’ budgets!)
                        </strong>
                        <span>There&#x27;ll be Rolls-Royces, Bentleys, Jaguars, MGs and other great brands. There’s even a Ferrari like Tom Selleck&#x27;s from the 1980s.</span>
                        <i>13 November 2019 11:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366654/why-27four-is-buying-clicks-aeci-and-disney">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/uo5blezikbqfkuryermq.jpg" class="listing--image" />
                        <strong>
                          Why 27Four is buying Clicks, AECI and Disney
                        </strong>
                        <span>Nadir Thokan (Co-Chief Investment Officer at 27Four) shares his stock picks of the week with Bruce Whitfield on The Money Show.</span>
                        <i>12 November 2019 10:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366431/improved-commuter-experience-ahead-with-roll-out-of-new-trains-metrorail">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tfeqxvlshmn4oaxbdx8y.jpg" class="listing--image" />
                        <strong>
                          Improved commuter experience ahead with roll-out of new trains - Metrorail
                        </strong>
                        <span>Western Cape regional manager Richard Walker gives an update on progress with rolling out Prasa&#x27;s new &#x27;blue&#x27; trains.</span>
                        <i>9 November 2019 1:47 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366804/former-eskom-cfo-anoj-singh-a-no-show-at-saica-disciplinary-hearing">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yi8pflelbum7zgy6xgfa.jpg" class="listing--image" />
                        <strong>
                          Former Eskom CFO Anoj Singh a no-show at Saica disciplinary hearing
                        </strong>
                        <span>Singh faces 18 charges of misconduct at SOE&#x27;s Eskom and Transnet. EWN&#x27;s Theto Mahlakoana reports from the Saica hearing.</span>
                        <i>13 November 2019 1:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366794/amcu-postpones-signing-of-wage-deals-with-platinum-producers">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/apsccwgftep31rfne2re.jpg" class="listing--image" />
                        <strong>
                          Amcu postpones signing of wage deals with platinum producers
                        </strong>
                        <span>Mining MX contributor Ed Stoddard says the union has said via social media that they are still ironing some issues. </span>
                        <i>13 November 2019 12:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/366766/arcelormittal-closure-in-saldanha-bay-a-wake-up-call-cape-chamber-of-commerce">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dj27bz9rhm4hmnpxyd3y.jpg" class="listing--image" />
                        <strong>
                          ArcelorMittal closure in Saldanha Bay a wake-up call - Cape Chamber of Commerce
                        </strong>
                        <span>Kieno Kammies speaks to Chamber executive director Sid Peimer and WC Premier Alan Winde about the economic setback for the region.</span>
                        <i>13 November 2019 11:26 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item is-active"> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
      
      
            <div class="footer-content">
              <form action="/search" method="get" accept-charset="utf-8">
                <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar" name="q" />
              </form>
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2019 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">

        <noscript data-title="Equipment, food supplies needed after break-in at Karoo community centre"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Equipment, food supplies needed after break-in at Karoo community centre</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">13 November 2019 12:44 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/908/paula-luckhoff" itemprop="author">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Richmond
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Grassroot Hope in South Africa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        GHISA
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin McKey
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Equipment%2C%20food%20supplies%20needed%20after%20break-in%20at%20Karoo%20community%20centre&amp;url&#x3D;http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Equipment%2C+food+supplies+needed+after+break-in+at+Karoo+community+centre http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F366786%2Fequipment-food-supplies-needed-after-break-in-at-karoo-community-centre%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>Grassroot Hope in South Africa runs a number of life skills projects for the kids of Richmond. A robbery has &#x27;cleaned them out&#x27;.</strong>

                <p><a href="https://www.hopeinsouthafrica.org/">Grassroot Hope In South Africa </a>(GHISA) is committed to helping the children of the small town of Richmond in the Northern Cape Karoo achieve their full potential.</p>
<p>The area has a huge unemployment rate and incidence of fetal alcohol syndrome disorders.</p>
<p>GHISA&#039;s life skills training for local kids includes fetal alcohol syndrome and HIV awareness projects.</p><figure class="figure">
<img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/ykhqttpslw1q5nmqakso.jpg" itemprop="image" class="figure__img" alt="">
</figure><p>The organisation&#039;s work has been dealt a blow after a devastating break-in which left them with an empty pantry and computer room.</p>
<p>Chairperson Kevin McKey elaborates on some of their projects which also include a computer literacy programme and nutrition scheme.</p><blockquote class="blockquote">
<p>We run a music and a reading programme. Reading is something that is a huge challenge in these areas.</p>
<cite class="blockquote__cite">Kevin McKey, Chair - Grassroot Hope In South Africa</cite>
</blockquote><blockquote class="blockquote">
<p>Through our nutrition programme, which is really a feeding programme, we feed something in the order of 150-200 children every day. It&#039;s probably the best meal they&#039;re going to have on any day.</p>
<cite class="blockquote__cite">Kevin McKey, Chair - Grassroot Hope In South Africa</cite>
</blockquote><blockquote class="blockquote">
<p>The centre we run has also become a haven of safety where children can come if they have any problems or any fears or challenges. We have got skilled people to help them.</p>
<cite class="blockquote__cite">Kevin McKey, Chair - Grassroot Hope In South Africa</cite>
</blockquote><p>The robbery at the centre last Friday was obviously well-planned - the culprits got away with about R80,000 worth of food supplies, computer and camera equipment.</p><blockquote class="blockquote">
<p>They cleaned us out. We&#039;re talking 12kg bags of flour, huge tins of food, two freezers with frozen meat, fish, you name it.</p>
<cite class="blockquote__cite">Kevin McKey, Chair - Grassroot Hope In South Africa</cite>
</blockquote><script async src="//tags.chargeplatform.com/113515/"></script><blockquote class="blockquote">
<p>We had 11 laptops and seven iPads. We use them to upskill the children because it (the training) isn&#039;t available in the local schools.</p>
<cite class="blockquote__cite">Kevin McKey, Chair - Grassroot Hope In South Africa</cite>
</blockquote><p>A renewable energy company developing wind farms in the Richmond area immediately started the ball rolling with a pledge of R10,000.</p><blockquote class="blockquote">
<p>I challenge all other renewable energy companies listening to do the same.</p>
<cite class="blockquote__cite">Peter, Caller</cite>
</blockquote><blockquote class="blockquote">
<p>If you run a business, if you&#039;re a national retailer and you&#039;ve got a footprint in the area and you can contribute, contact us and we&#039;ll put you in touch with Kevin  McKey.</p>
<cite class="blockquote__cite">Kieno Kammies, Show host</cite>
</blockquote><p><em>If you can help, contact CapeTalk on (021) 446 0567.</em></p><p><strong>Listen to the conversation with the Grassroot Hope in South Africa chair below:</strong></p><iframe src="https://omny.fm/shows/the-kieno-kammies-show/playlists/podcast-1/embed?style=cover&selectedClip=01e5ff93-147b-43c1-888a-ab040091c9e1&list=0" scrolling="no" frameborder="none" width="100%"></iframe>


              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">13 November 2019 12:44 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/908/paula-luckhoff" itemprop="author">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Richmond
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Grassroot Hope in South Africa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        GHISA
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin McKey
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Equipment%2C%20food%20supplies%20needed%20after%20break-in%20at%20Karoo%20community%20centre&amp;url&#x3D;http://www.capetalk.co.za/articles/366786/equipment-food-supplies-needed-after-break-in-at-karoo-community-centre" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Equipment%2C+food+supplies+needed+after+break-in+at+Karoo+community+centre http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F366786%2Fequipment-food-supplies-needed-after-break-in-at-karoo-community-centre%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>

              
              

                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/yn8m2nn10gganhchb83d.jpg" alt="160113FirstDayofSchool13.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366816/school-placement-fees-a-no-refunds-policy-is-illegal">School placement fees: a blanket &#x27;no refunds&#x27; policy is illegal</a></h3>
                            <div class="summary--listing--date">13 November 2019 3:50 PM</div>
                            <p class="summary--listing--description">Wendy Knowler follows up on case studies where parents were told deposits were unrefundable after withdrawing their applications.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366816/school-placement-fees-a-no-refunds-policy-is-illegal" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/yi8pflelbum7zgy6xgfa.jpg" alt="180123anoj-singh3jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366804/former-eskom-cfo-anoj-singh-a-no-show-at-saica-disciplinary-hearing">Former Eskom CFO Anoj Singh a no-show at Saica disciplinary hearing</a></h3>
                            <div class="summary--listing--date">13 November 2019 1:41 PM</div>
                            <p class="summary--listing--description">Singh faces 18 charges of misconduct at SOE's Eskom and Transnet. EWN's Theto Mahlakoana reports from the Saica hearing.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366804/former-eskom-cfo-anoj-singh-a-no-show-at-saica-disciplinary-hearing" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/bvvul5jwdlwit6hz9381.jpg" alt="classroom-blackboardjpeg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366810/white-pupils-at-posh-kingswood-college-refers-to-black-scholars-as-snoobab">White pupils at posh Kingswood College refer to black scholars as &#x27;snoobab&#x27;</a></h3>
                            <div class="summary--listing--date">13 November 2019 1:22 PM</div>
                            <p class="summary--listing--description">"This problem is bigger than just a Kingswood problem. The relevant processes will unfold," says College Head Colleen Vassiliou.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366810/white-pupils-at-posh-kingswood-college-refers-to-black-scholars-as-snoobab" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/pexzc3ka3c6hmidsrwf3.jpg" alt="tornadojpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366801/kzn-premier-visits-tornado-hit-region-promises-government-support-for-families">KZN premier visits tornado-hit region, promises government support for families</a></h3>
                            <div class="summary--listing--date">13 November 2019 1:16 PM</div>
                            <p class="summary--listing--description">Cogta MEC spokesperson Senzelwe Mzila says departments will assist the ravaged area after a tornado left 2 dead and many injured.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366801/kzn-premier-visits-tornado-hit-region-promises-government-support-for-families" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/apsccwgftep31rfne2re.jpg" alt="190423-amcu-members-edjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366794/amcu-postpones-signing-of-wage-deals-with-platinum-producers">Amcu postpones signing of wage deals with platinum producers</a></h3>
                            <div class="summary--listing--date">13 November 2019 12:57 PM</div>
                            <p class="summary--listing--description">Mining MX contributor Ed Stoddard says the union has said via social media that they are still ironing some issues. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366794/amcu-postpones-signing-of-wage-deals-with-platinum-producers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/dj27bz9rhm4hmnpxyd3y.jpg" alt="191111-saldanha-arcelormittjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366766/arcelormittal-closure-in-saldanha-bay-a-wake-up-call-cape-chamber-of-commerce">ArcelorMittal closure in Saldanha Bay a wake-up call - Cape Chamber of Commerce</a></h3>
                            <div class="summary--listing--date">13 November 2019 11:26 AM</div>
                            <p class="summary--listing--description">Kieno Kammies speaks to Chamber executive director Sid Peimer and WC Premier Alan Winde about the economic setback for the region.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366766/arcelormittal-closure-in-saldanha-bay-a-wake-up-call-cape-chamber-of-commerce" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/djzsraftlkgr5rfomgfj.jpg" alt="pre-school-reunion-after-rwcpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366777/watch-adorable-class-reunion-as-pre-schooler-returns-from-rwc2019">[WATCH] Adorable class reunion as pre-schooler returns from #RWC2019</a></h3>
                            <div class="summary--listing--date">13 November 2019 10:56 AM</div>
                            <p class="summary--listing--description">These little ones were ecstatic to see their classmate who surprised them after returning from the Rugby World Cup in Japan.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366777/watch-adorable-class-reunion-as-pre-schooler-returns-from-rwc2019" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/kp2n4dmt25jy3bhoys5z.jpg" alt="180806taxis" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366751/we-need-proper-stopping-areas-for-passengers-says-taxi-owner">We need proper stopping areas for passengers, says Taxi owner</a></h3>
                            <div class="summary--listing--date">13 November 2019 10:49 AM</div>
                            <p class="summary--listing--description">Listen to this in-depth discussion on working conditions of the taxi industry and how lack of infrastructure affects road users.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366751/we-need-proper-stopping-areas-for-passengers-says-taxi-owner" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/mtxgxf6tj4wifagbt1bj.jpg" alt="hi-tech-paarl-braaipng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366764/watch-high-tek-braai-made-in-paarl-wows-the-internet">[WATCH] &#x27;High-tek&#x27; braai &#x27;made in Paarl&#x27; wows the internet</a></h3>
                            <div class="summary--listing--date">13 November 2019 10:14 AM</div>
                            <p class="summary--listing--description">The internet is going wild over this braai and South Africans want to know where they can sign up for one.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366764/watch-high-tek-braai-made-in-paarl-wows-the-internet" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/l4ol2pe0nizcxnuagrax.jpg" alt="saa.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/366755/we-ll-shut-you-down-unions-to-saa-overstaffed-by-any-measure-globally">We’ll shut you down! – unions to SAA (&#x27;overstaffed by any measure globally’)</a></h3>
                            <div class="summary--listing--date">13 November 2019 8:58 AM</div>
                            <p class="summary--listing--description">The money-pit airline is fighting for its life. Bruce Whitfield interviews Theto Mahlakoana, a senior political reporter at EWN.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/366755/we-ll-shut-you-down-unions-to-saa-overstaffed-by-any-measure-globally" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/366764/watch-high-tek-braai-made-in-paarl-wows-the-internet" class="compact--item">
              <h5 class="compact--title">
                [WATCH] &#x27;High-tek&#x27; braai &#x27;made in Paarl&#x27; wows the internet
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/366810/white-pupils-at-posh-kingswood-college-refers-to-black-scholars-as-snoobab" class="compact--item">
              <h5 class="compact--title">
                White pupils at posh Kingswood College refer to black scholars as &#x27;snoobab&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/366755/we-ll-shut-you-down-unions-to-saa-overstaffed-by-any-measure-globally" class="compact--item">
              <h5 class="compact--title">
                We’ll shut you down! – unions to SAA (&#x27;overstaffed by any measure globally’)
              </h5>
              <p class="compact--meta">
                Business Politics Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2019/11/13/witness-highlights-changes-instructed-by-singh-in-procurement-of-locomotives" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bsryloznb4mewrd83bbu.jpg"></span>
                  <h5 class="compact--title">
                      Witness highlights changes instructed by Singh in procurement of locomotives
                  </h5>
                  <p class="compact--meta">
                      13 November 2019 2:53 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/11/13/cape-chamber-of-commerce-slams-arcelormittal-decision-on-saldanha-plant" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qykdqvruiztecewrgyaj.jpg"></span>
                  <h5 class="compact--title">
                      Cape Chamber of Commerce slams ArcelorMittal decision on Saldanha plant
                  </h5>
                  <p class="compact--meta">
                      13 November 2019 2:23 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/11/13/deputy-pp-candidate-lwazi-kubukeli-says-he-s-anti-corruption-champion" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/roiptblhnppilq4alzrd.jpg"></span>
                  <h5 class="compact--title">
                      Deputy PP candidate Lwazi Kubukeli says he’s anti-corruption champion
                  </h5>
                  <p class="compact--meta">
                      13 November 2019 2:18 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2019 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/js/app.vendor.min.js?td=20191113040256"></script>
      
      <script type="text/javascript" src="/js/app.js?td=20191113040256"></script>
      
      
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
