<!DOCTYPE html>
<html lang="en">
  <head>
    <title>[WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;</title>
    <meta name="description" content="John Maytham gets fired up about so-called changes to the Ministerial Handbook." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/css/style.css?td&#x3D;20191210014558:/js/app.js?td&#x3D;20191210014558" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="[WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="John Maytham gets fired up about so-called changes to the Ministerial Handbook." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1575969507/oxcxooniv4l5rdgystfx.jpg" />
    <meta property="og:url" content="http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="[WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1575969507/oxcxooniv4l5rdgystfx.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/css/style.css?td=20191210014558" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="John Maytham gets fired up about so-called changes to the Ministerial Handbook." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1575969507/oxcxooniv4l5rdgystfx.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head><body>
  
    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567162638/kuhgg5pv6zfdadgaqjoj.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567162638/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/logo-arrows.png" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Highlights
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:40
          </div>
          <div class="schedule-item--title"> Digs Connect - Student Accommodation Website and App </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Alexandria Proctor - Head of Business Development <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:07
          </div>
          <div class="schedule-item--title"> Self Harm  </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Talya Ressel - Family Therapist and Clinical Social Worker<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:35
          </div>
          <div class="schedule-item--title"> Secret Something </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Will the world's 'first male birth control shot' work? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Shingai Mutambirwa - Head of department of Urology at Dr George Mukhari academic hospita<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Wits innovation set to light up lives </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof Willie Cronje - Organising Committee at Wits University<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> The impact of load-shedding on the tourism sector </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Enver Duminy - CEO at Cape Town Tourism<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Eskom and the CoCT's plan of action </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Alan Winde - Premier at Western Cape Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> Hard Drive: Loadshedding and your service provider </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Jan Vermeulen - Senior Journalist at MyBroadband.co.za<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title">  South African Child Gauge 2019 Released </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> Why you should get interested in boredom </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:25
          </div>
          <div class="schedule-item--title"> Touring with the Springboks: Liam del Carme on penning 'Winging It'  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Liam Del Carme<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:06
          </div>
          <div class="schedule-item--title"> Driving with Melinda Ferguson:   </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Melinda Ferguson - Motoring Jounalist at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:45
          </div>
          <div class="schedule-item--title"> Lethu Tshabangu on co-founding Ukhamba Beerworx & African craft beer trends  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Lethu Tshabangu<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:40
          </div>
          <div class="schedule-item--title"> Eskom update  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Jan Oberholzer<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:50
          </div>
          <div class="schedule-item--title"> Alan WInde  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Alan Winde - Premier at Western Cape Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:33
          </div>
          <div class="schedule-item--title"> Task team established to fight congestion at Cape Town port </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                David Maynier<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:45
          </div>
          <div class="schedule-item--title"> CEOs paying it forward </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                John Matthews - CEO at Garden Cities<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 21:15
          </div>
          <div class="schedule-item--title"> Opinion piece  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Lisa Sonn<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
        <img src="/images/logo-arrows.png" id="compact-player-down--close" class="local-icon zmdi  material-icon-color-8F9193 active"/>
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="369380" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-23" class="news--option active">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-22" class="news--option ">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest World</div>
                <div id="news-card-item-23" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://10.50.5.241:8002/articles/367487/riot-police-stop-and-search-hong-kong-school-learners-as-classes-resume">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/p9sy9jk7my412w50dbsx.jpg" class="listing--image" />
                        <strong>
                          Riot police stop and search Hong Kong school learners as classes resume
                        </strong>
                        <span>Some of the children dressed in school uniform have been frisked down by riot police, reports China correspondent Kirsty Needham.</span>
                        <i>20 November 2019 11:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://10.50.5.241:8002/articles/367349/strong-winds-stoke-more-than-100-bushfires-across-australia">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xbtutdgwcr61yzj41pw8.jpg" class="listing--image" />
                        <strong>
                          Strong winds stoke more than 100 bushfires across Australia
                        </strong>
                        <span>BBC news correspondent Phil Mercer describes the scenes in Australia&#x27;s east coast region where fires have been raging for weeks.</span>
                        <i>19 November 2019 9:47 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://10.50.5.241:8002/articles/367273/prince-andrew-s-bbc-interview-on-jeffrey-epstein-dubbed-a-massive-mistake">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zhjl1nfweiv5vnv1mapq.jpg" class="listing--image" />
                        <strong>
                          Prince Andrew&#x27;s BBC interview on Jeffrey Epstein dubbed a &#x27;massive mistake&#x27;
                        </strong>
                        <span>His tell-all interview about his relationship with the convicted sex offender seems to have been a bad move for the royal family. </span>
                        <i>18 November 2019 4:00 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369299/power-of-the-ocean-forces-you-to-be-in-the-moment-everything-else-washes-away">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/a81dw3uekvla5a5rhrp0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Power of the ocean forces you to be in the moment, everything else washes away&#x27;
                        </strong>
                        <span>Roxy Davis runs a surf school in Muizenberg and she dedicates much of her time helping adaptive surfers.</span>
                        <i>9 December 2019 1:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369225/is-cricket-sa-making-suspended-ceo-thabang-moroe-its-scapegoat">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ssvf7qchjkgfau0zjsgl.jpg" class="listing--image" />
                        <strong>
                          Is Cricket SA making suspended CEO Thabang Moroe its scapegoat?
                        </strong>
                        <span>Independent Media cricket journalist Zaahier Adams questions why the CSA board remains untouched amid the upheaval in the game.</span>
                        <i>8 December 2019 4:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369182/cricket-sa-appoints-jacques-faul-interim-ceo-after-suspension-of-moroe">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ubqwnt9n1bpxuetxhfbv.jpg" class="listing--image" />
                        <strong>
                          Cricket SA appoints Jacques Faul as acting CEO 
                        </strong>
                        <span>CSA made the announcement on Saturday after Friday&#x27;s suspension of Thabang Moroe, following a week of upheaval.  </span>
                        <i>7 December 2019 4:03 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/oxcxooniv4l5rdgystfx.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;
                        </strong>
                        <span>John Maytham gets fired up about so-called changes to the Ministerial Handbook.</span>
                        <i>10 December 2019 11:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369360/i-feel-quite-strongly-that-we-are-literally-feeling-our-way-around-in-the-dark">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lwvwct19vmjzxhmzgsn1.jpg" class="listing--image" />
                        <strong>
                          &#x27;I feel quite strongly that we are literally feeling our way around in the dark&#x27;
                        </strong>
                        <span>Refilwe Moloto says the negative outlook for SA in 2019 from investors speaks to a Cabinet not in control of the economy.</span>
                        <i>10 December 2019 9:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369356/wet-fine-coal-is-like-johnson-s-baby-powder-it-clings-to-the-conveyers">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/uj63ar6yug25scioerfl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Wet fine coal is like Johnson&#x27;s Baby Powder. It clings to the conveyers&#x27;
                        </strong>
                        <span>Independent energy analyst Ted Blom says the level of load shedding is purely dictated by the level of breakdowns within Eskom.</span>
                        <i>10 December 2019 8:51 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://10.50.2.172:8002/articles/367511/capetalk-listener-win-kday-or-yo-yo-ma-tickets-by-completing-a-short-survey">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jndptwtuhgqckjxn9doe.jpg" class="listing--image" />
                        <strong>
                          CapeTalk listener? Win KDay or Yo-Yo Ma tickets by completing a short survey
                        </strong>
                        <span>We want to know more about our listeners. Fill in this short survey to enter the competition. Good luck! (And, thank you)</span>
                        <i>20 November 2019 11:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://10.50.2.172:8002/articles/367361/3-best-jse-shares-to-buy-right-now-by-the-robert-group">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bz0fs6ahnwvgd7tp5h78.jpg" class="listing--image" />
                        <strong>
                          3 best JSE shares to buy, right now (by The Robert Group)
                        </strong>
                        <span>Devin Shutte (Head of Investments at The Robert Group) shares his stock picks of the week with Bruce Whitfield on The Money Show.</span>
                        <i>19 November 2019 10:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://10.50.2.172:8002/articles/367008/karatbars-is-it-a-scam-the-case-for-and-against">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/x5qgcfrxp7frjgaue5og.jpg" class="listing--image" />
                        <strong>
                          Karatbars – is it a scam? The case for and against…
                        </strong>
                        <span>Bruce Whitfield interviews senior Karatbars representatives, a financial advisor and someone who was invited to its conference.</span>
                        <i>15 November 2019 8:06 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
                
                <div id="news-card-item-22" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369299/power-of-the-ocean-forces-you-to-be-in-the-moment-everything-else-washes-away">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/a81dw3uekvla5a5rhrp0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Power of the ocean forces you to be in the moment, everything else washes away&#x27;
                        </strong>
                        <span>Roxy Davis runs a surf school in Muizenberg and she dedicates much of her time helping adaptive surfers.</span>
                        <i>9 December 2019 1:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369269/lion-s-head-hiking-trail-safe-to-use-insists-tmnp-management">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pq5pgadpiyklpybiz5v4.jpg" class="listing--image" />
                        <strong>
                          Lion&#x27;s Head hiking trail safe to use, insists TMNP management
                        </strong>
                        <span>Despite some concerns about infrastructure maintenance earlier this year, park management says Lion&#x27;s Head is now safe for hikers.</span>
                        <i>9 December 2019 11:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369265/fire-crews-still-battling-blaze-in-simon-s-town">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wttympguwuvyd6u54aer.jpg" class="listing--image" />
                        <strong>
                          Fire crews still battling blaze in Simon&#x27;s Town
                        </strong>
                        <span>Cape Town&#x27;s fire chief Ian Schnetler says municipal fire crews are working with other firefighting agencies to contain the blaze. </span>
                        <i>9 December 2019 10:36 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369299/power-of-the-ocean-forces-you-to-be-in-the-moment-everything-else-washes-away">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/a81dw3uekvla5a5rhrp0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Power of the ocean forces you to be in the moment, everything else washes away&#x27;
                        </strong>
                        <span>Roxy Davis runs a surf school in Muizenberg and she dedicates much of her time helping adaptive surfers.</span>
                        <i>9 December 2019 1:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/367948/kabelo-thathe-unpacks-how-fatherhood-has-made-him-a-better-man">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lbegzj8atdfm2l8vtqaz.jpg" class="listing--image" />
                        <strong>
                          &quot;There&#x27;s no monetary value on your presence as a dad&quot;
                        </strong>
                        <span>Kabelo Thathe explains how his journey to fatherhood has helped him become the best dad that he can be.</span>
                        <i>9 December 2019 12:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369277/5-questions-to-ask-yourself-before-blowing-your-bonus-or-early-december-paycheck">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qqctrzfwkjw7usjl2gz3.jpg" class="listing--image" />
                        <strong>
                          5 questions to ask yourself before blowing your early December paycheck
                        </strong>
                        <span>Financial planner Paul Roelofse encourages households to create a budget before spending this festive season.</span>
                        <i>9 December 2019 12:13 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369385/south-africa-has-the-longest-working-hours-in-the-world">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ltg7l167wrwd2xaty74n.jpg" class="listing--image" />
                        <strong>
                          South Africa has the longest working hours in the world -  University of Oxford
                        </strong>
                        <span>In South Africa, those lucky enough to have jobs work themselves to death, according to Our World in Data (University of Oxford).</span>
                        <i>10 December 2019 12:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369369/cape-town-cbd-stays-lit-when-eskom-introduces-load-shedding-to-the-rest-of-sa">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ulscbrkvnphpr6inhuya.jpg" class="listing--image" />
                        <strong>
                          Cape Town CBD stays lit when Eskom introduces load shedding to the rest of SA
                        </strong>
                        <span>Is it fair? Geoff Jacobs (Cape Chamber of Commerce and Industry) reckons it is and commends the City of Cape Town for doing so.</span>
                        <i>10 December 2019 10:22 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/369360/i-feel-quite-strongly-that-we-are-literally-feeling-our-way-around-in-the-dark">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lwvwct19vmjzxhmzgsn1.jpg" class="listing--image" />
                        <strong>
                          &#x27;I feel quite strongly that we are literally feeling our way around in the dark&#x27;
                        </strong>
                        <span>Refilwe Moloto says the negative outlook for SA in 2019 from investors speaks to a Cabinet not in control of the economy.</span>
                        <i>10 December 2019 9:05 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item is-active"> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
      
      
            <div class="footer-content">
              <form action="/search" method="get" accept-charset="utf-8">
                <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar" name="q" />
              </form>
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2019 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">

        <noscript data-title="[WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">[WATCH] &#x27;Driving R700k rather than R1.2 million car not a sacrifice Mr Mchunu!&#x27;</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">10 December 2019 11:18 AM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/132/barbara-friedman" itemprop="author">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Senzo Mchunu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        John Maytham
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ministerial handbook
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Public Service and Administration Minister Senzo Mchunu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%5BWATCH%5D%20%27Driving%20R700k%20rather%20than%20R1.2%20million%20car%20not%20a%20sacrifice%20Mr%20Mchunu%21%27&amp;url&#x3D;http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BWATCH%5D+%27Driving+R700k+rather+than+R1.2+million+car+not+a+sacrifice+Mr+Mchunu%21%27 http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F369380%2Fdriving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>John Maytham gets fired up about so-called changes to the Ministerial Handbook.</strong>

                <p>The new upgraded Minsiterail Handbook was released on Monday at a press briefing by Minister for the Public Service and Administration, Senzo Mchunu.</p><blockquote class="blockquote">
<p>For Senzo Mchunu to cast the fact that ministers will only be allowed to drive in a car that costs R700k as a sacrifice...excuse me? It&#039;s a sacrifice when you live in Khayelitsha and you have to pay R900 a month to take a taxi, instead of R190 to take a train, because your bloody government can&#039;t keep the trains running. That&#039;s a sacrifice!
To downgrade from an R1.2 million car to an R700k car, excuse me, it is NOT a sacrifice!&quot;</p>
<cite class="blockquote__cite">John Maytham, Presenter - CapeTalk</cite>
</blockquote><p><strong>RELATED: <a href="http://www.capetalk.co.za/articles/369290/ministerial-handbook-may-use-sleight-of-hand-to-remove-perks-yet-keep-them">&#039;Ministerial handbook may use sleight of hand to remove perks, yet keep them&#039;</a></strong></p><p>John says there is no difference between these cars...except branding.</p><script async src="//tags.chargeplatform.com/113515/"></script><blockquote class="blockquote">
<p>What is the difference between those cars? Boggerol!!</p>
<cite class="blockquote__cite">John Maytham, Presenter - CapeTalk</cite>
</blockquote><p><strong>Watch the spicy video below:</strong></p><div class="fb-post" data-href="https://www.facebook.com/CapeTalk/videos/807208829715006/?t=0" data-width="540"></div>

<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=709631719049871&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">10 December 2019 11:18 AM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/132/barbara-friedman" itemprop="author">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Senzo Mchunu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        John Maytham
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ministerial handbook
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Public Service and Administration Minister Senzo Mchunu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%5BWATCH%5D%20%27Driving%20R700k%20rather%20than%20R1.2%20million%20car%20not%20a%20sacrifice%20Mr%20Mchunu%21%27&amp;url&#x3D;http://www.capetalk.co.za/articles/369380/driving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BWATCH%5D+%27Driving+R700k+rather+than+R1.2+million+car+not+a+sacrifice+Mr+Mchunu%21%27 http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F369380%2Fdriving-a-r700k-car-rather-than-a-r1-2-million-car-is-not-a-sacrifice-minister-mchunu%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <script async src="//tags.nws.ai/114203/"></script>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>

              
              

                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/lwvwct19vmjzxhmzgsn1.jpg" alt="Refilwe Moloto 2019 B&amp;W" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369360/i-feel-quite-strongly-that-we-are-literally-feeling-our-way-around-in-the-dark">&#x27;I feel quite strongly that we are literally feeling our way around in the dark&#x27;</a></h3>
                            <div class="summary--listing--date">10 December 2019 9:05 AM</div>
                            <p class="summary--listing--description">Refilwe Moloto says the negative outlook for SA in 2019 from investors speaks to a Cabinet not in control of the economy.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369360/i-feel-quite-strongly-that-we-are-literally-feeling-our-way-around-in-the-dark" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/uj63ar6yug25scioerfl.jpg" alt="Coal mining mines energy power Eskom 123rfbusiness 123rfpolitics 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369356/wet-fine-coal-is-like-johnson-s-baby-powder-it-clings-to-the-conveyers">&#x27;Wet fine coal is like Johnson&#x27;s Baby Powder. It clings to the conveyers&#x27;</a></h3>
                            <div class="summary--listing--date">10 December 2019 8:51 AM</div>
                            <p class="summary--listing--description">Independent energy analyst Ted Blom says the level of load shedding is purely dictated by the level of breakdowns within Eskom.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369356/wet-fine-coal-is-like-johnson-s-baby-powder-it-clings-to-the-conveyers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/cvn6xzigog70s1dmlfjo.jpg" alt="191031refugeesgif" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369334/court-refuses-to-interdict-cape-town-refugees">Court refuses to interdict Cape Town refugees </a></h3>
                            <div class="summary--listing--date">10 December 2019 7:00 AM</div>
                            <p class="summary--listing--description">JP Smith says the court has ordered all parties to meet by Friday and come to an amicable solution.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369334/court-refuses-to-interdict-cape-town-refugees" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/hw1fh7fgecpmfh9ug9s0.jpg" alt="191021-medupi-edjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369332/eskom-load-shedding-returns-to-stage-4-after-monday-s-stage-6-shock">Eskom load shedding returns to Stage 4 after Monday&#x27;s Stage 6 shock</a></h3>
                            <div class="summary--listing--date">9 December 2019 5:53 PM</div>
                            <p class="summary--listing--description">Eskom sent out a tweet announcing load shedding would change to Stage 6 at 6:00pm on Monday.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369332/eskom-load-shedding-returns-to-stage-4-after-monday-s-stage-6-shock" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/z5elyp3mryo4nunr5kzz.jpg" alt="Herman Mashaba " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369296/movement-for-political-dialogue-might-possibly-lead-to-new-party-says-maimane">Movement for &#x27;political dialogue&#x27; might possibly lead to new party, says Maimane</a></h3>
                            <div class="summary--listing--date">9 December 2019 1:25 PM</div>
                            <p class="summary--listing--description">The aim of the People’s Dialogue is to build engagement with SA citizens, but a political party is not out of the question.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369296/movement-for-political-dialogue-might-possibly-lead-to-new-party-says-maimane" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qaivm4wzzf63cgv8nhwz.jpg" alt="180830mabuza00jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369290/ministerial-handbook-may-use-sleight-of-hand-to-remove-perks-yet-keep-them">&#x27;Ministerial handbook may use sleight of hand to remove perks, yet keep them&#x27;</a></h3>
                            <div class="summary--listing--date">9 December 2019 1:22 PM</div>
                            <p class="summary--listing--description">Leon Schreiber, DA Shadow Minister for Public Service and Administration, weighs in on the new version of the guide for ministers.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369290/ministerial-handbook-may-use-sleight-of-hand-to-remove-perks-yet-keep-them" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/oo89sugllmlsz4v8jsoz.jpg" alt="191209fixgif" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369284/transport-minister-fikile-mbalula-places-prasa-under-administration">Transport Minister Fikile Mbalula places Prasa under administration</a></h3>
                            <div class="summary--listing--date">9 December 2019 12:45 PM</div>
                            <p class="summary--listing--description">  EWN reporter Mia Lindeque says Minister Mbalula has appointed Bongisizwe Mpondo as the new administrator at Prasa.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369284/transport-minister-fikile-mbalula-places-prasa-under-administration" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zedtsh4ca81wufif8qtz.jpg" alt="190130-ben-turok-edjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369289/anc-veteran-professor-ben-turok-dies">ANC veteran Professor Ben Turok dies</a></h3>
                            <div class="summary--listing--date">9 December 2019 12:38 PM</div>
                            <p class="summary--listing--description">Former anti-apartheid activist and economics professor Ben Turok died on Monday morning. He was 92-years old.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369289/anc-veteran-professor-ben-turok-dies" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/mi20zjzsdn0wgwkbvtnr.jpg" alt="blade-nzimande1jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369257/tug-of-war-over-blade-nzimande-a-proxy-battle-for-the-soul-of-sacp">Tug-of-war over Blade Nzimande &#x27;a proxy battle for the soul of SACP&#x27;</a></h3>
                            <div class="summary--listing--date">9 December 2019 8:54 AM</div>
                            <p class="summary--listing--description">Political analyst Jan-Jan Joubert says Nzimande will fight back does not believe he will leave his ministerial position easily.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369257/tug-of-war-over-blade-nzimande-a-proxy-battle-for-the-soul-of-sacp" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/lwvwct19vmjzxhmzgsn1.jpg" alt="Refilwe Moloto 2019 B&amp;W" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/369254/i-feel-quite-strongly-the-wealthy-must-account-for-disproportionate-wealth">&#x27;I feel quite strongly the wealthy must account for disproportionate wealth&#x27;</a></h3>
                            <div class="summary--listing--date">9 December 2019 8:31 AM</div>
                            <p class="summary--listing--description">CapeTalk's Breakfast presenter Refilwe Moloto says global inequality needs to be addressed through proper tax.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/369254/i-feel-quite-strongly-the-wealthy-must-account-for-disproportionate-wealth" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/369369/cape-town-cbd-stays-lit-when-eskom-introduces-load-shedding-to-the-rest-of-sa" class="compact--item">
              <h5 class="compact--title">
                &#x27;Cape Town CBD stays lit when Eskom introduces load shedding to the rest of SA&#x27;
              </h5>
              <p class="compact--meta">
                Business Opinion 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/369385/south-africa-has-the-longest-working-hours-in-the-world" class="compact--item">
              <h5 class="compact--title">
                South Africa has the longest working hours in the world -  University of Oxford
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/369358/17-funny-eskom-memes-to-help-you-deal-with-the-tragic-absurdity-of-it-all" class="compact--item">
              <h5 class="compact--title">
                17 funny Eskom memes to help you deal with the tragic absurdity of load shedding
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2019/12/10/mchunu-govt-to-cap-wasteful-expenditure-by-cutting-ministers-perks" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hocqy7yrzonjzqmc0cyj.jpg"></span>
                  <h5 class="compact--title">
                      Mchunu: Govt to cap wasteful expenditure by cutting ministers&#x27; perks
                  </h5>
                  <p class="compact--meta">
                      10 December 2019 11:45 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/12/10/what-stage-6-load-shedding-means" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cmtu7km4znbmiffc5fga.jpg"></span>
                  <h5 class="compact--title">
                      What stage 6 (and 7 &amp; 8) load shedding means for Gauteng
                  </h5>
                  <p class="compact--meta">
                      10 December 2019 10:42 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2019/12/10/ian-khama-taking-legal-action-against-jako-hubona-over-terrorism-claims" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/roqlsyodmfluvcghrboz.jpg"></span>
                  <h5 class="compact--title">
                      Ian Khama taking legal action against Jako Hubona over terrorism claims
                  </h5>
                  <p class="compact--meta">
                      10 December 2019 10:40 AM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2019 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/js/app.vendor.min.js?td=20191210014558"></script>
      
      <script type="text/javascript" src="/js/app.js?td=20191210014558"></script>
      
      
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
