<!DOCTYPE html>
<html lang="en">
  <head>
    <title>&#x27;Some of these students had to return back home, others are sleeping on campus&#x27;</title>
    <meta name="description" content="#OpenNSFAS rep Kabelo Mahlobgwane says the application deadlines must be scrapped so late-accepted students can receive funds." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-6fc134afe4.css:/build/js/app-fce9017c66.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="&#x27;Some of these students had to return back home, others are sleeping on campus&#x27;" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="#OpenNSFAS rep Kabelo Mahlobgwane says the application deadlines must be scrapped so late-accepted students can receive funds." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1509379341/hsgcixoakakxomoyrggl.jpg" />
    <meta property="og:url" content="http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="&#x27;Some of these students had to return back home, others are sleeping on campus&#x27;" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1509379341/hsgcixoakakxomoyrggl.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-6fc134afe4.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="#OpenNSFAS rep Kabelo Mahlobgwane says the application deadlines must be scrapped so late-accepted students can receive funds." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1509379341/hsgcixoakakxomoyrggl.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head><body>
  
    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567162638/kuhgg5pv6zfdadgaqjoj.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567162638/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/logo-arrows.png" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Highlights
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:50
          </div>
          <div class="schedule-item--title"> Interview - The Answer Series makes study guides available free of charge </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> SAA: 19 SAA domestic and international flights cancelled </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Tlali Tlali<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Patricia Goliath vs John Hlophe  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Pierre de Vos - Claude Leon Foundation Chair in Constitutional Governance. at University of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> School orientation camps - are they useful?  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Claire Maher - Educational Psychologist <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> Medicines regulator may restrict codeine to prescription-only </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Florah Matlala - Pharmacovigilance at SAHPRA (South African Health Products Regulatory Authority)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> ANC eases way for independent power producer programme </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof Harald Winkler - Director of the Energy Research Centre at University of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> SAA: flights cancelled to save money  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Joachim Vermooten<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> SA internet update: Repair ship remains docked more than 18 hours later </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Jay Caboz - Journalist at Business Insider South Africa<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> State capture commission:  Forensic auditor Trevor White testifies  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Bonga Dlulane - Reporter at EWN<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Are golf courses suitable for development? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                James Vos - Mayoral Committee Member for Economic Opportunities &amp; Assets Management at City of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> South African shark meat could be poisoning Australians </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Don Pinnock - Environmental Journalist at Southern Write<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:25
          </div>
          <div class="schedule-item--title"> Average Salary Increase </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Martin Westcott - Executive Chairman of PE Corporate Services<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:41
          </div>
          <div class="schedule-item--title"> Wanderlust Wednesday : CPT to JNB using only dirt roads </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Paul Ash - Editor of Sunday Times Travel<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 08:07
          </div>
          <div class="schedule-item--title"> Wednesday Panel : CIDs and Urban Safety </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Derek Bock - Chief Operations Officer at Voortrekker Road Corridor Improvement District (VRCID)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
        <img src="/images/logo-arrows.png" id="compact-player-down--close" class="local-icon zmdi  material-icon-color-8F9193 active"/>
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="372494" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-23" class="news--option active">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-22" class="news--option ">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest World</div>
                <div id="news-card-item-23" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372508/africa-s-richest-woman-stole-hundreds-of-millions-of-dollars-from-her-country">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yyumtclfjygzsg0nl1v3.jpg" class="listing--image" />
                        <strong>
                          &#x27;Africa’s richest woman stole hundreds of millions of dollars from her country&#x27;
                        </strong>
                        <span>A trove of 715 000 files prove that Isabel dos Santos syphoned a breathtaking fortune into offshore accounts, says the ICIJ.</span>
                        <i>21 January 2020 11:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372498/22-richest-men-have-more-money-than-all-600-million-african-women-put-together">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ynlbmc2odhs4qvtuiwok.jpg" class="listing--image" />
                        <strong>
                          &#x27;22 richest men have more money than all 600 million African women put together&#x27;
                        </strong>
                        <span>If Jeff Bezos and Bernard Arnault – the world’s two richest men – sat on their wealth piled up in $100 bills, they’d be in space!</span>
                        <i>21 January 2020 10:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372352/famine-looming-45m-southern-africans-an-all-time-record-needs-food-aid">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ts489cwlftzzn0vgf6ws.jpg" class="listing--image" />
                        <strong>
                          Famine looming: 45m Southern Africans – an all-time record – need food aid
                        </strong>
                        <span>&quot;It’s millions! It’s millions! The next stage… is famine,&quot; warns Gerald Bourke, a spokesperson for the UN World Food Programme.</span>
                        <i>20 January 2020 9:49 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372231/watch-ali-bacher-discusses-history-and-future-of-south-african-cricket">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/oleebifojlxbwa72r7ow.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Ali Bacher discusses history and future of South African cricket
                        </strong>
                        <span>Cricket legend Dr Ali Bacher has seen South African cricket come a long way. He reflects on the country&#x27;s best bowlers and more.</span>
                        <i>17 January 2020 5:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/371822/last-season-ever-at-newlands-we-ve-got-7-springboks-and-a-new-playing-style">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/e2wn9mqdf9nd7bkx4la4.jpg" class="listing--image" />
                        <strong>
                          Last season ever at Newlands: ‘We’ve got 7 Springboks and a new playing style&#x27;
                        </strong>
                        <span>Refilwe Moloto interviews Stormers coach John Dobson and his scrumhalf Herschel Jantjies and flyhalf Damian Willemse.</span>
                        <i>14 January 2020 9:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/371739/new-laws-and-regulatory-body-proposed-for-fitness-trainers-and-gyms">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/itfz85sisay45njukydr.jpg" class="listing--image" />
                        <strong>
                          New laws and regulatory body proposed for fitness trainers and gyms
                        </strong>
                        <span>Sports Minister Nathi Mthethwa has called on the public to submit their comments on the draft bill aimed at the fitness industry. </span>
                        <i>13 January 2020 1:56 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372525/siu-case-targeting-guilty-individuals-pension-funds-to-claw-back-looted-money">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tmxw4ccl9annbavwnym8.jpg" class="listing--image" />
                        <strong>
                          Targeting guilty individuals&#x27; pension funds could claw back looted state money
                        </strong>
                        <span>Justice Ministry spokesperson explains a precedent may be set in the SIU case to the Special tribunal starting on Tuesday.</span>
                        <i>21 January 2020 1:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372498/22-richest-men-have-more-money-than-all-600-million-african-women-put-together">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ynlbmc2odhs4qvtuiwok.jpg" class="listing--image" />
                        <strong>
                          &#x27;22 richest men have more money than all 600 million African women put together&#x27;
                        </strong>
                        <span>If Jeff Bezos and Bernard Arnault – the world’s two richest men – sat on their wealth piled up in $100 bills, they’d be in space!</span>
                        <i>21 January 2020 10:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hsgcixoakakxomoyrggl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Some of these students had to return back home, others are sleeping on campus&#x27;
                        </strong>
                        <span>#OpenNSFAS rep Kabelo Mahlobgwane says the application deadlines must be scrapped so late-accepted students can receive funds.</span>
                        <i>21 January 2020 10:15 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372498/22-richest-men-have-more-money-than-all-600-million-african-women-put-together">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ynlbmc2odhs4qvtuiwok.jpg" class="listing--image" />
                        <strong>
                          &#x27;22 richest men have more money than all 600 million African women put together&#x27;
                        </strong>
                        <span>If Jeff Bezos and Bernard Arnault – the world’s two richest men – sat on their wealth piled up in $100 bills, they’d be in space!</span>
                        <i>21 January 2020 10:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372369/by-2025-a-good-public-school-will-probably-cost-about-r50-000-per-year">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vter9xektfrnqrlu8yth.jpg" class="listing--image" />
                        <strong>
                          By 2025, a good public school will probably cost about R50 000 per year
                        </strong>
                        <span>Education inflation is at about 10%, says Old Mutual. The implications are terrifying. Gerald Mwandiambira (CFP) has advice.</span>
                        <i>20 January 2020 11:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372367/enock-mpianzi-is-dead-simply-because-he-was-small-and-unseen">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fcmaltacnpepdvodk8hu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Enock Mpianzi is dead, simply because he was small and unseen&#x27;
                        </strong>
                        <span>CapeTalk presenter Lester Kiewit shares his heartfelt and moving thoughts on the tragic death of the young Parktown High pupil.</span>
                        <i>20 January 2020 11:48 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
                
                <div id="news-card-item-22" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372520/jp-smith-denies-claims-of-cover-up-over-footage-of-saps-officer-shot-by-city-cop">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/b30kcoaj0oro9wgay6cq.jpg" class="listing--image" />
                        <strong>
                          JP Smith denies claims of cover-up over footage of SAPS officer shot by City cop
                        </strong>
                        <span>The City of Cape Town says it has handed over CCTV footage linked to the killing of a South African Police Service (SAPS) officer.</span>
                        <i>21 January 2020 1:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372500/frank-chikane-describes-the-last-time-he-saw-neil-aggett-alive-in-police-custody">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lnhfyklbcuzigavjv4dd.jpg" class="listing--image" />
                        <strong>
                          Frank Chikane describes the last time he saw Neil Aggett alive in police custody
                        </strong>
                        <span>Struggle stalwart Frank Chikane was detained at the same time as Dr Neil Aggett. He recalls how brutally they were treated by poli...</span>
                        <i>21 January 2020 11:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372473/legal-tips-and-questions-to-check-before-signing-your-child-s-indemnity-form">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ejwjjdyyucfutunu76ta.jpg" class="listing--image" />
                        <strong>
                          Legal tips and questions to check before signing your child&#x27;s indemnity form
                        </strong>
                        <span>Senior Associate at Webber Wentzel Justin Malherbe explains the scope of indemnity forms and what to look for in the fine print.</span>
                        <i>21 January 2020 7:59 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372532/don-t-make-codeine-a-prescription-drug-says-pharmacy-association">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/acveezvlh8mkvjsdoesm.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t make codeine a prescription drug says  pharmacy association
                        </strong>
                        <span>ICPA agrees codeine does need to be better controlled because of potential abuse but the prescription route is not the solution.</span>
                        <i>21 January 2020 2:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372416/lying-on-your-cv-or-linkedin-profile-could-land-you-in-jail-under-new-nqf-act">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/llcwcv1jubmimhavnsep.jpg" class="listing--image" />
                        <strong>
                           Lying on your CV or LinkedIn profile could land you in jail under new NQF Act
                        </strong>
                        <span>Think twice before fabricating or over-stating your qualifications.</span>
                        <i>20 January 2020 4:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372423/jenny-morris-says-new-food-network-cooking-show-is-all-about-love-on-a-plate">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/utpmsoq6nzfjisjthetp.jpg" class="listing--image" />
                        <strong>
                          Jenny Morris says new Food Network cooking show is all about &#x27;love on a plate&#x27;
                        </strong>
                        <span>In the sumptuous 10-part series, Jenny Morris creates mouthwatering meals that bring people together. </span>
                        <i>20 January 2020 3:57 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372514/update-here-are-the-flights-cancelled-by-saa">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lyj1rjsn3ywgw3qhmtuh.jpg" class="listing--image" />
                        <strong>
                          UPDATE: These are the flights cancelled by SAA
                        </strong>
                        <span>SAA has released the lists of flights affected by a &quot;consolidation process&quot; which has led to an amended flight schedule.</span>
                        <i>21 January 2020 12:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372469/here-s-how-microsoft-plans-to-be-carbon-negative-by-2030">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/htunivol655w437qwwsf.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how Microsoft plans to be carbon negative by 2030
                        </strong>
                        <span>Software superpower Microsoft announces various plans to cut its own carbon emissions by more than half over the next 10 years.</span>
                        <i>21 January 2020 7:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372399/tv-anchor-macfarlane-moleli-talks-money">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/plwlris7a8yeczqmuiqh.jpg" class="listing--image" />
                        <strong>
                           TV anchor Macfarlane Moleli talks money
                        </strong>
                        <span>Macfarlane Moleli tells The Money Show how he structures his life and sets goals.
</span>
                        <i>20 January 2020 8:22 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item is-active"> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
      
      
            <div class="footer-content">
              <form action="/search" method="get" accept-charset="utf-8">
                <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar" name="q" />
              </form>
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">

        <noscript data-title="&#x27;Some of these students had to return back home, others are sleeping on campus&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">&#x27;Some of these students had to return back home, others are sleeping on campus&#x27;</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">21 January 2020 10:15 AM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/132/barbara-friedman" itemprop="author">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Higher Education
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NSFAS
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Student funding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #OpenNSFAS
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%27Some%20of%20these%20students%20had%20to%20return%20back%20home%2C%20others%20are%20sleeping%20on%20campus%27&amp;url&#x3D;http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%27Some+of+these+students+had+to+return+back+home%2C+others+are+sleeping+on+campus%27 http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F372494%2Fsome-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>#OpenNSFAS rep Kabelo Mahlobgwane says the application deadlines must be scrapped so late-accepted students can receive funds.</strong>

                <p>Refilwe Moloto chats to #OpenNSFAS representative Kabelo Mahlobgwane about students&#039; frustrations with the National Student Financial Aid Scheme (NSFAS).</p><p>Students under the <a href="https://twitter.com/hashtag/OpenNsfas?src=hashtag_click">#OpenNsfas</a> have taken to social media, calling for the National Student Financial Aid Scheme to re-open application for deserving students.</p><blockquote class="blockquote">
<p>We are very disappointed and concerned at how NSFAS failed to fund poor students who have been offered placements at universities and institutions of higher learning.</p>
<cite class="blockquote__cite">Kabelo Mahlobogwane, Representative - #OpenNSFAS</cite>
</blockquote><p>This, despite the announcement by former president Jacob Zuma that there will be free education for the poor and the middle class, he says.</p><p>He says students come from far afield with acceptance letters to universities in big cities such as Johannesburg.</p><blockquote class="blockquote">
<p>When they arrive here they cannot enroll in these universities because they cannot afford it...though they meet all the requirements.</p>
<cite class="blockquote__cite">Kabelo Mahlobogwane, Representative - #OpenNSFAS</cite>
</blockquote><p>He says in a number of cases, families, and friends in the rural areas from which they hail, helped raise money to enable these students to travel to university - and having arrived are now unable to afford to stay.</p><blockquote class="blockquote">
<p>Some of these students had to return back home, others are sleeping on campus.</p>
<cite class="blockquote__cite">Kabelo Mahlobogwane, Representative - #OpenNSFAS</cite>
</blockquote><script async src="//tags.chargeplatform.com/113515/"></script><p>The NSFAS application process was open last year for about three months and closed in November, he adds.</p><p>The #OpenNSFAS wants to see these deadlines scrapped.</p><blockquote class="blockquote">
<p>Since then there has not been an opportunity for these students to re-apply again.</p>
<cite class="blockquote__cite">Kabelo Mahlobogwane, Representative - #OpenNSFAS</cite>
</blockquote><p>There is a record of students who did not receive NSFAS funding in last year&#039;s application process because they did not meet minimum requirements, but who have since rewritten matric and been accepted into university.</p><p>Mahlobogwane insists there still available money in NSFAS coffers. </p>
<p>The #OpenNSFAS wants the fund to audit all the successful applications from last year and redistribute those funds remaining to these students who, he says, come from extremely poor backgrounds.</p><p>NSFAS has not responded to this request yet but the Minister of Higher Education has called a multi-stakeholder meeting on Tuesday, which #OpenNSFAS is planning to attend.</p><p><strong>Listen to the interview below:</strong></p><iframe src="https://omny.fm/shows/midmorning/playlists/podcast/embed?style=cover&selectedClip=2a9a2c5d-80b6-4838-9ae2-ab49006987ce&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">21 January 2020 10:15 AM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/132/barbara-friedman" itemprop="author">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Higher Education
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NSFAS
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Student funding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #OpenNSFAS
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%27Some%20of%20these%20students%20had%20to%20return%20back%20home%2C%20others%20are%20sleeping%20on%20campus%27&amp;url&#x3D;http://www.capetalk.co.za/articles/372494/some-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%27Some+of+these+students+had+to+return+back+home%2C+others+are+sleeping+on+campus%27 http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F372494%2Fsome-of-these-students-had-to-return-back-home-others-are-sleeping-on-campus%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <script async src="//tags.nws.ai/114203/"></script>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>

              
              

                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/tmxw4ccl9annbavwnym8.jpg" alt="Gavel court case corruption - 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372525/siu-case-targeting-guilty-individuals-pension-funds-to-claw-back-looted-money">Targeting guilty individuals&#x27; pension funds could claw back looted state money</a></h3>
                            <div class="summary--listing--date">21 January 2020 1:16 PM</div>
                            <p class="summary--listing--description">Justice Ministry spokesperson explains a precedent may be set in the SIU case to the Special tribunal starting on Tuesday.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372525/siu-case-targeting-guilty-individuals-pension-funds-to-claw-back-looted-money" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/lnhfyklbcuzigavjv4dd.jpg" alt="150609NeilAggett.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372500/frank-chikane-describes-the-last-time-he-saw-neil-aggett-alive-in-police-custody">Frank Chikane describes the last time he saw Neil Aggett alive in police custody</a></h3>
                            <div class="summary--listing--date">21 January 2020 11:27 AM</div>
                            <p class="summary--listing--description">Struggle stalwart Frank Chikane was detained at the same time as Dr Neil Aggett. He recalls how brutally they were treated by police.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372500/frank-chikane-describes-the-last-time-he-saw-neil-aggett-alive-in-police-custody" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ynlbmc2odhs4qvtuiwok.jpg" alt="education-africa-girl-child-literacy-school-learning-knowledge-teaching-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372498/22-richest-men-have-more-money-than-all-600-million-african-women-put-together">&#x27;22 richest men have more money than all 600 million African women put together&#x27;</a></h3>
                            <div class="summary--listing--date">21 January 2020 10:59 AM</div>
                            <p class="summary--listing--description">If Jeff Bezos and Bernard Arnault – the world’s two richest men – sat on their wealth piled up in $100 bills, they’d be in space!</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372498/22-richest-men-have-more-money-than-all-600-million-african-women-put-together" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/psygpeibj0auklpewqwe.jpg" alt="South Africa law justice courts state capture 123rfjustice 123rflaw 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372471/government-employees-are-now-in-direct-line-of-fire-says-karyn-maughan">Government employees are now in direct line of fire, says Karyn Maughan</a></h3>
                            <div class="summary--listing--date">21 January 2020 7:35 AM</div>
                            <p class="summary--listing--description">Legal journalist Karyn Maughan explains the SIU's special tribunal's first case staring on Tuesday.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372471/government-employees-are-now-in-direct-line-of-fire-says-karyn-maughan" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/lnhfyklbcuzigavjv4dd.jpg" alt="150609NeilAggett.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372388/apartheid-era-police-will-be-subpoenaed-to-testify-in-neil-aggett-inquest">Apartheid-era police will be subpoenaed to testify in Neil Aggett inquest</a></h3>
                            <div class="summary--listing--date">20 January 2020 1:47 PM</div>
                            <p class="summary--listing--description">Almost 38 years after his death, a fresh investigation into the death of anti-apartheid activist Neil Aggett has been opened. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372388/apartheid-era-police-will-be-subpoenaed-to-testify-in-neil-aggett-inquest" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/kfosqyjoyqmb51w4cp8o.jpg" alt="150323-Marriage.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372386/sahrc-says-it-will-pursue-case-of-same-sex-couple-refused-at-cape-town-wedding-venue">SAHRC to pursue case of same-sex couple refused at Cape Town wedding venue</a></h3>
                            <div class="summary--listing--date">20 January 2020 1:45 PM</div>
                            <p class="summary--listing--description">The lesbian couple has launched a case with the SA Human Rights Commission after the venue refused to host their wedding.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372386/sahrc-says-it-will-pursue-case-of-same-sex-couple-refused-at-cape-town-wedding-venue" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/z5elyp3mryo4nunr5kzz.jpg" alt="Herman Mashaba " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372384/our-movement-for-change-is-coming-mmusi-maimane">Our movement for change is coming! - Mmusi Maimane</a></h3>
                            <div class="summary--listing--date">20 January 2020 1:16 PM</div>
                            <p class="summary--listing--description">"… we are definitely going to participate in the 2021 local government elections...," says former Joburg mayor Herman Mashaba.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372384/our-movement-for-change-is-coming-mmusi-maimane" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/gzwaaxxqoinnukco7a7h.jpg" alt="cabinet-stella-2jpegjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372365/minister-ndabeni-abrahams-blew-tax-money-on-her-wedding-anniversary-report">Minister Ndabeni-Abrahams blew tax money on her wedding anniversary - report</a></h3>
                            <div class="summary--listing--date">20 January 2020 11:06 AM</div>
                            <p class="summary--listing--description">She allegedly did it without President Cyril Ramaphosa’s permission, as required by the Ministerial Handbook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372365/minister-ndabeni-abrahams-blew-tax-money-on-her-wedding-anniversary-report" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/nhsmngmqc8ce88gaan2k.jpg" alt="Refilwe Moloto (crop and deep etch)" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372340/is-davos-really-neccessarry-asks-refilwe">Is Davos really necessary, asks Refilwe?</a></h3>
                            <div class="summary--listing--date">20 January 2020 8:17 AM</div>
                            <p class="summary--listing--description">WEF is just a new version of the same speeches every year with little imagination coming from the podium, says Refilwe Moloto.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372340/is-davos-really-neccessarry-asks-refilwe" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/epaf6bl37avairhoz5x6.jpg" alt="181126 Pravin Gordhan1" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372312/if-pravin-gordhan-does-leave-it-will-be-of-his-own-accord-melanie-verwoerd">If Pravin Gordhan does leave, it will be of his own accord - Melanie Verwoerd</a></h3>
                            <div class="summary--listing--date">19 January 2020 1:57 PM</div>
                            <p class="summary--listing--description">The political analyst  discusses pressure on the Public Enterprises minister and the president amid crucial weekend ANC meetings.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372312/if-pravin-gordhan-does-leave-it-will-be-of-his-own-accord-melanie-verwoerd" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/372534/how-to-get-rid-of-non-paying-tenants-without-much-of-a-hassle" class="compact--item">
              <h5 class="compact--title">
                How to get rid of non-paying tenants without much of a hassle
              </h5>
              <p class="compact--meta">
                Business Lifestyle 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/372508/africa-s-richest-woman-stole-hundreds-of-millions-of-dollars-from-her-country" class="compact--item">
              <h5 class="compact--title">
                &#x27;Africa’s richest woman stole hundreds of millions of dollars from her country&#x27;
              </h5>
              <p class="compact--meta">
                Business World Africa 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/372526/your-expensive-medical-aid-is-woefully-inadequate-but-gap-cover-helps-and-it-s-cheap" class="compact--item">
              <h5 class="compact--title">
                Your expensive medical aid is woefully inadequate, but cheap gap cover helps
              </h5>
              <p class="compact--meta">
                Business Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/01/21/iran-mp-offers-usd3m-to-anyone-who-kills-trump-report" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yj3qjjrt9wqufcflddog.jpg"></span>
                  <h5 class="compact--title">
                      Iran MP offers $3m &#x27;to anyone who kills Trump&#x27; - report
                  </h5>
                  <p class="compact--meta">
                      21 January 2020 2:07 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/01/21/nicd-urges-s-africans-not-to-panic-as-coronavirus-spreads-in-asia" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pqh8zqxufdtpzkq5k8zq.jpg"></span>
                  <h5 class="compact--title">
                      NICD urges S.Africans not to panic as Coronavirus spreads in Asia
                  </h5>
                  <p class="compact--meta">
                      21 January 2020 12:48 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/01/21/asia-steps-up-defences-as-china-virus-hits-291-people-kills-6" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mq0pbbou48omz6przev9.jpg"></span>
                  <h5 class="compact--title">
                       Asia steps up defences as China virus hits 291 people, kills 6
                  </h5>
                  <p class="compact--meta">
                      21 January 2020 12:34 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-55d3e1e834.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-fce9017c66.js"></script>
      
      
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
