<!DOCTYPE html>
<html lang="en">
  <head>
    <title>[CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month</title>
    <meta name="description" content="Motoring journalist Melinda Ferguson reviews the upcoming version of one of South Africa’s all-time favourite cars." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-6fc134afe4.css:/build/js/app-fce9017c66.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="[CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Motoring journalist Melinda Ferguson reviews the upcoming version of one of South Africa’s all-time favourite cars." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1580899172/qlpwhokttuv9v8nkywgc.jpg" />
    <meta property="og:url" content="http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="[CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1580899172/qlpwhokttuv9v8nkywgc.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-6fc134afe4.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Motoring journalist Melinda Ferguson reviews the upcoming version of one of South Africa’s all-time favourite cars." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1580899172/qlpwhokttuv9v8nkywgc.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head><body>
  
    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1568646913/tbl2qql48tl96gxvnvde.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1568646913/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image" alt="money-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/logo-arrows.png" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Highlights
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/9/the-money-show-with-bruce-whitfield">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:25
          </div>
          <div class="schedule-item--title"> Spekboom challenge  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Morne Faulhammer - Horticulturalist / Owner at Super Plants Tokai <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:48
          </div>
          <div class="schedule-item--title"> The new Aarto Act will presume motorists guilty until they prove innocence, JPSA warns </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Howard Dembovsky<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> What constitutes as a 'valid' medical certificate?  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Nikita Reddy - partner  at Bradley Conradie Halton Cheadle<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:30
          </div>
          <div class="schedule-item--title"> Beating crime with smart technology: Smart Pepper spray SA </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Brett Webster - co-founder at Smart Pepper Spray SA<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:45
          </div>
          <div class="schedule-item--title"> Beautiful News feature: Extending an olive branch to uplift a community </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:09
          </div>
          <div class="schedule-item--title"> The Social Rundown </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Stephan Lombard<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:25
          </div>
          <div class="schedule-item--title"> Are the rich and famous at greater risk when flying privately? </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Jeff Wise<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 06:45
          </div>
          <div class="schedule-item--title"> Trendspotting Thursdays </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Ryan McFadyen - Co-founder and Head of Strategy at Have You Heard<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:07
          </div>
          <div class="schedule-item--title"> Sars attaches assets of state capture firm, Trillian </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Sarah Evans<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:20
          </div>
          <div class="schedule-item--title"> Big stink over big stink in Milnerton </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Richard Allen - Chairman at Milnerton Canoe Club<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 07:56
          </div>
          <div class="schedule-item--title"> The Africa Report </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Leanne De Bassompierre<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 08:07
          </div>
          <div class="schedule-item--title"> Proe met Prue </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Prue Leith<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:33
          </div>
          <div class="schedule-item--title"> Barb's Wire </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Barbara Friedman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:40
          </div>
          <div class="schedule-item--title"> Noon Day Gunner-Dudley Malgas-Follow Up </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Dudley Malgas - Chief Petty Officer at Noon Gun Navy<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 09:50
          </div>
          <div class="schedule-item--title"> Powership company offers Eskom quick energy relief  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Phillip de Wet - Associate Editor at Business Insider Inc<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:08
          </div>
          <div class="schedule-item--title"> Deutsche Welle- </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:33
          </div>
          <div class="schedule-item--title"> Retired Concourt Justices, unions and civil society urge the President to sign  Copyright Amendment Bill </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Tebogo Sithathu - Gospel Music Association <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 10:45
          </div>
          <div class="schedule-item--title"> Travel to Nairobi-Catherine Meyer </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Catherine Hofmeyer<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 11:05
          </div>
          <div class="schedule-item--title"> Prominent Parents-Musi Maimane </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 11:32
          </div>
          <div class="schedule-item--title"> Brain of Capetalk </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 11:45
          </div>
          <div class="schedule-item--title"> Trendspotting-Mitch Illbury </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 13:33
          </div>
          <div class="schedule-item--title"> Greener Living  </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Peter Shrimpton - Co-Founders of Heart Capital<br />
                Rekai Mapenda - Treepreneur<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 14:07
          </div>
          <div class="schedule-item--title"> Advice: Manage your Household - DIY </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Angelo D’ Ambrosio - Managing Member at IPMT<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 14:51
          </div>
          <div class="schedule-item--title"> Interview - Blind Cricket International Series  </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Michael Da Silva - Blind Proteas Squad Coach<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 20:10
          </div>
          <div class="schedule-item--title"> Newlands  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Andy Collett - Director at Pam Golding International<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 20:25
          </div>
          <div class="schedule-item--title"> Hiking with Tim Lundy: safety at  Chapmans Peak lookout area </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Tim Lundy<br />
                Tim Lundy -  at Table Mountain Hiking<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Tomorrow at 21:05
          </div>
          <div class="schedule-item--title"> 'Aftercare is abused by parents': Teachers share their thoughts </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Terence Mentor - Late Night presenter  at CapeTalk<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Tonight with Lester Kiewit
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
        <img src="/images/logo-arrows.png" id="compact-player-down--close" class="local-icon zmdi  material-icon-color-8F9193 active"/>
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="374050" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
                <a href="http://www.capetalk.co.za/events/9710/capetalk-moonstruck-summer-beach-festival-with-simply-asia">
                  <div class="navbar-item  "> Moonstruck </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-23" class="news--option active">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-22" class="news--option ">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest World</div>
                <div id="news-card-item-23" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373951/legal-dagga-becomes-the-fastest-growing-sector-of-the-canadian-economy">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fxl2sahx54dckllg3riu.jpg" class="listing--image" />
                        <strong>
                          Legal dagga becomes the fastest growing sector of the Canadian economy
                        </strong>
                        <span>Dagga production is growing at 15% year-on-year. The industry added R82 billion to Canada’s GDP in November 2019.</span>
                        <i>4 February 2020 2:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/372616/why-investing-offshore-may-be-top-of-mind-and-how-to-approach-it">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ojt8n13jia4heetrtksl.jpg" class="listing--image" />
                        <strong>
                          Why investing offshore may be top of mind and how to approach it
                        </strong>
                        <span>Who says offshore investments have to be complicated? Learn all there is to know about the basics of investing outside of SA.</span>
                        <i>3 February 2020 3:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373812/chinese-ambassador-says-south-african-should-stay-in-wuhan">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ofcoj40yes9ff3jb82gn.jpg" class="listing--image" />
                        <strong>
                          Chinese Ambassador says South Africans should stay in Wuhan
                        </strong>
                        <span>Ambassador Lin Songtian addressed a press conference on Monday morning in Pretoria.</span>
                        <i>3 February 2020 1:24 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373972/running-community-left-to-speculate-as-two-oceans-remains-silent-on-allegations">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/flgr9moxeoyapxqbmisr.jpg" class="listing--image" />
                        <strong>
                          Running community left to speculate as Two Oceans remains silent on allegations
                        </strong>
                        <span>Will the race go ahead? Two Oceans remains quiet amid growing concerns and negative publicity, says sports journalist Mike Finch. </span>
                        <i>4 February 2020 5:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373517/you-can-still-enter-cape-town-cycle-tour-registration-deadline-extended">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/d8rba6obclsmhlxpcmjc.jpg" class="listing--image" />
                        <strong>
                          You can still enter Cape Town Cycle Tour - registration deadline extended
                        </strong>
                        <span>The 42nd Edition of the Cape Cycle Tour 2020, “ The World’s Biggest Timed Bicycle Race” is coming up on 8 March.</span>
                        <i>30 January 2020 12:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373493/trevor-noah-confident-mzansi-will-back-him-in-match-against-federer-and-bill-gates">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pdgmd9xugpfc1yzunby6.jpg" class="listing--image" />
                        <strong>
                          Trevor Noah confident SA will back him in match against Federer and Bill Gates
                        </strong>
                        <span>Game on! Funnyman Trevor Noah has confirmed that he&#x27;ll be playing in a curtain-raising celebrity doubles match alongside Rafael Na...</span>
                        <i>30 January 2020 10:38 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374102/prasa-slammed-for-re-using-old-brake-blocks-putting-commuters-lives-at-risk">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fwlm6b26ankgacteetrd.jpg" class="listing--image" />
                        <strong>
                          Prasa slammed for re-using old brake blocks, putting commuters&#x27; lives at risk
                        </strong>
                        <span>Prasa has no new replacement brake blocks and failed to meet the deadline to provide a solution, says the DA.</span>
                        <i>5 February 2020 5:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374085/if-zuma-proves-to-be-too-ill-to-appear-in-court-could-he-be-tried-in-absentia">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pkpfdqh7b5jysw7ggn8w.jpg" class="listing--image" />
                        <strong>
                          If Zuma proves to be too ill to appear in court, could he be tried in absentia?
                        </strong>
                        <span>Legal expert James Grant spells out options open to a court if an accused is sick or it wants to investigate a doctor&#x27;s note.</span>
                        <i>5 February 2020 4:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374032/will-banning-alcohol-advertising-make-any-difference-to-boozing-habits">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pjyrahiemmcqy2wisnqg.jpg" class="listing--image" />
                        <strong>
                          Will banning alcohol advertising make any difference to boozing habits?
                        </strong>
                        <span>Saapa says alcohol is a product people have a choice to buy and consume. but advertising needs to be banned. </span>
                        <i>5 February 2020 10:51 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qlpwhokttuv9v8nkywgc.jpg" class="listing--image" />
                        <strong>
                          [CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month
                        </strong>
                        <span>Motoring journalist Melinda Ferguson reviews the upcoming version of one of South Africa’s all-time favourite cars.</span>
                        <i>5 February 2020 12:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qkvyojj1w8cqvnyozddr.jpg" class="listing--image" />
                        <strong>
                          Soweto, Eskom is coming for you!
                        </strong>
                        <span>&quot;R18 billion! … this thing with Soweto… when your government is useless and corrupt it cannot police,&quot; says Abongile Nzelenzele.</span>
                        <i>5 February 2020 9:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373950/your-perfectly-good-yet-not-the-latest-model-phone-will-soon-be-trash">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ce0ycxect2tyyr5jxpxz.jpg" class="listing--image" />
                        <strong>
                          Your perfectly good yet not-the-latest-model phone will soon be trash
                        </strong>
                        <span>Perfectly good hardware is becoming rubbish because its software is obsolete, says Keith Anderson (E-Waste Association).</span>
                        <i>4 February 2020 2:09 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
                
                <div id="news-card-item-22" class="news--cards news--inactive-card">
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374075/have-a-story-to-tell-then-come-and-share-it-says-local-story-collective">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/djc4c1asfbk5dxlus0fs.jpg" class="listing--image" />
                        <strong>
                          Have a story to tell? Then come and share it, says local story collective 
                        </strong>
                        <span>&#x27;A good story leads to meaningful change in the protagonist&#x27;.  Southern Rights and Wrongs hosts storytelling events in Cape Town.</span>
                        <i>5 February 2020 3:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373959/sophrology-transformed-my-life-top-instructor-shares-how-the-technique-works">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/uo0ddveozrkdozmecb5k.jpg" class="listing--image" />
                        <strong>
                          Sophrology transformed my life - top instructor shares how the technique works
                        </strong>
                        <span>Feeling burnt out? Sophrology is the latest zen trend making waves around the world.</span>
                        <i>4 February 2020 4:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373938/woolies-suspends-employee-for-wearing-cultural-wristband">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tlkfv1kr9dhisjxx9jh2.jpg" class="listing--image" />
                        <strong>
                          Woolies suspends employee for wearing cultural wristband
                        </strong>
                        <span>Mathapelo Nkopane was suspended last month by Woolworths in Blairgowrie, Johannesburg pending an investigation by the company.</span>
                        <i>4 February 2020 1:34 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374084/labour-unions-want-to-raid-your-mom-s-pension-fund">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qwecvxoqurzbbv6vko5d.jpg" class="listing--image" />
                        <strong>
                          Labour unions want to raid your mom&#x27;s pension fund 
                        </strong>
                        <span>Cosatu wants the government to consider making it mandatory for private pension funds to invest part of the money they control in...</span>
                        <i>5 February 2020 6:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374031/renting-and-letting-property-in-cape-town-all-your-questions-answered">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zaumohv3zwhekymz88ls.jpg" class="listing--image" />
                        <strong>
                          Renting and letting property in Cape Town – all your questions answered
                        </strong>
                        <span>Property attorney Marlon Shevelew tackles the most frequently asked questions around renting and letting in Cape Town.</span>
                        <i>5 February 2020 10:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/373934/africa-business-focus-the-lagos-revolution-and-good-news-from-ghana">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/znh5vw96pbw6tlqn48ls.jpg" class="listing--image" />
                        <strong>
                          Africa business focus: The Lagos revolution and good news from Ghana
                        </strong>
                        <span>From Lagos to locusts and local, we discuss news highlights from around the continent.</span>
                        <i>4 February 2020 8:23 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item is-active"> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
                <a href="http://www.capetalk.co.za/events/9710/capetalk-moonstruck-summer-beach-festival-with-simply-asia">
                <div class="navbar-item "> Moonstruck </div>
                </a>
      
      
            <div class="footer-content">
              <form action="/search" method="get" accept-charset="utf-8">
                <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar" name="q" />
              </form>
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">

        <noscript data-title="[CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="sections--path-secondary">Opinion</a>
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">[CAR REVIEW] We drive the new Toyota Corolla Quest – it’s out next month</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">5 February 2020 12:48 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/23/kabous-le-roux" itemprop="author">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Car Review
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Toyota
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Melinda Ferguson
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Toyota Corolla
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Lester Kiewit
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        toyota Corolla Quest
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%5BCAR%20REVIEW%5D%20We%20drive%20the%20new%20Toyota%20Corolla%20Quest%20%E2%80%93%20it%E2%80%99s%20out%20next%20month&amp;url&#x3D;http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BCAR+REVIEW%5D+We+drive+the+new+Toyota+Corolla+Quest+%E2%80%93+it%E2%80%99s+out+next+month http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F374050%2Fcar-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>Motoring journalist Melinda Ferguson reviews the upcoming version of one of South Africa’s all-time favourite cars.</strong>

                <p>Lester Kiewit asked motoring journalist Melinda Ferguson to review the new Toyota Corolla Quest.</p>
<p>The latest Quest launches in March.</p>
<p>It is, in fact, Toyota’s outgoing 11th generation Corolla and like with the 10th generation Corolla, it remains in production but gets the “Quest” rebrand.</p><figure class="figure">
<img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/qlpwhokttuv9v8nkywgc.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Toyota metal logo up close. Image: 123rf.com</figcaption>
</figure><p>Did you know?</p>
<ul>
<li>
<p>Toyota first started producing the Corolla in 1966.</p>
</li>
<li>
<p>The Toyota Corolla became the world’s best-selling car in 1974 – it’s been one of the top sellers worldwide ever since.</p>
</li>
<li>
<p>In 1997 it overtook the Volkswagen Beetle as the best-selling nameplate ever.</p>
</li>
</ul>
<p>Basic specifications:</p>
<ul>
<li>
<p>Price – R249 900</p>
</li>
<li>
<p>Engine – 1.8 litre, four-cylinder petrol engine</p>
</li>
<li>
<p>Power/Torque - 103kW/173Nm</p>
</li>
<li>
<p>Transmission - six-speed manual</p>
</li>
<li>
<p>Fuel economy - 7.0l/100km (manual version), 6.3l/100km (CVT)</p>
</li>
</ul>
<p>Quotes from Ferguson’s review of the Toyota Corolla Quest:</p><blockquote class="blockquote">
<p>This is a very clever plan that Toyota has… It’s a cheaper version of the pure Corolla, the new 12th generation, that’ll come out in the next two or three months…</p>
<cite class="blockquote__cite">Melinda Ferguson, motoring journalist</cite>
</blockquote><script async src="//tags.chargeplatform.com/113515/"></script><blockquote class="blockquote">
<p>The Quest is stable, solid and reliable – as Corolla’s are… excellent service and availability of parts… it’s a family-sized sedan…</p>
<cite class="blockquote__cite">Melinda Ferguson, motoring journalist</cite>
</blockquote><blockquote class="blockquote">
<p>The price - R249 900 – is competitive… For R70 000 more [than a Datsun Go or Renault Kwid] you get a lot more car, a lot more power, a lot more safety, a lot more reliability and a lot more space…</p>
<cite class="blockquote__cite">Melinda Ferguson, motoring journalist</cite>
</blockquote><p>For more detail, listen to the interview below (skip to 9:18).</p><iframe src="https://omny.fm/shows/capetalk-evenings/playlists/podcast/embed?style=cover&selectedClip=ad8c34de-bca0-4339-895b-ab57013be579&list=0" scrolling="no" frameborder="none" width="100%"></iframe><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>

<div id="mc_embed_signup">
	<form action="//ewn.us8.list-manage.com/subscribe/post?u=283f53056487606eead9d1c70&id=a7e3dd44f6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
		<div id="mc_embed_signup_scroll">
			<h3 for="mce-EMAIL">Subscribe to our Business Wrap Newsletter</h3>
			<input type="email" value="" name="EMAIL" class="input input--bordered" id="mce-EMAIL" placeholder="email address" required>
			<div style="position: absolute; left: -5000px;">
				<input type="text" name="b_283f53056487606eead9d1c70_a7e3dd44f6" tabindex="-1" value="">
			</div>
			<div class="clear">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" style="margin-top: 16px" class="btn btn--icon">
			</div>
		</div>
	</form>
</div>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">5 February 2020 12:48 PM</div>
                    <div class="tag-and-share--by">by <a href="http://www.capetalk.co.za/authors/23/kabous-le-roux" itemprop="author">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Car Review
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Toyota
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Melinda Ferguson
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Toyota Corolla
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Lester Kiewit
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        toyota Corolla Quest
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;%5BCAR%20REVIEW%5D%20We%20drive%20the%20new%20Toyota%20Corolla%20Quest%20%E2%80%93%20it%E2%80%99s%20out%20next%20month&amp;url&#x3D;http://www.capetalk.co.za/articles/374050/car-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BCAR+REVIEW%5D+We+drive+the+new+Toyota+Corolla+Quest+%E2%80%93+it%E2%80%99s+out+next+month http%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F374050%2Fcar-review-we-drive-the-new-toyota-corolla-quest-it-s-out-next-month%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <script async src="//tags.nws.ai/114203/"></script>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>

              
              

                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/djc4c1asfbk5dxlus0fs.jpg" alt="southern-rights-and-wrongs-facebookjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374075/have-a-story-to-tell-then-come-and-share-it-says-local-story-collective">Have a story to tell? Then come and share it, says local story collective </a></h3>
                            <div class="summary--listing--date">5 February 2020 3:14 PM</div>
                            <p class="summary--listing--description">'A good story leads to meaningful change in the protagonist'.  Southern Rights and Wrongs hosts storytelling events in Cape Town.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374075/have-a-story-to-tell-then-come-and-share-it-says-local-story-collective" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ebnxcb7m3igbt8fvymbt.jpg" alt="consumer-goods-groceries-shopping-slip-receipt-price-food-inflation-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374071/price-on-shelf-different-from-price-at-the-till-how-to-enforce-your-rights">Price on shelf different from price at the till? How to enforce your rights… </a></h3>
                            <div class="summary--listing--date">5 February 2020 3:04 PM</div>
                            <p class="summary--listing--description">Consumer journalist Wendy Knowler on whether you’re entitled to the lowest price (Woolies? It’s free! PnP? Double the difference!)</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374071/price-on-shelf-different-from-price-at-the-till-how-to-enforce-your-rights" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zaumohv3zwhekymz88ls.jpg" alt="rental-agreement-contract-landlord-tenant-lease-homeowners-couple-house-property" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374031/renting-and-letting-property-in-cape-town-all-your-questions-answered">Renting and letting property in Cape Town – all your questions answered</a></h3>
                            <div class="summary--listing--date">5 February 2020 10:37 AM</div>
                            <p class="summary--listing--description">Property attorney Marlon Shevelew tackles the most frequently asked questions around renting and letting in Cape Town.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374031/renting-and-letting-property-in-cape-town-all-your-questions-answered" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/uo0ddveozrkdozmecb5k.jpg" alt="fitness-yoga-exercise-meditation-stress-relief-health-wellness-healthy-lifetsyle" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373959/sophrology-transformed-my-life-top-instructor-shares-how-the-technique-works">Sophrology transformed my life - top instructor shares how the technique works</a></h3>
                            <div class="summary--listing--date">4 February 2020 4:25 PM</div>
                            <p class="summary--listing--description">Feeling burnt out? Sophrology is the latest zen trend making waves around the world.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373959/sophrology-transformed-my-life-top-instructor-shares-how-the-technique-works" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/tlkfv1kr9dhisjxx9jh2.jpg" alt="141125woolies.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373938/woolies-suspends-employee-for-wearing-cultural-wristband">Woolies suspends employee for wearing cultural wristband</a></h3>
                            <div class="summary--listing--date">4 February 2020 1:34 PM</div>
                            <p class="summary--listing--description">Mathapelo Nkopane was suspended last month by Woolworths in Blairgowrie, Johannesburg pending an investigation by the company.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373938/woolies-suspends-employee-for-wearing-cultural-wristband" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/lhhlhhha0pndqiscntex.jpg" alt="Buzzer" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373916/hout-bay-s-life-saving-panic-crime-app-now-available-elsewhere-in-cape-town">Hout Bay’s life saving panic/crime app now available elsewhere in Cape Town</a></h3>
                            <div class="summary--listing--date">4 February 2020 11:14 AM</div>
                            <p class="summary--listing--description">Can’t afford private security? Download "Buzzer", it's free and alerts responders and residents in your exact location.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373916/hout-bay-s-life-saving-panic-crime-app-now-available-elsewhere-in-cape-town" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/jc0tuwgow4g6ntzaheey.jpg" alt="Gynaecologist examines pregnant woman birth obstetrics 123rflifestyle 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373786/obstetricians-leaving-sa-as-insurance-premiums-rise-to-a-r1-million-a-year">Obstetricians leaving SA as &#x27;insurance premiums rise to a R1 million a year&#x27;</a></h3>
                            <div class="summary--listing--date">3 February 2020 10:39 AM</div>
                            <p class="summary--listing--description">South African Society of Obstetricians and Gynaecologists are concerned about the dilemma, says council member Johannes van Waart</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373786/obstetricians-leaving-sa-as-insurance-premiums-rise-to-a-r1-million-a-year" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/vpvmwczppsop4d26nmdl.jpg" alt="Retro radio wireless broadcasting 123rflifestyle 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373639/10-most-read-articles-on-capetalk-in-january-2020">10 most-read articles on CapeTalk in January 2020</a></h3>
                            <div class="summary--listing--date">31 January 2020 1:41 PM</div>
                            <p class="summary--listing--description">Serious, frivolous with a dash of the bizarre... A fascinating look back at what got CapeTalkers going in January 2020.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373639/10-most-read-articles-on-capetalk-in-january-2020" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/dkf9i1xshugbm9xirjg7.jpg" alt="clementine-mosimane-and-refilwe-molotojpeg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373637/watch-it-s-an-honour-playing-poppie-nongena-clementine-mosimane">[WATCH] &#x27;It&#x27;s an honour playing Poppie Nongena&#x27; - Clementine Mosimane </a></h3>
                            <div class="summary--listing--date">31 January 2020 1:18 PM</div>
                            <p class="summary--listing--description">The veteran SA actress describes being part of bringing this true story of a Xhosa mother's trials during apartheid to life.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373637/watch-it-s-an-honour-playing-poppie-nongena-clementine-mosimane" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/h6l4wikn3j6vfnzkfgvy.jpg" alt="young-woman-holding-smartphone-with-uber-app-open-technology-millenial-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373534/young-adults-are-falling-out-of-love-with-cars-the-youngest-ones-never-loved-them-in-the-first-place">The Death of Motoring: Millennials are falling out of love with cars</a></h3>
                            <div class="summary--listing--date">30 January 2020 2:17 PM</div>
                            <p class="summary--listing--description">Generation Z never loved them in the first place. "I Uber or skateboard everywhere. I’m saving! It’s amazing," says Ryan McFadyen.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373534/young-adults-are-falling-out-of-love-with-cars-the-youngest-ones-never-loved-them-in-the-first-place" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qwecvxoqurzbbv6vko5d.jpg" alt="cosatu.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374084/labour-unions-want-to-raid-your-mom-s-pension-fund">Labour unions want to raid your mom&#x27;s pension fund </a></h3>
                            <div class="summary--listing--date">5 February 2020 6:45 PM</div>
                            <p class="summary--listing--description">Cosatu wants the government to consider making it mandatory for private pension funds to invest part of the money they control in SOEs. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374084/labour-unions-want-to-raid-your-mom-s-pension-fund" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ebnxcb7m3igbt8fvymbt.jpg" alt="consumer-goods-groceries-shopping-slip-receipt-price-food-inflation-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374071/price-on-shelf-different-from-price-at-the-till-how-to-enforce-your-rights">Price on shelf different from price at the till? How to enforce your rights… </a></h3>
                            <div class="summary--listing--date">5 February 2020 3:04 PM</div>
                            <p class="summary--listing--description">Consumer journalist Wendy Knowler on whether you’re entitled to the lowest price (Woolies? It’s free! PnP? Double the difference!)</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374071/price-on-shelf-different-from-price-at-the-till-how-to-enforce-your-rights" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zaumohv3zwhekymz88ls.jpg" alt="rental-agreement-contract-landlord-tenant-lease-homeowners-couple-house-property" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374031/renting-and-letting-property-in-cape-town-all-your-questions-answered">Renting and letting property in Cape Town – all your questions answered</a></h3>
                            <div class="summary--listing--date">5 February 2020 10:37 AM</div>
                            <p class="summary--listing--description">Property attorney Marlon Shevelew tackles the most frequently asked questions around renting and letting in Cape Town.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374031/renting-and-letting-property-in-cape-town-all-your-questions-answered" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qkvyojj1w8cqvnyozddr.jpg" alt="Soweto township Johannesburg view 123rflocal 123rfSouthAfrica 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you">Soweto, Eskom is coming for you!</a></h3>
                            <div class="summary--listing--date">5 February 2020 9:52 AM</div>
                            <p class="summary--listing--description">"R18 billion! … this thing with Soweto… when your government is useless and corrupt it cannot police," says Abongile Nzelenzele.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/znh5vw96pbw6tlqn48ls.jpg" alt="small business.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373934/africa-business-focus-the-lagos-revolution-and-good-news-from-ghana">Africa business focus: The Lagos revolution and good news from Ghana</a></h3>
                            <div class="summary--listing--date">4 February 2020 8:23 PM</div>
                            <p class="summary--listing--description">From Lagos to locusts and local, we discuss news highlights from around the continent.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373934/africa-business-focus-the-lagos-revolution-and-good-news-from-ghana" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qrzdos3jkme0sgtu0wry.jpg" alt="download-10jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373839/the-cute-and-the-cliched-here-are-the-best-and-worst-of-the-week-s-ads">The cute and the clichéd - here are the best and worst of the week&#x27;s ads</a></h3>
                            <div class="summary--listing--date">4 February 2020 7:57 PM</div>
                            <p class="summary--listing--description">Hyundai Sonata's "smart pahk" commercial wins hands down... or should one rather say hands-free.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373839/the-cute-and-the-cliched-here-are-the-best-and-worst-of-the-week-s-ads" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/bsdj4ofwogggps9f5uwk.jpg" alt="Gwede Mantashe " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373853/energy-sector-still-in-the-dark-on-proposed-second-electricity-company">Energy sector still in the dark on proposed  &#x27;second electricity company&#x27;</a></h3>
                            <div class="summary--listing--date">4 February 2020 7:46 PM</div>
                            <p class="summary--listing--description">The energy sector needs clarity on the structure of a proposed second generating company outside of Eskom.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373853/energy-sector-still-in-the-dark-on-proposed-second-electricity-company" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ydgect5kwpd9qb9idnva.jpg" alt="cna-thumb-wip-01jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373939/the-end-of-a-120-years-of-history-as-cna-gets-sold">The end of 120 years of history as CNA gets sold </a></h3>
                            <div class="summary--listing--date">4 February 2020 6:44 PM</div>
                            <p class="summary--listing--description">One of SA's best-known companies is changing hands. Edcon's Grant Pattison has managed to pawn off CNA to Astoria investments.
</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373939/the-end-of-a-120-years-of-history-as-cna-gets-sold" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qbbu4kgr4nzsejlvrwqa.jpg" alt="screenshot-2020-02-04-at-162743png" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373962/crisis-or-opportunity-mining-indaba-2020-panel-discussion">Crisis or opportunity? Mining Indaba 2020 sees major players divided</a></h3>
                            <div class="summary--listing--date">4 February 2020 6:06 PM</div>
                            <p class="summary--listing--description"> Leaders of SA's mining industry unpack issues facing the Mining industry with Bruce Whitfield</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373962/crisis-or-opportunity-mining-indaba-2020-panel-discussion" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/fxl2sahx54dckllg3riu.jpg" alt="dagga-legal-canadajpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373951/legal-dagga-becomes-the-fastest-growing-sector-of-the-canadian-economy">Legal dagga becomes the fastest growing sector of the Canadian economy</a></h3>
                            <div class="summary--listing--date">4 February 2020 2:29 PM</div>
                            <p class="summary--listing--description">Dagga production is growing at 15% year-on-year. The industry added R82 billion to Canada’s GDP in November 2019.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373951/legal-dagga-becomes-the-fastest-growing-sector-of-the-canadian-economy" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="http://www.capetalk.co.za/topic/26/opinion" class="">
                        More from Opinion
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qkvyojj1w8cqvnyozddr.jpg" alt="Soweto township Johannesburg view 123rflocal 123rfSouthAfrica 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you">Soweto, Eskom is coming for you!</a></h3>
                            <div class="summary--listing--date">5 February 2020 9:52 AM</div>
                            <p class="summary--listing--description">"R18 billion! … this thing with Soweto… when your government is useless and corrupt it cannot police," says Abongile Nzelenzele.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ce0ycxect2tyyr5jxpxz.jpg" alt="Old woman using a smartphone" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373950/your-perfectly-good-yet-not-the-latest-model-phone-will-soon-be-trash">Your perfectly good yet not-the-latest-model phone will soon be trash</a></h3>
                            <div class="summary--listing--date">4 February 2020 2:09 PM</div>
                            <p class="summary--listing--description">Perfectly good hardware is becoming rubbish because its software is obsolete, says Keith Anderson (E-Waste Association).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373950/your-perfectly-good-yet-not-the-latest-model-phone-will-soon-be-trash" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/vpvmwczppsop4d26nmdl.jpg" alt="Retro radio wireless broadcasting 123rflifestyle 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373639/10-most-read-articles-on-capetalk-in-january-2020">10 most-read articles on CapeTalk in January 2020</a></h3>
                            <div class="summary--listing--date">31 January 2020 1:41 PM</div>
                            <p class="summary--listing--description">Serious, frivolous with a dash of the bizarre... A fascinating look back at what got CapeTalkers going in January 2020.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373639/10-most-read-articles-on-capetalk-in-january-2020" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/h6l4wikn3j6vfnzkfgvy.jpg" alt="young-woman-holding-smartphone-with-uber-app-open-technology-millenial-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373534/young-adults-are-falling-out-of-love-with-cars-the-youngest-ones-never-loved-them-in-the-first-place">The Death of Motoring: Millennials are falling out of love with cars</a></h3>
                            <div class="summary--listing--date">30 January 2020 2:17 PM</div>
                            <p class="summary--listing--description">Generation Z never loved them in the first place. "I Uber or skateboard everywhere. I’m saving! It’s amazing," says Ryan McFadyen.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373534/young-adults-are-falling-out-of-love-with-cars-the-youngest-ones-never-loved-them-in-the-first-place" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/thzue77qyzaibay9gwt9.jpg" alt="Growth" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373492/how-government-the-largest-land-and-property-owner-in-sa-can-unlock-all-that-wealth">&#x27;Government – the largest land and property owner – can unlock all that wealth&#x27;</a></h3>
                            <div class="summary--listing--date">30 January 2020 10:14 AM</div>
                            <p class="summary--listing--description">The state can easily turn masses of South Africans into property owners, says Propertiq cofounder Brian Azizollahoff.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373492/how-government-the-largest-land-and-property-owner-in-sa-can-unlock-all-that-wealth" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/bz5xht5i3prd0maszf7j.jpg" alt="tender.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373382/want-to-do-business-with-govt-go-in-with-your-eyes-wide-open-warns-expert">Want to do business with govt? Go in with your eyes wide open, warns expert</a></h3>
                            <div class="summary--listing--date">29 January 2020 12:39 PM</div>
                            <p class="summary--listing--description">Why do government tenders go sour? Procurement lawyer Dr Peter Volmink expands on the risks detailed in his online opinion piece. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373382/want-to-do-business-with-govt-go-in-with-your-eyes-wide-open-warns-expert" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/tkdvptbai7yfxcivdnvm.jpg" alt="Medical doctor checking blood pressure" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373233/government-bans-cheap-medical-aids-to-avoid-competition-for-nhi-at-low-end">Government bans cheap medical aids &#x27;to avoid competition for NHI at low-end&#x27;</a></h3>
                            <div class="summary--listing--date">28 January 2020 11:34 AM</div>
                            <p class="summary--listing--description">It’s a blow to lower-income people with access to quality private healthcare, laments Jasson Urbach (Free Market Foundation).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373233/government-bans-cheap-medical-aids-to-avoid-competition-for-nhi-at-low-end" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/jhgp3eqmn0xexdaykjzk.jpg" alt="Veggie burger Sunshine Food Co" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/373101/cape-town-s-best-veggie-burger-is-so-good-it-s-probably-the-finest-in-the-world">Cape Town’s &#x27;best veggie burger&#x27; probably (arguably, of course) the finest in SA</a></h3>
                            <div class="summary--listing--date">27 January 2020 12:29 PM</div>
                            <p class="summary--listing--description">Elisha Madzivadondo (“vegan since before he ever heard the word”) arguably makes the best veggie burger in South Africa.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/373101/cape-town-s-best-veggie-burger-is-so-good-it-s-probably-the-finest-in-the-world" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/yaywn1t1o6ix1rgldqvj.jpg" alt="bruce-whitfield-and-richard-questpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372868/your-entire-economy-was-hijacked-how-many-are-in-prison-richard-quest-cnn">Your entire economy was hijacked! How many are in prison? – Richard Quest, CNN</a></h3>
                            <div class="summary--listing--date">24 January 2020 10:47 AM</div>
                            <p class="summary--listing--description">The Money Show’s Bruce Whitfield conducts a shocking interview with CNN’s Richard Quest at the World Economic Forum in Davos.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372868/your-entire-economy-was-hijacked-how-many-are-in-prison-richard-quest-cnn" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/unzscniv85wnwv2au1o8.jpg" alt="checkmate-chess-king-queen-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/articles/372773/why-is-there-is-a-separate-world-chess-championship-for-women">Why is there is a separate World Chess Championship for women?</a></h3>
                            <div class="summary--listing--date">23 January 2020 1:07 PM</div>
                            <p class="summary--listing--description">The Women's World Chess Championship is underway. Here’s why we separate men and women when physical strength doesn’t matter.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="http://www.capetalk.co.za/articles/372773/why-is-there-is-a-separate-world-chess-championship-for-women" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/374071/price-on-shelf-different-from-price-at-the-till-how-to-enforce-your-rights" class="compact--item">
              <h5 class="compact--title">
                Price on shelf different from price at the till? How to enforce your rights… 
              </h5>
              <p class="compact--meta">
                Business Lifestyle 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/374019/soweto-eskom-is-coming-for-you" class="compact--item">
              <h5 class="compact--title">
                Soweto, Eskom is coming for you!
              </h5>
              <p class="compact--meta">
                Business Opinion 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/374062/zuma-a-law-abiding-citizen-arrest-warrant-cause-for-disgust-anc-and-ancyl" class="compact--item">
              <h5 class="compact--title">
                Zuma a &#x27;law-abiding citizen&#x27;, arrest warrant cause for &#x27;disgust&#x27; - ANC and ANCYL
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/02/05/coronavirus-needs-to-be-contained-to-avoid-further-infections-nicd" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qpb2mmiygqpoozhyxnzb.jpg"></span>
                  <h5 class="compact--title">
                      Coronavirus must be contained to avoid further infections - NICD
                  </h5>
                  <p class="compact--meta">
                      5 February 2020 6:51 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/02/05/scopa-to-table-parly-resolution-to-declare-former-prasa-board-delinquent" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qffqneez5zkd7svasjwe.jpg"></span>
                  <h5 class="compact--title">
                      Scopa to table Parly resolution to declare former Prasa board delinquent
                  </h5>
                  <p class="compact--meta">
                      5 February 2020 6:12 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/02/05/cape-town-motorcyclist-zelda-van-niekerk-s-alleged-killers-sentenced" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zsoe8mb2ul9o7p66qgga.jpg"></span>
                  <h5 class="compact--title">
                      Man who shot, killed CT biker Zelda Van Niekerk gets life sentence
                  </h5>
                  <p class="compact--meta">
                      5 February 2020 5:47 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-55d3e1e834.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-fce9017c66.js"></script>
      
      
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
