<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>Babes Wodumo</title>
      <meta name="description" content="EWN Reporter Bonga Dlulane" />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
      
      <!-- Open Graph -->
      <meta property="og:title" content="Babes Wodumo" />
      <meta property="og:site_name" content="CapeTalk" />
      <meta property="og:description" content="EWN Reporter Bonga Dlulane" />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/5d14595b-54ae-4bd3-91c8-aa0600ea75ac/image.jpg?t=1551708907&amp;size=Medium" />
      <meta property="og:url" content="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190244/babes-wodumo" />
      <meta property="fb:app_id" content="709631719049871" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="Babes Wodumo" />
      <meta name="twitter:url" content="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190244/babes-wodumo" />
      <meta name="twitter:site" content="@CapeTalk" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="CapeTalk App" />
      <meta name="twitter:app:id:iphone" content="789681404" />
      <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681404" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "CapeTalk",
        "url": "http://www.capetalk.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/5d14595b-54ae-4bd3-91c8-aa0600ea75ac/image.jpg?t=1551708907&amp;size=Medium",
        "sameAs": [
          "https://www.facebook.com/CapeTalk",
          "https://www.twitter.com/CapeTalk",
          "https://instagram.com/capetalkza"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/5d14595b-54ae-4bd3-91c8-aa0600ea75ac/image.jpg?t=1551708907&amp;size=Medium" />
      <meta name="twitter:image:alt" content="EWN Reporter Bonga Dlulane" />
      <meta name="twitter:description" content="EWN Reporter Bonga Dlulane" />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="05:04" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-john-maytham-show/babes-wodumo&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.capetalk.co.za/podcasts/190244" />
      
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-61a03908f7.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/+567CapeTalk" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
  
      <script type='text/javascript'>
        window.Adomik = window.Adomik || {};
        Adomik.randomAdGroup = function() {
          var rand = Math.random();
          switch (false) {
            case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
            case !(rand < 0.10): return "ad_bc";
            default: return "ad_opt";
          }
        };
        
        var gptAdSlots = [];
        googletag.cmd.push(function() {
  
          var mappingSKIN = googletag.sizeMapping().addSize([1024,0], [1, 1]).addSize([768, 0], []).addSize([320,0], []).addSize([0, 0], []).build();
          var mappingMPU = googletag.sizeMapping().addSize([1024,0], [[300,250], [300,600]]).addSize([768,0], [[300,250], [300,600]]).addSize([320,0], [300,250]).addSize([0,0], [300,250]).build();
  
          googletag.defineSlot('/72803759/CapeTalk_Web', [1, 1], 'Skin').setTargeting('pos', ['CapeTalk_Web_Skin']).defineSizeMapping(mappingSKIN).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU1').setTargeting('pos', ['CapeTalk_Web_MPU1']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU2').setTargeting('pos', ['CapeTalk_Web_MPU2']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineOutOfPageSlot('/72803759/CapeTalk_Web', 'OOP').setTargeting('pos', ['CapeTalk_Web_OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
          
        });
      </script>
      
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112533"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112534"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112535"></script>
  
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    
    
    <!-- /72803759/CapeTalk_Web Skin -->
    <!-- div id='Skin'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('Skin'); 
        });
      </script>
    </div -->
    
    <!-- /72803759/CapeTalk_Web OOP -->
    <div id='OOP'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('OOP'); 
        });
      </script>
    </div>
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.capetalk">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--yellow btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to CapeTalk Live</div>
                                <div class="player-info__show">Early Breakfast with Abongile Nzelenzele</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
                  
                  <li>
                    <a href="https://www.instagram.com/capetalkza/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/CapeTalk567" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245530/get-capetalk-delivered-to-your-inbox" class="social__link" title="Get CapeTalk delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="You can find CapeTalk on the DStv audio bouquet channel 885"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="CapeTalk's frequency is 567 on medium wave"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
                  
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

    

      <meta name="PodcastClipsID" content="190244" />
      <meta name="Section" content="PodcastClips" />
      
      <header class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-cape-talk-2017.png" width="199" height="90" alt="CapeTalk" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.capetalk.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.capetalk.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.capetalk.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.capetalk.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.capetalk.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.capetalk.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--yellow" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.capetalk.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/contact">Contact</a>
                                  </li>
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div class="show show--current hide-small" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/kwuacymsqdoh2sjfsi2e.png');">
                          <h1 class="show__title"><span class="show__title--label">Early Breakfast with</span>Abongile Nzelenzele</h1>
                          <a href="http://www.capetalk.co.za/shows/25/early-breakfast" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="Early Breakfast with Abongile Nzelenzele" />
                  </div>
      
                  <form id="form-search" action="http://www.capetalk.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--yellow" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--yellow" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:0725671567">072&nbsp;567&nbsp;1&nbsp;567&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content yellow">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show">
                    <span class="article-header__category hasBannerImage aqua">The John Maytham Show</span>
                  </a>
                  
                  <a href="https://itunes.apple.com/za/podcast/the-john-maytham-show/id1212305258" target="_blank" data-nopjax="true">
                    <img src="/img/logos/podcast-lrg.svg" width="120" height="30" style="float:right;" />
                  </a>
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/cab9ce5d-42b6-4239-9177-a6cd00b6d1ff/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  Babes Wodumo
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2019-03-04 16:19" itemprop="datePublished">4 March 2019 4:19 PM</time>
                  <br />
                
                <p>
                  EWN Reporter Bonga Dlulane
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-john-maytham-show/babes-wodumo&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://omnystudio.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/5d14595b-54ae-4bd3-91c8-aa0600ea75ac/audio.mp3",
                "description": "EWN Reporter Bonga Dlulane",
                "duration": "T05M04S",
                "encodingFormat": "audio/mpeg",
                "name": "Babes Wodumo"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191075/closure-of-cwd-in-athlone-to-affect-the-community">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/478bdd10-5aaa-409c-926d-aa0800f38a07/image.jpg?t=1551883810&amp;size=Medium" width="60" height="60" alt="Closure of CWD in Athlone to affect the community" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191075/closure-of-cwd-in-athlone-to-affect-the-community">Closure of CWD in Athlone to affect the community</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 4:55 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191066/elections-polls">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/2e419cf2-6958-4614-b08f-aa0800eb71a4/image.jpg?t=1551882129&amp;size=Medium" width="60" height="60" alt="Elections Polls" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191066/elections-polls">Elections Polls</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 4:38 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191048/solidarity-takes-on-school-sporting-quotas">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/79b1c184-bad8-414d-861d-aa0800e71253/image.jpg?t=1551881355&amp;size=Medium" width="60" height="60" alt="Solidarity takes on school sporting Quotas" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191048/solidarity-takes-on-school-sporting-quotas">Solidarity takes on school sporting Quotas</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 4:14 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191028/heavy-droughts-to-affect-us-every-15-years">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3fa99dad-dbc3-4d1f-9215-aa0800e2cd62/image.jpg?t=1551880105&amp;size=Medium" width="60" height="60" alt="Heavy droughts to affect us every 15 years" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191028/heavy-droughts-to-affect-us-every-15-years">Heavy droughts to affect us every 15 years</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 3:54 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191014/sa-schools-athletics-pulls-memo-on-school-quotas">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/cbd04985-aa58-4aa0-9e86-aa0800ddbe89/image.jpg?t=1551879667&amp;size=Medium" width="60" height="60" alt="SA Schools Athletics pulls memo on school quota's" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/191014/sa-schools-athletics-pulls-memo-on-school-quotas">SA Schools Athletics pulls memo on school quota's</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 3:41 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190996/new-ipid-boss">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/2d9bad5e-e677-4b78-881c-aa0800da5eda/image.jpg?t=1551878203&amp;size=Medium" width="60" height="60" alt="New ipid boss" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190996/new-ipid-boss">New ipid boss</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>6 March 2019 3:21 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190708/is-road-closure-the-best-way-to-deal-with-protestors-on-the-n2-outside-grabouw">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/00c1bfa7-0eba-4259-9b57-aa0700fcacf8/image.jpg?t=1551799462&amp;size=Medium" width="60" height="60" alt="Is road closure the best way to deal with protestors on the N2 outside Grabouw" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190708/is-road-closure-the-best-way-to-deal-with-protestors-on-the-n2-outside-grabouw">Is road closure the best way to deal with protestors on the N2 outside Grabouw</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>5 March 2019 5:26 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190699/lindau-nobel-meeting-2019">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/2fa89c83-e150-4dd2-9c92-aa0700f7de45/image.jpg?t=1551798494&amp;size=Medium" width="60" height="60" alt="Lindau Nobel Meeting 2019" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190699/lindau-nobel-meeting-2019">Lindau Nobel Meeting 2019</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>5 March 2019 5:18 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190680/should-universities-allow-controversial-voices">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/fcdcbf92-bd9c-4dcf-8ecd-aa0700ee91ad/image.jpg?t=1551796376&amp;size=Medium" width="60" height="60" alt="Should universities allow controversial voices?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190680/should-universities-allow-controversial-voices">Should universities allow controversial voices?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>5 March 2019 4:46 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190661/eskom-names-new-technical-review-team">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/40165392-8af6-4eea-ba30-aa0700ea6bb6/image.jpg?t=1551795317&amp;size=Medium" width="60" height="60" alt="Eskom names new technical review team" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/190661/eskom-names-new-technical-review-team">Eskom names new technical review team</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>5 March 2019 4:18 PM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar yellow" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker aqua">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/318/good-to-know-with-wendy-knowler">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/gfhkiypgyi7jp47sbk0z.jpg" width="68" height="68" alt="Good to Know with Wendy Knowler" />
                        <div class="entity__title">Good to Know with Wendy Knowler</div>
                            <p class="entity__synopsis">Consumer journalist Wendy Knowler shares her expert advice on those things consumers really need insights on.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/82/the-personal-finance-series">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/dm58mb1haacsluzyuxpe.jpg" width="68" height="68" alt="Personal Finance with Warren Ingram" />
                        <div class="entity__title">Personal Finance with Warren Ingram</div>
                            <p class="entity__synopsis">A collection of wealth manager Warren Ingram's regular contributions to The Money Show - brought to you by RMB.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/31/random-acts-of-kindness-with-dis-chem">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/hv1glybkjztvfiogetll.jpg" width="68" height="68" alt="Random Acts of Kindness with Dis-Chem" />
                        <div class="entity__title">Random Acts of Kindness with Dis-Chem</div>
                            <p class="entity__synopsis">Nominate a charity that you feel is in desperate need of help.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jnyywvhqytcctl4i71rp.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">Nedbank brings you a wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/172/waterwatch-2017">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/genzcjzbnof4zeaael2k.jpg" width="68" height="68" alt="#WaterWatch " />
                        <div class="entity__title">#WaterWatch </div>
                            <p class="entity__synopsis">Cape dam levels drop to 56%. Find out more about how to save water.</p>
                        </a>
                    </div>
                  <div class="marker turquoise">
                      <span class="marker__label">Win</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/competitions/566/world-view-with-adam-gilchrist-on-capetalk">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/lftkezjt0ywyfaihhd48.jpg" width="68" height="68" alt="World View with Adam Gilchrist on CapeTalk" />
                        <div class="entity__title">World View with Adam Gilchrist on CapeTalk</div>
                            <p class="entity__synopsis">Emirates Business delivers Adam Gilchrist to the Breakfast Show each weekday at 07:42am.</p>
                        </a>
                    </div>
                  <div class="marker yellow">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/03/06/sanef-warns-of-rise-in-attacks-on-journalists" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/fcj0t3w4lt4vlts78vog" width="68" height="68" alt="Sanef warns of rise in attacks on journalists" />
                        <div class="entity__title">Sanef warns of rise in attacks on journalists</div>
                            <p class="entity__synopsis">Sanef's Sam Mkokeli says they are seeing more of these actions on social media which have resulted in a real-life danger to the journalists. </p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/03/06/nomgcobo-jiba-s-work-credentials-under-spotlight-at-mokgoro-inquiry" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/h53zh2r9k7tlnnvs2fkt" width="68" height="68" alt="Nomgcobo Jiba’s work credentials under spotlight at Mokgoro Inquiry" />
                        <div class="entity__title">Nomgcobo Jiba’s work credentials under spotlight at Mokgoro Inquiry</div>
                            <p class="entity__synopsis">NPA records reveal that when Nomgcobo Jiba was appointed as a deputy director in 2002, she was neither an advocate nor an attorney.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/03/06/mmc-amelia-tsukudu-denies-being-involved-in-midvaal-jobs-for-cash-saga" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/dbhqdfo92zxztkry6rte" width="68" height="68" alt="MMC Amelia Tsukudu denies being involved in Midvaal jobs-for-cash saga" />
                        <div class="entity__title">MMC Amelia Tsukudu denies being involved in Midvaal jobs-for-cash saga</div>
                            <p class="entity__synopsis">On Wednesday, it was reported that an email implicating Tsukudu in the corruption was sent to Mayor Bongani Baloyi.</p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id='MPU1'><script>googletag.cmd.push(function() { googletag.display('MPU1'); });</script></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
            
                        <div class="banner">
                            <div id='MPU2'><script>googletag.cmd.push(function() { googletag.display('MPU2'); });</script></div>
                        </div>
            
        </div>      </div>

    </main>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'capetalk';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-ce8e409b14.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731684&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
