<!DOCTYPE html>
<html>
  <head>
    <title>A guide to misreporting on the DA</title>
    <meta name="description" content=" Guest: Gareth van Onselen " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-6fc134afe4.css:/build/js/app-d443a64d2a.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="A guide to misreporting on the DA" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content=" Guest: Gareth van Onselen " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://www.capetalk.co.za/img/logos/capetalk-logo-card.png" />
    <meta property="og:url" content="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/290797/a-guide-to-misreporting-on-the-da" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="A guide to misreporting on the DA" />
    <meta name="twitter:url" content="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/290797/a-guide-to-misreporting-on-the-da" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "http://www.capetalk.co.za",
      "logo": "http://www.capetalk.co.za/img/logos/capetalk-logo-card.png",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/podcasts/290797" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-6fc134afe4.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/12b1cbaf-16ef-444b-bb67-ab6b00ea938f/image.jpg?t&#x3D;1582553746&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content=" Guest: Gareth van Onselen " />
    <meta name="twitter:description" content=" Guest: Gareth van Onselen " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head><body>
    <script type="text/javascript" src="http://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567178554/antrtygntrofbvj0zr2n.jpg" data-src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1567178554/antrtygntrofbvj0zr2n.jpg" class="primary-player-image" alt="Buhle Madulini 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/logo-arrows.png" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="SportsTalk with Buhle Madulini"><span>SportsTalk with Buhle Madulini</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="19:00 - 21:00">19:00 - 21:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        <div class="player--tabs hidden">
          <div id="player-tab-1" class="player--tab player--tab-active">
            <div class="player--tab-name">
              Interact
            </div>
          </div>
          <div id="player-tab-2" class="player--tab">
            <div class="player--tab-name">
              Schedule
            </div>
          </div>
          <div id="player-tab-3" class="player--tab">
            <div class="player--tab-name">
              Latest
            </div>
          </div>
        </div>
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>
      <div>
        <ul>
          <li class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </li>

          <li class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </li>

        </ul>
      </div>

  
    <a href="http://www.capetalk.co.za/shows/143/sportstalk-with-buhle-madulini">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    
    <a href="/contact">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
  
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Talk at Nine with Gushwell Brooks
          </div>
            <a href="http://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">SportsTalk with Buhle Madulini</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">19:00 - 21:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
        <img src="/images/logo-arrows.png" id="compact-player-down--close" class="local-icon zmdi  material-icon-color-8F9193 active"/>
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="290797" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
        <div class="navbar-compact-menu">
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
          <div class="navbar-compact-menu--line"></div>
        </div>
      
        <a href="http://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="http://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="http://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376453/sa-citizens-in-wuhan-govt-s-evacuation-about-turn-and-repatriation-logistics">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s1jlcfdkisuxr0fctyj5.jpg" class="listing--image" />
                        <strong>
                          SA citizens in Wuhan: Govt&#x27;s evacuation about-turn and repatriation logistics
                        </strong>
                        <span>The Health Department&#x27;s Dr Anban Pillay gives an update on South Africans abroad affected by the coronavirus outbreak.</span>
                        <i>29 February 2020 12:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376451/watch-live-funeral-service-for-tazne-van-wyk-underway-in-cape-town">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zjr7tjb4hwpayvd3h56l.jpg" class="listing--image" />
                        <strong>
                          [WATCH LIVE] Funeral service for Tazne van Wyk underway in Cape Town
                        </strong>
                        <span>The funeral service for the murdered eight-year-old is taking place at the Uniting Reformed Church in Elsies River.</span>
                        <i>29 February 2020 10:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376396/racism-must-be-criminalised-eff-on-adam-catzavelos-suspended-sentence">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wrhqriucwa2pwsd1zhcs.jpg" class="listing--image" />
                        <strong>
                          Racism must be criminalised! – EFF on Adam Catzavelos suspended sentence
                        </strong>
                        <span>What worked in the favour of Adam Catzavelos was the testimony of Seth Mazibuko, says EWN’s Ayanda Nyathi.</span>
                        <i>28 February 2020 1:44 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376369/w-cape-saps-police-commissioner-extra-boots-on-ground-in-ocean-view-2-arrests">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/anm7fh6ucxctoi0xpakc.jpg" class="listing--image" />
                        <strong>
                          W Cape SAPS Police Commissioner: Extra boots on ground in Ocean View, 2 arrests
                        </strong>
                        <span>Matakata visited the area since the killing of Imaan Solomons and assessed station commander and community leader&#x27;s needs.</span>
                        <i>28 February 2020 11:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376364/10-most-read-articles-on-capetalk-in-february-2020">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/o5asehqvlbwml6tfostx.jpg" class="listing--image" />
                        <strong>
                          10 most-read articles on CapeTalk in February 2020
                        </strong>
                        <span>These were the most-read, most-shared and most talked-about articles on Cape Talk in February 2020.</span>
                        <i>28 February 2020 10:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376345/will-mooted-compulsory-third-party-insurance-rescue-indebted-road-accident-fund">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/v4hk9oi54poghr6zhez0.jpg" class="listing--image" />
                        <strong>
                          Will mooted compulsory third party insurance rescue indebted Road Accident Fund?
                        </strong>
                        <span>It is currently estimated that between 65 and 70% of the 12 million registered vehicles in South Arica are not insured. </span>
                        <i>28 February 2020 10:00 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376410/meet-paulo-de-valdoleiros-the-doctor-who-charges-only-what-patients-can-afford">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xr2frqlbpinwufrwz3ls.jpg" class="listing--image" />
                        <strong>
                          Meet Paulo de Valdoleiros, the doctor who charges only what patients can afford
                        </strong>
                        <span>&quot;I believe we come to the planet for others. We need each other. Love is not a feeling. It’s taking care of your people,&quot; he says.</span>
                        <i>28 February 2020 3:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376370/every-month-i-disconnect-within-hours-prasa-pays-man-responsible-for-cutting-power">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ktq9y2yjgljdcop64cjt.jpg" class="listing--image" />
                        <strong>
                          &#x27;Every month, I disconnect. Within hours, Prasa pays!&#x27;
                        </strong>
                        <span>Kieno Kammies interviews Eskom&#x27;s Alwie Lester, the person ultimately responsible for cutting Prasa’s power yesterday.
</span>
                        <i>28 February 2020 10:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376314/budget-2020-made-simple-how-does-it-impact-my-personal-finances">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qcyiqlgtiekmzyx3wovt.jpg" class="listing--image" />
                        <strong>
                          Budget 2020 made simple: how does it impact my personal finances?
                        </strong>
                        <span>Wealth builder Warren Ingram on how the new budget affects you.</span>
                        <i>27 February 2020 8:14 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376488/bongile-mantsai-getting-into-the-skin-of-a-mdantsane-boxer-for-knuckle-city">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s1ylajo2mwxvi9lfa8t6.jpg" class="listing--image" />
                        <strong>
                          Bongile Mantsai: Getting into the skin of a Mdantsane boxer for &#x27;Knuckle City&#x27;
                        </strong>
                        <span>The movie hit the big screen this weekend. Its lead actor gives insight into the challenges he faced preparing for the role.</span>
                        <i>1 March 2020 3:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376401/capetalk-s-weekly-hot-picks-tv-streaming-podcasts-and-movies">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bffe5iw4kdubv4w7ccug.jpg" class="listing--image" />
                        <strong>
                          CapeTalk&#x27;s weekly hot picks: TV, streaming, podcasts and movies
                        </strong>
                        <span>Pippa Hudson checks in with TV, series, movie and podcast fundis to find out what to watch and listen to in the coming week.</span>
                        <i>28 February 2020 3:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376149/capetalk-website-shortlisted-for-bookmark-awards-2020">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/l7e1s90xqc3yzkgad52r.jpg" class="listing--image" />
                        <strong>
                          CapeTalk website shortlisted for Bookmark Awards 2020
                        </strong>
                        <span>CapeTalk receives recognition at the prestigious Bookmarks Awards 2020 for the new-look website.</span>
                        <i>26 February 2020 11:34 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376385/watch-cape-town-stormers-vs-auckland-blues-for-last-time-ever-at-newlands">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/okbd0lohh7e9w17gnsvt.jpg" class="listing--image" />
                        <strong>
                          Watch Cape Town (Stormers) vs Auckland (Blues) for last time ever at Newlands
                        </strong>
                        <span>The unbeaten Stormers take on the Blues for the 22nd time on Saturday. John Maytham talks to coach John Dobson.</span>
                        <i>28 February 2020 12:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376304/how-will-unbelievably-dense-tokyo-handle-the-olympics-in-the-time-of-covid-19">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/opwgt4y6oo812lznmcen.jpg" class="listing--image" />
                        <strong>
                          How will &#x27;unbelievably dense&#x27; Tokyo handle the Olympics in the Time of Covid-19?
                        </strong>
                        <span>What will happen if the IOC pulls the plug on the Tokyo Olympics? Pippa Hudson interviews sports scientist Dr Ross Tucker. 

</span>
                        <i>27 February 2020 3:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/374514/the-playing-field-still-isn-t-levelled-jonty-rhodes-on-cricket-transformation">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/b1hmzciesbfxtbu19epd.jpg" class="listing--image" />
                        <strong>
                          The playing field still isn&#x27;t levelled - Jonty Rhodes on cricket transformation 
                        </strong>
                        <span>Proteas legend Jonty Rhodes says he can&#x27;t deny that he was a beneficiary of white privilege from a cricket selection perspective.</span>
                        <i>10 February 2020 6:39 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376488/bongile-mantsai-getting-into-the-skin-of-a-mdantsane-boxer-for-knuckle-city">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s1ylajo2mwxvi9lfa8t6.jpg" class="listing--image" />
                        <strong>
                          Bongile Mantsai: Getting into the skin of a Mdantsane boxer for &#x27;Knuckle City&#x27;
                        </strong>
                        <span>The movie hit the big screen this weekend. Its lead actor gives insight into the challenges he faced preparing for the role.</span>
                        <i>1 March 2020 3:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376401/capetalk-s-weekly-hot-picks-tv-streaming-podcasts-and-movies">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bffe5iw4kdubv4w7ccug.jpg" class="listing--image" />
                        <strong>
                          CapeTalk&#x27;s weekly hot picks: TV, streaming, podcasts and movies
                        </strong>
                        <span>Pippa Hudson checks in with TV, series, movie and podcast fundis to find out what to watch and listen to in the coming week.</span>
                        <i>28 February 2020 3:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376163/watch-blind-card-mechanic-richard-turner-says-his-tricks-are-more-than-magic">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ffirrexb2ovcmyhdoahj.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Blind card mechanic Richard Turner says his tricks are more than magic
                        </strong>
                        <span>Master card manipulator Richard Turner says his close-up &#x27;magic&#x27; tricks are sight-proof techniques and have taken years of practic...</span>
                        <i>26 February 2020 1:11 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376453/sa-citizens-in-wuhan-govt-s-evacuation-about-turn-and-repatriation-logistics">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s1jlcfdkisuxr0fctyj5.jpg" class="listing--image" />
                        <strong>
                          SA citizens in Wuhan: Govt&#x27;s evacuation about-turn and repatriation logistics
                        </strong>
                        <span>The Health Department&#x27;s Dr Anban Pillay gives an update on South Africans abroad affected by the coronavirus outbreak.</span>
                        <i>29 February 2020 12:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376380/south-african-in-wuhan-i-m-looking-forward-to-it-being-over-and-being-free">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s1jlcfdkisuxr0fctyj5.jpg" class="listing--image" />
                        <strong>
                          South African in Wuhan: &#x27;I&#x27;m looking forward to it being over and being free&#x27;
                        </strong>
                        <span>Amy Pittaway says she is most looking forward to it all being over and being able to eat biltong or have a proper braai.</span>
                        <i>28 February 2020 11:58 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376364/10-most-read-articles-on-capetalk-in-february-2020">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/o5asehqvlbwml6tfostx.jpg" class="listing--image" />
                        <strong>
                          10 most-read articles on CapeTalk in February 2020
                        </strong>
                        <span>These were the most-read, most-shared and most talked-about articles on Cape Talk in February 2020.</span>
                        <i>28 February 2020 10:35 AM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376089/brains-behind-africa-s-first-all-female-anti-poaching-unit-shares-his-story">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ubxypyfdhhrdnoyq7e5d.jpg" class="listing--image" />
                        <strong>
                          Brains behind Africa&#x27;s first all female anti-poaching unit shares his story
                        </strong>
                        <span>Soldier-turned-environmental activist Damien Mander is the founder of Africa’s first armed, all-women anti-poaching unit in Zimbab...</span>
                        <i>25 February 2020 4:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376077/recalled-pilchards-was-exported-to-neighbouring-countries-says-nrcs">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hncsaou3n7nafr8vnbmc.jpg" class="listing--image" />
                        <strong>
                          Recalled pilchards was exported to neighbouring countries, says NRCS
                        </strong>
                        <span>The canned pilchards at the centre of a widespread recall was distributed outside South Africa&#x27;s borders, the regulator has confir...</span>
                        <i>25 February 2020 3:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="http://www.capetalk.co.za/articles/376045/history-for-the-future-the-trial-that-changed-south-africa">
                        <img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/eieui6giwnhs1pjlgjjh.jpg" class="listing--image" />
                        <strong>
                          History for the Future: &quot;The trial that changed South Africa”
                        </strong>
                        <span>In this episode, Andrew Mlangeni recounts how he travelled back to South Africa in the face of mounting tensions.</span>
                        <i>25 February 2020 1:08 PM</i>
                      </a>
                    </div>
                  <a href="http://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                  <a href="http://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="hamburger-menu--container">
        
        <div id="close-hamburger-menu" class="close-hamburger-menu local-icon small material-icons material-icon-color-FFFFFF icon-moon-close"></div>
        
        <div class="hamburger-menu--inner-container">
          <div id="hamburger-menu--default-menu" class="hamburger-menu--default-menu">
            
              
              <a href="http://www.capetalk.co.za">
                <div class="hamburger-menu-logo"></div>
              </a>
              
                <a href="http://www.capetalk.co.za">
                <div class="navbar-item "> Home </div>
                </a>
                <a href="http://www.capetalk.co.za/features">
                <div class="navbar-item "> Features </div>
                </a>
                <a href="http://www.capetalk.co.za/articles">
                <div class="navbar-item "> News </div>
                </a>
                <a href="http://www.capetalk.co.za/shows">
                <div class="navbar-item "> Shows </div>
                </a>
                <a href="http://www.capetalk.co.za/podcasts">
                <div class="navbar-item is-active"> Podcasts </div>
                </a>
                <a href="http://www.capetalk.co.za/competitions">
                <div class="navbar-item "> Competitions </div>
                </a>
      
      
            <div class="footer-content">
              <form action="/search" method="get" accept-charset="utf-8">
                <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar" name="q" />
              </form>
              
                  <div class="social-media-icon-set">
                    <a href="https://www.facebook.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://twitter.com/CapeTalk" target="_blank">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="" target="_blank">
                      <li class="local-icon zmdi zmdi-google-plus material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.instagram.com/capetalkza/" target="_blank">
                      <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                    </a>
                    <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                      <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                    </a>
                  </div>
              
                  <div class="footer--copyright">
                    <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                    <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
                  </div>
              
              
            </div>
          </div>
      
        </div>
      </div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show" class="sections--path-primary">
                      The John Maytham Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  A guide to misreporting on the DA
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">


              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/12b1cbaf-16ef-444b-bb67-ab6b00ea938f/image.jpg?t&#x3D;1582553746&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">A guide to misreporting on the DA</h2>
                  <p class="listing--description">
                     Guest: Gareth van Onselen 
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-top-15 margin-bottom-15">
                <div class="podcast--playlist-highlights hidden">
                  <div class="podcast--playlist-item">
                    <button class="player-play-button podcast--playlist-item-play-button" data-title="A guide to misreporting on the DA" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/12b1cbaf-16ef-444b-bb67-ab6b00ea938f/image.jpg?t&#x3D;1582553746&amp;size&#x3D;Medium" data-type=" " data-article="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/290797/a-guide-to-misreporting-on-the-da">
                      <iframe class="omny-player-item" src="https://omny.fm/shows/the-john-maytham-show/a-guide-to-misreporting-on-the-da/embed"></iframe>
                      <div class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
                    </button>

                    <div class="podcast--playlist-item-title">Listen to podcast</div>
                    <div class="podcast--playlist-item-sub-title">A guide to misreporting on the DA</div>
                  </div>
                </div>
                <br />
                  <iframe src="https://omny.fm/shows/the-john-maytham-show/playlists/podcast-1/embed?style=cover&selectedClip=12b1cbaf-16ef-444b-bb67-ab6b00ea938f&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


                <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                  <div class="tag-and-share--tags">
                    
                  </div>

                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                      </div>

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                      </div>

                    </div>
                  </div>

                </div>




                <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The John Maytham Show</h3>
                <div class="summary--listing">
                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3f8e758b-fd1c-4701-b054-ab6f00ff8ab0/image.jpg?t&#x3D;1582903950&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292626/is-the-corona-virus-already-hurting-the-world-economy">Is the corona virus already hurting the world economy?</a></h3>
                        <div class="summary--listing--date">28 February 2020 5:33 PM</div>
                        <p class="summary--listing--description">Guest:   Dr Martyn Davies | Managing Director of Emerging Markets & Africa and Dean of Deloitte Alchemy School of Management at Deloitte </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292626/is-the-corona-virus-already-hurting-the-world-economy" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/96cb43f9-ed3f-4169-bc3c-ab6f00fadfd6/image.jpg?t&#x3D;1582902874&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292620/update-strong-winds-continue-to-fuel-du-toitskloof-pass-fire">Update: Strong winds continue to fuel du toitskloof pass fire</a></h3>
                        <div class="summary--listing--date">28 February 2020 5:19 PM</div>
                        <p class="summary--listing--description">Guest:   Jo-Anne Otto | Principal Communications Officer: Cape Winelands District at Western Cape Health department</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292620/update-strong-winds-continue-to-fuel-du-toitskloof-pass-fire" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/e89ac0f6-4222-4b27-beaa-ab6f00f767f9/image.jpg?t&#x3D;1582902260&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292610/adamcatzavelos-has-been-sentenced-to-paying-a-r50-000-fine-or-2-years-in-jail-wholly-suspended-for-5-years-unless-he-commits-another-crime">AdamCatzavelos has been sentenced to paying a R50 000 fine or 2 years in jail - wholly suspended for 5 years unless he commits another crime.</a></h3>
                        <div class="summary--listing--date">28 February 2020 5:04 PM</div>
                        <p class="summary--listing--description">EWN Reporter Ayanda Nyathi </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292610/adamcatzavelos-has-been-sentenced-to-paying-a-r50-000-fine-or-2-years-in-jail-wholly-suspended-for-5-years-unless-he-commits-another-crime" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/01753469-53d7-435c-a978-ab6f00efa1b3/image.jpg?t&#x3D;1582900459&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292603/books-with-john-maytham">Books With John Maytham</a></h3>
                        <div class="summary--listing--date">28 February 2020 4:34 PM</div>
                        
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292603/books-with-john-maytham" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/8ee8501d-6601-4701-b9df-ab6f00eb3bdc/image.jpg?t&#x3D;1582899641&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292600/nicd-going-into-quarantine-for-corona-viru">NICD - going into quarantine for corona viru</a></h3>
                        <div class="summary--listing--date">28 February 2020 4:32 PM</div>
                        
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292600/nicd-going-into-quarantine-for-corona-viru" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/5836de5f-41a2-420f-a4b7-ab6f00e2da8b/image.jpg?t&#x3D;1582902215&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292612/time-for-tea-taste-this-traditional-treat-at-belmond-mount-nelson">Time for tea! Taste this traditional treat at Belmond Mount Nelson</a></h3>
                        <div class="summary--listing--date">28 February 2020 3:58 PM</div>
                        <p class="summary--listing--description"> Guest:  Craig Cupido, tea sommelier at the Belmond Mount Nelson </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292612/time-for-tea-taste-this-traditional-treat-at-belmond-mount-nelson" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/31f1d404-3856-4863-8b34-ab6f00dcd444/image.jpg?t&#x3D;1582896806&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292581/reconsidering-south-africas-approach-to-waste-pickers">Reconsidering South Africa’s approach to waste pickers</a></h3>
                        <div class="summary--listing--date">28 February 2020 3:43 PM</div>
                        <p class="summary--listing--description"> Guest: Dr Melanie Samson | Senior Lecturer in Human Geography at University of the Witwatersrand </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292581/reconsidering-south-africas-approach-to-waste-pickers" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/ad253566-3617-4ce3-b24c-ab6f00df7f4a/image.jpg?t&#x3D;1582903388&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292622/travel-experience-the-wonder-of-the-congo-basin">Travel &amp; experience the wonder of the Congo Basin</a></h3>
                        <div class="summary--listing--date">28 February 2020 3:40 PM</div>
                        <p class="summary--listing--description">Guest:  Paul Tefler | CEO at Congo Conservation Company</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292622/travel-experience-the-wonder-of-the-congo-basin" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/fe94502e-4bbf-4e30-950d-ab6e010745fa/image.jpg?t&#x3D;1582819210&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292206/wine-feature-the-la-motte-harvest-experience-a-celebration-of-winelands-traditions">Wine Feature: THE LA MOTTE HARVEST EXPERIENCE – A CELEBRATION OF WINELANDS TRADITIONS</a></h3>
                        <div class="summary--listing--date">27 February 2020 6:01 PM</div>
                        <p class="summary--listing--description"> Guest:   Hein Koegelenberg | Ceo & Chairman Of Perfect Wines Sa at Leopard'S Leap</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292206/wine-feature-the-la-motte-harvest-experience-a-celebration-of-winelands-traditions" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/9487f6bf-9b04-4c22-908a-ab6e00ff3f06/image.jpg?t&#x3D;1582817945&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292203/blues-vs-stormers">Blues vs Stormers</a></h3>
                        <div class="summary--listing--date">27 February 2020 5:39 PM</div>
                        <p class="summary--listing--description">Guest: John Dobson, Stormers Head Coach </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="http://www.capetalk.co.za/podcasts/144/the-john-maytham-show/292203/blues-vs-stormers" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                </div>

              </div>
              <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="http://www.capetalk.co.za/articles/376460/thousands-turn-out-to-mourn-8-year-old-tazne-van-wyk-in-cape-town" class="compact--item">
              <h5 class="compact--title">
                Thousands turn out to mourn 8-year-old Tazne van Wyk in Cape Town
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/376458/video-du-toitskloof-pass-fire-rages-for-fifth-day" class="compact--item">
              <h5 class="compact--title">
                [VIDEO] Du Toitskloof Pass fire rages for fifth day
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="http://www.capetalk.co.za/articles/376447/eskom-has-30-days-to-respond-to-our-demands-eff" class="compact--item">
              <h5 class="compact--title">
                Eskom has 30 days to respond to our demands - EFF
              </h5>
              <p class="compact--meta">
                Politics Business 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/03/01/chaos-erupts-in-ct-cbd-as-refugees-removed-from-new-home-by-police" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ezywtlpp4dtkmkto2vhh.jpg"></span>
                  <h5 class="compact--title">
                       Chaos erupts in CT CBD as refugees removed from ‘new home’ by police
                  </h5>
                  <p class="compact--meta">
                      1 March 2020 6:00 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/03/01/uk-steps-up-coronavirus-planning-may-bring-doctors-out-of-retirement" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qpb2mmiygqpoozhyxnzb.jpg"></span>
                  <h5 class="compact--title">
                      UK steps up coronavirus planning, may bring doctors out of retirement
                  </h5>
                  <p class="compact--meta">
                      1 March 2020 4:40 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/03/01/refugees-removed-from-living-outside-a-church-in-ct-cbd-find-a-new-home" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cu5yshzbxdcxr7vldpg4.jpg"></span>
                  <h5 class="compact--title">
                       Refugees removed from living outside a church in CT CBD find a new home
                  </h5>
                  <p class="compact--meta">
                      1 March 2020 4:52 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2' class="display-only-on-desktop">
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="http://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="http://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="http://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="http://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-55d3e1e834.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-d443a64d2a.js"></script>
      
      
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
