<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>State-owned enterprises Denel has faced serious financial problems</title>
      <meta name="description" content="Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid." />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
      
      <!-- Open Graph -->
      <meta property="og:title" content="State-owned enterprises Denel has faced serious financial problems" />
      <meta property="og:site_name" content="CapeTalk" />
      <meta property="og:description" content="Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid." />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/62b04efd-5314-44e2-8d3a-aa78005aa1fe/image.jpg?size=Medium" />
      <meta property="og:url" content="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222804/state-owned-enterprises-denel-has-faced-serious-financial-problems" />
      <meta property="fb:app_id" content="709631719049871" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="State-owned enterprises Denel has faced serious financial problems" />
      <meta name="twitter:url" content="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222804/state-owned-enterprises-denel-has-faced-serious-financial-problems" />
      <meta name="twitter:site" content="@CapeTalk" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="CapeTalk App" />
      <meta name="twitter:app:id:iphone" content="789681404" />
      <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681404" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "CapeTalk",
        "url": "http://www.capetalk.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/62b04efd-5314-44e2-8d3a-aa78005aa1fe/image.jpg?size=Medium",
        "sameAs": [
          "https://www.facebook.com/CapeTalk",
          "https://www.twitter.com/CapeTalk",
          "https://instagram.com/capetalkza"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/62b04efd-5314-44e2-8d3a-aa78005aa1fe/image.jpg?size=Medium" />
      <meta name="twitter:image:alt" content="Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid." />
      <meta name="twitter:description" content="Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid." />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="08:07" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-breakfast-show-702/state-owned-enterprises-denel-has-faced-serious-fi&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.capetalk.co.za/podcasts/222804" />
      
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-61a03908f7.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/+567CapeTalk" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
  
      <script type='text/javascript'>
        window.Adomik = window.Adomik || {};
        Adomik.randomAdGroup = function() {
          var rand = Math.random();
          switch (false) {
            case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
            case !(rand < 0.10): return "ad_bc";
            default: return "ad_opt";
          }
        };
        
        var gptAdSlots = [];
        googletag.cmd.push(function() {
  
          var mappingSKIN = googletag.sizeMapping().addSize([1024,0], [1, 1]).addSize([768, 0], []).addSize([320,0], []).addSize([0, 0], []).build();
          var mappingMPU = googletag.sizeMapping().addSize([1024,0], [[300,250], [300,600]]).addSize([768,0], [[300,250], [300,600]]).addSize([320,0], [300,250]).addSize([0,0], [300,250]).build();
  
          googletag.defineSlot('/72803759/CapeTalk_Web', [1, 1], 'Skin').setTargeting('pos', ['CapeTalk_Web_Skin']).defineSizeMapping(mappingSKIN).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU1').setTargeting('pos', ['CapeTalk_Web_MPU1']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU2').setTargeting('pos', ['CapeTalk_Web_MPU2']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineOutOfPageSlot('/72803759/CapeTalk_Web', 'OOP').setTargeting('pos', ['CapeTalk_Web_OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
          
        });
      </script>
      
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112533"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112534"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112535"></script>
  
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    
    <!-- /72803759/CapeTalk_Web OOP -->
    <div id='OOP'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('OOP'); 
        });
      </script>
    </div>
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.capetalk">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--yellow btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to CapeTalk Live</div>
                                <div class="player-info__show">Breakfast with Kieno Kammies</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
                  
                  <li>
                    <a href="https://www.instagram.com/capetalkza/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/CapeTalk567" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245530/get-capetalk-delivered-to-your-inbox" class="social__link" title="Get CapeTalk delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="You can find CapeTalk on the DStv audio bouquet channel 885"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="CapeTalk's frequency is 567 on medium wave"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
                  
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

    

      <meta name="PodcastClipsID" content="222804" />
      <meta name="Section" content="PodcastClips" />
      
      <header class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-cape-talk-2017.png" width="199" height="90" alt="CapeTalk" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.capetalk.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.capetalk.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.capetalk.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.capetalk.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.capetalk.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.capetalk.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--yellow" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.capetalk.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/contact">Contact</a>
                                  </li>
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div class="show show--current hide-small" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/kdijq7c8tdjosk8yyvl9.png');">
                          <h1 class="show__title"><span class="show__title--label">Breakfast with</span>Kieno Kammies</h1>
                          <a href="http://www.capetalk.co.za/shows/21/kieno-kammies" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="Breakfast with Kieno Kammies" />
                  </div>
      
                  <form id="form-search" action="http://www.capetalk.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--yellow" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--yellow" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:0725671567">072&nbsp;567&nbsp;1&nbsp;567&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content yellow">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa">
                    <span class="article-header__category hasBannerImage aqua">The Best of Breakfast with Bongani Bingwa</span>
                  </a>
                  
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/23859ba1-48bc-482d-b1e2-a86300dc45eb/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  State-owned enterprises Denel has faced serious financial problems
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2019-06-26 07:32" itemprop="datePublished">26 June 2019 7:32 AM</time>
                  <br />
                
                <p>
                  Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid.
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-breakfast-show-702/state-owned-enterprises-denel-has-faced-serious-fi&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/62b04efd-5314-44e2-8d3a-aa78005aa1fe/audio.mp3",
                "description": "Bongani Bingwa speaks to Danie du Toit : Group CEO at Denel

Boeing, the world's largest aerospace company, predicts that the global aerospace and defence market will be worth 8.7 trillion US Dollars over next decade. But Denel, South Africa's state-owned aerospace and military technology entity, has faced serious financial problems. Yesterday, Denel announced that it would not be able to pay full salaries
to their staff this month. But Public Enterprises Minister Pravin Gordhan later announced that a lender had come to the rescue and the full salaries will be paid.",
                "duration": "T08M07S",
                "encodingFormat": "audio/mpeg",
                "name": "State-owned enterprises Denel has faced serious financial problems"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222468/whats-viral-carrie-underwoods-baby-loves-her-singingbut-not-her-husbands">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/38546227-6d32-42d5-8283-aa77006170ab/image.jpg?t=1561442316&amp;size=Medium" width="60" height="60" alt="What’s Viral - Carrie Underwood's baby loves her singing...but not her husband's" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222468/whats-viral-carrie-underwoods-baby-loves-her-singingbut-not-her-husbands">What’s Viral - Carrie Underwood's baby loves her singing...but not her husband's</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>25 June 2019 7:58 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222454/illegal-initiation-schools-what-can-we-do">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/302e6f7e-3a25-4e43-b866-aa77005aaf3d/image.jpg?t=1561440808&amp;size=Medium" width="60" height="60" alt="Illegal initiation schools what can we do?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222454/illegal-initiation-schools-what-can-we-do">Illegal initiation schools what can we do?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>25 June 2019 7:33 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222121/whats-viral-remember-the-garlic-peeling-trick-a-chef-shows-us-how-to-do-it">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/c5b1f711-9837-4f0c-a219-aa76006326bf/image.jpg?t=1561356382&amp;size=Medium" width="60" height="60" alt="What’s Viral - Remember the garlic peeling trick? A chef shows us how to do it" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222121/whats-viral-remember-the-garlic-peeling-trick-a-chef-shows-us-how-to-do-it">What’s Viral - Remember the garlic peeling trick? A chef shows us how to do it</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>24 June 2019 8:05 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222106/cr17-campaign-responds-to-public-protector-probe-on-ramaphosa">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/5bb2462c-056c-49ad-a54b-aa76005b4e13/image.jpg?t=1561354782&amp;size=Medium" width="60" height="60" alt="CR17 campaign responds to Public Protector probe on Ramaphosa" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222106/cr17-campaign-responds-to-public-protector-probe-on-ramaphosa">CR17 campaign responds to Public Protector probe on Ramaphosa</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>24 June 2019 7:36 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222102/salga-on-treasurys-cost-containment-measures">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/b8c59058-a639-4520-b05f-aa76005a96a9/image.jpg?t=1561356528&amp;size=Medium" width="60" height="60" alt="Salga on Treasury’s cost- containment measures" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222102/salga-on-treasurys-cost-containment-measures">Salga on Treasury’s cost- containment measures</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>24 June 2019 7:31 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222090/is-joburg-rand-water-shutdown">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/0dd8fe8b-78fe-41c6-82c5-aa76004b4979/image.jpg?t=1561351150&amp;size=Medium" width="60" height="60" alt="Is Jo'burg Rand Water shutdown?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/222090/is-joburg-rand-water-shutdown">Is Jo'burg Rand Water shutdown?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>24 June 2019 6:38 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221623/whats-viral-mother-in-law-wore-a-bridal-gown-to-her-sons-wedding-ceremony">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/59bd215e-83a3-483b-a513-aa730061c7e5/image.jpg?t=1561106625&amp;size=Medium" width="60" height="60" alt="What’s Viral - Mother-in-law wore a bridal gown to her son's wedding ceremony" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221623/whats-viral-mother-in-law-wore-a-bridal-gown-to-her-sons-wedding-ceremony">What’s Viral - Mother-in-law wore a bridal gown to her son's wedding ceremony</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>21 June 2019 9:23 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221607/does-south-africa-have-the-capability-of-building-a-new-smart-city">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/5f82a85c-043d-4f29-b9f3-aa73006a25d4/image.jpg?t=1561098787&amp;size=Medium" width="60" height="60" alt="Does South Africa have the capability of building a new 'smart 'city?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221607/does-south-africa-have-the-capability-of-building-a-new-smart-city">Does South Africa have the capability of building a new 'smart 'city?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>21 June 2019 8:31 AM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221598/minister-pandor-outlines-the-international-work-sa-does-to-promote-democracy">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/746027dc-a9e5-4aa8-b969-aa73006494ee/image.jpg?t=1561097266&amp;size=Medium" width="60" height="60" alt="Minister Pandor outlines the international work SA does to promote democracy" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/221598/minister-pandor-outlines-the-international-work-sa-does-to-promote-democracy">Minister Pandor outlines the international work SA does to promote democracy</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>21 June 2019 8:06 AM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar yellow" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker aqua">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jnyywvhqytcctl4i71rp.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">Nedbank brings you a wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://www.primeconnect.co.za/c/a/6VBS7sAZOxSH84Bp0qkyRE?Access=4" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/kefm2evhczouea55gz35.jpg" width="68" height="68" alt="CapeTalk Music Survey" />
                        <div class="entity__title">CapeTalk Music Survey</div>
                            <p class="entity__synopsis">Complete the survey, tell us which music you can’t get enough of, and you could win a R2000 Makro Voucher.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/283/rmb-solutionist-thinking-bruce-whitfield">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/kpzmevh1e57u0riadwf6.jpg" width="68" height="68" alt="RMB Solutionist Thinking" />
                        <div class="entity__title">RMB Solutionist Thinking</div>
                            <p class="entity__synopsis">Bruce Whitfield presents an insightful new series that celebrates great thinking and what it takes to be a solutionist thinker.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://bit.ly/2LUrrfZ" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/o7agwfxshiqosxsi76z1.jpg" width="68" height="68" alt="Absa Insights 2019" />
                        <div class="entity__title">Absa Insights 2019</div>
                            <p class="entity__synopsis">Demonstrating Absa's global reach and expertise, providing access to corners of industries we wouldn’t necessarily have access to.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.igniteyourbusiness.co.za" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jx7m2wvtkgjvplgubjpv.jpg" width="68" height="68" alt="Enter for Nedbank Business Ignite" />
                        <div class="entity__title">Enter for Nedbank Business Ignite</div>
                            <p class="entity__synopsis">Enter Nedbank Business Ignite today and stand a chance of winning R300 000 in business incubation and advertising.</p>
                        </a>
                    </div>
                  <div class="marker yellow">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/06/26/gang-violence-crime-to-take-centre-state-as-top-officials-meet-in-wc" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/l4qi3lxuhyi5qw3wtbyx" width="68" height="68" alt="Gang violence, crime to take centre state as top officials meet in WC" />
                        <div class="entity__title">Gang violence, crime to take centre state as top officials meet in WC</div>
                            <p class="entity__synopsis">While the province was also dealing with close to 2,000 murders since November 2018, the government has been calling on police to deploy more resources to the province.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/06/26/as-new-mps-former-student-activists-give-their-views-on-sona" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/h4rrkyockwhem8cmlhgq" width="68" height="68" alt="As new MPs, former student activists give their views on Sona" />
                        <div class="entity__title">As new MPs, former student activists give their views on Sona</div>
                            <p class="entity__synopsis">EFF’s Naledi Chirwa who had some harsh words for President Cyril Ramaphosa, </p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/06/26/amnesty-urges-nigeria-to-stop-torture-by-security-forces" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/wejle0htykdwfa8gaaoz" width="68" height="68" alt="Amnesty urges Nigeria to stop torture by security forces" />
                        <div class="entity__title">Amnesty urges Nigeria to stop torture by security forces</div>
                            <p class="entity__synopsis">In a statement marking International Day in Support of Victims of Torture, Amnesty said it continued to receive regular reports of torture and other human rights abuses in military and police custody. </p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id='MPU1'><script>googletag.cmd.push(function() { googletag.display('MPU1'); });</script></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
            
                        <div class="banner">
                            <div id='MPU2'><script>googletag.cmd.push(function() { googletag.display('MPU2'); });</script></div>
                        </div>
            
        </div>      </div>

    </main>
    <!-- /72803759/CapeTalk_Web Skin -->
    <div id='Skin'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('Skin'); 
        });
      </script>
    </div>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'capetalk';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript">var STREAM_URL = '//playerservices.streamtheworld.com/pls/CAPE_TALK.pls';</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-8a3a6b220d.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731684&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
