<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>How do electrons orbit in atoms?</title>
      <meta name="description" content="Join the conversation. Listen to the CapeTalk Live Stream." />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
      
      <!-- Open Graph -->
      <meta property="og:title" content="How do electrons orbit in atoms?" />
      <meta property="og:site_name" content="CapeTalk" />
      <meta property="og:description" content="Join the conversation. Listen to the CapeTalk Live Stream." />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/87b38818-81b4-47d1-9a31-a9a50112037f/image.jpg?t=1543336665&amp;size=Medium" />
      <meta property="og:url" content="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/157713/how-do-electrons-orbit-in-atoms" />
      <meta property="fb:app_id" content="709631719049871" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="How do electrons orbit in atoms?" />
      <meta name="twitter:url" content="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/157713/how-do-electrons-orbit-in-atoms" />
      <meta name="twitter:site" content="@CapeTalk" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="CapeTalk App" />
      <meta name="twitter:app:id:iphone" content="789681404" />
      <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681404" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "CapeTalk",
        "url": "http://www.capetalk.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/87b38818-81b4-47d1-9a31-a9a50112037f/image.jpg?t=1543336665&amp;size=Medium",
        "sameAs": [
          "https://www.facebook.com/CapeTalk",
          "https://www.twitter.com/CapeTalk",
          "https://instagram.com/capetalkza"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/87b38818-81b4-47d1-9a31-a9a50112037f/image.jpg?t=1543336665&amp;size=Medium" />
      <meta name="twitter:image:alt" content="" />
      <meta name="twitter:description" content="How do electrons orbit in atoms?" />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="21:56" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/702/how-do-electrons-orbit-in-atoms-1&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.capetalk.co.za/podcasts/157713" />
      
      <meta name="articleid" content="157713" />
      
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-61a03908f7.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/+567CapeTalk" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
      <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
      </script>
      <script>
        googletag.cmd.push(function() {
          googletag.defineSlot('/72803759/cape_talk_desktop_home_300x250_bottom', [300, 250], 'div-gpt-ad-1496662568554-3').addService(googletag.pubads());
          googletag.defineSlot('/72803759/Cape_Talk_Desktop_ROS_300x250_Top', [[300, 600], [300, 250]], 'div-gpt-ad-1499334896438-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>
      
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112533"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112534"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112535"></script>
  
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.capetalk">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--yellow btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to CapeTalk Live</div>
                              <div class="player-info__show">NightTalk with Aubrey Masango</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
                  
                  <li>
                    <a href="https://www.instagram.com/capetalkza/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/CapeTalk567" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245530/get-capetalk-delivered-to-your-inbox" class="social__link" title="Get CapeTalk delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="You can find CapeTalk on the DStv audio bouquet channel 885"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="CapeTalk's frequency is 567 on medium wave"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
                  
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

      

      <header data-ng-app="Talksites" class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-cape-talk-2017.png" width="199" height="90" alt="CapeTalk" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.capetalk.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.capetalk.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.capetalk.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.capetalk.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.capetalk.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.capetalk.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--yellow" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.capetalk.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/contact">Contact</a>
                                  </li>
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div data-ng-controller="ShowController as show" class="show show--current hide-small" data-ng-style="{'background-image':'url('+show.current.images.header.src+')'}" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/gntqp6o313qiztvgkhl1.png');">
                          <h1 class="show__title" data-ng-bind="show.current.full_title"><span class="show__title--label">NightTalk with</span>Aubrey Masango</h1>
                          <a data-ng-href="&#123;&#123;show.current.button.url&#125;&#125;" data-ng-bind="show.current.button.label" href="http://www.capetalk.co.za/shows/134/nighttalk-with-aubrey-masango" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="NightTalk with Aubrey Masango" />
                  </div>
      
                  <form id="form-search" action="http://www.capetalk.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--yellow" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--yellow" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:0725671567">072&nbsp;567&nbsp;1&nbsp;567&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content yellow">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi">
                    <span class="article-header__category hasBannerImage aqua">The Best of Redi Tlhabi</span>
                  </a>
                  
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8e3a5662-920e-46c1-b759-a9a500c66efb/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  How do electrons orbit in atoms?
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2011-09-02 13:00" itemprop="datePublished">2 September 2011 1:00 PM</time>
                  <br />
                
                <p>
                  
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/702/how-do-electrons-orbit-in-atoms-1&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://omnystudio.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/87b38818-81b4-47d1-9a31-a9a50112037f/audio.mp3",
                "description": "",
                "duration": "T21M56S",
                "encodingFormat": "audio/mpeg",
                "name": "How do electrons orbit in atoms?"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153325/meditating-on-friendship">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/d619a2bc-9a44-4303-a43e-a9a500c6b60d/image.jpg?t=1543320220&amp;size=Medium" width="60" height="60" alt="MEDITATING ON FRIENDSHIP" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153325/meditating-on-friendship">MEDITATING ON FRIENDSHIP</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>21 December 2016 12:37 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153170/the-literature-corner-mandla-langa-on-baldwin">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/c7e5efb3-9b83-4c4d-92b1-a9a500c6b45e/image.jpg?t=1543320212&amp;size=Medium" width="60" height="60" alt="The Literature Corner: Mandla Langa on Baldwin" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153170/the-literature-corner-mandla-langa-on-baldwin">The Literature Corner: Mandla Langa on Baldwin</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>15 December 2016 2:30 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153207/entrepreneur-corner-skinny-sbu-socks">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/3b500654-5b09-4a25-9cdd-a9a500c6b521/image.jpg?t=1543320213&amp;size=Medium" width="60" height="60" alt="Entrepreneur Corner- 'Skinny Sbu Socks'" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153207/entrepreneur-corner-skinny-sbu-socks">Entrepreneur Corner- 'Skinny Sbu Socks'</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>14 December 2016 2:16 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153168/vuyo-mvoko-speaks-on-death-threats">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/ab85e101-c379-4b4f-a649-a9a500c6b541/image.jpg?t=1543320211&amp;size=Medium" width="60" height="60" alt="Vuyo Mvoko speaks on death threats" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153168/vuyo-mvoko-speaks-on-death-threats">Vuyo Mvoko speaks on death threats</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>14 December 2016 2:01 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153307/are-black-dads-absent">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/98dc515f-cdfa-402f-a8e8-a9a500c6b73e/image.jpg?t=1543320218&amp;size=Medium" width="60" height="60" alt="Are black dads absent?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153307/are-black-dads-absent">Are black dads absent?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>13 December 2016 2:07 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153211/dr-schomer-taking-stock-at-the-end-of-the-year">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/becfffa4-44a6-4469-83be-a9a500c6c7e7/image.jpg?t=1543320230&amp;size=Medium" width="60" height="60" alt="Dr Schomer- ‘Taking Stock’ at the end of the year" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153211/dr-schomer-taking-stock-at-the-end-of-the-year">Dr Schomer- ‘Taking Stock’ at the end of the year</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>13 December 2016 12:56 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153239/how-do-south-africans-buy-and-relate-to-brands">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/f6cc8220-b8f0-43a5-8fce-a9a500c6c885/image.jpg?t=1543320229&amp;size=Medium" width="60" height="60" alt="How do South Africans buy and relate to brands?" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153239/how-do-south-africans-buy-and-relate-to-brands">How do South Africans buy and relate to brands?</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>13 December 2016 12:51 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153186/readiness-of-higher-education-institutions-for-2017-academic-year">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/17cf362b-c8d8-4925-ba8a-a9a500c6c95e/image.jpg?t=1543320228&amp;size=Medium" width="60" height="60" alt="Readiness of Higher Education institutions for 2017 academic year" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153186/readiness-of-higher-education-institutions-for-2017-academic-year">Readiness of Higher Education institutions for 2017 academic year</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>13 December 2016 12:49 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153305/family-matters-family-traditions">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/6f9b32c0-d8b0-4054-9984-a9a500c6ca44/image.jpg?t=1543320233&amp;size=Medium" width="60" height="60" alt="Family Matters- Family Traditions" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153305/family-matters-family-traditions">Family Matters- Family Traditions</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>13 December 2016 12:48 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153222/things-you-were-teased-about">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/309c92ef-ada4-453c-9ee3-a9a500c6d2bb/image.jpg?t=1543320240&amp;size=Medium" width="60" height="60" alt="Things you were teased about" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/252/the-best-of-redi-tlhabi/153222/things-you-were-teased-about">Things you were teased about</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>8 December 2016 2:01 PM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar yellow" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker aqua">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/296/state-capture-inquiry">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zuxu2pf0aadk3qatoyge.jpg" width="68" height="68" alt="State Capture Inquiry" />
                        <div class="entity__title">State Capture Inquiry</div>
                            <p class="entity__synopsis">Everything you need to know about the State Capture Inquiry.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jnyywvhqytcctl4i71rp.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">Nedbank brings you a wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/211/consumertalk-with-wendy-knowler">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zxgesfzubcrmpf7oyhb3.jpg" width="68" height="68" alt="ConsumerTalk with Wendy Knowler" />
                        <div class="entity__title">ConsumerTalk with Wendy Knowler</div>
                            <p class="entity__synopsis">Consumer journalist Wendy Knowler provides useful insights and tips on how to make the most of your buying power.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://business.capetalk.co.za/" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/ooxjnho49tiuzmisbpb6.jpg" width="68" height="68" alt="2018 Nedbank Business Accelerator" />
                        <div class="entity__title">2018 Nedbank Business Accelerator</div>
                            <p class="entity__synopsis">Helping successful, established entrepreneurs take their businesses to the next level.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/172/waterwatch-2017">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/genzcjzbnof4zeaael2k.jpg" width="68" height="68" alt="#WaterWatch " />
                        <div class="entity__title">#WaterWatch </div>
                            <p class="entity__synopsis">Winter rains see Cape dam levels rise to 70%. Find out more about how to save water.</p>
                        </a>
                    </div>
                  <div class="marker turquoise">
                      <span class="marker__label">Win</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/competitions/497/the-nedbank-franchise-business-breakfast-with-cape-talk">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/nr1tr8e3l6cgggtwoem1.jpg" width="68" height="68" alt="The Nedbank Franchise Business Breakfast with Cape Talk" />
                        <div class="entity__title">The Nedbank Franchise Business Breakfast with Cape Talk</div>
                            <p class="entity__synopsis">The Nedbank Franchise Business Breakfast on Cape Talk.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://brain.capetalk.co.za/">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/ct32d9lyrlxg0nyhfvnz.jpg" width="68" height="68" alt="Submit your questions for the Dis-Chem Brain of CapeTalk in 2019" />
                        <div class="entity__title">Submit your questions for the Dis-Chem Brain of CapeTalk in 2019</div>
                            <p class="entity__synopsis">The Dis-Chem Brain of CapeTalk is back and it’s the perfect opportunity to prove your brainpower! </p>
                        </a>
                    </div>
                  <div class="marker yellow">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/30/motsepe-foundation-gives-global-citizen-fest-green-light" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/vagbqckv6g3dfm3daksq" width="68" height="68" alt="Motsepe Foundation gives Global Citizen Fest green light" />
                        <div class="entity__title">Motsepe Foundation gives Global Citizen Fest green light</div>
                            <p class="entity__synopsis">Thousands are set to the attend the festival at the FNB stadium this weekend. 
</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/30/unknown-gunmen-rape-125-women-in-south-sudan-aid-agency" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/mypi9sr7ugyxjdnozeeh" width="68" height="68" alt="Unknown gunmen rape 125 women in South Sudan - aid agency" />
                        <div class="entity__title">Unknown gunmen rape 125 women in South Sudan - aid agency</div>
                            <p class="entity__synopsis">As well as rape, survivors of the violence in Bentiu also reported being whipped, beaten and clubbed with sticks and rifle butts, MSF said in a statement.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/30/prasa-welcomes-dismissal-of-swifambo-rail-court-application-over-tender" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/ibgyzwfscxq6dnahgtd3" width="68" height="68" alt="Prasa welcomes dismissal of Swifambo Rail court application over tender" />
                        <div class="entity__title">Prasa welcomes dismissal of Swifambo Rail court application over tender</div>
                            <p class="entity__synopsis">Prasa's Khanyisile Kweyama says Swifambo breached the contract as it only delivered 13 out of the 70 locomotives which are also unsuitable for the country's railways.
</p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id="div-gpt-ad-1496662568554-3" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
            
                        <div class="banner">
                            <div id="div-gpt-ad-1499334896438-0" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
            
        </div>      </div>

    </main>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'capetalk';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-d3f984defb.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731684&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
