<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>Mandela Day Highlight</title>
      <meta name="description" content="Guest : Tarryn Abrahams&lt;br /&gt;
&lt;br /&gt;
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to&lt;br /&gt;
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.&lt;br /&gt;
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship......." />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
      
      <!-- Open Graph -->
      <meta property="og:title" content="Mandela Day Highlight" />
      <meta property="og:site_name" content="CapeTalk" />
      <meta property="og:description" content="Guest : Tarryn Abrahams&lt;br /&gt;
&lt;br /&gt;
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to&lt;br /&gt;
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.&lt;br /&gt;
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship......." />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/be8ef873-1c77-4c04-b16e-aa8e01372556/image.jpg?t=1563476129&amp;size=Medium" />
      <meta property="og:url" content="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229761/mandela-day-highlight" />
      <meta property="fb:app_id" content="709631719049871" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="Mandela Day Highlight" />
      <meta name="twitter:url" content="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229761/mandela-day-highlight" />
      <meta name="twitter:site" content="@CapeTalk" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="CapeTalk App" />
      <meta name="twitter:app:id:iphone" content="789681404" />
      <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681404" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "CapeTalk",
        "url": "http://www.capetalk.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/be8ef873-1c77-4c04-b16e-aa8e01372556/image.jpg?t=1563476129&amp;size=Medium",
        "sameAs": [
          "https://www.facebook.com/CapeTalk",
          "https://www.twitter.com/CapeTalk",
          "https://instagram.com/capetalkza"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/be8ef873-1c77-4c04-b16e-aa8e01372556/image.jpg?t=1563476129&amp;size=Medium" />
      <meta name="twitter:image:alt" content="Guest : Tarryn Abrahams&lt;br /&gt;
&lt;br /&gt;
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to&lt;br /&gt;
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.&lt;br /&gt;
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship......." />
      <meta name="twitter:description" content="Guest : Tarryn Abrahams&lt;br /&gt;
&lt;br /&gt;
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to&lt;br /&gt;
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.&lt;br /&gt;
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship......." />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="09:32" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk-evenings/mandela-day-highlight&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.capetalk.co.za/podcasts/229761" />
      
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-61a03908f7.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/+567CapeTalk" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
          var gads = document.createElement('script');
          gads.async = true;
          gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
      </script>
  
      <script type='text/javascript'>
        window.Adomik = window.Adomik || {};
        Adomik.randomAdGroup = function() {
          var rand = Math.random();
          switch (false) {
            case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));
            case !(rand < 0.10): return "ad_bc";
            default: return "ad_opt";
          }
        };
        
        var gptAdSlots = [];
        googletag.cmd.push(function() {
  
          var mappingSKIN = googletag.sizeMapping().addSize([1024,0], [1, 1]).addSize([768, 0], []).addSize([320,0], []).addSize([0, 0], []).build();
          var mappingMPU = googletag.sizeMapping().addSize([1024,0], [[300,250], [300,600]]).addSize([768,0], [[300,250], [300,600]]).addSize([320,0], [300,250]).addSize([0,0], [300,250]).build();
  
          googletag.defineSlot('/72803759/CapeTalk_Web', [1, 1], 'Skin').setTargeting('pos', ['CapeTalk_Web_Skin']).defineSizeMapping(mappingSKIN).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU1').setTargeting('pos', ['CapeTalk_Web_MPU1']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web', [300, 250], 'MPU2').setTargeting('pos', ['CapeTalk_Web_MPU2']).defineSizeMapping(mappingMPU).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.defineOutOfPageSlot('/72803759/CapeTalk_Web', 'OOP').setTargeting('pos', ['CapeTalk_Web_OOP']).setTargeting('ad_group', Adomik.randomAdGroup()).setTargeting('ad_h', (new Date).getUTCHours().toString()).addService(googletag.pubads());
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
          
        });
      </script>
      
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112533"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112534"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112535"></script>
  
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
    
    <!-- /72803759/CapeTalk_Web OOP -->
    <div id='OOP'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('OOP'); 
        });
      </script>
    </div>
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.capetalk">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--yellow btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to CapeTalk Live</div>
                                <div class="player-info__show">The Aubrey Masango Show</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
                  
                  <li>
                    <a href="https://www.instagram.com/capetalkza/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/CapeTalk567" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245530/get-capetalk-delivered-to-your-inbox" class="social__link" title="Get CapeTalk delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="You can find CapeTalk on the DStv audio bouquet channel 885"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/70/tunein-player-capetalk" class="social__link" title="CapeTalk's frequency is 567 on medium wave"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
                  
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

    

      <meta name="PodcastClipsID" content="229761" />
      <meta name="Section" content="PodcastClips" />
      
      <header class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-cape-talk-2017.png" width="199" height="90" alt="CapeTalk" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.capetalk.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.capetalk.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.capetalk.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.capetalk.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.capetalk.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.capetalk.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--yellow" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.capetalk.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za">Highlights</a></li><li><a href="http://www.capetalk.co.za/line-up">Line–up</a></li><li><a href="http://www.capetalk.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/features">Latest</a></li><li><a href="http://www.capetalk.co.za/features/audio">Audio</a></li><li><a href="http://www.capetalk.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.capetalk.co.za/events">Latest</a></li><li><a href="http://www.capetalk.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.capetalk.co.za/contact">Contact</a>
                                  </li>
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div class="show show--current hide-small" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/gntqp6o313qiztvgkhl1.png');">
                          <h1 class="show__title"><span class="show__title--label">The</span>Aubrey Masango<span class="show__title--label">Show</span></h1>
                          <a href="http://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="The Aubrey Masango Show" />
                  </div>
      
                  <form id="form-search" action="http://www.capetalk.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--yellow" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--yellow" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:0725671567">072&nbsp;567&nbsp;1&nbsp;567&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content yellow">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast">
                    <span class="article-header__category hasBannerImage aqua">Tonight with Lester Podcast</span>
                  </a>
                  
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/ad2ac800-f75b-4807-b8a7-a9cf00c9039c/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  Mandela Day Highlight
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2019-07-18 20:55" itemprop="datePublished">18 July 2019 8:55 PM</time>
                  <br />
                
                <p>
                  Guest : Tarryn Abrahams<br />
<br />
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to<br />
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.<br />
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship.......
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk-evenings/mandela-day-highlight&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://traffic.omny.fm/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/be8ef873-1c77-4c04-b16e-aa8e01372556/audio.mp3",
                "description": "Guest : Tarryn Abrahams&lt;br /&gt;
&lt;br /&gt;
Today is Mandela Day, a time when many people around the world don't only commemorate the birth of our former statesman but also take time out to sacri􀂉ce 67 minutes of their time to give to&lt;br /&gt;
the less fortunate. Joining me now is Tarryn Abrahams who will be walking in the footsteps of the late President Nelson Mandela at Leiden University in the Netherlands.&lt;br /&gt;
When she was just eight-years-old, Tarryn fell in love with the law - all thanks to Reese Witherspoon in the comedy Legally Blonde. Today the 23-year-old is working towards her Master’s degree in law and is preparing to leave for Leiden University in the Netherlands on the prestigious Nelson Mandela Scholarship.......",
                "duration": "T09M32S",
                "encodingFormat": "audio/mpeg",
                "name": "Mandela Day Highlight"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229776/hiking-with-tim-lundy">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/54a202c4-e7e9-4e37-9d06-aa8e014504e2/image.jpg?t=1563479161&amp;size=Medium" width="60" height="60" alt="Hiking With Tim Lundy" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229776/hiking-with-tim-lundy">Hiking With Tim Lundy</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>18 July 2019 10:00 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229770/cape-town-wrestling">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/a061db00-87b9-4bac-81a7-aa8e01400371/image.jpg?t=1563478955&amp;size=Medium" width="60" height="60" alt="Cape Town Wrestling" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229770/cape-town-wrestling">Cape Town Wrestling</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>18 July 2019 9:33 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229756/sandf-in-manenberg">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/bdbf5202-d7c7-4910-8a9f-aa8e012c88ab/image.jpg?t=1563474704&amp;size=Medium" width="60" height="60" alt="SANDF in Manenberg" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229756/sandf-in-manenberg">SANDF in Manenberg</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>18 July 2019 8:39 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229353/beautiful-news-winner">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/50c25369-e625-47c0-8d6a-aa8d0148d05b/image.jpg?t=1563393671&amp;size=Medium" width="60" height="60" alt="Beautiful News Winner" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229353/beautiful-news-winner">Beautiful News Winner</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>17 July 2019 10:01 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229348/former-warden-warns-of-jail">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/90e8c074-8f59-4989-9299-aa8d0146b789/image.jpg?t=1563393221&amp;size=Medium" width="60" height="60" alt="Former Warden Warns of Jail" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229348/former-warden-warns-of-jail">Former Warden Warns of Jail</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>17 July 2019 9:53 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229329/signing-into-buildings-privacy-vs-right-of-admission">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/1e614245-e187-4771-b291-aa8d013815c8/image.jpg?t=1563390151&amp;size=Medium" width="60" height="60" alt="Signing into buildings : Privacy vs Right of Admission" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229329/signing-into-buildings-privacy-vs-right-of-admission">Signing into buildings : Privacy vs Right of Admission</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>17 July 2019 9:02 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229320/cell-phone-tower-batteries">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/7ca18fa1-8adb-4423-b6ff-aa8d012f87ce/image.jpg?t=1563388738&amp;size=Medium" width="60" height="60" alt="Cell phone Tower Batteries" />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/229320/cell-phone-tower-batteries">Cell phone Tower Batteries</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>17 July 2019 8:39 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/228994/beautifulnews">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/a943464a-e2dd-4844-bdf0-aa8c0149cf35/image.jpg?t=1563307269&amp;size=Medium" width="60" height="60" alt="#BeautifulNews." />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/228994/beautifulnews">#BeautifulNews.</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>16 July 2019 10:01 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/228991/insurance-payouts">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/40790436-f438-4784-ad2f-a9cf00c7c864/65c871a9-eff7-46e4-9b31-aa8c01444f92/image.jpg?t=1563306177&amp;size=Medium" width="60" height="60" alt="Insurance payouts." />
                        </a>
                      </td>
                      <td><p><a href="http://www.capetalk.co.za/podcasts/269/tonight-with-lester-podcast/228991/insurance-payouts">Insurance payouts.</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>16 July 2019 9:42 PM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar yellow" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker aqua">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/340/the-imadiba-project-with-sanlam-and-capetalk">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/ym1yybmcm2nexfxn4oax.jpg" width="68" height="68" alt="The Future of Education, with Africa Melane" />
                        <div class="entity__title">The Future of Education, with Africa Melane</div>
                            <p class="entity__synopsis">As part of the iMadiba Project sponsored by Sanlam, Africa Melane hosts a conversation with thought-leaders in education.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/kzsmwdeigga5o1ldvym1.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">A wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.capetalk.co.za/features/283/rmb-solutionist-thinking-bruce-whitfield">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/kpzmevh1e57u0riadwf6.jpg" width="68" height="68" alt="RMB Solutionist Thinking" />
                        <div class="entity__title">RMB Solutionist Thinking</div>
                            <p class="entity__synopsis">Bruce Whitfield presents an insightful new series that celebrates great thinking and what it takes to be a solutionist thinker.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://bit.ly/2LUrrfZ" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/o7agwfxshiqosxsi76z1.jpg" width="68" height="68" alt="Absa Insights 2019" />
                        <div class="entity__title">Absa Insights 2019</div>
                            <p class="entity__synopsis">Demonstrating Absa's global reach and expertise, providing access to corners of industries we wouldn’t necessarily have access to.</p>
                        </a>
                    </div>
                  <div class="marker yellow">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/07/18/residents-welcome-army-s-deployment-in-ct" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/tchjbfznygx0r2l6e80l" width="68" height="68" alt="Residents welcome army’s deployment in CT" />
                        <div class="entity__title">Residents welcome army’s deployment in CT</div>
                            <p class="entity__synopsis">It comes a full week after a promise by the police minister to send the army into 10 Cape Flats neighbourhoods, as a force enabler for the police.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/07/18/gallery-sandf-boots-finally-hit-the-ground-in-cape-town" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/heavvqrqu6dzkgzinnjb" width="68" height="68" alt="GALLERY: SANDF boots finally hit the ground in Cape Town" />
                        <div class="entity__title">GALLERY: SANDF boots finally hit the ground in Cape Town</div>
                            <p class="entity__synopsis">The South African National Defence Force arrived in Cape Town on 18 July 2019, one week after Police Minister Bheki Cele announced troops would be deployed to gang-plagued areas on the Cape Flats to assist the South African Police Service.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2019/07/18/kzn-cops-seize-drugs-ammo-cash-worth-nearly-r2m-in-raid" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/ubwbdigrc8vvtko9mkwq" width="68" height="68" alt="KZN cops seize drugs, ammo, cash worth nearly R2m in raid" />
                        <div class="entity__title">KZN cops seize drugs, ammo, cash worth nearly R2m in raid</div>
                            <p class="entity__synopsis">The suspects are expected to appear at the Verulam Magistrates Court on Friday morning.</p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id='MPU1'><script>googletag.cmd.push(function() { googletag.display('MPU1'); });</script></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/CapeTalk" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/CapeTalk" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/+567CapeTalk/posts" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
            
                        <div class="banner">
                            <div id='MPU2'><script>googletag.cmd.push(function() { googletag.display('MPU2'); });</script></div>
                        </div>
            
        </div>      </div>

    </main>
    <!-- /72803759/CapeTalk_Web Skin -->
    <div id='Skin'>
      <script>
        googletag.cmd.push(function() { 
          googletag.display('Skin'); 
        });
      </script>
    </div>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'capetalk';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript">var STREAM_URL = '//playerservices.streamtheworld.com/pls/CAPE_TALK.pls';</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-8a3a6b220d.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731684&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
