<!DOCTYPE html>
<html itemscope="" itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Cape Town wants to change the law so police can stop and search without warrants</title>
    <meta name="description" content="“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership)." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-c13319d7de.css:/build/js/app-992656237e.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Cape Town wants to change the law so police can stop and search without warrants" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership)." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1588944279/oaggqu1df3ejlhsq1fto.jpg" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Cape Town wants to change the law so police can stop and search without warrants" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1588944279/oaggqu1df3ejlhsq1fto.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    <!--In Article Recommended Widget-->
    <script src="https://tags.nws.ai/114203/"></script>
    
    <!--Homepage Widget-->
    <script src="https://tags.nws.ai/114048/"></script>
  
    <!--Recommended Section-->
    <script src="https://tags.nws.ai/114056/"></script>
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-c13319d7de.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership)." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1588944279/oaggqu1df3ejlhsq1fto.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
  </head><body>
  
    <script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143&dist=CapeTalkweb"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-desktop" alt="John Maytham 2019 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_v4gsne5bsrizatbchnvi/h_150,w_300/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_v4gsne5bsrizatbchnvi/h_150,w_300/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-mobile" alt="John Maytham 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with John Maytham"><span>Afternoon Drive with John Maytham</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> Melanie Verwoerd on lockdown  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Melanie Verwoerd - Former SA MP and Ambassador / Author / Columnist at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Books with John Maytham </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title">  SoupaGroup has come together to cook thousands of litres of soup a day using "giant pots", that are usually used to brew beer.  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Deon Bing<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> KEVIN MCCALLUM: Bikes make for a good ride to the new normal </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Kevin McCallum<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Art, my creative response to a pandemic </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Catriona Towriss - Centre for Actuarial Research in the School of Management Studie<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> Kahn Morbee, The Parlotones and Covid-19 lockdown concerts </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Kahn Morbee - Solo artist and best known as Lead singer at Parletones<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with John Maytham</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="383127" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/oaggqu1df3ejlhsq1fto.jpg" class="listing--image" />
                        <strong>
                          Cape Town wants to change the law so police can stop and search without warrants
                        </strong>
                        <span>“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership).</span>
                        <i>8 May 2020 3:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383120/cddsc">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ecmjvyuwsdjrfimieyjs.jpg" class="listing--image" />
                        <strong>
                          Second nurse dies of Covid-19 in the Western Cape
                        </strong>
                        <span>Another health professional has died as a result of Covid-19 in the province.</span>
                        <i>8 May 2020 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zlgdfsssyy1j9ucjcfi0.jpg" class="listing--image" />
                        <strong>
                          Spar owner provides shelf space for struggling local stores and restaurants
                        </strong>
                        <span>Kieno Kammies talks to Duncan Brown, a compassionate Plettenberg Bay Spar owner keeping other businesses, even competitors, alive.</span>
                        <i>8 May 2020 2:22 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/oaggqu1df3ejlhsq1fto.jpg" class="listing--image" />
                        <strong>
                          Cape Town wants to change the law so police can stop and search without warrants
                        </strong>
                        <span>“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership).</span>
                        <i>8 May 2020 3:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383067/neighbourhood-watch-are-formal-structures-should-be-allowed-under-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pgvyuowp5ehbk0at2u7r.jpg" class="listing--image" />
                        <strong>
                          &#x27;Neighbourhood Watch are formal structures, should be allowed under lockdown&#x27;
                        </strong>
                        <span>Western Cape Community Safety MEC, Albert Fritz strongly disagrees with Police Minister Cele stifling neighbourhood watch groups.</span>
                        <i>8 May 2020 8:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383054/been-desperately-waiting-to-move-house-during-lockdown-you-have-until-7-june">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qw3uvjfpemdwedrrbq8h.jpg" class="listing--image" />
                        <strong>
                          Been desperately waiting to move house during lockdown? You have until 7 June
                        </strong>
                        <span>The regulations were published in the Government Gazette on Thursday night allowing house moving under certain conditions.</span>
                        <i>8 May 2020 6:47 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zlgdfsssyy1j9ucjcfi0.jpg" class="listing--image" />
                        <strong>
                          Spar owner provides shelf space for struggling local stores and restaurants
                        </strong>
                        <span>Kieno Kammies talks to Duncan Brown, a compassionate Plettenberg Bay Spar owner keeping other businesses, even competitors, alive.</span>
                        <i>8 May 2020 2:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383103/we-need-to-bring-hope-back-says-ninety-one-ceo-hendrick-du-toit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/c0aq2alfrwhz8z7elb4n.jpg" class="listing--image" />
                        <strong>
                          We need to bring hope back, says Ninety One CEO Hendrick du Toit
                        </strong>
                        <span>Ninety One, formerly Investec, says it wants to give back and is offering small businesses a helping hand on #CapeTalkShoutOut.</span>
                        <i>8 May 2020 1:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/383099/linen-hire-biz-transforms-into-washing-service-for-workwear-and-hospital-linen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ukjtjdunr7227rg22jzv.jpg" class="listing--image" />
                        <strong>
                          Linen hire biz transforms into washing service for workwear and hospital linen
                        </strong>
                        <span>The Linen Corporation took some creative nimble steps to survive lockdown as the hospitality industry came to a halt.</span>
                        <i>8 May 2020 1:09 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382999/don-t-use-mr-d-or-uber-eats-to-order-from-your-local-restaurant-if-it-delivers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wbe8nmmcknqkgnep64ed.jpg" class="listing--image" />
                        <strong>
                          &#x27;Don&#x27;t use Mr D or Uber Eats to order from your local restaurant if it delivers&#x27;
                        </strong>
                        <span>Local restaurants are dying. Large delivery services are booming. Don’t use the latter if the former delivers, says Mike Said.</span>
                        <i>7 May 2020 3:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382985/do-not-use-zoom-use-using-microsoft-teams-toby-shapshak-stuff-magazine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kmspfe3rpj53vsihfjuc.jpg" class="listing--image" />
                        <strong>
                          Do not use Zoom! Use Microsoft Teams - Toby Shapshak (Stuff magazine)
                        </strong>
                        <span>Zoom has made a fatal tradeoff between ease-of-use and security, says Toby Shapshak (Stuff magazine).</span>
                        <i>7 May 2020 1:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382981/buy-a-dineplan-voucher-for-a-future-delicious-meal-at-strolla-restaurant-and-bar">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pbnwqg5hmv9nxoxiuaif.jpg" class="listing--image" />
                        <strong>
                          Buy a Dineplan voucher for a future delicious meal at Strolla Restaurant &amp; Bar 
                        </strong>
                        <span>Save Your Faves vouchers is helping Cape Town&#x27;s many local businesses that need support to survive the Covid-19 lockdown</span>
                        <i>7 May 2020 1:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/381647/sports-fans-missing-a-sense-of-identity-and-unity-while-fixtures-put-on-hold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wiwyq3imsyoawra3sqvp.jpg" class="listing--image" />
                        <strong>
                          Sports fans missing &#x27;a sense of identity and unity&#x27; while fixtures put on hold
                        </strong>
                        <span>There&#x27;s a certain camaraderie that comes with being a sports fan. Right now, it feels lost, says sports psychologist Dr Henning Ge...</span>
                        <i>23 April 2020 10:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/381233/watch-brilliant-cross-rooftop-tennis-match-wows-the-internet-during-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/iecl5zyrpw6ksogsyt8j.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Brilliant cross rooftop tennis match wows the internet during lockdown
                        </strong>
                        <span>ATP Tour posted two women playing tennis from the roof of one apartment block to another.</span>
                        <i>20 April 2020 7:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/381085/dog-fitness-during-lockdown-tips-and-tricks-advice-from-callers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mxjnsi3xcwtbznvzwmlq.jpg" class="listing--image" />
                        <strong>
                          Dog fitness during lockdown – tips and tricks, advice from callers
                        </strong>
                        <span>Pets are human too! Abongile Nzelenzele interviews fitness fanatic Liezel van der Westhuizen for advice on keeping dogs active.</span>
                        <i>17 April 2020 11:00 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382565/watch-german-drive-in-rave-has-cars-honking-to-the-beats">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tisazuszvzif6splbd7q.jpg" class="listing--image" />
                        <strong>
                          [WATCH] German drive-in rave has cars honking to the beats
                        </strong>
                        <span>A German club came up with a novel way to get around the country&#x27;s lockdown restrictions by holding a very original rave party.</span>
                        <i>4 May 2020 10:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382282/listen-jam-with-some-of-sa-s-finest-musos-online">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pdp6in1khbxhdpvgyhfu.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Jam with some of SA&#x27;s finest musos online
                        </strong>
                        <span>BandwithPro was founded in Cape Town in 2017 by a group of professional musicians with over 250 years combined experience. </span>
                        <i>30 April 2020 12:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/381813/john-maytham-s-weekly-book-review-24-april-2020">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/thvfm7yubfh8ggnrfccc.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Weekly Book Review: 24 April 2020 
                        </strong>
                        <span>Bibliophile and beloved Afternoon Drive presenter John Maytham reviews his latest book picks.</span>
                        <i>24 April 2020 5:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382708/africans-are-bearing-the-brunt-of-racism-in-china">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ajhaxkf3ygyyvfzxdt7m.jpg" class="listing--image" />
                        <strong>
                          &#x27;Africans are bearing the brunt of racism in China&#x27;
                        </strong>
                        <span>Many foreigners face discrimination in China – Africans in particular, says Cobus van Staden, a China-Africa relations researcher.</span>
                        <i>5 May 2020 12:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382565/watch-german-drive-in-rave-has-cars-honking-to-the-beats">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tisazuszvzif6splbd7q.jpg" class="listing--image" />
                        <strong>
                          [WATCH] German drive-in rave has cars honking to the beats
                        </strong>
                        <span>A German club came up with a novel way to get around the country&#x27;s lockdown restrictions by holding a very original rave party.</span>
                        <i>4 May 2020 10:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/382470/minister-holds-zoom-meeting-with-baby-hailed-as-role-model">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mkeexlqzntcudirhrsax.jpg" class="listing--image" />
                        <strong>
                          Minister holds Zoom meeting with baby, hailed as role model
                        </strong>
                        <span>Sierra Leone&#x27;s education minister&#x27;s being praised for participating in an online meeting while caring for his daughter.</span>
                        <i>2 May 2020 2:30 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
            
      <div class="page--container">

        <noscript data-title="Cape Town wants to change the law so police can stop and search without warrants"></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
              <br />
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="sections--path-secondary">Opinion</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Cape Town wants to change the law so police can stop and search without warrants</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 May 2020 3:31 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux" itemprop="author">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Clement Manyathela
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        City of Cape  Town
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        search warrant
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Zwelinzima Ndevu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        School of Public Leadership
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Cape%20Town%20wants%20to%20change%20the%20law%20so%20police%20can%20stop%20and%20search%20without%20warrants&amp;url&#x3D;https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Cape+Town+wants+to+change+the+law+so+police+can+stop+and+search+without+warrants https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F383127%2Fcape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>“It takes one back to the 70s and 80s when there were rules like this,” warns Dr Zwelinzima Ndevu (School of Public Leadership).</strong>

                <p>The City of Cape Town wants to amend a by-law that will allow it to search someone without a warrant.</p><figure class="figure">
<img src="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/oaggqu1df3ejlhsq1fto.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">pixabay.com</figcaption>
</figure><p>The amendment also seeks to allow police officers to stop and search, without a warrant, any vehicle or premises.</p>
<p>Clement Manyathela interviewed Dr Zwelinzima Ndevu, Academic Head and Senior Lecturer at School of Public Leadership.</p>
<p>Ndevu says <a href="https://www.iol.co.za/capeargus/news/coct-by-law-amendment-proposal-to-allow-searches-without-a-warrant-slammed-47593455"><strong>the amendment will discriminate against poor people</strong></a>, and that it looks as if the aim is to restrict and monitor the movement of black and coloured Capetonians.</p><blockquote class="blockquote">
<p>The intention might be good, but the unintended outcomes will be problematic… it takes one back to the late 70s and 80s when there were rules like this…</p>
<cite class="blockquote__cite">Dr Zwelinzima Ndevu, Academic Head - School of Public Leadership</cite>
</blockquote><script async src="//tags.chargeplatform.com/113515/"></script><blockquote class="blockquote">
<p>They argue that sometimes between asking for a warrant [and it being issued], there’s a time-lapse in which a person can conceal information… that could be true… but one should be careful about how to mitigate a situation such as that.</p>
<cite class="blockquote__cite">Dr Zwelinzima Ndevu, Academic Head - School of Public Leadership</cite>
</blockquote><p>For more detail, listen to the interview in the audio below.</p><iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=1da0ce6e-6585-4647-be12-abb500bf26b4&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 May 2020 3:31 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux" itemprop="author">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Clement Manyathela
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        City of Cape  Town
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        search warrant
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Zwelinzima Ndevu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        School of Public Leadership
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Cape%20Town%20wants%20to%20change%20the%20law%20so%20police%20can%20stop%20and%20search%20without%20warrants&amp;url&#x3D;https://www.capetalk.co.za/articles/383127/cape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Cape+Town+wants+to+change+the+law+so+police+can+stop+and+search+without+warrants https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F383127%2Fcape-town-wants-to-change-the-law-so-law-enforcement-can-stop-and-search-without-warrants%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <script async src="//tags.nws.ai/114203/"></script>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>


              <!--In Article Recommended Content Template-->
              <div class="nwsrm-wrapper" style="clear:both;padding: 30px 0;"><hr />
                <h3 class="section--title"> <a> Recommended</a> </h3> 
                <div class="summary--listing"> 
                  <script type="text/template" id="1293193476"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script>
                  <script type="text/template" id="1293193474"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script>
                  <script type="text/template" id="1293193477"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script>
                  <script type="text/template" id="1293193473"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script>
                  <script type="text/template" id="1293193475"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script>
                  <script type="text/template" id="1293193472"><div class="summary--listing--item"><div class="summary--listing--image"><img src="${MAIN}" alt="${TITLE}"></div><div class="summary--listing__right"><h3 class="summary--listing--title"><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}">${TITLE}</a></h3><div class="summary--listing--date nws-pubdate" style="${HIDDEN}">${PUBLISHED_DATE}</div><p class="summary--listing--description">${DESCRIPTION}</p><a href="${DESTINATION_URL}" onmousedown="this.href='${URL}'" target="${TARGET}" class="summary--listing--read-more animate-icon"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span><span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span></a></div><br class="clear"></div></script> 
                </div>
                <div class="grid grid-flex"> 
                  <script type="text/template" id="1293193479"><div class="grid-12 grid-3-desktop"><a href="${DESTINATION_URL}" target="_blank" onmousedown="this.href='${URL}'" target="${TARGET}" class="pod pod__clean pod__full"><span class="pod--image" style="background-image: url(${THUMBNAIL}); opacity: 1; transition: all 0s ease 0s, opacity 400ms ease 0s;padding-top: 100%;"></span><h4 class="pod--title" style="color: #000;">${TITLE}</h4><span class="animate-icon" style="margin-top: 10px;display: inline-block;font-size: 14px; text-decoration: underline;"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span> <span class="local-icon small material-icons material-icon-color-419CE6" style="font-size: inherit;">arrow_forward</span></span></a></div></script>
                  <script type="text/template" id="1293193480"><div class="grid-12 grid-3-desktop"><a href="${DESTINATION_URL}" target="_blank" onmousedown="this.href='${URL}'" target="${TARGET}" class="pod pod__clean pod__full"><span class="pod--image" style="background-image: url(${THUMBNAIL}); opacity: 1; transition: all 0s ease 0s, opacity 400ms ease 0s;padding-top: 100%;"></span><h4 class="pod--title" style="color: #000;">${TITLE}</h4><span class="animate-icon" style="margin-top: 10px;display: inline-block;font-size: 14px; text-decoration: underline;"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span> <span class="local-icon small material-icons material-icon-color-419CE6" style="font-size: inherit;">arrow_forward</span></span></a></div></script>
                  <script type="text/template" id="1293193481"><div class="grid-12 grid-3-desktop"><a href="${DESTINATION_URL}" target="_blank" onmousedown="this.href='${URL}'" target="${TARGET}" class="pod pod__clean pod__full"><span class="pod--image" style="background-image: url(${THUMBNAIL}); opacity: 1; transition: all 0s ease 0s, opacity 400ms ease 0s;padding-top: 100%;"></span><h4 class="pod--title" style="color: #000;">${TITLE}</h4><span class="animate-icon" style="margin-top: 10px;display: inline-block;font-size: 14px; text-decoration: underline;"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span> <span class="local-icon small material-icons material-icon-color-419CE6" style="font-size: inherit;">arrow_forward</span></span></a></div></script>
                  <script type="text/template" id="1293193478"><div class="grid-12 grid-3-desktop"><a href="${DESTINATION_URL}" target="_blank" onmousedown="this.href='${URL}'" target="${TARGET}" class="pod pod__clean pod__full"><span class="pod--image" style="background-image: url(${THUMBNAIL}); opacity: 1; transition: all 0s ease 0s, opacity 400ms ease 0s;padding-top: 100%;"></span><h4 class="pod--title" style="color: #000;">${TITLE}</h4><span class="animate-icon" style="margin-top: 10px;display: inline-block;font-size: 14px; text-decoration: underline;"><span style="display:none; ${VISIBLE}">Promoted by ${COMPANY_NAME} </span><span style="${HIDDEN};">Read More </span> <span class="local-icon small material-icons material-icon-color-419CE6" style="font-size: inherit;">arrow_forward</span></span></a></div></script> 
                </div>
              </div>
              <!-- Endof In Article Recommended Content Template-->
              
              <script>
                (function() {
                  setTimeout(function(){ 
                    initNWSArticleWidget();
                  }, 300);
                })();
              </script>
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ecmjvyuwsdjrfimieyjs.jpg" alt="140221TygerbergHospital.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383120/cddsc">Second nurse dies of Covid-19 in the Western Cape</a></h3>
                            <div class="summary--listing--date">8 May 2020 3:24 PM</div>
                            <p class="summary--listing--description">Another health professional has died as a result of Covid-19 in the province.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383120/cddsc" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zlgdfsssyy1j9ucjcfi0.jpg" alt="spar-plettenberg-bayjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants">Spar owner provides shelf space for struggling local stores and restaurants</a></h3>
                            <div class="summary--listing--date">8 May 2020 2:22 PM</div>
                            <p class="summary--listing--description">Kieno Kammies talks to Duncan Brown, a compassionate Plettenberg Bay Spar owner keeping other businesses, even competitors, alive.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ehnitd9ldghppf9ho9cj.jpg" alt="suzette-oosthuizen-racist-in-viral-twitter-videopng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383101/gauteng-woman-who-used-k-word-at-crash-scene-charged-with-crimen-injuria-assault">Woman who used K-word at crash scene charged with crimen injuria and assault</a></h3>
                            <div class="summary--listing--date">8 May 2020 2:15 PM</div>
                            <p class="summary--listing--description">The woman who was caught on camera calling someone the k-word at the scene of an accident this week made her first court appearance on Friday.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383101/gauteng-woman-who-used-k-word-at-crash-scene-charged-with-crimen-injuria-assault" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/c0aq2alfrwhz8z7elb4n.jpg" alt="ninety-onepng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383103/we-need-to-bring-hope-back-says-ninety-one-ceo-hendrick-du-toit">We need to bring hope back, says Ninety One CEO Hendrick du Toit</a></h3>
                            <div class="summary--listing--date">8 May 2020 1:36 PM</div>
                            <p class="summary--listing--description">Ninety One, formerly Investec, says it wants to give back and is offering small businesses a helping hand on #CapeTalkShoutOut.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383103/we-need-to-bring-hope-back-says-ninety-one-ceo-hendrick-du-toit" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ukjtjdunr7227rg22jzv.jpg" alt="the-linene-corporationpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383099/linen-hire-biz-transforms-into-washing-service-for-workwear-and-hospital-linen">Linen hire biz transforms into washing service for workwear and hospital linen</a></h3>
                            <div class="summary--listing--date">8 May 2020 1:09 PM</div>
                            <p class="summary--listing--description">The Linen Corporation took some creative nimble steps to survive lockdown as the hospitality industry came to a halt.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383099/linen-hire-biz-transforms-into-washing-service-for-workwear-and-hospital-linen" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/dcpdlbsnbrv1d1i6xtp9.jpg" alt="151130chimney.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383095/buy-a-cowl-cape-voucher-and-get-r200-off-the-next-time-they-clean-your-chimney">Buy a Cowl Cape voucher and get R200 off the next time they clean your chimney</a></h3>
                            <div class="summary--listing--date">8 May 2020 12:59 PM</div>
                            <p class="summary--listing--description">You can buy a voucher and help fireplace maintenance company Cowl Cape survive the Covid-19 lockdown. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383095/buy-a-cowl-cape-voucher-and-get-r200-off-the-next-time-they-clean-your-chimney" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/n6a4rhgqvzgm8anhqrsi.jpg" alt="161201vergelegenjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383081/localised-domestic-tourism-key-to-resurging-wc-tourism-industry-says-dept">Localised domestic tourism key to resurging WC tourism industry, says dept</a></h3>
                            <div class="summary--listing--date">8 May 2020 11:13 AM</div>
                            <p class="summary--listing--description">In the Western Cape, 70% of the tourism industry has been reliant on international tourist arrivals. Tough times are ahead. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383081/localised-domestic-tourism-key-to-resurging-wc-tourism-industry-says-dept" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/oznf0vzcxioudrkrqeis.jpg" alt="lockdown-dairy-capetalkpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/379416/the-lockdown-diaries-a-daily-snapshot-of-latest-stats-and-facts-about-covid-19">The Lockdown Diaries: A daily snapshot of latest stats and facts about Covid-19</a></h3>
                            <div class="summary--listing--date">8 May 2020 10:37 AM</div>
                            <p class="summary--listing--description">CapeTalk presents a 1-minute summary of the Covid-19 state of play every day after 9.30 am on Today with Kieno Kammies.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/379416/the-lockdown-diaries-a-daily-snapshot-of-latest-stats-and-facts-about-covid-19" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/cmtu7km4znbmiffc5fga.jpg" alt="candle-dark-electricityjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383072/eskom-took-advantage-of-the-unfortunate-situation-we-don-t-expect-load-shedding-soon">&#x27;Eskom took advantage of the unfortunate situation to do critical maintenance&#x27;</a></h3>
                            <div class="summary--listing--date">8 May 2020 9:48 AM</div>
                            <p class="summary--listing--description">"We’re not forecasting any load shedding during the winter months," says Eskom spokesperson Sikonathi Mantshantsha.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383072/eskom-took-advantage-of-the-unfortunate-situation-we-don-t-expect-load-shedding-soon" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/pgvyuowp5ehbk0at2u7r.jpg" alt="150505MissingChildrenHanover5.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383067/neighbourhood-watch-are-formal-structures-should-be-allowed-under-lockdown">&#x27;Neighbourhood Watch are formal structures, should be allowed under lockdown&#x27;</a></h3>
                            <div class="summary--listing--date">8 May 2020 8:56 AM</div>
                            <p class="summary--listing--description">Western Cape Community Safety MEC, Albert Fritz strongly disagrees with Police Minister Cele stifling neighbourhood watch groups.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383067/neighbourhood-watch-are-formal-structures-should-be-allowed-under-lockdown" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/26/opinion" class="">
                        More from Opinion
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zlgdfsssyy1j9ucjcfi0.jpg" alt="spar-plettenberg-bayjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants">Spar owner provides shelf space for struggling local stores and restaurants</a></h3>
                            <div class="summary--listing--date">8 May 2020 2:22 PM</div>
                            <p class="summary--listing--description">Kieno Kammies talks to Duncan Brown, a compassionate Plettenberg Bay Spar owner keeping other businesses, even competitors, alive.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383106/spar-owner-provides-shelf-space-for-struggling-local-stores-and-restaurants" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/wbe8nmmcknqkgnep64ed.jpg" alt="uber-eatsjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382999/don-t-use-mr-d-or-uber-eats-to-order-from-your-local-restaurant-if-it-delivers">&#x27;Don&#x27;t use Mr D or Uber Eats to order from your local restaurant if it delivers&#x27;</a></h3>
                            <div class="summary--listing--date">7 May 2020 3:09 PM</div>
                            <p class="summary--listing--description">Local restaurants are dying. Large delivery services are booming. Don’t use the latter if the former delivers, says Mike Said.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382999/don-t-use-mr-d-or-uber-eats-to-order-from-your-local-restaurant-if-it-delivers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/kmspfe3rpj53vsihfjuc.jpg" alt="video-conferencing-skype-zoom-online-chat-internet-white-woman-123rf-lifestyle" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382985/do-not-use-zoom-use-using-microsoft-teams-toby-shapshak-stuff-magazine">Do not use Zoom! Use Microsoft Teams - Toby Shapshak (Stuff magazine)</a></h3>
                            <div class="summary--listing--date">7 May 2020 1:49 PM</div>
                            <p class="summary--listing--description">Zoom has made a fatal tradeoff between ease-of-use and security, says Toby Shapshak (Stuff magazine).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382985/do-not-use-zoom-use-using-microsoft-teams-toby-shapshak-stuff-magazine" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/bmlnc6pq4zoddxpj3b0u.jpg" alt="anger angry furious anguish" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382972/how-to-cope-with-your-growing-anger-during-lockdown">How to cope with your growing anger during lockdown</a></h3>
                            <div class="summary--listing--date">7 May 2020 12:39 PM</div>
                            <p class="summary--listing--description">Kieno Kammies asks a psychologist for advice and practical tips on regulating our emotions, especially our anger.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382972/how-to-cope-with-your-growing-anger-during-lockdown" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/z0nlxz4rott8b37clllz.jpg" alt="Lockdown levels South Africa Covid-19 coronavirus 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382883/continued-lockdown-may-cause-29-times-more-deaths-than-it-aims-to-prevent">&#x27;Continued lockdown may cause 29 times more deaths than it aims to prevent&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 4:07 PM</div>
                            <p class="summary--listing--description">Continuing with the lockdown will cause more loss of life than Covid-19 itself, says Nick Hudson (Pandemic Data and Analytics).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382883/continued-lockdown-may-cause-29-times-more-deaths-than-it-aims-to-prevent" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/xrhe5i0pmptbcjk3cssd.jpg" alt="jacob-zuma-and-duduzane-zumajpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382872/duduzane-zuma-makes-serious-allegations-dd-mabuza-in-zooming-with-zumas">Duduzane Zuma makes serious claims against DD Mabuza in &#x27;Zooming with Zumas&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 3:00 PM</div>
                            <p class="summary--listing--description">"Whatever Duduzane Zuma says, he has proven a number of times to be a pathological liar," says political analyst Lukhona Mnguni.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382872/duduzane-zuma-makes-serious-allegations-dd-mabuza-in-zooming-with-zumas" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ggya57yx1phdikdx5r8i.jpg" alt="Herbal cigarette 123rf 123rflifestyle" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382847/desperate-for-a-ciggie-while-the-government-makes-up-its-mind-s-smoke-these-11-herbs-instead">Desperate for a ciggie? While Govt makes up its mind(s) – smoke these instead!</a></h3>
                            <div class="summary--listing--date">6 May 2020 1:00 PM</div>
                            <p class="summary--listing--description">Ramaphosa said "yes". Dlamini-Zuma said "no". To avoid going crazy, perhaps give one (or all) of these 11 smokable herbs a try…</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382847/desperate-for-a-ciggie-while-the-government-makes-up-its-mind-s-smoke-these-11-herbs-instead" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/v0xafi8hst6zvw3ks3rj.jpg" alt="covid-ewn-tempjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382837/frere-hospital-is-hiding-positive-covid-19-cases-democratic-nursing-organisation-of-sa">Frere Hospital is hiding positive Covid-19 cases – Denosa (nursing union)</a></h3>
                            <div class="summary--listing--date">6 May 2020 11:30 AM</div>
                            <p class="summary--listing--description">"They don’t want to cause panic. It’s not something which is uncommon, it’s all over the province," says Denosa's Khaya Sodidi.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382837/frere-hospital-is-hiding-positive-covid-19-cases-democratic-nursing-organisation-of-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zsus7wvkr1mtvzbcathd.jpg" alt="20200425ndzonlevel4jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382821/what-led-to-the-unbanning-of-cigarette-sales-and-what-led-to-the-u-turn">&#x27;What led to the unbanning of cigarette sales? And, what led to the U-turn?&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 9:45 AM</div>
                            <p class="summary--listing--description">The President wouldn’t’ve have unbanned cigarette sales without solid reasons and consultation, says Sinenhlanhla Mnguni.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382821/what-led-to-the-unbanning-of-cigarette-sales-and-what-led-to-the-u-turn" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/m1yfejteutcngk4maepx.jpg" alt="a06cd9d3-4f9c-41a3-8716-1392eeeaab71.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382808/we-are-able-to-overcome-hardship-and-emerge-out-of-very-difficult-times-ashley-forbes">&#x27;We are able to overcome hardship and emerge out of very difficult times&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 9:08 AM</div>
                            <p class="summary--listing--description">Former uMkhonto we Sizwe commander and political prisoner Ashley Forbes talks about some lessons for this time of Covid-19.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382808/we-are-able-to-overcome-hardship-and-emerge-out-of-very-difficult-times-ashley-forbes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/pgvyuowp5ehbk0at2u7r.jpg" alt="150505MissingChildrenHanover5.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383067/neighbourhood-watch-are-formal-structures-should-be-allowed-under-lockdown">&#x27;Neighbourhood Watch are formal structures, should be allowed under lockdown&#x27;</a></h3>
                            <div class="summary--listing--date">8 May 2020 8:56 AM</div>
                            <p class="summary--listing--description">Western Cape Community Safety MEC, Albert Fritz strongly disagrees with Police Minister Cele stifling neighbourhood watch groups.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383067/neighbourhood-watch-are-formal-structures-should-be-allowed-under-lockdown" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qw3uvjfpemdwedrrbq8h.jpg" alt="the-first-5-things-to-do-when-moving-to-a-new-place-705x470jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/383054/been-desperately-waiting-to-move-house-during-lockdown-you-have-until-7-june">Been desperately waiting to move house during lockdown? You have until 7 June</a></h3>
                            <div class="summary--listing--date">8 May 2020 6:47 AM</div>
                            <p class="summary--listing--description">The regulations were published in the Government Gazette on Thursday night allowing house moving under certain conditions.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/383054/been-desperately-waiting-to-move-house-during-lockdown-you-have-until-7-june" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/sjgbt6ihqeizupkj7fog.jpg" alt="shelley-finch-facebookpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382963/ward-councillor-sharing-private-info-online-may-have-led-to-form-of-terrorism">Ward councillor: Sharing private info online may have led to &#x27;form of terrorism&#x27;</a></h3>
                            <div class="summary--listing--date">7 May 2020 12:00 PM</div>
                            <p class="summary--listing--description">"Many comments on Atlantic Seaboard Action Group were off-colour, aggressive, with an obsession to rid area of homeless people."</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382963/ward-councillor-sharing-private-info-online-may-have-led-to-form-of-terrorism" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ntfdpi7zgan5h9mwqncs.jpg" alt="Cape Town City CBD by night lights on 123rflocal 123rfpolitics 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382909/city-to-go-ahead-with-energy-court-case-despite-draft-amendments-to-regulations">City to go ahead with energy court case, despite draft amendments to regulations</a></h3>
                            <div class="summary--listing--date">6 May 2020 7:39 PM</div>
                            <p class="summary--listing--description">Remember that national govt has shut the door in Cape Town's face repeatedly since 2015, says Coct's Kadri Nassiep.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382909/city-to-go-ahead-with-energy-court-case-despite-draft-amendments-to-regulations" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zyakwm85vwt46iogtxfr.jpg" alt="190325qatarjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382902/qatar-airways-seeking-guarantees-from-sa-after-repatriation-flight-stopped">Qatar Airways seeking guarantees from SA after repatriation flight stopped</a></h3>
                            <div class="summary--listing--date">6 May 2020 6:42 PM</div>
                            <p class="summary--listing--description">South Africans left hanging after their plane had to turn back on the runway at Doha Int. Airport, are finally on a flight home.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382902/qatar-airways-seeking-guarantees-from-sa-after-repatriation-flight-stopped" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/xrhe5i0pmptbcjk3cssd.jpg" alt="jacob-zuma-and-duduzane-zumajpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382872/duduzane-zuma-makes-serious-allegations-dd-mabuza-in-zooming-with-zumas">Duduzane Zuma makes serious claims against DD Mabuza in &#x27;Zooming with Zumas&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 3:00 PM</div>
                            <p class="summary--listing--description">"Whatever Duduzane Zuma says, he has proven a number of times to be a pathological liar," says political analyst Lukhona Mnguni.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382872/duduzane-zuma-makes-serious-allegations-dd-mabuza-in-zooming-with-zumas" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/zsus7wvkr1mtvzbcathd.jpg" alt="20200425ndzonlevel4jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382821/what-led-to-the-unbanning-of-cigarette-sales-and-what-led-to-the-u-turn">&#x27;What led to the unbanning of cigarette sales? And, what led to the U-turn?&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 9:45 AM</div>
                            <p class="summary--listing--description">The President wouldn’t’ve have unbanned cigarette sales without solid reasons and consultation, says Sinenhlanhla Mnguni.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382821/what-led-to-the-unbanning-of-cigarette-sales-and-what-led-to-the-u-turn" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/m1yfejteutcngk4maepx.jpg" alt="a06cd9d3-4f9c-41a3-8716-1392eeeaab71.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382808/we-are-able-to-overcome-hardship-and-emerge-out-of-very-difficult-times-ashley-forbes">&#x27;We are able to overcome hardship and emerge out of very difficult times&#x27;</a></h3>
                            <div class="summary--listing--date">6 May 2020 9:08 AM</div>
                            <p class="summary--listing--description">Former uMkhonto we Sizwe commander and political prisoner Ashley Forbes talks about some lessons for this time of Covid-19.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382808/we-are-able-to-overcome-hardship-and-emerge-out-of-very-difficult-times-ashley-forbes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/kcgpfy17yad2juvdwkkd.jpg" alt="Cigarettes 123rf 123rfbusiness 123rflifestyle" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382721/study-showing-smokers-less-like-to-be-infected-by-covid-19-not-peer-reviewed">&#x27;Study showing smokers less like to be infected by Covid-19 not peer-reviewed&#x27;</a></h3>
                            <div class="summary--listing--date">5 May 2020 2:17 PM</div>
                            <p class="summary--listing--description">"The French study isn’t credible," says Dr Catherine Egbe, a specialist scientist at the South African Medical Research Council.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382721/study-showing-smokers-less-like-to-be-infected-by-covid-19-not-peer-reviewed" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/rqo76w4ke8j4hjb6xw9g.jpg" alt="diepslootcoronavirus5" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/382667/sassa-explains-glitch-that-caused-double-payments-or-none-at-all">Sassa explains &#x27;glitch&#x27; that caused double payments or none at all</a></h3>
                            <div class="summary--listing--date">5 May 2020 8:39 AM</div>
                            <p class="summary--listing--description">Sassa grants administration general manager says those that received no payment should have the money in accounts on Tuesday.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/382667/sassa-explains-glitch-that-caused-double-payments-or-none-at-all" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/382923/sea-point-arson-attack-victim-speaks-cctv-footage-shows-guy-throw-petrol-bomb?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Sea Point arson attack victim speaks: &#x27;CCTV footage shows guy throw petrol bomb&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/383101/gauteng-woman-who-used-k-word-at-crash-scene-charged-with-crimen-injuria-assault?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Woman who used K-word at crash scene charged with crimen injuria and assault
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/383120/cddsc?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Second nurse dies of Covid-19 in the Western Cape
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/05/08/taxi-driver-facing-attempted-murder-charges-for-working-while-covid-19-positive" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bcpluw98tkyezikb70i8.jpg"></span>
                  <h5 class="compact--title">
                      COVID-19 positive E Cape taxi driver faces attempted murder charges
                  </h5>
                  <p class="compact--meta">
                      8 May 2020 3:27 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/05/08/watch-live-ramaphosa-pays-tribute-to-denis-goldberg-at-memorial-service" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/obny3tu8jaygkh02xhrd.jpg"></span>
                  <h5 class="compact--title">
                      WATCH LIVE: Ramaphosa pays tribute to Denis Goldberg at memorial service
                  </h5>
                  <p class="compact--meta">
                      8 May 2020 3:14 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/05/08/assault-most-common-complaint-against-saps-ipid-tells-parly" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tvifg54dcagzynuzkrys.jpg"></span>
                  <h5 class="compact--title">
                      Assault most common complaint against SAPS, Ipid tells Parly
                  </h5>
                  <p class="compact--meta">
                      8 May 2020 3:12 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-7bb71ef7cd.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-992656237e.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
