<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Your boss can discipline you for recklessly exposing yourself to Covid - lawyer</title>
    <meta name="description" content="Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-1e7a48487e.css:/build/js/app-df347abe46.js:23" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Your boss can discipline you for recklessly exposing yourself to Covid - lawyer" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hjawwy8u4zrj690akleb.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Your boss can discipline you for recklessly exposing yourself to Covid - lawyer" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hjawwy8u4zrj690akleb.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-1e7a48487e.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hjawwy8u4zrj690akleb.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/swr2kkqcvu1njxy7ndl9.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/swr2kkqcvu1njxy7ndl9.jpg" class="primary-player-image display-only-on-desktop" alt="Kieno Kammies 2019 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_swr2kkqcvu1njxy7ndl9/h_150,w_300/swr2kkqcvu1njxy7ndl9.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_swr2kkqcvu1njxy7ndl9/h_150,w_300/swr2kkqcvu1njxy7ndl9.jpg" class="primary-player-image display-only-on-mobile" alt="Kieno Kammies 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Today with Kieno Kammies"><span>Today with Kieno Kammies</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/21/today-with-kieno-kammies">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/21/today-with-kieno-kammies" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:08
          </div>
          <div class="schedule-item--title"> International news with the BBC </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Rob Hugh-Jones<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:22
          </div>
          <div class="schedule-item--title"> Ever Given still stuck </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Lars Martin Greiner<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:33
          </div>
          <div class="schedule-item--title"> Latest top news stories Helena Wasserman Business Insider </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Helena Wasserman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Personal Finance with Paul Roelofse </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Paul Roelofse<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:32
          </div>
          <div class="schedule-item--title"> Taste Test Monday- The Raptor Room with Chef Amy Lilley </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Amy Lilley<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:07
          </div>
          <div class="schedule-item--title"> SA's Easter Weekend lockdown test  </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Dr Anban Pillay<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:15
          </div>
          <div class="schedule-item--title"> Will Moz hotel attack prompt an SADC response </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Ryan Cummings - Director of Analysis at Signal Risk<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:23
          </div>
          <div class="schedule-item--title"> SAPS study recommends overhaul of POPs </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Gareth Newham , Head of Justice &amp; Violence Prevention at the Institute for Security Studies.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:27
          </div>
          <div class="schedule-item--title"> ANC's NEC showdown over ACE </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Tshidi Madia - Senior politics journalist  at EWN<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:37
          </div>
          <div class="schedule-item--title"> Has sea traffic past Cape Town has increased following the Suez canal incident? </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Brian Ingpen<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:40
          </div>
          <div class="schedule-item--title"> Albert Tembo & CoCT traffic response  </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Albert Tembo<br />
                Robbie Roberts<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:45
          </div>
          <div class="schedule-item--title"> Easter road safety campaign being launched. </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Ayanda Allie Paine - Spokesperson for the National Transport Department at ....<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:52
          </div>
          <div class="schedule-item--title"> Commission finds France has responsibility for Rwandan Genocide </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:07
          </div>
          <div class="schedule-item--title"> Legal Talk -  </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Marina Constas - Specialist Sectional Title Attorney and Director at BBM Attorneys (Biccari Bollo Mariano Incorporated)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:50
          </div>
          <div class="schedule-item--title"> Music with Dalisu Ndlazi </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Dalisu Ndlazi<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Lester Kiewit
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Today with Kieno Kammies</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="412463" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412464/video-1000-strong-party-on-gqeberha-s-summerstrand-beachfront-out-of-control">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ky1dvouer4f0iyh199qp.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] 1000-strong party on Gqeberha&#x27;s Summerstrand beachfront out of control
                        </strong>
                        <span>On Saturday a party on the beachfront saw teenagers throwing bottles and a car guard died, reports the Herald Live.</span>
                        <i>29 March 2021 7:36 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412413/silvermine-dam-remains-closed-after-body-of-missing-hiker-discovered">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gnxhjeg8cdwtapfnd5pi.jpg" class="listing--image" />
                        <strong>
                          Silvermine Dam remains closed after body of missing hiker discovered
                        </strong>
                        <span>The body of a missing man was found floating in the Silvermine Dam on Saturday morning. </span>
                        <i>28 March 2021 9:19 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412411/cape-town-man-raises-almost-r25k-for-cancer-association-after-taking-on-3-peaks">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jrplnxlruwfygbivo04s.jpg" class="listing--image" />
                        <strong>
                          Cape Town man raises almost R25k for cancer association after taking on 3 peaks
                        </strong>
                        <span>Former goalkeeper Stefan van Neel successfully completed the 3 Peaks Challenge on Saturday and raised funds for CANSA.</span>
                        <i>28 March 2021 8:47 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412475/anc-has-got-two-political-parties-in-one-says-political-analyst-ongama-mtimka">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cww4yalcz9gpjqi9d615.jpg" class="listing--image" />
                        <strong>
                          &#x27;ANC has got two political parties in one&#x27; says political analyst Ongama Mtimka
                        </strong>
                        <span>Factions within ANC have developed to such an extent that it has become untenable to sustain the party with both says Mtimka.</span>
                        <i>29 March 2021 9:03 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412347/i-don-t-think-zuma-cares-about-the-anc-anymore-richard-calland">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/eqpghyjzzxi0usqf2y39.jpg" class="listing--image" />
                        <strong>
                          I don&#x27;t think Zuma cares about the ANC anymore - Richard Calland
                        </strong>
                        <span>Political analyst says Zuma has run out of legal runway, his only option, in his mind is to create a political crisis.</span>
                        <i>26 March 2021 6:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412335/national-liquor-traders-council-says-no-to-booze-ban-but-yes-to-curfews-instead">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/begcdh7ultodu6tak3yl.jpg" class="listing--image" />
                        <strong>
                          National Liquor Traders Council says no to booze ban, but yes to curfews instead
                        </strong>
                        <span>National Liquor Traders Council&#x27;s Lucky Ntimane says restrictions are not the solution, but tighter curfews show better results</span>
                        <i>26 March 2021 4:50 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hjawwy8u4zrj690akleb.jpg" class="listing--image" />
                        <strong>
                          Your boss can discipline you for recklessly exposing yourself to Covid - lawyer
                        </strong>
                        <span>Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can.</span>
                        <i>29 March 2021 8:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412322/dutch-government-pays-for-187-tourists-to-test-viability-of-traveling-in-a-pandemic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pjqa8eg9ulnaowlqhuno.jpg" class="listing--image" />
                        <strong>
                          Dutch government pays for 187 tourists to test viability of pandemic traveling
                        </strong>
                        <span>&quot;A Dutch travel firm backed by the government is staging a holiday to see if it can work during a pandemic,&quot; says Adam Gilchrist.</span>
                        <i>26 March 2021 2:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412314/robotics-and-coding-coming-to-south-african-grade-r-classrooms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mpmogurkrqrznyoulepu.jpg" class="listing--image" />
                        <strong>
                          Robotics and coding – coming to South African Grade-R classrooms
                        </strong>
                        <span>South African Grade-R students and above will soon learn coding and robotics at school, says Nazareen Ebrahim.</span>
                        <i>26 March 2021 2:05 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412341/earth-hour-goes-virtual-this-year-on-saturday-27-march">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ydianhwrn488kwp42usy.jpg" class="listing--image" />
                        <strong>
                          Earth Hour goes virtual this year on Saturday 27 March
                        </strong>
                        <span>CEO at World Wide Fund For Nature (WWF) South Africa Morne du Plessis talks to Mike WIlls about this year&#x27;s event.</span>
                        <i>26 March 2021 5:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412313/sunflower-fund-becomes-part-of-global-network-of-donor-databases">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zkx5pe7bv12y1scqqac9.jpg" class="listing--image" />
                        <strong>
                          Sunflower Fund becomes part of global network of donor databases
                        </strong>
                        <span>Stem cell transplantation is often the only hope for patients with blood diseases like leukemia and sickle cell disease,</span>
                        <i>26 March 2021 3:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412310/kalk-bay-baker-helps-take-bun-out-the-oven-as-baby-born-on-backseat-of-car">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e1apsi2ydvqblg6vwqiw.jpg" class="listing--image" />
                        <strong>
                          Kalk Bay baker helps take bun out the oven as baby born on backseat of car
                        </strong>
                        <span>Ohana Cafe&#x27;s baker Sam van Staden stepped into the breach when a woman went into labour in her car outside the cafe.</span>
                        <i>26 March 2021 1:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412216/mike-tyson-54-rejects-r370-million-offer-to-fight-evander-holyfield-58">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/daaifboz3f23pguxxzu2.jpg" class="listing--image" />
                        <strong>
                          Mike Tyson (54) rejects R370 million offer to fight Evander Holyfield (58)
                        </strong>
                        <span>&quot;It’s a money-fight between two near-pensioners!&quot; says a bemused sounding Lester Kiewit.</span>
                        <i>25 March 2021 2:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412100/2021-british-and-irish-lions-tour-it-s-on-but-it-won-t-be-pretty">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pr51aaofztwnornszdlv.jpg" class="listing--image" />
                        <strong>
                          2021 British and Irish Lions tour – it’s on! But it won&#x27;t be pretty
                        </strong>
                        <span>Lester Kiewit interviews Mark Alexander, President at the South African Rugby Union.</span>
                        <i>24 March 2021 1:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/411897/cape-town-and-netball-south-africa-ready-to-host-covid-safe-continental-netball-series">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kdveevcxwi2mzsxpvdsn.jpg" class="listing--image" />
                        <strong>
                          Cape Town and Netball SA ready to host Covid-safe continental netball series 
                        </strong>
                        <span>The upcoming 2021 SPAR Challenge is part of a series of tournaments ahead of the 2023 Netball World Cup to be played in Cape Town.</span>
                        <i>22 March 2021 3:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412214/watch-the-famous-dogs-playing-poker-pic-is-funnier-with-mabel-and-olive">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uw892mw8es4enefrl79h.jpg" class="listing--image" />
                        <strong>
                          [WATCH] The famous &#x27;dogs playing poker&#x27; pic is funnier with Mabel and Olive
                        </strong>
                        <span>Sports broadcaster Andrew Cotter and his two labs have become internet famous since he began posting their antics during lockdown.</span>
                        <i>25 March 2021 1:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412179/white-elephant-stadia-and-ghost-malls-is-hybrid-functionality-the-future">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mbnjy2hdhj5q9cucpdlj.jpg" class="listing--image" />
                        <strong>
                          White elephant stadia and ghost malls. Is hybrid functionality the future?
                        </strong>
                        <span>Have You Heard&#x27;s Ryan McFadyen says changing times driven by Covid is seeing the growth of the flexiform architecture trend.</span>
                        <i>25 March 2021 10:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412178/russian-woman-singer-incites-hatred-towards-men-russian-union-of-orthodox-women">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sppib6a9e98fbfffuurk.jpg" class="listing--image" />
                        <strong>
                          &#x27;Russian Woman&#x27; incites hatred towards men - Russian Union of Orthodox Women
                        </strong>
                        <span>&quot;You’re 30! Hello? Where are your kids? You are cute overall. But should lose some weight,&quot; sings Manizha in her Eurovision entry.</span>
                        <i>25 March 2021 9:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412459/videos-breaking-news-as-ever-given-ship-partially-freed-in-suez-canal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n8vnherxqlcu5wwcba6h.jpg" class="listing--image" />
                        <strong>
                          [VIDEOS] Breaking news as Ever Given ship partially freed in Suez Canal
                        </strong>
                        <span>A massive container ship that has had the busy channel blocked for days has been refloated and will hopefully be on its way soon.</span>
                        <i>29 March 2021 6:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412341/earth-hour-goes-virtual-this-year-on-saturday-27-march">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ydianhwrn488kwp42usy.jpg" class="listing--image" />
                        <strong>
                          Earth Hour goes virtual this year on Saturday 27 March
                        </strong>
                        <span>CEO at World Wide Fund For Nature (WWF) South Africa Morne du Plessis talks to Mike WIlls about this year&#x27;s event.</span>
                        <i>26 March 2021 5:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412313/sunflower-fund-becomes-part-of-global-network-of-donor-databases">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zkx5pe7bv12y1scqqac9.jpg" class="listing--image" />
                        <strong>
                          Sunflower Fund becomes part of global network of donor databases
                        </strong>
                        <span>Stem cell transplantation is often the only hope for patients with blood diseases like leukemia and sickle cell disease,</span>
                        <i>26 March 2021 3:47 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412418/sa-mission-in-mozambique-still-verifying-how-many-saffers-killed-in-rebel-attack">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/poxin9v6g2x8xtfwgq1a.jpg" class="listing--image" />
                        <strong>
                          SA Mission in Mozambique verifying how many expats affected after deadly attacks
                        </strong>
                        <span>There are fears that several South Africans may have been killed in a rebel attack in northern Mozambique.</span>
                        <i>28 March 2021 10:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412109/war-in-mozambique-south-africa-must-provide-sanctuary">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wmpzqqsusves43rk4yuc.jpg" class="listing--image" />
                        <strong>
                          War in Mozambique: &#x27;South Africa must provide sanctuary&#x27;
                        </strong>
                        <span>&quot;There are over half a million displaced people,&quot; says Jonathan Whittall of Doctors Without Borders.</span>
                        <i>24 March 2021 2:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/411991/us-military-in-mozambique-it-s-going-to-aggravate-the-situation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wmpzqqsusves43rk4yuc.jpg" class="listing--image" />
                        <strong>
                          US military in Mozambique: &#x27;It’s going to aggravate the situation&#x27;
                        </strong>
                        <span>&quot;We are definitely going to see a far more assertive US presence in Mozambique,&quot; says security analyst Jasmine Opperman.</span>
                        <i>23 March 2021 2:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412314/robotics-and-coding-coming-to-south-african-grade-r-classrooms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mpmogurkrqrznyoulepu.jpg" class="listing--image" />
                        <strong>
                          Robotics and coding – coming to South African Grade-R classrooms
                        </strong>
                        <span>South African Grade-R students and above will soon learn coding and robotics at school, says Nazareen Ebrahim.</span>
                        <i>26 March 2021 2:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412297/alcohol-bans-each-one-of-them-were-wildly-successful-and-utterly-devastating">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jxkkevsgmlbfgiegldvk.jpg" class="listing--image" />
                        <strong>
                          Alcohol bans, each one of them, were wildly successful - and utterly devastating
                        </strong>
                        <span>Exactly one year ago, the government banned alcohol. Hospitals emptied out, and the economy crashed and burned.</span>
                        <i>26 March 2021 11:19 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/412198/south-africans-have-done-well-to-change-their-behaviour">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hrmkflgu1i5cvaul6sbq.jpg" class="listing--image" />
                        <strong>
                          &#x27;South Africans have done well to change their behaviour&#x27;
                        </strong>
                        <span>&quot;SA has managed to do well compared to EU countries, but not so well compared to other African countries,&quot; says Dr Anam Nyembezi.</span>
                        <i>25 March 2021 11:33 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Your boss can discipline you for recklessly exposing yourself to Covid - lawyer"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer"
                 },
                 "headline": "Your boss can discipline you for recklessly exposing yourself to Covid - lawyer",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/hjawwy8u4zrj690akleb.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-03-29T08:39:00+02:00",
                 "dateModified": "2021-03-29T08:41:10+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Barbara Friedman",
                   "url": "https://www.capetalk.co.za/authors/132/barbara-friedman"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Your boss can discipline you for recklessly exposing yourself to Covid - lawyer</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">29 March 2021 8:39 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/132/barbara-friedman">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        employees
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        employers
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Your%20boss%20can%20discipline%20you%20for%20recklessly%20exposing%20yourself%20to%20Covid%20-%20lawyer&amp;url&#x3D;https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Your+boss+can+discipline+you+for+recklessly+exposing+yourself+to+Covid+-+lawyer https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F412463%2Fyour-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr says they most definitely can.</strong>

                <p>Does Covid-19 give employers more say in employees&#039; behaviour outside of work, if it is in the interest of keeping the whole company safe? </p>
<p>Africa Melane chats to Hedda Schensema, Director in the Employment practice at Cliffe Dekker Hofmeyr, to find out.</p><p>Absolutely, she insists.</p><blockquote class="blockquote">
<p>The whole point of the regulations and the full awareness and education and training sent out there was to make sure we as employees know what is expected of us. We have a dual obligation to ensure that we are safe and that we keep our working environment safe.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>But this does not only apply to the employer, it applies to employees as well, she says.</p><p>Schensema acknowledges that sometimes one can be in the wrong place at the wrong time.</p><blockquote class="blockquote">
<p>A distinction needs to be made between you having acted recklessly and you having been exposed to Covid-19.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>If there is evidence to demonstrate that someone was flouting the regulations by not socially distancing or wearing a mask then action can be taken, she says.</p><blockquote class="blockquote">
<p>You would just have to demonstrate to your employer that you did not intentionally get ill.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>She says in her law practice there have been cases where employees have been dismissed for this reason.</p><blockquote class="blockquote">
<p>And we have, unfortunately, come across people who are abusing this process because how do we then prove as an employer that you weren&#039;t exposed.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>She says they have had cases of both these things.</p><blockquote class="blockquote">
<p>We have had cases of people who have flouted the regulations and been shameless about it on social media, and that is how employers have been able to prove it.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><blockquote class="blockquote">
<p>Similarly, there has been an abuse of sick leave where employees have simply said they were exposed when in fact they have not been exposed after an investigation was conducted.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>She says no cases have yet gone to the CCMA and labour court.</p><blockquote class="blockquote">
<p>But I am a host of referrals are coming.</p>
<cite class="blockquote__cite">Hedda Schensema, Director in the Employment Practice - Cliffe Dekker Hofmeyr</cite>
</blockquote><p>She suggests companies do add these clauses to their employment policies.</p><p><strong>Listen to the interview below:</strong></p><iframe src="https://omny.fm/shows/capetalk-breakfast/playlists/podcast/embed?style=cover&selectedClip=1bc761ee-93b5-46c5-a8d0-acfa004ccb1d&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hjawwy8u4zrj690akleb.jpg" height="70" width="120" alt="Beach party teenagers 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://previews.123rf.com/images/cppzoe/cppzoe1910/cppzoe191000032/132309188-big-group-of-happy-young-friends-is-having-fun-at-sunset-beach-party.jpg" target="_blank">https://previews.123rf.com/images/cppzoe/cppzoe1910/cppzoe191000032/132309188-big-group-of-happy-young-friends-is-having-fun-at-sunset-beach-party.jpg</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">29 March 2021 8:39 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/132/barbara-friedman">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        employees
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        employers
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Your%20boss%20can%20discipline%20you%20for%20recklessly%20exposing%20yourself%20to%20Covid%20-%20lawyer&amp;url&#x3D;https://www.capetalk.co.za/articles/412463/your-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Your+boss+can+discipline+you+for+recklessly+exposing+yourself+to+Covid+-+lawyer https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F412463%2Fyour-boss-can-discipline-you-for-recklessly-exposing-yourself-to-covid-lawyer%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div class="adcenter" id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pjqa8eg9ulnaowlqhuno.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412322/dutch-government-pays-for-187-tourists-to-test-viability-of-traveling-in-a-pandemic">Dutch government pays for 187 tourists to test viability of pandemic traveling</a></h3>
                            <div class="summary--listing--date">26 March 2021 2:56 PM</div>
                            <p class="summary--listing--description">"A Dutch travel firm backed by the government is staging a holiday to see if it can work during a pandemic," says Adam Gilchrist.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412322/dutch-government-pays-for-187-tourists-to-test-viability-of-traveling-in-a-pandemic" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mpmogurkrqrznyoulepu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412314/robotics-and-coding-coming-to-south-african-grade-r-classrooms">Robotics and coding – coming to South African Grade-R classrooms</a></h3>
                            <div class="summary--listing--date">26 March 2021 2:05 PM</div>
                            <p class="summary--listing--description">South African Grade-R students and above will soon learn coding and robotics at school, says Nazareen Ebrahim.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412314/robotics-and-coding-coming-to-south-african-grade-r-classrooms" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/eiitmso3wdiffi3uhaya.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412307/europe-threatens-the-united-kingdom-with-covid-19-vaccine-export-ban">Europe threatens the United Kingdom with Covid-19 vaccine export ban</a></h3>
                            <div class="summary--listing--date">26 March 2021 12:42 PM</div>
                            <p class="summary--listing--description">"We want to protect our own people," says Angela Merkel. "It's time to end the EU’s naivety," concurs Emmanuel Macron.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412307/europe-threatens-the-united-kingdom-with-covid-19-vaccine-export-ban" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jxkkevsgmlbfgiegldvk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412297/alcohol-bans-each-one-of-them-were-wildly-successful-and-utterly-devastating">Alcohol bans, each one of them, were wildly successful - and utterly devastating</a></h3>
                            <div class="summary--listing--date">26 March 2021 11:19 AM</div>
                            <p class="summary--listing--description">Exactly one year ago, the government banned alcohol. Hospitals emptied out, and the economy crashed and burned.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412297/alcohol-bans-each-one-of-them-were-wildly-successful-and-utterly-devastating" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/j573i8l2o5qj3vt4jqye.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412289/domestic-travel-in-south-africa-is-staging-a-remarkable-world-beating-recovery">Domestic travel in South Africa is staging a remarkable, world-beating recovery</a></h3>
                            <div class="summary--listing--date">26 March 2021 9:53 AM</div>
                            <p class="summary--listing--description">Only Covid-free New Zealand is recovering faster. Refilwe Moloto interviews Gerriline Fouche of LekkeSlaap.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412289/domestic-travel-in-south-africa-is-staging-a-remarkable-world-beating-recovery" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/huws0saetbzpd0zcpwto.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412228/diy-investing-versus-paying-investment-fees-tips-on-making-sound-decisions">DIY investing versus paying investment fees - tips on making sound decisions</a></h3>
                            <div class="summary--listing--date">25 March 2021 8:28 PM</div>
                            <p class="summary--listing--description">Investment fees impact your long-term returns, but do you know enough to go it alone? Expert Gary Booysen has essential advice.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412228/diy-investing-versus-paying-investment-fees-tips-on-making-sound-decisions" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pfhvcgvhfreuuiykcwjh.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412229/new-scale-up-programme-offers-local-entrepreneurs-international-exposure">New scale up programme offers local entrepreneurs international exposure</a></h3>
                            <div class="summary--listing--date">25 March 2021 8:05 PM</div>
                            <p class="summary--listing--description">The SA SME Fund and Endeavor SA have launched the Local Scale Up (LSU) programme to boost 'high-impact' entrepreneurs.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412229/new-scale-up-programme-offers-local-entrepreneurs-international-exposure" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mc0evfflrvgehxstwmq3.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412231/1-year-of-lockdown-private-sector-govt-must-repair-economic-scarring-together">1 year of lockdown: Private sector, govt must repair economic scarring together</a></h3>
                            <div class="summary--listing--date">25 March 2021 7:16 PM</div>
                            <p class="summary--listing--description">Economist Isaah Mhlanga is one of the voices on a special edition of The Money Show marking one year of the Covid-19 lockdown.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412231/1-year-of-lockdown-private-sector-govt-must-repair-economic-scarring-together" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/n8vnherxqlcu5wwcba6h.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412238/ships-may-be-rerouted-around-the-cape-of-good-hope-as-vessel-blocks-suez-canal">&#x27;Ships may be rerouted around the Cape of Good Hope as vessel blocks Suez Canal&#x27;</a></h3>
                            <div class="summary--listing--date">25 March 2021 4:46 PM</div>
                            <p class="summary--listing--description">Shipping analyst Peter Sand says major shipping lines are working on contingency plans while the Suez Canal remains blocked.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412238/ships-may-be-rerouted-around-the-cape-of-good-hope-as-vessel-blocks-suez-canal" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/daaifboz3f23pguxxzu2.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/412216/mike-tyson-54-rejects-r370-million-offer-to-fight-evander-holyfield-58">Mike Tyson (54) rejects R370 million offer to fight Evander Holyfield (58)</a></h3>
                            <div class="summary--listing--date">25 March 2021 2:18 PM</div>
                            <p class="summary--listing--description">"It’s a money-fight between two near-pensioners!" says a bemused sounding Lester Kiewit.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/412216/mike-tyson-54-rejects-r370-million-offer-to-fight-evander-holyfield-58" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/412459/videos-breaking-news-as-ever-given-ship-partially-freed-in-suez-canal?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [VIDEOS] Breaking news as Ever Given ship partially freed in Suez Canal
              </h5>
              <p class="compact--meta">
                World 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/412464/video-1000-strong-party-on-gqeberha-s-summerstrand-beachfront-out-of-control?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [VIDEO] 1000-strong party on Gqeberha&#x27;s Summerstrand beachfront out of control
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/412380/police-bust-milnerton-man-for-possession-of-crystal-meth-worth-over-r18-million?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [PICS] Police bust Milnerton man for possession of crystal meth worth over R18m
              </h5>
              <p class="compact--meta">
                
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/03/29/labour-minister-nxesi-blames-weak-unions-for-the-trucking-industry-s-violence" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oyq4njiipzxx6ys3lktt.jpg"></span>
                  <h5 class="compact--title">
                      Labour Minister Nxesi blames &#x27;weak&#x27; unions for trucking industry violence
                  </h5>
                  <p class="compact--meta">
                      29 March 2021 9:32 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/03/29/artists-vow-to-continue-nac-sit-in-until-demands-met" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/arytwlyrs0omp462ujcu.jpg"></span>
                  <h5 class="compact--title">
                      Artists vow to continue NAC sit-in until demands met
                  </h5>
                  <p class="compact--meta">
                      29 March 2021 9:28 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/03/29/alcohol-industry-fears-another-booze-ban-for-easter-covid-19-third-wave" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/s24hk8vdyrw5bryup8fu.jpg"></span>
                  <h5 class="compact--title">
                      Alcohol industry fears another booze ban for Easter, COVID-19 third wave
                  </h5>
                  <p class="compact--meta">
                      29 March 2021 7:55 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
