<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>2021 National Arts Festival is back! With live shows nogal</title>
    <meta name="description" content="&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-1e7a48487e.css:/build/js/app-df347abe46.js:24" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="2021 National Arts Festival is back! With live shows nogal" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/p3wfpnzq8grfyilzzn4o.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="2021 National Arts Festival is back! With live shows nogal" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/p3wfpnzq8grfyilzzn4o.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-1e7a48487e.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/p3wfpnzq8grfyilzzn4o.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-desktop" alt="money-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-mobile" alt="money-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/9/the-money-show-with-bruce-whitfield">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/9/the-money-show-with-bruce-whitfield" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Aubrey Masango Show
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="416736" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416709/khayelitsha-killings-everything-points-to-this-being-extortion-related">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gqrcq3ol59javtdhwado.jpg" class="listing--image" />
                        <strong>
                          Khayelitsha killings &#x27;Everything points to this being extortion-related&#x27; 
                        </strong>
                        <span>Mayco Member for Safety and Security JP Smith says the multi-agency investigative extortion task team is starting to work</span>
                        <i>18 May 2021 2:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416695/pics-archbishop-tutu-and-his-wife-get-covid-19-jab-at-vaccine-site-in-milnerton">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bv4ydrzmot41wezxsgow.jpg" class="listing--image" />
                        <strong>
                          PICS: Archbishop Tutu and his wife get Covid-19 jab at vaccine site in Milnerton
                        </strong>
                        <span>Archbishop Emeritus Desmond Tutu and his wife Leah were vaccinated on Monday as Phase 2 of the vaccine rollout was launched across...</span>
                        <i>18 May 2021 2:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416702/iec-holds-40-by-elections-in-25-municipalities-on-wednesday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jkle8txzkjo0fkbby4k5.jpg" class="listing--image" />
                        <strong>
                          IEC holds 40 by-elections in 25 municipalities on Wednesday
                        </strong>
                        <span>&quot;We do not expect significant disruptions,&quot; says Masego Shiburi (Independent Electoral Commission).</span>
                        <i>18 May 2021 1:36 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416690/playing-his-ace-the-constitution-of-the-anc-is-on-trial-says-ruling-party">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/orpbq6alpfftzfqdq1ft.jpg" class="listing--image" />
                        <strong>
                          Playing his Ace: &#x27;The constitution of the ANC is on trial&#x27; says ruling party
                        </strong>
                        <span>Ace Magashule wants a court to overturn his temporary suspension, he insists his constitutional rights were being undermined. </span>
                        <i>18 May 2021 1:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416684/missing-persons-team-helps-families-get-answers-to-apartheid-era-disappearances">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rzfs8aiwuxc3gto4b8qn.jpg" class="listing--image" />
                        <strong>
                          Missing Persons Team helps families get answers to apartheid-era disappearances
                        </strong>
                        <span>Madeleine Fullard says placing a missing person into a historical and geographical context is key to unlocking the facts.</span>
                        <i>18 May 2021 12:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416665/murmurs-of-delay-tactics-as-zuma-wants-rid-of-high-court-prosecutor">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p0lebthdjznmgf0lijxd.jpg" class="listing--image" />
                        <strong>
                          Murmurs of &#x27;delay tactics&#x27; as Zuma wants rid of High Court prosecutor
                        </strong>
                        <span>On Monday, Zuma&#x27;s lawyers stated their intention to file a section 106 application, postponing the trial to next Wednesday.</span>
                        <i>18 May 2021 9:53 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416694/zondo-commission-hears-from-travel-agents-who-paid-what-to-whom-for-travel-to-where">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pzjy21xktqrkfbcekf1v.jpg" class="listing--image" />
                        <strong>
                          Zondo hears from travel agents - who paid what, to whom, for travel to where
                        </strong>
                        <span>Mandy Wiener interviews Eyewitness News reporter Nthakoana Ngatane.</span>
                        <i>18 May 2021 1:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416686/rate-a-taxi-driver-new-pilot-project-aims-to-make-minibuses-safer-for-commuters">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mbdih2nm913ofv4f7e5p.jpg" class="listing--image" />
                        <strong>
                          Rate a taxi driver – pilot project aims to make minibuses safer for commuters
                        </strong>
                        <span>The start of the formalisation of the taxi industry? Lester Kiewit interviews Mikhail Manuel (Centre for Transport Studies, UCT).</span>
                        <i>18 May 2021 12:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416662/why-the-rising-price-of-milk-isn-t-coming-down-anytime-soon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p9mnhwppiw830hpcamm7.jpg" class="listing--image" />
                        <strong>
                          Why the rising price of milk isn&#x27;t coming down anytime soon
                        </strong>
                        <span>The Milk Producers&#x27; Organisation of South Africa (MPO) says the cost of milk is likely to keep increasing due to the high price of...</span>
                        <i>18 May 2021 9:46 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416609/i-like-to-save-i-don-t-buy-new-cars-rob-rose-financial-mail">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w3kwhygg1pj8z32sbat5.jpg" class="listing--image" />
                        <strong>
                          I like to save. I don’t buy new cars – Rob Rose (Financial Mail)
                        </strong>
                        <span>Financial Mail Editor Rob Rose opens up about his attitude to money (hopes and fears, successes and failures, etc.).</span>
                        <i>17 May 2021 8:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416603/invest-in-precious-metals-such-as-gold-a-guide-for-south-africans">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pqivwkbqhur0exytxuup.jpg" class="listing--image" />
                        <strong>
                          Invest in precious metals such as gold – a guide for South Africans
                        </strong>
                        <span>Bruce Whitfield interviews Dr Zoltan Erdey, author of &quot;Going for Gold: The South African&#x27;s Guide to Investing in Precious Metals&quot;.</span>
                        <i>17 May 2021 7:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416553/we-will-be-vaccinating-our-residents-ourselves-says-evergreen-health-s-md">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tm7zrteckjysla3t3kjk.jpg" class="listing--image" />
                        <strong>
                          &#x27;We will be vaccinating our residents ourselves&#x27; says Evergreen Health&#x27;s MD
                        </strong>
                        <span>MD Elize Porter says many of Evergreen Health&#x27;s registered nurses are trained as vaccinators and the Villages are site-ready.</span>
                        <i>17 May 2021 8:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416543/cricket-needs-to-be-independent-and-should-not-be-interfered-with-in-any-way">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lv9twkytyvdbxe8hyifw.jpg" class="listing--image" />
                        <strong>
                          &#x27;Cricket needs to be independent and should not be interfered with in any way&#x27;
                        </strong>
                        <span>Sascoc President Barry Hendricks says sport should belong to civil society.</span>
                        <i>17 May 2021 7:47 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416374/connor-mcgregor-earns-r2-5-billion-to-become-the-richest-athlete-in-the-world-forbes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lcdelctvsewzhvsy12kp.jpg" class="listing--image" />
                        <strong>
                          Connor McGregor earns R2.5bn to become the richest athlete in the world – Forbes
                        </strong>
                        <span>Lionel Messi (R1.8bn) came in second. There are no women on Forbes magazine’s list of the world’s 10 most-well-paid athletes.</span>
                        <i>14 May 2021 9:48 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416081/watch-jose-mourinho-offers-one-on-one-confidence-coaching-in-sanlam-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bnhizmkznbpuon0jtode.jpg" class="listing--image" />
                        <strong>
                          [WATCH] José Mourinho offers one-on-one &#x27;confidence coaching&#x27; in Sanlam campaign
                        </strong>
                        <span>&#x27;In life, confidence is the game changer&#x27; says the ad. Who better to exemplify that than Mourinho - branding expert Andy Rice.</span>
                        <i>11 May 2021 9:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p3wfpnzq8grfyilzzn4o.jpg" class="listing--image" />
                        <strong>
                          2021 National Arts Festival is back! With live shows nogal
                        </strong>
                        <span>&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton.</span>
                        <i>18 May 2021 4:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416579/bonang-matheba-sues-for-r500k-over-claims-she-introduced-rapper-aka-to-cocaine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/htlmpq5wlbtesludmryq.jpg" class="listing--image" />
                        <strong>
                          Bonang Matheba sues for R500K over claims she introduced rapper AKA to cocaine
                        </strong>
                        <span>Bonang Matheba published a legal letter on Twitter addressed to podcaster Rea Gopane accusing him of spreading lies about her.</span>
                        <i>17 May 2021 1:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416574/world-s-oldest-dj-hangs-up-headphones-after-more-than-70-years-on-air">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bcsrnpnwc96ga6okbdm7.jpg" class="listing--image" />
                        <strong>
                          World&#x27;s oldest DJ hangs up headphones after more than 70 years on air
                        </strong>
                        <span>96-year-old Ray Cordeiro bid farewell to his fans on Hong Kong&#x27;s RTHK Radio 3 on Saturday night. </span>
                        <i>17 May 2021 12:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416675/train-firm-sorry-for-announcement-which-excluded-non-binary-passenger">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e449vrz02qfguejcefa3.jpg" class="listing--image" />
                        <strong>
                          Train firm &#x27;sorry&#x27; for announcement which excluded non-binary passenger
                        </strong>
                        <span>The conductor made an announcement welcoming ‘ladies and gentlemen, boys and girls’ on board the train earlier this month.</span>
                        <i>18 May 2021 11:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416669/is-your-boss-literally-working-you-to-death">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lk6sdq8bjabmr91jun7u.jpg" class="listing--image" />
                        <strong>
                          Is your boss (literally) working you to death?
                        </strong>
                        <span>A study by the WHO has revealed that longer working hours are leading to an increase in stroke and heart disease-related deaths.</span>
                        <i>18 May 2021 10:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416344/animals-and-pets-in-the-uk-recognised-as-sentient-beings-in-extraordinary-bill">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/amca90gl0wyvgfmuozug.jpg" class="listing--image" />
                        <strong>
                          Animals and pets in the UK recognised as sentient beings in &#x27;extraordinary&#x27; bill
                        </strong>
                        <span>The UK government has introduced a new bill to formally recognise animals as sentient beings, ushering in a ban on most live anima...</span>
                        <i>14 May 2021 11:54 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416159/we-had-real-heroes-at-battle-of-bangui-that-should-have-been-celebrated">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dsuxbrcm5hkbuqrqicem.jpg" class="listing--image" />
                        <strong>
                          &#x27;We had real heroes at Battle of Bangui that should have been celebrated&#x27;
                        </strong>
                        <span>Lester Kiewit talks to journalists Stephan Hoffstater and James Oatway, as well as Kele Bojane widow of Rifleman Motsamai Bojane.</span>
                        <i>12 May 2021 3:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/415467/african-voices-tech-entrepreneur-launches-continent-s-first-audio-library-app">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qjg5kkeaqrw2jzfo3y1o.jpg" class="listing--image" />
                        <strong>
                          African voices: Tech entrepreneur launches continent&#x27;s first audio library app
                        </strong>
                        <span>Some African books have been published on other platforms but not with African voices says the BiB app&#x27;s Arlene Mulder.</span>
                        <i>4 May 2021 8:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/415095/boko-haram-seizing-women-as-sex-slaves-less-than-2-hours-from-nigerian-capital">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sxoxf6cbpysjagjx5lfv.jpg" class="listing--image" />
                        <strong>
                          Boko Haram is now &#x27;less than 2 hours&#x27; from the Nigerian capital
                        </strong>
                        <span>The jihadist terrorist organisation is approaching Abuja. Lester Kiewit interviews Africa correspondent JJ Cornish.</span>
                        <i>29 April 2021 3:16 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416721/banning-alcohol-sales-work-partial-alcohol-sales-bans-do-not-study">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jxkkevsgmlbfgiegldvk.jpg" class="listing--image" />
                        <strong>
                          Banning alcohol sales work. Partial alcohol sales bans do not – study
                        </strong>
                        <span>Mike Wills interviews Professor Charles Parry of the Alcohol, Tobacco and Other Drug Research Unit.</span>
                        <i>18 May 2021 3:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416712/terry-mckenzie-hoy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rezoh2fdufmyob4yqlb8.jpg" class="listing--image" />
                        <strong>
                          &#x27;Droning noise from E Cape wind farms – bad news for Addo elephants&#x27;
                        </strong>
                        <span>&quot;It’s certain that the noise from the turbines will be heard by the elephants of Addo,&quot; says acoustic engineer Terry McKenzie-Hoy.</span>
                        <i>18 May 2021 2:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/416677/do-away-with-dumb-vaccine-registration-vaccinate-at-malls-taxi-ranks-everywhere">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vzidzbj4zmzpgctzv3kg.jpg" class="listing--image" />
                        <strong>
                          &#x27;Do away with dumb registration! Vaccinate at malls, taxi ranks, everywhere!&#x27;
                        </strong>
                        <span>Lester Kiewit interviews Nathan Geffen editor of Ground Up and a Treatment Action Campaign veteran.</span>
                        <i>18 May 2021 11:10 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="2021 National Arts Festival is back! With live shows nogal"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal"
                 },
                 "headline": "2021 National Arts Festival is back! With live shows nogal",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/p3wfpnzq8grfyilzzn4o.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-05-18T16:53:00+02:00",
                 "dateModified": "2021-05-18T17:47:20+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Kabous le Roux",
                   "url": "https://www.capetalk.co.za/authors/23/kabous-le-roux"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="sections--path-secondary">Entertainment</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">2021 National Arts Festival is back! With live shows nogal</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">18 May 2021 4:53 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        National Arts Festival
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandy Wiener
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Makhanda
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Monica Newton
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        midday report
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;2021%20National%20Arts%20Festival%20is%20back%21%20With%20live%20shows%20nogal&amp;url&#x3D;https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=2021+National+Arts+Festival+is+back%21+With+live+shows+nogal https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F416736%2F2021-national-arts-festival-is-back-with-live-shows-nogal%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>&quot;We’re going to do our best with very, very strict Covid-19 protocols in place,&quot; says National Arts Festival CEO Monica Newton.</strong>

                <p>The annual Makhanda National Arts Festival will have live shows this year, after staging a “virtual” festival last year.</p>
<p>Makhanda Live will take place from 8 to 18 July.</p>
<p>The festival will announce its programme on 7 June.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/p3wfpnzq8grfyilzzn4o.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">The National Arts Festival logo. Picture: Winnie Theletsane/EWN.</figcaption>
</figure><p>Mandy Wiener interviewed National Arts Festival CEO Monica Newton.</p><blockquote class="blockquote">
<p>We’re going to do our best… It’s an interesting year for the National Arts Festival, again… We are live from Makhanda… We are definitely going to be online [too] …</p>
<cite class="blockquote__cite">Monica Newton,  CEO - National Arts Festival</cite>
</blockquote><blockquote class="blockquote">
<p>We have very, very strict Covid-19 protocols in place… It’s a smaller festival, with fewer venues… very well ventilated…</p>
<cite class="blockquote__cite">Monica Newton,  CEO - National Arts Festival</cite>
</blockquote><blockquote class="blockquote">
<p>Bookings are not open yet, keep an eye on our website…</p>
<cite class="blockquote__cite">Monica Newton,  CEO - National Arts Festival</cite>
</blockquote><p>Listen to the interview in the audio below.</p><iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=d3994aa9-62f6-457f-a0a9-ad2c00b8238c&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/p3wfpnzq8grfyilzzn4o.jpg" height="70" width="120" alt="190725arts-festivalgif" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">18 May 2021 4:53 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        National Arts Festival
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandy Wiener
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Makhanda
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Monica Newton
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        midday report
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;2021%20National%20Arts%20Festival%20is%20back%21%20With%20live%20shows%20nogal&amp;url&#x3D;https://www.capetalk.co.za/articles/416736/2021-national-arts-festival-is-back-with-live-shows-nogal" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=2021+National+Arts+Festival+is+back%21+With+live+shows+nogal https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F416736%2F2021-national-arts-festival-is-back-with-live-shows-nogal%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div class="adcenter" id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jxkkevsgmlbfgiegldvk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416721/banning-alcohol-sales-work-partial-alcohol-sales-bans-do-not-study">Banning alcohol sales work. Partial alcohol sales bans do not – study</a></h3>
                            <div class="summary--listing--date">18 May 2021 3:59 PM</div>
                            <p class="summary--listing--description">Mike Wills interviews Professor Charles Parry of the Alcohol, Tobacco and Other Drug Research Unit.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416721/banning-alcohol-sales-work-partial-alcohol-sales-bans-do-not-study" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/gqrcq3ol59javtdhwado.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416709/khayelitsha-killings-everything-points-to-this-being-extortion-related">Khayelitsha killings &#x27;Everything points to this being extortion-related&#x27; </a></h3>
                            <div class="summary--listing--date">18 May 2021 2:42 PM</div>
                            <p class="summary--listing--description">Mayco Member for Safety and Security JP Smith says the multi-agency investigative extortion task team is starting to work</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416709/khayelitsha-killings-everything-points-to-this-being-extortion-related" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bv4ydrzmot41wezxsgow.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416695/pics-archbishop-tutu-and-his-wife-get-covid-19-jab-at-vaccine-site-in-milnerton">PICS: Archbishop Tutu and his wife get Covid-19 jab at vaccine site in Milnerton</a></h3>
                            <div class="summary--listing--date">18 May 2021 2:23 PM</div>
                            <p class="summary--listing--description">Archbishop Emeritus Desmond Tutu and his wife Leah were vaccinated on Monday as Phase 2 of the vaccine rollout was launched across SA.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416695/pics-archbishop-tutu-and-his-wife-get-covid-19-jab-at-vaccine-site-in-milnerton" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jkle8txzkjo0fkbby4k5.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416702/iec-holds-40-by-elections-in-25-municipalities-on-wednesday">IEC holds 40 by-elections in 25 municipalities on Wednesday</a></h3>
                            <div class="summary--listing--date">18 May 2021 1:36 PM</div>
                            <p class="summary--listing--description">"We do not expect significant disruptions," says Masego Shiburi (Independent Electoral Commission).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416702/iec-holds-40-by-elections-in-25-municipalities-on-wednesday" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/orpbq6alpfftzfqdq1ft.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416690/playing-his-ace-the-constitution-of-the-anc-is-on-trial-says-ruling-party">Playing his Ace: &#x27;The constitution of the ANC is on trial&#x27; says ruling party</a></h3>
                            <div class="summary--listing--date">18 May 2021 1:30 PM</div>
                            <p class="summary--listing--description">Ace Magashule wants a court to overturn his temporary suspension, he insists his constitutional rights were being undermined. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416690/playing-his-ace-the-constitution-of-the-anc-is-on-trial-says-ruling-party" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/icllmm55aqfxky4xs6pz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416697/south-africans-should-expect-high-occurrence-of-load-shedding-until-much-later-this-year-eskom">Eskom: Brace for &#x27;high occurrence&#x27; of load shedding until much later this year</a></h3>
                            <div class="summary--listing--date">18 May 2021 1:29 PM</div>
                            <p class="summary--listing--description">Eskom says load shedding may be necessary between 5pm and 10pm throughout the winter period if the power utility continues to lose generating capacity.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416697/south-africans-should-expect-high-occurrence-of-load-shedding-until-much-later-this-year-eskom" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pzjy21xktqrkfbcekf1v.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416694/zondo-commission-hears-from-travel-agents-who-paid-what-to-whom-for-travel-to-where">Zondo hears from travel agents - who paid what, to whom, for travel to where</a></h3>
                            <div class="summary--listing--date">18 May 2021 1:08 PM</div>
                            <p class="summary--listing--description">Mandy Wiener interviews Eyewitness News reporter Nthakoana Ngatane.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416694/zondo-commission-hears-from-travel-agents-who-paid-what-to-whom-for-travel-to-where" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/t4e7r9dgzvykux49m6rv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416680/what-s-the-matter-with-south-africa-uct-psychologist-puts-nation-on-the-couch">What&#x27;s the matter with South Africa? UCT psychologist puts &#x27;Nation On The Couch&#x27;</a></h3>
                            <div class="summary--listing--date">18 May 2021 12:31 PM</div>
                            <p class="summary--listing--description">Prof.Wahbie Long, is a clinical psychologist in the Department of Psychology at UCT and author of Nation on the Couch.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416680/what-s-the-matter-with-south-africa-uct-psychologist-puts-nation-on-the-couch" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mbdih2nm913ofv4f7e5p.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416686/rate-a-taxi-driver-new-pilot-project-aims-to-make-minibuses-safer-for-commuters">Rate a taxi driver – pilot project aims to make minibuses safer for commuters</a></h3>
                            <div class="summary--listing--date">18 May 2021 12:21 PM</div>
                            <p class="summary--listing--description">The start of the formalisation of the taxi industry? Lester Kiewit interviews Mikhail Manuel (Centre for Transport Studies, UCT).</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416686/rate-a-taxi-driver-new-pilot-project-aims-to-make-minibuses-safer-for-commuters" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/rjdp0pl7o8vzyf2pfcls.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416671/provinces-hard-hit-by-second-wave-will-have-less-extreme-third-wave-says-prof">Provinces hard hit by second wave will have &#x27;less extreme&#x27; third wave, says prof</a></h3>
                            <div class="summary--listing--date">18 May 2021 11:53 AM</div>
                            <p class="summary--listing--description">Health expert Professor Tulio De Oliveira predicts that the third wave of Covid-19 in SA will start inland and move to coastal areas.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416671/provinces-hard-hit-by-second-wave-will-have-less-extreme-third-wave-says-prof" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/32/entertainment" class="">
                        More from Entertainment
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/htlmpq5wlbtesludmryq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416579/bonang-matheba-sues-for-r500k-over-claims-she-introduced-rapper-aka-to-cocaine">Bonang Matheba sues for R500K over claims she introduced rapper AKA to cocaine</a></h3>
                            <div class="summary--listing--date">17 May 2021 1:34 PM</div>
                            <p class="summary--listing--description">Bonang Matheba published a legal letter on Twitter addressed to podcaster Rea Gopane accusing him of spreading lies about her.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416579/bonang-matheba-sues-for-r500k-over-claims-she-introduced-rapper-aka-to-cocaine" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bcsrnpnwc96ga6okbdm7.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416574/world-s-oldest-dj-hangs-up-headphones-after-more-than-70-years-on-air">World&#x27;s oldest DJ hangs up headphones after more than 70 years on air</a></h3>
                            <div class="summary--listing--date">17 May 2021 12:43 PM</div>
                            <p class="summary--listing--description">96-year-old Ray Cordeiro bid farewell to his fans on Hong Kong's RTHK Radio 3 on Saturday night. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416574/world-s-oldest-dj-hangs-up-headphones-after-more-than-70-years-on-air" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/ikosztvdembfkamg93rl.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416465/we-handled-the-film-with-utmost-care-hlubi-mboya-talks-netflix-thriller-i-am-all-girls">We handled it with utmost care - Hlubi Mboya talks Netflix film &#x27;I Am All Girls&#x27;</a></h3>
                            <div class="summary--listing--date">15 May 2021 3:13 PM</div>
                            <p class="summary--listing--description">South African actress Hlubi Mboya is the star of the gripping Netflix film about child sex trafficking in SA.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416465/we-handled-the-film-with-utmost-care-hlubi-mboya-talks-netflix-thriller-i-am-all-girls" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w2ejdibbtmx8hlcp9ixu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416463/calls-to-boycott-saftas-after-show-backtracks-on-katlego-maboe-award-nomination">Calls to boycott Saftas after show backtracks on Katlego Maboe award nomination</a></h3>
                            <div class="summary--listing--date">15 May 2021 2:36 PM</div>
                            <p class="summary--listing--description">Some South Africans aren't impressed with the decision to remove Katlego Maboe from the Best TV Presenter nominations list for this year's Saftas.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416463/calls-to-boycott-saftas-after-show-backtracks-on-katlego-maboe-award-nomination" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/lg6kgowvahx0ka522i3k.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416378/south-african-pop-singer-she-sings-in-chinese-is-making-waves-in-hong-kong">South African pop singer – she sings in Chinese - is making waves in Hong Kong</a></h3>
                            <div class="summary--listing--date">14 May 2021 10:51 AM</div>
                            <p class="summary--listing--description">Refilwe Moloto interviews Eli Zaelo, a young singer from Pretoria carving out a pop career in China.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416378/south-african-pop-singer-she-sings-in-chinese-is-making-waves-in-hong-kong" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bfrfjtqxnbayoakr6utw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416270/listen-which-remix-works-better-the-hadeda-song-or-alugalug-cat-x">[LISTEN] Which remix works better? The Hadeda Song or Alugalug Cat X?</a></h3>
                            <div class="summary--listing--date">13 May 2021 10:14 AM</div>
                            <p class="summary--listing--description">Some on social media decided the track by Thozi finally made the annoying hadeda sound tolerable. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416270/listen-which-remix-works-better-the-hadeda-song-or-alugalug-cat-x" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bsq32ul2njribllxmejt.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416179/a-war-of-words-dj-black-coffee-and-ex-enhle-mbali-have-it-out-on-social-media">A war of words: DJ Black Coffee and ex Enhle Mbali have it out on social media</a></h3>
                            <div class="summary--listing--date">12 May 2021 2:59 PM</div>
                            <p class="summary--listing--description">The estranged couple, who share two children, have taken to social media to give their respective sides of the story.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416179/a-war-of-words-dj-black-coffee-and-ex-enhle-mbali-have-it-out-on-social-media" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/el8y2vli6oaqtrokepvk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416033/bob-marley-passed-away-on-this-day-11-may-40-years-ago">Bob Marley passed away on this day (11 May) 40 years ago</a></h3>
                            <div class="summary--listing--date">11 May 2021 11:52 AM</div>
                            <p class="summary--listing--description">It has been four decades since the legendary Marley left us for good. "Such a man cannot be erased from the mind..."</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416033/bob-marley-passed-away-on-this-day-11-may-40-years-ago" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/rftlhz0vatsdcaogzglm.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/416026/baby-joy-for-suzelle-diy-and-tali-s-baby-diary-star-julia-anastasopoulos">Baby joy for Suzelle DIY and Tali&#x27;s Baby Diary star Julia Anastasopoulos</a></h3>
                            <div class="summary--listing--date">11 May 2021 11:09 AM</div>
                            <p class="summary--listing--description">It's 'season 2' for the Suzelle DIY star and actress who has announced she's expecting her second child with husband Ari Kruger.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/416026/baby-joy-for-suzelle-diy-and-tali-s-baby-diary-star-julia-anastasopoulos" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/ss5d3hnsrd4swalxxh1e.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/415893/rapper-aka-breaks-media-silence-to-deny-gbv-claims-against-late-fiancee">Rapper AKA breaks media silence to deny GBV claims against late fiancée </a></h3>
                            <div class="summary--listing--date">10 May 2021 9:08 AM</div>
                            <p class="summary--listing--description">A friend of Anele Tembe, who fell to her death at a Cape Town hotel in April, claims the rapper was violent and abusive.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/415893/rapper-aka-breaks-media-silence-to-deny-gbv-claims-against-late-fiancee" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Here&#x27;s how to check your load shedding schedule in Cape Town
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/416721/banning-alcohol-sales-work-partial-alcohol-sales-bans-do-not-study?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Banning alcohol sales work. Partial alcohol sales bans do not – study
              </h5>
              <p class="compact--meta">
                Local Business Opinion Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/416712/terry-mckenzie-hoy?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;Droning noise from E Cape wind farms – bad news for Addo elephants&#x27;
              </h5>
              <p class="compact--meta">
                Business Opinion Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/05/18/essa-ordered-flights-be-arranged-for-koko-and-paid-for-them-zondo-hears" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qxlbsh4ow9oj4ca8biyj.jpg"></span>
                  <h5 class="compact--title">
                      Essa ordered flights be arranged for Koko and paid for them, Zondo hears
                  </h5>
                  <p class="compact--meta">
                      18 May 2021 5:55 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/05/18/summons-issued-to-eff-to-pay-for-damages-during-brackenfell-protest" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/a0rilbiypdujj456w6z3.jpg"></span>
                  <h5 class="compact--title">
                      Summons issued to EFF to pay for damages during Brackenfell protest
                  </h5>
                  <p class="compact--meta">
                      18 May 2021 5:27 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/05/18/hawks-arrest-two-men-for-possession-of-abalone-worth-r9-9m" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/viumfhbbwzkbtz7cagzx.jpg"></span>
                  <h5 class="compact--title">
                      Hawks arrest two men for possession of abalone worth R9.9m
                  </h5>
                  <p class="compact--meta">
                      18 May 2021 5:19 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
