<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent</title>
    <meta name="description" content="Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d236c2e98c.css:/build/js/app-df347abe46.js:25" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w9598ygj9lwzjzrvuvcu.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w9598ygj9lwzjzrvuvcu.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d236c2e98c.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w9598ygj9lwzjzrvuvcu.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/dtuyenzjglivqzuhmsnm.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/dtuyenzjglivqzuhmsnm.jpg" class="primary-player-image display-only-on-desktop" alt="Mandy Wiener 1500 x 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_dtuyenzjglivqzuhmsnm/h_150,w_300/dtuyenzjglivqzuhmsnm.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_dtuyenzjglivqzuhmsnm/h_150,w_300/dtuyenzjglivqzuhmsnm.jpg" class="primary-player-image display-only-on-mobile" alt="Mandy Wiener 1500 x 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Midday Report with Mandy Wiener"><span>The Midday Report with Mandy Wiener</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="12:00 - 13:00">12:00 - 13:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/150/the-midday-report">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/150/the-midday-report" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:07
          </div>
          <div class="schedule-item--title"> On the couch - first ever SA student to be accepted to Earth University </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Adam Vorster<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:33
          </div>
          <div class="schedule-item--title"> Travel - The most travelled man in the world </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Harry Mitsidis<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:07
          </div>
          <div class="schedule-item--title"> Family Matters - Children cyber protection </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Dean McCoubrey - Founder at MySocialLife<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:50
          </div>
          <div class="schedule-item--title"> Music with Ariose </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Xander Filmalter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Fauci emails - a lot of fuss about nothing </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Rebecca Davis<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> Rugby player burnt in fire pit + distractions before the Lions series </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Craig Ray - Sports Editor  at Daily Maverick<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> Corruption and the pandemic </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Ferial Haffajee - Associate Editor  at Daily Maverick<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> Apple issues 100 updates across all its platforms </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Bryan Turner - Data analyst at World Wide Worx<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> US approves controversial Alzheimer's medication </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Stan Lipschitz<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> English cricketer suspended for offensive tweets made as a teenager </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Simnikiwe Xabanisa - Reporter at SA Rugby Mag<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Lunch with Pippa Hudson
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Midday Report with Mandy Wiener</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">12:00 - 13:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="418673" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418696/preparing-to-move-overseas-did-you-know-you-could-lose-your-sa-citizenship">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oqzxqkqbmp1oqaujosag.jpg" class="listing--image" />
                        <strong>
                          Preparing to move overseas? Did you know you could lose your SA citizenship?
                        </strong>
                        <span>Lester Kiewit speaks to immigration attorney Gary Eisenberg about SA citizenship rules and the DA&#x27;s current High Court challenge.</span>
                        <i>8 June 2021 12:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418693/cape-town-cops-help-to-deliver-baby-girl-in-salt-river">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/i4qvlqbpa1dqhxhsjbng.jpg" class="listing--image" />
                        <strong>
                          Cape Town cops and homeless person help to deliver baby girl in Salt River
                        </strong>
                        <span>The City of Cape Town issued a statement describing how law enforcement officials helped a woman in labour to safely deliver her b...</span>
                        <i>8 June 2021 11:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/x9d1ztqgrshfw4hc20jp.jpg" class="listing--image" />
                        <strong>
                          85-year-old former president FW De Klerk&#x27;s cancer is reportedly worsening
                        </strong>
                        <span>De Kerk is suffering from mesothelioma and eNCA&#x27;s Ronald Masinda reports from outside his Sea Point residence.</span>
                        <i>8 June 2021 10:53 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w9598ygj9lwzjzrvuvcu.jpg" class="listing--image" />
                        <strong>
                          Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent
                        </strong>
                        <span>Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal.</span>
                        <i>8 June 2021 8:50 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nlny5w9tvltjwplohvbo.jpg" class="listing--image" />
                        <strong>
                          &#x27;Brian Shivambu signs secret contract – promises to pay back R4.55m in VBS loot&#x27;
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Pauli Van Wyk, an investigative journalist with Scorpio at Daily Maverick.</span>
                        <i>7 June 2021 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418632/jsc-split-on-whether-judge-president-john-hlophe-should-face-impeachment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/avxy9qnfnih1mwdyqotg.jpg" class="listing--image" />
                        <strong>
                           JSC split on whether Hlophe should face impeachment - Karyn Maughan
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to legal journalist Karyn Maughan about the JSC deliberations on Judge President John Hlop...</span>
                        <i>7 June 2021 6:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418640/the-next-sstep-in-fx-risk-management">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cyigba3jourhg7enuq6x.jpg" class="listing--image" />
                        <strong>
                          The next step in FX risk management
                        </strong>
                        <span>With the Absa Access Mobile app, businesses can manage their foreign exchange risk on the go, says Aphile Molefe of Absa CIB.</span>
                        <i>7 June 2021 8:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418631/approaching-mid-life-give-yourself-a-money-makeover-your-best-life-coming-up">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qcxqkumpas605uecvshc.jpg" class="listing--image" />
                        <strong>
                          Approaching mid-life? Give yourself a money makeover – your best life coming up!
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Certified Financial Planner Kim Potgieter, author of &quot;Midlife Money Makeover&quot;.</span>
                        <i>7 June 2021 7:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418625/coal-miner-thungela-resources-spun-from-anglo-american-lists-on-jse">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bxj3j7xysxdhtvgpez6w.jpg" class="listing--image" />
                        <strong>
                          Coal miner Thungela Resources – spun from Anglo American – lists on JSE
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews July Ndlovu, CEO at Thungela Resources.</span>
                        <i>7 June 2021 7:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418605/video-gupta-linked-sharma-and-wife-s-sandton-mansion-starred-on-top-billing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fub268vg4gk3iyzftk89.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Gupta-linked Sharma and wife&#x27;s Sandton mansion starred on Top Billing
                        </strong>
                        <span>Lester Kiewit talks to CapeTalk digital content editor Barbara Friedman about stories making waves on social media in Barbs Wire.</span>
                        <i>7 June 2021 1:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418594/you-don-t-just-transition-one-day-female-to-male-in-a-bubble-says-author">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/i9i5gof5yfudorkkhzcr.jpg" class="listing--image" />
                        <strong>
                          You don&#x27;t just transition one day, female to male, in a bubble says author
                        </strong>
                        <span>Sara-Jayne King speaks to artist and gender activist Robert Hamblin about his searing new memoir in her weekly bookclub segment.</span>
                        <i>7 June 2021 1:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418569/the-social-rundown-royal-baby-rumble">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n6dkogy9tjozbkdvqdr9.jpg" class="listing--image" />
                        <strong>
                          The Social Rundown: Royal Baby Rumble
                        </strong>
                        <span>What is trending and why should you care? Reflecting on the story behind the hashtag.</span>
                        <i>7 June 2021 12:33 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418388/china-suspends-all-extreme-sports-events-after-death-of-21-runners">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rg1t1lcftn7eilcrfl6b.jpg" class="listing--image" />
                        <strong>
                          China suspends all extreme sports events after death of 21 runners
                        </strong>
                        <span>Sara-Jayne King interviews international correspondent Adam Gilchrist about China&#x27;s decision in the wake of the Gansu tragedy.</span>
                        <i>4 June 2021 12:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418076/naomi-osaka-withdraws-from-french-open-and-tennis">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xvch4mksa67auhkeqrxf.jpg" class="listing--image" />
                        <strong>
                          Naomi Osaka withdraws from French Open – and tennis
                        </strong>
                        <span>The highest-paid female athlete ever is taking a break from tennis. Mandy Wiener interviews sports journalist Tholakele Mnganga.</span>
                        <i>1 June 2021 1:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/417916/bruce-fordyce-wore-a-black-armband-40-years-ago-when-he-won-his-first-comrades">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c99ercmzlenqm7o5v7w0.jpg" class="listing--image" />
                        <strong>
                          Bruce Fordyce wore a black armband 40 years ago when he won his first Comrades
                        </strong>
                        <span>Refilwe Moloto speaks to the &quot;King of Comrades&quot; Bruce Fordyce about the event that took place forty years ago.</span>
                        <i>31 May 2021 9:13 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418569/the-social-rundown-royal-baby-rumble">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n6dkogy9tjozbkdvqdr9.jpg" class="listing--image" />
                        <strong>
                          The Social Rundown: Royal Baby Rumble
                        </strong>
                        <span>What is trending and why should you care? Reflecting on the story behind the hashtag.</span>
                        <i>7 June 2021 12:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418457/video-happy-caturday-beats">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/avzxzav66psbunuzhjyd.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Happy Caturday beats
                        </strong>
                        <span>Larry the Cat chief mouser at No 10 Downing Street shared a fellow fluffy TikTokker&#x27;s Caturday beats with food bowl accompaniment.</span>
                        <i>5 June 2021 9:32 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418455/watch-ndlovu-youth-choir-s-beautiful-xhosa-rendition-of-lady-gaga-s-shallow">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sdwifharh9girvbfrbdo.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Ndlovu Youth Choir&#x27;s beautiful Xhosa rendition of Lady Gaga&#x27;s &#x27;Shallow&#x27; 
                        </strong>
                        <span>The choir filmed this moving version of the hit song in gorgeous Cape Town.</span>
                        <i>5 June 2021 9:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418696/preparing-to-move-overseas-did-you-know-you-could-lose-your-sa-citizenship">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oqzxqkqbmp1oqaujosag.jpg" class="listing--image" />
                        <strong>
                          Preparing to move overseas? Did you know you could lose your SA citizenship?
                        </strong>
                        <span>Lester Kiewit speaks to immigration attorney Gary Eisenberg about SA citizenship rules and the DA&#x27;s current High Court challenge.</span>
                        <i>8 June 2021 12:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418680/new-wonder-drug-proven-to-slow-progression-of-alzheimer-s">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/eshak6jxpz0zl5mty8yn.jpg" class="listing--image" />
                        <strong>
                          New &#x27;wonder drug&#x27; proven to slow progression of Alzheimer’s
                        </strong>
                        <span>Refilwe Moloto speaks to UK correspondent Adam Gilchrist about a new drug proven to slow the progression of Alzheimer’s disease.</span>
                        <i>8 June 2021 11:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418644/south-africa-s-rooibos-tea-gets-historic-eu-protection">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nnr4skkgvasgrwrqpaec.jpg" class="listing--image" />
                        <strong>
                          SA&#x27;s Rooibos tea gets historic EU protection, joining the likes of Champagne
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to SA Rooibos Council chair Martin Bergh about the European Commission’s registration of R...</span>
                        <i>8 June 2021 10:42 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/417651/as-global-food-prices-soar-africa-s-agriculture-sector-is-yet-to-benefit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e275m2xtdik2cxv0s0c3.jpg" class="listing--image" />
                        <strong>
                          As global food prices soar, Africa&#x27;s agriculture sector is yet to benefit
                        </strong>
                        <span>Agriculture is one of this century’s great opportunities for the continent, yet most of our fertile land is under-utilised. </span>
                        <i>7 June 2021 5:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418499/nigerian-televangelist-tb-joshua-dies-aged-57">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yibndhvhokasj4qlyk1u.jpg" class="listing--image" />
                        <strong>
                          Nigerian televangelist TB Joshua dies aged 57
                        </strong>
                        <span>Founder of the Synagogue, Church of All Nations. died shortly after service ended at his church in Lagos on Saturday evening.</span>
                        <i>6 June 2021 9:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418148/photos-mp-thrown-out-of-tanzanian-parly-for-wearing-tight-fitting-trousers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rafpjhwq9mfgrrzhska9.jpg" class="listing--image" />
                        <strong>
                          [PHOTOS] MP thrown out of Tanzanian Parly for wearing &#x27;tight-fitting trousers&#x27;
                        </strong>
                        <span>Tanzanian MP Condester Michael Sichlwe&#x27;s outfit was considered &#x27;non-parliamentary attire&#x27;.</span>
                        <i>2 June 2021 10:06 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418636/tiktok-for-business-in-south-africa-is-a-horrible-idea-toby-shapshak-stuff-magazine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/psdkn1we3spd5bw3w14w.jpg" class="listing--image" />
                        <strong>
                          TikTok for Business in South Africa is a horrible idea - Toby Shapshak (Stuff)
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Toby Shapshak, Publisher at Stuff magazine.</span>
                        <i>7 June 2021 7:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418638/south-africa-s-economy-is-doing-better-than-we-all-anticipated">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ihnxzvirk5vlwrbsiu5m.jpg" class="listing--image" />
                        <strong>
                          &#x27;South Africa’s economy is doing better than we all anticipated&#x27;
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Kokkie Kooyman, Executive Director and Portfolio Manager at Denker Capital.</span>
                        <i>7 June 2021 6:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/418376/magical-no-of-41m-vaccinated-a-thumbsuck-we-need-to-recalibrate-expectations">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/g9jjnthoxuyofoqrvtqc.jpg" class="listing--image" />
                        <strong>
                          &#x27;Magical no of 41m vaccinated a thumbsuck, we need to recalibrate expectations&#x27;
                        </strong>
                        <span>Lester Kiewit interviews Prof. Shabir Madhi about reaching the vaccination target to  achieve &#x27;herd immunity&#x27; in South Africa.</span>
                        <i>4 June 2021 11:14 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent"
                 },
                 "headline": "Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/w9598ygj9lwzjzrvuvcu.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-06-08T08:50:00+02:00",
                 "dateModified": "2021-06-08T08:50:00+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Sara-Jayne King",
                   "url": "https://www.capetalk.co.za/authors/769/sara-jayne-king"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Will he, won&#x27;t he? Rumours abound that Mkhize&#x27;s resignation is imminent</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 June 2021 8:50 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/769/sara-jayne-king">Sara-Jayne King</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Dr Zweli Mkhize
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Health Minister Dr Zweli Mkhize
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Digital  Vibes
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Will%20he%2C%20won%27t%20he%3F%20Rumours%20abound%20that%20Mkhize%27s%20resignation%20is%20imminent&amp;url&#x3D;https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Will+he%2C+won%27t+he%3F+Rumours+abound+that+Mkhize%27s+resignation+is+imminent https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F418673%2Fwill-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Refilwe Moloto speaks to Prof Sethulego Matebesi about Dr Zweli Mkhize&#x27;s rumoured imminent resignation over Digital Vibes scandal.</strong>

                <iframe src="https://omny.fm/shows/capetalk-breakfast/playlists/podcast/embed?style=cover&selectedClip=ee95d3b9-ea50-48b0-9f5b-ad41005b38cf&list=0" scrolling="no" frameborder="none" width="100%"></iframe><ul>
<li>Pressure is mounting on Cyril Ramaphosa to take action against the health minister in light of the Digital Vibes scandal</li>
<li>It&#039;s reported that communications firm Digital Vibes bought a Land Cruiser bakkie for Health Minister Zweli Mkhize’s son</li>
<li>Those close to the minister say his resignation is imminent says political journalist Lizeka Tandwa</li>
</ul><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/w9598ygj9lwzjzrvuvcu.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Health Minister Zweli Mkhize addressed a virtual meeting on 4 August 2020. Picture: @DrZweliMkhize/Twitter</figcaption>
</figure><p>As pressure continues to mount on Dr Zweli Mkhize to step down amid corruption allegations, rumours are that the health minister is indeed preparing his resignation. </p>
<p>Political journalist Lizeka Tandwa says last week already Mhzike was making moves to resign in light of the Digital Vibes scandal. </p>
<p>The minister has been implicated in the multi-million dodgy Health Department tenders secured by the communications firm which is now the subject of a Special Investigative Unit (SIU) investigation.</p>
<p>It&#039;s also claimed that <a href="https://www.dailymaverick.co.za/article/2021-06-01-exposed-digital-vibes-bought-a-land-cruiser-bakkie-for-health-minister-zweli-mkhizes-son/"><strong>Digital Vibes purchased a second-hand bakkie for Health Minister Zweli Mkhize’s son, </strong></a>Dedani.</p>
<p>So how likely is it that the minister will step down imminently asks Refilwe Moloto:</p><blockquote class="blockquote">
<p>This is something that we&#039;ve heard from people who are very closely linked to Zweli Mkhize.</p>
<cite class="blockquote__cite">Lizeka Tandwa, Political journalist - Mail & Guardian</cite>
</blockquote><blockquote class="blockquote">
<p>He was quite emotional about the turn of events...that he was preparing to resign and had communicated this with the President.</p>
<cite class="blockquote__cite">Lizeka Tandwa, Political journalist - Mail & Guardian</cite>
</blockquote><p><strong>RELATED: </strong><a href="https://www.capetalk.co.za/articles/418584/pressure-mounts-on-ramaphosa-to-replace-mkhize-over-digital-vibes-scandal"><strong>Pressure mounts on Ramaphosa to replace Mkhize over Digital Vibes scandal</strong></a></p><p>Last week the health minister asked to put his case to the Integrity Committee, meanwhile, the ANC National Working Committee met on Monday, with the Mkhize scandal one of the issues on their agenda.</p>
<p>Prof Sethulego Matebesi,</p><blockquote class="blockquote">
<p>It&#039;s such a huge, huge, huge disappointment, someone I regarded as one of the most credible within the ANC...</p>
<cite class="blockquote__cite">Prof Sethulego Matebesi, Senior lecturer and academic head, Department of Sociology - University of Free State</cite>
</blockquote><blockquote class="blockquote">
<p>I can&#039;t see the minister coming back [from this], it&#039;s such serious allegations...I strongly believe the ANC should have taken a stance much earlier...to try and protect the dented image of this glorious organisation.</p>
<cite class="blockquote__cite">Prof Sethulego Matebesi, Senior lecturer and academic head, Department of Sociology - University of Free State</cite>
</blockquote><iframe src="https://omny.fm/shows/capetalk-breakfast/playlists/podcast/embed?style=cover&selectedClip=d72c9ee4-535b-4b62-bc11-ad41005a0eac&list=0" scrolling="no" frameborder="none" width="100%"></iframe><p><strong>RELATED: </strong><a href="https://www.capetalk.co.za/articles/418177/digital-vibes-paid-for-bakkie-registered-to-zweli-mkhize-s-son-says-myburgh"><strong>Digital Vibes paid for bakkie registered to Zweli Mkhize&#039;s son, reports Myburgh</strong></a></p><p><strong>RELATED:</strong><a href="https://www.capetalk.co.za/articles/417996/placing-mkhize-on-special-leave-would-send-a-good-signal-says-chris-vick"><strong>Placing Mkhize on special leave would send a good signal, says Chris Vick</strong></a></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w9598ygj9lwzjzrvuvcu.jpg" height="70" width="120" alt="200804 Zweli Mkhize" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="@DrZweliMkhize/Twitter" target="_blank">@DrZweliMkhize/Twitter</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 June 2021 8:50 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/769/sara-jayne-king">Sara-Jayne King</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Dr Zweli Mkhize
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Health Minister Dr Zweli Mkhize
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Digital  Vibes
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Will%20he%2C%20won%27t%20he%3F%20Rumours%20abound%20that%20Mkhize%27s%20resignation%20is%20imminent&amp;url&#x3D;https://www.capetalk.co.za/articles/418673/will-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Will+he%2C+won%27t+he%3F+Rumours+abound+that+Mkhize%27s+resignation+is+imminent https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F418673%2Fwill-he-won-t-he-rumours-abound-that-mkhize-s-resignation-is-imminent%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div class="adcenter" id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/x9d1ztqgrshfw4hc20jp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening">85-year-old former president FW De Klerk&#x27;s cancer is reportedly worsening</a></h3>
                            <div class="summary--listing--date">8 June 2021 10:53 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening" style="text-decoration:none;">De Kerk is suffering from mesothelioma and eNCA's Ronald Masinda reports from outside his Sea Point residence.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/nlny5w9tvltjwplohvbo.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot">&#x27;Brian Shivambu signs secret contract – promises to pay back R4.55m in VBS loot&#x27;</a></h3>
                            <div class="summary--listing--date">7 June 2021 6:53 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Pauli Van Wyk, an investigative journalist with Scorpio at Daily Maverick.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/avxy9qnfnih1mwdyqotg.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418632/jsc-split-on-whether-judge-president-john-hlophe-should-face-impeachment"> JSC split on whether Hlophe should face impeachment - Karyn Maughan</a></h3>
                            <div class="summary--listing--date">7 June 2021 6:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418632/jsc-split-on-whether-judge-president-john-hlophe-should-face-impeachment" style="text-decoration:none;">Afternoon Drive host John Maytham chats to legal journalist Karyn Maughan about the JSC deliberations on Judge President John Hlophe’s fate.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418632/jsc-split-on-whether-judge-president-john-hlophe-should-face-impeachment" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/i4giiu5iupsdvjsw6qej.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener">Luxury Gupta mansions and other assets seized, now what asks Mandy Wiener</a></h3>
                            <div class="summary--listing--date">7 June 2021 1:59 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener" style="text-decoration:none;">Mandy Wiener asks attorney Willie Hofmeyr about the assets seized from the Guptas and their associates by the ID last week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/fub268vg4gk3iyzftk89.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418605/video-gupta-linked-sharma-and-wife-s-sandton-mansion-starred-on-top-billing">[VIDEO] Gupta-linked Sharma and wife&#x27;s Sandton mansion starred on Top Billing</a></h3>
                            <div class="summary--listing--date">7 June 2021 1:49 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418605/video-gupta-linked-sharma-and-wife-s-sandton-mansion-starred-on-top-billing" style="text-decoration:none;">Lester Kiewit talks to CapeTalk digital content editor Barbara Friedman about stories making waves on social media in Barbs Wire.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418605/video-gupta-linked-sharma-and-wife-s-sandton-mansion-starred-on-top-billing" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/ucn0seg88hkagtsos1hx.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418543/koeberg-nuclear-plant-is-like-an-old-car-that-simply-can-t-be-kept-on-the-road">&#x27;Koeberg Nuclear Plant is like an old car that simply can&#x27;t be kept on the road&#x27;</a></h3>
                            <div class="summary--listing--date">7 June 2021 1:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418543/koeberg-nuclear-plant-is-like-an-old-car-that-simply-can-t-be-kept-on-the-road" style="text-decoration:none;">Refilwe Moloto speaks to Hilton Trollip, a research fellow in energy at UCT’s Global Risk Governance Programme.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418543/koeberg-nuclear-plant-is-like-an-old-car-that-simply-can-t-be-kept-on-the-road" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/c2bsowj74opnx4bkdkfz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418541/have-your-say-on-city-of-cape-town-s-outdoor-advertising-by-law">Have your say on City of Cape Town&#x27;s outdoor advertising by-law</a></h3>
                            <div class="summary--listing--date">7 June 2021 8:34 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418541/have-your-say-on-city-of-cape-town-s-outdoor-advertising-by-law" style="text-decoration:none;">Refilwe Moloto speaks to Mark Double, from the City’s Environmental Management Department.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418541/have-your-say-on-city-of-cape-town-s-outdoor-advertising-by-law" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pauygqljylzvqc4wwp39.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418493/dali-tambo-long-march-to-freedom-sculptures-at-canal-walk-celebrate-freedom">Dali Tambo: Long March to Freedom sculptures at Canal Walk celebrate freedom</a></h3>
                            <div class="summary--listing--date">6 June 2021 8:14 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418493/dali-tambo-long-march-to-freedom-sculptures-at-canal-walk-celebrate-freedom" style="text-decoration:none;">Sara-Jayne King talks to the CEO of the National Heritage Project Company Dali Tambo about this pinnacle of heritage tourism.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418493/dali-tambo-long-march-to-freedom-sculptures-at-canal-walk-celebrate-freedom" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/ucn0seg88hkagtsos1hx.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418446/eskom-suspends-koeberg-power-station-gm-for-performance-related-issues">Eskom suspends Koeberg Power Station GM for &#x27;performance-related issues&#x27;</a></h3>
                            <div class="summary--listing--date">5 June 2021 7:08 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418446/eskom-suspends-koeberg-power-station-gm-for-performance-related-issues" style="text-decoration:none;">Eskom announces it has suspended Velaphi Ntuli.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418446/eskom-suspends-koeberg-power-station-gm-for-performance-related-issues" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/lmpp1rcmzpzx81setfqu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418419/load-shedding-to-resume-at-5pm-until-sunday-after-suspension-for-parliament">Load shedding to resume at 5pm until Sunday, after suspension for Parliament </a></h3>
                            <div class="summary--listing--date">4 June 2021 3:14 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418419/load-shedding-to-resume-at-5pm-until-sunday-after-suspension-for-parliament" style="text-decoration:none;">Eskom suspended power cuts from 12-5 pm on Friday to allow a virtual sitting of Parliament to pass a series of appropriation bills</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418419/load-shedding-to-resume-at-5pm-until-sunday-after-suspension-for-parliament" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/oqzxqkqbmp1oqaujosag.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418696/preparing-to-move-overseas-did-you-know-you-could-lose-your-sa-citizenship">Preparing to move overseas? Did you know you could lose your SA citizenship?</a></h3>
                            <div class="summary--listing--date">8 June 2021 12:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418696/preparing-to-move-overseas-did-you-know-you-could-lose-your-sa-citizenship" style="text-decoration:none;">Lester Kiewit speaks to immigration attorney Gary Eisenberg about SA citizenship rules and the DA's current High Court challenge.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418696/preparing-to-move-overseas-did-you-know-you-could-lose-your-sa-citizenship" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/i4qvlqbpa1dqhxhsjbng.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418693/cape-town-cops-help-to-deliver-baby-girl-in-salt-river">Cape Town cops and homeless person help to deliver baby girl in Salt River</a></h3>
                            <div class="summary--listing--date">8 June 2021 11:26 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418693/cape-town-cops-help-to-deliver-baby-girl-in-salt-river" style="text-decoration:none;">The City of Cape Town issued a statement describing how law enforcement officials helped a woman in labour to safely deliver her baby.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418693/cape-town-cops-help-to-deliver-baby-girl-in-salt-river" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/x9d1ztqgrshfw4hc20jp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening">85-year-old former president FW De Klerk&#x27;s cancer is reportedly worsening</a></h3>
                            <div class="summary--listing--date">8 June 2021 10:53 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening" style="text-decoration:none;">De Kerk is suffering from mesothelioma and eNCA's Ronald Masinda reports from outside his Sea Point residence.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418687/85-year-old-former-president-fw-de-klerk-s-cancer-is-reportedly-worsening" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/rxiflvz6rmww8n26zynj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418674/independent-probe-dismisses-almost-all-robben-island-museum-mismanagement-claims">Independent probe dismisses almost all Robben Island Museum mismanagement claims</a></h3>
                            <div class="summary--listing--date">8 June 2021 8:59 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418674/independent-probe-dismisses-almost-all-robben-island-museum-mismanagement-claims" style="text-decoration:none;">Breakfast host Refilwe Moloto speaks to Robben Island Museum Council chair Khensani Maluleke about the findings of an independent probe.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418674/independent-probe-dismisses-almost-all-robben-island-museum-mismanagement-claims" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/w4ryfkwebehnlwysghov.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418663/agu-probing-criminal-syndicates-linked-to-hijacking-of-communicare-buildings-ceo">AGU probing criminal syndicates behind hijacking of Communicare buildings: CEO</a></h3>
                            <div class="summary--listing--date">8 June 2021 8:14 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418663/agu-probing-criminal-syndicates-linked-to-hijacking-of-communicare-buildings-ceo" style="text-decoration:none;">CapeTalk Breakfast host Refilwe Moloto chats to Communicare CEO Anthea Houston about the latest social housing property targeted by invaders. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418663/agu-probing-criminal-syndicates-linked-to-hijacking-of-communicare-buildings-ceo" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/nlny5w9tvltjwplohvbo.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot">&#x27;Brian Shivambu signs secret contract – promises to pay back R4.55m in VBS loot&#x27;</a></h3>
                            <div class="summary--listing--date">7 June 2021 6:53 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Pauli Van Wyk, an investigative journalist with Scorpio at Daily Maverick.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418618/brian-shivambu-signs-secret-contract-promises-to-pay-back-r4-55-million-in-vbs-loot" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/dmepkowwkjhy4fcznax5.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418616/cape-town-artist-thania-petersen-takes-commuters-on-a-journey-with-taxi-art">Cape Town artist Thania Petersen takes commuters on a journey with taxi art</a></h3>
                            <div class="summary--listing--date">7 June 2021 4:44 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418616/cape-town-artist-thania-petersen-takes-commuters-on-a-journey-with-taxi-art" style="text-decoration:none;">CapeTalk host Pippa Hudson chats to local artist Thania Petersen about her latest project bringing art into a minibus taxi.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418616/cape-town-artist-thania-petersen-takes-commuters-on-a-journey-with-taxi-art" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hgc3yubynztglo1vby4g.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town">Here&#x27;s how to check your load shedding schedule in Cape Town</a></h3>
                            <div class="summary--listing--date">7 June 2021 3:27 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town" style="text-decoration:none;">Schedules and load shedding status for your area. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pyjletz0vyarrmefnttj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418608/renaming-covid-19-variants-using-greek-letters-a-good-move-by-who-prof-fielding">Renaming Covid-19 variants using Greek letters good move by WHO - Prof Fielding</a></h3>
                            <div class="summary--listing--date">7 June 2021 3:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418608/renaming-covid-19-variants-using-greek-letters-a-good-move-by-who-prof-fielding" style="text-decoration:none;">CapeTalk host Lester Kiewit chats to molecular biologist Prof Burtram Fielding about the pandemic and the new labels for SARS-CoV-2 variants.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418608/renaming-covid-19-variants-using-greek-letters-a-good-move-by-who-prof-fielding" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/i4giiu5iupsdvjsw6qej.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener">Luxury Gupta mansions and other assets seized, now what asks Mandy Wiener</a></h3>
                            <div class="summary--listing--date">7 June 2021 1:59 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener" style="text-decoration:none;">Mandy Wiener asks attorney Willie Hofmeyr about the assets seized from the Guptas and their associates by the ID last week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/418603/luxury-gupta-mansions-and-other-assets-seized-now-what-asks-mandy-wiener" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/418674/independent-probe-dismisses-almost-all-robben-island-museum-mismanagement-claims?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Independent probe dismisses almost all Robben Island Museum mismanagement claims
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/418663/agu-probing-criminal-syndicates-linked-to-hijacking-of-communicare-buildings-ceo?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                AGU probing criminal syndicates behind hijacking of Communicare buildings: CEO
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/418693/cape-town-cops-help-to-deliver-baby-girl-in-salt-river?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Cape Town cops and homeless person help to deliver baby girl in Salt River
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/06/08/every-morning-i-pray-joburg-s-private-security-guards-face-danger-to-reassure-the-rich" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oyt20nevyiyrbb4p3fki.jpg"></span>
                  <h5 class="compact--title">
                      ‘Every morning I pray’: JHB&#x27;s private security on guard to reassure the rich
                  </h5>
                  <p class="compact--meta">
                      8 June 2021 12:11 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/06/08/siu-freezes-accounts-of-7-more-companies-in-r431m-gp-schools-sanitising-tender" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qpe0mvytbtyootjlgxhj.jpg"></span>
                  <h5 class="compact--title">
                      SIU freezes accounts of 7 more companies over R431m GP schools sanitising tender
                  </h5>
                  <p class="compact--meta">
                      8 June 2021 11:29 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/06/08/at-least-5-people-killed-in-shooting-incident-in-ceres" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/quyt0h4peupuxnzaubry.jpg"></span>
                  <h5 class="compact--title">
                      At least 5 people killed in Ceres shooting incident
                  </h5>
                  <p class="compact--meta">
                      8 June 2021 11:16 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
