<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>We are in safe hands – economist on Finance Minister Enoch Godongwana</title>
    <meta name="description" content="Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7cc8124c77.css:/build/js/app-57c459ff89.js:27" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="We are in safe hands – economist on Finance Minister Enoch Godongwana" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/t7i8jb6smkxmfeybmfpk.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="We are in safe hands – economist on Finance Minister Enoch Godongwana" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/t7i8jb6smkxmfeybmfpk.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7cc8124c77.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/t7i8jb6smkxmfeybmfpk.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-desktop" alt="Pippa Hudson 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-mobile" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:40
          </div>
          <div class="schedule-item--title"> Entertainment News </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Craig Falck<br />
                Chanel September<br />
                Stephan Lombard<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> Cabinet reshuffle: who's in and who's out </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Ferial Haffajee - Associate Editor  at Daily Maverick<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Children's Institute: Children and Covid study </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Maylene Shung-King - Deputy Director at Uct Children&#x27;S Institute<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Update on Western Cape Covid peak and concerns for the long weekend </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Keith Cloete - Head of Health at Western Cape Department Of Health<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> State security moved to under Presidency </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof. Jane Duncan - Prof Of Journalism at Dept Of Journalism, Film And Television At University Of Johannesburg<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Sanparks goes cashless plus Spring flowers on West Coast </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Rey Thakhuli<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> # An Hour With </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Marlene le Roux<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> Analysis of Cabinet reshuffle and Zuma in hospital </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof Susan Booysen - School Of Governance at Wits<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Preview of deciding test against the British & Irish Lions </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Simnikiwe Xabanisa - Reporter at SA Rugby Mag<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> Music: Simone Govender </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Simone Govender<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="423969" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423949/ninja-remark-aimed-at-muslim-lawyer-wearing-a-hijab-highly-problematic-dr-fatima-seedat">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qkrgerdx6toma6wbmwcr.jpg" class="listing--image" />
                        <strong>
                          &#x27;Ninja&#x27; remark aimed at Muslim lawyer wearing hijab highly problematic: activist
                        </strong>
                        <span>CapeTalk host Lester Kiewit chats to academic and activist Dr. Fatima Seedat about the problematic comments made during the ConCou...</span>
                        <i>6 August 2021 12:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423883/jse-is-better-performing-than-london-stock-exchange-over-last-ten-years">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/loyebanixcmuixipgubg.jpg" class="listing--image" />
                        <strong>
                          &#x27;JSE is better performing than London Stock Exchange over last ten years&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews CEO Dr Leila Fourie about the Johannesburg Stock Exchange&#x27;s interim results and future plans.</span>
                        <i>5 August 2021 7:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423904/vandalism-of-pump-station-leads-to-endless-sewage-problems-in-khayelitsha">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/atn1tnjkeuqniycm7xdz.jpg" class="listing--image" />
                        <strong>
                          Vandalism of pump station leads to endless sewage problems in Khayelitsha
                        </strong>
                        <span>John Maytham speaks to Xanthea Limberg, Mayoral Committee Member for Water and Waste Services at City Of Cape Town.</span>
                        <i>5 August 2021 6:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t7i8jb6smkxmfeybmfpk.jpg" class="listing--image" />
                        <strong>
                          We are in safe hands – economist on Finance Minister Enoch Godongwana
                        </strong>
                        <span>Mandy Wiener interviews Alexander Forbes Chief Economist Isaah Mhlanga.</span>
                        <i>6 August 2021 1:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423950/zuma-admitted-to-hospital-outside-of-estcourt-prison-for-medical-observation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e7ru3ofwzf7e8pfhrnlc.jpg" class="listing--image" />
                        <strong>
                          Zuma admitted to hospital outside of Estcourt Prison for medical observation
                        </strong>
                        <span>Jailed former president Jacob Zuma has been admitted to an outside hospital for medical observation.</span>
                        <i>6 August 2021 10:07 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423929/it-s-still-the-same-old-failed-ministers-being-moved-to-different-portfolios">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tqsbahe5abfsuqwenu1w.jpg" class="listing--image" />
                        <strong>
                          &#x27;It&#x27;s still the same old failed ministers being moved to different portfolios&#x27;
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to Mahlatse Mahlase, the group editor-in-chief for Eyewitness News.</span>
                        <i>6 August 2021 9:28 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/khwcmqy9vcngzxt5iagr.jpg" class="listing--image" />
                        <strong>
                          Nigeria&#x27;s challenger bank Kuda not eyeing SA with expansion drive. For now...
                        </strong>
                        <span>Kuda has raised $55 million in its latest funding round. The Money Show interviews Group COO Ryan Laubscher.</span>
                        <i>5 August 2021 8:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jmxuzwbiks9yv7zy5lfd.jpg" class="listing--image" />
                        <strong>
                          &#x27;Cabinet reshuffle happening at last - after lots of ANC wheeling and dealing&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews analyst Lumkile Mondi ahead of President Cyril Ramaphosa&#x27;s announcement on Thursday evening.</span>
                        <i>5 August 2021 6:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bpaknjcr97jsssrhrdf4.jpg" class="listing--image" />
                        <strong>
                          [WATCH LIVE] Ramaphosa to announce changes to national executive at 9 pm
                        </strong>
                        <span>The Presidency has confirmed that President Cyril Ramaphosa will make an announcement at 9 pm on Thursday night.</span>
                        <i>5 August 2021 6:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423938/some-schools-forced-to-make-budget-cuts-amid-fee-payment-woes-says-fedsas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yeofrfz59fjje1qqe1si.jpg" class="listing--image" />
                        <strong>
                          Some schools forced to make budget cuts amid fee payment woes, says Fedsas
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to Dr. Jaco Deacon from the Federation of Governing Bodies of SA Schools (Fedsas).</span>
                        <i>6 August 2021 8:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423900/john-maytham-s-book-reviews-5-august-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vqn6dck9orr6pckeelbe.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Book Reviews: 5 August 2021
                        </strong>
                        <span>Listen to John Maytham&#x27;s three book picks for the week.</span>
                        <i>5 August 2021 6:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423879/study-finds-ageing-societies-afford-more-advantages-to-men-than-women">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ruupgxjzancdp2c8cpje.jpg" class="listing--image" />
                        <strong>
                          Study finds ageing societies afford more advantages to men than women
                        </strong>
                        <span>John Maytham speaks to John Rowe, Professor of Health Policy and Aging Health Policy and Management at Columbia University. </span>
                        <i>5 August 2021 4:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423954/preview-springboks-vs-lions-south-africans-still-suffering-a-bit-from-lack-of-game-time">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pr51aaofztwnornszdlv.jpg" class="listing--image" />
                        <strong>
                          [PREVIEW] Springboks vs Lions: &#x27;SA still suffering a bit from lack of game time&#x27;
                        </strong>
                        <span>Africa Melane interviews senior rugby journalist Gavin Rich.</span>
                        <i>6 August 2021 10:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423755/sa-rugby-to-defend-rassie-erasmus-against-world-rugby-misconduct-charges">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lhatkxhqfebrmcbdhywe.jpg" class="listing--image" />
                        <strong>
                          SA Rugby to defend Rassie Erasmus against World Rugby misconduct charges
                        </strong>
                        <span>Mandy Wiener interviews Sport24 Deputy Editor Sbu Mjikeliso.</span>
                        <i>4 August 2021 1:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423667/karsten-warholm-breaks-29-year-old-world-record-then-breaks-it-again">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vhqyaolvaggzrlzvmq8z.jpg" class="listing--image" />
                        <strong>
                          Karsten Warholm breaks 29-year-old world record – then breaks it again!
                        </strong>
                        <span>John Maytham interviews independent sports scientist Dr Ross Tucker.</span>
                        <i>3 August 2021 3:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423960/3-shows-to-binge-watch-on-netflix-and-showmax-this-long-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/va4w40ntiukd2im1y2cb.jpg" class="listing--image" />
                        <strong>
                          3 shows to binge-watch on Netflix and Showmax this long weekend
                        </strong>
                        <span>Annzra Denita reviews three shows to binge-watch: Devilsdorp (Showmax), Normal People (Showmax), and Queen of the South (Netflix).</span>
                        <i>6 August 2021 11:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423900/john-maytham-s-book-reviews-5-august-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vqn6dck9orr6pckeelbe.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Book Reviews: 5 August 2021
                        </strong>
                        <span>Listen to John Maytham&#x27;s three book picks for the week.</span>
                        <i>5 August 2021 6:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423867/cape-arts-aficionado-marlene-le-roux-shares-her-favourite-songs-on-capetalk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/iyb31yvyonhz3vfiu6fp.jpg" class="listing--image" />
                        <strong>
                          Cape arts aficionado Marlene Le Roux shares her favourite songs on CapeTalk
                        </strong>
                        <span>Every Sunday at 10am a well-known personality presents #AnHourWith, a playlist of favourite 80s and 90s songs for you.</span>
                        <i>5 August 2021 2:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423735/new-possibly-more-transmissible-variant-delta-plus-found-in-several-countries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dhlhol2briodgvxc0ktw.jpg" class="listing--image" />
                        <strong>
                          New, possibly more transmissible variant &#x27;Delta Plus&#x27; found in several countries
                        </strong>
                        <span>Lester Kiewit interviews Barbara Friedman about this and other trending stories from around the web.</span>
                        <i>4 August 2021 10:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423675/imf-approves-record-r9-trillion-to-help-countries-deal-with-pandemic-fallout">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rztb5qutigsov7gbtpvx.jpg" class="listing--image" />
                        <strong>
                          IMF approves record R9-trillion to help countries deal with pandemic fallout
                        </strong>
                        <span>Bruce Whitfield interviews Isaah Mhlanga (Chief Economist, Alexander Forbes) about how the $650 bn SDR allocation will work.</span>
                        <i>3 August 2021 7:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423622/100-year-old-declared-fit-to-stand-trial-for-nazi-war-crimes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bpewhxpofgxnpwloqlys.jpg" class="listing--image" />
                        <strong>
                          100-year-old declared fit to stand trial for Nazi war crimes 
                        </strong>
                        <span>Refilwe Moloto speaks to UK correspondent Adam Gilchrist about stories making headlines in the UK and Europe.</span>
                        <i>3 August 2021 9:43 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/khwcmqy9vcngzxt5iagr.jpg" class="listing--image" />
                        <strong>
                          Nigeria&#x27;s challenger bank Kuda not eyeing SA with expansion drive. For now...
                        </strong>
                        <span>Kuda has raised $55 million in its latest funding round. The Money Show interviews Group COO Ryan Laubscher.</span>
                        <i>5 August 2021 8:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423342/watch-panic-as-lion-escapes-from-game-reserve-making-it-all-the-way-to-residential-areas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xvrjjkdmwsilhn41cu7e.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Panic as lion escapes from game reserve, making it to residential areas
                        </strong>
                        <span>Refilwe Moloto interviewed Jean-Jacques Cornish of the Africa Report.</span>
                        <i>30 July 2021 11:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/422898/absa-bank-kenya-breaks-tradition-and-goes-out-looking-to-help-grow-smes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/v8pbt0zhebxb49i4sosn.jpg" class="listing--image" />
                        <strong>
                          Absa Bank Kenya breaks tradition and goes out looking to help grow SMEs
                        </strong>
                        <span>Business Banking Director Elizabeth Wasunna-Ochwa believes all strata of society want opportunity and access to the market.</span>
                        <i>29 July 2021 10:09 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t7i8jb6smkxmfeybmfpk.jpg" class="listing--image" />
                        <strong>
                          We are in safe hands – economist on Finance Minister Enoch Godongwana
                        </strong>
                        <span>Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga.</span>
                        <i>6 August 2021 1:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423954/preview-springboks-vs-lions-south-africans-still-suffering-a-bit-from-lack-of-game-time">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pr51aaofztwnornszdlv.jpg" class="listing--image" />
                        <strong>
                          [PREVIEW] Springboks vs Lions: &#x27;SA still suffering a bit from lack of game time&#x27;
                        </strong>
                        <span>Africa Melane interviews senior rugby journalist Gavin Rich.</span>
                        <i>6 August 2021 10:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jmxuzwbiks9yv7zy5lfd.jpg" class="listing--image" />
                        <strong>
                          &#x27;President Cyril Ramaphosa only makes decisions when absolutely forced to&#x27;
                        </strong>
                        <span>John Maytham interviews News24 political editor Qaanitah Hunter.</span>
                        <i>4 August 2021 3:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="We are in safe hands – economist on Finance Minister Enoch Godongwana"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana"
                 },
                 "headline": "We are in safe hands – economist on Finance Minister Enoch Godongwana",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/t7i8jb6smkxmfeybmfpk.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-08-06T13:07:00+02:00",
                 "dateModified": "2021-08-06T13:20:25+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Kabous le Roux",
                   "url": "https://www.capetalk.co.za/authors/23/kabous-le-roux"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="sections--path-secondary">Opinion</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">We are in safe hands – economist on Finance Minister Enoch Godongwana</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">6 August 2021 1:07 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Cyril Ramaphosa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Tito Mboweni
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Cabinet reshuffle
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Enoch Godongwana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Alexander Forbes
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandy Wiener
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        finance minister
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        minister of finance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Isaah Mhlanga
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        midday report
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;We%20are%20in%20safe%20hands%20%E2%80%93%20economist%20on%20Finance%20Minister%20Enoch%20Godongwana&amp;url&#x3D;https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=We+are+in+safe+hands+%E2%80%93+economist+on+Finance+Minister+Enoch+Godongwana https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F423969%2Fwe-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Charlotte Kilbane interviews Alexander Forbes Chief Economist Isaah Mhlanga.</strong>

                <iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=4ef3c7e5-3490-43c1-acb5-ad7c00b5defb&list=0" scrolling="no" frameborder="none" width="100%"></iframe><ul>
<li>
<p><strong>The rand fell briefly, but soon mostly recovered when President Ramaphosa announced that Enoch Godongwana will replace Tito Mboweni as Minister of Finance</strong></p>
</li>
<li>
<p><strong>Godongwana is an old hand in the economic policy space</strong></p>
</li>
<li>
<p><strong>His views are “quite conservative”, and he understands markets</strong></p>
</li>
</ul><hr /><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/t7i8jb6smkxmfeybmfpk.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Enoch Godongwana, Minister of Finance. Picture: Thomas Holder/EWN</figcaption>
</figure><p>The rand fell briefly to R14.75 to the dollar when President Cyril Ramaphosa appointed Enoch Godongwana as Minister of Finance in the place of the famously reluctant Tito Mboweni on Thursday.</p>
<p>It has since strengthened to R14.55.</p>
<p>Godongwana is the head of the ANC’s economic development portfolio and former deputy minister of public enterprises.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/cbdtgutlpkemyk5zny8y.jpg" itemprop="image" class="figure__img" alt="">
</figure><p>Markets adored Mboweni, but Godongwana is less well known.</p>
<p>Godongwana has enough influence and power, and won’t entertain populist policies, according to Alexander Forbes Chief Economist Isaah Mhlanga.</p>
<p>Charlotte Kilbane interviewed Mhlanga <strong><em>(scroll up to listen)</em></strong>.</p>
<p>Wiener asked how investors and the rand are likely to respond to Godongwana’s appointment, and what the outlook is for the new Finance Minister.</p><blockquote class="blockquote">
<p>He is new as a finance minister but in the policy space, he is an old hand…</p>
<cite class="blockquote__cite">Isaah Mhlanga, Chief Economist - Alexander Forbes</cite>
</blockquote><blockquote class="blockquote">
<p>Expropriation of land without compensation, he played a key role in making sure we don’t get an extreme version of it… He pushed back against prescribed assets… He pushed back against the nationalisation of the Reserve Bank…</p>
<cite class="blockquote__cite">Isaah Mhlanga, Chief Economist - Alexander Forbes</cite>
</blockquote><blockquote class="blockquote">
<p>His views are quite conservative… He understands markets… He will push back against the Basic Income Grant…</p>
<cite class="blockquote__cite">Isaah Mhlanga, Chief Economist - Alexander Forbes</cite>
</blockquote><blockquote class="blockquote">
<p>There are a lot of technocrats blind to politics… We are, I think, in safe hands… a continuation rather than change… The market knows who the incoming Finance Minister is.</p>
<cite class="blockquote__cite">Isaah Mhlanga, Chief Economist - Alexander Forbes</cite>
</blockquote>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/t7i8jb6smkxmfeybmfpk.jpg" height="70" width="120" alt="Enoch-Godongwana04" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="Thomas Holder/EWN" target="_blank">Thomas Holder/EWN</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">6 August 2021 1:07 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/23/kabous-le-roux">Kabous le Roux</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Cyril Ramaphosa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Tito Mboweni
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Cabinet reshuffle
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Enoch Godongwana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Alexander Forbes
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandy Wiener
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        finance minister
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        minister of finance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Isaah Mhlanga
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        midday report
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;We%20are%20in%20safe%20hands%20%E2%80%93%20economist%20on%20Finance%20Minister%20Enoch%20Godongwana&amp;url&#x3D;https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=We+are+in+safe+hands+%E2%80%93+economist+on+Finance+Minister+Enoch+Godongwana https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F423969%2Fwe-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div class="adcenter" id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/khwcmqy9vcngzxt5iagr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now">Nigeria&#x27;s challenger bank Kuda not eyeing SA with expansion drive. For now...</a></h3>
                            <div class="summary--listing--date">5 August 2021 8:51 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now" style="text-decoration:none;">Kuda has raised $55 million in its latest funding round. The Money Show interviews Group COO Ryan Laubscher.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/loyebanixcmuixipgubg.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423883/jse-is-better-performing-than-london-stock-exchange-over-last-ten-years">&#x27;JSE is better performing than London Stock Exchange over last ten years&#x27;</a></h3>
                            <div class="summary--listing--date">5 August 2021 7:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423883/jse-is-better-performing-than-london-stock-exchange-over-last-ten-years" style="text-decoration:none;">Bruce Whitfield interviews CEO Dr Leila Fourie about the Johannesburg Stock Exchange's interim results and future plans.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423883/jse-is-better-performing-than-london-stock-exchange-over-last-ten-years" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jmxuzwbiks9yv7zy5lfd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing">&#x27;Cabinet reshuffle happening at last - after lots of ANC wheeling and dealing&#x27;</a></h3>
                            <div class="summary--listing--date">5 August 2021 6:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing" style="text-decoration:none;">Bruce Whitfield interviews analyst Lumkile Mondi ahead of President Cyril Ramaphosa's announcement on Thursday evening.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bpaknjcr97jsssrhrdf4.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm">[WATCH LIVE] Ramaphosa to announce changes to national executive at 9 pm</a></h3>
                            <div class="summary--listing--date">5 August 2021 6:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm" style="text-decoration:none;">The Presidency has confirmed that President Cyril Ramaphosa will make an announcement at 9 pm on Thursday night.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/lvg4ua9fv3jqfqgypykl.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423876/not-getting-vaccinated-against-covid-19-your-medical-aid-may-not-charge-you-more">Not getting vaccinated against Covid? Your medical aid may NOT charge you more</a></h3>
                            <div class="summary--listing--date">5 August 2021 3:19 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423876/not-getting-vaccinated-against-covid-19-your-medical-aid-may-not-charge-you-more" style="text-decoration:none;">Africa Melane interviews Charlton Murove, Head of Research at the Board of Healthcare Funders.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423876/not-getting-vaccinated-against-covid-19-your-medical-aid-may-not-charge-you-more" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bqgz3sfxww9ytcartml8.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423831/cape-town-electricity-tariff-increases-lower-than-average-for-south-africa">&#x27;Cape Town electricity tariff increases lower than average for South Africa&#x27;</a></h3>
                            <div class="summary--listing--date">5 August 2021 9:15 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423831/cape-town-electricity-tariff-increases-lower-than-average-for-south-africa" style="text-decoration:none;">Refilwe Moloto interviews IQ Business Chief Economist Sifiso Skenjana.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423831/cape-town-electricity-tariff-increases-lower-than-average-for-south-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jxyp6j20ugejcznddcmq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423783/telkom-appoints-serame-taukobong-consumer-business-chief-as-ceo-designate">Telkom appoints Serame Taukobong (consumer business chief) as CEO-designate</a></h3>
                            <div class="summary--listing--date">4 August 2021 8:47 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423783/telkom-appoints-serame-taukobong-consumer-business-chief-as-ceo-designate" style="text-decoration:none;">Bruce Whitfield talks to incoming CEO Serame Taukobong about what the future holds for Telkom.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423783/telkom-appoints-serame-taukobong-consumer-business-chief-as-ceo-designate" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/txdhv3lhucywzkjngolf.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423788/2-increases-in-6-months-funeral-insurance-costs-rise-alongside-covid-deaths">&#x27;2 increases in 6 months!&#x27;:  Funeral insurance costs rise alongside Covid deaths</a></h3>
                            <div class="summary--listing--date">4 August 2021 8:27 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423788/2-increases-in-6-months-funeral-insurance-costs-rise-alongside-covid-deaths" style="text-decoration:none;">The Money Show interviews consumer ninja Wendy Knowler about the increase in premiums for funeral policies.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423788/2-increases-in-6-months-funeral-insurance-costs-rise-alongside-covid-deaths" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/h86fb8mjxxsxj2mp1jwn.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423786/we-haven-t-yet-felt-real-impact-of-3rd-wave-liberty-tops-up-covid-reserves">&#x27;We haven&#x27;t yet felt real impact of 3rd wave&#x27; - Liberty tops up Covid reserves</a></h3>
                            <div class="summary--listing--date">4 August 2021 7:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423786/we-haven-t-yet-felt-real-impact-of-3rd-wave-liberty-tops-up-covid-reserves" style="text-decoration:none;">Bruce Whitfield interviews CEO David Munro about Liberty Holdings' results for the first six months of 2021.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423786/we-haven-t-yet-felt-real-impact-of-3rd-wave-liberty-tops-up-covid-reserves" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/j1nwmagipe3l1q6qfqvg.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423793/customer-satisfaction-in-the-digital-age-bizun">Customer satisfaction in the digital age</a></h3>
                            <div class="summary--listing--date">4 August 2021 7:15 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423793/customer-satisfaction-in-the-digital-age-bizun" style="text-decoration:none;">Customer satisfaction is a relatively new concept, customer dissatisfaction is ancient. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423793/customer-satisfaction-in-the-digital-age-bizun" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/26/opinion" class="">
                        More from Opinion
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/va4w40ntiukd2im1y2cb.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423960/3-shows-to-binge-watch-on-netflix-and-showmax-this-long-weekend">3 shows to binge-watch on Netflix and Showmax this long weekend</a></h3>
                            <div class="summary--listing--date">6 August 2021 11:35 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423960/3-shows-to-binge-watch-on-netflix-and-showmax-this-long-weekend" style="text-decoration:none;">Annzra Denita reviews three shows to binge-watch: Devilsdorp (Showmax), Normal People (Showmax), and Queen of the South (Netflix).</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423960/3-shows-to-binge-watch-on-netflix-and-showmax-this-long-weekend" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/pr51aaofztwnornszdlv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423954/preview-springboks-vs-lions-south-africans-still-suffering-a-bit-from-lack-of-game-time">[PREVIEW] Springboks vs Lions: &#x27;SA still suffering a bit from lack of game time&#x27;</a></h3>
                            <div class="summary--listing--date">6 August 2021 10:18 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423954/preview-springboks-vs-lions-south-africans-still-suffering-a-bit-from-lack-of-game-time" style="text-decoration:none;">Africa Melane interviews senior rugby journalist Gavin Rich.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423954/preview-springboks-vs-lions-south-africans-still-suffering-a-bit-from-lack-of-game-time" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jmxuzwbiks9yv7zy5lfd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to">&#x27;President Cyril Ramaphosa only makes decisions when absolutely forced to&#x27;</a></h3>
                            <div class="summary--listing--date">4 August 2021 3:44 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to" style="text-decoration:none;">John Maytham interviews News24 political editor Qaanitah Hunter.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/tuf4e7sqa6loxyf7y7vu.gif" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423771/30-years-ago-today-oceanos-sinks-captain-deserts-doomed-ship-571-passengers">30 years ago today: Oceanos sinks - captain deserts doomed ship, 571 passengers</a></h3>
                            <div class="summary--listing--date">4 August 2021 2:26 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423771/30-years-ago-today-oceanos-sinks-captain-deserts-doomed-ship-571-passengers" style="text-decoration:none;">Pippa Hudson hosts an hour-long special to mark the 30th anniversary of the Oceanos sinking. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423771/30-years-ago-today-oceanos-sinks-captain-deserts-doomed-ship-571-passengers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/oraissemqz6shvwniukz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423740/local-government-elections">&#x27;ANC – driven by perceptions of Ramaphosa – may do better in local elections&#x27;</a></h3>
                            <div class="summary--listing--date">4 August 2021 11:53 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423740/local-government-elections" style="text-decoration:none;">Lester Kiewit interviews independent elections analyst Dawie Scholtz.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423740/local-government-elections" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bv7nukh9xehj3c5zgxe8.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423729/how-good-or-bad-is-your-municipality-services-it-must-deliver">How good – or bad – is your municipality? Services it must deliver…</a></h3>
                            <div class="summary--listing--date">4 August 2021 8:56 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423729/how-good-or-bad-is-your-municipality-services-it-must-deliver" style="text-decoration:none;">Refilwe Moloto interviews Kevin Allan, Managing Director at Municipal IQ.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423729/how-good-or-bad-is-your-municipality-services-it-must-deliver" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/hwsom6t94bjnxny30hp8.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423676/how-gift-of-the-givers-attains-huge-brand-awareness-with-zero-marketing-budget">How Gift of the Givers attains huge &#x27;brand&#x27; awareness with zero marketing budget</a></h3>
                            <div class="summary--listing--date">3 August 2021 9:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423676/how-gift-of-the-givers-attains-huge-brand-awareness-with-zero-marketing-budget" style="text-decoration:none;">Gift of the Givers may be an unintentional brand, but we all know it - advertising expert Andy Rice on The Money Show.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423676/how-gift-of-the-givers-attains-huge-brand-awareness-with-zero-marketing-budget" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/cuhqpzj738m8hlm5smq7.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423679/struggling-you-may-soon-be-able-to-cash-in-part-of-your-retirement-savings">Struggling? You may soon be able to cash in part of your retirement savings</a></h3>
                            <div class="summary--listing--date">3 August 2021 4:51 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423679/struggling-you-may-soon-be-able-to-cash-in-part-of-your-retirement-savings" style="text-decoration:none;">John Maytham interviews personal finance journalist Maya Fischer French.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423679/struggling-you-may-soon-be-able-to-cash-in-part-of-your-retirement-savings" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/vhqyaolvaggzrlzvmq8z.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423667/karsten-warholm-breaks-29-year-old-world-record-then-breaks-it-again">Karsten Warholm breaks 29-year-old world record – then breaks it again!</a></h3>
                            <div class="summary--listing--date">3 August 2021 3:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423667/karsten-warholm-breaks-29-year-old-world-record-then-breaks-it-again" style="text-decoration:none;">John Maytham interviews independent sports scientist Dr Ross Tucker.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423667/karsten-warholm-breaks-29-year-old-world-record-then-breaks-it-again" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/zo9h23alxgwh7bg4y95g.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423588/oxford-professor-ian-goldin-lays-down-an-optimistic-vision-of-the-future-post-covid">Oxford professor Ian Goldin lays down optimistic vision of the future post-Covid</a></h3>
                            <div class="summary--listing--date">2 August 2021 7:56 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423588/oxford-professor-ian-goldin-lays-down-an-optimistic-vision-of-the-future-post-covid" style="text-decoration:none;">Bruce Whitfield interviews Professor Ian Goldin (Oxford) about his book “Rescue: From Global Crisis to a Better World”.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423588/oxford-professor-ian-goldin-lays-down-an-optimistic-vision-of-the-future-post-covid" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/e7ru3ofwzf7e8pfhrnlc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423950/zuma-admitted-to-hospital-outside-of-estcourt-prison-for-medical-observation">Zuma admitted to hospital outside of Estcourt Prison for medical observation</a></h3>
                            <div class="summary--listing--date">6 August 2021 10:07 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423950/zuma-admitted-to-hospital-outside-of-estcourt-prison-for-medical-observation" style="text-decoration:none;">Jailed former president Jacob Zuma has been admitted to an outside hospital for medical observation.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423950/zuma-admitted-to-hospital-outside-of-estcourt-prison-for-medical-observation" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/tqsbahe5abfsuqwenu1w.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423929/it-s-still-the-same-old-failed-ministers-being-moved-to-different-portfolios">&#x27;It&#x27;s still the same old failed ministers being moved to different portfolios&#x27;</a></h3>
                            <div class="summary--listing--date">6 August 2021 9:28 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423929/it-s-still-the-same-old-failed-ministers-being-moved-to-different-portfolios" style="text-decoration:none;">Breakfast host Refilwe Moloto chats to Mahlatse Mahlase, the group editor-in-chief for Eyewitness News.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423929/it-s-still-the-same-old-failed-ministers-being-moved-to-different-portfolios" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/uwevbyuzs83whnidcquo.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423930/moving-state-security-ministry-into-the-presidency-was-suprising-move-tshidi-madia">Absorbing State Security into the Presidency was unexpected move - Tshidi Madia </a></h3>
                            <div class="summary--listing--date">6 August 2021 7:21 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423930/moving-state-security-ministry-into-the-presidency-was-suprising-move-tshidi-madia" style="text-decoration:none;">Early Breakfast host Africa Melane chats to Eyewitness News senior politics reporter Tshidi Madia about the Cabinet reshuffle.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423930/moving-state-security-ministry-into-the-presidency-was-suprising-move-tshidi-madia" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jmxuzwbiks9yv7zy5lfd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing">&#x27;Cabinet reshuffle happening at last - after lots of ANC wheeling and dealing&#x27;</a></h3>
                            <div class="summary--listing--date">5 August 2021 6:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing" style="text-decoration:none;">Bruce Whitfield interviews analyst Lumkile Mondi ahead of President Cyril Ramaphosa's announcement on Thursday evening.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423884/cabinet-reshuffle-happening-at-last-after-lots-of-anc-wheeling-and-dealing" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bpaknjcr97jsssrhrdf4.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm">[WATCH LIVE] Ramaphosa to announce changes to national executive at 9 pm</a></h3>
                            <div class="summary--listing--date">5 August 2021 6:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm" style="text-decoration:none;">The Presidency has confirmed that President Cyril Ramaphosa will make an announcement at 9 pm on Thursday night.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423908/watch-live-ramaphosa-to-announce-changes-to-national-executive-at-9-pm" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/cupl7mmyrooruvvdqtcq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423860/r350-covid-19-social-relief-grant-applications-open-on-friday">R350 Covid-19 social relief grant applications open on Friday </a></h3>
                            <div class="summary--listing--date">5 August 2021 1:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423860/r350-covid-19-social-relief-grant-applications-open-on-friday" style="text-decoration:none;">Mandy Wiener talks to Sassa spokesperson Paseka Letsatsi about the grants announced recently by President Cyril Ramaphosa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423860/r350-covid-19-social-relief-grant-applications-open-on-friday" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/i03gmad39tpgaup79tfk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423838/kzn-gauteng-unrest-good-party-hands-over-whatsapp-evidence-to-law-enforcement">KZN/Gauteng unrest: GOOD party hands over WhatsApp evidence to law enforcement</a></h3>
                            <div class="summary--listing--date">5 August 2021 10:45 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423838/kzn-gauteng-unrest-good-party-hands-over-whatsapp-evidence-to-law-enforcement" style="text-decoration:none;">Lester Kiewit interviews Brett Herron, Secretary-General at GOOD.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423838/kzn-gauteng-unrest-good-party-hands-over-whatsapp-evidence-to-law-enforcement" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jhfhmt69fl6uaab0fnba.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423824/will-primary-schools-reduce-the-1-metre-distancing-as-kids-return-full-time">Will primary schools reduce the 1-metre distancing as kids return full-time?</a></h3>
                            <div class="summary--listing--date">5 August 2021 7:57 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423824/will-primary-schools-reduce-the-1-metre-distancing-as-kids-return-full-time" style="text-decoration:none;">Refilwe Moloto speaks to Hope Mokgatlhe, spokesperson for Minister Motshekga.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423824/will-primary-schools-reduce-the-1-metre-distancing-as-kids-return-full-time" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jmxuzwbiks9yv7zy5lfd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to">&#x27;President Cyril Ramaphosa only makes decisions when absolutely forced to&#x27;</a></h3>
                            <div class="summary--listing--date">4 August 2021 3:44 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to" style="text-decoration:none;">John Maytham interviews News24 political editor Qaanitah Hunter.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423780/president-cyril-ramaphosa-only-makes-decisions-when-absolutely-forced-to" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/i8kvvdauwuhjnxylolaw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/423762/zweli-mkhize-scandal-money-from-digital-vibes-paid-for-salon-nail-bar">Zweli Mkhize scandal: &#x27;Money from Digital Vibes paid for salon, nail bar&#x27;</a></h3>
                            <div class="summary--listing--date">4 August 2021 1:16 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/423762/zweli-mkhize-scandal-money-from-digital-vibes-paid-for-salon-nail-bar" style="text-decoration:none;">Mandy Wiener interviews Pieter Louis Myburgh, an investigative journalist at Daily Maverick’s Scorpio.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/423762/zweli-mkhize-scandal-money-from-digital-vibes-paid-for-salon-nail-bar" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/423950/zuma-admitted-to-hospital-outside-of-estcourt-prison-for-medical-observation?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Zuma admitted to hospital outside of Estcourt Prison for medical observation
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/423930/moving-state-security-ministry-into-the-presidency-was-suprising-move-tshidi-madia?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Absorbing State Security into the Presidency was unexpected move - Tshidi Madia 
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/423969/we-are-in-safe-hands-economist-on-finance-minister-enoch-godongwana?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                We are in safe hands – economist on Finance Minister Enoch Godongwana
              </h5>
              <p class="compact--meta">
                Business Opinion Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/08/06/modise-s-cabinet-appointment-a-loss-to-parly-some-opposition-parties-say" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kt85pvx9bywmnfgkepbb.jpg"></span>
                  <h5 class="compact--title">
                      Modise’s Cabinet appointment a loss to Parly, some opposition parties say
                  </h5>
                  <p class="compact--meta">
                      6 August 2021 12:52 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/08/06/cata-codeta-taxis-allowed-to-operate-from-bellville-rank-again" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xnqumocw3ufrbfggezrw.jpg"></span>
                  <h5 class="compact--title">
                      Cata, Codeta taxis allowed to operate from Bellville rank again
                  </h5>
                  <p class="compact--meta">
                      6 August 2021 12:48 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/08/06/sassa-extends-channels-for-r350-grant-application-as-glitches-hit-whatsapp-site" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cupl7mmyrooruvvdqtcq.jpg"></span>
                  <h5 class="compact--title">
                      Sassa extends channels for R350 grant application as glitches hit WhatsApp, site
                  </h5>
                  <p class="compact--meta">
                      6 August 2021 12:24 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-57c459ff89.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
