<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;</title>
    <meta name="description" content="Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:33" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kxhcyczagd80yt3jdd0j.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kxhcyczagd80yt3jdd0j.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kxhcyczagd80yt3jdd0j.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 2019 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 22:00">20:00 - 22:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of CapeTalk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 22:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="439381" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439414/ivan-pillay-launches-whistleblower-house-need-help-to-safely-blow-the-whistle">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vvwh6tvhuubutgxubjai.jpg" class="listing--image" />
                        <strong>
                          Ivan Pillay launches Whistleblower House – need help to safely blow the whistle?
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Ben Theron, Executive Director at the Whistleblower House.</span>
                        <i>21 February 2022 7:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439398/local-vet-warns-pet-owners-to-be-vigilant-after-dogs-poisoned-in-pinelands">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n1yon323bsnpnb5n4i8s.jpg" class="listing--image" />
                        <strong>
                          Local vet warns pet owners to be vigilant after dogs poisoned in Pinelands
                        </strong>
                        <span>CapeTalk host Pippa Hudson chats to veterinarian Heather Hill.</span>
                        <i>21 February 2022 4:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439391/municipal-water-not-linked-to-typhoid-fever-cases-says-nicd">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/y3vmrqervlknftscjyzo.jpg" class="listing--image" />
                        <strong>
                          Municipal water not linked to typhoid fever cases, says NICD
                        </strong>
                        <span>The NICD has spoken out against false social media posts about contaminated municipal water.</span>
                        <i>21 February 2022 2:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439399/south-africa-chooses-structural-economic-reform-the-road-less-travelled">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ucfaqcer8s8ycxjsj1dn.jpg" class="listing--image" />
                        <strong>
                          South Africa chooses structural economic reform - the road less travelled 
                        </strong>
                        <span>John Maytham interviews JP Landman, an independent political and economic analyst.</span>
                        <i>21 February 2022 5:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439366/forum-calls-on-police-to-arrest-those-who-harass-or-intimidate-migrant-workers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ugap5ivojrks2efvlvmm.jpg" class="listing--image" />
                        <strong>
                          Forum calls on police to arrest those who harass or intimidate migrant workers
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to Dr. Vusumuzi Sibanda, who chairs the African Diaspora Forum. </span>
                        <i>21 February 2022 10:48 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439316/take-a-listen-the-sunday-news-review-with-ismail-lagardien">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/k9w4pt8e8tjxwxzaqsue.jpg" class="listing--image" />
                        <strong>
                          Take a listen: The Sunday News Review with Ismail Lagardien
                        </strong>
                        <span>The Business Day and Daily Maverick columnist joins Sara-Jayne King to unpack some of the week&#x27;s top stories. </span>
                        <i>20 February 2022 9:20 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ycy9yfb4rrzotvmxkyhz.jpg" class="listing--image" />
                        <strong>
                          What happens beyond Bitcoin? The likely winners, and losers…
                        </strong>
                        <span>Bruce Whitfield interviews Steven Boykey Sidle about his book &quot;Beyond Bitcoin: Decentralised Finance and the End of Banks&quot;.</span>
                        <i>21 February 2022 7:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439411/sasol-withholds-dividends-slashes-long-term-debt-instead">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xytijlwcqq5xzug5110f.jpg" class="listing--image" />
                        <strong>
                          Sasol withholds dividends – slashes long-term debt instead
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Fleetwood Grobler, CEO at Sasol.</span>
                        <i>21 February 2022 6:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439401/amplats-reports-record-breaking-financial-results-pays-dividends-of-r80bn">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/b4c1osjm2j4d3pkvl0zb.jpg" class="listing--image" />
                        <strong>
                          Amplats reports record-breaking financial results - pays dividends of R80bn
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Natascha Viljoen, CEO at Amplats.</span>
                        <i>21 February 2022 6:23 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kxhcyczagd80yt3jdd0j.jpg" class="listing--image" />
                        <strong>
                          Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;
                        </strong>
                        <span>Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market.</span>
                        <i>21 February 2022 12:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439378/there-s-something-about-marian-marian-keyes-on-her-latest-book-again-rachel">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mt2txbj4ytpju8yysqox.jpg" class="listing--image" />
                        <strong>
                          There&#x27;s something about Marian: Marian Keyes on her latest book Again, Rachel
                        </strong>
                        <span>Sara-Jayne King sits down with international best-selling author Marian Keyes to talk about her latest book Again, Rachel.</span>
                        <i>21 February 2022 12:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439283/black-don-t-crack-debunking-black-skincare-myths-with-expert-dija-ayodele">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/v1x9fgb7usipxwwqlfcy.jpg" class="listing--image" />
                        <strong>
                          &#x27;Black don&#x27;t crack!&#x27; - Debunking black skincare myths with expert Dija Ayodele
                        </strong>
                        <span>Sara-Jayne King speaks to British skincare specialist Dija Ayodele, author of Black Skin: The Definitive Skincare Guide. </span>
                        <i>21 February 2022 11:12 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439082/kamila-valieva-doping-scandal-is-damaging-the-winter-olympics-ross-tucker">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nnwln8v3oiw897c0g4iv.jpg" class="listing--image" />
                        <strong>
                          Kamila Valieva doping scandal is damaging the Winter Olympics - Ross Tucker
                        </strong>
                        <span>Afternoon Drive presenter John Maytham speaks to Sports Scientist, Ross Tucker.</span>
                        <i>16 February 2022 5:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/438948/could-sa-rugby-pay-cap-stand-in-way-of-eben-etzebeth-signing-with-the-sharks">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lfwfeszrgjawixebifp5.jpg" class="listing--image" />
                        <strong>
                          Could SA rugby pay cap stand in way of Eben Etzebeth signing with the Sharks?
                        </strong>
                        <span>Lester Kiewit speaks to Heinz Schenk, sports journalist at Sports24 about whether there should be pay caps for top rugby stars.</span>
                        <i>15 February 2022 1:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437929/watch-advantage-nike-for-immediate-celebratory-video-after-nadal-win">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s093hpeiecpruwqumhkc.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;Advantage, Nike&#x27; for immediate celebratory video after Nadal win
                        </strong>
                        <span>Andy Rice picks Nike&#x27;s video following Rafael Nadal&#x27;s historic Australian Open win for his advertising hero - on The Money Show.</span>
                        <i>1 February 2022 8:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439234/catch-the-awesome-semi-finalist-action-from-week-3-of-dis-chem-brain-of-capetalk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/y2ufosyxeys1qsnzrb89.jpg" class="listing--image" />
                        <strong>
                          Catch the nail-biting action from week 3 of Dis-Chem Brain of CapeTalk
                        </strong>
                        <span>Watch the Dis-Chem Brain of CapeTalk and Junior Brain of CapeTalk rounds.</span>
                        <i>19 February 2022 2:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439228/meet-kelsey-egan-the-director-and-writer-behind-sa-s-sci-fi-hit-glasshouse">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zfghn3onmdp9jv9dodhv.jpg" class="listing--image" />
                        <strong>
                          Meet Kelsey Egan, the director and writer behind SA&#x27;s sci-fi hit &#x27;Glasshouse&#x27;
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to director and writer Kelsey Egan.</span>
                        <i>18 February 2022 11:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/438780/sex-in-afrikaans-eye-opening-new-showmax-series-titillating-and-educational">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m9iert2dqnxfi49boith.jpg" class="listing--image" />
                        <strong>
                          &#x27;Sex in Afrikaans: Eye-opening new Showmax series  &#x27;titillating AND educational&#x27;
                        </strong>
                        <span>The Showmax series goes out on Valentine&#x27;s Day. Sara-Jane King interviews psychologist Bradley R Daniels and a participating coupl...</span>
                        <i>13 February 2022 1:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439395/ukraine-is-a-threat-to-the-self-esteem-of-vladimir-putin-a-controlling-boss">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cn88xlpi27surian5ptn.jpg" class="listing--image" />
                        <strong>
                          &#x27;Ukraine is a threat to the self-esteem of Vladimir Putin – a controlling boss&#x27;
                        </strong>
                        <span>John Maytham interviews Dr Alex Pravda, senior research fellow in Russian studies at the University of Oxford.</span>
                        <i>21 February 2022 4:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439176/goodthingsguy-teams-up-with-meta-facebook-for-new-kindness-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zmqwyknh6gj0rlcive1u.jpg" class="listing--image" />
                        <strong>
                          GoodThingsGuy teams up with Meta (Facebook) for new kindness campaign
                        </strong>
                        <span>Bruce Whitfield talks to Good Things Guy founder Brent Lindeque about the campaign, which honours Random Acts of Kindness Day.</span>
                        <i>17 February 2022 7:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439139/video-15-foot-great-white-shark-attacks-and-kills-sydney-swimmer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tofmikqjaavqdww3iene.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] 15-foot great white shark attacks and kills Sydney swimmer
                        </strong>
                        <span>This is the first fatal shark attack in Australia in almost 60 years.</span>
                        <i>17 February 2022 10:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/438980/angola-recovers-looted-assets-worth-r166-billion">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nalm1lqhhhamhowwfpng.jpg" class="listing--image" />
                        <strong>
                          Angola recovers looted assets worth R166 billion
                        </strong>
                        <span>Refilwe Moloto interviews Africa Report’s Leanne de Bassompierre.</span>
                        <i>15 February 2022 4:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/438421/bushiri-extradition-malawian-court-rules-on-witnesses-flying-from-sa-to-testify">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xthlnkqzqtsevmgrpd08.jpg" class="listing--image" />
                        <strong>
                          Bushiri extradition: Malawian court rules on witnesses flying from SA to testify
                        </strong>
                        <span>Africa Melane chats to journo Yvonne Sundu about the ruling expected today regarding self-proclaimed prophet and his wife Mary.</span>
                        <i>8 February 2022 10:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437992/the-burden-of-wildlife-conservation-isn-t-equally-shared-we-need-a-global-fund">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rezoh2fdufmyob4yqlb8.jpg" class="listing--image" />
                        <strong>
                          &#x27;Create a global fund so countries fork out for wildlife conservation in Africa&#x27;
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to conservation expert Dr. Tamar Ron.</span>
                        <i>3 February 2022 11:31 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ycy9yfb4rrzotvmxkyhz.jpg" class="listing--image" />
                        <strong>
                          What happens beyond Bitcoin? The likely winners, and losers…
                        </strong>
                        <span>Bruce Whitfield interviews Steven Boykey Sidle about his book &quot;Beyond Bitcoin: Decentralised Finance and the End of Banks&quot;.</span>
                        <i>21 February 2022 7:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439399/south-africa-chooses-structural-economic-reform-the-road-less-travelled">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ucfaqcer8s8ycxjsj1dn.jpg" class="listing--image" />
                        <strong>
                          South Africa chooses structural economic reform - the road less travelled 
                        </strong>
                        <span>John Maytham interviews JP Landman, an independent political and economic analyst.</span>
                        <i>21 February 2022 5:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/439257/countless-alien-civilisations-may-exist-and-we-re-seriously-trying-to-find-them">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g6czzt2xq2nrlzkhesja.jpg" class="listing--image" />
                        <strong>
                          Countless alien civilisations may exist – we’re (seriously) trying to find them
                        </strong>
                        <span>Refilwe Moloto interviewed Dr Seth Shostak, a Senior Astronomer with the Search for Extra Terrestrial Intelligence Institute.</span>
                        <i>18 February 2022 2:33 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked"
                 },
                 "headline": "Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/kxhcyczagd80yt3jdd0j.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-02-21T12:40:00+02:00",
                 "dateModified": "2022-02-21T12:44:38+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Barbara Friedman",
                   "url": "https://www.capetalk.co.za/authors/132/barbara-friedman"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Aggressive energy drink ads targeting 17 to 34-year-olds &#x27;getting them hooked&#x27;</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">21 February 2022 12:40 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/132/barbara-friedman">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Energy drinks
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Aggressive%20energy%20drink%20ads%20targeting%2017%20to%2034-year-olds%20%27getting%20them%20hooked%27&amp;url&#x3D;https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Aggressive+energy+drink+ads+targeting+17+to+34-year-olds+%27getting+them+hooked%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F439381%2Faggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Prof Karen Hofman Professor at Wits speaks to Lester Kiewit about the energy drinks flooding the market.</strong>

                <iframe src="https://omny.fm/shows/the-morning-review-with-lester-kiewit/playlists/podcast/embed?style=cover&selectedClip=f3d62f46-d937-4281-a19e-ae4300849a5f&list=0" scrolling="no" frameborder="none" width="100%"></iframe><ul>
    <li>Health economics researcher Prof Karen Hofman says companies like Coca-Cola are flooding Sub-Saharan Africa with energy drinks </li>
  </ul>
<ul>
    <li>Hofmans says the companies promote the drinks &#039;as a magic elixir to enhance performance&#039; which she says they are not</li>
  </ul>
<ul>
    <li>Aggressive advertising and marketing campaigns are hooking people at a younger age she adds</li>
  </ul>
<hr /><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/kxhcyczagd80yt3jdd0j.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Energy drink cans</figcaption>
</figure><p>Energy drinks are flooding the soft drink market notes Lester Kiewit but while these high-caffeinated beverages are increasingly popular are they good for you?</p><p>Lester speaks to Prof Karen  Hofman to find out more about the dangers of these drinks.</p><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><blockquote class="blockquote">
<p>The energy drink advertising is going through the roof creating a huge demand in South Africa.</p>
<cite class="blockquote__cite">Prof Karen Hofman -  Wits Centre for Health Economics</cite>
</blockquote><blockquote class="blockquote">
<p>Coca-Cola sees this, and they have said publically, that South Africa and Africa, in general, is their growth market.</p>
<cite class="blockquote__cite">Prof Karen Hofman -  Wits Centre for Health Economics</cite>
</blockquote><p>Hofman says Coca-Cola is moving increasingly into sub-Saharan Africa and promoting &#039;what they term is a magic elixir to improve people&#039;s performance.&quot;</p><blockquote class="blockquote">
<p>And that is just simply not the case, and energy drink consumption has tripled in the last decade.</p>
<cite class="blockquote__cite">Prof Karen Hofman -  Wits Centre for Health Economics</cite>
</blockquote><p>She says the energy drink market is targeted at men between about 17 and 34-years-old.</p><blockquote class="blockquote">
<p>They are trying to get people hooked. This is the usual approach. Advertising really works.</p>
<cite class="blockquote__cite">Prof Karen Hofman -  Wits Centre for Health Economics</cite>
</blockquote><p>She says many studies that have been paid for by the beverage companies themselves show that these drinks work -  and people have bought into this.</p><p>One of the concerns is the addition of these energy drinks to alcohol as mixers.</p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kxhcyczagd80yt3jdd0j.jpg" height="70" width="120" alt="Energy drink cans 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_90157805_some-fresh-energy-drinks-on-a-vintage-slate-slab-selective-focus-close-up-shot.html" target="_blank">https://www.123rf.com/photo_90157805_some-fresh-energy-drinks-on-a-vintage-slate-slab-selective-focus-close-up-shot.html</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">21 February 2022 12:40 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/132/barbara-friedman">Barbara Friedman</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Energy drinks
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Aggressive%20energy%20drink%20ads%20targeting%2017%20to%2034-year-olds%20%27getting%20them%20hooked%27&amp;url&#x3D;https://www.capetalk.co.za/articles/439381/aggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Aggressive+energy+drink+ads+targeting+17+to+34-year-olds+%27getting+them+hooked%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F439381%2Faggressive-energy-drink-ads-targeting-17-to-34-year-olds-getting-them-hooked%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ycy9yfb4rrzotvmxkyhz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers">What happens beyond Bitcoin? The likely winners, and losers…</a></h3>
                            <div class="summary--listing--date">21 February 2022 7:51 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers" style="text-decoration:none;">Bruce Whitfield interviews Steven Boykey Sidle about his book "Beyond Bitcoin: Decentralised Finance and the End of Banks".</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mt2txbj4ytpju8yysqox.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439378/there-s-something-about-marian-marian-keyes-on-her-latest-book-again-rachel">There&#x27;s something about Marian: Marian Keyes on her latest book Again, Rachel</a></h3>
                            <div class="summary--listing--date">21 February 2022 12:15 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439378/there-s-something-about-marian-marian-keyes-on-her-latest-book-again-rachel" style="text-decoration:none;">Sara-Jayne King sits down with international best-selling author Marian Keyes to talk about her latest book Again, Rachel.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439378/there-s-something-about-marian-marian-keyes-on-her-latest-book-again-rachel" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/v1x9fgb7usipxwwqlfcy.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439283/black-don-t-crack-debunking-black-skincare-myths-with-expert-dija-ayodele">&#x27;Black don&#x27;t crack!&#x27; - Debunking black skincare myths with expert Dija Ayodele</a></h3>
                            <div class="summary--listing--date">21 February 2022 11:12 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439283/black-don-t-crack-debunking-black-skincare-myths-with-expert-dija-ayodele" style="text-decoration:none;">Sara-Jayne King speaks to British skincare specialist Dija Ayodele, author of Black Skin: The Definitive Skincare Guide. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439283/black-don-t-crack-debunking-black-skincare-myths-with-expert-dija-ayodele" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iyfqu8n90b971nygmuzd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439298/aka-s-mom-lynn-forbes-on-her-difficult-year-confirms-she-s-writing-a-book"> AKA&#x27;s mom Lynn Forbes on her &#x27;difficult&#x27; year, confirms she&#x27;s writing a book</a></h3>
                            <div class="summary--listing--date">21 February 2022 10:56 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439298/aka-s-mom-lynn-forbes-on-her-difficult-year-confirms-she-s-writing-a-book" style="text-decoration:none;">Weekend Breakfast presenter Sara-Jayne King speaks to motivational speaker and social media influencer Lynn Forbes.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439298/aka-s-mom-lynn-forbes-on-her-difficult-year-confirms-she-s-writing-a-book" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/f56drhdubheoxa26p2ob.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439357/this-tip-will-help-you-take-off-the-blinkers-and-save-money-for-13th-check">This tip will help you take off the blinkers and save money for &#x27;13th check&#x27;</a></h3>
                            <div class="summary--listing--date">21 February 2022 8:16 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439357/this-tip-will-help-you-take-off-the-blinkers-and-save-money-for-13th-check" style="text-decoration:none;">Refilwe Moloto speaks to financial education content creator and author Nicolette Mashile.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439357/this-tip-will-help-you-take-off-the-blinkers-and-save-money-for-13th-check" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nyexgfijamz8wwmhaoxu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439286/this-is-why-we-love-the-new-locally-produced-vw-polo">This is why we love the new locally produced VW Polo</a></h3>
                            <div class="summary--listing--date">19 February 2022 10:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439286/this-is-why-we-love-the-new-locally-produced-vw-polo" style="text-decoration:none;">Weekend Breakfast presenter, Sara-Jayne King speaks to motoring journalist, Melinda Ferguson. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439286/this-is-why-we-love-the-new-locally-produced-vw-polo" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fl7d16k9st4rjtqsuenj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439285/beware-digital-fraud-on-the-rise-in-sa-here-are-tips-to-avoid-falling-victim">BEWARE! Digital Fraud on the rise in SA: Here are tips to avoid falling victim</a></h3>
                            <div class="summary--listing--date">19 February 2022 9:27 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439285/beware-digital-fraud-on-the-rise-in-sa-here-are-tips-to-avoid-falling-victim" style="text-decoration:none;">Weekend Breakfast presenter, Sara-Jayne King speaks to Ayanda Ndimande, Head of Sanlam Business Development for Retail Credit. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439285/beware-digital-fraud-on-the-rise-in-sa-here-are-tips-to-avoid-falling-victim" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kdec8opcxqowuir5cjaw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439280/here-s-what-you-can-get-up-to-in-the-mother-city-this-weekend">Here&#x27;s what you can get up to in the Mother City this weekend</a></h3>
                            <div class="summary--listing--date">19 February 2022 8:07 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439280/here-s-what-you-can-get-up-to-in-the-mother-city-this-weekend" style="text-decoration:none;">Weekend Breakfast presenter, Sara-Jayne King shares some of the fun things you and the family get do in Cape Town this weekend.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439280/here-s-what-you-can-get-up-to-in-the-mother-city-this-weekend" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wrakrv4zuckoroqddjrc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439129/patrick-soon-shiong-the-planet-s-richest-doctor-returns-to-sa-with-big-plans">Patrick Soon-Shiong, the planet&#x27;s richest doctor, returns to SA with big plans</a></h3>
                            <div class="summary--listing--date">18 February 2022 8:09 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439129/patrick-soon-shiong-the-planet-s-richest-doctor-returns-to-sa-with-big-plans" style="text-decoration:none;">Patrick Soon-Shiong spoke to CapeTalk's Refilwe Moloto about science, his career and his love for the country and its people. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439129/patrick-soon-shiong-the-planet-s-richest-doctor-returns-to-sa-with-big-plans" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yfu9avviz3f6emyfat5x.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/439175/are-you-paying-premiums-on-useless-cellphone-insurance-policies"> Are you paying premiums on &#x27;useless&#x27; cellphone insurance policies?</a></h3>
                            <div class="summary--listing--date">17 February 2022 7:44 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/439175/are-you-paying-premiums-on-useless-cellphone-insurance-policies" style="text-decoration:none;">Wendy Knowler targets mobile providers that let clients keep paying sometimes forgotten policies for old phones - The Money Show </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/439175/are-you-paying-premiums-on-useless-cellphone-insurance-policies" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/439401/amplats-reports-record-breaking-financial-results-pays-dividends-of-r80bn?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Amplats reports record-breaking financial results - pays dividends of R80bn
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/439363/we-have-girls-with-undercuts-and-boys-with-ponytails-gender-inclusive-schools?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;We have girls with undercuts and boys with ponytails&#x27;  gender inclusive schools
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/439417/what-happens-beyond-bitcoin-the-likely-winners-and-losers?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                What happens beyond Bitcoin? The likely winners, and losers…
              </h5>
              <p class="compact--meta">
                Business Opinion Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/02/21/international-mother-language-day-speak-freely-and-proudly" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kpzhlfc3awcdsfwt9sws.jpg"></span>
                  <h5 class="compact--title">
                      International Mother Language Day: &#x27;Speak freely and proudly&#x27;
                  </h5>
                  <p class="compact--meta">
                      21 February 2022 8:12 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/02/21/makhura-accused-of-lip-service-at-state-of-the-province-address" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jmiebbjuwab46bo9vcra.jpg"></span>
                  <h5 class="compact--title">
                      Makhura accused of paying lip service at State of the Province Address
                  </h5>
                  <p class="compact--meta">
                      21 February 2022 8:09 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/02/21/putin-to-decide-today-on-recognising-ukraine-rebel-regions" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cjnwnhzkooymof27f3yi.jpg"></span>
                  <h5 class="compact--title">
                      Putin to decide &#x27;today&#x27; on recognising Ukraine rebel regions
                  </h5>
                  <p class="compact--meta">
                      21 February 2022 7:55 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
