<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;</title>
    <meta name="description" content="Bruce Whitfield interviews Kevin Lings (Chief Economist at Stanlib Asset Management) about the GDP figures for 2021." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:33" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Bruce Whitfield interviews Kevin Lings (Chief Economist at Stanlib Asset Management) about the GDP figures for 2021." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rp3fiqmehypdgwrznmlv.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rp3fiqmehypdgwrznmlv.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Bruce Whitfield interviews Kevin Lings (Chief Economist at Stanlib Asset Management) about the GDP figures for 2021." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rp3fiqmehypdgwrznmlv.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/k7o8ihmjawrsw3yvnbxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/k7o8ihmjawrsw3yvnbxj.jpg" class="primary-player-image display-only-on-desktop" alt="Deutsche Welle DW logo" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_k7o8ihmjawrsw3yvnbxj/k7o8ihmjawrsw3yvnbxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_k7o8ihmjawrsw3yvnbxj/k7o8ihmjawrsw3yvnbxj.jpg" class="primary-player-image display-only-on-mobile" alt="Deutsche Welle DW logo" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="DW Hour"><span>DW Hour</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="00:00 - 01:00">00:00 - 01:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/147/dw-hour">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/147/dw-hour" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 04:50
          </div>
          <div class="schedule-item--title"> Health Feature: Diarrhea: Types, Causes & Treatment </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Dr Preetha Thomas - General Gastroenterology, Hepatology, Inflammatory Bowel disease, Bariatric gastroenterology and endoscopic ultrasound at Mediclinic Kloof<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 05:10
          </div>
          <div class="schedule-item--title"> SAMWU backs fired workers </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Ester Mtatyana, SAMWU Regional Chair,<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 05:46
          </div>
          <div class="schedule-item--title"> Organisation Undoing Tax Abuse (OUTA) calls for drivers license extention </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Stephanie Fick - Executive Director of the Accountability Division at OUTA - Organisation Undoing Tax Abuse<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:10
          </div>
          <div class="schedule-item--title"> Learners at Wynberg Girls School fall ill after alleged ancestral calling </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Bronagh Hammond - Director of Communications at Western Cape Education Department<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:25
          </div>
          <div class="schedule-item--title"> KeReady2Flex Challenge to help SA's youth combat Covid-19 misinformation </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Dr James Menyah-Artivor - Member  at Vax Squad Network of Doctors <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:40
          </div>
          <div class="schedule-item--title"> Wanderlust Wednesday: Who is Hello Darlings travel services and why has the CEO disappeared without refunding scores of clients for non travel? </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Tashreeq Amien | Hello Darlings Client<br />
                Farhana Asmal - attorney<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:07
          </div>
          <div class="schedule-item--title"> THE LEAD: Government must explore alternatives to failing Eskom to nurture continued GDP growth </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Mike Rossouw - CEO of Independent Energy Thought Leader<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:20
          </div>
          <div class="schedule-item--title"> Green energy options to consider </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Maloba Tshehla<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:43
          </div>
          <div class="schedule-item--title"> The World View with Adam Gilchrist </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Adam Gilchrist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:07
          </div>
          <div class="schedule-item--title"> Wednesday Panel: The purpose of sanctions and whether they actually work </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Prof Christopher Michaelsen - Associate Professor at the Faculty of Law at University of New South Wales<br />
                Greg Mills - Director at Brenthurst Foundation<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:15
          </div>
          <div class="schedule-item--title"> Western Cape Hospitals post Covid  </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Sadiq Kareem<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:20
          </div>
          <div class="schedule-item--title"> Barbs Wire </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Barbara Friedman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:30
          </div>
          <div class="schedule-item--title"> PTA travel scammer </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Otto De Vries - CEO at Association Of Southern African Travel Agents (Asata)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:05
          </div>
          <div class="schedule-item--title"> History of Messaris nuts & chips  </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Mikhail Messaris<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:30
          </div>
          <div class="schedule-item--title"> Investment in school sports  </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Nqobile Ndlovu<br />
                Brad Bing - Managing Director at Sporting Chance<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> In Conversation with SALGA: how your municipality works for you </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                bheki stofile<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of CapeTalk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">DW Hour</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">00:00 - 01:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="440462" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440450/no-evidence-of-sabotage-at-power-plants-says-eskom-management">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/j7f99dr55bb6fyetghys.jpg" class="listing--image" />
                        <strong>
                          No evidence of sabotage at power plants, says Eskom management
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to Eyewitness News reporter Saya Pierce-Jones.</span>
                        <i>8 March 2022 1:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440436/2-year-old-shot-five-times-could-have-been-gang-target-bishop-lavis-cpf">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oaggluvxefq2sovyccul.jpg" class="listing--image" />
                        <strong>
                          2-year-old shot five times could have been gang target - Bishop Lavis CPF
                        </strong>
                        <span>Lester Kiewit speaks to Graham Lindhorst from Bishop Lavis CPF about the shooting of 2-year-old Kayden Jeffries last month.</span>
                        <i>8 March 2022 11:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440431/load-shedding-will-remain-our-reality-unless-we-fast-track-renewable-power">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jdgdc8eujpmpb8gjpqms.jpg" class="listing--image" />
                        <strong>
                          &#x27;Load shedding will remain our reality unless we fast-track renewable power&#x27;
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to energy expert Hilton Trollip.</span>
                        <i>8 March 2022 10:47 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440441/doing-it-for-the-retweets-mbalula-dragged-for-refusing-to-explain-ukraine-tweet">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jtdw8ujixakj95txpcsf.jpg" class="listing--image" />
                        <strong>
                          Doing it for the retweets? Mbalula dragged for refusing to explain Ukraine tweet
                        </strong>
                        <span>Transport Minister Fikile Mbalula refuses to answer any questions about his cryptic tweet that he had landed in Ukraine.</span>
                        <i>8 March 2022 12:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440354/ramaphosa-sa-is-firmly-on-the-side-of-peace-in-ukraine-russia-conflict">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uwevbyuzs83whnidcquo.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: SA is firmly on the side of peace in Ukraine-Russia conflict 
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to Steven Gruzd, head of the Russia-Africa project at the SA Institute of International Affair...</span>
                        <i>7 March 2022 10:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440211/winde-president-s-coordinating-council-needs-to-urgently-meet-as-disaster-deadline-looms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xxllkoi9jsiihuxhq9k3.jpg" class="listing--image" />
                        <strong>
                          Winde: President’s Coordinating Council needs to meet as disaster deadline looms
                        </strong>
                        <span>Western Cape Premier Alan Winde has called for an urgent meeting of the PCC to discuss the end of the National State of Disaster. </span>
                        <i>4 March 2022 11:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440458/the-five-golden-rules-of-investing-during-a-crisis-no-1-don-t-panic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/okwbyydluuaiwdp5r5z1.jpg" class="listing--image" />
                        <strong>
                          The five golden rules of investing during a crisis (No 1: don&#x27;t panic)
                        </strong>
                        <span>Invaluable tips from Chantal Marx, Head of Equity Research at FNB Wealth and Investments - on The Money Show</span>
                        <i>8 March 2022 9:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440461/shoprite-posts-stellar-results-checkers-sixty60-drawing-new-customers-in-store">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fdnrkxilaf12lltorjla.jpg" class="listing--image" />
                        <strong>
                          Shoprite posts stellar results, Checkers Sixty60 drawing new customers in-store
                        </strong>
                        <span>Bruce Whitfield talks to Pieter Engelbrecht, CEO of Shoprite Holdings, about the group&#x27;s half-year results.</span>
                        <i>8 March 2022 7:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440476/digitisation-and-frictionless-commerce">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cg6za8mljvwgxz9esk6q.jpg" class="listing--image" />
                        <strong>
                          Digitisation and frictionless commerce will transform Africa
                        </strong>
                        <span>Digitisation and frictionless trading will be game-changers for Africa, says Bohani Hlungwane (Absa CIB).</span>
                        <i>8 March 2022 4:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440401/solve-your-most-complex-problems-in-days-not-weeks-months-or-years">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dwbvvmlbbiqx6xmxjpzd.jpg" class="listing--image" />
                        <strong>
                          Solve your most complex problems in days – not weeks, months, or years
                        </strong>
                        <span>[REVIEW] &quot;Cracking Complexity: The Breakthrough Formula for Solving Just About Anything Fast&quot; by David Benjamin and David Komlos.</span>
                        <i>7 March 2022 7:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440355/south-african-food-products-should-come-with-warnings-researchers-argue">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gce5d2fywmcsof6twypm.jpg" class="listing--image" />
                        <strong>
                          South African food products should come with warnings, researchers argue
                        </strong>
                        <span>Morning Review host Lester Kiewit chats to health journo Laura López González and dietician Vhonani Mufamadi.</span>
                        <i>7 March 2022 12:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440297/dear-parents-get-over-yourself-and-talk-to-your-kids-about-pornography-dr-eve">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kouckbkgudqbnabgdpc7.jpg" class="listing--image" />
                        <strong>
                          Dr Eve: Parents must get over themselves and talk to kids about porn. Here&#x27;s how
                        </strong>
                        <span>Weekend Breakfast host Sara-Jayne King chats to clinical sexologist Dr. Marlene Wasserman popularly known as &#x27;Dr. Eve&#x27;.</span>
                        <i>6 March 2022 11:48 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440262/the-sport-world-pays-tribute-to-the-legendary-shane-warne-who-died-aged-52">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gjmiepuziphmoppz0mg7.jpg" class="listing--image" />
                        <strong>
                          The sport world pays tribute to the legendary Shane Warne who died aged 52
                        </strong>
                        <span>Weekend Breakfast presenter, Sara-Jayne King speaks to cricket writer Fatima Ahmed who pays tribute to cricket legend, Shane Warne...</span>
                        <i>5 March 2022 10:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440240/australian-cricket-great-shane-warne-has-died">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/d8xdru857583cgu94kcy.jpg" class="listing--image" />
                        <strong>
                          Australian cricket great Shane Warne has died
                        </strong>
                        <span>The famous leg-spinner has died at the age of 52 of a suspected heart attack.</span>
                        <i>4 March 2022 4:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440175/formula-e-is-coming-to-cape-town-confirms-founder-ahead-of-big-track-reveal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hs4j6ibac4zajltomr8o.jpg" class="listing--image" />
                        <strong>
                          Formula E IS coming to Cape Town confirms founder ahead of big track reveal
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield catches up with the co-founder of Formula E, Alberto Longo.</span>
                        <i>3 March 2022 9:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440359/that-s-the-spirit-thuso-mbedu-bags-best-female-performance-at-spirit-awards">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/u5o2b7cufqb8bc1y3xnp.jpg" class="listing--image" />
                        <strong>
                          That&#x27;s the Spirit! Thuso Mbedu bags Best Female Performance at Spirit Awards
                        </strong>
                        <span>Thuso Mbedu wins the Best Female Performance in a New Scripted Series award for &#x27;The Underground Railroad&#x27; at the Spirit Awards. </span>
                        <i>7 March 2022 11:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440295/i-didn-t-suspect-she-was-a-scammer-the-real-life-neff-davis-from-inventing-anna">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rozutax6kyk6yd4daxyi.jpg" class="listing--image" />
                        <strong>
                          &#x27;I didn&#x27;t suspect she was a scammer&#x27; - the real Neff Davis from &#x27;Inventing Anna&#x27;
                        </strong>
                        <span>Weekend Breakfast host Sara-Jayne King chats to real-life Neff Davis from &#x27;Inventing Anna&#x27;.</span>
                        <i>6 March 2022 10:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440268/melissa-de-vries-is-an-actress-that-determined-to-create-her-own-success">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m1g4zhzev26yh7fizlca.jpg" class="listing--image" />
                        <strong>
                          Local actress Melissa de Vries is determined to create her own success
                        </strong>
                        <span>Weekend Breakfast Sara-Jayne King speaks to actress, dancer and TV presenter, Melissa de Vries. </span>
                        <i>5 March 2022 11:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wqmxtlbtlra9tcqhbtxq.jpg" class="listing--image" />
                        <strong>
                          A stagflation cocktail is brewing- soaring oil prices, inflation, rate hikes
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Professor Adrian Saville, Investment Specialist at Genera Capital.</span>
                        <i>8 March 2022 8:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440470/man-reverses-truck-through-russian-embassy-gates-criminal-act-of-insanity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/k7vgk2sssoyjots6h37j.jpg" class="listing--image" />
                        <strong>
                          Man reverses truck through Russian Embassy gates: &#x27;Criminal act of insanity!&#x27;
                        </strong>
                        <span>Lester Kiewit interviews Barbara Friedman about this and other trending stories from around the web.</span>
                        <i>8 March 2022 4:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440453/2-million-refugees-have-so-far-fled-russia-s-invasion-of-ukraine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kkgzd80wr373pjxfhuh1.jpg" class="listing--image" />
                        <strong>
                          2 million refugees have so far fled Russia’s invasion of Ukraine
                        </strong>
                        <span>Refilwe Moloto interviews international correspondent Adam Gilchrist.</span>
                        <i>8 March 2022 1:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440444/europe-looks-to-africa-to-wean-itself-off-russian-gas-forever">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nomnb8vo56ruq4aykeyd.jpg" class="listing--image" />
                        <strong>
                          Europe looks to Africa to wean itself off Russian gas - forever
                        </strong>
                        <span>Lester Kiewit interviews Africa Report’s Jean-Jacques Cornish.</span>
                        <i>8 March 2022 11:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440437/botswana-may-soon-take-over-from-sanctions-smashed-russia-as-1-diamond-producer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hu1d1xkrnjqicabiui9u.jpg" class="listing--image" />
                        <strong>
                          Botswana may soon take over from sanctions-smashed Russia as #1 diamond producer
                        </strong>
                        <span>Lester Kiewit interviews Africa Report’s Jean-Jacques Cornish.</span>
                        <i>8 March 2022 10:54 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440218/why-parts-of-africa-struggles-to-condemn-russia-s-invasion-of-ukraine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hwtp54r1igzy65dbdy2f.jpg" class="listing--image" />
                        <strong>
                          Why parts of Africa struggle to condemn Russia’s invasion of Ukraine
                        </strong>
                        <span>Refilwe Moloto interviews Africa Report’s Jean-Jacques Cornish.</span>
                        <i>4 March 2022 11:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440458/the-five-golden-rules-of-investing-during-a-crisis-no-1-don-t-panic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/okwbyydluuaiwdp5r5z1.jpg" class="listing--image" />
                        <strong>
                          The five golden rules of investing during a crisis (No 1: don&#x27;t panic)
                        </strong>
                        <span>Invaluable tips from Chantal Marx, Head of Equity Research at FNB Wealth and Investments - on The Money Show</span>
                        <i>8 March 2022 9:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wqmxtlbtlra9tcqhbtxq.jpg" class="listing--image" />
                        <strong>
                          A stagflation cocktail is brewing- soaring oil prices, inflation, rate hikes
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Professor Adrian Saville, Investment Specialist at Genera Capital.</span>
                        <i>8 March 2022 8:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/440476/digitisation-and-frictionless-commerce">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cg6za8mljvwgxz9esk6q.jpg" class="listing--image" />
                        <strong>
                          Digitisation and frictionless commerce will transform Africa
                        </strong>
                        <span>Digitisation and frictionless trading will be game-changers for Africa, says Bohani Hlungwane (Absa CIB).</span>
                        <i>8 March 2022 4:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture"
                 },
                 "headline": "Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/rp3fiqmehypdgwrznmlv.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-03-08T18:59:00+02:00",
                 "dateModified": "2022-03-08T22:08:16+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Paula Luckhoff",
                   "url": "https://www.capetalk.co.za/authors/908/paula-luckhoff"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Bruce Whitfield interviews Kevin Lings (Chief Economist at Stanlib Asset Management) about the GDP figures for 2021."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 March 2022 6:59 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        GDP
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fuel Price
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Agriculture
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Trade
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Stats SA
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Economic growth
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Manufacturing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Construction
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin Lings
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        construction industry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        oil price
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        economic recovery
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Economy%20grows%20by%204.9%25%20%27but%20poor%20performance%20of%20construction%20shows%20true%20picture%27&amp;url&#x3D;https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Economy+grows+by+4.9%25+%27but+poor+performance+of+construction+shows+true+picture%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F440462%2Feconomy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Bruce Whitfield interviews Kevin Lings (Chief Economist at Stanlib Asset Management) about the GDP figures for 2021.</strong>

                <figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/rp3fiqmehypdgwrznmlv.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">© viewapart/123rf.com</figcaption>
</figure><p>The South African economy grew 4.9% in 2021, after real GDP growth of 1,2% was recorded in the fourth quarter.</p>
<p>Agriculture, trade and manufacturing were the top three drivers of growth in the last three months of the year says <a href="http://www.statssa.gov.za/?p=15214">Statistics SA</a>.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/ea06lvglszwfoggpvoht.jpg" itemprop="image" class="figure__img" alt="">
</figure><p>It warns that despite these positive figures, real GDP has yet to recover to the level recorded in the second quarter of 2021. </p>
<p>That&#039;s before civil unrest and stricter lockdown restrictions hit.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/i34s1quays4kco6pc9o6.jpg" itemprop="image" class="figure__img" alt="">
</figure><p>The economy is now 1,8% smaller than its pre-pandemic level.</p>
<p>Economic activity is on par with the third quarter of 2017, says Stats SA.</p><p>While 4.9% growth is less than expected, it&#039;s still a &quot;decent recovery&quot; says Kevin Lings,  Chief Economist at Stanlib Asset Management.</p><blockquote class="blockquote">
<p>The year before we declined by 6.4%, so we&#039;re still not back at where we were before Covid started. I think we&#039;re about 1.8% shy of the level before Covid.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><blockquote class="blockquote">
<p>It&#039;s going to take us another year or more to get back to that level at least.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>One major positive of the GDP figures is the fact that most sectors recorded positive growth during 2021 as a whole.</p>
<p>However the construction sector continued its shocking performance of the last five years, Lings notes.</p><blockquote class="blockquote">
<p>I think this epitomises why South Africa hasn&#039;t been able to move forward more substantially in terms of employment growth and overall economic performance.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><blockquote class="blockquote">
<p>If ever there&#039;s an indication that your economy is functioning, its construction - it&#039;s infrastructure, it&#039;s housing... signs that you are doing something...</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><blockquote class="blockquote">
<p>Each sector recovering is very reliant on the consumer at the moment. We&#039;ve got to try and switch that into more fixed investment activity... and now with the oil price moving up, petrol prices and food prices will rush up as well... It will make it tough going during the course of this year.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><p>Lings says it would be entirely feasible to see a R5 a litre petrol price increase over the next few months - if the US and Europe restrict oil imports from Russia it would send the price skyrocketing further.</p>
<p>&quot;There&#039;s no way of compensating for that except other than through price.&quot;</p>
<p>Even if this scenario doesn&#039;t happen, local fuel price increases are expected over the next two months in any case.</p><blockquote class="blockquote">
<p>None of that has been factored into the inflation data.. and we mustn&#039;t forget where food prices are... All of that means that inflation&#039;s going well above 6% now, and not long ago we were looking at 4.5% as the midpoint of the target...</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist - Stanlib Asset Management</cite>
</blockquote><p><strong>Listen to Lings&#039; comprehensive analysis on The Money Show:</strong></p><iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=c3da5143-66da-494e-a24a-ae52010f6a45&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rp3fiqmehypdgwrznmlv.jpg" height="70" width="120" alt="Skyscrapers CBD Johannesburg 123rf 123rfbusiness" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_39662799_close-up-detail-of-skyscrapers-the-business-district-of-johannesburg-aerial-view-of-modern-buildings.html" target="_blank">https://www.123rf.com/photo_39662799_close-up-detail-of-skyscrapers-the-business-district-of-johannesburg-aerial-view-of-modern-buildings.html</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 March 2022 6:59 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        GDP
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fuel Price
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Agriculture
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Trade
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Stats SA
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Economic growth
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Manufacturing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Construction
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin Lings
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        construction industry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        oil price
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        economic recovery
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Economy%20grows%20by%204.9%25%20%27but%20poor%20performance%20of%20construction%20shows%20true%20picture%27&amp;url&#x3D;https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Economy+grows+by+4.9%25+%27but+poor+performance+of+construction+shows+true+picture%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F440462%2Feconomy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/okwbyydluuaiwdp5r5z1.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440458/the-five-golden-rules-of-investing-during-a-crisis-no-1-don-t-panic">The five golden rules of investing during a crisis (No 1: don&#x27;t panic)</a></h3>
                            <div class="summary--listing--date">8 March 2022 9:32 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440458/the-five-golden-rules-of-investing-during-a-crisis-no-1-don-t-panic" style="text-decoration:none;">Invaluable tips from Chantal Marx, Head of Equity Research at FNB Wealth and Investments - on The Money Show</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440458/the-five-golden-rules-of-investing-during-a-crisis-no-1-don-t-panic" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wqmxtlbtlra9tcqhbtxq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes">A stagflation cocktail is brewing- soaring oil prices, inflation, rate hikes</a></h3>
                            <div class="summary--listing--date">8 March 2022 8:52 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes" style="text-decoration:none;">The Money Show's Bruce Whitfield interviews Professor Adrian Saville, Investment Specialist at Genera Capital.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fdnrkxilaf12lltorjla.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440461/shoprite-posts-stellar-results-checkers-sixty60-drawing-new-customers-in-store">Shoprite posts stellar results, Checkers Sixty60 drawing new customers in-store</a></h3>
                            <div class="summary--listing--date">8 March 2022 7:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440461/shoprite-posts-stellar-results-checkers-sixty60-drawing-new-customers-in-store" style="text-decoration:none;">Bruce Whitfield talks to Pieter Engelbrecht, CEO of Shoprite Holdings, about the group's half-year results.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440461/shoprite-posts-stellar-results-checkers-sixty60-drawing-new-customers-in-store" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/cg6za8mljvwgxz9esk6q.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440476/digitisation-and-frictionless-commerce">Digitisation and frictionless commerce will transform Africa</a></h3>
                            <div class="summary--listing--date">8 March 2022 4:57 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440476/digitisation-and-frictionless-commerce" style="text-decoration:none;">Digitisation and frictionless trading will be game-changers for Africa, says Bohani Hlungwane (Absa CIB).</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440476/digitisation-and-frictionless-commerce" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/sgeyf9unnong9rszfzir.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends">Scamster catches 600 &#x27;investors&#x27; – among them family and friends</a></h3>
                            <div class="summary--listing--date">8 March 2022 3:07 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends" style="text-decoration:none;">Lester Kiewit interviews attorney Erin Goliath.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ucfaqcer8s8ycxjsj1dn.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440448/south-african-economy-grew-4-9-in-2021-stats-sa">South African economy grew 4.9% in 2021 – Stats SA</a></h3>
                            <div class="summary--listing--date">8 March 2022 12:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440448/south-african-economy-grew-4-9-in-2021-stats-sa" style="text-decoration:none;">Mandy Wiener interviews Risenga Maluleka, Statistician-General at Stats SA.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440448/south-african-economy-grew-4-9-in-2021-stats-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nomnb8vo56ruq4aykeyd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440444/europe-looks-to-africa-to-wean-itself-off-russian-gas-forever">Europe looks to Africa to wean itself off Russian gas - forever</a></h3>
                            <div class="summary--listing--date">8 March 2022 11:49 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440444/europe-looks-to-africa-to-wean-itself-off-russian-gas-forever" style="text-decoration:none;">Lester Kiewit interviews Africa Report’s Jean-Jacques Cornish.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440444/europe-looks-to-africa-to-wean-itself-off-russian-gas-forever" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/hu1d1xkrnjqicabiui9u.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440437/botswana-may-soon-take-over-from-sanctions-smashed-russia-as-1-diamond-producer">Botswana may soon take over from sanctions-smashed Russia as #1 diamond producer</a></h3>
                            <div class="summary--listing--date">8 March 2022 10:54 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440437/botswana-may-soon-take-over-from-sanctions-smashed-russia-as-1-diamond-producer" style="text-decoration:none;">Lester Kiewit interviews Africa Report’s Jean-Jacques Cornish.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440437/botswana-may-soon-take-over-from-sanctions-smashed-russia-as-1-diamond-producer" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dwbvvmlbbiqx6xmxjpzd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440401/solve-your-most-complex-problems-in-days-not-weeks-months-or-years">Solve your most complex problems in days – not weeks, months, or years</a></h3>
                            <div class="summary--listing--date">7 March 2022 7:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440401/solve-your-most-complex-problems-in-days-not-weeks-months-or-years" style="text-decoration:none;">[REVIEW] "Cracking Complexity: The Breakthrough Formula for Solving Just About Anything Fast" by David Benjamin and David Komlos.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440401/solve-your-most-complex-problems-in-days-not-weeks-months-or-years" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yc30ny9jgh73l45sixow.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440399/spectrum-auction">Spectrum auction: &#x27;Price of data will fall – speed will increase&#x27;</a></h3>
                            <div class="summary--listing--date">7 March 2022 7:33 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440399/spectrum-auction" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Steven Ambrose, CEO at Atvance Intellect.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440399/spectrum-auction" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wqmxtlbtlra9tcqhbtxq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes">A stagflation cocktail is brewing- soaring oil prices, inflation, rate hikes</a></h3>
                            <div class="summary--listing--date">8 March 2022 8:52 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes" style="text-decoration:none;">The Money Show's Bruce Whitfield interviews Professor Adrian Saville, Investment Specialist at Genera Capital.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440487/a-stagflation-cocktail-is-brewing-soaring-oil-prices-inflation-rate-hikes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/sgeyf9unnong9rszfzir.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends">Scamster catches 600 &#x27;investors&#x27; – among them family and friends</a></h3>
                            <div class="summary--listing--date">8 March 2022 3:07 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends" style="text-decoration:none;">Lester Kiewit interviews attorney Erin Goliath.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440463/scamster-catches-600-investors-among-them-family-and-friends" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/j7f99dr55bb6fyetghys.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440450/no-evidence-of-sabotage-at-power-plants-says-eskom-management">No evidence of sabotage at power plants, says Eskom management</a></h3>
                            <div class="summary--listing--date">8 March 2022 1:34 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440450/no-evidence-of-sabotage-at-power-plants-says-eskom-management" style="text-decoration:none;">Midday Report host Mandy Wiener chats to Eyewitness News reporter Saya Pierce-Jones.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440450/no-evidence-of-sabotage-at-power-plants-says-eskom-management" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/icllmm55aqfxky4xs6pz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town">Here&#x27;s how to check your load shedding schedule in Cape Town</a></h3>
                            <div class="summary--listing--date">8 March 2022 12:23 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town" style="text-decoration:none;">Schedules and load shedding status for your area. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/oaggluvxefq2sovyccul.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440436/2-year-old-shot-five-times-could-have-been-gang-target-bishop-lavis-cpf">2-year-old shot five times could have been gang target - Bishop Lavis CPF</a></h3>
                            <div class="summary--listing--date">8 March 2022 11:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440436/2-year-old-shot-five-times-could-have-been-gang-target-bishop-lavis-cpf" style="text-decoration:none;">Lester Kiewit speaks to Graham Lindhorst from Bishop Lavis CPF about the shooting of 2-year-old Kayden Jeffries last month.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440436/2-year-old-shot-five-times-could-have-been-gang-target-bishop-lavis-cpf" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jdgdc8eujpmpb8gjpqms.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440431/load-shedding-will-remain-our-reality-unless-we-fast-track-renewable-power">&#x27;Load shedding will remain our reality unless we fast-track renewable power&#x27;</a></h3>
                            <div class="summary--listing--date">8 March 2022 10:47 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440431/load-shedding-will-remain-our-reality-unless-we-fast-track-renewable-power" style="text-decoration:none;">Breakfast host Refilwe Moloto chats to energy expert Hilton Trollip.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440431/load-shedding-will-remain-our-reality-unless-we-fast-track-renewable-power" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dm5l148fluqxo1surw8u.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440433/a-backlog-of-500-000-but-mbalula-says-no-to-further-driving-license-grace-period">A backlog of 500 000 but Mbalula says no to further driving license grace period</a></h3>
                            <div class="summary--listing--date">8 March 2022 10:13 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440433/a-backlog-of-500-000-but-mbalula-says-no-to-further-driving-license-grace-period" style="text-decoration:none;">Refilwe Moloto speaks to Layton Beard of the Automobile Association about the March 31 deadline for the renewal of licences.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440433/a-backlog-of-500-000-but-mbalula-says-no-to-further-driving-license-grace-period" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/tgbmc5f4forp9ktr5x6l.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440429/watch-video-of-cpt-man-dragging-dog-from-pool-while-in-wheelchair-goes-viral">[WATCH] Video of CPT man dragging dog from pool while in wheelchair goes viral</a></h3>
                            <div class="summary--listing--date">8 March 2022 9:30 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440429/watch-video-of-cpt-man-dragging-dog-from-pool-while-in-wheelchair-goes-viral" style="text-decoration:none;">Darren Thomas was paralysed from the chest down after being shot and stabbed during a home invasion in 2007.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440429/watch-video-of-cpt-man-dragging-dog-from-pool-while-in-wheelchair-goes-viral" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kdanb6s8vavidn0o63cs.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440424/women-who-use-drugs-are-people-too-treat-them-kindly-this-women-s-day-sanpud">Women who use drugs are people too, treat them kindly this Women&#x27;s Day -  SANPUD</a></h3>
                            <div class="summary--listing--date">8 March 2022 8:52 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440424/women-who-use-drugs-are-people-too-treat-them-kindly-this-women-s-day-sanpud" style="text-decoration:none;">Africa Melane speaks to Angela McBride at the South African Network of People Who Use Drugs about their Women's Day campaign.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440424/women-who-use-drugs-are-people-too-treat-them-kindly-this-women-s-day-sanpud" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ws7noxhvqvrzihx7vgo9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/440416/milnerton-lagoon-fish-die-off-may-be-linked-to-poorly-treated-sewage-says-coct">Milnerton Lagoon fish die-off may be linked to poorly treated sewage, says CoCT</a></h3>
                            <div class="summary--listing--date">8 March 2022 8:38 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/440416/milnerton-lagoon-fish-die-off-may-be-linked-to-poorly-treated-sewage-says-coct" style="text-decoration:none;">Refilwe Moloto chats to Eddie Andrews and Zahid Badroodien from the City and Caroline Marx of the Milnerton Central Residents Association.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/440416/milnerton-lagoon-fish-die-off-may-be-linked-to-poorly-treated-sewage-says-coct" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Here&#x27;s how to check your load shedding schedule in Cape Town
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/440462/economy-grows-by-4-9-but-poor-performance-of-construction-shows-true-picture?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Economy grows by 4.9% &#x27;but poor performance of construction shows true picture&#x27;
              </h5>
              <p class="compact--meta">
                Business Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/440470/man-reverses-truck-through-russian-embassy-gates-criminal-act-of-insanity?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Man reverses truck through Russian Embassy gates: &#x27;Criminal act of insanity!&#x27;
              </h5>
              <p class="compact--meta">
                World 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/03/08/beitbridge-fence-builders-to-lose-out-on-profits-after-special-tribunal-ruling" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tsma8atjlmrugcqplte4.jpg"></span>
                  <h5 class="compact--title">
                      Beitbridge fence builders to lose out on profits after Special Tribunal ruling
                  </h5>
                  <p class="compact--meta">
                      8 March 2022 8:23 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/03/08/samwu-slams-da-led-coj-for-trying-to-fire-over-120-municipal-workers" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/t6xwzbdxi4g2ko75icuq.jpg"></span>
                  <h5 class="compact--title">
                      Samwu slams DA-led CoJ for trying to fire over 120 municipal workers
                  </h5>
                  <p class="compact--meta">
                      8 March 2022 8:15 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/03/08/gold-trades-at-near-record-high-as-gdp-sees-an-increase-too" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqivwkbqhur0exytxuup.jpg"></span>
                  <h5 class="compact--title">
                      Gold trades at near record high as GDP sees an increase too
                  </h5>
                  <p class="compact--meta">
                      8 March 2022 7:25 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
