<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Eskom implements stage 2 loadshedding until Wednesday</title>
    <meta name="description" content="Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:33" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Eskom implements stage 2 loadshedding until Wednesday" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ns2xm10wv4qfa6mlekuv.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Eskom implements stage 2 loadshedding until Wednesday" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ns2xm10wv4qfa6mlekuv.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ns2xm10wv4qfa6mlekuv.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-desktop" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-mobile" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of CapeTalk"><span>Best of CapeTalk</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="21:00 - 00:00">21:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/79/best-of-talk">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/79/best-of-talk" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of CapeTalk</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">21:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="443248" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443249/443-people-now-confirmed-dead-as-a-result-of-kzn-floods">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/t0rjeiajdoxgi7hz35na.jpg" class="listing--image" />
                        <strong>
                          443 people now confirmed dead as a result of KZN floods
                        </strong>
                        <span>KZN Premier Sihle Zikalala says a further 63 people are still missing.</span>
                        <i>17 April 2022 5:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ns2xm10wv4qfa6mlekuv.jpg" class="listing--image" />
                        <strong>
                          Eskom implements stage 2 loadshedding until Wednesday
                        </strong>
                        <span>Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday.</span>
                        <i>17 April 2022 3:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443247/officials-assist-kzn-flood-victims-replace-lost-documents-providing-aid">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bsrcupnzyhzczafzioik.jpg" class="listing--image" />
                        <strong>
                          Officials assist KZN flood victims replace lost documents, providing aid
                        </strong>
                        <span>Social service officials have arrived in Umlazi in Durban where they are assisting affected residents with getting new identity do...</span>
                        <i>17 April 2022 2:17 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443153/are-transnet-s-ongoing-security-and-legal-problems-grounds-for-force-majeure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iwbe4erchqesfyszxzze.jpg" class="listing--image" />
                        <strong>
                          Are Transnet&#x27;s ongoing security and legal problems grounds for force majeure?
                        </strong>
                        <span>Transnet&#x27;s informed coal exporters of its inability to perform - Bruce Whitfield talks to Thungela Resources CEO July Ndlovu.</span>
                        <i>14 April 2022 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443128/city-of-cape-town-real-time-loadshedding-app-kicks-off-to-make-your-life-easier">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qb8ezaqsn6l0uetjkqtb.jpg" class="listing--image" />
                        <strong>
                          City of Cape Town launches real-time load shedding app to make your life easier
                        </strong>
                        <span>The new load shedding app is available for free on both Google Play and the Apple App Store.</span>
                        <i>14 April 2022 12:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443093/western-cape-treasury-grilled-over-millions-in-irregular-expenditure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/apybduubkvgo95w4tpuj.jpg" class="listing--image" />
                        <strong>
                          Western Cape treasury grilled over millions in irregular expenditure
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to ANC Western Cape spokesperson for finance and economic opportunities Nomi Nkondlo.</span>
                        <i>14 April 2022 9:11 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443167/cape-town-based-startup-creates-africa-s-first-cultivated-lab-grown-beef-burger">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ug3urs3zlhxbjj5ooyoj.jpg" class="listing--image" />
                        <strong>
                          Cape Town-based startup creates Africa&#x27;s first cultivated lab-grown beef burger
                        </strong>
                        <span>John Maytham speaks to Brett Thompson, co-founder and chief executive officer of the Mzansi Meat Company.</span>
                        <i>15 April 2022 8:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443138/not-the-greatest-donald-trump-s-truth-social-app-bombs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrbkdacr5whovzoftznc.jpg" class="listing--image" />
                        <strong>
                          Not ‘the greatest’ – Donald Trump’s Truth Social app bombs
                        </strong>
                        <span>Donald Trump&#x27;s new social media platform is failing subscribers. Bruce Whitfield interviews branding expert Andy Rice.</span>
                        <i>14 April 2022 10:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443151/elon-musk-s-usd40bn-cash-bid-for-twitter-what-on-earth-is-he-thinking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lya96rif3tqa5eklr7ho.jpg" class="listing--image" />
                        <strong>
                          Elon Musk&#x27;s $40bn+ cash bid for Twitter: &#x27;What on earth is he thinking!&#x27;
                        </strong>
                        <span>Musk wants Twitter as a platform for &#x27;free speech&#x27;. Bruce Whitfield chats to Paul Theron, outspoken MD of Vestact Asset Management</span>
                        <i>14 April 2022 9:37 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443225/why-the-updated-renault-duster-is-an-off-roader-you-should-consider-buying">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gbredsisoopqsboimo0y.jpg" class="listing--image" />
                        <strong>
                          Why the updated Renault Duster is an off-roader you should consider buying
                        </strong>
                        <span>Ismail Lagardien gets the lowdown on the updated Renault Duster from motoring journalist Melinda Ferguson. </span>
                        <i>16 April 2022 1:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443222/fun-things-to-get-up-to-in-cape-town-over-the-easter-long-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kdec8opcxqowuir5cjaw.jpg" class="listing--image" />
                        <strong>
                          Fun things to get up to in Cape Town over the Easter long weekend
                        </strong>
                        <span>There&#x27;s plenty to do in the Mother City this weekend including a free Easter egg hunt, theatre production and bazaar.</span>
                        <i>16 April 2022 11:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443173/come-dine-with-me-sa-do-you-have-what-it-takes-to-host-a-perfect-dinner-party">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qozlgk7bojpepvgysp8s.jpg" class="listing--image" />
                        <strong>
                          Come Dine With Me SA - Do you have what it takes to host a perfect dinner party?
                        </strong>
                        <span>Pippa Hudson speaks to Kee-Leen Irvine, executive producer of &#x27;Come Dine With Me South Africa&#x27;.</span>
                        <i>15 April 2022 12:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443234/record-breaking-gerda-steyn-claims-third-consecutive-two-oceans-marathon-title">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iaifte3aecmpnsgj9czh.jpg" class="listing--image" />
                        <strong>
                          Record-breaking Gerda Steyn claims third consecutive Two Oceans Marathon title
                        </strong>
                        <span>Gerda Steyn set a new women&#x27;s record in the ultra marathon race &amp; became the first athlete in 22 years to win 3 consecutive titles...</span>
                        <i>17 April 2022 11:10 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443220/zimbabwean-athletes-dominate-two-oceans-half-marathon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/flgr9moxeoyapxqbmisr.jpg" class="listing--image" />
                        <strong>
                          Zimbabwean athletes dominate Two Oceans half marathon
                        </strong>
                        <span>Zimbabwe had winners in both the men&#x27;s and women&#x27;s races in the 2022 Two Oceans half marathon.</span>
                        <i>16 April 2022 1:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/442922/decision-on-two-oceans-event-permit-looms-we-ve-tried-very-hard-to-negotiate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/flgr9moxeoyapxqbmisr.jpg" class="listing--image" />
                        <strong>
                          Decision on Two Oceans event permit looms: &#x27;We&#x27;ve tried very hard to negotiate&#x27;
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to the City of Cape Town&#x27;s JP Smith.</span>
                        <i>12 April 2022 9:28 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443125/south-african-troupe-crowned-world-champions-of-irish-dance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jsigjkzep2waqzsfinit.jpg" class="listing--image" />
                        <strong>
                          South African troupe crowned world champions of Irish dance
                        </strong>
                        <span>Featuring solo and group dancing for boys and girls as well as adults, the 50th World Irish Dancing Championships celebrated a Sou...</span>
                        <i>14 April 2022 12:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443029/making-this-album-was-hard-says-grammy-winner-black-coffee-on-subconsciously">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qojlaavtqxrufyzfhyyq.jpg" class="listing--image" />
                        <strong>
                          Making this album was hard, says Grammy winner Black Coffee on &#x27;Subconsciously&#x27;
                        </strong>
                        <span>DJ Black Coffee talks Grammy win, relationship with his on Esona along with welcoming by Parktown Boys High.</span>
                        <i>13 April 2022 3:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/442815/tv-star-euodia-samson-on-new-cookbook-gut-health-is-vital-for-our-overall-wellness">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hah3ml5yknvcqqyvfzmw.jpg" class="listing--image" />
                        <strong>
                          &#x27;Gut health key to your wellness&#x27; - TV star Euodia Samson dishes on new cookbook
                        </strong>
                        <span>South African actress and TV personality Euodia Samson chats to CapeTalk presenter Zain Johnson on Weekend Breakfast. </span>
                        <i>10 April 2022 2:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443245/cost-of-living-soars-in-the-uk-as-fuel-and-food-prices-continue-to-climb">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/peu6lvznbibp3lpdbpty.jpg" class="listing--image" />
                        <strong>
                          Cost of living soars in the UK as fuel &amp; food prices continue to climb
                        </strong>
                        <span>Zain Johnson speaks to UK correspondent, Gavin Grey.</span>
                        <i>17 April 2022 2:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443138/not-the-greatest-donald-trump-s-truth-social-app-bombs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrbkdacr5whovzoftznc.jpg" class="listing--image" />
                        <strong>
                          Not ‘the greatest’ – Donald Trump’s Truth Social app bombs
                        </strong>
                        <span>Donald Trump&#x27;s new social media platform is failing subscribers. Bruce Whitfield interviews branding expert Andy Rice.</span>
                        <i>14 April 2022 10:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443151/elon-musk-s-usd40bn-cash-bid-for-twitter-what-on-earth-is-he-thinking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lya96rif3tqa5eklr7ho.jpg" class="listing--image" />
                        <strong>
                          Elon Musk&#x27;s $40bn+ cash bid for Twitter: &#x27;What on earth is he thinking!&#x27;
                        </strong>
                        <span>Musk wants Twitter as a platform for &#x27;free speech&#x27;. Bruce Whitfield chats to Paul Theron, outspoken MD of Vestact Asset Management</span>
                        <i>14 April 2022 9:37 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/442979/electric-trucks-the-answer-for-transporting-goods-on-rwanda-s-rough-rural-roads">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ess5ths6etx3y2yursim.jpg" class="listing--image" />
                        <strong>
                          Electric trucks the answer for transporting goods on Rwanda&#x27;s rough rural roads
                        </strong>
                        <span>Space can be booked to transport anything from cows to coffins - Bruce Whitfield interviews Jaco Maritz (How we made it in Africa)</span>
                        <i>12 April 2022 9:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/442936/renewable-energy-offers-light-at-the-end-of-sa-s-dark-power-tunnel">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iiobm7rjokkp7eexys71.jpg" class="listing--image" />
                        <strong>
                          Renewable energy offers light at the end of SA’s dark power tunnel
                        </strong>
                        <span>Can alternative power sources solve South Africa’s electricity deficit and bring economic opportunity for the country? </span>
                        <i>12 April 2022 5:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/442645/egypt-faces-wheat-import-crisis-70-million-rely-on-state-subsidised-bread">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mqprvie3rx44qgmtjehr.jpg" class="listing--image" />
                        <strong>
                          Egypt faces wheat import crisis: 70 million rely on state-subsidised bread 
                        </strong>
                        <span>Egypt is the world&#x27;s biggest importer of wheat.  Bruce Whitfield interviews Jaco Maritz from &#x27;How we made it in Africa&#x27;.</span>
                        <i>7 April 2022 8:07 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443051/watch-volkswagen-honours-entrepreneurs-as-the-people-driving-sa-forward">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a9pqakffcptcshibn8fo.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Volkswagen honours entrepreneurs as the people driving SA forward
                        </strong>
                        <span>VW&#x27;s campaign for the new Crafter panel van is Andy Rice&#x27;s advertising hero of the week on The Money Show.</span>
                        <i>13 April 2022 8:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443035/should-south-africa-s-central-bank-create-its-own-digital-currency">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w6thcrcaweagusnqf3q6.jpg" class="listing--image" />
                        <strong>
                          Should South Africa’s central bank create its own digital currency?
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Carel de Jager, a consultant at The Blockchain Academy.</span>
                        <i>13 April 2022 12:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/443030/with-waning-immunity-more-severe-flu-season-expected-this-winter">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/f4hie8l6cvlntphq0wp4.jpg" class="listing--image" />
                        <strong>
                          With waning immunity, more severe flu season expected this winter
                        </strong>
                        <span>John Maytham interviews vaccinologist Professor Shabir Mahdi of the University of the Witwatersrand.</span>
                        <i>13 April 2022 10:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Eskom implements stage 2 loadshedding until Wednesday"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday"
                 },
                 "headline": "Eskom implements stage 2 loadshedding until Wednesday",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/ns2xm10wv4qfa6mlekuv.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-04-17T15:50:00+02:00",
                 "dateModified": "2022-04-17T17:11:57+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Rafiq Wagiet",
                   "url": "https://www.capetalk.co.za/authors/182/rafiq-wagiet"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Eskom implements stage 2 loadshedding until Wednesday</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">17 April 2022 3:50 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/182/rafiq-wagiet">Rafiq Wagiet</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Stage 2 load shedding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #LoadShedding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #Eskom
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Eskom%20implements%20stage%202%20loadshedding%20until%20Wednesday&amp;url&#x3D;https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Eskom+implements+stage+2+loadshedding+until+Wednesday https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F443248%2Feskom-implements-stage-2-loadshedding-until-wednesday%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Eskom has announced that loadshedding will be implemented from 4pm on Sunday until 5am on Wednesday.</strong>

                <p>Loadshedding will be implemented from 16h00 on Sunday until 05:00 on Wednesday 20 April, Eskom announced in a statement on Sunday afternoon.</p>
<p>The power utility says the loss of four additional generation units at Matla, Tutuka, Duvha and Arnot power stations over the past 24 hours, exacerbated by the delay in units returning to service at Camden, Matla, Grootvlei and Tutuka power stations has necessitated the implementation of loadshedding.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/POWERALERT1?src=hash&amp;ref_src=twsrc%5Etfw">#POWERALERT1</a><br><br>Loadshedding will regretfully be implemented from 16:00 this afternoon until 05:00 on <br>Wednesday, 20 April, due to additional generation unit losses and delayed return to service of  generators <a href="https://t.co/NI1bTC8JzD">pic.twitter.com/NI1bTC8JzD</a></p>&mdash; Eskom Hld SOC Ltd (@Eskom_SA) <a href="https://twitter.com/Eskom_SA/status/1515683761190539268?ref_src=twsrc%5Etfw">April 17, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><strong>RELATED: <a href="https://www.capetalk.co.za/articles/443128/city-of-cape-town-real-time-loadshedding-app-kicks-off-to-make-your-life-easier">City of Cape Town launches real-time load shedding app to make your life easier</a></strong></p><p>Residents who are supplied with electricity directly from the City of Cape Town will only have load shedding from 22h00 on Sunday.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Load-shedding update <br><br>Eskom has announced it will load-shed on Stage 2 from 16:00 today, 17 April. <br><br>City customers 17 and 18 April<br>Stage 0: 16:00 to 22:00<br>Stage 2: 22:00 to 06:00, 18 April<br>Stage 1: 06:00 to 22:00, 18 April<br><br>Updates to follow. <a href="https://twitter.com/hashtag/CTInfo?src=hash&amp;ref_src=twsrc%5Etfw">#CTInfo</a> <a href="https://t.co/90fpiMhpxb">pic.twitter.com/90fpiMhpxb</a></p>&mdash; City of Cape Town (@CityofCT) <a href="https://twitter.com/CityofCT/status/1515678324349153286?ref_src=twsrc%5Etfw">April 17, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ns2xm10wv4qfa6mlekuv.jpg" height="70" width="120" alt="Eskom electricity loadshedding candles 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_37170559_candle-light-shine-on-incandescent-bulb-no-electricity-makes-electrical-equipment-useless.html?vti&#x3D;mle47vc9i9wevwqixh-1-11" target="_blank">https://www.123rf.com/photo_37170559_candle-light-shine-on-incandescent-bulb-no-electricity-makes-electrical-equipment-useless.html?vti&#x3D;mle47vc9i9wevwqixh-1-11</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">17 April 2022 3:50 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/182/rafiq-wagiet">Rafiq Wagiet</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Stage 2 load shedding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #LoadShedding
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #Eskom
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Eskom%20implements%20stage%202%20loadshedding%20until%20Wednesday&amp;url&#x3D;https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Eskom+implements+stage+2+loadshedding+until+Wednesday https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F443248%2Feskom-implements-stage-2-loadshedding-until-wednesday%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/t0rjeiajdoxgi7hz35na.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443249/443-people-now-confirmed-dead-as-a-result-of-kzn-floods">443 people now confirmed dead as a result of KZN floods</a></h3>
                            <div class="summary--listing--date">17 April 2022 5:09 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443249/443-people-now-confirmed-dead-as-a-result-of-kzn-floods" style="text-decoration:none;">KZN Premier Sihle Zikalala says a further 63 people are still missing.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443249/443-people-now-confirmed-dead-as-a-result-of-kzn-floods" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bsrcupnzyhzczafzioik.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443247/officials-assist-kzn-flood-victims-replace-lost-documents-providing-aid">Officials assist KZN flood victims replace lost documents, providing aid</a></h3>
                            <div class="summary--listing--date">17 April 2022 2:17 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443247/officials-assist-kzn-flood-victims-replace-lost-documents-providing-aid" style="text-decoration:none;">Social service officials have arrived in Umlazi in Durban where they are assisting affected residents with getting new identity documents and birth certificates, among others.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443247/officials-assist-kzn-flood-victims-replace-lost-documents-providing-aid" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yvjpbyji7hmfpratlpy9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443246/coct-steps-in-to-help-joe-slovo-informal-settlement-residents-affected-by-blaze">CoCT steps in to help Joe Slovo informal settlement residents affected by blaze</a></h3>
                            <div class="summary--listing--date">17 April 2022 1:57 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443246/coct-steps-in-to-help-joe-slovo-informal-settlement-residents-affected-by-blaze" style="text-decoration:none;">The City of Cape Town says they will assist the residents of Joe Slovo informal settlement after a blaze ripped through 300 homes.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443246/coct-steps-in-to-help-joe-slovo-informal-settlement-residents-affected-by-blaze" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ixocbrc3jftljjvtj5au.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443239/human-rights-activist-rhoda-kadalie-68-remembered-following-her-passing">Human rights activist Rhoda Kadalie remembered following her passing</a></h3>
                            <div class="summary--listing--date">17 April 2022 1:01 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443239/human-rights-activist-rhoda-kadalie-68-remembered-following-her-passing" style="text-decoration:none;">Zain Johnson speaks to SA Human Rights Commissioner, Rev. Chris NIssen.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443239/human-rights-activist-rhoda-kadalie-68-remembered-following-her-passing" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vs8rfvhig1vdvnoaujfz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443236/langa-residents-rebuild-after-devastating-fire-in-joe-slovo-informal-settlement">Langa residents rebuild after devastating fire in Joe Slovo informal settlement</a></h3>
                            <div class="summary--listing--date">17 April 2022 11:07 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443236/langa-residents-rebuild-after-devastating-fire-in-joe-slovo-informal-settlement" style="text-decoration:none;">Zain Johnson speaks to Zahid Badroodien, mayoral committee member for water and sanitation in the City of Cape Town.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443236/langa-residents-rebuild-after-devastating-fire-in-joe-slovo-informal-settlement" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yvjpbyji7hmfpratlpy9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443237/hundreds-homeless-after-fire-rips-through-joe-slovo-informal-settlement">Hundreds homeless after fire rips through Joe Slovo informal settlement</a></h3>
                            <div class="summary--listing--date">17 April 2022 10:44 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443237/hundreds-homeless-after-fire-rips-through-joe-slovo-informal-settlement" style="text-decoration:none;">No fatalities have been reported from the blaze on Saturday but the City of Cape Town estimates that more than 300 homes have been damaged. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443237/hundreds-homeless-after-fire-rips-through-joe-slovo-informal-settlement" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lz0qjgzwlkot3qgpz55p.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443230/lack-of-clean-drinking-water-a-major-concern-says-gift-of-the-givers">Lack of clean drinking water a ‘major concern’, says Gift of the Givers</a></h3>
                            <div class="summary--listing--date">17 April 2022 8:27 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443230/lack-of-clean-drinking-water-a-major-concern-says-gift-of-the-givers" style="text-decoration:none;">Relief workers in flood-hit KwaZulu-Natal are raising the alarm over water shortages.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443230/lack-of-clean-drinking-water-a-major-concern-says-gift-of-the-givers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/uxpsxdrvtvu7ahjdlqiw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443229/these-are-dark-times-worst-to-come-arch-makgoba-on-joblessness-and-kzn-floods">These are dark times, worst to come: Arch Makgoba on joblessness and KZN floods</a></h3>
                            <div class="summary--listing--date">17 April 2022 8:06 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443229/these-are-dark-times-worst-to-come-arch-makgoba-on-joblessness-and-kzn-floods" style="text-decoration:none;">Archbishop Thabo Makgoba says it's as if South Africa is in an evening of violence with the worst darkness still to come. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443229/these-are-dark-times-worst-to-come-arch-makgoba-on-joblessness-and-kzn-floods" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/t0rjeiajdoxgi7hz35na.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443228/death-toll-in-kzn-floods-rises-to-398">Death toll in KZN floods rises to 398</a></h3>
                            <div class="summary--listing--date">16 April 2022 3:37 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443228/death-toll-in-kzn-floods-rises-to-398" style="text-decoration:none;">The KwaZulu-Natal Cooperative Governance and Traditional Affairs' department says 27 people are still missing.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443228/death-toll-in-kzn-floods-rises-to-398" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ik7uwaeyzob7mnsr360e.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/443226/weather-service-forecasts-a-chilly-easter-weekend-for-sa">Weather service forecasts a chilly Easter weekend for SA</a></h3>
                            <div class="summary--listing--date">16 April 2022 1:19 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/443226/weather-service-forecasts-a-chilly-easter-weekend-for-sa" style="text-decoration:none;">As parts of the country grapple with the after-effects of torrential rain, the South African Weather Service says Gauteng is in for a chilly Easter weekend with anticipated low impact. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/443226/weather-service-forecasts-a-chilly-easter-weekend-for-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/443249/443-people-now-confirmed-dead-as-a-result-of-kzn-floods?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                443 people now confirmed dead as a result of KZN floods
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/443248/eskom-implements-stage-2-loadshedding-until-wednesday?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Eskom implements stage 2 loadshedding until Wednesday
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/443237/hundreds-homeless-after-fire-rips-through-joe-slovo-informal-settlement?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Hundreds homeless after fire rips through Joe Slovo informal settlement
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/04/17/here-are-the-week-s-top-podcasts-that-you-might-have-missed" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xwsqxjzfktufhv9iwpsx.jpg"></span>
                  <h5 class="compact--title">
                      Here are the week&#x27;s top podcasts that you might have missed
                  </h5>
                  <p class="compact--meta">
                      17 April 2022 2:58 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/0001/01/01/officials-assist-kzn-flood-victims-replace-lost-documents-providing-aid" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bsrcupnzyhzczafzioik.jpg"></span>
                  <h5 class="compact--title">
                      Officials assist KZN flood victims replace lost documents, providing aid
                  </h5>
                  <p class="compact--meta">
                      17 April 2022 2:17 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/04/17/coct-steps-in-to-help-joe-slovo-informal-settlement-residents-affected-by-blaze" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yvjpbyji7hmfpratlpy9.jpg"></span>
                  <h5 class="compact--title">
                      CoCT steps in to help Joe Slovo informal settlement residents affected by blaze
                  </h5>
                  <p class="compact--meta">
                      17 April 2022 1:57 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
