<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk</title>
    <meta name="description" content="Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:35" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qab0ply2kpskctgadvra.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qab0ply2kpskctgadvra.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qab0ply2kpskctgadvra.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-desktop" alt="John Maytham 2019 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_v4gsne5bsrizatbchnvi/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_v4gsne5bsrizatbchnvi/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-mobile" alt="John Maytham 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with John Maytham"><span>Afternoon Drive with John Maytham</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> Why do you need two blank pages in your passport when you arrive in South Africa?  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Gary Eisenberg - Immigration Attorney &amp; Founder at Eisenberg &amp; Associates<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> John Maytham's Weekly Book Review </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:33
          </div>
          <div class="schedule-item--title"> Liverpool Champions League </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Neil Reuters the Chairperson for The Liverpool Supporters Club<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> #An hour with Melanie du Bois </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Melanie du Bois<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> Zuma </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Karyn Maughan Legal Journalist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Siyabonga Gama  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Pieter du Toit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> The Rus Nerwich Quartet  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Rus Nerwich<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with John Maytham</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="446033" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446054/inflation-and-the-end-of-the-fuel-levy-spell-high-costs-for-consumers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fyhfcgmhdf7qfxfmgus7.jpg" class="listing--image" />
                        <strong>
                          Inflation and the end of the fuel levy spell high costs for consumers
                        </strong>
                        <span>Refilwe Moloto spoke to Stanlib chief economist, Kevin Lings on the impact rising inflation and fuel costs are having on South Afr...</span>
                        <i>27 May 2022 2:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446050/we-may-see-see-first-witness-in-zuma-corruption-trial-by-15-august-analyst">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fxrkdner1blkop5ozj6w.jpg" class="listing--image" />
                        <strong>
                          We may see see first witness in Zuma corruption trial by 15 August - Analyst
                        </strong>
                        <span>Mandy Wiener spoke to legal analyst Mpumelelo Zikalala about the case.</span>
                        <i>27 May 2022 1:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446039/father-reported-to-the-authorities-by-facebook-for-posting-pictures-of-newborn">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jqduardxjvp79xscm63h.jpg" class="listing--image" />
                        <strong>
                          Father reported to the authorities by Facebook for posting pictures of newborn
                        </strong>
                        <span>Lester Kiewit spoke to father of two Macro Botha who posted a picture of his child taken seconds after birth and was then banned f...</span>
                        <i>27 May 2022 12:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445980/south-africa-s-mining-needs-a-transparent-cadastral-system-says-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uppzcjaki7vc5otxdcre.jpg" class="listing--image" />
                        <strong>
                          South Africa&#x27;s mining needs a transparent cadastral system, says expert
                        </strong>
                        <span>Mining consultant Paul Miller, joins Afternoon Drive with John Maytham to assess the progress of the long-awaited transparent reco...</span>
                        <i>27 May 2022 6:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445951/mbhazima-shilowa-says-numsa-should-be-worried-after-saftu-elective-conference">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kb1yfy764c28afczeb7w.jpg" class="listing--image" />
                        <strong>
                           Mbhazima Shilowa says Numsa should be worried after Saftu elective conference
                        </strong>
                        <span>Former Gauteng premier Mbhazima Shilowa on The Midday Report with Mandy Weiner, shares his thoughts into the labour federation&#x27;s b...</span>
                        <i>26 May 2022 2:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445953/here-s-how-the-da-can-tackle-high-fuel-costs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rklbk4bjqzabsi9lvoqn.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how the DA can tackle high fuel costs 
                        </strong>
                        <span>Mandy Wiener spoke to the Democratic Alliance on its proposals to slash the fuel price.</span>
                        <i>26 May 2022 1:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445969/standard-insurance-car-hire-perk-is-30-days-but-car-repairs-are-taking-longer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/juxoqvihhqmzxjyq5mfm.jpg" class="listing--image" />
                        <strong>
                          Standard insurance car hire perk is 30 days, but car repairs are taking longer
                        </strong>
                        <span>Supply chain and related problems are also slowing down availability of car parts, warns consumer ninja Wendy Knowler.</span>
                        <i>26 May 2022 9:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445970/african-bank-buying-grindrod-bank-for-r1-5bn-with-eye-on-business-banking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqeeu2oeqjiwagzurofa.jpg" class="listing--image" />
                        <strong>
                          African Bank buying Grindrod Bank for R1.5bn, with eye on business banking
                        </strong>
                        <span>The Money Show interviews Zweli Manyathi, Group Executive for Business Banking at African Bank.</span>
                        <i>26 May 2022 8:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445971/increased-beer-sales-cans-in-sa-help-boost-nampak-half-year-profits">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kvmyeqetmzewahbv2vqp.jpg" class="listing--image" />
                        <strong>
                          Increased beer sales (cans) in SA help boost Nampak half-year profits
                        </strong>
                        <span>Ray White talks to CEO Erik Smuts about Nampak&#x27;s results for the six months ended 31 March 2022. 
</span>
                        <i>26 May 2022 7:23 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446048/why-do-so-many-new-developments-have-the-same-neutral-pallets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ha9zhzakqm06aem9fqbg.jpg" class="listing--image" />
                        <strong>
                          Why do so many new developments have the same neutral pallets?
                        </strong>
                        <span>Lester Kiewit spoke to director at Alexander Swart Property, Rowan Alexander and head of communications at Kandua.com, Jeanne du P...</span>
                        <i>27 May 2022 12:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445955/mandy-s-book-of-the-week-now-you-know-how-mapetla-died">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wcv2lfjkqym5hdfr1rit.jpg" class="listing--image" />
                        <strong>
                          Mandy&#x27;s book of the week: Now You Know How Mapetla Died
                        </strong>
                        <span>Mandy Wiener spoke to author Zikhona Valela about her book and why she chose this story to share.
</span>
                        <i>26 May 2022 2:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445936/get-power-surge-protection-mention-you-re-a-capetalk-listener-get-a-discount">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gdgacgjuq7bz8nfdedje.jpg" class="listing--image" />
                        <strong>
                          Power surge protection: &#x27;Mention you’re a CapeTalk listener, get a discount&#x27;
                        </strong>
                        <span>Refilwe Moloto interviews electrical contractor Errol Thompson about Power Surge Protection.</span>
                        <i>26 May 2022 10:51 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445946/kaizer-chiefs-appoint-former-player-arthur-zwane-as-new-head-coach">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sppfnwj9bwx4gph0axkf.jpg" class="listing--image" />
                        <strong>
                          Kaizer Chiefs appoint former player Arthur Zwane as new head coach
                        </strong>
                        <span>Zwane previously served as the head coach on a temporary basis, including as recently as April following the departure of Stuart B...</span>
                        <i>26 May 2022 11:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445320/rassie-erasmus-trolls-world-rugby-like-the-boss-he-is-with-epic-water-boy-plan">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lhatkxhqfebrmcbdhywe.jpg" class="listing--image" />
                        <strong>
                          Rassie Erasmus trolls World Rugby like the BOSS he is with epic &#x27;water boy&#x27; plan
                        </strong>
                        <span>Lester Kiewit interviews Barbara Friedman about this and other trending stories from around the web.</span>
                        <i>18 May 2022 10:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445091/wp-rugby-still-under-administration-and-on-the-hunt-for-an-equity-partner-sonn">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kuv6zd9b9ucbhhouqx6k.jpg" class="listing--image" />
                        <strong>
                          WP Rugby still under administration and on the hunt for an equity partner - Sonn
                        </strong>
                        <span>Presenter Clarence Ford chats to Crispin Sonn, the chairperson of Western Province Professional Rugby.</span>
                        <i>16 May 2022 12:25 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qab0ply2kpskctgadvra.jpg" class="listing--image" />
                        <strong>
                          Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk
                        </strong>
                        <span>Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</span>
                        <i>27 May 2022 2:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445965/rocking-the-daisies-is-back-for-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ppydqhq4ovhxlw5jcxl0.jpg" class="listing--image" />
                        <strong>
                          Rocking the Daisies is back for 2022
                        </strong>
                        <span>Pippa Hudson spoke to General Manager of Steyn Entertainment Shannon Valstar about the event and what to expect.</span>
                        <i>26 May 2022 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445764/streaming-wars-disney-plus-offers-four-users-to-stream-simultaneously">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/swo6a92x3fvr5wftgozs.jpg" class="listing--image" />
                        <strong>
                          Streaming wars? Disney Plus offers four users to stream simultaneously
                        </strong>
                        <span>Lester Kiewit and Jan Vermeulen Editor at MyBroadband.co.za compare streaming services on offer.</span>
                        <i>24 May 2022 3:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446042/wef-2022-wrap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pmmzmtmw7veo4chetnek.jpg" class="listing--image" />
                        <strong>
                          Climate Change makes a comeback over Covid-19 on the global priority list
                        </strong>
                        <span>The Covid-19 pandemic dominated the global agenda last year, but that seems to be changing - says Bruce Whitfield from #WEF22.</span>
                        <i>27 May 2022 1:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446017/russia-s-weaknesses-and-issues-are-shown-on-the-battlefield-says-debora-patta">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sqlcak4bjf9kp20yry1t.jpg" class="listing--image" />
                        <strong>
                          &#x27;Russia&#x27;s weaknesses and issues are shown on the battlefield,&#x27; says Debora Patta
                        </strong>
                        <span>Bongani Bingwa speaks to CBS News foreign correspondent Debora Patta about the Russia-Ukraine invasion&#x27;s latest development.</span>
                        <i>27 May 2022 8:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445938/gas-is-the-transition-that-allows-us-to-be-able-to-get-to-things-such-a-as-hydrogen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/glvpr16pwexf68uqqwdu.jpg" class="listing--image" />
                        <strong>
                          Gas is the transition that allows us to get to things such as hydrogen - Dames
                        </strong>
                        <span>Brian Dames shares a vision for renewable energy with Bruce Whitfield, suggesting gas is a necessary energy source path to follow.</span>
                        <i>26 May 2022 11:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445776/african-union-chair-to-ask-putin-to-allow-wheat-exports-from-ukraine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/foxbnp7xfovry4mfdela.jpg" class="listing--image" />
                        <strong>
                          African Union Chair to ask Putin to allow wheat exports from Ukraine
                        </strong>
                        <span>Dianna Games (Africa At Work) reports back from the latest meeting of the UN Economic Commission for Africa on The Money Show.</span>
                        <i>25 May 2022 9:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445885/sa-is-still-a-good-prospect-for-emerging-market-investors-says-jse-s-ceo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/taiarzhnt9k8tmfek2dk.jpg" class="listing--image" />
                        <strong>
                          SA is still a good prospect for emerging market investors, says JSE&#x27;s CEO
                        </strong>
                        <span>Bruce Whitfield catches up with Dr Leila Fourie, unpacking her key takeaways at WEF so far.</span>
                        <i>25 May 2022 5:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445848/africa-day-how-much-progress-has-been-made-towards-integration">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/scwwnhwsuommtsjbpofq.jpg" class="listing--image" />
                        <strong>
                          Africa Day: How much progress has been made towards integration?
                        </strong>
                        <span>Wasanga Mehana finds out more from Thabo Mbeki African School of Public and International Affairs researcher Adv Sipho Mantula and...</span>
                        <i>25 May 2022 12:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445969/standard-insurance-car-hire-perk-is-30-days-but-car-repairs-are-taking-longer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/juxoqvihhqmzxjyq5mfm.jpg" class="listing--image" />
                        <strong>
                          Standard insurance car hire perk is 30 days, but car repairs are taking longer
                        </strong>
                        <span>Supply chain and related problems are also slowing down availability of car parts, warns consumer ninja Wendy Knowler.</span>
                        <i>26 May 2022 9:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445884/haji-mohamed-dawjee-for-black-women-silence-is-death-book-excerpt">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iokhgwh9arcocilpoze7.jpg" class="listing--image" />
                        <strong>
                          HAJI MOHAMED DAWJEE: For black women, silence is death [book excerpt]
                        </strong>
                        <span>Today is the day we sing our way out of the cage and rattle the systems that imprison us and see through the bullshit.</span>
                        <i>26 May 2022 7:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445856/green-hydrogen-we-re-cooking-the-planet-burning-oil-gas-and-coal-must-stop">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ldwy0djmrsxheut0yhpg.jpg" class="listing--image" />
                        <strong>
                          Green hydrogen: &#x27;We’re cooking the planet! Burning oil, gas and coal must stop!&#x27;
                        </strong>
                        <span>Refilwe Moloto interviews Green Hydrogen Organisation CEO Jonas Moberg.</span>
                        <i>25 May 2022 5:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk"
                 },
                 "headline": "Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/qab0ply2kpskctgadvra.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-05-27T14:39:00+02:00",
                 "dateModified": "2022-05-27T14:39:51+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Ayesha  Yon",
                   "url": "https://www.capetalk.co.za/authors/931/ayesha-yon"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="sections--path-secondary">Entertainment</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Renowned actress Melanie du Bois shares her 80s and 90s playlist on CapeTalk</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">27 May 2022 2:39 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/931/ayesha-yon">Ayesha  Yon</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        #AnHourWith
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Renowned%20actress%20Melanie%20du%20Bois%20shares%20her%2080s%20and%2090s%20playlist%20on%20CapeTalk&amp;url&#x3D;https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Renowned+actress+Melanie+du+Bois+shares+her+80s+and+90s+playlist+on+CapeTalk https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F446033%2Frenowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</strong>

                <p>South African actress, Melanie Du Bois  is well known for her role as Felicity Daniels in the SABC2 soapie, 7de Laan.</p>
<p>This Sunday, for just one hour, Melanie will join CapeTalk  to share her favourite tracks from the 1980s and 1990s that reflect the journey of her life.</p>
<p>Get ready for the perfect blend of 80s and 90s nostalgia this Sunday from 10am.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/kz5jmj2mq9izdhki8jxn.jpg" itemprop="image" class="figure__img" alt="">
</figure><p><strong>Listen to Melanie&#039;s playlist below.</strong></p><iframe style="border-radius:12px" src="https://open.spotify.com/embed/playlist/1a3OjoucXam6MelHIK8To7?utm_source=generator" width="100%" height="480" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"></iframe> 
<p><strong>Listen across the city on 567 AM | DStv Channel 885 | The CapeTalk App | www.capetalk.co.za</strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qab0ply2kpskctgadvra.jpg" height="70" width="120" alt="Melanie du Bois, well known for her role as Felicity Daniel on 7de Laan." align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">27 May 2022 2:39 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/931/ayesha-yon">Ayesha  Yon</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        #AnHourWith
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Renowned%20actress%20Melanie%20du%20Bois%20shares%20her%2080s%20and%2090s%20playlist%20on%20CapeTalk&amp;url&#x3D;https://www.capetalk.co.za/articles/446033/renowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Renowned+actress+Melanie+du+Bois+shares+her+80s+and+90s+playlist+on+CapeTalk https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F446033%2Frenowned-actress-melanie-du-bois-shares-her-80s-and-90s-playlist-on-capetalk%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk" class="">
                        More from An Hour With Your Favourite Capetonians... Only on CapeTalk
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/h3atvstq9ew4zkub3nkl.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/445512/actress-and-presenter-crystal-donna-roberts-shares-her-playlist-on-capetalk">Actress and presenter Crystal-Donna Roberts shares her playlist on CapeTalk</a></h3>
                            <div class="summary--listing--date">20 May 2022 10:53 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/445512/actress-and-presenter-crystal-donna-roberts-shares-her-playlist-on-capetalk" style="text-decoration:none;">Every Sunday from 10am, we hand over control of our playlist to a special guest for just one hour, and with only one brief: to play their very favourite 80s & 90s hits and share fond musical memories!</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/445512/actress-and-presenter-crystal-donna-roberts-shares-her-playlist-on-capetalk" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ttysncxivoof1vheuktp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444987/singer-whaden-johannes-takes-over-capetalk-airwaves-spinning-80s-and-90s-hits">Singer Whaden Johannes takes over CapeTalk airwaves spinning 80s and 90s hits</a></h3>
                            <div class="summary--listing--date">13 May 2022 4:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444987/singer-whaden-johannes-takes-over-capetalk-airwaves-spinning-80s-and-90s-hits" style="text-decoration:none;">Every Saturday from 10am, tune in as our weekly guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444987/singer-whaden-johannes-takes-over-capetalk-airwaves-spinning-80s-and-90s-hits" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ohsk2cqog1hzaip1vueg.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444453/this-sunday-tune-in-for-anhourwith-local-talent-melissa-de-vries">This Sunday, tune in for #AnHourWith local talent Melissa de Vries</a></h3>
                            <div class="summary--listing--date">6 May 2022 8:51 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444453/this-sunday-tune-in-for-anhourwith-local-talent-melissa-de-vries" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444453/this-sunday-tune-in-for-anhourwith-local-talent-melissa-de-vries" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/i9tcuclszhwpyvd7t5rd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444045/tv-presenter-anzel-rabie-shares-80s-and-90s-hits-on-sunday">TV Presenter Anzél Rabie shares 80s and 90s hits on Sunday</a></h3>
                            <div class="summary--listing--date">29 April 2022 8:21 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444045/tv-presenter-anzel-rabie-shares-80s-and-90s-hits-on-sunday" style="text-decoration:none;">Every Sunday at 10am a well-known personality presents #AnHourWith, a playlist of favourite 80s and 90s songs for you.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/444045/tv-presenter-anzel-rabie-shares-80s-and-90s-hits-on-sunday" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qupeomkdsvqbrxytjs8l.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/443520/cape-town-musician-claire-phillips-takes-control-of-the-capetalk-playlist">Cape Town musician Claire Phillips takes control of the CapeTalk playlist</a></h3>
                            <div class="summary--listing--date">21 April 2022 2:41 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/443520/cape-town-musician-claire-phillips-takes-control-of-the-capetalk-playlist" style="text-decoration:none;">Every Sunday, from 10am to 11am, we hand over control to our playlist to a well-loved Capetonian. This week it's Claire Phillips. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/443520/cape-town-musician-claire-phillips-takes-control-of-the-capetalk-playlist" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ccqh6oy3qhzanrk9dzow.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442726/gospel-singer-jonathan-rubain-shares-80s-and-90s-tracks-on-capetalk">Gospel singer Jonathan Rubain shares 80s and 90s tracks on CapeTalk</a></h3>
                            <div class="summary--listing--date">8 April 2022 1:39 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442726/gospel-singer-jonathan-rubain-shares-80s-and-90s-tracks-on-capetalk" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442726/gospel-singer-jonathan-rubain-shares-80s-and-90s-tracks-on-capetalk" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/cmjqcm5ubhqkca5yawzv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442086/koekedoor-s-chef-tiaan-steps-out-of-the-kitchen-shares-music-faves-on-capetalk">Koekedoor&#x27;s Chef Tiaan steps out of the kitchen, shares music faves on CapeTalk</a></h3>
                            <div class="summary--listing--date">1 April 2022 10:30 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442086/koekedoor-s-chef-tiaan-steps-out-of-the-kitchen-shares-music-faves-on-capetalk" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/442086/koekedoor-s-chef-tiaan-steps-out-of-the-kitchen-shares-music-faves-on-capetalk" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kaymwjrq9xyoviacidsq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441639/arendsvlei-and-raised-by-wolves-actor-clayton-evertson-spins-tunes-on-capetalk">Arendsvlei and Raised by Wolves actor Clayton Evertson spins tunes on CapeTalk</a></h3>
                            <div class="summary--listing--date">25 March 2022 3:41 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441639/arendsvlei-and-raised-by-wolves-actor-clayton-evertson-spins-tunes-on-capetalk" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441639/arendsvlei-and-raised-by-wolves-actor-clayton-evertson-spins-tunes-on-capetalk" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/trzd7z2esszdgw04jy8z.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441638/actress-and-model-boudine-ballem-struts-her-stuff-on-capetalk-s-airwaves">Actress and model Boudine Ballem struts her stuff on CapeTalk&#x27;s airwaves</a></h3>
                            <div class="summary--listing--date">17 March 2022 9:59 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441638/actress-and-model-boudine-ballem-struts-her-stuff-on-capetalk-s-airwaves" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441638/actress-and-model-boudine-ballem-struts-her-stuff-on-capetalk-s-airwaves" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/d8joldddwf8iws7mlsxv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441637/extreme-swimmer-ryan-stramrood-from-the-waves-to-capetalk-s-airwaves">Extreme swimmer Ryan Stramrood - from the waves to CapeTalk&#x27;s airwaves </a></h3>
                            <div class="summary--listing--date">11 March 2022 9:49 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441637/extreme-swimmer-ryan-stramrood-from-the-waves-to-capetalk-s-airwaves" style="text-decoration:none;">Tune in every Sunday from 10am as our special guest takes you on a musical adventure through the 80s and 90s.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/features/420/an-hour-with-your-favourite-capetonians-only-on-capetalk/441637/extreme-swimmer-ryan-stramrood-from-the-waves-to-capetalk-s-airwaves" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/446052/prof-tulio-de-oliviera-south-africa-among-world-s-100-most-influential-time-magazine?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                SA&#x27;s Prof Tulio de Oliviera among world’s 100 most influential – Time Magazine
              </h5>
              <p class="compact--meta">
                Local Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/446045/former-transnet-ceo-gama-co-accused-granted-bail-after-arrests?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Former Transnet CEO Gama, co-accused granted bail after arrests
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/445983/steinhoff-s-legal-battle-to-recover-bonuses-from-jooste-could-set-precedent?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Steinhoff&#x27;s legal battle to recover bonuses from Jooste could set precedent
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/05/27/dozen-journalists-held-in-ethiopia-crackdown" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ibvmdphx9ge0lywragrp.jpg"></span>
                  <h5 class="compact--title">
                      Dozen journalists held in Ethiopia crackdown
                  </h5>
                  <p class="compact--meta">
                      27 May 2022 3:36 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/05/27/all-beauty-no-brains-an-appropriately-unhinged-review-of-savage-beauty" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sktryflc72deyb6dpajz.jpg"></span>
                  <h5 class="compact--title">
                      All beauty, no brains: an appropriately unhinged review of &#x27;Savage Beauty&#x27;
                  </h5>
                  <p class="compact--meta">
                      27 May 2022 2:11 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/05/27/ramaphosa-finally-receives-representation-from-mkhwebane-in-suspension-matter" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ot1r8jkym4otmq4t6nab.jpg"></span>
                  <h5 class="compact--title">
                      Ramaphosa finally receives representation from Mkhwebane on suspension matter
                  </h5>
                  <p class="compact--meta">
                      27 May 2022 1:44 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
