<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Ledwaba&#x27;s court application against Safa seeks to limit presidential terms</title>
    <meta name="description" content="Ria Ledwaba has decided to file a court application against SAFA&#x27;s presidential elections." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:35" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Ledwaba&#x27;s court application against Safa seeks to limit presidential terms" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Ria Ledwaba has decided to file a court application against SAFA&#x27;s presidential elections." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zzszib9umofpzrtmdbla.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Ledwaba&#x27;s court application against Safa seeks to limit presidential terms" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zzszib9umofpzrtmdbla.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Ria Ledwaba has decided to file a court application against SAFA&#x27;s presidential elections." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zzszib9umofpzrtmdbla.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 2019 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 21:00">20:00 - 21:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of CapeTalk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 21:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="446877" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447102/one-in-fifteen-south-african-s-battles-with-a-rare-disease">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hvn3xpyqgfcgbuowludo.jpg" class="listing--image" />
                        <strong>
                          1 in 15 South African&#x27;s battles with a rare disease
                        </strong>
                        <span>In response to this Takeda, the R&amp;D-driven global biopharmaceutical company, in Partnership with Rare Diseases South Africa, launc...</span>
                        <i>10 June 2022 6:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447096/lead-fishing-causing-anemia-and-loss-of-teeth-in-st-lucia-crocodiles">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/i9wiw9zzl4n4hvj2yovb.jpg" class="listing--image" />
                        <strong>
                          Lead fishing causes anaemia and loss of teeth in St Lucia crocodiles
                        </strong>
                        <span>John Maytham spoke to freelance environmental journalist Tony Carnie about how and why this practice affects crocodiles.</span>
                        <i>10 June 2022 5:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447092/city-of-cape-town-expecting-cold-fronts-to-hit-from-sunday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/beqwfvblhtwaoruyjq5a.jpg" class="listing--image" />
                        <strong>
                          City of Cape Town expecting cold fronts to hit from Sunday
                        </strong>
                        <span>The City of Cape Town has said that its services are on standby to deal with any adverse conditions created by the weather.</span>
                        <i>10 June 2022 4:14 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447050/ramaphosa-escorted-from-parly-as-eff-mps-ejected-for-disruptions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/katvzqsat9bojujrrkbh.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa escorted from Parly as EFF MPs ejected for disruptions
                        </strong>
                        <span>Ramaphosa was supposed to reply to the debate into the Presidency budget which he tabled on Thursday but his appearance was again...</span>
                        <i>10 June 2022 11:22 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447030/ramaphosa-mkhwebane-suspension-the-best-way-to-fulfil-my-obligations-to-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/t2ey5gpuxqpp7cvji27a.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: Mkhwebane suspension the best way to fulfil my obligations to SA
                        </strong>
                        <span>The president announced his decision to suspend Busisiwe Mkhwebane on Thursday amid a parliamentary process to impeach her.</span>
                        <i>10 June 2022 6:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447010/pp-suspension-ramaphosa-takes-time-to-act-now-other-issues-muddy-the-waters">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zeuossh2gxx1vaooijgi.jpg" class="listing--image" />
                        <strong>
                          PP suspension: &#x27;Ramaphosa takes time to act, now other issues muddy the waters&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews political analyst Professor Mcebisi Ndletyana after the President suspends the Public Protector.</span>
                        <i>9 June 2022 8:28 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447062/cape-wheel-at-the-v-and-a-waterfront-is-moving-to-a-new-spot-with-splendid-views">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s6ynxxlwiwdzbxrn9smg.jpg" class="listing--image" />
                        <strong>
                          The V&amp;A Waterfront&#x27;s Cape Wheel is moving to a new spot with splendid views
                        </strong>
                        <span>Zain Johnson speaks to V&amp;A Waterfront&#x27;s spokesperson, Donald Kau.</span>
                        <i>10 June 2022 12:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446976/better-strategies-exist-than-formal-business-rescue-currently-in-use-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wmme6rhugt5ye00x8d1v.jpg" class="listing--image" />
                        <strong>
                          &#x27;Better strategies exist than formal business rescue currently in use in SA&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews Marco Visser from Mars Hill Capital, a UK business turnaround firm setting up in South Africa.
</span>
                        <i>9 June 2022 9:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446904/baby-food-must-taste-good-umatie-grows-from-humble-start-to-stocking-retailers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dyjqyhxhpp9yowix0fok.jpg" class="listing--image" />
                        <strong>
                          Baby food must taste good- Umatie grows from humble start to stocking retailers
                        </strong>
                        <span>Bruce Whitfield talks to Umatie co-owner Anna Olivier about the company&#x27;s growth over the past ten years.

</span>
                        <i>9 June 2022 8:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447079/it-should-be-winter-so-why-is-it-not-a-climatologist-explains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tisqereaqys2mb92bdo7.jpg" class="listing--image" />
                        <strong>
                          Shouldn&#x27;t it be winter in Cape Town? A climate scientist explains
                        </strong>
                        <span>Refilwe Moloto speaks to Dr Peter Johnston - a climate scientist at UCT.</span>
                        <i>10 June 2022 2:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447064/generation-africa-the-series-of-documentaries-making-waves-around-the-world">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/exvot2jbxtvdfeih9xt0.jpg" class="listing--image" />
                        <strong>
                          Generation Africa: documentaries on migration making waves around the world 
                        </strong>
                        <span>Zain Johnson spoke to senior lecturer at the Centre for Film &amp; Media Studies at UCT Liani Maasdorp about these powerful stories.</span>
                        <i>10 June 2022 2:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447061/youth-can-help-unpack-sa-identity-politics-artscape-s-marlene-le-roux">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ofbvvl9r5limcc5dhtyy.jpg" class="listing--image" />
                        <strong>
                          Youth can help unpack SA identity politics - Artscape&#x27;s Marlene le Roux
                        </strong>
                        <span>Zain Johnson speaks to Artscape Theatre CEO, Marlene le Roux, on their mission to showcase young talent during Youth Month.</span>
                        <i>10 June 2022 12:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447083/nienaber-lauds-players-enthusiasm-after-first-week-bok-preparation-camp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wtfdpddwri3klglmml0c.jpg" class="listing--image" />
                        <strong>
                          Nienaber lauds players’ enthusiasm after first week at Bok preparation camp
                        </strong>
                        <span>Springbok Coach Jacques Nienaber is pleased with the opening week of the team’s preparation camp in Pretoria for the upcoming thre...</span>
                        <i>10 June 2022 3:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447069/declare-newlands-a-heritage-site-former-bok-captain-wynand-claasen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ouh4amosgnxbixulzhz9.jpg" class="listing--image" />
                        <strong>
                          Declare Newlands a heritage site! – former Bok captain Wynand Claassen
                        </strong>
                        <span>John Maytham interviews former Springboks captain Wynand Claassen.</span>
                        <i>10 June 2022 1:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446857/sa-closer-to-return-to-f1-racing-calendar">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/appfmija7tlqhseqz9ix.jpg" class="listing--image" />
                        <strong>
                          SA closer to return to F1 racing calendar?
                        </strong>
                        <span>Zain Johnson speaks to motorsport journalist, Hendrik Verwoerd, about the possibility of Formula 1 racing returning to South Afric...</span>
                        <i>9 June 2022 7:20 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447055/actor-merlin-balie-takes-the-mic-on-capetalk-remember-him-as-player-23">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aej9jaltvurcl2vif2eq.jpg" class="listing--image" />
                        <strong>
                          Actor Merlin Balie takes the mic on CapeTalk  (remember him as &#x27;Player 23&#x27;?) 
                        </strong>
                        <span>Every Sunday at 10am we hand over control of our playlist to one well-loved Capetonian with their selection of 80s and 90s hits.</span>
                        <i>10 June 2022 11:30 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446665/watch-happy-bear-thday-your-royal-highness-when-elizabeth-met-paddington">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/h09um9b13c2fhy8fudya.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Happy Bear-thday your Royal Highness! When Elizabeth met Paddington...
                        </strong>
                        <span>Paddington Bear joined the Queen for afternoon tea at Buckingham Palace to celebrate the head royal&#x27;s Platinum Jubilee.</span>
                        <i>6 June 2022 1:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446534/listing-cape-town-brings-the-city-s-most-luxurious-homes-to-our-screens">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w4duojhfkcdkojzb0dfm.jpg" class="listing--image" />
                        <strong>
                          &#x27;Listing Cape Town&#x27; brings the city&#x27;s most luxurious homes to our screens
                        </strong>
                        <span>Nico Nel, producer of Listing Cape Town and Saadiq Effendi, one of the featured real estate agents, join Pippa Hudson to discuss t...</span>
                        <i>3 June 2022 5:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446994/stellenbosch-man-awarded-in-london-for-saving-life-of-woman-drowning-in-thames">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/t6ujnyek6xwfrb0nhicl.jpg" class="listing--image" />
                        <strong>
                          Stellenbosch man awarded in London for saving life of woman drowning in Thames
                        </strong>
                        <span>Pippa Hudson interviews Brandon Visser.</span>
                        <i>9 June 2022 4:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446957/ukraine-to-legalise-dagga-we-understand-effect-of-war-on-mental-health">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/e3mqmqhpjucucvxekvm5.jpg" class="listing--image" />
                        <strong>
                          Ukraine to legalise dagga: &#x27;We understand the effect of war on mental health&#x27;
                        </strong>
                        <span>The war-torn country&#x27;s Health Minister on Tuesday said his government is backing a bill that would legalise dagga for medicinal us...</span>
                        <i>9 June 2022 12:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446891/experimental-rectal-cancer-drug-showing-positive-results-in-the-u-s">
                        
                        <strong>
                          Experimental rectal cancer drug showing positive results in the U.S
                        </strong>
                        <span>John Maytham speaks to Medical Oncologist Dr. Georgia Demetriou to discuss the clinical trial that took place in New York.</span>
                        <i>8 June 2022 5:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446753/nigerian-church-massacre-survivors-say-they-will-take-years-to-recover">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sxoxf6cbpysjagjx5lfv.jpg" class="listing--image" />
                        <strong>
                           Nigerian church massacre: &#x27;survivors say they will take years to recover&#x27;
                        </strong>
                        <span>Africa Report correspondent Leanne de Bassompierre highlights key issues making news on the continent.</span>
                        <i>7 June 2022 12:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/446042/wef-2022-wrap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pmmzmtmw7veo4chetnek.jpg" class="listing--image" />
                        <strong>
                          Climate Change makes a comeback over Covid-19 on the global priority list
                        </strong>
                        <span>The Covid-19 pandemic dominated the global agenda last year, but that seems to be changing - says Bruce Whitfield from #WEF22.</span>
                        <i>27 May 2022 1:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/445938/gas-is-the-transition-that-allows-us-to-be-able-to-get-to-things-such-a-as-hydrogen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/glvpr16pwexf68uqqwdu.jpg" class="listing--image" />
                        <strong>
                          Gas is the transition that allows us to get to things such as hydrogen - Dames
                        </strong>
                        <span>Brian Dames shares a vision for renewable energy with Bruce Whitfield, suggesting gas is a necessary energy source path to follow.</span>
                        <i>26 May 2022 11:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447079/it-should-be-winter-so-why-is-it-not-a-climatologist-explains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tisqereaqys2mb92bdo7.jpg" class="listing--image" />
                        <strong>
                          Shouldn&#x27;t it be winter in Cape Town? A climate scientist explains
                        </strong>
                        <span>Refilwe Moloto speaks to Dr Peter Johnston - a climate scientist at UCT.</span>
                        <i>10 June 2022 2:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447072/haji-mohamed-dawjee-the-importance-of-accessible-research-to-tackle-long-covid">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nuloohf6shscxo72z4ia.jpg" class="listing--image" />
                        <strong>
                          HAJI MOHAMED DAWJEE: The importance of accessible research to tackle Long Covid
                        </strong>
                        <span>Of all the physical consequences I suffered at that time the worst, and the ones that have and continue to have the most impact, a...</span>
                        <i>10 June 2022 2:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/447069/declare-newlands-a-heritage-site-former-bok-captain-wynand-claasen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ouh4amosgnxbixulzhz9.jpg" class="listing--image" />
                        <strong>
                          Declare Newlands a heritage site! – former Bok captain Wynand Claassen
                        </strong>
                        <span>John Maytham interviews former Springboks captain Wynand Claassen.</span>
                        <i>10 June 2022 1:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Ledwaba&#x27;s court application against Safa seeks to limit presidential terms"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections"
                 },
                 "headline": "Ledwaba&#x27;s court application against Safa seeks to limit presidential terms",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/zzszib9umofpzrtmdbla.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-06-08T16:12:00+02:00",
                 "dateModified": "2022-06-08T16:21:57+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Mawande Mateza",
                   "url": "https://www.capetalk.co.za/authors/1243/mawande-mateza"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Ria Ledwaba has decided to file a court application against SAFA&#x27;s presidential elections."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="sections--path-secondary">Sport</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Ledwaba&#x27;s court application against Safa seeks to limit presidential terms</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 June 2022 4:12 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1243/mawande-mateza">Mawande Mateza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Danny Jordaan
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African Football Association
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        CAF
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ria Ledwaba
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Ledwaba%27s%20court%20application%20against%20Safa%20seeks%20to%20limit%20presidential%20terms&amp;url&#x3D;https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ledwaba%27s+court+application+against+Safa+seeks+to+limit+presidential+terms https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F446877%2Fria-ledwaba-to-stop-safa-elections%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Ria Ledwaba has decided to file a court application against SAFA&#x27;s presidential elections.</strong>

                <p>South African Football Association (Safa) presidential hopeful Ria Ledwaba announced the approval of her candidacy during a media briefing on Wednesday.</p>
<p>Ledwaba&#039;s was due to make the revelation in May, but she was previously blocked from doing so.</p>
<p>She is running against incumbent, Danny Jordaan, and Solly Mohlabeng for the top job in the South African football fraternity.</p>
<p>Ledwaba confirmed that she and her team had lodged papers with the court and a process was underway to prevent the SAFA elections from happening on June 25.</p>
<p>She alleged that constitutional changes were made at a Safa meeting in March to shore up Jordaan’s position as president.</p>
<p>Ledwaba’s presidential campaign has proven popular with ex-players as it focuses on a player-centered manifesto.</p>
<p>Moreover, grassroots football is the cornerstone of Ledwaba&#039;s campaign. </p>
<p>She wants legends of the game to be involved in schools’ football in collaboration with teachers. </p>
<p>The ex-Safa vice president said the game was underfunded and at its lowest levels.</p>
<p>She added that the current administration was not doing enough to safekeep money meant for the sport but used it lined up the pockets of executives.</p>
<p>The campaign has also advocated for reviving the women’s committee at Safa- which would be run by women with sole purpose of empowerment at all the levels of the game.</p>
<p>“South African football needs change. We need to move away from a problematic organisation to a winning organisation,” said an impassioned Ria Ledwaba</p>
<p>The former Ria Stars owner said her reasons for running are not aligned with self-interest but to ensure that things were smoother for future generations that wanted to get into football administration. </p>
<p>While calling Safa a problematic organisation that basked in past glory, she ventilated her wish to develop a progressive, winning culture within the organisation - noting that it would begin with abiding by the association&#039;s constitution.</p><p><strong>Listen to the full audio below:</strong></p><iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=fce95301-44e2-4337-9d11-aeae00b64606&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on 702 : <a href="http://www.702.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" data-nopjax="true" target="_blank">Ledwaba&#x27;s court application against Safa seeks to limit presidential terms</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zzszib9umofpzrtmdbla.jpg" height="70" width="120" alt="ria-ledwabapng" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">8 June 2022 4:12 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1243/mawande-mateza">Mawande Mateza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Danny Jordaan
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African Football Association
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        CAF
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ria Ledwaba
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Ledwaba%27s%20court%20application%20against%20Safa%20seeks%20to%20limit%20presidential%20terms&amp;url&#x3D;https://www.capetalk.co.za/articles/446877/ria-ledwaba-to-stop-safa-elections" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ledwaba%27s+court+application+against+Safa+seeks+to+limit+presidential+terms https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F446877%2Fria-ledwaba-to-stop-safa-elections%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/27/sport" class="">
                        More from Sport
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wtfdpddwri3klglmml0c.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/447083/nienaber-lauds-players-enthusiasm-after-first-week-bok-preparation-camp">Nienaber lauds players’ enthusiasm after first week at Bok preparation camp</a></h3>
                            <div class="summary--listing--date">10 June 2022 3:05 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/447083/nienaber-lauds-players-enthusiasm-after-first-week-bok-preparation-camp" style="text-decoration:none;">Springbok Coach Jacques Nienaber is pleased with the opening week of the team’s preparation camp in Pretoria for the upcoming three-match series against Wales.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/447083/nienaber-lauds-players-enthusiasm-after-first-week-bok-preparation-camp" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ouh4amosgnxbixulzhz9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/447069/declare-newlands-a-heritage-site-former-bok-captain-wynand-claasen">Declare Newlands a heritage site! – former Bok captain Wynand Claassen</a></h3>
                            <div class="summary--listing--date">10 June 2022 1:21 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/447069/declare-newlands-a-heritage-site-former-bok-captain-wynand-claasen" style="text-decoration:none;">John Maytham interviews former Springboks captain Wynand Claassen.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/447069/declare-newlands-a-heritage-site-former-bok-captain-wynand-claasen" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/appfmija7tlqhseqz9ix.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446857/sa-closer-to-return-to-f1-racing-calendar">SA closer to return to F1 racing calendar?</a></h3>
                            <div class="summary--listing--date">9 June 2022 7:20 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446857/sa-closer-to-return-to-f1-racing-calendar" style="text-decoration:none;">Zain Johnson speaks to motorsport journalist, Hendrik Verwoerd, about the possibility of Formula 1 racing returning to South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446857/sa-closer-to-return-to-f1-racing-calendar" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ystgqm1smlsgf8tildje.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446687/surfs-up-for-surfing-sa-junior-team-bronze-medal-at-world-championship">Surfs up for SA junior team after bronze medal win at ISA championship</a></h3>
                            <div class="summary--listing--date">6 June 2022 6:11 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446687/surfs-up-for-surfing-sa-junior-team-bronze-medal-at-world-championship" style="text-decoration:none;">Pippa Hudson speaks to Robin de Kock, general manager at Surfing South Africa, about the team's success in El Salvador</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446687/surfs-up-for-surfing-sa-junior-team-bronze-medal-at-world-championship" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vytwxhuodhvsmx0t2q4y.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446588/swimming-gets-more-inclusive-thanks-to-swimma-caps-designed-to-fit-natural-hair">Swimming gets more inclusive thanks to Swimma Caps designed to fit natural hair</a></h3>
                            <div class="summary--listing--date">5 June 2022 11:03 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446588/swimming-gets-more-inclusive-thanks-to-swimma-caps-designed-to-fit-natural-hair" style="text-decoration:none;">Swimma is a local company that sells swimming caps, goggles and shower caps that are designed to fit big and natural hair</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446588/swimming-gets-more-inclusive-thanks-to-swimma-caps-designed-to-fit-natural-hair" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zftwleg4anddtnas8isi.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446574/cyclists-runners-police-demand-action-after-victimisation-by-thugs-motorists">Cyclists, runners police demand action after victimisation by thugs, motorists</a></h3>
                            <div class="summary--listing--date">4 June 2022 3:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446574/cyclists-runners-police-demand-action-after-victimisation-by-thugs-motorists" style="text-decoration:none;">Safer Routes Forum march organiser Lubabalo James Mnyaka says they need police visibility especially when it is quiet and dangerous.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446574/cyclists-runners-police-demand-action-after-victimisation-by-thugs-motorists" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jzzof7trh1fuawdodiu2.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446533/heineken-cup-to-be-the-world-s-top-competition-now-that-sa-teams-are-in-it">&#x27;Heineken Cup to be the world’s top competition, now that SA teams are in it&#x27;</a></h3>
                            <div class="summary--listing--date">3 June 2022 2:39 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446533/heineken-cup-to-be-the-world-s-top-competition-now-that-sa-teams-are-in-it" style="text-decoration:none;">Refilwe Moloto interviews Carl Lewis, Head of Content at bet.co.za.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446533/heineken-cup-to-be-the-world-s-top-competition-now-that-sa-teams-are-in-it" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wiwyq3imsyoawra3sqvp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446512/the-politics-of-sport-when-does-the-good-game-go-bad">The politics of sport: when does the &#x27;good game&#x27; go bad?</a></h3>
                            <div class="summary--listing--date">3 June 2022 12:54 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446512/the-politics-of-sport-when-does-the-good-game-go-bad" style="text-decoration:none;">Lester Kiewit speaks to political analyst and author Richard Calland on the politics of sport and the complexities that come with it for its devout supporters.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446512/the-politics-of-sport-when-does-the-good-game-go-bad" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/monnmhpgcwrrctwmrbaz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446293/20-years-on-the-legacy-of-hansie-cronje">20 years on: The legacy of Hansie Cronje</a></h3>
                            <div class="summary--listing--date">1 June 2022 8:14 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446293/20-years-on-the-legacy-of-hansie-cronje" style="text-decoration:none;">The disgraced former Proteas captain died at the age of 32 when the cargo plane he was a passenger in crashed in the Outeniqua Mountains, outside George in the Western Cape.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446293/20-years-on-the-legacy-of-hansie-cronje" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qlq8paztptefdvui2d5s.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/446275/stormers-pumped-for-urc-playoff-against-edinburgh-hlungwani">Stormers pumped for URC playoff against Edinburgh - Hlungwani</a></h3>
                            <div class="summary--listing--date">1 June 2022 7:06 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/446275/stormers-pumped-for-urc-playoff-against-edinburgh-hlungwani" style="text-decoration:none;">John Maytham chats to Stormers forwards coach, Rito Hlungwani, about the side's upcoming United Rugby Championship playoff match against Edinburgh happening this weekend.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/446275/stormers-pumped-for-urc-playoff-against-edinburgh-hlungwani" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/447079/it-should-be-winter-so-why-is-it-not-a-climatologist-explains?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Shouldn&#x27;t it be winter in Cape Town? A climate scientist explains
              </h5>
              <p class="compact--meta">
                Local Opinion Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/447062/cape-wheel-at-the-v-and-a-waterfront-is-moving-to-a-new-spot-with-splendid-views?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                The V&amp;A Waterfront&#x27;s Cape Wheel is moving to a new spot with splendid views
              </h5>
              <p class="compact--meta">
                Local Business Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/447050/ramaphosa-escorted-from-parly-as-eff-mps-ejected-for-disruptions?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Ramaphosa escorted from Parly as EFF MPs ejected for disruptions
              </h5>
              <p class="compact--meta">
                Politics Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/06/10/four-injured-in-savage-knife-attack-against-students-at-german-university" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dlitxpdlvxfcqyt62vts.jpg"></span>
                  <h5 class="compact--title">
                      Four injured in savage knife attack against students at German university
                  </h5>
                  <p class="compact--meta">
                      10 June 2022 7:42 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/06/10/ex-husband-crashes-britney-s-secret-wedding-reports" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fo93cx05asxt0og4rfko.jpg"></span>
                  <h5 class="compact--title">
                      Ex-husband crashes Britney&#x27;s secret wedding: reports
                  </h5>
                  <p class="compact--meta">
                      10 June 2022 7:11 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/06/10/morocco-s-gender-challenging-artists-take-to-the-stage" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bvy6tcpinzgrt6zf1y9s.jpg"></span>
                  <h5 class="compact--title">
                      Morocco&#x27;s gender-challenging artists take to the stage
                  </h5>
                  <p class="compact--meta">
                      10 June 2022 6:58 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
