<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Prince Harry: Life and times of Mandela assaulted by tragedies of the world</title>
    <meta name="description" content="Prince Harry delivered the keynote address at the UN General Assembly&#x27;s annual celebration of Nelson Mandela International Day on Monday." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-ba5a611746.js:37" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Prince Harry: Life and times of Mandela assaulted by tragedies of the world" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Prince Harry delivered the keynote address at the UN General Assembly&#x27;s annual celebration of Nelson Mandela International Day on Monday." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wy5xcbsgduyzmtl4wurx.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Prince Harry: Life and times of Mandela assaulted by tragedies of the world" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wy5xcbsgduyzmtl4wurx.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://ewn.co.za/articles/449992" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Prince Harry delivered the keynote address at the UN General Assembly&#x27;s annual celebration of Nelson Mandela International Day on Monday." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wy5xcbsgduyzmtl4wurx.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/trucwlh5azghpio9hsxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/trucwlh5azghpio9hsxj.jpg" class="primary-player-image display-only-on-desktop" alt="Lester Kieviet 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_trucwlh5azghpio9hsxj/trucwlh5azghpio9hsxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_trucwlh5azghpio9hsxj/trucwlh5azghpio9hsxj.jpg" class="primary-player-image display-only-on-mobile" alt="Lester Kieviet 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Morning Review with Lester Kiewit"><span>The Morning Review with Lester Kiewit</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/175/the-morning-review-with-lester-kiewit">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/175/the-morning-review-with-lester-kiewit" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:30
          </div>
          <div class="schedule-item--title"> Junk Food sales soar during loadshedding </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Nzama Lawrence Mbalati - Head at Healthy Living Alliance (HEALA)<br />
                Kefiloe Mokoena - Gauteng regional coordinator  at Tiger Brands Foundation<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Carbon Monoxide: From your generator to Enyobeni </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Mark Lorch - Professor of Science Communication and Chemistry at University of Hull<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:33
          </div>
          <div class="schedule-item--title"> Travel -  Long Street crime & grime </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Muneeb Hendricks - Security Manager at Central City Improvement Project<br />
                Gerhard van der Merwe<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Banyana Banyana  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Public Protector Impeachment  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Karyn Maughan - journalist  at Business Day and Financial Mail<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Morning Review with Lester Kiewit</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="449992" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450025/koeberg-in-a-race-against-time">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bqgz3sfxww9ytcartml8.jpg" class="listing--image" />
                        <strong>
                          Koeberg Nuclear Power Station in a race against time to keep SA&#x27;s lights on
                        </strong>
                        <span>Pippa Hudson speaks to energy analyst professor Hartmut Winkler, a physicist at the University of Johannesburg, about concerns swi...</span>
                        <i>19 July 2022 10:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rxo2fe72kkmcczaojvon.jpg" class="listing--image" />
                        <strong>
                          Dysfunctional SA Post Office being allowed to collapse - DA
                        </strong>
                        <span>Pippa Hudson speaks to Solly Malatsi, the DA&#x27;s Shadow Minister for Communications about the state of dysfunction the SA Post Offic...</span>
                        <i>19 July 2022 9:29 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450021/they-re-back-joe-barber-and-family-to-return-to-the-stage-after-3-year-absence">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wjv0e2vsrvtpzchixkqf.jpg" class="listing--image" />
                        <strong>
                          They&#x27;re back! Joe Barber and family to return to the stage after 3 year absence
                        </strong>
                        <span>The all new Joe Barber stage show takes place 7, 8, 11 and 12 November at Grand Arena, GrandWest, Cape Town.</span>
                        <i>19 July 2022 9:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450007/how-many-rands-for-your-vote">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fba8ic6xcwj60llirz5c.jpg" class="listing--image" />
                        <strong>
                          How political parties get their hands on public funds
                        </strong>
                        <span>Pippa Hudson speaks to Awonke Baba, the main author of My Vote Count&#x27;s report: &quot;How Many Rands for Your Vote?&quot;. The report explore...</span>
                        <i>19 July 2022 9:02 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449938/the-struggle-literally-was-her-life-anc-member-on-duarte-s-passing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/f32nvgdm4olpidnxv3ps.jpg" class="listing--image" />
                        <strong>
                          &#x27;The struggle was Jesse Duarte&#x27;s life&#x27;
                        </strong>
                        <span>Pippa Hudson spoke to ANC member of the provincial legistlature and leader of the opposition in the Western Cape Cameron Dugmore a...</span>
                        <i>18 July 2022 10:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449932/tshidi-madia-reflects-on-legacy-of-anc-s-late-jessie-duarte">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qa6fnuuztaiykhmntozx.jpg" class="listing--image" />
                        <strong>
                          Tshidi Madia reflects on legacy of ANC&#x27;s late Jessie Duarte
                        </strong>
                        <span>Pippa Hudson spoke to Eyewitness News senior political journalist, Tshidi Madia, to reflect in the life and influence of Jessie Du...</span>
                        <i>18 July 2022 9:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rxo2fe72kkmcczaojvon.jpg" class="listing--image" />
                        <strong>
                          Dysfunctional SA Post Office being allowed to collapse - DA
                        </strong>
                        <span>Pippa Hudson speaks to Solly Malatsi, the DA&#x27;s Shadow Minister for Communications about the state of dysfunction the SA Post Offic...</span>
                        <i>19 July 2022 9:29 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449967/conservative-is-my-approach-to-money-lawson-naidoo-s-personal-finance-view">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/byptaa5qln4kzrwvmr5n.jpg" class="listing--image" />
                        <strong>
                          &#x27;Conservative is my approach to money&#x27; - Lawson Naidoo&#x27;s personal finance view
                        </strong>
                        <span>Bruce Whitfield speaks to Lawson Naidoo, executive secretary at CASAC about his personal money habits.</span>
                        <i>18 July 2022 9:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449987/book-review-spoilt-ballots-reveals-south-africa-s-electoral-dysfunction">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xkibbndsugtcnqq7gytb.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] &#x27;Spoilt Ballots&#x27; reveals South Africa&#x27;s electoral dysfunction
                        </strong>
                        <span>Bruce Whitfield speaks to Nick Dall, co-author of Spoilt Ballots: The Elections that Shaped South Africa, from Shaka to Cyril.</span>
                        <i>18 July 2022 8:31 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449983/grandparents-contributes-knowledge-family-values-into-child-s-development">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wahyhz8spukzqp24jw1u.jpg" class="listing--image" />
                        <strong>
                          Grandparents bring knowledge, family values into child&#x27;s development 
                        </strong>
                        <span>Relebogile Mabotja speaks to a family counselor, Dulcy Rubushe, about the role of grandparents into child&#x27;s development</span>
                        <i>18 July 2022 6:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449982/admit-it-you-pick-your-nose-when-you-think-nobody-is-watching-is-it-so-bad">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qzjx9lbh5n5xhsgcbfj5.jpg" class="listing--image" />
                        <strong>
                          Admit it! You pick your nose when you think nobody is watching. Is it so bad?
                        </strong>
                        <span>Lester Kiewit interviews environmental scientist Professor Mark Taylor to help us unpick the facts.</span>
                        <i>18 July 2022 5:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449979/supersaver-julia-cleverly-cashed-in-investments-her-net-worth-still-grew">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrxzfkagfc4szbaxreku.jpg" class="listing--image" />
                        <strong>
                          Supersaver Julia cleverly cashed in some investments – her net worth still grew
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews the wildly inspirational “Supersaver Julia”, as he does every year in July.</span>
                        <i>18 July 2022 3:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449875/springboks-bag-2-1-series-win-over-wales">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rvwuwqcjw4xlgl4iy3tc.jpg" class="listing--image" />
                        <strong>
                          &#x27;We had no option but to deliver&#x27; Nienaber as Boks bag 2-1 Series win over Wales
                        </strong>
                        <span>Also a special day for both Eben Etzebeth (100th test) and Bongi Mbonambi (50th) who marked their milestones with a series victory...</span>
                        <i>17 July 2022 9:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449785/banyana-banyana">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oh3liaimbfzg6cl95svm.jpg" class="listing--image" />
                        <strong>
                          Celebrate Banyana Banyana, let’s not compare: Desiree Ellis
                        </strong>
                        <span>Head coach Desiree Ellis joins Lester Kiewit to discuss the team&#x27;s qualifying world cup win.</span>
                        <i>15 July 2022 1:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449757/all-to-play-for-boks-look-to-wrap-up-test-series-against-wales-in-ct">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fjyeuocc7juu1ryuq8hz.jpg" class="listing--image" />
                        <strong>
                          All to play for: Boks look to wrap up Test series against Wales in CT
                        </strong>
                        <span>Jan de Koning, editor of Rugby365, speaks to Africa Melane about the series-deciding match between the Springboks and Wales taking...</span>
                        <i>15 July 2022 7:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/450021/they-re-back-joe-barber-and-family-to-return-to-the-stage-after-3-year-absence">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wjv0e2vsrvtpzchixkqf.jpg" class="listing--image" />
                        <strong>
                          They&#x27;re back! Joe Barber and family to return to the stage after 3 year absence
                        </strong>
                        <span>The all new Joe Barber stage show takes place 7, 8, 11 and 12 November at Grand Arena, GrandWest, Cape Town.</span>
                        <i>19 July 2022 9:16 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449949/it-s-jeremy-loops-time-to-shine-cpt-muso-making-waves-in-times-square">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ujy22ej6jpouy3kquekl.jpg" class="listing--image" />
                        <strong>
                          It&#x27;s Jeremy Loops &#x27;time&#x27; to shine: CPT muso making &#x27;waves&#x27; in Times Square
                        </strong>
                        <span>The Kommetjie native recently collaborated with Ed Sheeran and released his latest album, Heard You Got Love.</span>
                        <i>18 July 2022 11:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449843/kelly-khumalo-on-therapy-healing-and-senzo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/chs70sm8vm9b9oec6rgz.jpg" class="listing--image" />
                        <strong>
                          Kelly Khumalo on therapy, healing and Senzo
                        </strong>
                        <span>A weekly up-close and personal interview with some of the best known entertainers, influencers, and personalities in SA and beyond...</span>
                        <i>16 July 2022 3:51 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449942/uk-predicted-to-record-highest-ever-temperature-on-monday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/il7diggo4dplcu5uteir.jpg" class="listing--image" />
                        <strong>
                          UK predicted to record highest ever temperature on Monday
                        </strong>
                        <span>&#x27;We’re not a society equipped for terribly hot weather,&#x27; says UK correspondent Adam Gilchrist.</span>
                        <i>18 July 2022 10:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449626/sa-hosts-top-fine-wine-conference-as-local-wines-capture-global-attention">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dgohgna9myuimsljxtmd.jpg" class="listing--image" />
                        <strong>
                          SA hosts top fine wine conference as local wines capture global attention
                        </strong>
                        <span>Bruce Whitfield interviews Mike Ratcliffe, Chairperson of Stellenbosch Wine Routes.</span>
                        <i>14 July 2022 12:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449673/sandf-losing-battle-against-insurgents-in-mozambique-says-military-journalist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qnfgbzbfpvt27l2cr4kx.jpg" class="listing--image" />
                        <strong>
                          &#x27;SANDF losing battle against insurgents in Mozambique&#x27; - military journalist
                        </strong>
                        <span>The insurgents are unrelenting and the situation is worse than it was a year ago, John Stupart explained.</span>
                        <i>14 July 2022 11:54 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449935/the-search-for-returns-innovation-will-be-key-absa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s0ivsvojrbmxawmiibyx.jpg" class="listing--image" />
                        <strong>
                          The search for returns: Innovation will be key 
                        </strong>
                        <span>Experts from ABSA Corporate unpack their predictions for the future of pension funds.</span>
                        <i>18 July 2022 9:12 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449322/angola-s-ex-president-jose-dos-santos-passes-away-at-age-79">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a2smfzknnnkyaaeu1a8q.jpg" class="listing--image" />
                        <strong>
                          Angola’s ex-president Jose Dos Santos passes away at age 79
                        </strong>
                        <span>Dos Santos was at a hospital in Barcelona, Spain, where he was taken after suffering a cardiac arrest last month.</span>
                        <i>8 July 2022 3:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449180/how-to-effectively-plan-for-retirement">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bvikmczw2fils37luyuh.jpg" class="listing--image" />
                        <strong>
                          How to effectively plan for retirement
                        </strong>
                        <span>An Old Mutual executive gives advice and steps needed to retire comfortably.</span>
                        <i>7 July 2022 5:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449965/how-to-end-south-africa-s-energy-crisis-fast-and-forever">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tr0kqsoekaebmodfmdzi.jpg" class="listing--image" />
                        <strong>
                          WATCH: How to end South Africa’s energy crisis fast, and forever
                        </strong>
                        <span>Refilwe Moloto interviews energy analyst Chris Yelland, SOLA Group CEO Domonic Wills and CEO of Transform RSA Adil Nchabeleng.</span>
                        <i>18 July 2022 1:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449728/first-they-came-for-immigrants-now-they-are-coming-for-foreign-looking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nwjoeg15l5uhq1myuhbg.jpg" class="listing--image" />
                        <strong>
                          OPINION: First they came for migrants. Now it&#x27;s &#x27;foreign looking&#x27; South Africans
                        </strong>
                        <span>Malaika Mahlatsi writes about how South Africans are now victims of our own Afrophobia - and there&#x27;s no one to blame but us.</span>
                        <i>14 July 2022 4:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/449692/we-re-miserable-but-let-s-moderate-it-and-make-time-for-joy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ltdo1ebpd1p7xkxq741n.jpg" class="listing--image" />
                        <strong>
                          HAJI MOHAMED DAWJEE: We’re miserable but let’s moderate it and make time for joy
                        </strong>
                        <span>Not all things that eventually manifest in joy are pleasurable in the moment. For example, going to the gym or going to a hard the...</span>
                        <i>14 July 2022 12:00 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Prince Harry: Life and times of Mandela assaulted by tragedies of the world"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world"
                 },
                 "headline": "Prince Harry: Life and times of Mandela assaulted by tragedies of the world",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/wy5xcbsgduyzmtl4wurx.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-07-18T19:24:00+02:00",
                 "dateModified": "2022-07-18T19:16:13+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Sifiso  Zulu",
                   "url": "https://www.capetalk.co.za/authors/622/sifiso-zulu"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Prince Harry delivered the keynote address at the UN General Assembly&#x27;s annual celebration of Nelson Mandela International Day on Monday."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Prince Harry: Life and times of Mandela assaulted by tragedies of the world</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/wy5xcbsgduyzmtl4wurx.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">18 July 2022 7:24 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/622/sifiso-zulu">Sifiso  Zulu</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Nelson Mandela
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Prince Harry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandela Day
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UN General Assembly
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Prince%20Harry%3A%20Life%20and%20times%20of%20Mandela%20assaulted%20by%20tragedies%20of%20the%20world&amp;url&#x3D;https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Prince+Harry%3A+Life+and+times+of+Mandela+assaulted+by+tragedies+of+the+world https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F449992%2Fprince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Prince Harry delivered the keynote address at the UN General Assembly&#x27;s annual celebration of Nelson Mandela International Day on Monday.</strong>

                <p>JOHANNESBURG - Britain’s Prince Harry said the course of freedom that defined the life and times of Nelson Mandela was today being assaulted by some events happening in the world such as Russia&#039;s invasion of Ukraine.</p>
<p>Prince Harry delivered the keynote address at the UN General Assembly&#039;s annual celebration of Nelson Mandela International Day on Monday.</p>
<p>On this day, many across the world have spent 67 minutes of their time to better their communities and give back to those in need.</p>
<p>The 67 minutes mirror the years of Madiba&#039;s life that he devoted to the service of humanity.</p>
<p>Prince Harry has lamented that leaders globally need take a stand and show leadership by dealing with the many crises that are faced by global citizens.</p>
<p>“This is a pivotal moment; a moment where all ordinary people around the world are experiencing pain and, in this moment, we have a choice to make. We can grow apathetic, succumb to anger or yield to despair. Or we can do what Mandela did; every single day inside that nine by seven prison cell on Robben Island. We can find meaning and purpose in the struggle.”</p>
<p><em>WATCH: Nelson Mandela Day with Prince Harry, The Duke of Sussex as Keynote speaker | United Nations</em></p><div class="fluid-embed" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="LIVE - Nelson Mandela Day with Prince Harry, The Duke of Sussex as Keynote speaker | United Nations" />
<meta itemprop="embedUrl" content="https://www.youtube.com/watch?v=F5i7KpqMnCw" />
<div class='video-embed-container'><iframe width="200" height="113" src="https://www.youtube.com/embed/F5i7KpqMnCw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen title="LIVE - Nelson Mandela Day with Prince Harry, The Duke of Sussex as Keynote speaker | United Nations"></iframe></div></div><script type="application/ld+json" data-type="ads">{"@context": "https://schema.org","@type": "VideoObject","name": "LIVE - Nelson Mandela Day with Prince Harry, The Duke of Sussex as Keynote speaker | United Nations","description": "No Description","contentUrl": "https://www.youtube.com/watch?v=F5i7KpqMnCw","embedUrl": "https://www.youtube.com/watch?v=F5i7KpqMnCw","uploadDate": "2022-07-19T10:39:37+02:00"}</script>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on EWN : <a href="http://ewn.co.za/articles/449992" data-nopjax="true" target="_blank">Prince Harry: Life and times of Mandela assaulted by tragedies of the world</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wy5xcbsgduyzmtl4wurx.jpg" height="70" width="120" alt="190403megharryjpg" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="@kensingtonfamily/instagram" target="_blank">@kensingtonfamily/instagram</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">18 July 2022 7:24 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/622/sifiso-zulu">Sifiso  Zulu</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Nelson Mandela
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Prince Harry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Mandela Day
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UN General Assembly
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Prince%20Harry%3A%20Life%20and%20times%20of%20Mandela%20assaulted%20by%20tragedies%20of%20the%20world&amp;url&#x3D;https://www.capetalk.co.za/articles/449992/prince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Prince+Harry%3A+Life+and+times+of+Mandela+assaulted+by+tragedies+of+the+world https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F449992%2Fprince-harry-life-and-times-of-mandela-assaulted-by-tragedies-of-the-world%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bqgz3sfxww9ytcartml8.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450025/koeberg-in-a-race-against-time">Koeberg Nuclear Power Station in a race against time to keep SA&#x27;s lights on</a></h3>
                            <div class="summary--listing--date">19 July 2022 10:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450025/koeberg-in-a-race-against-time" style="text-decoration:none;">Pippa Hudson speaks to energy analyst professor Hartmut Winkler, a physicist at the University of Johannesburg, about concerns swirling around the Koeberg nuclear plant, amid resignations and delays in getting it back up and running at full capacity.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450025/koeberg-in-a-race-against-time" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rxo2fe72kkmcczaojvon.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da">Dysfunctional SA Post Office being allowed to collapse - DA</a></h3>
                            <div class="summary--listing--date">19 July 2022 9:29 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da" style="text-decoration:none;">Pippa Hudson speaks to Solly Malatsi, the DA's Shadow Minister for Communications about the state of dysfunction the SA Post Office finds itself in.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wjv0e2vsrvtpzchixkqf.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450021/they-re-back-joe-barber-and-family-to-return-to-the-stage-after-3-year-absence">They&#x27;re back! Joe Barber and family to return to the stage after 3 year absence</a></h3>
                            <div class="summary--listing--date">19 July 2022 9:16 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450021/they-re-back-joe-barber-and-family-to-return-to-the-stage-after-3-year-absence" style="text-decoration:none;">The all new Joe Barber stage show takes place 7, 8, 11 and 12 November at Grand Arena, GrandWest, Cape Town.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450021/they-re-back-joe-barber-and-family-to-return-to-the-stage-after-3-year-absence" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fba8ic6xcwj60llirz5c.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450007/how-many-rands-for-your-vote">How political parties get their hands on public funds</a></h3>
                            <div class="summary--listing--date">19 July 2022 9:02 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450007/how-many-rands-for-your-vote" style="text-decoration:none;">Pippa Hudson speaks to Awonke Baba, the main author of My Vote Count's report: "How Many Rands for Your Vote?". The report explores the avenues of the public funding political parties receive in South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450007/how-many-rands-for-your-vote" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qf7phvf3v7zmtlnesb6q.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450013/they-re-scared-for-their-lives-khayelitsha-residents-fear-ratting-on-criminals">&#x27;They&#x27;re scared for their lives&#x27; Khayelitsha residents fear ratting on criminals</a></h3>
                            <div class="summary--listing--date">19 July 2022 9:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450013/they-re-scared-for-their-lives-khayelitsha-residents-fear-ratting-on-criminals" style="text-decoration:none;">Police Minister Bheki Cele has urged residents in Khayelitsha to share intelligence with police over recent shootings.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450013/they-re-scared-for-their-lives-khayelitsha-residents-fear-ratting-on-criminals" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/hpdittzvnd8qvr3iy8ce.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450012/his-legacy-is-in-his-writing-says-jonathan-jansen-on-don-mattera">Jonathan Jansen on Don Mattera: &#x27;His legacy is in his writing&#x27;</a></h3>
                            <div class="summary--listing--date">19 July 2022 8:50 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450012/his-legacy-is-in-his-writing-says-jonathan-jansen-on-don-mattera" style="text-decoration:none;">Professor Jonathan Jansen, who recently delivered the inaugural Don Mattera lecture, speaks to Pippa Hudson about the life and legacy of the world renowned author and poet following his passing at the age of 87.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450012/his-legacy-is-in-his-writing-says-jonathan-jansen-on-don-mattera" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lcrv9sm9dhohedihkpjp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/450010/papers-on-gupta-brothers-ready-and-will-be-served-on-time-npa">Papers on Gupta brothers ready and will be served on time - NPA</a></h3>
                            <div class="summary--listing--date">19 July 2022 8:34 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/450010/papers-on-gupta-brothers-ready-and-will-be-served-on-time-npa" style="text-decoration:none;">Head of the Investigating Directorate at the National Prosecuting Authority (NPA), Advocate Andrea Johnson, says they are ready to extradite the Gupta brothers.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/450010/papers-on-gupta-brothers-ready-and-will-be-served-on-time-npa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nzuzh8ewctnzfxcrqmsv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/449931/probe-underway-into-hout-bay-oil-spill-local-seal-colony-affected">Probe underway into Hout Bay oil spill, local seal colony affected</a></h3>
                            <div class="summary--listing--date">19 July 2022 8:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/449931/probe-underway-into-hout-bay-oil-spill-local-seal-colony-affected" style="text-decoration:none;">The SPCA's wildlife unit and the Seal Centre in Hout Bay were assisted by a team at SANCCOB to clean two young yearling seals. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/449931/probe-underway-into-hout-bay-oil-spill-local-seal-colony-affected" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vbjvr9xv0ce5y0sarr1a.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/449989/sa-wine-industry-wants-to-turn-wine-into-cider-after-covid-19-lockdown-ban">Wine industry wants to turn excess wine into cider after COVID-19 lockdown ban</a></h3>
                            <div class="summary--listing--date">19 July 2022 6:30 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/449989/sa-wine-industry-wants-to-turn-wine-into-cider-after-covid-19-lockdown-ban" style="text-decoration:none;">John Perlman speaks to the manager: wine cellar services at Vinpro, Christo Conradie, about the plan to turn excess wine into cider.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/449989/sa-wine-industry-wants-to-turn-wine-into-cider-after-covid-19-lockdown-ban" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/pyjletz0vyarrmefnttj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/449984/concerns-raised-after-centaurus-covid-sub-variant-discovered-in-10-countries">Concerns raised after &#x27;Centaurus&#x27; COVID sub-variant discovered in 10 countries</a></h3>
                            <div class="summary--listing--date">19 July 2022 6:26 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/449984/concerns-raised-after-centaurus-covid-sub-variant-discovered-in-10-countries" style="text-decoration:none;">John Maytham speaks to the dean of the Faculty of Health Sciences at the University of the Witwatersrand, Prof Shabir Madhi, about the concerns of the Centaurus COVID-19 sub-variant.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/449984/concerns-raised-after-centaurus-covid-sub-variant-discovered-in-10-countries" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/450025/koeberg-in-a-race-against-time?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Koeberg Nuclear Power Station in a race against time to keep SA&#x27;s lights on
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/450016/dysfunctional-sa-post-office-being-allowed-to-collapse-da?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Dysfunctional SA Post Office being allowed to collapse - DA
              </h5>
              <p class="compact--meta">
                Business Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/449984/concerns-raised-after-centaurus-covid-sub-variant-discovered-in-10-countries?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Concerns raised after &#x27;Centaurus&#x27; COVID sub-variant discovered in 10 countries
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/07/19/crime-is-shifting-from-the-cape-metro-area-to-our-rural-towns-safety-mec-allen" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xsouwxrnj5gnkfyt1ibp.jpg"></span>
                  <h5 class="compact--title">
                      Crime is shifting from the Cape metro area to our rural towns - Safety MEC Allen
                  </h5>
                  <p class="compact--meta">
                      19 July 2022 10:09 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/0001/01/01/ashton-fruit-canning-factory-workers-pray-for-investors-to-prevent-its-closure" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fjd7tpkwgqbobvh0poxy.jpg"></span>
                  <h5 class="compact--title">
                      Ashton fruit canning factory workers pray for investors to prevent its closure
                  </h5>
                  <p class="compact--meta">
                      19 July 2022 9:55 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/07/19/sa-expected-to-receive-clarity-on-what-caused-deaths-of-21-teens-at-ec-tavern" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rt13jrfsprlnlpjvdgpa.jpg"></span>
                  <h5 class="compact--title">
                      SA expected to receive clarity on what caused deaths of 21 teens at EC tavern
                  </h5>
                  <p class="compact--meta">
                      19 July 2022 9:39 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
