<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;</title>
    <meta name="description" content="Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-ba5a611746.js:37" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xvakimatx2z5nnddjqj7.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xvakimatx2z5nnddjqj7.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xvakimatx2z5nnddjqj7.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-desktop" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-mobile" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of CapeTalk"><span>Best of CapeTalk</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="21:00 - 00:00">21:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/79/best-of-talk">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/79/best-of-talk" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 04:40
          </div>
          <div class="schedule-item--title"> Fitness: Benefits of working out during winter </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Eduan James - Exercise Specialist at Ignite Fitness<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 05:10
          </div>
          <div class="schedule-item--title"> EXPLAINER: City of Cape Town & Tshwane state of readiness ahead of shutdown </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Alderman Grandi Theunissen -  Mayoral Committee Member Safety and Security  at City of Tshwane<br />
                Alderman JP Smith - Mayoral Committee Member Safety and Security at City of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 05:50
          </div>
          <div class="schedule-item--title"> UPDATE: Nelson Mandela Bay #DayZero  </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Joseph Tsatsire - Director: Water Distribution at Nelson Mandela Bay Municipality<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:10
          </div>
          <div class="schedule-item--title"> National shutdown is unions playing politics with workers' struggle </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Bongani Mahlangu - independent economic analyst and commentator<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:25
          </div>
          <div class="schedule-item--title"> SIU to get help from CSIR to combat cyber crime </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Dr Jabu Mtsweni - CSIR Information and Cyber Security Research Centre Manager,<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:40
          </div>
          <div class="schedule-item--title"> Wanderlust Wednesday: LIFT </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Jonathan Ayache - Co - founder and CEO of LIFT<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:07
          </div>
          <div class="schedule-item--title"> THE LEAD: Meet US Ambassador to the South Africa - Reuben Brigety </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:20
          </div>
          <div class="schedule-item--title"> Envisioning Cape Town as a 24-hour city: are we on track? </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Alderman James Vos - Mayoral Committee Member for Economic Opprtunities and Asset Management at City of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:43
          </div>
          <div class="schedule-item--title"> The World View with Adam Gilchrist </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Adam Gilchrist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:07
          </div>
          <div class="schedule-item--title"> Wednesday panel: How much of a right does the public have over office bearers private lives? </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
            <strong>Guests</strong><br />
                Emma Sadlier, social media law expert<br />
                Megan Prosser - Senior Manager at Robert Walters recruitment <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:21
          </div>
          <div class="schedule-item--title"> Panel Cont... </div>
          <div class="schedule-item--description">
            Breakfast with Refilwe Moloto <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:15
          </div>
          <div class="schedule-item--title"> Can private estates really issue you with traffic fines?  </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Johan Du Toit - Senior Associate and Head: Property Disputes, Contractual, and Delictual Litigation at Barnard Inc. Attorneys<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:40
          </div>
          <div class="schedule-item--title"> How are other countries dealing with inflation? How are Estonians shrugging off 23% inflation? </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Adam Rang<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:05
          </div>
          <div class="schedule-item--title"> Out in Africa: The History of Queeness in District Six </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Keval Harie - Director at GALA Queer Archive<br />
                Tina Smith<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Young, Black, Single, and Female is the face of property buying SA </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Bulelwa Mabasa - Director and Head of the Land Reform, Restitution and Tenure practice at Werksman Attoneys<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Early Breakfast with Africa Melane
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of CapeTalk</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">21:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="452906" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452905/sea-point-coastline-s-a-little-cleaner-as-new-nets-catch-stormwater-waste">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/inmbjecimltazmlqtjde.jpg" class="listing--image" />
                        <strong>
                          Sea Point coastline now a little cleaner as new nets catch stormwater waste 
                        </strong>
                        <span>Spearheaded by the Pristine Earth Collective, a collaborative effort aims to keep some of Cape Town’s beaches as clean as possible...</span>
                        <i>23 August 2022 9:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452867/wc-police-launch-community-policing-programme-to-assist-officers-on-the-ground">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ef5guhvgusussdmqb2xb.jpg" class="listing--image" />
                        <strong>
                          WC police launch community policing programme to assist officers on the ground
                        </strong>
                        <span>The policing initiative aims to directly assist police stations by patrolling and reporting criminal or suspicious activity.</span>
                        <i>23 August 2022 3:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452876/latest-crime-stats-see-wc-govt-adamant-about-taking-over-saps">
                        
                        <strong>
                          Latest crime stats see WC govt adamant about taking over Saps          
                        </strong>
                        <span>The Western Cape government has reiterated a call for policing functions to be devolved to the provinces. </span>
                        <i>23 August 2022 1:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452865/sa-has-lost-a-true-heroine-rod-solomons-praises-vytjie-mentor-s-courage">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iqtd3wjt1pv7qbvtgg7d.jpg" class="listing--image" />
                        <strong>
                          &#x27;SA has lost a true heroine&#x27;: Rod Solomons praises Vytjie Mentor&#x27;s courage
                        </strong>
                        <span>South Africa has lost one of its most courageous whistleblowers, civil society organisation, SA First Forum, said on Tuesday. </span>
                        <i>23 August 2022 12:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452753/midday-report-express-22-august-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kvfecdctqcxzly0bzozu.jpg" class="listing--image" />
                        <strong>
                          Midday Report Express: former eThekwini mayor faces fraud and corruption charges
                        </strong>
                        <span>Delivered to you every afternoon.</span>
                        <i>22 August 2022 2:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452715/sa-doesn-t-have-time-or-money-for-new-nuclear-plant">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bqgz3sfxww9ytcartml8.jpg" class="listing--image" />
                        <strong>
                          &#x27;SA doesn&#x27;t have time or money for new nuclear plant&#x27; 
                        </strong>
                        <span>According to energy analyst professor Hartmut Winkler, adding more nuclear power to South Africa&#x27;s under-pressure grid will not so...</span>
                        <i>22 August 2022 7:46 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvakimatx2z5nnddjqj7.jpg" class="listing--image" />
                        <strong>
                          Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;
                        </strong>
                        <span>Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. </span>
                        <i>23 August 2022 9:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452891/watch-out-hippo-takes-the-mickey-out-of-a-particular-car-insurer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/enoka9wuzharamqie3ax.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Out!! Hippo takes the mickey out of a particular car insurer
                        </strong>
                        <span>A clever advert for insurance comparison website Hippo might not please one insurance company... </span>
                        <i>23 August 2022 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452888/book-review-how-naspers-wunderkind-koos-bekker-made-his-billions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s9a7p83zbl1v3kjpn1vb.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] How Naspers &#x27;wunderkind&#x27; Koos Bekker made his billions
                        </strong>
                        <span>Potchefstroom-born Koos Bekker is one of the wealthiest billionaires in Africa.</span>
                        <i>23 August 2022 7:22 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452897/don-t-upset-oomalume-a-bridge-between-urban-and-rural-life">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cnd4rp4tjoabfcyds8wo.jpg" class="listing--image" />
                        <strong>
                          Hombakazi’s ‘Don&#x27;t tell OoMalume’ bridges between urban and rural life
                        </strong>
                        <span>Pippa Hudson spoke to author and agriculturalist Hombakazi Mercy Nqandeka about her book.</span>
                        <i>23 August 2022 9:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452891/watch-out-hippo-takes-the-mickey-out-of-a-particular-car-insurer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/enoka9wuzharamqie3ax.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Out!! Hippo takes the mickey out of a particular car insurer
                        </strong>
                        <span>A clever advert for insurance comparison website Hippo might not please one insurance company... </span>
                        <i>23 August 2022 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452888/book-review-how-naspers-wunderkind-koos-bekker-made-his-billions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s9a7p83zbl1v3kjpn1vb.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] How Naspers &#x27;wunderkind&#x27; Koos Bekker made his billions
                        </strong>
                        <span>Potchefstroom-born Koos Bekker is one of the wealthiest billionaires in Africa.</span>
                        <i>23 August 2022 7:22 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452752/false-bay-rfc-inches-closer-to-clinching-super-a-league-title">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fdbwtsct8rxgok7zsp1r.jpg" class="listing--image" />
                        <strong>
                          False Bay RFC inches closer to clinching Super A league title
                        </strong>
                        <span>This weekend marked the end of the long round-robin season in the Western province Super A divisions as the False Bay Rugby Footba...</span>
                        <i>22 August 2022 3:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452756/who-gets-your-vote-for-the-wc-s-sport-legends-awards-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jsbg6d962bjhbrbnkcoc.jpg" class="listing--image" />
                        <strong>
                          Who gets your vote for the WC&#x27;s Sport Legends Awards 2022? 
                        </strong>
                        <span>The Western Cape Department of Cultural Affairs and Sport (DCAS) has called on the public to submit nominations for the 2022 Sport...</span>
                        <i>22 August 2022 2:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452497/broadcasting-national-sports-sabc-takes-supersport-to-competition-commission">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/egxexmemmopophpkojbq.jpg" class="listing--image" />
                        <strong>
                          Broadcasting national sports: SABC takes Supersport to Competition Commission
                        </strong>
                        <span>The public broadcaster wants to fulfil its mandate to showcase national sports.</span>
                        <i>18 August 2022 2:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452682/my-name-is-reeva-new-series-gives-reeva-and-other-nameless-victims-a-voice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nmdefor3btvyhmzqolyo.jpg" class="listing--image" />
                        <strong>
                          My Name Is Reeva: &#x27;New series gives Reeva and other nameless victims a voice&#x27;
                        </strong>
                        <span>This Women&#x27;s Month, M-Net premieres a docuseries exploring the life of Reeva Steenkamp and the events which led to her death.</span>
                        <i>21 August 2022 4:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452608/arendsvlei-actor-clayton-evertson-shares-his-favourite-tunes-on-capetalk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/voqvq8sts6w6m1etod86.jpg" class="listing--image" />
                        <strong>
                          Arendsvlei actor Clayton Evertson shares his favourite tunes on CapeTalk
                        </strong>
                        <span>On Sunday from 10 am to 11 am, we&#x27;re handing over control of our playlist to Clayton Evertson.</span>
                        <i>19 August 2022 3:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452600/watch-lester-kiewit-learns-how-to-make-his-own-lekker-boerewors">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xtppenzv7j1n4eb74s3l.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Lester Kiewit learns how to make his own lekker boerewors 
                        </strong>
                        <span>On Friday, Lester Kiewit donned his apron before getting down and dirty to make his very own boerewors. </span>
                        <i>19 August 2022 2:17 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452895/police-arrest-modern-day-robin-hood-after-4-month-run-around">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/e5vjmam3yc0hfl6ogxae.jpg" class="listing--image" />
                        <strong>
                          Police arrest modern-day &#x27;Robin Hood&#x27; after 4-month run-around
                        </strong>
                        <span>Wasim Akram and his gang would rob mansions in wealthy Delhi suburbs, giving some – not all – of the loot to poor communities.</span>
                        <i>23 August 2022 3:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452856/ukraine-independence-day-kyiv-braces-for-russian-pummelling-as-putin-likes-a-date">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xughqfeqcjuwcnqsvcax.jpg" class="listing--image" />
                        <strong>
                          Independence Day: Ukraine braces for Russian pummeling as &#x27;Putin likes a date&#x27;
                        </strong>
                        <span>Ukraine became independent 31 years ago; something Russia has never accepted and might &#x27;commemorate&#x27; with heightened attacks.</span>
                        <i>23 August 2022 10:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452782/who-killed-alexander-dugin-s-aka-putin-s-brain-daughter">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/p9wubhjjauvbljym4hzc.jpg" class="listing--image" />
                        <strong>
                          Who killed Alexander Dugin’s daughter?
                        </strong>
                        <span>Russia says Ukrainian special forces killed Darya Dugina - the daughter of the ultra-nationalist, who is often referred to as “Put...</span>
                        <i>22 August 2022 5:30 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvakimatx2z5nnddjqj7.jpg" class="listing--image" />
                        <strong>
                          Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;
                        </strong>
                        <span>Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. </span>
                        <i>23 August 2022 9:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nalm1lqhhhamhowwfpng.jpg" class="listing--image" />
                        <strong>
                          Oil-rich, youthful Angola votes in its tightest election ever on Wednesday
                        </strong>
                        <span>Angola’s youthful voters are threatening the MPLA’s half-a-century grip on power.</span>
                        <i>23 August 2022 3:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452718/success-of-kraal-entery-means-misuzulu-s-the-rightful-heir-of-the-zulu-nation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/i9414wvcqlojqpflquoj.jpg" class="listing--image" />
                        <strong>
                          Success of kraal entry means Misuzulu&#x27;s the &#x27;rightful heir of the Zulu nation&#x27;
                        </strong>
                        <span>Now that the new Zulu king has officially ascended to the throne, all eyes are on other members of the royal family who had been a...</span>
                        <i>22 August 2022 8:54 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nalm1lqhhhamhowwfpng.jpg" class="listing--image" />
                        <strong>
                          Oil-rich, youthful Angola votes in its tightest election ever on Wednesday
                        </strong>
                        <span>Angola’s youthful voters are threatening the MPLA’s half-a-century grip on power.</span>
                        <i>23 August 2022 3:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452868/attacking-boats-not-normal-behaviour-but-orcas-can-hold-grudges">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/z5nwoujolnu4rez2de7e.jpg" class="listing--image" />
                        <strong>
                          &#x27;Attacking boats not normal behaviour, but Orcas can hold grudges&#x27;
                        </strong>
                        <span>Orcas are killing great white sharks and attacking huge sailboats. Orcas are fascinating, and truly the rulers of the ocean.</span>
                        <i>23 August 2022 12:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/452776/what-do-kiwis-and-aussies-really-think-of-south-african-expats">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aysjoncip3wynptfy476.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] What do Kiwis and Aussies REALLY think of South African expats?
                        </strong>
                        <span>The authors of &quot;Why Follow the Pied Piper: A book about South Africans migrating to New Zealand&quot; tell their story.</span>
                        <i>22 August 2022 3:01 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional"
                 },
                 "headline": "Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/xvakimatx2z5nnddjqj7.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-08-23T21:30:11+02:00",
                 "dateModified": "2022-08-23T21:29:56+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Paula Luckhoff",
                   "url": "https://www.capetalk.co.za/authors/908/paula-luckhoff"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. "
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="sections--path-secondary">Africa</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/xvakimatx2z5nnddjqj7.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">23 August 2022 9:30 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Agriculture
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Namibia
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Botswana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Victor Kgomoeswana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        fresh produce
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        import ban
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Calle Schlettwein
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sacu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Namibia%20says%20call%20to%20lift%20fresh%20produce%20import%20ban%20on%20SA%20is%20%27emotional%27&amp;url&#x3D;https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Namibia+says+call+to+lift+fresh+produce+import+ban+on+SA+is+%27emotional%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F452906%2Fnamibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. </strong>

                <p>Bruce Whitfield talks to Africa business specialist Victor Kgomoeswana about the southern Africa import-export fracas.</p><iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=3c0d582d-e38e-486c-9938-aefa01217b3b&list=0" scrolling="no" frameborder="none" width="100%" style="min-height:180px;"></iframe><p><strong>- Namibia and Botswana recently banned the import of certain fresh produce from South Africa</strong></p><p><strong>- Local farmers, through Agri SA, have called on government to intervene </strong></p><hr /><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/xvakimatx2z5nnddjqj7.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">National flags of Namibia and South Africa @ sezerozger/123rf.com</figcaption>
</figure><p>Namibia and Botswana recently banned the import of certain fresh produce from South Africa.</p>
<p>Local farmers, through Agri SA, have called on government to intervene as the ban goes against trade agreements the two countries have with South Africa.</p>
<p>Namibian government officials say the call is an emotional one, and unbalanced, reports <a href="https://www.namibian.com.na/115369/read/SA-Agri-calls-to-lift-import-ban-emotional-unbalanced">The Namibian</a>.</p><p><strong>RELATED: <a href="https://www.capetalk.co.za/articles/452552/namibia-botswana-withdraw-from-importing-sa-s-fresh-produce">Namibia, Botswana withdraw from importing SA&#039;s fresh produce</a></strong></p><p>&quot;This includes agriculture minister Calle Schlettwein, who said South Africa also has import bans that no one has called on to revoke.&quot;</p><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>Bruce Whitfield asks Africa business specialist Victor Kgomoeswana to explain what is actually going on.</p><blockquote class="blockquote">
<p>You would struggle to understand it because we&#039;re talking Southern African Customs Union (Sacu), which should actually be duty-free trading among the different countries... so it&#039;s counter-intuitive to have one government saying they are banning this or banning that.</p>
<cite class="blockquote__cite">Victor Kgomoeswana, Author - Africa Bounces Back</cite>
</blockquote><blockquote class="blockquote">
<p>The number of vegetables that were banned by Botswana about three or four weeks ago and then Namibia... are, they say in those two countries, &#039;to preserve their own internal economy&#039;.</p>
<cite class="blockquote__cite">Victor Kgomoeswana, Author - Africa Bounces Back</cite>
</blockquote><p>Namibia is emphasizing that 100% of some of its produce is imported from South Africa, a country that bans sugar imports to protect its own farmers, Kgomoeswana says.</p><blockquote class="blockquote">
<p>It&#039;s almost the paradox of &#039;how can we get intra-Africa trade going if smaller economies like Botswana and Namibia are taking on South Africa by trying to preserve their fresh produce market by banning imports&#039;... That&#039;s why the SA farming community... are saying &#039;please leave this because i&#039;ts irrational&#039;...</p>
<cite class="blockquote__cite">Victor Kgomoeswana, Author - Africa Bounces Back</cite>
</blockquote><blockquote class="blockquote">
<p>... and a retort from Namibia that &#039;you are being emotional because you have your own bans on sugar imports so it&#039;s tit for tat... We are recovering from COVID, we are going to do everything that will help our GDP to grow&#039;...</p>
<cite class="blockquote__cite">Victor Kgomoeswana, Author - Africa Bounces Back</cite>
</blockquote><p>This is an example of how all the talk of intra-African trade overlooks the practical realities,  Kgomoeswana says.</p><p><strong>Scroll up to listen to the interview (skip to 2:42)</strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xvakimatx2z5nnddjqj7.jpg" height="70" width="120" alt="national-flags-of-namibia-and-south-africa2jpg" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://previews.123rf.com/images/sezerozger/sezerozger2005/sezerozger200505651/146826699-namibia-and-south-africa-flag-waving-in-the-wind-against-white-cloudy-blue-sky-together-diplomacy-co.jpg" target="_blank">https://previews.123rf.com/images/sezerozger/sezerozger2005/sezerozger200505651/146826699-namibia-and-south-africa-flag-waving-in-the-wind-against-white-cloudy-blue-sky-together-diplomacy-co.jpg</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">23 August 2022 9:30 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Agriculture
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Namibia
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Botswana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Victor Kgomoeswana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        fresh produce
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        import ban
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Calle Schlettwein
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sacu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Namibia%20says%20call%20to%20lift%20fresh%20produce%20import%20ban%20on%20SA%20is%20%27emotional%27&amp;url&#x3D;https://www.capetalk.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Namibia+says+call+to+lift+fresh+produce+import+ban+on+SA+is+%27emotional%27 https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F452906%2Fnamibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/enoka9wuzharamqie3ax.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452891/watch-out-hippo-takes-the-mickey-out-of-a-particular-car-insurer">[WATCH] Out!! Hippo takes the mickey out of a particular car insurer</a></h3>
                            <div class="summary--listing--date">23 August 2022 8:05 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452891/watch-out-hippo-takes-the-mickey-out-of-a-particular-car-insurer" style="text-decoration:none;">A clever advert for insurance comparison website Hippo might not please one insurance company... </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452891/watch-out-hippo-takes-the-mickey-out-of-a-particular-car-insurer" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/s9a7p83zbl1v3kjpn1vb.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452888/book-review-how-naspers-wunderkind-koos-bekker-made-his-billions">[BOOK REVIEW] How Naspers &#x27;wunderkind&#x27; Koos Bekker made his billions</a></h3>
                            <div class="summary--listing--date">23 August 2022 7:22 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452888/book-review-how-naspers-wunderkind-koos-bekker-made-his-billions" style="text-decoration:none;">Potchefstroom-born Koos Bekker is one of the wealthiest billionaires in Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452888/book-review-how-naspers-wunderkind-koos-bekker-made-his-billions" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bqim4duj0v2xjjnzpc1v.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452890/tiny-improvement-in-jobs-numbers-positive-but-nothing-really-to-celebrate">&#x27;Tiny improvement in jobs numbers positive, but nothing really to celebrate&#x27;</a></h3>
                            <div class="summary--listing--date">23 August 2022 7:08 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452890/tiny-improvement-in-jobs-numbers-positive-but-nothing-really-to-celebrate" style="text-decoration:none;">South Africa's unemployment rate dropped slightly in the second quarter of 2022, to 33.9%.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452890/tiny-improvement-in-jobs-numbers-positive-but-nothing-really-to-celebrate" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dukh1meyfvosldgrlosj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452892/sasol-resumes-dividend-as-fuel-costs-soar-watching-oil-price-closely-says-cfo">Sasol resumes dividend as fuel costs soar, watching oil price closely says CFO</a></h3>
                            <div class="summary--listing--date">23 August 2022 6:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452892/sasol-resumes-dividend-as-fuel-costs-soar-watching-oil-price-closely-says-cfo" style="text-decoration:none;">Chemicals and energy giant Sasol has posted strong annual results, buoyed by booming commodity prices.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452892/sasol-resumes-dividend-as-fuel-costs-soar-watching-oil-price-closely-says-cfo" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/n9e2mkdjxmmlrwmiv6ko.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452853/sa-unemployment-rate-decreased-to-33-9-in-q2-stats-sa">SA unemployment rate decreased to 33.9% in Q2 - Stats SA</a></h3>
                            <div class="summary--listing--date">23 August 2022 11:43 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452853/sa-unemployment-rate-decreased-to-33-9-in-q2-stats-sa" style="text-decoration:none;">While the decrease may be welcome, it does not change the picture of the country’s mass unemployment crisis.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452853/sa-unemployment-rate-decreased-to-33-9-in-q2-stats-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ssfwzxumzopuytfoet2g.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452841/action-needed-soon-if-sa-to-avoid-gas-supply-shortage-warns-igua-sa">Action needed soon if SA to avoid gas supply shortage, warns IGUA-SA</a></h3>
                            <div class="summary--listing--date">23 August 2022 9:49 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452841/action-needed-soon-if-sa-to-avoid-gas-supply-shortage-warns-igua-sa" style="text-decoration:none;">South Africa will have a severe gas supply shortage in 2025, if it doesn't act within the next six months. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452841/action-needed-soon-if-sa-to-avoid-gas-supply-shortage-warns-igua-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ahklr7o4boj6n6rpx1tj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452791/what-s-driving-south-africa-s-strong-luxury-property-market">What’s driving South Africa&#x27;s strong luxury property market?</a></h3>
                            <div class="summary--listing--date">22 August 2022 10:34 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452791/what-s-driving-south-africa-s-strong-luxury-property-market" style="text-decoration:none;">Bruce Whitfield speaks to Grant Smee, MD at luxury property specialists Frankie Bells, a division of Only Realty Property Group.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452791/what-s-driving-south-africa-s-strong-luxury-property-market" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wmubrjexqsifmiowrbbh.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452787/what-s-sa-government-s-beef-with-the-plant-based-food-industry">What&#x27;s SA government&#x27;s beef with the plant-based food industry?</a></h3>
                            <div class="summary--listing--date">22 August 2022 9:19 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452787/what-s-sa-government-s-beef-with-the-plant-based-food-industry" style="text-decoration:none;">Bruce Whitfield speaks to Donovan Will, country director at ProVeg South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452787/what-s-sa-government-s-beef-with-the-plant-based-food-industry" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/soiexs3dxm69102vrvcu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452802/review-sony-wf-900-linkbuds-connect-all-your-worlds-all-day-long">[REVIEW] Sony WF-900 LinkBuds connects your worlds, all day long</a></h3>
                            <div class="summary--listing--date">22 August 2022 8:49 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452802/review-sony-wf-900-linkbuds-connect-all-your-worlds-all-day-long" style="text-decoration:none;">Bruce Whitfield interviews Toby Shapshak, Chief at Stuff studios.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452802/review-sony-wf-900-linkbuds-connect-all-your-worlds-all-day-long" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/a8xq8iyhi5f01wgthabk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452789/kzn-s-construction-mafia-who-s-legal-and-who-isn-t-becomes-blurry">KZN&#x27;s construction mafia - who&#x27;s legal and who isn&#x27;t becomes blurry</a></h3>
                            <div class="summary--listing--date">22 August 2022 8:05 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452789/kzn-s-construction-mafia-who-s-legal-and-who-isn-t-becomes-blurry" style="text-decoration:none;">Carol Paton, Editor-at-large at Fin24, chats to John about the supposed "construction mafia".</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452789/kzn-s-construction-mafia-who-s-legal-and-who-isn-t-becomes-blurry" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/33/africa" class="">
                        More from Africa
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nalm1lqhhhamhowwfpng.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday">Oil-rich, youthful Angola votes in its tightest election ever on Wednesday</a></h3>
                            <div class="summary--listing--date">23 August 2022 3:26 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday" style="text-decoration:none;">Angola’s youthful voters are threatening the MPLA’s half-a-century grip on power.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/i9414wvcqlojqpflquoj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452718/success-of-kraal-entery-means-misuzulu-s-the-rightful-heir-of-the-zulu-nation">Success of kraal entry means Misuzulu&#x27;s the &#x27;rightful heir of the Zulu nation&#x27;</a></h3>
                            <div class="summary--listing--date">22 August 2022 8:54 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452718/success-of-kraal-entery-means-misuzulu-s-the-rightful-heir-of-the-zulu-nation" style="text-decoration:none;">Now that the new Zulu king has officially ascended to the throne, all eyes are on other members of the royal family who had been against the move.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452718/success-of-kraal-entery-means-misuzulu-s-the-rightful-heir-of-the-zulu-nation" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/y6sjwdqjtqs7rsq66xvf.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452612/madagascar-famine-334-000-people-face-imminent-starvation">Madagascar famine: 334 000 people face imminent starvation</a></h3>
                            <div class="summary--listing--date">19 August 2022 3:55 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452612/madagascar-famine-334-000-people-face-imminent-starvation" style="text-decoration:none;">The United Nations calls the situation in the island country “the world’s first climate change-induced famine”.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452612/madagascar-famine-334-000-people-face-imminent-starvation" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ivmlmlsl96o0tq0khnyc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452506/tanzanian-president-orders-overweight-cops-to-lose-weight-a-lesson-for-sa">Tanzanian president orders overweight cops to lose weight - a lesson for SA?</a></h3>
                            <div class="summary--listing--date">18 August 2022 3:37 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452506/tanzanian-president-orders-overweight-cops-to-lose-weight-a-lesson-for-sa" style="text-decoration:none;">Is this fattist, or a good lesson for South African police officers?</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452506/tanzanian-president-orders-overweight-cops-to-lose-weight-a-lesson-for-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eod3pe1hi27vwwarg55r.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452315/listen-how-do-people-in-zimbabwe-feel-about-end-of-zimbabwe-exemption-permit">[LISTEN] How do people in Zimbabwe feel about the end of the exemption permit?</a></h3>
                            <div class="summary--listing--date">16 August 2022 11:30 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452315/listen-how-do-people-in-zimbabwe-feel-about-end-of-zimbabwe-exemption-permit" style="text-decoration:none;">Lester Kiewit interviews Zimbabwean Khanyile Mlotshwa, a PhD candidate at the University of KwaZulu-Natal, to get his opinion on the matter.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452315/listen-how-do-people-in-zimbabwe-feel-about-end-of-zimbabwe-exemption-permit" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/gpk9yavbr02lqxiia5pc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452257/farm-to-fork-never-looked-this-good">“Farm to fork” never looked this good</a></h3>
                            <div class="summary--listing--date">16 August 2022 10:12 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452257/farm-to-fork-never-looked-this-good" style="text-decoration:none;">Investment experts from Absa share their predicted agricultural investment trends for the rest of 2022.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452257/farm-to-fork-never-looked-this-good" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zr6wygf8ua0opwewkdbe.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452207/africa-does-not-belong-to-the-us-russia-or-china">&#x27;Africa does not belong to the US, Russia, or China&#x27;</a></h3>
                            <div class="summary--listing--date">16 August 2022 6:19 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452207/africa-does-not-belong-to-the-us-russia-or-china" style="text-decoration:none;">Lester Kiewit interviews Professor Andre Thomashausen, an international law expert at Unisa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452207/africa-does-not-belong-to-the-us-russia-or-china" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fwhw6thzsjovn55lgfkv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452173/watch-tornado-hits-west-coast-residential-area-followed-by-snowfall">[WATCH] Tornado hits West Coast residential area, followed by snowfall</a></h3>
                            <div class="summary--listing--date">15 August 2022 12:08 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452173/watch-tornado-hits-west-coast-residential-area-followed-by-snowfall" style="text-decoration:none;">The small coastal town of Velddrif was struck by a tornado on Saturday afternoon, causing damage to many houses in the area. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452173/watch-tornado-hits-west-coast-residential-area-followed-by-snowfall" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wa1x9sod8cv7m2qgypfy.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/452086/gift-of-the-givers-celebrates-30-years-needs-your-help-to-continue-helping-sa">Gift of the Givers celebrates 30 years, needs YOUR help to continue helping SA</a></h3>
                            <div class="summary--listing--date">13 August 2022 5:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/452086/gift-of-the-givers-celebrates-30-years-needs-your-help-to-continue-helping-sa" style="text-decoration:none;">Watch the heartfelt appeal by GOTG founder and South African hero Dr Imtiaz Sooliman.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/452086/gift-of-the-givers-celebrates-30-years-needs-your-help-to-continue-helping-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rlizi34y9puwalqbof6g.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/451932/listen-what-a-78-000-year-old-child-burial-site-in-kenya-tells-us-about-ourselves">[LISTEN] What a 78 000-year-old child burial site says about Homo Sapiens</a></h3>
                            <div class="summary--listing--date">11 August 2022 6:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/451932/listen-what-a-78-000-year-old-child-burial-site-in-kenya-tells-us-about-ourselves" style="text-decoration:none;">Lester Kiewit interviews Dr Emmanuel Ndiema, head of archaeology at the National Museum of Kenya. about the find. The toddler (named “Mtoto”, Swahili for “child”) was carefully wrapped in a shroud with her or his head resting on a pillow.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/451932/listen-what-a-78-000-year-old-child-burial-site-in-kenya-tells-us-about-ourselves" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/452877/safer-roads-for-the-southern-suburbs-city-installing-traffic-calming-measures?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                COCT installs calming measures for safer roads in southern suburbs
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/452863/when-is-the-coct-s-prepaid-electricty-meter-upgrade-coming-to-your-area?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                When is the COCT&#x27;s prepaid electricty meter upgrade coming to your area?
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/452895/police-arrest-modern-day-robin-hood-after-4-month-run-around?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Police arrest modern-day &#x27;Robin Hood&#x27; after 4-month run-around
              </h5>
              <p class="compact--meta">
                World 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/452897/don-t-upset-oomalume-a-bridge-between-urban-and-rural-life?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Hombakazi’s ‘Don&#x27;t tell OoMalume’ bridges between urban and rural life
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/08/23/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvakimatx2z5nnddjqj7.jpg"></span>
                  <h5 class="compact--title">
                      Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;
                  </h5>
                  <p class="compact--meta">
                      23 August 2022 9:30 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/08/23/parliament-expresses-condolences-at-the-passing-of-vytjie-mentor" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hr9w08o9gfzilddbv6jr.jpg"></span>
                  <h5 class="compact--title">
                      Parliament conveys condolences over death of Vytjie Mentor
                  </h5>
                  <p class="compact--meta">
                      23 August 2022 9:03 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/08/23/new-srd-grant-has-stricter-requirements-for-applicants" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jg5ealf0b64v19uhissy.jpg"></span>
                  <h5 class="compact--title">
                      Stricter requirements for new Social Relief of Distress Grant applicants
                  </h5>
                  <p class="compact--meta">
                      23 August 2022 8:33 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
