<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Eastern Cape is the heart of South Africa, says historian</title>
    <meta name="description" content="Dr Dean Allen feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-ba5a611746.js:38" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Eastern Cape is the heart of South Africa, says historian" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Dr Dean Allen feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eftfzxkq8zrid8vetp0v.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Eastern Cape is the heart of South Africa, says historian" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eftfzxkq8zrid8vetp0v.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Dr Dean Allen feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eftfzxkq8zrid8vetp0v.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-desktop" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_vvyaw234i3xjxvmnp0jy/vvyaw234i3xjxvmnp0jy.jpg" class="primary-player-image display-only-on-mobile" alt="CapeTalk_2021_Top_Corner 1000 x 1000" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of CapeTalk"><span>Best of CapeTalk</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="21:00 - 00:00">21:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/79/best-of-talk">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/79/best-of-talk" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 04:50
          </div>
          <div class="schedule-item--title"> Health Feature: World Mental Health Day </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Kalie Naidoo - Clinical Psychologist and Social Worker  at Bellavista S.H.A.R.E<br />
                Kalie Naidoo<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 05:10
          </div>
          <div class="schedule-item--title"> Dept of Water and Sanitation on Joburg's water crisis </div>
          <div class="schedule-item--description">
            Early Breakfast with Africa Melane<br />
            <strong>Guests</strong><br />
                Sputnick Ratau - Director Media Liason at Department Of Water &amp; Sanitation<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:40
          </div>
          <div class="schedule-item--title"> Money talks: What does it mean to be middle class? </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Andrew Donaldson - Research Associate at School of Economics at the University of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:55
          </div>
          <div class="schedule-item--title"> FNB updates logo </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Arthur Goldstuck - Founder and CEO at World Wide Worx<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:07
          </div>
          <div class="schedule-item--title"> THE LEAD: DA caucus leader Alan Winde on battle to oust their own speaker </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Alan Winde - Premier at Western Cape Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:20
          </div>
          <div class="schedule-item--title"> Cracks in Lesufi's drug rehab farm plan </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Shaun Shelly - Chairman of the board  at South African Network of People Who Use Drugs (SANPUD)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:43
          </div>
          <div class="schedule-item--title"> The World View with Adam Gilchrist </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Adam Gilchrist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:56
          </div>
          <div class="schedule-item--title"> The Hood Hang Out </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Herman Lategan - Journalist and writer at Freelance<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:07
          </div>
          <div class="schedule-item--title"> Are we on same path as US in terms of expunging of criminal records for dagga-possession ? </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Shaad Vayej - Cannabis Legal Expert<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:21
          </div>
          <div class="schedule-item--title"> Emerging Economies - Focus on Asia </div>
          <div class="schedule-item--description">
            Good morning Cape Town… with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Dr Martyn Davies - Managing Director of Emerging Markets &amp; Africa and Dean of  Deloitte Alchemy School of Management at Deloitte<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:30
          </div>
          <div class="schedule-item--title"> Barb's Wire </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Barbara Friedman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:45
          </div>
          <div class="schedule-item--title"> US pardons dagga convicts </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Jeremy Acton - Leader  at Dagga Party<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:15
          </div>
          <div class="schedule-item--title"> Transport month: how do persons with disabilities tackle public transport in sa? </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Palesa Deejay Manaleng<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:30
          </div>
          <div class="schedule-item--title"> The Unexplained: How people get sucked into conspiracy theories & how hard it is to get them out  </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Dr Thabani Nkwanyana<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Let's Talk: Athol Williams </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Athol Williams -  at South African poet and social philosopher<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:30
          </div>
          <div class="schedule-item--title"> World Mental Health Day: How Panda uses a mobile app to grant access to mental health support and resources </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Alon Lits - ‎General Manager, Sub-Saharan Africa  at Uber<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Early Breakfast with Africa Melane
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of CapeTalk</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">21:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="456303" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456678/the-story-behind-the-samurai-sword-killer-explored-in-new-book">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vznnmqvzcm1mea4mbcbq.jpg" class="listing--image" />
                        <strong>
                          The story behind the &#x27;Samurai Sword Killer&#x27; explored in new book
                        </strong>
                        <span>Sara-Jayne Makwala King chats to creator and writer of the True Crime South Africa podcast Nicole Engelbrecht. </span>
                        <i>9 October 2022 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456679/brace-for-stage-2-loadshedding-on-monday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ecvgugysqvxww5b0ur63.jpg" class="listing--image" />
                        <strong>
                          Brace for Stage 2 loadshedding on Monday
                        </strong>
                        <span>After a loadshedding-free weekend, the power utility announced on Sunday power cuts would be back on Monday.</span>
                        <i>9 October 2022 2:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456663/rewriting-the-cape-flats-narrative">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/enzfv35rkhrlh1wo7ycd.jpg" class="listing--image" />
                        <strong>
                          Rewriting the Cape Flats narrative
                        </strong>
                        <span>After a forced break due to the COVID-19 pandemic, the Cape Flats Book Festival is back this year. </span>
                        <i>9 October 2022 1:48 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456656/we-can-t-allow-this-animal-welfare-excluded-from-lottery-funding">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a07o3yxh4ape9wom4riq.jpg" class="listing--image" />
                        <strong>
                          &#x27;We can&#x27;t allow this&#x27; - animal welfare excluded from Lottery funding 
                        </strong>
                        <span>It simply is not good enough to abandon the animal welfare sector altogether says CoCT&#x27;s JP Smith.
</span>
                        <i>8 October 2022 6:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456583/the-midday-report-express-7-october-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ac1cmdenmcbpfqvcng8e.jpg" class="listing--image" />
                        <strong>
                          The Midday Report Express: Jacob Zuma &#x27;released&#x27; from prison
                        </strong>
                        <span>Delivered to you every afternoon.</span>
                        <i>7 October 2022 2:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456592/new-bill-criminalises-criticism-of-the-government-dear-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zv8msjucaa9bgisnx92u.jpg" class="listing--image" />
                        <strong>
                          New bill criminalises criticism of the government – Dear SA
                        </strong>
                        <span>The road to hell is paved with good intentions and South Africa may soon resemble Russia, if a new bill is enacted.</span>
                        <i>7 October 2022 1:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456676/woolworths-goes-plastic-free-at-the-tills">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qquyoi3yuuiijr1sqaau.jpg" class="listing--image" />
                        <strong>
                          Woolworths goes plastic-free at the tills
                        </strong>
                        <span>Don&#x27;t be surprised to find you can&#x27;t get a plastic bag when you visit your nearest Woolworths this week. </span>
                        <i>9 October 2022 1:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456672/second-hand-luxury-goods-market-booming-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bjgusxj4lhmssxi5uv7y.jpg" class="listing--image" />
                        <strong>
                          Second-hand luxury goods market booming in SA
                        </strong>
                        <span>In July this year, a second-hand Hermes Birkin bag sold for R280,000 just eight minutes after being listed online.</span>
                        <i>9 October 2022 12:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456646/seeking-cape-town-s-power-heroes-help-to-save-energy-and-get-rewarded">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sjnzeezo6isvvyp9eboi.jpg" class="listing--image" />
                        <strong>
                          Seeking Cape Town&#x27;s Power Heroes: help to save energy and get rewarded
                        </strong>
                        <span>The City of Cape Town is looking for &#x27;Power Heroes&#x27; - it&#x27;s issued a tender for companies to recruit members of the public to help...</span>
                        <i>8 October 2022 4:47 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456667/sa-marks-garden-day-celebrating-the-achievements-of-gardeners">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vzisxfzl0fqflgsu0fzg.jpg" class="listing--image" />
                        <strong>
                          SA marks Garden Day, celebrating the achievements of gardeners
                        </strong>
                        <span>Sara-Jayne Makwala King speaks to this year&#x27;s ambassadors Geronimo de Klerk and Siyabonga Stengana about Garden Day. </span>
                        <i>9 October 2022 10:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456652/visitors-urged-to-use-alternative-entry-gates-to-kruger-after-tourist-murder">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lmt0fubjqv0kce8akjjd.jpg" class="listing--image" />
                        <strong>
                          Visitors urged to use alternative entry gates to Kruger after tourist murder
                        </strong>
                        <span>SANParks made the plea after a German tourist was shot dead in an attack on a vehicle near the Kruger National Park&#x27;s Numbi entran...</span>
                        <i>8 October 2022 5:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456645/cape-town-makes-the-top-10-list-of-best-travel-destinations-in-the-world">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/racanyhlgp6lbskyylts.jpg" class="listing--image" />
                        <strong>
                          Cape Town makes the top 10 list of best travel destinations in the world
                        </strong>
                        <span>Readers of Condé Nast Traveller rate Cape Town as the ninth best city in the world, just beating India&#x27;s Mumbai.</span>
                        <i>8 October 2022 4:02 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456408/morocco-the-favourite-to-host-afcon-2025-after-guinea-stripped-of-hosting-rights">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gcgw6dh5avdzdwfvwtr6.jpg" class="listing--image" />
                        <strong>
                          Morocco the favourite to host Afcon 2025 after Guinea stripped of hosting rights
                        </strong>
                        <span>Algeria and Morocco have reportedly launched rival bids to host the 2025 Africa Cup of Nations - Guinea lost its hosting rights be...</span>
                        <i>5 October 2022 6:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456365/wednesday-panel-how-are-professional-athletes-handling-the-pressure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/swlzz0bnblokizkwgflg.jpg" class="listing--image" />
                        <strong>
                          Wednesday panel: how are professional athletes handling the pressure?
                        </strong>
                        <span>Professional sport can be an extremely high-pressure environment which can lead to players seeking out unhealthy coping mechanisms...</span>
                        <i>5 October 2022 10:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456171/uwc-s-she-bobo-league-aims-to-equalise-opportunity-for-junior-girls-soccer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/unavxc9qoyb0ozxhyi5q.jpg" class="listing--image" />
                        <strong>
                          UWC’s ‘She-Bobo’ league, aims to equalise opportunity for junior girls&#x27; soccer
                        </strong>
                        <span>Abarder, the pioneer behind She-Bobo, said the establishment of this league was a response to the serious lack of competitive foot...</span>
                        <i>3 October 2022 2:02 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456641/down-to-earth-role-model-ernest-st-clair-talks-about-his-life-since-popstars">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cjwe8w2rtnq6xwuoum8f.jpg" class="listing--image" />
                        <strong>
                          Down-to-earth role model Ernest St.Clair talks about his life since Popstars
                        </strong>
                        <span>SAMA-nominated Ernest St.Clair says despite his success his feet are still very much on the ground. 
</span>
                        <i>8 October 2022 4:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456500/unlock-the-cape-with-ute-love-is-burgers-and-jackson-hall">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dsmvnyejttrfikmv8g9q.jpg" class="listing--image" />
                        <strong>
                          Unlock the Cape with Ute: Love is Burgers and Jackson Hall
                        </strong>
                        <span>Every week on Unlock the Cape, Kfm 94.5 presenter Ute Hermanus  shows you the hottest spots around Cape Town.</span>
                        <i>6 October 2022 4:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456498/craig-david-announces-rendezvous-with-his-sa-fans-in-cape-town-this-december">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vb02lsml8dzg9h7jclwn.jpg" class="listing--image" />
                        <strong>
                          Craig David announces &#x27;Rendezvous&#x27; with his SA fans in Cape Town this December
                        </strong>
                        <span>Craig David’s TS5 show in Cape Town will feature some of the City’s favourite DJs and radio stars, including KFM&#x27;s Carl Wastie.</span>
                        <i>6 October 2022 1:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456637/photos-meet-fenrir-officially-the-world-s-tallest-living-domestic-cat">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yjsjjoipboxmionjwhfy.jpg" class="listing--image" />
                        <strong>
                          [PHOTOS] Meet Fenrir, officially the world&#x27;s tallest living domestic cat
                        </strong>
                        <span>The loveable 2-year-old Savannah cat measures almost 50 cm, earning him the Guinness World Records 2023 title of tallest living do...</span>
                        <i>8 October 2022 1:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456631/shaky-global-economy-pink-diamond-fetches-over-r1-billion-on-auction">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tqtkcynlb0y391mynoht.jpg" class="listing--image" />
                        <strong>
                          Shaky global economy? Pink diamond fetches over R1 billion on auction
                        </strong>
                        <span>The winning bid for the Williamson Pink Star set a new per-carat price world record at the Sotheby&#x27;s auction in Hong Kong.</span>
                        <i>8 October 2022 12:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456580/russian-conscripts-travel-480km-in-small-boat-to-freedom-in-alaska">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/llxyabbpwpi1sbcpzzpn.jpg" class="listing--image" />
                        <strong>
                          Russian conscripts travel 480km in small boat to freedom in Alaska
                        </strong>
                        <span>Desperate to avoid fighting in the war in Ukraine, two Russian men did the unthinkable: take a small boat to freedom in Alaska.</span>
                        <i>7 October 2022 11:57 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456547/ifas-to-renew-africa-europe-dialogue-on-immigration-and-democracy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gcpjw5yt7ckcuiwjqoib.jpg" class="listing--image" />
                        <strong>
                          IFAS to renew &#x27;Africa-Europe&#x27; dialogue on immigration and democracy
                        </strong>
                        <span>The dialogue is expected to start this Friday to Saturday at the University of Johannesburg before heading to Constitutional Hill.</span>
                        <i>7 October 2022 8:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456408/morocco-the-favourite-to-host-afcon-2025-after-guinea-stripped-of-hosting-rights">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gcgw6dh5avdzdwfvwtr6.jpg" class="listing--image" />
                        <strong>
                          Morocco the favourite to host Afcon 2025 after Guinea stripped of hosting rights
                        </strong>
                        <span>Algeria and Morocco have reportedly launched rival bids to host the 2025 Africa Cup of Nations - Guinea lost its hosting rights be...</span>
                        <i>5 October 2022 6:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/455993/lions-and-crocodiles-eat-islamic-militants-in-mozambique">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/izhjm9vavx2j2gvfyo6j.jpg" class="listing--image" />
                        <strong>
                          Lions and crocodiles eat Islamic militants in Mozambique
                        </strong>
                        <span>Lions and crocodiles may have killed more Islamic militants during a recent operation in Mozambique than the army.</span>
                        <i>30 September 2022 2:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456592/new-bill-criminalises-criticism-of-the-government-dear-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zv8msjucaa9bgisnx92u.jpg" class="listing--image" />
                        <strong>
                          New bill criminalises criticism of the government – Dear SA
                        </strong>
                        <span>The road to hell is paved with good intentions and South Africa may soon resemble Russia, if a new bill is enacted.</span>
                        <i>7 October 2022 1:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456522/blood-psalms-an-appropriately-unhinged-defence-of-convoluted-camp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ael2dmv9unm5ic852drl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Blood Psalms&#x27;: An appropriately unhinged defence of convoluted camp
                        </strong>
                        <span>Showmax&#x27;s &#x27;Blood Psalms&#x27; amateur attempts at CGI and wonky story telling hinder it from being the uber-serious show it wants to be...</span>
                        <i>7 October 2022 1:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/456514/rage-is-building-in-sa-how-to-channel-that-anger-positively-into-your-business">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/b3sejfsps9arvljp7mcz.jpg" class="listing--image" />
                        <strong>
                          Rage is building in SA- how to channel that anger positively into your business 
                        </strong>
                        <span>Small business guru Pavlo Phitidis presents an impassioned argument on how to deal with the frustrations of running a small busine...</span>
                        <i>6 October 2022 10:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Eastern Cape is the heart of South Africa, says historian"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian"
                 },
                 "headline": "Eastern Cape is the heart of South Africa, says historian",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/eftfzxkq8zrid8vetp0v.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-10-04T18:14:02+02:00",
                 "dateModified": "2022-10-04T18:14:02+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Keamogetswe  Mosepele",
                   "url": "https://www.capetalk.co.za/authors/1212/keamogetswe-mosepele"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Dr Dean Allen feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Eastern Cape is the heart of South Africa, says historian</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/eftfzxkq8zrid8vetp0v.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">4 October 2022 6:14 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1212/keamogetswe-mosepele">Keamogetswe  Mosepele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Eastern Cape
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South Africa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Travel
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        History
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African history
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African Tourism
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dr Dean Allen
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Eastern%20Cape%20is%20the%20heart%20of%20South%20Africa%2C%20says%20historian&amp;url&#x3D;https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Eastern+Cape+is+the+heart+of+South+Africa%2C+says+historian https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F456303%2Feastern-cape-is-the-heart-of-south-africa-says-historian%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Dr Dean Allen feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest.</strong>

                <p>Pippa Hudson spoke to historian, author and speaker Dr Dean Allen on the travel and history novels he has written about the province.</p><iframe src="https://omny.fm/shows/afternoons-with-pippa-hudson/playlists/podcast-1/embed?style=cover&selectedClip=b1a266eb-31e9-4950-b311-af2400c6fee4&list=0" scrolling="no" frameborder="none" width="100%" style="min-height:180px;"></iframe><p>He is an Englishman who has found his home in South Africa and has been living here for almost 20 years.</p>
<p><em>Frontierland</em>, is Allen’s most recent exploration of the Eastern Cape and the cultures that shaped it.  </p>
<p>He feels that the beautiful province is an often-neglected tourist destination as the big cities such as Cape Town and Johannesburg pull most of the interest.</p><blockquote class="blockquote">
<p>For me the Eastern Cape had everything, it had the beautiful coastline, but it had the anterior the frontier walls, it had everything that ticked the boxes for me.</p>
<cite class="blockquote__cite">Dr Dean Allen, Historian, author and speaker</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>His work as a historian is to give hope through his engagements with the people he meets.</p><blockquote class="blockquote">
<p>I just feel the Eastern Cape, all people within the Eastern Cape need a greater voice because we tend to concentrate certainly in Johannesburg… Cape Town, but dear old Port Elizabeth, East London as you know they are fantastic, fantastic communities - the more people experience it the better.</p>
<cite class="blockquote__cite">Dr Dean Allen, Historian, author and speaker</cite>
</blockquote><p><strong>Listen to the full audio above for more.</strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eftfzxkq8zrid8vetp0v.jpg" height="70" width="120" alt="Beach Tsitsikamma National Park 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_69647850_beach-at-tsitsikamma-national-park.html" target="_blank">https://www.123rf.com/photo_69647850_beach-at-tsitsikamma-national-park.html</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">4 October 2022 6:14 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1212/keamogetswe-mosepele">Keamogetswe  Mosepele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Eastern Cape
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South Africa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Travel
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        History
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African history
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        South African Tourism
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dr Dean Allen
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Eastern%20Cape%20is%20the%20heart%20of%20South%20Africa%2C%20says%20historian&amp;url&#x3D;https://www.capetalk.co.za/articles/456303/eastern-cape-is-the-heart-of-south-africa-says-historian" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Eastern+Cape+is+the+heart+of+South+Africa%2C+says+historian https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F456303%2Feastern-cape-is-the-heart-of-south-africa-says-historian%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vzisxfzl0fqflgsu0fzg.jpg" alt="Volunteers from Feed The Future NPO working in a local food garden. Photo:  Feed The Future/Facebook" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456667/sa-marks-garden-day-celebrating-the-achievements-of-gardeners">SA marks Garden Day, celebrating the achievements of gardeners</a></h3>
                            <div class="summary--listing--date">9 October 2022 10:57 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456667/sa-marks-garden-day-celebrating-the-achievements-of-gardeners" style="text-decoration:none;">Sara-Jayne Makwala King speaks to this year's ambassadors Geronimo de Klerk and Siyabonga Stengana about Garden Day. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456667/sa-marks-garden-day-celebrating-the-achievements-of-gardeners" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lmt0fubjqv0kce8akjjd.jpg" alt="© utopia88/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456652/visitors-urged-to-use-alternative-entry-gates-to-kruger-after-tourist-murder">Visitors urged to use alternative entry gates to Kruger after tourist murder</a></h3>
                            <div class="summary--listing--date">8 October 2022 5:50 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456652/visitors-urged-to-use-alternative-entry-gates-to-kruger-after-tourist-murder" style="text-decoration:none;">SANParks made the plea after a German tourist was shot dead in an attack on a vehicle near the Kruger National Park's Numbi entrance this week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456652/visitors-urged-to-use-alternative-entry-gates-to-kruger-after-tourist-murder" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/racanyhlgp6lbskyylts.jpg" alt="Image: © Konstantin Kalishko/ 123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456645/cape-town-makes-the-top-10-list-of-best-travel-destinations-in-the-world">Cape Town makes the top 10 list of best travel destinations in the world</a></h3>
                            <div class="summary--listing--date">8 October 2022 4:02 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456645/cape-town-makes-the-top-10-list-of-best-travel-destinations-in-the-world" style="text-decoration:none;">Readers of Condé Nast Traveller rate Cape Town as the ninth best city in the world, just beating India's Mumbai.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456645/cape-town-makes-the-top-10-list-of-best-travel-destinations-in-the-world" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yjsjjoipboxmionjwhfy.jpg" alt="Fenrir, the world&#x27;s tallest living domestic cat.
Image credit: Guinness World Records at guinnessworldrecords.com

" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456637/photos-meet-fenrir-officially-the-world-s-tallest-living-domestic-cat">[PHOTOS] Meet Fenrir, officially the world&#x27;s tallest living domestic cat</a></h3>
                            <div class="summary--listing--date">8 October 2022 1:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456637/photos-meet-fenrir-officially-the-world-s-tallest-living-domestic-cat" style="text-decoration:none;">The loveable 2-year-old Savannah cat measures almost 50 cm, earning him the Guinness World Records 2023 title of tallest living domestic cat.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456637/photos-meet-fenrir-officially-the-world-s-tallest-living-domestic-cat" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/tqtkcynlb0y391mynoht.jpg" alt="A pink diamond on a pile of white diamonds @ thaisign/123rf.com

" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456631/shaky-global-economy-pink-diamond-fetches-over-r1-billion-on-auction">Shaky global economy? Pink diamond fetches over R1 billion on auction</a></h3>
                            <div class="summary--listing--date">8 October 2022 12:54 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456631/shaky-global-economy-pink-diamond-fetches-over-r1-billion-on-auction" style="text-decoration:none;">The winning bid for the Williamson Pink Star set a new per-carat price world record at the Sotheby's auction in Hong Kong.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456631/shaky-global-economy-pink-diamond-fetches-over-r1-billion-on-auction" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jjbnkolm5pxiuca1zoih.jpg" alt="Cyber security. Image: Darwin Laganzon on Pixabay" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456593/has-remote-working-turned-smmes-into-any-easy-target-for-cyberattacks">Has remote working turned SMMEs into any easy target for cyberattacks?</a></h3>
                            <div class="summary--listing--date">7 October 2022 3:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456593/has-remote-working-turned-smmes-into-any-easy-target-for-cyberattacks" style="text-decoration:none;">Clarence Ford spoke to a cyber security expert, Siyabonga Mabuza.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456593/has-remote-working-turned-smmes-into-any-easy-target-for-cyberattacks" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/hrhhfvwy7ynlfy6b8okr.jpg" alt="© arkadijschell/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456597/0-5-bedroom-hokkie-behind-garage-in-sea-point-on-sale-for-r1-5-million">[PICS] 0.5-bedroom hokkie behind garage in Sea Point on sale for R1.5 million</a></h3>
                            <div class="summary--listing--date">7 October 2022 3:28 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456597/0-5-bedroom-hokkie-behind-garage-in-sea-point-on-sale-for-r1-5-million" style="text-decoration:none;">After a brief Covid-induced lull, property prices in and around central Cape Town are back to being insane in the membrane.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456597/0-5-bedroom-hokkie-behind-garage-in-sea-point-on-sale-for-r1-5-million" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/z2os5udsgg4ijo2r9hsd.jpg" alt="Ndlovu Youth Choir. Picture: facebook.com/ndlovuchoir" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456591/ndlovu-youth-choir-director-my-goal-is-to-lose-them-all-and-watch-them-soar">Ndlovu Youth Choir director - &#x27;My goal is to lose them all and watch them soar&#x27;</a></h3>
                            <div class="summary--listing--date">7 October 2022 3:23 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456591/ndlovu-youth-choir-director-my-goal-is-to-lose-them-all-and-watch-them-soar" style="text-decoration:none;">In 2019 the Ndlovu Youth Choir rose to fame after competing on season 14 of America's Got Talent.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456591/ndlovu-youth-choir-director-my-goal-is-to-lose-them-all-and-watch-them-soar" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/he0igqbadlmlhfa070xy.jpg" alt="Piano with headphones: Vladimir Soldatov " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456587/unplugged-charles-louw-shares-his-musical-talents-in-studio">Unplugged: Charles Louw shares his musical talents in studio</a></h3>
                            <div class="summary--listing--date">7 October 2022 1:28 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456587/unplugged-charles-louw-shares-his-musical-talents-in-studio" style="text-decoration:none;">Jazz is a key to South Africa's music scene so it is fitting that the first Views & News unplugged features a local jazz talent.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456587/unplugged-charles-louw-shares-his-musical-talents-in-studio" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ael2dmv9unm5ic852drl.jpg" alt="Showmax&#x27;s &#x27;Blood Psalms&#x27;. Picture: Supplied" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/456522/blood-psalms-an-appropriately-unhinged-defence-of-convoluted-camp">&#x27;Blood Psalms&#x27;: An appropriately unhinged defence of convoluted camp</a></h3>
                            <div class="summary--listing--date">7 October 2022 1:11 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/456522/blood-psalms-an-appropriately-unhinged-defence-of-convoluted-camp" style="text-decoration:none;">Showmax's 'Blood Psalms' amateur attempts at CGI and wonky story telling hinder it from being the uber-serious show it wants to be, but its unintentional campiness makes the epic fantasy worth the ride, writes Devon Thomas.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/456522/blood-psalms-an-appropriately-unhinged-defence-of-convoluted-camp" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/456629/nsri-search-ongoing-for-man-who-disappeared-under-the-water-at-three-anchor-bay?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                NSRI search ongoing for man who disappeared under the water at Three Anchor Bay
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/456641/down-to-earth-role-model-ernest-st-clair-talks-about-his-life-since-popstars?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Down-to-earth role model Ernest St.Clair talks about his life since Popstars
              </h5>
              <p class="compact--meta">
                Entertainment Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/456667/sa-marks-garden-day-celebrating-the-achievements-of-gardeners?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                SA marks Garden Day, celebrating the achievements of gardeners
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/10/09/man-arrested-for-stabbing-girlfriend-to-death-in-alleged-revenge-attack" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jb4vvmhwck0qwgrebel8.jpg"></span>
                  <h5 class="compact--title">
                      Man arrested for stabbing girlfriend to death in alleged revenge attack
                  </h5>
                  <p class="compact--meta">
                      9 October 2022 5:39 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/0001/01/01/mob-threatens-netcare-911-personnel-who-were-helping-wounded-man" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r89f5rdumfyiml1sei29.jpg"></span>
                  <h5 class="compact--title">
                      Mob threatens Netcare 911 personnel who were helping wounded man
                  </h5>
                  <p class="compact--meta">
                      9 October 2022 5:21 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/10/09/stage-2-load-shedding-returns-on-monday" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ecvgugysqvxww5b0ur63.jpg"></span>
                  <h5 class="compact--title">
                      Stage 2 load shedding returns on Monday 
                  </h5>
                  <p class="compact--meta">
                      9 October 2022 2:01 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
