<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Do video games cause aggression or are they used as a scapegoat?</title>
    <meta name="description" content="Playing video games has become a common pastime for children, but does this cause aggression or are the risks overplayed?" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-158dff0bee.css:/build/js/app-ba5a611746.js:48" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Do video games cause aggression or are they used as a scapegoat?" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Playing video games has become a common pastime for children, but does this cause aggression or are the risks overplayed?" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ib54lhcipbsdshm7qbco.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Do video games cause aggression or are they used as a scapegoat?" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ib54lhcipbsdshm7qbco.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-158dff0bee.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Playing video games has become a common pastime for children, but does this cause aggression or are the risks overplayed?" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ib54lhcipbsdshm7qbco.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/rdmytbkjnugxfwqax40r.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/rdmytbkjnugxfwqax40r.jpg" class="primary-player-image display-only-on-desktop" alt="viewsandnews-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_rdmytbkjnugxfwqax40r/rdmytbkjnugxfwqax40r.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_rdmytbkjnugxfwqax40r/rdmytbkjnugxfwqax40r.jpg" class="primary-player-image display-only-on-mobile" alt="viewsandnews-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Views and News with Clarence Ford"><span>Views and News with Clarence Ford</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Advertise
          </div>
          <div class="player--tab-item-right">
            <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
              Contact Us
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/183/views-and-news-with-clarence-ford">
          Visit the show page
        </a>
      </div>
    </div>
    
    
    
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>
    
    <div class="player--tab-item hidden">
      <div class="player--tab-item-full">
        <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
          Advertise with Us
        </a>
      </div>
    </div>
    
    
    

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/183/views-and-news-with-clarence-ford" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Football freestyler Khris Ntjokwane attempts TWO Guinness World Records on the same day </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Khris Ntjokwane<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:35
          </div>
          <div class="schedule-item--title"> Taste Test Tuesday with Coco Safar  </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Wilhelm Liebenberg - Co-founder &amp; CEO  at Coco Safar Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> The new Beijing SUV </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Juliet McGuire<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Diabetes and medical aid  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Bridget McNulty - Editor at Sweet Life magazine<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Association of Habitual Alcohol Intake With Risk of Cardiovascular Disease </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Professor Charles Parry<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:33
          </div>
          <div class="schedule-item--title">  Fake meat is safe on SA shelves - The DALRRD interdict has been extended  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Donovon Will<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Views and News with Clarence Ford</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="459832" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
                <a href="https://primediabroadcasting.co.za/contact-us">
                  <div class="navbar-item  "> Advertise with Us </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460239/hani-killer-s-release-sees-neo-nazi-explosion-of-joy-analyst">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/p3e7jafqjfpdhfbxjw1h.jpg" class="listing--image" />
                        <strong>
                          Hani killer&#x27;s release sees neo-Nazi ‘explosion of joy’ - analyst
                        </strong>
                        <span>69-year-old Janusz Waluś represents a symbol for right-wing conservatives in his home country with his face branded on anything fr...</span>
                        <i>22 November 2022 7:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460200/jmpd-s-partnership-with-sab-deeply-irresponsible-of-coj-holtmann">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/d2w87a5izxxolb6erhga.jpg" class="listing--image" />
                        <strong>
                          JMPD&#x27;s partnership with SAB deeply irresponsible of CoJ - Holtmann
                        </strong>
                        <span>South African Breweries launched a festive season responsible driving campaign, but is this the core issue with over drinking?</span>
                        <i>22 November 2022 4:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460194/energy-expert-never-been-more-concerned-as-eskom-runs-out-of-money-for-diesel">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jdgdc8eujpmpb8gjpqms.jpg" class="listing--image" />
                        <strong>
                          Energy expert &#x27;never been more concerned&#x27; as Eskom runs out of money for diesel
                        </strong>
                        <span>With a return to stage 4 load shedding Eskom warned of even more erratic power cuts as the entity has run out of funds for diesel.</span>
                        <i>21 November 2022 2:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460179/pauw-5-years-of-ramaphosa-and-we-re-again-on-the-brink-of-becoming-a-mafia-state">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ydcnpbfzleypz9obbpda.jpg" class="listing--image" />
                        <strong>
                          Pauw: &#x27;5 years of Ramaphosa, we’re AGAIN on the brink of becoming a mafia state&#x27;
                        </strong>
                        <span>&#x27;Our Poisoned Land&#x27; is brilliant. It is also awful. Jacques Pauw discusses his latest bestseller.</span>
                        <i>21 November 2022 1:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460093/charlize-s-comments-perpetuate-myth-afrikaans-spoken-only-by-boere-pansalb">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iksv7ypvcykoefvqavm3.jpg" class="listing--image" />
                        <strong>
                          Charlize&#x27;s comments perpetuate myth Afrikaans spoken only by &#x27;boere&#x27; - PanSALB
                        </strong>
                        <span>Just about everyone&#x27;s having a go at Charlize Theron. The Pan South African Language Board says her comments are disheartening and...</span>
                        <i>19 November 2022 5:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459976/the-midday-report-express-18-november-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wsg2os8ftpwkocl45qck.jpg" class="listing--image" />
                        <strong>
                          The Midday Report Express: SA intends extraditing alleged mobster back to Israel
                        </strong>
                        <span>Delivered to you every afternoon.</span>
                        <i>18 November 2022 1:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460210/alan-knott-craig-jnr-shares-how-his-upbringing-shaped-his-financial-future">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ahcvcddsdhblx3avqj0u.jpg" class="listing--image" />
                        <strong>
                          Alan Knott-Craig Jnr shares how his upbringing shaped his financial future
                        </strong>
                        <span>Motheo Khoaripe speaks to Alan Knott-Craig, chairman at Isizwe.com about his money habits and financial secrets in an episode of O...</span>
                        <i>21 November 2022 8:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460224/review-gizzu-s-portable-power-station-is-a-must-have-at-home-for-loadshedding">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ry1ygfaejrnqf8t7gybm.jpg" class="listing--image" />
                        <strong>
                          [REVIEW] Gizzu&#x27;s portable power station is a must-have at home for loadshedding
                        </strong>
                        <span>Motheo Khoaripe speaks to Toby Shapshak, chief at Stuff Studios.</span>
                        <i>21 November 2022 7:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460208/global-asset-manager-rohatyn-group-to-merge-with-sa-s-ethos-private-equity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vuvceml7lowhuebcsqlm.jpg" class="listing--image" />
                        <strong>
                          Global asset manager Rohatyn Group to merge with SA&#x27;s Ethos Private Equity
                        </strong>
                        <span>Motheo Khoaripe speaks to Stuart MacKenzie, CEO at Ethos Private Equity.</span>
                        <i>21 November 2022 6:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460253/where-will-south-africans-spend-their-money-on-black-friday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ntuyhnenwqnf6thi187y.jpg" class="listing--image" />
                        <strong>
                          Where will South Africans spend their money on Black Friday?
                        </strong>
                        <span>Black Friday is a day of extreme sales before the festive season but where do South Africans plan to direct their funds?</span>
                        <i>22 November 2022 8:30 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460251/is-it-legal-to-sell-cannabis-edibles-at-events-and-expos">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nc7ibfjcujwfxap76v6c.jpg" class="listing--image" />
                        <strong>
                          Is it legal to sell cannabis edibles at events and expos?
                        </strong>
                        <span>Some festivals and expos have been selling cannabis-infused foods, but this may not be legal. </span>
                        <i>22 November 2022 8:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460173/tali-s-back-stars-of-tali-s-joburg-diary-dish-on-series-3-of-the-hit-show">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/omctiveoprffuldpeuyf.jpg" class="listing--image" />
                        <strong>
                          Tali&#x27;s back! Stars of &#x27;Tali&#x27;s Joburg Diary&#x27; dish on series 3 of the hit show
                        </strong>
                        <span>The first episode of &#x27;Tali’s Joburg Diary&#x27; is now streaming on Showmax, with new episodes launching every Friday. </span>
                        <i>21 November 2022 12:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460123/supa-piet-snatches-another-oita-marathon-title-smashes-record">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oc8hfcm5gtbs3yh1gnny.jpg" class="listing--image" />
                        <strong>
                          Supa Piet snatches another Oita marathon title, smashes record
                        </strong>
                        <span>Pieter du Preez won the race in 2:22.33 in the T51 category, finally breaking a 27-year T51 marathon world record</span>
                        <i>20 November 2022 1:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460092/world-cup-stadium-booze-ban-budweiser-deletes-initial-this-is-akward-tweet">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/v19k3wf5xd12nafmrmgm.jpg" class="listing--image" />
                        <strong>
                          World Cup stadium booze ban: Budweiser deletes initial &#x27;this is akward&#x27; tweet 
                        </strong>
                        <span>Fifa announced the last-minute alcohol ban for stadiums on Friday, 48 hours before the World Cup kicks off in Qatar.</span>
                        <i>19 November 2022 3:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460087/don-t-use-my-tweets-as-clickbait-lekka-rassie-on-tweets-that-got-him-2nd-ban">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bd5zagxnm0hreld3ojtp.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t use my tweets as clickbait, Lekka: Rassie on tweets that got him 2nd ban
                        </strong>
                        <span>SA Director of Rugby Rassie Erasumus is in hot water after World Rugby banned him, again, over refereeing remarks on social media....</span>
                        <i>19 November 2022 1:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460153/sa-s-2023-grammy-hopefuls-delighted-with-nominations">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ydevoqgs35eznt88vt6u.jpg" class="listing--image" />
                        <strong>
                          SA&#x27;s 2023 Grammy hopefuls delighted with nominations
                        </strong>
                        <span>Three of SA&#x27;s best-loved musicians have been nominated in the Best Global Music Performance category at the 2023 Grammy Awards.</span>
                        <i>21 November 2022 12:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460016/reynardt-hugo-takes-over-our-playlist-for-another-edition-of-anhourwith">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/znrvvzeh0jxpifzw02nt.jpg" class="listing--image" />
                        <strong>
                          Reynardt Hugo takes over our playlist for another edition of #AnHourWith
                        </strong>
                        <span>Every Sunday, for just one hour, we hand the keys to our music playlist over to a South African personality.</span>
                        <i>18 November 2022 12:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460015/harrison-ford-in-cape-town-charlize-theron-rips-afrikaans-10-most-read-article-of-the-week">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xgezarkughhpxy0rucnj.jpg" class="listing--image" />
                        <strong>
                          Most-read of the week: Harrison Ford in Cape Town… Charlize Theron talks k*k… 
                        </strong>
                        <span> These were the 10 most-read, most-talked-about articles of the week on CapeTalk.</span>
                        <i>18 November 2022 12:05 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460092/world-cup-stadium-booze-ban-budweiser-deletes-initial-this-is-akward-tweet">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/v19k3wf5xd12nafmrmgm.jpg" class="listing--image" />
                        <strong>
                          World Cup stadium booze ban: Budweiser deletes initial &#x27;this is akward&#x27; tweet 
                        </strong>
                        <span>Fifa announced the last-minute alcohol ban for stadiums on Friday, 48 hours before the World Cup kicks off in Qatar.</span>
                        <i>19 November 2022 3:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/460074/watch-holding-hands-clever-trick-allows-safe-contact-with-aquarium-otters">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yscufrtgsk87aa8nw1cz.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Otters seem ecstatic as they &#x27;hold hands&#x27; with aquarium visitors
                        </strong>
                        <span>Thanks to a clever innovation, humans can enjoy limited physical interaction with otters at the Dubai Aquarium.
</span>
                        <i>19 November 2022 1:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459991/verdict-russia-absolutely-behind-downing-of-malaysia-airlines-flight-mh17-over-ukraine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zhpm8u8gwoeynhjhd86n.jpg" class="listing--image" />
                        <strong>
                          Verdict: Russia absolutely behind downing of Malaysia flight MH17 over Ukraine
                        </strong>
                        <span>A Dutch court’s ruling highlights the fact that Russia started its war in Ukraine back in 2014.</span>
                        <i>18 November 2022 9:38 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459714/mozambique-ships-first-lng-exports-to-gas-hungry-europe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qpe67nqmvjeobmrj6qdd.jpg" class="listing--image" />
                        <strong>
                          Mozambique ships first LNG exports to gas-hungry Europe
                        </strong>
                        <span>The liquified natural gas was shipped from Mozambique&#x27;s Cabo Delgado province as Russia puts the squeeze on supplies to Europe.</span>
                        <i>16 November 2022 4:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459799/watch-baby-elephant-cutely-interrupts-television-journalist-who-giggles-with-joy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hmxbkqc8qzwe4o7srdcl.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Baby elephant cutely interrupts TV journalist, who giggles with joy
                        </strong>
                        <span>The reporter tries to keep it together, but the cuteness overload is too much for him to bear.</span>
                        <i>16 November 2022 11:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/458852/bcx-in-conversation-clarence-ford-digital-transformation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yyttyghvsiht1zvqpaq5.jpg" class="listing--image" />
                        <strong>
                          Has South Africa&#x27;s digital transformation been successful so far?
                        </strong>
                        <span>A BCX expert outlines South Africa&#x27;s progress in digitisation and the country&#x27;s digital potential.</span>
                        <i>15 November 2022 1:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459815/don-t-be-tricked-into-debt-review-on-the-phone-it-s-likely-a-pack-of-lies">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ozalf2lpyocqwsvutxur.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t be tricked into debt review on the phone- it&#x27;s likely &#x27;a pack of lies&#x27;
                        </strong>
                        <span>The debt counselling scam is on the increase in South Africa warns consumer ninja Wendy Knowler.
</span>
                        <i>17 November 2022 5:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459844/menaretrash-powerful-online-movement-or-simplistic-populist-rhetoric">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bw9yf5c1wwtvnk8vvqjr.jpg" class="listing--image" />
                        <strong>
                          #MenAreTrash: Powerful online movement or simplistic populist rhetoric? 
                        </strong>
                        <span>A number of online movements have gained significant traction in public discourse as a response to the hyper-exposure of male-perp...</span>
                        <i>17 November 2022 4:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/459853/mandy-wiener-meyiwa-case-a-prime-example-why-journos-shouldn-t-pay-for-content">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dyem3dlnnqb7qen7jfta.jpg" class="listing--image" />
                        <strong>
                          MANDY WIENER: Meyiwa case a prime example why journos shouldn&#x27;t pay for content
                        </strong>
                        <span>From a journalistic perspective should docuseries producers have offered money as payment in the first place asks Mandy Wiener.</span>
                        <i>17 November 2022 3:58 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Do video games cause aggression or are they used as a scapegoat?"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat"
                 },
                 "headline": "Do video games cause aggression or are they used as a scapegoat?",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/ib54lhcipbsdshm7qbco.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-11-16T14:13:00+02:00",
                 "dateModified": "2022-11-16T14:28:52+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Keely  Goodall",
                   "url": "https://www.capetalk.co.za/authors/1211/keely-goodall"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Playing video games has become a common pastime for children, but does this cause aggression or are the risks overplayed?"
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Do video games cause aggression or are they used as a scapegoat?</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/ib54lhcipbsdshm7qbco.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">16 November 2022 2:13 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1211/keely-goodall">Keely  Goodall</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Gaming
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Video games
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        aggression
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Do%20video%20games%20cause%20aggression%20or%20are%20they%20used%20as%20a%20scapegoat%3F&amp;url&#x3D;https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Do+video+games+cause+aggression+or+are+they+used+as+a+scapegoat%3F https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F459832%2Fdo-video-games-cause-aggression-or-are-they-used-as-a-scapegoat%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Playing video games has become a common pastime for children, but does this cause aggression or are the risks overplayed?</strong>

                <p>John Maytham spoke to lecturer at the University of Cape Town’s department of psychology, Muya Koloko about the impact of gaming.</p><iframe src="https://omny.fm/shows/the-john-maytham-show/video-game-addition-and-depression-in-kids/embed" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="Video Game Addition and Depression in Kids"></iframe> 
<ul>
<li>
<p><strong>Some people have claimed there is a causal link between video games and violence</strong>.</p>
</li>
<li>
<p><strong>Koloko believes video games have a neutral impact on aggression.</strong></p>
</li>
</ul><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/ib54lhcipbsdshm7qbco.jpg" itemprop="image" class="figure__img" data-id="197150" alt="© kulkann75/123rf.com">
<figcaption class="figure__caption">© kulkann75/123rf.com</figcaption>
</figure><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>A big question that often comes up with gaming is whether or not violent video games make children behave aggressively.</p>
<p>According to Koloko, research suggests that gaming does not seem to cause aggression, however, a child with aggressive tendencies may be drawn to video games to release that aggression.</p><blockquote class="blockquote">
<p>Gaming serves various functions for various people… for instance let us say I am prone to aggression. I could play video games and that could be an outlet for my aggression.</p>
<cite class="blockquote__cite">Muya Koloko, lecturer at the University of Cape Town’s department of psychology</cite>
</blockquote><p>He said that gaming will likely be a neutral thing in terms of aggression but often the correlation between children gaming and being aggressive is mistaken for the cause.</p>
<p>In his opinion, people often try to blame aggression on video games because it is easier to follow this justification than to address societal issues that caused aggressive behaviour.</p>
<p><strong>Listen to the audio above for more</strong>.</p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ib54lhcipbsdshm7qbco.jpg" height="70" width="120" alt="gaming gamer monitor 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_135621697_guy-in-headphones-sitting-at-the-computer-view-from-the-back-close-up-young-gamer-playing-video-game.html?vti&#x3D;o6oi419bhnj0lc3dor-1-7" target="_blank">https://www.123rf.com/photo_135621697_guy-in-headphones-sitting-at-the-computer-view-from-the-back-close-up-young-gamer-playing-video-game.html?vti&#x3D;o6oi419bhnj0lc3dor-1-7</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">16 November 2022 2:13 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1211/keely-goodall">Keely  Goodall</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Gaming
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Video games
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        aggression
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Do%20video%20games%20cause%20aggression%20or%20are%20they%20used%20as%20a%20scapegoat%3F&amp;url&#x3D;https://www.capetalk.co.za/articles/459832/do-video-games-cause-aggression-or-are-they-used-as-a-scapegoat" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Do+video+games+cause+aggression+or+are+they+used+as+a+scapegoat%3F https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F459832%2Fdo-video-games-cause-aggression-or-are-they-used-as-a-scapegoat%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ntuyhnenwqnf6thi187y.jpg" alt="© lightfieldstudios/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460253/where-will-south-africans-spend-their-money-on-black-friday">Where will South Africans spend their money on Black Friday?</a></h3>
                            <div class="summary--listing--date">22 November 2022 8:30 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460253/where-will-south-africans-spend-their-money-on-black-friday" style="text-decoration:none;">Black Friday is a day of extreme sales before the festive season but where do South Africans plan to direct their funds?</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460253/where-will-south-africans-spend-their-money-on-black-friday" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nc7ibfjcujwfxap76v6c.jpg" alt="Cannabis Expo 2022 held at the Sandton Convention Centre from 18-20 November. Picture: EWN/Rejoice Ndlovu" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460251/is-it-legal-to-sell-cannabis-edibles-at-events-and-expos">Is it legal to sell cannabis edibles at events and expos?</a></h3>
                            <div class="summary--listing--date">22 November 2022 8:14 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460251/is-it-legal-to-sell-cannabis-edibles-at-events-and-expos" style="text-decoration:none;">Some festivals and expos have been selling cannabis-infused foods, but this may not be legal. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460251/is-it-legal-to-sell-cannabis-edibles-at-events-and-expos" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ydcnpbfzleypz9obbpda.jpg" alt="FILE: Veteran journalist Jacques Pauw, author of &#x27;The President&#x27;s Keepers&#x27; and &#x27;Our Poisoned Land&#x27;. Picture: Louise McAuliffe/EWN" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460179/pauw-5-years-of-ramaphosa-and-we-re-again-on-the-brink-of-becoming-a-mafia-state">Pauw: &#x27;5 years of Ramaphosa, we’re AGAIN on the brink of becoming a mafia state&#x27;</a></h3>
                            <div class="summary--listing--date">21 November 2022 1:31 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460179/pauw-5-years-of-ramaphosa-and-we-re-again-on-the-brink-of-becoming-a-mafia-state" style="text-decoration:none;">'Our Poisoned Land' is brilliant. It is also awful. Jacques Pauw discusses his latest bestseller.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460179/pauw-5-years-of-ramaphosa-and-we-re-again-on-the-brink-of-becoming-a-mafia-state" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/omctiveoprffuldpeuyf.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460173/tali-s-back-stars-of-tali-s-joburg-diary-dish-on-series-3-of-the-hit-show">Tali&#x27;s back! Stars of &#x27;Tali&#x27;s Joburg Diary&#x27; dish on series 3 of the hit show</a></h3>
                            <div class="summary--listing--date">21 November 2022 12:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460173/tali-s-back-stars-of-tali-s-joburg-diary-dish-on-series-3-of-the-hit-show" style="text-decoration:none;">The first episode of 'Tali’s Joburg Diary' is now streaming on Showmax, with new episodes launching every Friday. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460173/tali-s-back-stars-of-tali-s-joburg-diary-dish-on-series-3-of-the-hit-show" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ydevoqgs35eznt88vt6u.jpg" alt="South African music artists Zakes Bantwini, Nomcebo Zikode and Wouter Kellerman have been nominated for Grammy awards. Picture: Supplied" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460153/sa-s-2023-grammy-hopefuls-delighted-with-nominations">SA&#x27;s 2023 Grammy hopefuls delighted with nominations</a></h3>
                            <div class="summary--listing--date">21 November 2022 12:16 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460153/sa-s-2023-grammy-hopefuls-delighted-with-nominations" style="text-decoration:none;">Three of SA's best-loved musicians have been nominated in the Best Global Music Performance category at the 2023 Grammy Awards.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460153/sa-s-2023-grammy-hopefuls-delighted-with-nominations" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nwvqimntau92awchljaw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460166/red-cross-children-s-hospital-radio-station-is-doomed-can-you-help">Red Cross Children&#x27;s Hospital radio station is doomed – can YOU help?</a></h3>
                            <div class="summary--listing--date">21 November 2022 10:11 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460166/red-cross-children-s-hospital-radio-station-is-doomed-can-you-help" style="text-decoration:none;">RX Radio broadcasts throughout the Red Cross Children's Hospital. It is radio by and for children but needs help to survive.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460166/red-cross-children-s-hospital-radio-station-is-doomed-can-you-help" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qv3jcat1y0a5ayblby94.jpg" alt="© dimarik16/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460157/you-can-now-whatsapp-yourself-it-s-way-more-useful-that-it-sounds-at-first">You can now WhatsApp yourself - it’s WAY more useful than it sounds at first</a></h3>
                            <div class="summary--listing--date">21 November 2022 8:23 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460157/you-can-now-whatsapp-yourself-it-s-way-more-useful-that-it-sounds-at-first" style="text-decoration:none;">Messaging yourself is so useful; it’s weird that it took so long for WhatsApp to build the function into the app.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460157/you-can-now-whatsapp-yourself-it-s-way-more-useful-that-it-sounds-at-first" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vmszbbbrqu6m1i9hir7j.jpg" alt="Miss Wheelchair SA, Tamelyn Bock. Picture: tamelyn_bock_misswheelchair_sa/ Instagram.
" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460115/newly-crowned-miss-wheelchair-sa-calls-for-inclusive-society">Reigning Miss Wheelchair SA calls for inclusive society</a></h3>
                            <div class="summary--listing--date">20 November 2022 12:38 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460115/newly-crowned-miss-wheelchair-sa-calls-for-inclusive-society" style="text-decoration:none;">Reigning Miss Wheelchair SA - Tamelyn Bock -  lost the ability to walk at age 8 and uses a wheelchair as an assistive device.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460115/newly-crowned-miss-wheelchair-sa-calls-for-inclusive-society" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/p1ftnqo1vvjlranjupt6.jpg" alt="The MyCiti Bus service has been extended till midnight tonight to accommodate beach goers. Masa Kekana/EWN" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460110/city-has-ambitious-plan-to-improve-public-transport-over-the-next-5-years">City has ambitious plan to improve public transport over the next 5 years</a></h3>
                            <div class="summary--listing--date">20 November 2022 9:54 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460110/city-has-ambitious-plan-to-improve-public-transport-over-the-next-5-years" style="text-decoration:none;">Residents have until 30 November to comment on the City of Cape Town's Comprehensive Integrated Transport Plan (CITP). 

</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460110/city-has-ambitious-plan-to-improve-public-transport-over-the-next-5-years" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iksv7ypvcykoefvqavm3.jpg" alt="Charlize Theron. © buzzfuss/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/460093/charlize-s-comments-perpetuate-myth-afrikaans-spoken-only-by-boere-pansalb">Charlize&#x27;s comments perpetuate myth Afrikaans spoken only by &#x27;boere&#x27; - PanSALB</a></h3>
                            <div class="summary--listing--date">19 November 2022 5:10 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/460093/charlize-s-comments-perpetuate-myth-afrikaans-spoken-only-by-boere-pansalb" style="text-decoration:none;">Just about everyone's having a go at Charlize Theron. The Pan South African Language Board says her comments are disheartening and disturbing.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/460093/charlize-s-comments-perpetuate-myth-afrikaans-spoken-only-by-boere-pansalb" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/460239/hani-killer-s-release-sees-neo-nazi-explosion-of-joy-analyst?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Hani killer&#x27;s release sees neo-Nazi ‘explosion of joy’ - analyst
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/460251/is-it-legal-to-sell-cannabis-edibles-at-events-and-expos?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Is it legal to sell cannabis edibles at events and expos?
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/460253/where-will-south-africans-spend-their-money-on-black-friday?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Where will South Africans spend their money on Black Friday?
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/11/22/cosatu-urges-players-involved-wc-taxi-strike-to-find-resolution" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vo3r5b3jcgobmafrcqfs.jpg"></span>
                  <h5 class="compact--title">
                      Cosatu urges players involved WC taxi strike to find resolution
                  </h5>
                  <p class="compact--meta">
                      22 November 2022 10:14 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/11/22/wits-university-to-make-multimillion-rand-upgrades-to-planetarium" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/f9narrckazb0bkdwlepj.jpg"></span>
                  <h5 class="compact--title">
                      Wits University to make multimillion rand upgrades to planetarium 
                  </h5>
                  <p class="compact--meta">
                      22 November 2022 10:12 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/11/22/nw-premier-reshuffles-his-cabinet-makes-room-for-nono-maloyi" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fdjvwgmhuauielaygoff.jpg"></span>
                  <h5 class="compact--title">
                      NW Premier reshuffles his cabinet, makes room for Nono Maloyi
                  </h5>
                  <p class="compact--meta">
                      22 November 2022 10:00 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
