<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist</title>
    <meta name="description" content="Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-158dff0bee.css:/build/js/app-ba5a611746.js:48" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dcwdjemgqnlgmclsajtg.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dcwdjemgqnlgmclsajtg.jpg",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-158dff0bee.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dcwdjemgqnlgmclsajtg.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/rdmytbkjnugxfwqax40r.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/rdmytbkjnugxfwqax40r.jpg" class="primary-player-image display-only-on-desktop" alt="viewsandnews-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_rdmytbkjnugxfwqax40r/rdmytbkjnugxfwqax40r.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_rdmytbkjnugxfwqax40r/rdmytbkjnugxfwqax40r.jpg" class="primary-player-image display-only-on-mobile" alt="viewsandnews-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Views and News with Clarence Ford"><span>Views and News with Clarence Ford</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Advertise
          </div>
          <div class="player--tab-item-right">
            <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
              Contact Us
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/183/views-and-news-with-clarence-ford">
          Visit the show page
        </a>
      </div>
    </div>
    
    
    
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>
    
    <div class="player--tab-item hidden">
      <div class="player--tab-item-full">
        <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
          Advertise with Us
        </a>
      </div>
    </div>
    
    
    

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/183/views-and-news-with-clarence-ford" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> 4 Good Reasons To Be a Great Dad [in studio] </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                Terence Mentor - Late Night presenter  at CapeTalk<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:35
          </div>
          <div class="schedule-item--title"> Taste Test Tuesday: Urchin restaurant  </div>
          <div class="schedule-item--description">
            Views and News with Clarence Ford<br />
            <strong>Guests</strong><br />
                chef Gerard van staden<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> Legal expert: Zuma's bid to privately prosecute Ramaphosa is misplaced </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Sandile Fuba<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> Music: Mann Friday - IN STUDIO </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Rob Burrell<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Views and News with Clarence Ford</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="462544" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
                <a href="https://primediabroadcasting.co.za/contact-us">
                  <div class="navbar-item  "> Advertise with Us </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462558/over-200-doctors-jobless-in-jan-despite-understaffed-health-care-sector-samatu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oksjddjtt4bstahf9hzm.jpg" class="listing--image" />
                        <strong>
                          Over 200 doctors jobless in Jan despite understaffed health care sector - Samatu
                        </strong>
                        <span>Hundreds of post-community service doctors face unemployment in the new year, despite a desperate need in SA, says union.
</span>
                        <i>19 December 2022 3:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462539/58-of-twitter-users-agree-that-musk-must-go">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xovwqp0rzqxjffjadatk.jpg" class="listing--image" />
                        <strong>
                          58% of Twitter users agree that Musk must go
                        </strong>
                        <span>Elon Musk is taking advice from users on whether he should keep his spot as CEO at the social media platform.</span>
                        <i>19 December 2022 12:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462527/we-are-the-first-cut-domestic-workers-suffering-with-rising-cost-of-living">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dwnol7rxwqyiqm6adium.jpg" class="listing--image" />
                        <strong>
                          Domestic workers are losing jobs as cost of living rises: &#x27;We are cut first&#x27;
                        </strong>
                        <span>South Africa&#x27;s depressed economy and rampant inflation are particularly affecting domestic workers.</span>
                        <i>19 December 2022 11:50 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dcwdjemgqnlgmclsajtg.jpg" class="listing--image" />
                        <strong>
                          Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist
                        </strong>
                        <span>Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross.</span>
                        <i>19 December 2022 2:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462529/the-midday-report-express-19-december-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iocpoug4ge3utbmujmox.jpg" class="listing--image" />
                        <strong>
                          The Midday Report Express: ANC Top 7 revealed. Ramaphosa re-elected as president
                        </strong>
                        <span>All the news you need to know.</span>
                        <i>19 December 2022 1:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462521/ramaphosa-wins-second-term-as-anc-president">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ogrq2isxriuczzocmkd0.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa wins second term as ANC president
                        </strong>
                        <span>Cyril Ramaphosa won a second term as ANC president, beating off rival Zweli Mkhize for the position.</span>
                        <i>19 December 2022 9:41 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462561/i-fear-money-i-have-a-lot-of-respect-for-money-kitty-phetla-ballerina">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/arejkzttygat3qi35v9d.jpg" class="listing--image" />
                        <strong>
                          &#x27;I fear money, I have a lot of respect for money&#x27; - Kitty Phetla, ballerina
                        </strong>
                        <span>Professional ballerina, Kitty Phetla shares her money habits and secrets with Motheo Khoaripe, in an episode of Other People&#x27;s Mon...</span>
                        <i>19 December 2022 7:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462559/new-sa20-cricket-league-has-the-potential-to-be-a-money-spinner">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jyxfhmhtgw1pxicmhjqj.jpg" class="listing--image" />
                        <strong>
                          New SA20 cricket league has the potential to be a money-spinner
                        </strong>
                        <span>Motheo Khoaripe speaks Graeme Smith, SA20 League commissioner. </span>
                        <i>19 December 2022 6:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462562/rising-food-prices-will-make-it-a-very-expensive-festive-season-for-sa-consumers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ebnxcb7m3igbt8fvymbt.jpg" class="listing--image" />
                        <strong>
                          Rising food prices will make it a VERY expensive festive season for SA consumers
                        </strong>
                        <span>Motheo Khoaripe speaks to Paul Makube, senior agricultural economist at First National Bank.</span>
                        <i>19 December 2022 5:55 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462554/airbnb-review-system-is-designed-to-be-absolutely-fair">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/txyokyhywclg0qohotx9.jpg" class="listing--image" />
                        <strong>
                          &#x27;Airbnb review system is designed to be absolutely fair&#x27;
                        </strong>
                        <span>Country Manager at Airbnb Velma Corcoran explains the Airbnb Review system for both host and guest to Clarence Ford.</span>
                        <i>19 December 2022 2:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462552/experience-authentic-kurdish-culture-in-cape-town-at-mesopotamia-restaurant">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n8ojniq5ndoegizficko.jpg" class="listing--image" />
                        <strong>
                          Experience authentic Kurdish culture in Cape Town at Mesopotamia Restaurant
                        </strong>
                        <span>If you are looking for an immersive restaurant experience this December, Mesopotamia is the place to be.</span>
                        <i>19 December 2022 1:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462282/knowler-knows-free-credit-checks-and-a">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sg83vvwctwjaf3sopmzz.jpg" class="listing--image" />
                        <strong>
                          &#x27;You&#x27;re entitled to a refund if you don&#x27;t get what you paid for&#x27; - Wendy Knowler
                        </strong>
                        <span>Wendy discusses a few stories about her success in dealing with customer service, starting with a case about a flight booking.</span>
                        <i>19 December 2022 5:22 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462259/did-the-2022-fifa-world-cup-exceed-expectations">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rcapboc4ofuvjqjh6tfd.jpg" class="listing--image" />
                        <strong>
                          Did the 2022 FIFA World Cup exceed expectations?
                        </strong>
                        <span>With the 2022 FIFA World Cup final happening on Sunday, did it live up to expectations or was it overshadowed by politics?</span>
                        <i>15 December 2022 1:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/461814/watch-ct-sevens-fans-make-a-spectacle-of-themselves-to-win-weekend-tickets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/flieukrvjoyzh3ymkkmz.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Hilarious antics on the Prom as fans try to win CT Sevens tickets
                        </strong>
                        <span>Comedian Siv Ngesi teamed up with DHL to find willing victims ready to carry out crazy challenges on the Sea Point Prom.</span>
                        <i>10 December 2022 2:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/461710/round-of-fifa-world-cup-qatar-2022-quarter-finals">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uphnhgimj1uolus0typz.jpg" class="listing--image" />
                        <strong>
                          [PREVIEW] Pressure mounts as the FIFA World Cup enters the quarter-finals
                        </strong>
                        <span>Friday&#x27;s matches start with Croatia versus Brazil and Netherlands taking on Argentina.</span>
                        <i>9 December 2022 8:29 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462538/how-to-incorporate-kinks-and-fetishes-into-your-sex-life">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dcpw71o6ku7v6oowq8yp.jpg" class="listing--image" />
                        <strong>
                          How to incorporate kinks and fetishes into your sex life
                        </strong>
                        <span>&quot;To have a healthy sexual relationship, you first need to have a healthy sexual relationship with yourself,&quot; says sexologist Ron A...</span>
                        <i>19 December 2022 1:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462526/watch">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iq8orsxaiaqgmrv7lqsi.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Crowds in Buenos Aires go CRAZY as Argentina wins the World Cup
                        </strong>
                        <span>Argentina made history by taking the 2022 FIFA World Cup, after beating France in the final. </span>
                        <i>19 December 2022 11:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462245/pop-rock-british-super-group-smokie-extends-sold-out-tour-in-sa-by-one-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/emxvdgyaksiey3q3d1ca.jpg" class="listing--image" />
                        <strong>
                          Pop rock British super group, SMOKIE extends SOLD OUT tour in SA by one day 
                        </strong>
                        <span>1966 Pop rock band, SMOKIE extends SA tour for one day for nostalgic fans. Catch them around CPT &amp; JHB between 15 and 18 December.</span>
                        <i>15 December 2022 12:30 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462524/china-bracing-for-three-more-winter-coronavirus-waves-as-cases-surge">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xwx5gd8wkh1p0qkpm3jj.jpg" class="listing--image" />
                        <strong>
                          China braces for waves of Covid-19 after finally droppping restrictions
                        </strong>
                        <span>Three years after the initial coronavirus outbreak, China is still anticipating multiple waves of Covid-19 infections.</span>
                        <i>19 December 2022 10:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462523/musicians-sent-to-front-line-to-as-russia-tries-to-boost-soldiers-low-morale">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/q2zftgxgmd0nmfe4bq59.jpg" class="listing--image" />
                        <strong>
                          Russia sends musicians to frontline to boost plummeting moral of soldiers
                        </strong>
                        <span>After many months of fighting in Ukraine, Russia is attempting to boost its soldiers’ spirits with the sound of music.</span>
                        <i>19 December 2022 10:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462361/watch-if-you-dare-divers-encounter-7-metre-anaconda-underwater">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ej2xfh3jf9sffeq6f5a8.jpg" class="listing--image" />
                        <strong>
                          WATCH (if you dare): Divers encounter 7-metre anaconda underwater
                        </strong>
                        <span>A video has resurfaced of two scuba divers coming face-to-face with a seven-metre green anaconda in Brazil&#x27;s Formoso river.</span>
                        <i>17 December 2022 10:32 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462044/zimbabwe-zambia-looking-to-mozambique-to-help-with-their-own-energy-crises">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xw1pa8m2jqvtq2viazck.jpg" class="listing--image" />
                        <strong>
                          Zimbabwe, Zambia looking to Mozambique to help with their own energy crises
                        </strong>
                        <span>The power crisis in southern Africa is deepening as Kariba Dam&#x27;s low water levels play out on hydro-electric supply, also affectin...</span>
                        <i>13 December 2022 7:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462040/vodacom-completes-r48-billion-deal-to-buy-majority-stake-in-vodafone-egypt">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uy1rsyomrqcvz8ggkk8y.jpg" class="listing--image" />
                        <strong>
                          Vodacom completes R48 billion deal to buy majority stake in Vodafone Egypt
                        </strong>
                        <span>Bruce Whitfield talks to Group CEO Shameel Joosub after Vodacom&#x27;s announcement that the deal is now officially completed.</span>
                        <i>13 December 2022 5:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/461872/on-december-12-1963-kenya-gained-it-s-independence-from-britain">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zc5fo9qgrqjzfbcta0xx.jpg" class="listing--image" />
                        <strong>
                          On this day (12 December) in 1963, Kenya gained independence from Britain
                        </strong>
                        <span>The East African nation was freed from its colonial oppressor on this day, 59 years ago.</span>
                        <i>12 December 2022 1:45 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462490/zuma-vs-ramaphosa-very-likely-to-be-met-with-punitive-costs-to-zuma">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zzzbvvadpvdhgn67wfec.jpg" class="listing--image" />
                        <strong>
                           Zuma vs Ramaphosa: &#x27;Court likely to hammer JZ with costs for wasting its time&#x27;
                        </strong>
                        <span>Jacob Zuma’s private prosecution of Cyril Ramaphosa is likely to be met with punitive costs, says legal expert Benedict Phiri.</span>
                        <i>19 December 2022 7:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462485/ramaphosa-s-campaign-might-cost-his-bid-to-retain-top-anc-post-calland">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/svixq8naflhxnq8wa497.jpg" class="listing--image" />
                        <strong>
                          Cyril Ramaphosa might not make it this time - Professor Richard Calland
                        </strong>
                        <span>The party is expected to announce its top seven leadership positions on Monday.</span>
                        <i>19 December 2022 6:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/462268/companies-need-to-explain-better-so-we-re-not-caught-out-by-financial-jargon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jaqrzwk5342xga3qi9ao.jpg" class="listing--image" />
                        <strong>
                          &#x27;Companies need to explain better so we&#x27;re not caught out by financial jargon&#x27;
                        </strong>
                        <span>Store accounts, car insurance... It&#x27;s so easy for the average consumer to misunderstand what might seem obvious to the big corpora...</span>
                        <i>15 December 2022 5:55 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist"
                 },
                 "headline": "Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/dcwdjemgqnlgmclsajtg.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-12-19T14:09:00+02:00",
                 "dateModified": "2022-12-19T14:12:43+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Kenrick  James",
                   "url": "https://www.capetalk.co.za/authors/1388/kenrick-james"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.capetalk.co.za/images/logo-CapeTalk.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Claims that Kenya&#x27;s &#x27;First Daughter&#x27; created govt office that doesn&#x27;t exist</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/dcwdjemgqnlgmclsajtg.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">19 December 2022 2:09 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1388/kenrick-james">Kenrick  James</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        allegations of corruption
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        KENYAN
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        controversy
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kenyan President William Ruto
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Claims%20that%20Kenya%27s%20%27First%20Daughter%27%20created%20govt%20office%20that%20doesn%27t%20exist&amp;url&#x3D;https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Claims+that+Kenya%27s+%27First+Daughter%27+created+govt+office+that+doesn%27t+exist https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F462544%2Fclaims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Clarence Ford discusses the controversy around the daughter of Kenya&#x27;s president William Ruto with BBC World Service&#x27;s Peter Ross.</strong>

                <iframe src="https://omny.fm/shows/mid-morning/bbc-news-views/embed" allow="autoplay; clipboard-write" width="100%" height="180" frameborder="0" title="BBC News and Views inside Europe"></iframe> 
<p>The controversial Kenyan president, William Ruto, has come under fire again. Ruto previously faced scrutiny over whether votes were rigged during the election that made him president. </p>
<p>Early into his term, he now faces questions about his daughter, Charlene Ruto, and her role in the Kenyan government.</p><p>Peter Ross provides some detail on the issue and describes the nature and cause of the controversy.</p><blockquote class="blockquote">
<p>She sort of finagled her way into the high levels of government and that’s caused a bit of a national outcry.</p>
<cite class="blockquote__cite">Peter Ross, Broadcast Journalist -  BBC World Service</cite>
</blockquote><p>Charlene Ruto has established an entity, which she refers to as the ‘Office of the First Daughter.’ </p>
<p>The naming convention strikes similarities to government-appointed offices or entities, but as Peter Ross explains, it is not an appointment that exists in Kenyan law.</p><blockquote class="blockquote">
<p>In Kenyan law, no such office exists.</p>
<cite class="blockquote__cite">Peter Ross, Broadcast Journalist -  BBC World Service</cite>
</blockquote><p>Peter Ross says that President Ruto&#039;s daughter has used this title to host high-profile events and meetings with government officials. </p>
<p>This has led to controversy regarding what role she plays in the government and whether or not her entity is funded by the government.</p><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>Ross points out the similarities between Charlene Ruto and Ivanka Trump, who held a position as a senior advisor to the White House during her father Donald Trump&#039;s presidential term. </p>
<p>He states that the Kenyan press describes Ruto&#039;s daughter Charlene as the ‘low budget Ivanka Trump.’</p><p>Journalist Hopewell Chin&#039;ono posted this video of Charlene Ruto announcing the members of her &#039;Office of the First Daughter&#039; on Twitter:</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is Charlene Ruto, the daughter of Kenya’s new president, William Ruto.<br><br>They have established the office of the First Daughter🤣🤣🤣<br><br>African leaders continue to outdo themselves in creating absurdities which make the continent a laughing stock.<br><br>She even has officers🤣🤣🤣 <a href="https://t.co/nnpi61OOgy">pic.twitter.com/nnpi61OOgy</a></p>' Hopewell Chin’ono (@daddyhope) <a href="https://twitter.com/daddyhope/status/1602948013063897089?ref_src=twsrc%5Etfw">December 14, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p>Charlene Ruto&#039;s Twitter account released the following statement regarding her entity and the spending of Kenyan government funds:</p><blockquote class="twitter-tweet"><p lang="zxx" dir="ltr"><a href="https://t.co/WkBU8EwGbZ">pic.twitter.com/WkBU8EwGbZ</a></p>' Charlene Ruto (@charlruto) <a href="https://twitter.com/charlruto/status/1602957377195675649?ref_src=twsrc%5Etfw">December 14, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p><strong>Scroll up to listen to the interview</strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dcwdjemgqnlgmclsajtg.jpg" height="70" width="120" alt="Charlene Ruto Instagram" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">19 December 2022 2:09 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.capetalk.co.za/authors/1388/kenrick-james">Kenrick  James</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        allegations of corruption
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        KENYAN
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        controversy
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kenyan President William Ruto
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;CapeTalk&amp;text&#x3D;Claims%20that%20Kenya%27s%20%27First%20Daughter%27%20created%20govt%20office%20that%20doesn%27t%20exist&amp;url&#x3D;https://www.capetalk.co.za/articles/462544/claims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Claims+that+Kenya%27s+%27First+Daughter%27+created+govt+office+that+doesn%27t+exist https%3A%2F%2Fwww.capetalk.co.za%2Farticles%2F462544%2Fclaims-that-kenya-s-first-daughter-created-govt-office-that-doesn-t-exist%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.capetalk.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wn7kbygribe5pxwy78lu.jpg" alt="The top 7 of the ANC as elected on Monday, 19 December 2022. Picture: Jacques Nelles/Eyewitness News" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462604/energy-and-anc-reform-ramaphosa-must-persevere-to-guarantee-business-confidence">Eskom, Phala Phala and a fractured ANC will continue to haunt Cyril Ramaphosa</a></h3>
                            <div class="summary--listing--date">20 December 2022 8:32 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462604/energy-and-anc-reform-ramaphosa-must-persevere-to-guarantee-business-confidence" style="text-decoration:none;">Following President Cyril Ramaphosa’s re-election, the rand strengthened by more than 2% to around 17.26 to the US dollar.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462604/energy-and-anc-reform-ramaphosa-must-persevere-to-guarantee-business-confidence" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iocpoug4ge3utbmujmox.jpg" alt="President Cyril Ramaphosa at the ANC&#x27;s 55th national elective conference at Nasrec, Johannesburg on 19 December 2022. Picture: Eyewitness News" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462586/don-t-get-confused-between-the-euphoria-of-cr-s-win-and-the-reality-of-the-anc">&#x27;ANC will get a hiding in 2024&#x27; - political analyst</a></h3>
                            <div class="summary--listing--date">20 December 2022 7:15 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462586/don-t-get-confused-between-the-euphoria-of-cr-s-win-and-the-reality-of-the-anc" style="text-decoration:none;">Following the re-election of Cyril Ramaphosa as the President of the ANC, what happens to the structure of the party?</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462586/don-t-get-confused-between-the-euphoria-of-cr-s-win-and-the-reality-of-the-anc" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/gc47djkqzmntqc8c7ejh.jpg" alt="The newly elected Treasurer General of the ANC Dr Gwen Ramokgopa. Picture: Karabo Tebele/702" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462590/three-women-in-anc-leadership-did-not-come-on-a-silver-platter-ramokgopa">&#x27;Three women in ANC leadership did not come on a silver platter&#x27; - Dr Ramokgopa </a></h3>
                            <div class="summary--listing--date">20 December 2022 6:24 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462590/three-women-in-anc-leadership-did-not-come-on-a-silver-platter-ramokgopa" style="text-decoration:none;">Dr Gwen Ramakgopa is the first female to occupy the position of the Treasurer-General of the ANC.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462590/three-women-in-anc-leadership-did-not-come-on-a-silver-platter-ramokgopa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/oksjddjtt4bstahf9hzm.jpg" alt="© sudok1/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462558/over-200-doctors-jobless-in-jan-despite-understaffed-health-care-sector-samatu">Over 200 doctors jobless in Jan despite understaffed health care sector - Samatu</a></h3>
                            <div class="summary--listing--date">19 December 2022 3:10 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462558/over-200-doctors-jobless-in-jan-despite-understaffed-health-care-sector-samatu" style="text-decoration:none;">Hundreds of post-community service doctors face unemployment in the new year, despite a desperate need in SA, says union.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462558/over-200-doctors-jobless-in-jan-despite-understaffed-health-care-sector-samatu" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iocpoug4ge3utbmujmox.jpg" alt="President Cyril Ramaphosa at the ANC&#x27;s 55th national elective conference at Nasrec, Johannesburg on 19 December 2022. Picture: Eyewitness News" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462529/the-midday-report-express-19-december-2022">The Midday Report Express: ANC Top 7 revealed. Ramaphosa re-elected as president</a></h3>
                            <div class="summary--listing--date">19 December 2022 1:19 PM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462529/the-midday-report-express-19-december-2022" style="text-decoration:none;">All the news you need to know.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462529/the-midday-report-express-19-december-2022" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ogrq2isxriuczzocmkd0.jpg" alt="Cyril Ramaphosa and Paul Mashatile at the ANC&#x27;s 55th National Elective Conference on 17 December 2022. Picture: EWN/Jacques Nelles" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462521/ramaphosa-wins-second-term-as-anc-president">Ramaphosa wins second term as ANC president</a></h3>
                            <div class="summary--listing--date">19 December 2022 9:41 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462521/ramaphosa-wins-second-term-as-anc-president" style="text-decoration:none;">Cyril Ramaphosa won a second term as ANC president, beating off rival Zweli Mkhize for the position.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462521/ramaphosa-wins-second-term-as-anc-president" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/hbojuzudxjk1tuhleb0l.jpg" alt="Delegates at the ANC&#x27;s 55th National Elective Conference on 17 December 2022. Picture: EWN/Jacques Nelles" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462520/watch-live-anc-announces-results-for-top-seven">WATCH LIVE: ANC announces results for top seven</a></h3>
                            <div class="summary--listing--date">19 December 2022 8:48 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462520/watch-live-anc-announces-results-for-top-seven" style="text-decoration:none;">ANC delegates voted late into the night for the party’s top seven.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462520/watch-live-anc-announces-results-for-top-seven" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/z6af9b0d0elsywyj16gl.jpg" alt="Delegates at the ANC&#x27;s 55th National Elective Conference on 17 December 2022. Picture: EWN/Jacques Nelles" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462503/the-waiting-game">ANC votes: &#x27;There are some very nervous delegation leaders around here&#x27;</a></h3>
                            <div class="summary--listing--date">19 December 2022 8:17 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462503/the-waiting-game" style="text-decoration:none;">"That vote is never without contestation, so even if there is a result, there's going to be pushback."</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462503/the-waiting-game" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zzzbvvadpvdhgn67wfec.jpg" alt="FILE: Former President Jacob Zuma and President Cyril Ramaphosa. Picture: GCIS." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462490/zuma-vs-ramaphosa-very-likely-to-be-met-with-punitive-costs-to-zuma"> Zuma vs Ramaphosa: &#x27;Court likely to hammer JZ with costs for wasting its time&#x27;</a></h3>
                            <div class="summary--listing--date">19 December 2022 7:33 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462490/zuma-vs-ramaphosa-very-likely-to-be-met-with-punitive-costs-to-zuma" style="text-decoration:none;">Jacob Zuma’s private prosecution of Cyril Ramaphosa is likely to be met with punitive costs, says legal expert Benedict Phiri.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462490/zuma-vs-ramaphosa-very-likely-to-be-met-with-punitive-costs-to-zuma" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/votxgztmxmerwf4ifb7f.jpg" alt="FILE: Health Minister Zweli Mkhize addresses a media briefing on 13 July 2020. Picture: @DrZweliMkhize/Twitter." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/articles/462502/we-are-confident-zweli-mkhize-will-become-anc-president-anc-kzn">&#x27;We are confident Zweli Mkhize will become ANC president&#x27;</a></h3>
                            <div class="summary--listing--date">19 December 2022 6:57 AM</div>
                             <p class="summary--listing--description"><a href="https://www.capetalk.co.za/articles/462502/we-are-confident-zweli-mkhize-will-become-anc-president-anc-kzn" style="text-decoration:none;">The KwaZulu-Natal African National Congress is strongly in support of Dr Zweli Mkhize for President.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.capetalk.co.za/articles/462502/we-are-confident-zweli-mkhize-will-become-anc-president-anc-kzn" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/462592/immigration-is-normal-the-anc-must-protect-foreigners?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;Immigration is normal. The ANC must protect foreigners&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/462602/cape-town-s-fish-hoek-beach-clear-of-sewage-and-reopened?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Fish Hoek Beach reopens sewerage-free, with a squeaky clean bill of health
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/462590/three-women-in-anc-leadership-did-not-come-on-a-silver-platter-ramokgopa?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;Three women in ANC leadership did not come on a silver platter&#x27; - Dr Ramokgopa 
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/12/20/kzn-anc-s-mtolo-says-mkhize-still-has-a-role-to-play-in-party" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/usngb4o02u6bcc1ghbk1.jpg"></span>
                  <h5 class="compact--title">
                      KZN ANC&#x27;s Mtolo says Mkhize still has a role to play in party
                  </h5>
                  <p class="compact--meta">
                      20 December 2022 9:30 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/12/20/lamola-anc-needs-a-succession-plan-that-includes-young-people" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vxhpwpblcwlhndu9icks.jpg"></span>
                  <h5 class="compact--title">
                      Lamola: ANC needs a succession plan that includes young people
                  </h5>
                  <p class="compact--meta">
                      20 December 2022 9:21 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/12/20/ramaphosa-has-a-good-ally-in-mbalula-says-political-analyst" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/y9jmhxrnzopgo4zzpggu.jpg"></span>
                  <h5 class="compact--title">
                      Ramaphosa has a good ally in Mbalula, says political analyst
                  </h5>
                  <p class="compact--meta">
                      20 December 2022 9:09 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
