<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Tommy Makhode | Director-General  at Department of Home Affairs</title>
    <meta name="description" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:31" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/46230b03-f76a-40dc-9635-add300b25571/image.jpg?t&#x3D;1635763893&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562695/tommy-makhode-director-general-at-department-of-home-affairs" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562695/tommy-makhode-director-general-at-department-of-home-affairs" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/46230b03-f76a-40dc-9635-add300b25571/image.jpg?t&#x3D;1635763893&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/562695" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/46230b03-f76a-40dc-9635-add300b25571/image.jpg?t&#x3D;1635763893&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta name="twitter:description" content="Tommy Makhode | Director-General  at Department of Home Affairs" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="3:6" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-midday-report/tommy-makhode-director-general-at-department-of-ho&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-desktop" alt="Pippa Hudson 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_kuhgg5pv6zfdadgaqjoj/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_kuhgg5pv6zfdadgaqjoj/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-mobile" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> #LGE2021 IEC Update </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Michael Hendrickse. - provincial electoral officer (PEO) and spokesperson at Independent Electoral Commission (IEC)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> #LGE2021 Election Day with ANC Cameron Dugmore  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Cameron Dugmore - ANC Leader at Western Cape Legislature<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> #LGE2021: Paarl, Mbekweni and Strand voter turnout  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Shamiela Fisher<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> #LGE2021 EWN Update </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Carien du Plessis - Journalist at ....<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> #LGE2021 Voting Behaviour </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof. Amanda Gouws<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:33
          </div>
          <div class="schedule-item--title"> Twending </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Colin Cullis - Product Owner at Primedia Broadcasting<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> #LGE2021 Geordin Hill Lewis </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Geordin Hill-Lewis<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> ANALYSIS: #LGE2021  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Daniel Silke - Director at Political Futures Consultancy<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> #LGE2021 Smaller parties could be the 'dark horse' in municipal elections </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Mike Law<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="562695" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431146/cops-arrest-journo-handcuffed-him-threw-him-into-cell-newzroom-afrika-boss">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/it8felkxzb9ya5qnllae.jpg" class="listing--image" />
                        <strong>
                          Cops arrest journo &#x27;handcuffed him, threw him into cell&#x27; - Newzroom Afrika boss 
                        </strong>
                        <span>Katy Katopodis, News Director at Newzroom Afrika, explains to Mandy Wiener what happened.</span>
                        <i>1 November 2021 1:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431118/election2021-analysis-first-time-two-biggest-parties-are-more-vulnerable">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ob8jobwo2zcmnzgadiyt.jpg" class="listing--image" />
                        <strong>
                          Election2021 Analysis: &#x27;First time two biggest parties are more vulnerable&#x27;
                        </strong>
                        <span>Refilwe Moloto speaks to Daily Maverick&#x27;s elections analyst Wayne Sussman about the elections so far.</span>
                        <i>1 November 2021 8:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431083/results-centre-fully-operational-after-power-failure-leads-to-evacuation-iec">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ni1jzq6de5kbqvliluyd.jpg" class="listing--image" />
                        <strong>
                          Results centre &#x27;fully operational&#x27; after power failure leads to evacuation - IEC
                        </strong>
                        <span>The IEC&#x27;s election results operation centre in Tshwane was evacuated because of safety concerns on Saturday night.

</span>
                        <i>31 October 2021 2:18 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431106/explosion-at-denel-helderberg-munitions-facility-late-on-sunday-night">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/df6qbmuzauebqhtjrckd.jpg" class="listing--image" />
                        <strong>
                           Massive fire at Denel Helderberg munitions facility late on Sunday night
                        </strong>
                        <span>Refilwe Moloto speaks to Rhoda-Ann Bazier, the PR Councillor for Macassar who was on the scene overnight.</span>
                        <i>1 November 2021 7:02 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431075/cop26-climate-summit-will-be-world-s-moment-of-truth-says-uk-s-boris-johnson">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mg5wpp1qdtpwayrhwk9h.jpg" class="listing--image" />
                        <strong>
                          COP26: Climate summit will be &#x27;world&#x27;s moment of truth&#x27; says UK&#x27;s Boris Johnson
                        </strong>
                        <span> UK correspondent Gavin Grey gives an update as world leaders arrive in Glasgow after the weekend&#x27;s G20 summit in Rome.</span>
                        <i>31 October 2021 11:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431074/anc-s-mixed-messaging-ahead-of-election-a-sign-the-party-is-panicking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/epzqokbhn3rwfcffyenn.jpg" class="listing--image" />
                        <strong>
                          &#x27;ANC&#x27;s mixed messaging ahead of election a sign the party is panicking&#x27;
                        </strong>
                        <span>Weekend Breakfast interviews veteran journalist Ismail Lagardien about ANC and DA messaging on the eve of the local govt elections</span>
                        <i>31 October 2021 10:14 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431001/government-is-privatising-electricity-generation-zwelinzima-vavi-saftu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yfctdelk1ikqa7t2i3yu.jpg" class="listing--image" />
                        <strong>
                          Government is privatising electricity generation - Zwelinzima Vavi (Saftu)
                        </strong>
                        <span>Mandy Wiener interviews Saftu General Secretary Zwelinzima Vavi.</span>
                        <i>29 October 2021 1:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430970/should-we-be-troubled-by-the-exodus-of-engineers-from-koeberg-power-station">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bqgz3sfxww9ytcartml8.jpg" class="listing--image" />
                        <strong>
                          Should we be troubled by the exodus of engineers from Koeberg Power Station?
                        </strong>
                        <span>Refilwe Moloto interviews Independent Energy Thought Leaders CEO Mike Rossouw.</span>
                        <i>29 October 2021 8:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430820/running-dry-savanna-making-a-plan-amid-doubled-demand-glass-shortage">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jokst7fohfd02vspvf1d.jpg" class="listing--image" />
                        <strong>
                          Running dry: Savanna making a plan amid doubled demand, glass shortage
                        </strong>
                        <span>Bruce Whitfield talks to Distell Marketing Director, Natasha Maharaj, about the reasons for the current shortage of Savanna Cider....</span>
                        <i>28 October 2021 8:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431125/covid-19-leading-cause-of-death-in-discovery-life-clients">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hdnwzeye7gts9jtffza4.jpg" class="listing--image" />
                        <strong>
                          Covid-19 leading cause of death in Discovery Life clients
                        </strong>
                        <span>Lester Kiewit speaks to Kashmeera Kanji Senior Risk Specialist at Discovery Life.</span>
                        <i>1 November 2021 10:54 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431080/is-sex-love-and-goop-for-you-gwyneth-paltrow-probes-sexual-pleasure-netflix">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hyhkeksjdcv6cck8ip7l.jpg" class="listing--image" />
                        <strong>
                          Is &#x27;Sex, Love &amp; goop&#x27; for you? Gwyneth Paltrow probes sexual pleasure (Netflix)
                        </strong>
                        <span>On Weekend Breakfast, movie critic Gayle Edmunds reviews the Gwyneth Paltrow series everyone&#x27;s talking about.</span>
                        <i>31 October 2021 12:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431069/the-truth-is-self-confidence-does-not-lie-in-a-crown-rolene-strauss">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uexcpxh2mmujojlzfovl.jpg" class="listing--image" />
                        <strong>
                          The truth is self confidence does not lie in a crown - Rolene Strauss
                        </strong>
                        <span>Sara-Jayne King speaks to former Miss South Africa &amp; Miss World, Rolene Strauss.</span>
                        <i>31 October 2021 7:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431002/meet-athlone-local-jean-marc-johannes-south-africa-s-most-awarded-skateboarder">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/udp3tc0nq58npji7e4hq.jpg" class="listing--image" />
                        <strong>
                          Meet Athlone local Jean-marc Johannes, South Africa’s most awarded skateboarder
                        </strong>
                        <span>Refilwe Moloto speaks to South Africa’s skateboarder Jean-marc Johannes.</span>
                        <i>29 October 2021 1:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430904/quinton-de-kock-issues-apology-praise-for-temba-bavuma-scorn-for-cricket-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ufxkhnu7vdembylzboq0.jpg" class="listing--image" />
                        <strong>
                          Quinton de Kock issues apology. Praise for Temba Bavuma – scorn for Cricket SA
                        </strong>
                        <span>Mandy Wiener interviews Stuart Hess, Cricket Writer for The Star.</span>
                        <i>28 October 2021 1:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430842/different-gestures-among-proteas-team-creates-perception-of-disunity-csa-chair">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eaaje0n5eueylhpubwgd.jpg" class="listing--image" />
                        <strong>
                          Different gestures among Proteas team creates perception of disunity - CSA chair
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to Cricket South Africa chairperson Lawson Naidoo about the board&#x27;s kneeling directive. </span>
                        <i>27 October 2021 7:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431080/is-sex-love-and-goop-for-you-gwyneth-paltrow-probes-sexual-pleasure-netflix">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hyhkeksjdcv6cck8ip7l.jpg" class="listing--image" />
                        <strong>
                          Is &#x27;Sex, Love &amp; goop&#x27; for you? Gwyneth Paltrow probes sexual pleasure (Netflix)
                        </strong>
                        <span>On Weekend Breakfast, movie critic Gayle Edmunds reviews the Gwyneth Paltrow series everyone&#x27;s talking about.</span>
                        <i>31 October 2021 12:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431015/what-s-good-on-netflix-and-showmax-this-halloween-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/va4w40ntiukd2im1y2cb.jpg" class="listing--image" />
                        <strong>
                           What’s good on Netflix and Showmax this Halloween weekend
                        </strong>
                        <span>Pippa Hudson interviews Craig Falcke, Deputy Editor of TV Plus magazine.</span>
                        <i>29 October 2021 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430896/ashes-to-ashes-star-chumani-pan-takes-to-airwaves-with-his-80s-and-90s-playlist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zxtvyi7tlmyz09oq5yl2.jpg" class="listing--image" />
                        <strong>
                          Ashes to Ashes star Chumani Pan takes to airwaves with his 80s and 90s playlist
                        </strong>
                        <span>Every Saturday from 10am, tune in as our guests take you on a musical adventure through the 80s and 90s.</span>
                        <i>29 October 2021 9:15 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431075/cop26-climate-summit-will-be-world-s-moment-of-truth-says-uk-s-boris-johnson">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mg5wpp1qdtpwayrhwk9h.jpg" class="listing--image" />
                        <strong>
                          COP26: Climate summit will be &#x27;world&#x27;s moment of truth&#x27; says UK&#x27;s Boris Johnson
                        </strong>
                        <span> UK correspondent Gavin Grey gives an update as world leaders arrive in Glasgow after the weekend&#x27;s G20 summit in Rome.</span>
                        <i>31 October 2021 11:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/431005/covid-19-cases-on-the-rise-in-germany-again-hospital-admissions-up-40-in-a-week">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ot6p8vs5rtjmeakbartt.jpg" class="listing--image" />
                        <strong>
                          Covid-19 on the rise in Germany again – hospital admissions up 40% in a week
                        </strong>
                        <span>Lester Kiewit interviews Deutsche Welle (DW) correspondent Emmanuelle Chaze.</span>
                        <i>29 October 2021 2:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430890/germany-deploys-1000-police-officers-to-border-with-poland">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/asrcmbqbqqcoqwnkikqd.jpg" class="listing--image" />
                        <strong>
                          Germany deploys 1000 police officers to border with Poland
                        </strong>
                        <span>Lester Kiewit interviews Deutsche Welle correspondent Michael Oti.</span>
                        <i>28 October 2021 11:24 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430897/african-countries-with-anti-lgbti-laws-using-community-as-scapegoat-says-activist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eq1joffm1knvtiet9f7u.jpg" class="listing--image" />
                        <strong>
                          African countries scapegoating LGBTI people with discriminatory laws - activist
                        </strong>
                        <span>Morning Review host Lester Kiewit chats to Gender Dynamix health advocacy officer Savuka Matyila.</span>
                        <i>28 October 2021 1:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430705/truck-drivers-queue-for-days-as-cash-fee-system-launched-at-beitbridge-border">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/htw9fer3rpn909m7tyhb.jpg" class="listing--image" />
                        <strong>
                          Truck drivers queue for days as cash fee system launched at Beitbridge border 
                        </strong>
                        <span>&#x27;There&#x27;s a perpetual crisis... now we&#x27;re coming up to Christmas.&#x27; Bruce Whitfield interviews Dianna Games, CEO of Africa At Work.</span>
                        <i>27 October 2021 8:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430715/nigeria-launches-africa-s-first-digital-currency">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nnw8rzxiiy6zhy5ejf6m.jpg" class="listing--image" />
                        <strong>
                          Nigeria launches Africa’s first digital currency
                        </strong>
                        <span>Refilwe Moloto interviews Africa Report’s Leanne de Bassompierre.</span>
                        <i>26 October 2021 3:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430970/should-we-be-troubled-by-the-exodus-of-engineers-from-koeberg-power-station">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bqgz3sfxww9ytcartml8.jpg" class="listing--image" />
                        <strong>
                          Should we be troubled by the exodus of engineers from Koeberg Power Station?
                        </strong>
                        <span>Refilwe Moloto interviews Independent Energy Thought Leaders CEO Mike Rossouw.</span>
                        <i>29 October 2021 8:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430926/i-had-to-call-my-bank-to-cancel-huge-credit-limit-increase-i-don-t-want-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n2nu9ftjkoaxyqxlrwnb.jpg" class="listing--image" />
                        <strong>
                          &#x27;I had to call my bank to cancel huge credit limit increase - I don&#x27;t want it!&#x27;
                        </strong>
                        <span>On The Money Show, consumer ninja Wendy Knowler finds out why your credit card limit can be increased without your consent.</span>
                        <i>28 October 2021 7:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/430913/eskom-is-near-total-collapse-i-don-t-trust-that-it-can-recover-energy-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ns2xm10wv4qfa6mlekuv.jpg" class="listing--image" />
                        <strong>
                          Eskom is near total collapse. I don’t trust that it can recover – energy expert
                        </strong>
                        <span>Bongani Bingwa interviews Independent Energy Thought Leaders CEO Mike Rossouw.</span>
                        <i>28 October 2021 2:17 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener" class="sections--path-primary">
                      The Midday Report With Mandy Wiener
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Tommy Makhode | Director-General  at Department of Home Affairs
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562695/tommy-makhode-director-general-at-department-of-home-affairs",
                 "name": "Tommy Makhode | Director-General  at Department of Home Affairs",
                 "datePublished": "1 November 2021 12:51 PM",
                 "timeRequired": "3:6",
                 "description": "Tommy Makhode | Director-General  at Department of Home Affairs",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/46230b03-f76a-40dc-9635-add300b25571/image.jpg?t&#x3D;1635763893&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Midday Report With Mandy Wiener",
                   "url": "https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/46230b03-f76a-40dc-9635-add300b25571/image.jpg?t&#x3D;1635763893&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Tommy Makhode | Director-General  at Department of Home Affairs</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">1 November 2021 12:51 PM</div>
                  </div>
                  <p class="listing--description">
                    Tommy Makhode | Director-General  at Department of Home Affairs
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=46230b03-f76a-40dc-9635-add300b25571&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Midday Report With Mandy Wiener</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/e27be1c3-9b56-4249-8307-add300b6f2a3/image.jpg?t&#x3D;1635764897&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562705/naledi-pandor-flys-the-flag-high-for-sa-at-the-g20-rome-summit">Naledi pandor flys the flag high for SA at the G20 Rome summit.</a></h3>
                      <div class="summary--listing--date">1 November 2021 1:08 PM</div>
                      <p class="summary--listing--description">Naledi Pandor- Minister of International Relations and Cooperation </p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562705/naledi-pandor-flys-the-flag-high-for-sa-at-the-g20-rome-summit" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/3566ca4a-6d0b-44fb-869c-add300b5980e/image.jpg?t&#x3D;1635764556&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562702/ewn-exclusive-ewn-visits-family-on-slain-anc-councillor-tshepo-motaung">EWN Exclusive: EWN visits family on slain ANC Councillor, Tshepo Motaung.</a></h3>
                      <div class="summary--listing--date">1 November 2021 1:02 PM</div>
                      <p class="summary--listing--description">Theto Mahlakoana | Reporter at Eyewitness News </p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562702/ewn-exclusive-ewn-visits-family-on-slain-anc-councillor-tshepo-motaung" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/98b05ee3-b5f2-4749-8763-add300b40aec/image.jpg?t&#x3D;1635764297&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562706/newzroom-afrika-journalist-detained-by-police-during-elections-coverage">Newzroom Afrika journalist detained by police during elections coverage</a></h3>
                      <div class="summary--listing--date">1 November 2021 12:58 PM</div>
                      <p class="summary--listing--description">Katy Katopodis, the News Director at Newzroom Afrika, explains what happened</p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562706/newzroom-afrika-journalist-detained-by-police-during-elections-coverage" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/88e9ade7-474b-4cbb-9ef8-add300b0d732/image.jpg?t&#x3D;1635763499&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562692/kgomotso-modise-ewn-reporter">Kgomotso Modise, EWN reporter</a></h3>
                      <div class="summary--listing--date">1 November 2021 12:45 PM</div>
                      <p class="summary--listing--description">President Cyril Ramaphosa casts his vote. </p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562692/kgomotso-modise-ewn-reporter" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f0c647df-ce1f-4537-8d8d-add300af9af4/image.jpg?t&#x3D;1635763253&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562690/charlotte-kilbane-at-primedia-broadcasting">Charlotte Kilbane |  at Primedia Broadcasting</a></h3>
                      <div class="summary--listing--date">1 November 2021 12:41 PM</div>
                      <p class="summary--listing--description">Local Governement Elections underway in CPT,  our EWN team brings us the latest update. </p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562690/charlotte-kilbane-at-primedia-broadcasting" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/a0ab4cb7-fd65-4b2b-8c54-add300ae725b/image.jpg?t&#x3D;1635762963&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562688/voting-day-scene-setter">Voting Day scene setter</a></h3>
                      <div class="summary--listing--date">1 November 2021 12:36 PM</div>
                      <p class="summary--listing--description">Mandy out and about speaking to voters in Joubert Park. </p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562688/voting-day-scene-setter" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/44da338b-7202-4387-98e2-add000b51185/image.jpg?t&#x3D;1635505251&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562273/spreading-good-news-with-brent-lindeque">Spreading good news with Brent Lindeque!</a></h3>
                      <div class="summary--listing--date">29 October 2021 1:01 PM</div>
                      <p class="summary--listing--description">Guest: Brent Lindeque, founder of Good Things Guy</p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562273/spreading-good-news-with-brent-lindeque" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/0ac16926-581d-4547-96b0-add000ade08c/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562270/government-is-privatising-electricity-generation-zwelinzima-vavi-saftu">Government is privatising electricity generation - Zwelinzima Vavi (Saftu)</a></h3>
                      <div class="summary--listing--date">29 October 2021 12:58 PM</div>
                      <p class="summary--listing--description">Mandy Wiener interviews Saftu General Secretary Zwelinzima Vavi.</p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562270/government-is-privatising-electricity-generation-zwelinzima-vavi-saftu" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/9dda3de4-0a93-4a55-8333-add000b45382/image.jpg?t&#x3D;1635505056&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562269/sports-wrap">Sports Wrap!</a></h3>
                      <div class="summary--listing--date">29 October 2021 12:57 PM</div>
                      <p class="summary--listing--description">Guest: Tholakele Mnganga- EWN Sport Journalist</p>
                      <a href="https://www.capetalk.co.za/podcasts/126/the-midday-report-with-mandy-wiener/562269/sports-wrap" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/431146/cops-arrest-journo-handcuffed-him-threw-him-into-cell-newzroom-afrika-boss?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Cops arrest journo &#x27;handcuffed him, threw him into cell&#x27; - Newzroom Afrika boss 
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/431106/explosion-at-denel-helderberg-munitions-facility-late-on-sunday-night?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                 Massive fire at Denel Helderberg munitions facility late on Sunday night
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/431074/anc-s-mixed-messaging-ahead-of-election-a-sign-the-party-is-panicking?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;ANC&#x27;s mixed messaging ahead of election a sign the party is panicking&#x27;
              </h5>
              <p class="compact--meta">
                Politics Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/11/01/historic-cop26-pegged-as-the-last-best-hope-to-avert-climate-change-catastrophe" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xlunktzydtqowgzszyvn.jpg"></span>
                  <h5 class="compact--title">
                      Historic COP26 pegged as ‘last, best hope’ to avert climate change catastrophe
                  </h5>
                  <p class="compact--meta">
                      1 November 2021 1:56 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/11/01/what-will-be-will-be-says-good-mayoral-hopeful-peter-de-villiers-as-he-votes" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ry6qhw2hfze3gvrrqfjr.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;What will be will be,&#x27; says Good mayoral hopeful Peter de Villiers as he votes
                  </h5>
                  <p class="compact--meta">
                      1 November 2021 1:52 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/11/01/iec-update-several-isolated-disruptions-but-3-5-million-people-have-cast-their-ballot-so-far" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/i1zhd427eu52rrzbv11d.jpg"></span>
                  <h5 class="compact--title">
                      IEC: Several isolated disruptions but 3.5 million people have cast their ballots
                  </h5>
                  <p class="compact--meta">
                      1 November 2021 1:44 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
