<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Truck burnings an escalating problem</title>
    <meta name="description" content="Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.

According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa

Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-4a2797b8f1.css:/build/js/app-8bbc1ae1ee.js:19" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Truck burnings an escalating problem" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.

According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa

Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/52081bd4-028f-4a34-8e96-ac7c00532096/image.jpg?size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384857/truck-burnings-an-escalating-problem" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Truck burnings an escalating problem" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384857/truck-burnings-an-escalating-problem" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/52081bd4-028f-4a34-8e96-ac7c00532096/image.jpg?size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/384857" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-4a2797b8f1.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/52081bd4-028f-4a34-8e96-ac7c00532096/image.jpg?size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.&lt;br /&gt;
&lt;br /&gt;
According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa&lt;br /&gt;
&lt;br /&gt;
Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa" />
    <meta name="twitter:description" content="Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.&lt;br /&gt;
&lt;br /&gt;
According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa&lt;br /&gt;
&lt;br /&gt;
Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/swr2kkqcvu1njxy7ndl9.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/swr2kkqcvu1njxy7ndl9.jpg" class="primary-player-image display-only-on-desktop" alt="Kieno Kammies 2019 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_swr2kkqcvu1njxy7ndl9/h_150,w_300/swr2kkqcvu1njxy7ndl9.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_swr2kkqcvu1njxy7ndl9/h_150,w_300/swr2kkqcvu1njxy7ndl9.jpg" class="primary-player-image display-only-on-mobile" alt="Kieno Kammies 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Today with Kieno Kammies"><span>Today with Kieno Kammies</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/21/today-with-kieno-kammies">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/21/today-with-kieno-kammies" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:45
          </div>
          <div class="schedule-item--title"> Truckers under attack.  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Mary Phadi<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:08
          </div>
          <div class="schedule-item--title"> International news with the BBC </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:20
          </div>
          <div class="schedule-item--title"> Green School launches in SA </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Alba Brandt<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:33
          </div>
          <div class="schedule-item--title"> Helena Wasserman </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Helena Wasserman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Tavern GBV workshops. Taking the message where its needed </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Vanita Daniels - Administrative Director at Rise Up Against Gender-Based Violence<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:20
          </div>
          <div class="schedule-item--title"> UCT GSB Feature  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Azvir Rampursad<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:45
          </div>
          <div class="schedule-item--title"> No one is immune in the age of fake news </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Alistair Fairweather<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:10
          </div>
          <div class="schedule-item--title"> Trucks being attacked - ATDFASA explains  </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:23
          </div>
          <div class="schedule-item--title"> Brackenfell 8 </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Kevin Brandt, EWN reporter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:27
          </div>
          <div class="schedule-item--title"> SABC retrenchment process undermines public's right to information - R2K </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Dale Mc Kinley - Writer And Social Activist at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:37
          </div>
          <div class="schedule-item--title"> 'First 10 Muslim tombs in Cape Town to be declared heritage site' </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Anroux Marais - Minister of Cultural Affairs and Sport  at Western Cape Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:40
          </div>
          <div class="schedule-item--title"> Legal talk: Domestic workers covered by COIDA & can retrospectively claim workers compensation  </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Maushami Chetty - CEO at Aarya Legal<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:45
          </div>
          <div class="schedule-item--title"> Bushiri </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Yvonne Sundu - Journalist at The Nation newspaper (Malawi)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:52
          </div>
          <div class="schedule-item--title"> Lewis Hamilton to be knighted  </div>
          <div class="schedule-item--description">
            The Midday Report with Lester Kiewit <br />
            <strong>Guests</strong><br />
                Ciro De Siena - Motoring Journalist at Cars.co.za <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Lester Kiewit
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Today with Kieno Kammies</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="384857" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402314/opinion-let-s-rewrite-the-third-act-for-brackenfell-high">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/x8sorpawdxw9u3rqcjfm.jpg" class="listing--image" />
                        <strong>
                          [OPINION] &#x27;Let’s rewrite the third act for Brackenfell High&#x27;
                        </strong>
                        <span>CapeTalk producer Stephan Lombard, an alumnus of Brackenfell High School, says it is time to deal with structural racism.</span>
                        <i>23 November 2020 9:06 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402308/filling-up-your-pool-for-summer-expert-says-treat-borehole-water-first">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pvxkwczopq2hhb6acdzw.jpg" class="listing--image" />
                        <strong>
                          Filling up your pool for summer? Expert says treat borehole water first
                        </strong>
                        <span>Pool expert Lionel Berman provides tips on topping up your pool using either groundwater or tap water or having water delivered.</span>
                        <i>23 November 2020 8:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402273/apocalyptic-dust-storm-hits-upington">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xyoym01bnkxfqibdi82d.jpg" class="listing--image" />
                        <strong>
                          [PICS &amp; VIDS] &#x27;Apocalyptic&#x27; dust storm hits Upington
                        </strong>
                        <span>Enormous storm clouds and dust swept across the Northern Cape town of  Upington on Saturday.</span>
                        <i>22 November 2020 1:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402266/madikizela-re-elected-as-da-s-provincial-party-dismisses-claims-of-planned-hit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w38xeqbuxk6eztlfv6mf.jpg" class="listing--image" />
                        <strong>
                          Madikizela re-elected as DA’s WC leader, party dismisses claims of &#x27;planned hit&#x27;
                        </strong>
                        <span> Bonginkosi Madikizela was re-elected as the provincial leader of the DA at a hotly contested provincial conference on Saturday.</span>
                        <i>22 November 2020 11:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402209/double-blow-as-moody-s-and-fitch-both-lower-sa-s-ratings-further-into-junk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/boxvx6qhivfstnhjlf7o.jpg" class="listing--image" />
                        <strong>
                          Double blow as Moody’s and Fitch both lower SA’s ratings further into junk
                        </strong>
                        <span>Global rating agencies Fitch and Moody&#x27;s both downgraded South Africa&#x27;s credit rating further into junk on Friday evening.</span>
                        <i>21 November 2020 8:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402115/video-city-takes-action-against-officers-who-attacked-disabled-man">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sc62kdlv6fnysyhdhag4.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] City takes action against officers who attacked disabled man
                        </strong>
                        <span>City’s Safety and Security executive director Richard Bosman speaks to Refilwe Moloto about the action taken against the officers.</span>
                        <i>20 November 2020 8:07 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402119/all-sabc-staff-will-down-tools-at-1pm-and-it-will-obviously-affect-programming">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/q9hsh4oaqmpcwqzxablh.jpg" class="listing--image" />
                        <strong>
                          &#x27;All SABC staff will down tools at 1pm and it will obviously affect programming&#x27;
                        </strong>
                        <span>Clyde Mervin of the Communication Workers Union explains what action will be undertaken today in the face of retrenchments. </span>
                        <i>20 November 2020 7:32 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402088/decision-to-keep-interest-rates-unchanged-not-to-say-that-sarb-is-done-cutting">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/aa6wucv4sfuotzol31li.jpg" class="listing--image" />
                        <strong>
                          &#x27;Decision to keep interest rates unchanged not to say that Sarb is done cutting&#x27;
                        </strong>
                        <span>Sarb Governor Lesetja Kganyago&#x27;s announced that the repo rate stays at 3.5%. The Money Show interviews Ettiene Le Roux (RMB).</span>
                        <i>19 November 2020 8:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402086/not-ready-to-become-an-entrepreneur-but-you-have-a-brilliant-business-idea">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nksriszv0emmofcha4ea.jpg" class="listing--image" />
                        <strong>
                          Not ready to become an entrepreneur but you have a brilliant business idea?
                        </strong>
                        <span>&#x27;Ideas are currency, but execution is wealth.&#x27; Pavlo Phitidis has advice on how to monetize and also protect your idea.</span>
                        <i>19 November 2020 7:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402215/not-everyone-needs-to-aim-for-8-hours-of-sleep-says-dr-dale-rae">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gnndwjgyi7jwmo1q8nyx.jpg" class="listing--image" />
                        <strong>
                          Not everyone needs to aim for 8 hours of sleep, says Dr Dale Rae
                        </strong>
                        <span>Everyone has different sleep needs, says UCT sleep specialist Dr Dale Rae.</span>
                        <i>21 November 2020 10:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402060/wc-govt-makes-appeal-to-adhere-to-covid-19-safety-protocols-ahead-of-black-friday-sales">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/r6gav9ppv89p75jog4bc.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t let Black Friday frenzy turn into Covid-19 super-spreader events - WC govt
                        </strong>
                        <span>The Western Cape government has appealed to both retailers and shoppers to play their part in stopping the spread of Covid-19 duri...</span>
                        <i>19 November 2020 3:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401796/here-s-why-durban-was-made-for-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vwawuy55g7arjrphbzdb.jpg" class="listing--image" />
                        <strong>
                          Durban delivered for Lester! Here&#x27;s is why it could also deliver for you...
                        </strong>
                        <span>Lester Kiewit only had 48 Hours in Durban, but the city and its people delivered across a range of experiences, in spades!</span>
                        <i>19 November 2020 3:01 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401823/why-would-someone-pay-r27-million-for-a-pigeon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vxogpcpyphnp20epvo6x.jpg" class="listing--image" />
                        <strong>
                          Why would someone pay R27 million for a pigeon? Winning at all costs; that&#x27;s why
                        </strong>
                        <span>Lester Kiewit interviews George le Roux (President of the South African National Pigeon Organisation).</span>
                        <i>17 November 2020 1:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401801/chinese-man-with-alias-hitman-outbids-super-duper-to-by-racing-pigeon-for-r27-million">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fnoi9oszvmrssv8gpg1o.jpg" class="listing--image" />
                        <strong>
                          Chinese man (alias &#x27;Hitman&#x27;) outbids &#x27;Super Duper&#x27; to buy racing pigeon for R27m
                        </strong>
                        <span>Bidding for &quot;New Kim&quot; started at a mere $200, but a &quot;frantic bidding war&quot; saw it become the world’s most expensive bird ever.</span>
                        <i>17 November 2020 11:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401579/stormers-may-be-playing-their-last-match-at-newlands-today-against-cheetahs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ouh4amosgnxbixulzhz9.jpg" class="listing--image" />
                        <strong>
                          Stormers may be playing their last match at Newlands today against Cheetahs
                        </strong>
                        <span>That&#x27;s a huge history that they will be saying goodbye to, says rugby commentator Xola Ntshinga</span>
                        <i>14 November 2020 10:00 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402271/locally-produced-queer-doccie-film-skeef-makes-showmax-debut">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ogvtpuf2wovjalyacuaa.jpg" class="listing--image" />
                        <strong>
                          Locally produced queer doccie film &quot;Skeef&quot; makes Showmax debut
                        </strong>
                        <span>The documentary &quot;Skeef&quot;, directed by broadcaster Renaldo Schwarp, will be available to stream on Showmax from Monday 23 November.</span>
                        <i>22 November 2020 12:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402189/john-maytham-s-weekly-book-review-20-november-2020">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vqn6dck9orr6pckeelbe.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Weekly Book Review: 20 November 2020
                        </strong>
                        <span>Afternoon Drive host John Maytham shares his top book picks for the week.</span>
                        <i>20 November 2020 5:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402045/breaking-news-kwaito-star-mshoza-passes-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/m6z6bbuoflfdu1sgklzl.jpg" class="listing--image" />
                        <strong>
                          [BREAKING NEWS] Kwaito star Mshoza passed away
                        </strong>
                        <span>Kwaito star Nomasonto Maswanganyi – known as Mshoza - has died. May she rest in peace.</span>
                        <i>19 November 2020 12:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402037/it-s-2020-so-new-york-unveils-the-saddest-looking-rockefeller-christmas-tree-ever">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/k7az1w1mr8vdjetlbxwz.jpg" class="listing--image" />
                        <strong>
                          It’s 2020, so New York unveils a bare, sad looking Rockefeller Christmas tree
                        </strong>
                        <span>&quot;The Rockefeller Center Christmas Tree, ladies and gentlemen! Let’s give 2020 a round of applause,&quot; quips New Yorker Liam Stack.</span>
                        <i>19 November 2020 11:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402030/photos-pop-star-harry-styles-in-dress-for-vogue-challenges-gender-stereotypes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kspio4kisgzxlf9olaz8.jpg" class="listing--image" />
                        <strong>
                          [PHOTOS] Pop star Harry Styles in dress for Vogue challenges gender stereotypes
                        </strong>
                        <span>Social media has had strong feelings about Styles&#x27;s Vogue cover photo wearing a beautiful dress.</span>
                        <i>19 November 2020 10:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402025/watch-they-die-gasping-for-air-saying-covid-19-isn-t-real">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bsmjbveebfqak9fm0rim.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;They die, gasping for air, saying Covid-19 isn’t real&#x27;
                        </strong>
                        <span>A traumatised nurse explains how some hospitalised Covid-19 patients cling – to the death – to the belief it’s all a hoax.</span>
                        <i>19 November 2020 10:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401970/armed-conflict-in-ethiopia-s-tigray-region-continues-with-tigrayan-leaders-locked-in-combat">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t0tpe8kvejsmkkj7apny.jpg" class="listing--image" />
                        <strong>
                          Tigrayan leaders &#x27;locked in combat&#x27; as armed conflict in Ethiopia continues
                        </strong>
                        <span>Violence is escalating in Ethiopia, with fears that the conflict could escalate into civil war.</span>
                        <i>18 November 2020 5:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401941/south-africa-s-borders-are-known-to-be-porous-malawian-journo-on-bushiri-escap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ivxh340z9qwfm080kre5.jpg" class="listing--image" />
                        <strong>
                          South African borders are known to be porous – Malawian journo on Bushiri escape
                        </strong>
                        <span>Shepherd Bushiri is far more popular in South Africa than in Malawi (his home country), says Malawian journalist Yvonne Sundu.</span>
                        <i>18 November 2020 1:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401737/warrant-of-arrest-issued-for-bushiris-as-part-of-extradition-process">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/slqlrppnmlnxv4f9cx3g.jpg" class="listing--image" />
                        <strong>
                          Warrant of arrest issued for Bushiris as part of extradition process
                        </strong>
                        <span> A warrant of arrest has been issued for self-proclaimed prophet Shepherd Bushiri and his wife, Mary, after the duo skipped bail a...</span>
                        <i>16 November 2020 6:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402136/zondo-would-lay-a-complaint-with-police-they-could-then-arrest-jacob-zuma">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/odgdchh3gtkqgcukkgop.jpg" class="listing--image" />
                        <strong>
                          &#x27;Zondo would lay a complaint with police. They could then arrest Jacob Zuma&#x27;
                        </strong>
                        <span>&quot;One can imagine a prosecution for contempt of the Commission,&quot; says constitutional expert Michael Osborne.</span>
                        <i>20 November 2020 8:58 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/402061/takealot-is-utterly-dominant-in-south-africa-it-may-still-die-at-the-hands-of-amazon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/prizwduvbnimej24hkex.jpg" class="listing--image" />
                        <strong>
                          Takealot is utterly dominant in SA – it may still die at the hands of Amazon
                        </strong>
                        <span>We might want to protect against Amazon coming in to decimate South African eCommerce, warns Jan Vermeulen (MyBroadband).</span>
                        <i>19 November 2020 1:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/401951/review-best-new-cheap-small-car-in-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/stxnugeyqwupau4qeqix.jpg" class="listing--image" />
                        <strong>
                          [REVIEW] Best new &#x27;cheap&#x27; small car in South Africa
                        </strong>
                        <span>A listener asks petrolhead Ciro de Siena which small car (e.g. VW Up, Suzuki Celerio, Toyota Aygo) gets his stamp of approval.</span>
                        <i>18 November 2020 3:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast With Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Truck burnings an escalating problem
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384857/truck-burnings-an-escalating-problem",
                 "name": "Truck burnings an escalating problem",
                 "datePublished": "23 November 2020 7:30 AM",
                 "timeRequired": "6:47",
                 "description": "Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.&lt;br /&gt;
&lt;br /&gt;
According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa&lt;br /&gt;
&lt;br /&gt;
Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/52081bd4-028f-4a34-8e96-ac7c00532096/image.jpg?size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Early Breakfast With Africa Melane",
                   "url": "https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/52081bd4-028f-4a34-8e96-ac7c00532096/image.jpg?size&#x3D;Medium"></div>
                  <h2 class="listing--title">Truck burnings an escalating problem</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">23 November 2020 7:30 AM</div>
                  </div>
                  <p class="listing--description">
                    Several trucks were petrol-bombed and destroyed on various roads in the Heidelberg area during the course of the week and weekend.<br />
<br />
According to the Road Freight Association (RFA) the trucks were among at least 30 that were attacked across SA this week, sprouting fears of a truck war Ngcebo Ndlovu is the national spokesperson of the All Truck Drivers Forum and Allied South Africa<br />
<br />
Guest: Beyers Mamakoko is the secretary general at Trucker Association South Africa
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/early-breakfast-with-abongile-nzelenzele/playlists/podcast-1/embed?style=cover&selectedClip=52081bd4-028f-4a34-8e96-ac7c00532096&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Early Breakfast With Africa Melane</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/9a2b4c30-8345-4341-930b-ac7c0043d554/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384831/steady-increase-of-covid-19-infections-a-cause-for-concern">Steady increase of covid-19 infections a cause for concern</a></h3>
                      <div class="summary--listing--date">23 November 2020 6:16 AM</div>
                      <p class="summary--listing--description">South Africa has seen a steady increase of covid-19 infections. The country recorded over 3,000 new coronavirus cases on Friday.<br />
<br />
Most of those infections are in the Eastern Cape. Speaking to these concerns is Professor Shabir Madhi, from the Respiratory and Meningeal Pathogens Research Unit at the University of the Witwatersrand.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384831/steady-increase-of-covid-19-infections-a-cause-for-concern" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/b01a0081-bfff-4cdd-ab19-ac7c00365ed8/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384827/ncebo-ndlovu-of-the-all-truck-drivers-forum">Ncebo Ndlovu of the All Truck Drivers Forum</a></h3>
                      <div class="summary--listing--date">23 November 2020 5:55 AM</div>
                      <p class="summary--listing--description">Ncebo Ndlovu of the All Truck Drivers Forum speaks to Africa Melane about the danger for truck drivers on the roads.<br />
<br />
Guest: Ncebo Ndlovu of the All Truck Drivers Forum</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384827/ncebo-ndlovu-of-the-all-truck-drivers-forum" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/4851a418-abda-4c5b-86d3-ac7c0032b2f6/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384823/property-tips-to-sell-your-property-in-a-buyers-market">Property: Tips to sell your property in a buyers market</a></h3>
                      <div class="summary--listing--date">23 November 2020 5:17 AM</div>
                      <p class="summary--listing--description">Current market conditions have never been better for buyers - but sellers are at risk of missing out on their key pool of potential buyers if they get their pricing wrong.<br />
<br />
Rowan Alexander, director of Alexander Swart Property, advises how best to sell your property in a buyers market.<br />
<br />
Guest: Rowan Alexander - Director at Alexander Swart Property</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384823/property-tips-to-sell-your-property-in-a-buyers-market" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/f48c25e5-1b62-455e-b456-ac7900446508/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384234/a-tribute-to-the-queen-of-kwaito-mshoza">A tribute to the Queen of Kwaito, Mshoza</a></h3>
                      <div class="summary--listing--date">20 November 2020 6:11 AM</div>
                      <p class="summary--listing--description">One of South Africa's most respected Kwaito musicians has died. Nomasonto Maswanganyi – otherwise known as Mshoza – has died at the age of 37. The musician who was dubbed the queen of Kwaito leaves behind two young children. Africa Melane is joined by her manager Thanduxolo Jindela, to pay homage to her life and work.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384234/a-tribute-to-the-queen-of-kwaito-mshoza" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/0367f588-9437-4c58-ae83-ac79003e9d34/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384231/cwu-to-deliver-on-threats-of-blackout-at-sabc">CWU to deliver on threats of blackout at SABC</a></h3>
                      <div class="summary--listing--date">20 November 2020 5:52 AM</div>
                      <p class="summary--listing--description">The Communications Workers Unions gave the SABC until 5pm yesterday afternoon to retract their letters of redundancy and to stop its retrenchments plans or face industrial action tomorrow. Delivering on their promise, SABC staff affiliated with the Communication Workers Union (CWU) will be striking with a complete blackout on air today</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384231/cwu-to-deliver-on-threats-of-blackout-at-sabc" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/9a118971-ed08-4b41-8c48-ac790033a3dd/image.jpg?t&#x3D;1605841817&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384227/fitness-with-liezel-van-der-westhuizen">Fitness with Liezel Van Der Westhuizen</a></h3>
                      <div class="summary--listing--date">20 November 2020 5:11 AM</div>
                      <p class="summary--listing--description">Have you always wondered what a calorie actually is, and just how you can burn one off? Need validation that your laziness is heroic? Fitness enthusiast Liezel van der Westhuizen gives us some of the best fitness news this week - with a healthy serving of fitness tips and recommendations, so tune in to the Fitness chat this Friday!</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/384227/fitness-with-liezel-van-der-westhuizen" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/affae18c-6385-4c1e-875e-ac780046e4b3/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383878/ifp-approaches-high-court-for-the-removal-of-zandile-gumede">IFP approaches High Court for the removal of Zandile Gumede</a></h3>
                      <div class="summary--listing--date">19 November 2020 6:23 AM</div>
                      <p class="summary--listing--description">The IFP have approached Pietermaritzburg High Court to remove former eThekwini mayor and benched legislature member Zandile Gumede from office.<br />
<br />
Party president, Velenkosini Hlabisa, speaks to Africa Melane, on why it is taking this fight against the appointment of Gumede as a member of the provincial legislature to court.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383878/ifp-approaches-high-court-for-the-removal-of-zandile-gumede" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/c40de691-4008-4659-aa4a-ac78003759ca/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383873/zondo-delayed-ruling-for-zumas-recusal-application">Zondo delayed ruling for Zuma&#x27;s recusal application</a></h3>
                      <div class="summary--listing--date">19 November 2020 5:54 AM</div>
                      <p class="summary--listing--description">Deputy Chief Justice Raymond Zondo has delayed his decision again on whether he will remain as chairperson of the state capture inquiry. Zondo is expected to give his recusal decision on Thursday.<br />
<br />
Adv Mondidima Mannya is the Executive Director of Legal Services at Unisa, speaks to Africa about why Zondo should have our patience in making this decision, this long wait he says is nothing unusual.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383873/zondo-delayed-ruling-for-zumas-recusal-application" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/f7d7d935-3cb0-43ed-8b96-ac780031bc8e/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383870/health-movember-looks-at-the-hairy-situation-of-mens-mental-health">Health: Movember looks at the hairy situation of men&#x27;s mental health</a></h3>
                      <div class="summary--listing--date">19 November 2020 5:13 AM</div>
                      <p class="summary--listing--description">It is that time of the year, Movember, the month long campaign where men start growing moustaches beards as an eye-catching way to raise awareness to men's health issues.<br />
<br />
Garron Gsell is the Country Manager at Movember Foundation, he speaks about this year's focus on mental health and well being.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/383870/health-movember-looks-at-the-hairy-situation-of-mens-mental-health" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/402266/madikizela-re-elected-as-da-s-provincial-party-dismisses-claims-of-planned-hit?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Madikizela re-elected as DA’s WC leader, party dismisses claims of &#x27;planned hit&#x27;
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/402273/apocalyptic-dust-storm-hits-upington?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [PICS &amp; VIDS] &#x27;Apocalyptic&#x27; dust storm hits Upington
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/402212/baboon-rangers-threatened-intimidated-over-untouchable-kataza-city-of-ct?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Baboon rangers threatened, intimidated over &#x27;untouchable’ Kataza - City of CT
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/11/23/5-suspects-arrested-for-prince-lethukuthula-zulu-s-murder-due-in-court" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w4t4dawa9iy555ncztie.jpg"></span>
                  <h5 class="compact--title">
                      5 suspects arrested for Prince Lethukuthula Zulu’s murder due in court
                  </h5>
                  <p class="compact--meta">
                      23 November 2020 9:46 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/11/23/cge-concerned-that-forced-sterilisation-of-hiv-positive-women-widespread-in-sa" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rhvraf3zzpcqd0jakjsr.jpg"></span>
                  <h5 class="compact--title">
                      CGE concerned that forced sterilisation of HIV-positive women widespread in SA
                  </h5>
                  <p class="compact--meta">
                      23 November 2020 9:32 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/11/23/sabc-unions-to-meet-to-find-alternatives-to-planned-retrenchments" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hevhbo1ziddnrydgqjr2.jpg"></span>
                  <h5 class="compact--title">
                      SABC, unions to meet to find alternatives to planned retrenchments
                  </h5>
                  <p class="compact--meta">
                      23 November 2020 9:02 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-8bbc1ae1ee.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
