<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Election of Nelson Mandela Bay mayor invaiid</title>
    <meta name="description" content="Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-4a2797b8f1.css:/build/js/app-8bbc1ae1ee.js:19" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Election of Nelson Mandela Bay mayor invaiid" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0f4a18c-2659-44cb-9b89-ac8c00451ea8/image.jpg?t&#x3D;1607487212&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390410/election-of-nelson-mandela-bay-mayor-invaiid" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Election of Nelson Mandela Bay mayor invaiid" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390410/election-of-nelson-mandela-bay-mayor-invaiid" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0f4a18c-2659-44cb-9b89-ac8c00451ea8/image.jpg?t&#x3D;1607487212&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/390410" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-4a2797b8f1.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0f4a18c-2659-44cb-9b89-ac8c00451ea8/image.jpg?t&#x3D;1607487212&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”" />
    <meta name="twitter:description" content="Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trv4ka2fm4dwyy1s4bic.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trv4ka2fm4dwyy1s4bic.jpg" class="primary-player-image display-only-on-desktop" alt="CapeTalk logo 2017 1500 x 1500" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trv4ka2fm4dwyy1s4bic/h_150,w_300/trv4ka2fm4dwyy1s4bic.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trv4ka2fm4dwyy1s4bic/h_150,w_300/trv4ka2fm4dwyy1s4bic.jpg" class="primary-player-image display-only-on-mobile" alt="CapeTalk logo 2017 1500 x 1500" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Weekend Early"><span>Weekend Early</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="03:00 - 06:00">03:00 - 06:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/64/weekend-early-saturday">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/64/weekend-early-saturday" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:10
          </div>
          <div class="schedule-item--title"> International News </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Katie McDonald<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:20
          </div>
          <div class="schedule-item--title"> The Outdoor Report </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Jeff Ayliffe<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 06:45
          </div>
          <div class="schedule-item--title"> LeadSA: Quote this Woman + help women gain agency in the media spotlight </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Kathy Magrobi - Founder and director  at Quote This Woman (NPO)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:10
          </div>
          <div class="schedule-item--title"> But mom I'm bored! Free activities for the kids during festive season </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Megan Faure - Co-Author Of The Book &#x27;Baby Sense&#x27; And A Registered Occupational Therapist at Baby Sense<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 07:40
          </div>
          <div class="schedule-item--title"> Wellness: Black-owned mosquito spray No Buzz relieves itchiness  </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Dr Mthokozisi Sibanda - CEO at African Applied Chemical<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:15
          </div>
          <div class="schedule-item--title"> Talking Point: White Gold  </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Luke Bradford - Director and storyteller at Frogspawn Creative<br />
                Didi Meyer<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:40
          </div>
          <div class="schedule-item--title"> MTN8 Final </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Vuyani Joni - Editor at Soccer Laduma<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 08:50
          </div>
          <div class="schedule-item--title"> JP Duminy </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                JP Duminy<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:10
          </div>
          <div class="schedule-item--title"> The UK report with Gavin Grey </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Gavin Grey<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:20
          </div>
          <div class="schedule-item--title"> The movies with Gayle Edmunds </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Gayle Edmunds<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:45
          </div>
          <div class="schedule-item--title"> Sara-Jayne's book club: Angela Makholwa - Critical But Stable </div>
          <div class="schedule-item--description">
            Weekend Breakfast with Sara-Jayne King<br />
            <strong>Guests</strong><br />
                Angela Makholwa<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Weekend Breakfast with Sara-Jayne King
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Weekend Early</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">03:00 - 06:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="390410" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nlbjtzrfegtyt9erdckv.jpg" class="listing--image" />
                        <strong>
                          Eskom to reduce loadshedding to Stage 1 on Sunday from 6am
                        </strong>
                        <span>Schedules and load shedding status for your area. </span>
                        <i>12 December 2020 6:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404029/iconic-masque-theatre-reopens-with-uplifting-sublime-covid-inspired-cabaret">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ioe0l16izs0upnnshflf.jpg" class="listing--image" />
                        <strong>
                          Iconic Masque Theatre reopens with uplifting sublime Covid-inspired cabaret
                        </strong>
                        <span>The scriptwriters have woven their experience this year and taken these dark moments and turned them into something very sublime.</span>
                        <i>12 December 2020 11:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404018/lots-of-festive-eating-ahead-how-to-avoid-or-deal-with-a-dodgy-tummy-bug">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/koggeg6ywmxnr9hrcp5l.jpg" class="listing--image" />
                        <strong>
                          Lots of festive eating ahead? How to avoid or deal with a dodgy tummy bug
                        </strong>
                        <span>Resident doctor on call, Doctor Charl van Loggerenberg, gives some tips on how to deal with food poisoning this festive season.</span>
                        <i>12 December 2020 8:20 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404032/how-we-can-help-support-transgender-people-in-their-journey-to-their-true-selves">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t3i53cwkyxcypzbkkszb.jpg" class="listing--image" />
                        <strong>
                          How we can help support transgender people in their journey to their true selves
                        </strong>
                        <span>Author of the book, Becoming Him - A Trans Memoir of Triumph Landa Mabenge opens up about his journey.</span>
                        <i>12 December 2020 12:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404014/court-rules-hard-lockdown-tobacco-ban-unconstitutional">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kcgpfy17yad2juvdwkkd.jpg" class="listing--image" />
                        <strong>
                          Court rules SA lockdown tobacco ban unconstitutional
                        </strong>
                        <span>It was unconstitutional and unnecessary rules the Western Cape High Court.</span>
                        <i>12 December 2020 6:51 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403996/court-overturns-dbe-minister-s-decision-that-matrics-must-rewrite">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yeofrfz59fjje1qqe1si.jpg" class="listing--image" />
                        <strong>
                           Court overturns DBE minister’s decision that matrics must rewrite
                        </strong>
                        <span>Judge Norman Davis found Minister Motshekga&#x27;s decision for matrics to rewrite leaked Maths and Science irrational and unlawful.</span>
                        <i>11 December 2020 5:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403760/black-friday-taking-consumers-from-bricks-to-bytes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ywnbo8q2h1yrghyehs4w.jpg" class="listing--image" />
                        <strong>
                          Black Friday taking consumers from bricks to bytes
                        </strong>
                        <span>With the Festive season upon us, it is worth unpacking some of the data to better understand exactly how consumers reacted this ye...</span>
                        <i>13 December 2020 7:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403985/contractor-ordered-to-pay-back-r1-56-billion-to-eskom-special-investigating-unit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vdrfjvsafcggfikjflt9.jpg" class="listing--image" />
                        <strong>
                          Contractor agrees to pay back R1.56bn to Eskom - Special Investigating Unit
                        </strong>
                        <span>The SIU, Eskom and ABB Africa have agreed that the contractor must repay what it received through corruption.</span>
                        <i>11 December 2020 3:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403975/watch-eskom-and-govt-brief-media-on-their-ware-against-corruption">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/j7fyqoskfto32otnyfh9.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Eskom and Govt brief media on their war against corruption
                        </strong>
                        <span>Eskom and the government have good news for corruption-weary South Africans.</span>
                        <i>11 December 2020 2:48 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404025/5-festive-season-eating-tips-cutting-out-indulgent-treats-leads-to-binging">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lcg6v4tegawcvifnzdyl.jpg" class="listing--image" />
                        <strong>
                          5 Festive Season eating tips: &#x27;Cutting out indulgent treats leads to binging&#x27; 
                        </strong>
                        <span>The Green Dietitian Jessica Kotlowitz provides tips on how to enjoy the celebrations and holidays without guilt.</span>
                        <i>12 December 2020 10:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404016/fancy-a-hike-this-weekend-join-peninsula-ramblers-on-sunday-to-cave-peak">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/eadzt1otsyhlfqgrayye.jpg" class="listing--image" />
                        <strong>
                          Fancy a hike this weekend? Join Peninsula Ramblers on Sunday to Cave Peak
                        </strong>
                        <span>The Outdoor Report&#x27;s Jeff Ayliff runs through some wonderful outdoor hikes and trail runs happening in the Penisula this weekend.</span>
                        <i>12 December 2020 7:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404015/3-things-to-do-in-cape-town-this-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rewxwnqmw5jbwlzwpsup.jpg" class="listing--image" />
                        <strong>
                          3 wonderful things to do in Cape Town this weekend
                        </strong>
                        <span>Sara-Jayne King shares three wonderful ideas for you and your family to do and chats to Pedro the Music Man about his new show.</span>
                        <i>12 December 2020 7:13 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403741/england-hooker-42-can-t-remember-wife-s-name-or-playing-and-winning-2003-world-cup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gnnx1aa2ijxb5t2wi5wd.jpg" class="listing--image" />
                        <strong>
                          England hooker (42) can’t remember wife’s name or winning 2003 World Cup
                        </strong>
                        <span>More and more pro rugby players are being diagnosed with dementia. Can the game survive, asks Adam Gilchrist.</span>
                        <i>9 December 2020 11:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403639/breakdancing-becomes-a-fully-fledged-olympic-sport">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wkceuntv350ii3ftzhet.jpg" class="listing--image" />
                        <strong>
                          Breakdancing becomes a fully-fledged Olympic sport
                        </strong>
                        <span>The 2024 Paris Olympic Games will feature breakdancing as a medal event.</span>
                        <i>8 December 2020 12:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403574/human-breakthrough-or-super-shoes-questions-over-kibiwott-kandie-s-half-marathon-world-record">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nal1bp6tbdq5nwetlkax.jpg" class="listing--image" />
                        <strong>
                          Shoes take athletics to new heights as Kandie smashes half marathon world record
                        </strong>
                        <span>Kenyan long-distance runner Kibiwott Kandie is now the fastest half marathoner of all time. Is it all thanks to the &quot;super shoes&quot;?</span>
                        <i>7 December 2020 6:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404015/3-things-to-do-in-cape-town-this-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rewxwnqmw5jbwlzwpsup.jpg" class="listing--image" />
                        <strong>
                          3 wonderful things to do in Cape Town this weekend
                        </strong>
                        <span>Sara-Jayne King shares three wonderful ideas for you and your family to do and chats to Pedro the Music Man about his new show.</span>
                        <i>12 December 2020 7:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403847/first-19-james-bond-movies-now-streaming-free-on-youtube">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zcbqfdji5a5d8stl5bup.jpg" class="listing--image" />
                        <strong>
                          [WATCH] First 19 James Bond movies now streaming free on YouTube
                        </strong>
                        <span>Holidays are around the corner and we need to stay safe during the Covid-19 second wave. Here&#x27;s something to cheer you up.</span>
                        <i>10 December 2020 1:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403487/local-is-lekker-at-the-v-and-a-waterfront-s-new-food-destination-makers-landing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/stkda4xvnccfr4xlnrjs.jpg" class="listing--image" />
                        <strong>
                          Local is lekker at the V&amp;A Waterfront’s new food destination, Makers Landing
                        </strong>
                        <span>Makers Landing tells the story of us – the story and flavour of South Africa. </span>
                        <i>9 December 2020 10:04 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403937/british-citizenship-costs-more-than-american-australian-canadian-and-french-citizenship-combined">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vpfhyw1qkm1rjofoc5yl.jpg" class="listing--image" />
                        <strong>
                          British citizenship costs more than US, Aus, Can and French citizenship combined
                        </strong>
                        <span>&quot;It’s beyond the reach of many would-be immigrants,&quot; says Adam Gilchrist. &quot;You kind of wonder if it&#x27;s deliberate.&quot;</span>
                        <i>11 December 2020 9:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403861/us-suffers-highest-1-day-covid-19-death-toll-since-start-of-pandemic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dhj7tjrkpmeoedfbhaev.jpg" class="listing--image" />
                        <strong>
                          US suffers highest 1-day Covid-19 death toll since start of pandemic
                        </strong>
                        <span>On Wednesday, the US reported 3054 COVID-19 related deaths — a large jump from the previous record of 2769 deaths on 7 May.</span>
                        <i>10 December 2020 1:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403825/videos-elon-musk-s-spacex-sn8-test-flight-explodes-in-a-fireball-on-landing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rczvgus8jobplu1ponsy.jpg" class="listing--image" />
                        <strong>
                          [VIDEOS] Elon Musk&#x27;s SpaceX SN8 test flight explodes in a fireball on landing
                        </strong>
                        <span>People gathered to watch the test flight land back on earth only to gasp in shock as the spacecraft exploded on touchdown.</span>
                        <i>10 December 2020 7:39 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403760/black-friday-taking-consumers-from-bricks-to-bytes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ywnbo8q2h1yrghyehs4w.jpg" class="listing--image" />
                        <strong>
                          Black Friday taking consumers from bricks to bytes
                        </strong>
                        <span>With the Festive season upon us, it is worth unpacking some of the data to better understand exactly how consumers reacted this ye...</span>
                        <i>13 December 2020 7:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403677/nigerian-airline-to-launch-new-lagos-joburg-route-before-christmas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ee5ddcd5gjqwxtvxanvb.jpg" class="listing--image" />
                        <strong>
                          Nigerian airline to launch new Lagos-Joburg route before Christmas
                        </strong>
                        <span>The inaugural Air Peace flight is scheduled for 17 December. &#x27;Nigerians love to go home for Christmas; it will be packed.&#x27;</span>
                        <i>8 December 2020 8:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403351/adolf-hitler-wins-namibian-election">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c3uatxziacexpb7ljmwd.jpg" class="listing--image" />
                        <strong>
                          Adolf Hitler wins Namibian election
                        </strong>
                        <span>&quot;Will we have Adolf Hitler as President of Namibia?&quot; asks Jean-Jacques Cornish, presenter of The Africa Report.</span>
                        <i>4 December 2020 9:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403966/president-cyril-ramaphosa-cracks-the-whip-makes-ministers-sign-performance-agreements">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rqyp5eux3ceegndoewpd.jpg" class="listing--image" />
                        <strong>
                          President Ramaphosa cracks the whip. Makes Ministers sign performance agreements
                        </strong>
                        <span>&quot;It will be interesting to see if Ministers are held to these targets,&quot; says UWC Constitutional Law lecturer Thabisile Chonco.</span>
                        <i>11 December 2020 2:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403676/watch-young-dancer-triumphs-over-2020-adversity-in-amazon-christmas-ad">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/s9sdguepi4op3fbextnl.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Young dancer triumphs over 2020 adversity in Amazon Christmas ad
                        </strong>
                        <span>Christmas in the year of Covid - Amazon sets its tv campaign to Queen&#x27;s &#x27;The Show Must Go On&#x27;. Delightful, says Andy Rice.</span>
                        <i>8 December 2020 8:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/403615/covid-19-resurgence-one-or-two-more-ballito-rage-like-events-and-we-re-toast-prof-karim">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ijfduvnkfpucpglnkmek.jpg" class="listing--image" />
                        <strong>
                          One or two more Ballito Matric Rage-like events, and we’re toast – Prof Karim
                        </strong>
                        <span>&quot;The Ballito Matric Rage was a super-spreading event,&quot; says Professor Karim. &quot;One or two of these; and the virus takes off.&quot;</span>
                        <i>8 December 2020 9:28 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                    <a href="https://www.capetalk.co.za/shows/25/early-breakfast" class="sections--path-primary">
                      Early Breakfast with Abongile Nzelenzele
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast with Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Election of Nelson Mandela Bay mayor invaiid
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390410/election-of-nelson-mandela-bay-mayor-invaiid",
                 "name": "Election of Nelson Mandela Bay mayor invaiid",
                 "datePublished": "9 December 2020 6:14 AM",
                 "timeRequired": "9:2",
                 "description": "Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0f4a18c-2659-44cb-9b89-ac8c00451ea8/image.jpg?t&#x3D;1607487212&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Early Breakfast with Africa Melane",
                   "url": "https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0f4a18c-2659-44cb-9b89-ac8c00451ea8/image.jpg?t&#x3D;1607487212&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Election of Nelson Mandela Bay mayor invaiid</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">9 December 2020 6:14 AM</div>
                  </div>
                  <p class="listing--description">
                    Eastern Cape Cogta MEC Xolile Nqatha has rejected the election of Nqaba Bhanga as Nelson Mandela Bay’s new mayor. According to a report from the acting city manager Anele Qaba on the council sitting that led to the election of a new mayor, neither the acting city manager nor a person designated by the MEC presided over the election of the acting speaker on 4 December - making the election of an acting speaker “wrongful, unlawful and null and void”
                  </p>
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/8f0ad1a2-8e2b-46a7-bcb7-a6fa00b75a47/podcast.rss" target="_blank" data-nopjax="true"><img src="/images/rss-feed.svg" width="30" height="30" /></a>
              
                  <a href="https://itunes.apple.com/za/podcast/early-breakfast-with-abongile-nzelenzele/id1212304893?mt&#x3D;2" target="_blank" data-nopjax="true"><img src="/images/podcast-lrg.svg" width="120" height="30" /></a>
                    <a href="https://podcasts.google.com/?feed&#x3D;aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvNWRjZWZhOGUtMDBhOS00NTk1LThjZTEtYTRhYjAwODBmMTQyLzQ3NmFhMThhLThlMzUtNDQzZC04NTVkLWE2ZmEwMGI3MTkxMS84ZjBhZDFhMi04ZTJiLTQ2YTctYmNiNy1hNmZhMDBiNzVhNDcvcG9kY2FzdC5yc3M%3D" target="_blank" data-nopjax="true"><img src="/images/google_podcasts_badge.png" width="120" height="30" /></a>
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/early-breakfast-with-abongile-nzelenzele/playlists/podcast-1/embed?style=cover&selectedClip=e0f4a18c-2659-44cb-9b89-ac8c00451ea8&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Early Breakfast with Africa Melane</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/d36fc916-5dc2-414c-9c0a-ac8e00441e13/image.jpg?t&#x3D;1607659794&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391127/the-makers-landing-vas-new-food-cornerstone-opens-today">The Makers Landing, V&amp;A&#x27;s new food cornerstone opens today</a></h3>
                      <div class="summary--listing--date">11 December 2020 6:10 AM</div>
                      <p class="summary--listing--description">The Makers Landing at the V&A Waterfront is an industrial, repurposed space that hopes to support job creation and skills development in the local food industry.Central to the venue is a kitchen incubator space, include a kitchen studio and eventspace; a Makers’ Space, market stalls and eateries. Green is the CEO of the V&A Waterfront</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391127/the-makers-landing-vas-new-food-cornerstone-opens-today" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/ce2f2eb3-affd-4e9c-b6ff-ac8e0035c080/image.jpg?t&#x3D;1607657080&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391124/afriforum-to-hear-outcome-on-matric-rewrite-hc-challenge">AfriForum to hear outcome on Matric rewrite HC challenge</a></h3>
                      <div class="summary--listing--date">11 December 2020 5:25 AM</div>
                      <p class="summary--listing--description">Separate challenges to the matric exam rewrite were be heard together in the Pretoria high court on yesterday. The SA Democratic Teachers Union (Sadtu) and AfriForum and independent pupils are asking the court to halt the impending rewrite of the matric physical science paper 2 and mathematics paper 2 exams. Afriforum attorney, Willie Spies speaks to Africa Melane following there court appearance yesterday.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391124/afriforum-to-hear-outcome-on-matric-rewrite-hc-challenge" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/0f43087b-c1e2-4383-a652-ac8e003266bc/image.jpg?t&#x3D;1607656450&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391121/fitness-with-liezel-van-der-westhuizen-hiit-house">Fitness with Liezel Van Der Westhuizen: HIIT House</a></h3>
                      <div class="summary--listing--date">11 December 2020 5:07 AM</div>
                      <p class="summary--listing--description">Our resident fitness enthusiast Liezel van der Westhuizen discovered more fitness fun and, is bringing this fresh workout find to you this week – HIIT HOUSE<br />
<br />
Catch everything you need to know about the next generation of HIIT Mauy Thai kickboxing, and where to get this workout fix from, here and now!</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/391121/fitness-with-liezel-van-der-westhuizen-hiit-house" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/faf3f97f-d37c-43d8-a752-ac8d0042fd42/image.jpg?t&#x3D;1607573904&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390785/dr-glenda-gray-explains-the-allergy-warning-for-pfizerbiontech-vaccine">Dr Glenda Gray explains the allergy warning for Pfizer/BioNTech vaccine</a></h3>
                      <div class="summary--listing--date">10 December 2020 6:18 AM</div>
                      <p class="summary--listing--description">The Medicines and Healthcare products Regulatory Agency is advising that people with a history of significant allergic reactions should not have the Pfizer/BioNTech Covid vaccine. The advice would extend to those who would normally have reactions to vaccines, medicines, food. Dr Glenda Gray explains this anaphylactoid type reaction</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390785/dr-glenda-gray-explains-the-allergy-warning-for-pfizerbiontech-vaccine" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/e0e3ea4f-c750-4a99-a331-ac8d00368ea7/image.jpg?t&#x3D;1607570485&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390782/iec-wraps-yesterdays-by-elections">IEC wraps yesterday&#x27;s by-elections</a></h3>
                      <div class="summary--listing--date">10 December 2020 5:22 AM</div>
                      <p class="summary--listing--description">Approximately 170 000 voters were registered to vote for the by-elections yesterday that took place in 24 wards across 17 municipalities in all nine provinces yesterday. The polls were being contested by 77 candidates representing 14 political parties along with 18 independent candidates. Masego Sheburi is the Deputy Chief Electoral Officer for Electoral Matters at the IEC, giving Africa Melane a sense of voter turn out and a wrap of voting yesterday.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390782/iec-wraps-yesterdays-by-elections" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/4d16e556-7cd5-4944-a722-ac8d00321bbf/image.jpg?t&#x3D;1607569838&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390779/gbv-miss-sa-2019-sasha-lee-laurel-talks-brave-heart-bears-initiative">GBV: Miss SA 2019 Sasha-Lee Laurel talks Brave Heart Bears Initiative</a></h3>
                      <div class="summary--listing--date">10 December 2020 5:12 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390779/gbv-miss-sa-2019-sasha-lee-laurel-talks-brave-heart-bears-initiative" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/8ce97aa5-ff0f-4726-a975-ac8c003ef943/image.jpg?t&#x3D;1607485917&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390407/wrap-of-the-anc-nec-meeting">Wrap of the ANC NEC meeting</a></h3>
                      <div class="summary--listing--date">9 December 2020 5:53 AM</div>
                      <p class="summary--listing--description">The ANC’s three-day national executive committee meeting concluded yesterday, it dealt with various issues including the country’s economy, the state of the party and its resolution for those facing serious charges to step aside. Political analyst, Ongama Mtimka, gives a wrap of big news outcomes from the meeting including secretary-general Ace Magashule presenting himself before the party’s Integrity Commision 12th December .</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390407/wrap-of-the-anc-nec-meeting" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/d9deb5b9-9a69-4354-8d38-ac8c003129a7/image.jpg?t&#x3D;1607482855&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390402/gbv-men-as-equal-partners-indaba">GBV: Men As Equal Partners Indaba</a></h3>
                      <div class="summary--listing--date">9 December 2020 5:01 AM</div>
                      <p class="summary--listing--description">Men As Equal Partners Indaba acknowledges that conversations on gender equality have mainly centered around women, and rightly so, yet men also form a critical element in achieving sustainable gender equality. As perpetrators of gender-based violence preventative and responsive interventions are needed to influence progressive mind-sets of men in the fight against gender-based violence. This is the issue to be tackled at the Men As Equal Partners Indaba - "The Role of Men In Fighting Gender-Based Violence" Papi Sathege is the chairperson of stakeholders (NGO and CBO) in Diepsloot and the team leader of the Diepsloot youth Programme</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390402/gbv-men-as-equal-partners-indaba" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/476aa18a-8e35-443d-855d-a6fa00b71911/850a69c8-6eb1-4c14-a565-ac8b0044b348/image.jpg?t&#x3D;1607400699&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390023/sassa-explains-appealing-an-unsuccessful-covid-19-grant-application">SASSA explains appealing an unsuccessful covid-19 grant application</a></h3>
                      <div class="summary--listing--date">8 December 2020 6:12 AM</div>
                      <p class="summary--listing--description">Unsuccessful applicants for the special Covid-19 Social Relief of Distress (SRD) grant can lodge an appeal before 28 February 2021 to stand a chance of receiving backdated financial assistance. Fanie Sethokga is the General Manager for Grants Administration at SASSA.</p>
                      <a href="https://www.capetalk.co.za/podcasts/136/early-breakfast-with-africa-melane/390023/sassa-explains-appealing-an-unsuccessful-covid-19-grant-application" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Eskom to reduce loadshedding to Stage 1 on Sunday from 6am
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/404015/3-things-to-do-in-cape-town-this-weekend?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                3 wonderful things to do in Cape Town this weekend
              </h5>
              <p class="compact--meta">
                Local Lifestyle Entertainment 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/404014/court-rules-hard-lockdown-tobacco-ban-unconstitutional?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Court rules SA lockdown tobacco ban unconstitutional
              </h5>
              <p class="compact--meta">
                Local Business Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/12/12/foreign-aid-convoy-reaches-capital-of-ethiopia-s-scarred-tigray" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xjvkdmpaxgtwbgd7ptct.jpg"></span>
                  <h5 class="compact--title">
                      Foreign aid convoy reaches capital of Ethiopia&#x27;s scarred Tigray
                  </h5>
                  <p class="compact--meta">
                      12 December 2020 6:49 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/12/12/anc-integrity-commission-postpones-meeting-with-maphatsoe-over-warning-to-zondo" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uey6vaqtglfpj8ajhqdu.jpg"></span>
                  <h5 class="compact--title">
                      ANC integrity commission postpones meeting with Maphatsoe over warning to Zondo
                  </h5>
                  <p class="compact--meta">
                      12 December 2020 6:46 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/12/12/da-warns-against-closing-beaches-ahead-of-ramaphosa-s-rumoured-address" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t4schxmcykorfrqlisrz.jpg"></span>
                  <h5 class="compact--title">
                      DA warns against closing beaches ahead of Ramaphosa&#x27;s rumoured address
                  </h5>
                  <p class="compact--meta">
                      12 December 2020 5:32 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-8bbc1ae1ee.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
