<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Cape Town protests</title>
    <meta name="description" content="Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke
out on Saturday where the bus and a truck were set alight. No injuries were reported,
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.
At the same time, residents in Hout Bay clashed with the police on Friday evening and a
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.

To give us the latest on what&#x27;s happening in these areas, we&#x27;re joined by the mayoral
Committee member for Safety and Security, JP Smith." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-004f06c6f1.css:/build/js/app-a79e78839c.js:7" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Cape Town protests" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke
out on Saturday where the bus and a truck were set alight. No injuries were reported,
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.
At the same time, residents in Hout Bay clashed with the police on Friday evening and a
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.

To give us the latest on what&#x27;s happening in these areas, we&#x27;re joined by the mayoral
Committee member for Safety and Security, JP Smith." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/8eb4a651-8527-4475-891d-abe2007fbc53/image.jpg?t&#x3D;1592812308&amp;size&#x3D;Medium" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331431/cape-town-protests" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Cape Town protests" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331431/cape-town-protests" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/8eb4a651-8527-4475-891d-abe2007fbc53/image.jpg?t&#x3D;1592812308&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/331431" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-004f06c6f1.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/8eb4a651-8527-4475-891d-abe2007fbc53/image.jpg?t&#x3D;1592812308&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke&lt;br /&gt;
out on Saturday where the bus and a truck were set alight. No injuries were reported,&lt;br /&gt;
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.&lt;br /&gt;
At the same time, residents in Hout Bay clashed with the police on Friday evening and a&lt;br /&gt;
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.&lt;br /&gt;
&lt;br /&gt;
To give us the latest on what&#x27;s happening in these areas, we&#x27;re joined by the mayoral&lt;br /&gt;
Committee member for Safety and Security, JP Smith." />
    <meta name="twitter:description" content="Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke&lt;br /&gt;
out on Saturday where the bus and a truck were set alight. No injuries were reported,&lt;br /&gt;
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.&lt;br /&gt;
At the same time, residents in Hout Bay clashed with the police on Friday evening and a&lt;br /&gt;
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.&lt;br /&gt;
&lt;br /&gt;
To give us the latest on what&#x27;s happening in these areas, we&#x27;re joined by the mayoral&lt;br /&gt;
Committee member for Safety and Security, JP Smith." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script>
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
    <!--In Article Recommended Widget-->
    <script async src="https://tags.nws.ai/114203/" crossorigin="anonymous"></script>
    
    <!--Homepage Widget-->
    <script async src="https://tags.nws.ai/114048/" crossorigin="anonymous"></script>
  
    <!--Recommended Section-->
    <script async src="https://tags.nws.ai/114056/" crossorigin="anonymous"></script>
  
  </head><body>
    <script async type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143&dist=CapeTalkWeb"></script>
    
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-desktop" alt="Pippa Hudson 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-mobile" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:10
          </div>
          <div class="schedule-item--title"> Repatriation nightmare continues for many South Africans still stranded abroad </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Clayson Monyela<br />
                Jade van Ryneveld<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:40
          </div>
          <div class="schedule-item--title"> Quarantunes - Lockdown Legends  </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Jarred Aston<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> Open for reflection </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> US China cold war 'bigger global threat than virus' </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Martyn Davies - Managing Director of Emerging Markets &amp; Africa  at Deloitte<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Should you be wearing a mask while you workout? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Christa Janse van Rensberg - Head of Division of Sports Medicine at UP<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> UIF and Foreign Nationals  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Robert Legh<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> The Pridwin Preparatory School case </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Pierre de Vos - Claude Leon Foundation Chair in Constitutional Governance. at University of Cape Town<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Identifying one quick win for the government </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Greg Mills - Director at Brenthurst Foundation<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> New community ambassadors to support COVID-19 awareness efforts </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Deidre Pieterson - Covid-19 community ambassador<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> South Africa can get Covid-19 under control if it blocks the routes that enable transmission </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof Alex van den Heever -  Chair in the field of Social Security Systems Administration and Management Studies at the Wits<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> The toppling of statues - which should go and which should stay. </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Naomi Roux<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> How safe is our food during the Covid-19 pandemic? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Lucia Anelich -  Food safety expert &amp; consultant in food safety<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:25
          </div>
          <div class="schedule-item--title"> This is how ad agencies in SA continued to make TV ads while under Covid-19 lockdown </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Andrew Thompson - Freelance Writer at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:48
          </div>
          <div class="schedule-item--title"> How new zero-tolerance drunk driving law will affect your car insurance </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Wynand van Vuuren - head of legal and claims at King Price Insurance<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:45
          </div>
          <div class="schedule-item--title"> Beautiful News feature:  </div>
          <div class="schedule-item--description">
            Tonight with Lester Kiewit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="331431" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387478/r10-billion-dpe-dg-stays-mum-on-saa-turnaround-funds-requested-from-treasury">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tvzbio6thbteuhkgzieo.jpg" class="listing--image" />
                        <strong>
                          R10 billion? DPE DG stays mum on SAA turnaround funds requested from Treasury
                        </strong>
                        <span>Department of Public Enterprises says it will stop any last-minute court action that seeks to interdict the creditors&#x27; meeting.</span>
                        <i>22 June 2020 1:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387446/jp-smith-condemns-destruction-of-public-assets-in-hangberg-and-dunoon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ymrt3qisw1bkenctuzwi.jpg" class="listing--image" />
                        <strong>
                          JP Smith condemns destruction of public assets in Hangberg and Dunoon
                        </strong>
                        <span>The City of Cape Town&#x27;s JP Smith says several arrests have been made after a crèche was burnt down in Hangberg and two MyCiTi buse...</span>
                        <i>22 June 2020 11:10 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387415/another-young-woman-murdered-suspect-arrested-after-body-of-teen-found-in-ct">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bagrolgbjiwdjsofcq75.jpg" class="listing--image" />
                        <strong>
                          Another young woman murdered - suspect arrested after body of teen found in CT
                        </strong>
                        <span>The body of a 17-year-old girl was discovered in Philippi in the Western Cape on Saturday.</span>
                        <i>21 June 2020 4:31 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387478/r10-billion-dpe-dg-stays-mum-on-saa-turnaround-funds-requested-from-treasury">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tvzbio6thbteuhkgzieo.jpg" class="listing--image" />
                        <strong>
                          R10 billion? DPE DG stays mum on SAA turnaround funds requested from Treasury
                        </strong>
                        <span>Department of Public Enterprises says it will stop any last-minute court action that seeks to interdict the creditors&#x27; meeting.</span>
                        <i>22 June 2020 1:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387460/mboweni-s-plan-is-progressive-departments-must-justify-each-cent-from-scratch">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/r5qhdrnjxda8r6ghqil0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Mboweni’s plan is progressive. Departments must justify each cent from scratch&#x27;
                        </strong>
                        <span>&quot;Zero-based budgeting is really progressive, given the kind of wasteful expenditure we’ve seen,&quot; says economist Sifiso Skenjana.</span>
                        <i>22 June 2020 11:43 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387456/how-do-we-raise-boys-to-become-men-of-integrity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/v1gduy9hhhk8lmff8axh.jpg" class="listing--image" />
                        <strong>
                          How do we raise boys to become men of integrity?
                        </strong>
                        <span> Jaco van Schalkwyk of The Character Company explains how young boys can be raised to become men of integrity.</span>
                        <i>22 June 2020 11:03 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387057/cape-town-positions-itself-as-top-bpo-destination">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gbpxbvdoz1utfpfpnudz.jpg" class="listing--image" />
                        <strong>
                          Cape Town positions itself as top BPO destination
                        </strong>
                        <span>The City of Cape Town is committed to growing Cape Town&#x27;s BPO sector by providing a steady skills pipeline. </span>
                        <i>19 June 2020 3:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387298/gauteng-taxi-operators-threatens-shutdown-over-r1-135bn-industry-relief-package">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vaqrs3wt8a3rvnbqmupd.jpg" class="listing--image" />
                        <strong>
                          Gauteng taxi operators threaten shutdown over R1.135bn industry relief package
                        </strong>
                        <span>A taxi association in Gauteng has threatened to stage a shutdown on Monday after rejecting the government’s financial relief offer...</span>
                        <i>19 June 2020 2:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387285/only-80-of-employers-received-ters-money-and-only-54-were-paid-in-full">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/z9rkyyaxtw8sn4hc8orn.jpg" class="listing--image" />
                        <strong>
                          &#x27;Only 80% of employers received Ters money and only 54% were paid in full&#x27;
                        </strong>
                        <span>Neasa Chief Executive Gerhard Papenfus says many companies have paid workers long before receiving Ters Covid-19 relief payouts.</span>
                        <i>19 June 2020 11:14 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387347/john-maytham-s-weekly-book-review-19-june-2020">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kg1f5itctue30ggewgzy.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Weekly Book Review: 19 June 2020 
                        </strong>
                        <span>Bibliophile and beloved Afternoon Drive presenter John Maytham reviews his latest book picks.</span>
                        <i>19 June 2020 6:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387319/hand-sanitiser-and-dry-skin-use-clingwrap-tips-and-tricks-from-a-dermatologist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ikbxo6dymjheuwjjf8p3.jpg" class="listing--image" />
                        <strong>
                          Hand sanitiser and dry skin: Use clingwrap! Tips and tricks from a dermatologist
                        </strong>
                        <span>Vaseline, Shea butter, glycerine and oatmeal are your friends, says dermatologist Nomphelo Gantsho. And clingwrap. We kid you not.</span>
                        <i>19 June 2020 2:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387205/fedhasa-hospitality-sector-needs-domestic-travel-rules-relaxed-to-really-reopen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kqnpm5k1y8ta9wzp8tfy.jpg" class="listing--image" />
                        <strong>
                          Fedhasa: Hospitality sector needs domestic travel rules relaxed to really reopen
                        </strong>
                        <span>Fedhasa CEO says the government is yet to confirm if domestic leisure travel will be permitted alongside the reopening of accommod...</span>
                        <i>18 June 2020 4:17 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387399/rwc-masks-launched-for-25th-anniversary-of-95-win-says-morne-du-plessis">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/x42pls7txnosfetbyfrx.jpg" class="listing--image" />
                        <strong>
                          RWC masks launched for 25th anniversary of &#x27;95 win - Morné du Plessis
                        </strong>
                        <span>SA&#x27;s 3 World Cup-winning teams dedicate the anniversary of the &#x27;95 victory to the Springbok charity supporting injured players.</span>
                        <i>21 June 2020 11:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387277/sa-doubles-star-raven-klaasen-gearing-up-for-us-open">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/w4sfnopyu7whjfx5or49.jpg" class="listing--image" />
                        <strong>
                          SA doubles star Raven Klaasen gearing up for US Open
                        </strong>
                        <span>South African doubles star Raven Klaasen says he&#x27;s training in preparation for this year&#x27;s US Open while some of his peers will si...</span>
                        <i>19 June 2020 11:19 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/386717/select-number-of-boys-schools-still-the-key-to-cricketing-success-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cmfgcbgftmnhs4dclfcv.jpg" class="listing--image" />
                        <strong>
                          Attending select number of boys&#x27; schools still key to cricketing success in SA
                        </strong>
                        <span>Dr Habib Noorbhai details the findings of his research into the role the school you attend plays in making it into the Proteas.</span>
                        <i>13 June 2020 1:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387340/get-ready-for-a-rollercoaster-ride-through-the-80s-with-funnyman-stuart-taylor">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/igcwrghecvpj78c4akwr.jpg" class="listing--image" />
                        <strong>
                          Get ready for a &#x27;rollercoaster ride&#x27; through the 80s with funnyman Stuart Taylor
                        </strong>
                        <span>Comedian Stuart Taylor will take CapeTalk listeners on a musical adventure through the 80s and 90s on Saturday at 10am. </span>
                        <i>19 June 2020 6:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/387211/it-s-not-just-about-opening-theatres-govt-needs-to-support-artists-with-money">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sr6f9aann76n5das9r3q.jpg" class="listing--image" />
                        <strong>
                          &#x27;It&#x27;s not just about opening theatres, govt needs to support artists with money&#x27;
                        </strong>
                        <span>The CEO of Artscape Theatre says a broader government intervention is required in order to support artists in the creative economy...</span>
                        <i>18 June 2020 5:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/386927/elmo-of-takalani-sesame-chats-to-lester-kiewit-and-it-s-adorable">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/geqpn0j3rzoaeoilhwrm.jpg" class="listing--image" />
                        <strong>
                          Elmo of Takalani Sesame chats to Lester Kiewit and it&#x27;s adorable
                        </strong>
                        <span>Elmo says it is very important to wash hands &#x27;because if you stay healthy then you show other people that you care.&#x27;</span>
                        <i>16 June 2020 11:33 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies" class="sections--path-primary">
                      Today With Kieno Kammies
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Cape Town protests
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331431/cape-town-protests",
                 "name": "Cape Town protests",
                 "datePublished": "22 June 2020 9:47 AM",
                 "timeRequired": "7:52",
                 "description": "Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke&lt;br /&gt;
out on Saturday where the bus and a truck were set alight. No injuries were reported,&lt;br /&gt;
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.&lt;br /&gt;
At the same time, residents in Hout Bay clashed with the police on Friday evening and a&lt;br /&gt;
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.&lt;br /&gt;
&lt;br /&gt;
To give us the latest on what&#x27;s happening in these areas, we&#x27;re joined by the mayoral&lt;br /&gt;
Committee member for Safety and Security, JP Smith.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/8eb4a651-8527-4475-891d-abe2007fbc53/image.jpg?t&#x3D;1592812308&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Today With Kieno Kammies",
                   "url": "https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/8eb4a651-8527-4475-891d-abe2007fbc53/image.jpg?t&#x3D;1592812308&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Cape Town protests</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">22 June 2020 9:47 AM</div>
                  </div>
                  <p class="listing--description">
                    Another MyCiTi bus has been set alight in Dunoon after violent demonstrations broke<br />
out on Saturday where the bus and a truck were set alight. No injuries were reported,<br />
and no one was arrested. On Youth Day protesters petrol bombed the Dunoon ward councillor, Lubabalo Makeleni’s office. Roads in and around the area remain closed.<br />
At the same time, residents in Hout Bay clashed with the police on Friday evening and a<br />
crèche was torched, allegedly in in retaliation for the demolition of a half-built structure.<br />
<br />
To give us the latest on what's happening in these areas, we're joined by the mayoral<br />
Committee member for Safety and Security, JP Smith.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-kieno-kammies-show/playlists/podcast-1/embed?style=cover&selectedClip=8eb4a651-8527-4475-891d-abe2007fbc53&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Today With Kieno Kammies</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b48b243a-fd04-43e4-b5bb-abe2009f4f31/image.jpg?t&#x3D;1592819174&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331499/football-over-the-weekend">Football over the weekend</a></h3>
                      <div class="summary--listing--date">22 June 2020 11:44 AM</div>
                      <p class="summary--listing--description">Guest: Sizwe Mbebe Football analyst.</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331499/football-over-the-weekend" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/1388af30-1c67-4435-9cb0-abe2009da271/image.jpg?t&#x3D;1592818688&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331496/warren-buffet-interprete-through-covid-19">Warren Buffet Interprete through Covid-19</a></h3>
                      <div class="summary--listing--date">22 June 2020 11:38 AM</div>
                      <p class="summary--listing--description">Warren Edward Buffett is an American investor, business tycoon, and philanthropist,<br />
who is the chairman and CEO of Berkshire Hathaway. He is considered one of the most<br />
successful investors in the world and has a net worth of US$88.9 billion as of December<br />
2019, making him the fourth-wealthiest person in the world.<br />
<br />
Certified finacnial planner Paul Roelofse</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331496/warren-buffet-interprete-through-covid-19" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/f4d24ab6-5c98-4e84-9b85-abe200951a28/image.jpg?t&#x3D;1592816975&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331481/tribute-to-shahied-ajam-district-6-activist">Tribute to Shahied Ajam , District 6 Activist</a></h3>
                      <div class="summary--listing--date">22 June 2020 11:05 AM</div>
                      <p class="summary--listing--description">On Saturday the 6th of June, Shahied Ajam , The District 6 Working Committee in Cape<br />
Town passed away from a heart attack, he was in the forefront in the battle to get<br />
evicted resident's of the famous Ditrict 6 area back in their former neighbourhood.<br />
<br />
Shahied was born in District 6 in 1958 & was forced to leave the area with his family at<br />
the age of 16 , a large part of his life was spent in Namibia with his 3 daughters and got<br />
actively involved in the homecoming campaign in his early fifties and made<br />
significant progress in obtaining a final restitution in the Land Claims Court which<br />
paved the way for the ultimate return of those evicted from their homes .<br />
<br />
We are joined by his daughter Nadia Ajam in Namibia & Karen Zonnebloom , D6<br />
Working Committee spokesperson</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331481/tribute-to-shahied-ajam-district-6-activist" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/e5799a39-5d6b-40d2-88e0-abe200941a81/image.jpg?t&#x3D;1592816649&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331482/cpt-up-running">CPT Up &amp; Running</a></h3>
                      <div class="summary--listing--date">22 June 2020 11:02 AM</div>
                      <p class="summary--listing--description">Covid 19 has had a devastating effect on businesses in Cape Town, especially small<br />
businesses. Now more than ever, businesses are at a loss and looking for support and<br />
how to rebuild. As part of the CPT UP & RUNNING Campaign we speak to James Vos.<br />
MEC for Economic Opportunities every Monday.</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331482/cpt-up-running" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/d48dff3c-588f-42f5-a04c-abe20088e1e9/image.jpg?t&#x3D;1592815321&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331452/covid-19-lockdown-restrictions-are-continuing-to-be-eased-around-europe">Covid-19 lockdown restrictions are continuing to be eased around Europe</a></h3>
                      <div class="summary--listing--date">22 June 2020 10:21 AM</div>
                      <p class="summary--listing--description">Guest: BBC Correspondent Pete Ross </p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331452/covid-19-lockdown-restrictions-are-continuing-to-be-eased-around-europe" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/cfc87044-1359-4811-81a6-abe20086b0b0/image.jpg?t&#x3D;1592815185&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331448/resistpatriarchy-men-of-faith-against-gbv-campaign">#ResistPatriarchy: Men of faith against GBV campaign</a></h3>
                      <div class="summary--listing--date">22 June 2020 10:13 AM</div>
                      <p class="summary--listing--description">Guest: Reverend Bafana Khumalo Senior Strategic Advisor @ Sonke Gender Justice.</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331448/resistpatriarchy-men-of-faith-against-gbv-campaign" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/28836ddb-40d6-40a7-a0e7-abe20080a101/image.jpg?t&#x3D;1592815054&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331437/barbs-wire-finley-the-dog-that-holds-6-tennis-balls-in-its-mouth">Barbs Wire - Finley, the dog that holds 6 tennis balls in its mouth</a></h3>
                      <div class="summary--listing--date">22 June 2020 9:49 AM</div>
                      <p class="summary--listing--description">A look at stories which have been trending with Barbara Friedman.<br />
<br />
DAY 87 OF LOCKDOWN<br />
<br />
• There are now over 97, 000 confirmed cases since the virus first hit our shores earlier<br />
this year – 4621 new cases<br />
• 1930 people are confirmed dead as a result – 1419 in the WC, 285 in EC and 122 in<br />
Gauteng and 84 in KZN<br />
• More then 1.3 million tests have been completed in total<br />
• Globally almost 9 million people are known to have caught the virus, over 467<br />
thousand have died as a result</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331437/barbs-wire-finley-the-dog-that-holds-6-tennis-balls-in-its-mouth" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/f9775896-461c-48a0-aa34-abe20079ff91/image.jpg?t&#x3D;1592810810&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331424/open-line-taxi-subsidy">Open Line: Taxi subsidy</a></h3>
                      <div class="summary--listing--date">22 June 2020 9:27 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/331424/open-line-taxi-subsidy" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/e2ccdd00-a241-491e-bdb5-abdf00a42985/image.jpg?t&#x3D;1592562604&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/330878/sipho-njengezi-built-the-menhirs">Sipho Njengezi built the menhirs</a></h3>
                      <div class="summary--listing--date">19 June 2020 12:30 PM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/330878/sipho-njengezi-built-the-menhirs" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/387444/invest-in-cattle-got-r500-and-earn-between-13-and-15?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Invest in cattle and &#x27;earn between 13% and 15%&#x27;. Got R500? No farming required
              </h5>
              <p class="compact--meta">
                Business Opinion Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/387474/tenants-are-still-paying-rent-for-now-as-prices-drop-and-landlords-help-out?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Tenants still paying rent, for now, as landlords help and real-term prices drop
              </h5>
              <p class="compact--meta">
                Business Opinion Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/387460/mboweni-s-plan-is-progressive-departments-must-justify-each-cent-from-scratch?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                &#x27;Mboweni’s plan is progressive. Departments must justify each cent from scratch&#x27;
              </h5>
              <p class="compact--meta">
                Business Opinion Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/06/22/coronavirus-pandemic-still-accelerating-who-chief" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/k64tqkrmq47dhkxwbh3s.jpg"></span>
                  <h5 class="compact--title">
                      Coronavirus pandemic still accelerating: WHO chief
                  </h5>
                  <p class="compact--meta">
                      22 June 2020 1:09 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/06/22/suspect-in-miguel-louw-sandra-munsamy-kidnappings-makes-court-appearance" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mm86auyika9fmbjlmhmo.jpg"></span>
                  <h5 class="compact--title">
                      Suspect in Miguel Louw, Sandra Munsamy kidnappings makes court appearance
                  </h5>
                  <p class="compact--meta">
                      22 June 2020 12:09 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/06/22/santaco-taxi-shutdown-gauteng-taxi-commuters-left-stranded-and-frustrated" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/owetl2igdda1qovzpioz.jpg"></span>
                  <h5 class="compact--title">
                      Santaco taxi shutdown: Gauteng commuters left stranded and frustrated 
                  </h5>
                  <p class="compact--meta">
                      22 June 2020 11:59 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-a79e78839c.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <script src="https://cdn.trackjs.com/agent/v3/latest/t.js" crossorigin="anonymous"></script>
    <script>
      window.TrackJS && TrackJS.install({
        token: "6ba9477bd3fc42ab9ccef56954ba0429",
        application: "capetalk",
        version: "7" // eg 1.3.6
        // for more configuration options, see https://docs.trackjs.com
      });
    </script>  </body>
</html>
