<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Brics Russia</title>
    <meta name="description" content="Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-1e7a48487e.css:/build/js/app-df347abe46.js:20" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Brics Russia" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b519963a-00f5-4956-88e4-a922006da9f7/image.jpg?t&#x3D;1531982524&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/93328/brics-russia" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Brics Russia" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/93328/brics-russia" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b519963a-00f5-4956-88e4-a922006da9f7/image.jpg?t&#x3D;1531982524&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/93328" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-1e7a48487e.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b519963a-00f5-4956-88e4-a922006da9f7/image.jpg?t&#x3D;1531982524&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs" />
    <meta name="twitter:description" content="Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="5:55" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-kieno-kammies-show/brics-russia-1&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trv4ka2fm4dwyy1s4bic.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trv4ka2fm4dwyy1s4bic.jpg" class="primary-player-image display-only-on-desktop" alt="CapeTalk logo 2017 1500 x 1500" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trv4ka2fm4dwyy1s4bic/h_150,w_300/trv4ka2fm4dwyy1s4bic.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trv4ka2fm4dwyy1s4bic/h_150,w_300/trv4ka2fm4dwyy1s4bic.jpg" class="primary-player-image display-only-on-mobile" alt="CapeTalk logo 2017 1500 x 1500" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of CapeTalk"><span>Best of CapeTalk</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="22:00 - 00:00">22:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/79/best-of-talk">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/79/best-of-talk" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of CapeTalk</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">22:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="93328" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407588/watch-precious-cargo-south-africa-s-first-batch-of-covid-19-vaccines-arrive-at-or-tambo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/umxtoqcsnmvm6x3mkozc.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Precious cargo: First batch of Covid-19 vaccines land in SA
                        </strong>
                        <span>South Africa&#x27;s first consignment of Covid-19 vaccines touched down at OR Tambo International Airport at around 3pm on Monday after...</span>
                        <i>1 February 2021 4:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407579/hang-on-to-a-good-tenant-during-these-difficult-covid-times-says-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ztz3qw4qs61rdodygyvu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Hang on to a good tenant&#x27; during these difficult Covid times says expert 
                        </strong>
                        <span>Marlon Shevelew chats to Pippa Hudson about rental challenges under lockdown and answers listeners&#x27; questions.</span>
                        <i>1 February 2021 3:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407576/black-market-ivermectin-remains-a-concern-despite-compassionate-use-approval">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/baodfsjoxqbamzkpd0lh.jpg" class="listing--image" />
                        <strong>
                          Black market Ivermectin remains a concern despite compassionate-use approval
                        </strong>
                        <span>The SA Veterinary Association (Sava) says it&#x27;s concerned that the Ivermectin used to treat livestock is still being sold illegally...</span>
                        <i>1 February 2021 3:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407554/i-do-not-fear-being-arrested-zuma-defies-concourt-order-on-zondo-inquiry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n0g7os0fk1jm88l8pqwh.jpg" class="listing--image" />
                        <strong>
                          &quot;I do not fear being arrested&quot; - Zuma defies ConCourt order on Zondo inquiry
                        </strong>
                        <span>Former president Jacob Zuma has shown the ConCourt the middle finger in a move that is expected to further divide the governing pa...</span>
                        <i>1 February 2021 1:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407524/qualifying-criteria-to-be-an-mp-in-sa-do-some-of-them-really-make-the-grade">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ibflbbx8rjji1spumvp7.jpg" class="listing--image" />
                        <strong>
                          Qualifying criteria to be an MP in SA. Do some of them really make the grade?
                        </strong>
                        <span>UCT Public Law&#x27;s Cathy Powell says any citizen with a criminal record or facing credible allegations of wrongdoing is ineligible.</span>
                        <i>1 February 2021 10:28 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407499/confiscate-zuma-s-passport-so-that-he-can-t-skip-the-country-herman-mashaba">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e1wrietfh8iulfv4vdtd.jpg" class="listing--image" />
                        <strong>
                          Confiscate Zuma&#x27;s passport so that he can&#x27;t skip the country - Herman Mashaba
                        </strong>
                        <span>The ActionSA leader wants govt to investigate reports Zuma plans to flee to avoid appearing before the State Capture Commission.</span>
                        <i>31 January 2021 3:51 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407592/is-an-mba-still-worth-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rtwpn0ikj0vbvc9fdhfm.jpg" class="listing--image" />
                        <strong>
                          Is an MBA still worth it?
                        </strong>
                        <span>Bruce Whitfield interviews Dr Jako Volschenk, Head of the MBA programme at the University of Stellenbosch Business School (USB).</span>
                        <i>1 February 2021 7:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407596/mdluli-safari-lodge-how-section-12j-impact-investment-changed-lives-forever">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lmt0fubjqv0kce8akjjd.jpg" class="listing--image" />
                        <strong>
                          Mdluli Safari Lodge – how Section 12J &#x27;impact&#x27; investment changed lives, forever
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Malcolm Segal, Director at Mdluli Safari Lodge.</span>
                        <i>1 February 2021 7:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407582/south-african-mining-is-resilient-and-poised-for-regrowth-but-work-remains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jqgcgbgjsr8apunt1enm.jpg" class="listing--image" />
                        <strong>
                          South African mining is resilient and poised for regrowth – but work remains
                        </strong>
                        <span>Bruce Whitfield interviews Andrew Lane (Africa Deloitte) and Henk Langenhoven (Chief Economist at Minerals Council South Africa).</span>
                        <i>1 February 2021 6:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407495/two-brits-fined-r200-000-each-for-organising-mass-lockdown-snowball-fight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qqcy8pfmdu3pkcyggqug.jpg" class="listing--image" />
                        <strong>
                          Two Brits fined R200,000 each for organising mass lockdown snowball fight 
                        </strong>
                        <span>Hundreds of people in Leeds responded to the invitation for some winter fun, in a clear breach of lockdown rules. </span>
                        <i>31 January 2021 2:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407487/giving-birth-in-a-pandemic-we-learnt-we-can-support-mother-via-zoom-says-doula">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/brry2zrerjv5dwmiuha8.jpg" class="listing--image" />
                        <strong>
                          Giving birth in a pandemic: We learnt we can support mother via Zoom, says doula
                        </strong>
                        <span>Ever-changing lockdown rules are affecting the way women are birthing at home and in hospitals - birth doula Tshegeofatso Segwele.</span>
                        <i>31 January 2021 12:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407450/when-to-start-exercising-after-you-ve-had-covid-doctor-singata-advises">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wtatpakddq77idrbbrhq.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s when to start exercising again after you&#x27;ve had Covid
                        </strong>
                        <span>Phase it in, says Dr Khulise Singata, start slow and don&#x27;t rush it.</span>
                        <i>30 January 2021 10:13 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407450/when-to-start-exercising-after-you-ve-had-covid-doctor-singata-advises">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wtatpakddq77idrbbrhq.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s when to start exercising again after you&#x27;ve had Covid
                        </strong>
                        <span>Phase it in, says Dr Khulise Singata, start slow and don&#x27;t rush it.</span>
                        <i>30 January 2021 10:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406882/cape-town-rugby-fans-bid-farewell-to-newlands-wp-s-last-game-at-the-old-stadium">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lbqgjgqdil1hfernjb8g.jpg" class="listing--image" />
                        <strong>
                          Cape Town rugby fans bid farewell to Newlands, WP&#x27;s last game at the old stadium
                        </strong>
                        <span>Kick-off at DHL Newlands for Carling Currie Cup semifinal between DHL WP and the Cell C Sharks but the stands must remain empty.</span>
                        <i>23 January 2021 4:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406854/the-outdoor-report-how-and-why-trail-running-has-exploded-during-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jsfaze9oiuyiugyaephg.jpg" class="listing--image" />
                        <strong>
                          The Outdoor Report: How and why trail running has exploded during lockdown
                        </strong>
                        <span>Jeff Ayliffe chats to Sara-Jayne King about the rise of trail running during lockdown and why it is the ideal time to improve your...</span>
                        <i>23 January 2021 8:09 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407442/how-about-sleeping-on-a-houseboat-in-the-v-and-a-waterfront-this-valentine-s-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ldizsze1izy48hvcmpxj.jpg" class="listing--image" />
                        <strong>
                          How about sleeping on a houseboat in the V&amp;A Waterfront this Valentine&#x27;s Day
                        </strong>
                        <span>Jeff Ayeliffe speaks to Kate Elliot from Waterfront Houseboats about these custom-built boats introduced at the V&amp;A Waterfront.</span>
                        <i>30 January 2021 8:19 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407368/join-tv-presenter-ingrid-jones-for-soulful-sunday-sounds-on-capetalk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vaturzc9as4stwtv9css.jpg" class="listing--image" />
                        <strong>
                          Join TV presenter Ingrid Jones for soulful Sunday sounds on CapeTalk
                        </strong>
                        <span>John Maytham chats to TV presenter and editor-in-chief at Mikateko Media ahead of her #AnHourWIth show this coming Sunday.</span>
                        <i>29 January 2021 9:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407077/hollywood-s-keira-knightly-says-no-to-sex-scenes-except-if-director-is-a-woman">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fgnebntcea4kk46kb6ao.jpg" class="listing--image" />
                        <strong>
                          Hollywood&#x27;s Keira Knightly says no to sex scenes...except if director is a woman
                        </strong>
                        <span>&quot;I’m too vain, and the body has had two children now... I’d just rather not stand in front of a group of men naked&quot; says the star.</span>
                        <i>26 January 2021 11:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407550/photos-someone-found-king-henry-viii-s-crown-jewels-in-a-field-worth-millions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rvztgeoaia1jss1rvhfk.jpg" class="listing--image" />
                        <strong>
                          [PHOTOS] Someone found King Henry VIII&#x27;s crown jewels in a field, worth millions
                        </strong>
                        <span>49-year-old metal detectorist Kevin Duckett could not believe his eyes when he found this gold object buried under a tree.</span>
                        <i>1 February 2021 11:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407547/photos-4-year-old-finds-220-million-year-old-dinosaur-footprint">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rvqhskqwzlz60wt3qq4e.jpg" class="listing--image" />
                        <strong>
                          [PHOTOS&amp;VIDEOS] 4-year-old finds 220 million-year-old dinosaur footprint
                        </strong>
                        <span>Four-year-old Lily discovered a 220 million-year-old dinosaur footprint whilst out for a walk with her family on a beach in Wales.</span>
                        <i>1 February 2021 11:09 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407536/prince-william-condemns-despicable-racism-against-black-soccer-players">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yhgia9wqfaaybyld7xmr.jpg" class="listing--image" />
                        <strong>
                          Prince William condemns &#x27;despicable&#x27; racism against black soccer players
                        </strong>
                        <span>The second in line to the British throne took to Twitter to condemn racist abuse directed at black football players this week.</span>
                        <i>1 February 2021 10:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406537/fixing-the-eskom-problem-is-going-to-require-a-serious-restructure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ljpcpghkshlovxnc10ro.jpg" class="listing--image" />
                        <strong>
                          Fixing “the Eskom problem” is going to require a serious restructure
                        </strong>
                        <span>Fixing “the Eskom problem” is going to take much more than just throwing good money at it – Eskom needs to be restructured.</span>
                        <i>27 January 2021 6:30 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407120/video-ramaphosa-urges-rich-countries-to-release-hoarded-vaccines">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vqwjsppapfs2da7eocjo.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Ramaphosa urges rich countries to release &#x27;hoarded&#x27; vaccines 
                        </strong>
                        <span>President Cyril Ramaphosa criticised &#x27;vaccine nationalism&#x27; in an address to the digital Davos World Economic Forum. </span>
                        <i>26 January 2021 8:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406948/videos-and-photos-unicef-s-daniel-timm-describes-cyclone-eloise-devastation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/evaooyvsgqju1rti4xen.jpg" class="listing--image" />
                        <strong>
                          [VIDEOS&amp;PHOTOS] UNICEF&#x27;s Daniel Timm describes Cyclone Eloise devastation
                        </strong>
                        <span>Daniel Timm Beira was in Beira when the cyclone hit and I was able to experience the desperate situation of the population.</span>
                        <i>25 January 2021 9:23 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407592/is-an-mba-still-worth-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rtwpn0ikj0vbvc9fdhfm.jpg" class="listing--image" />
                        <strong>
                          Is an MBA still worth it?
                        </strong>
                        <span>Bruce Whitfield interviews Dr Jako Volschenk, Head of the MBA programme at the University of Stellenbosch Business School (USB).</span>
                        <i>1 February 2021 7:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407603/covid-19-vaccine-arrival-in-south-africa-brings-hope-that-the-pandemic-may-soon-be-over">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xlx6738bioyby5ni5ytb.jpg" class="listing--image" />
                        <strong>
                          Covid-19 vaccine arrival brings hope that the pandemic may soon start ending
                        </strong>
                        <span>Bruce Whitfield interviews Prof Jeffrey Mphahlele (SA Medical Research Council) about the significance of the vaccine&#x27;s arrival.</span>
                        <i>1 February 2021 7:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/407582/south-african-mining-is-resilient-and-poised-for-regrowth-but-work-remains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jqgcgbgjsr8apunt1enm.jpg" class="listing--image" />
                        <strong>
                          South African mining is resilient and poised for regrowth – but work remains
                        </strong>
                        <span>Bruce Whitfield interviews Andrew Lane (Africa Deloitte) and Henk Langenhoven (Chief Economist at Minerals Council South Africa).</span>
                        <i>1 February 2021 6:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies" class="sections--path-primary">
                      Today With Kieno Kammies
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Brics Russia
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/93328/brics-russia",
                 "name": "Brics Russia",
                 "datePublished": "19 July 2018 8:42 AM",
                 "timeRequired": "5:55",
                 "description": "Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b519963a-00f5-4956-88e4-a922006da9f7/image.jpg?t&#x3D;1531982524&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Today With Kieno Kammies",
                   "url": "https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b519963a-00f5-4956-88e4-a922006da9f7/image.jpg?t&#x3D;1531982524&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Brics Russia</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">19 July 2018 8:42 AM</div>
                  </div>
                  <p class="listing--description">
                    Kieno Kammies speaks to Dr Sara Pienaar Expert on Russia , former director at SA Institute for International Affairs
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-kieno-kammies-show/playlists/podcast-1/embed?style=cover&selectedClip=b519963a-00f5-4956-88e4-a922006da9f7&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Today With Kieno Kammies</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/82d664cf-651f-4b82-86cc-acc2009f7795/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479524/personal-finance-with-paul-roelofse-the-best-investment-is-there-such-a-thing">Personal Finance with Paul Roelofse-The best investment! Is there such a thing?</a></h3>
                      <div class="summary--listing--date">1 February 2021 11:44 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479524/personal-finance-with-paul-roelofse-the-best-investment-is-there-such-a-thing" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/00e5333c-59bd-46d1-8a8b-acc200963d72/image.jpg?t&#x3D;1612170740&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479517/latest-from-business-insider-with-helena-wasserman">Latest from Business Insider with Helena Wasserman</a></h3>
                      <div class="summary--listing--date">1 February 2021 11:12 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479517/latest-from-business-insider-with-helena-wasserman" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/437a8769-0402-4d1b-8648-acc2008e6e9a/image.jpg?t&#x3D;1612168792&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479497/international-news-with-the-bbc-pete-ross">International news with the BBC Pete Ross</a></h3>
                      <div class="summary--listing--date">1 February 2021 10:40 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479497/international-news-with-the-bbc-pete-ross" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/11a84cf4-1a70-470f-9925-acc2008dba99/image.jpg?t&#x3D;1612168700&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479493/novavax-vaccine-trial-shows-people-can-be-re-infected-with-covid">Novavax vaccine trial shows people can be re-infected with Covid</a></h3>
                      <div class="summary--listing--date">1 February 2021 10:38 AM</div>
                      <p class="summary--listing--description">Prof Glenda Gray</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479493/novavax-vaccine-trial-shows-people-can-be-re-infected-with-covid" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/47f3c21f-0a29-4f04-af35-acc2007f91ed/image.jpg?t&#x3D;1612165842&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479466/barbs-wire">Barbs Wire</a></h3>
                      <div class="summary--listing--date">1 February 2021 9:50 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479466/barbs-wire" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/7026d703-0e8b-4fb6-9045-acc2007d8101/image.jpg?t&#x3D;1612165415&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479462/open-line">Open line</a></h3>
                      <div class="summary--listing--date">1 February 2021 9:43 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/479462/open-line" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/5b9a892d-054c-41fa-95ba-acbf00a857a2/image.jpg?t&#x3D;1611915515&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478891/changing-your-business-model-in-the-face-of-a-pandemic">Changing your business model in the face of a pandemic</a></h3>
                      <div class="summary--listing--date">29 January 2021 12:18 PM</div>
                      <p class="summary--listing--description">With Nkosana Madi Entrepreneur.<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478891/changing-your-business-model-in-the-face-of-a-pandemic" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/1941bc19-88ea-4e42-8d44-acbf009ded25/image.jpg?t&#x3D;1611913560&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478880/the-slotmachine-in-your-pocket-the-addictive-nature-of-tech">The slotmachine in your pocket - The addictive nature of Tech</a></h3>
                      <div class="summary--listing--date">29 January 2021 11:46 AM</div>
                      <p class="summary--listing--description">The future now with dr Roze Phillips.</p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478880/the-slotmachine-in-your-pocket-the-addictive-nature-of-tech" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/217e363f-906a-42de-a77a-acbf008f9668/image.jpg?t&#x3D;1611910737&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478858/classic-vinyl-sales-still-strong-despite-the-pandemic">Classic Vinyl sales still strong despite the pandemic</a></h3>
                      <div class="summary--listing--date">29 January 2021 10:59 AM</div>
                      <p class="summary--listing--description">Kieno speaks to Jacques Vosloo Co-Owner of Mabu Vinyl.<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478858/classic-vinyl-sales-still-strong-despite-the-pandemic" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/a07bb67a-4bc5-436e-8be2-a6cf00811fcf/b89c9c51-77b3-490d-a83d-acbf008a31d6/image.jpg?t&#x3D;1611913739&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478882/international-news-with-deutsche-welle">International news with Deutsche Welle</a></h3>
                      <div class="summary--listing--date">29 January 2021 10:26 AM</div>
                      <p class="summary--listing--description">With Clifford Coonan Deutsche Welle corresponded.  </p>
                      <a href="https://www.capetalk.co.za/podcasts/140/today-with-kieno-kammies/478882/international-news-with-deutsche-welle" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/407598/breaking-news-president-ramaphosa-unbans-alcohol-opens-parks-and-beaches?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                President Ramaphosa unbans alcohol sales - opens parks, beaches
              </h5>
              <p class="compact--meta">
                Business Politics Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/407592/is-an-mba-still-worth-it?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Is an MBA still worth it?
              </h5>
              <p class="compact--meta">
                Business Opinion Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/407603/covid-19-vaccine-arrival-in-south-africa-brings-hope-that-the-pandemic-may-soon-be-over?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Covid-19 vaccine arrival brings hope that the pandemic may soon start ending
              </h5>
              <p class="compact--meta">
                Business Opinion Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/02/01/govt-now-tasked-with-addressing-vaccine-hesitancy-amongst-citizens" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zfqlwwqtjdaqlfpaxlpy.jpg"></span>
                  <h5 class="compact--title">
                      Govt now tasked with addressing vaccine hesitancy amongst citizens
                  </h5>
                  <p class="compact--meta">
                      1 February 2021 9:16 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/02/01/ball-now-in-zondo-s-court-to-enforce-summons-against-zuma-analysts" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hygrd1ec5yorqefgzarq.jpg"></span>
                  <h5 class="compact--title">
                      Ball now in Zondo’s court to enforce summons against Zuma - analysts
                  </h5>
                  <p class="compact--meta">
                      1 February 2021 7:55 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/02/01/teachers-union-reiterate-call-for-educators-to-be-next-in-line-for-vaccines" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o2pk1futpq1jy3j6vigd.jpg"></span>
                  <h5 class="compact--title">
                      Teachers union reiterate call for educators to be next in line for vaccines
                  </h5>
                  <p class="compact--meta">
                      1 February 2021 7:39 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
