<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Market Commentary</title>
    <meta name="description" content="Guest: Chris Steward/ Portfolio Manager at Ninety One " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-004f06c6f1.css:/build/js/app-da1701ed32.js:11" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Market Commentary" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Guest: Chris Steward/ Portfolio Manager at Ninety One " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/97181864-e518-4586-a436-ac070111fb8a/image.jpg?t&#x3D;1596040701&amp;size&#x3D;Medium" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344862/market-commentary" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Market Commentary" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344862/market-commentary" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/97181864-e518-4586-a436-ac070111fb8a/image.jpg?t&#x3D;1596040701&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/344862" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-004f06c6f1.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/97181864-e518-4586-a436-ac070111fb8a/image.jpg?t&#x3D;1596040701&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Chris Steward/ Portfolio Manager at Ninety One " />
    <meta name="twitter:description" content="Guest: Chris Steward/ Portfolio Manager at Ninety One " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script>
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
    <!--In Article Recommended Widget-->
    <script async src="https://tags.nws.ai/114203/" crossorigin="anonymous"></script>
    
    <!--Homepage Widget-->
    <script async src="https://tags.nws.ai/114048/" crossorigin="anonymous"></script>
  
    <!--Recommended Section-->
    <script async src="https://tags.nws.ai/114056/" crossorigin="anonymous"></script>
  
  </head><body>
    <script async type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143&dist=CapeTalkWeb"></script>
    
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 2019 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bhefrtb85wh9s36w1fcj/h_150,w_300/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bhefrtb85wh9s36w1fcj/h_150,w_300/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 22:00">20:00 - 22:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of Talk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 22:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="344862" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391395/new-food-market-development-at-v-and-a-will-give-smaller-businesses-a-chance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/babdfk4sxh6c28zfx4xa.jpg" class="listing--image" />
                        <strong>
                          Huge food market development at V&amp;A &#x27;will give smaller businesses a chance&#x27;
                        </strong>
                        <span>The exciting new project at the V&amp;A Waterfront is going ahead in anticipation of tourism opening up, says CEO David Green.</span>
                        <i>29 July 2020 7:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391412/what-is-a-death-folder-and-why-is-it-important-to-create-one">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kbdhexw6jj8ivgrfg1e0.jpg" class="listing--image" />
                        <strong>
                          What is a &#x27;death folder&#x27; and why is it important to create one?
                        </strong>
                        <span>Financial journo Kristia van Heerden says it includes anything from your device passwords to who you&#x27;d like to care for your cat.</span>
                        <i>29 July 2020 6:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391389/here-s-how-to-stop-dodgy-mobile-services-from-depleting-your-airtime">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/chahjhkyrm4mli9vqpht.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how to stop dodgy subscription services from depleting your airtime
                        </strong>
                        <span>Unwanted charges on your cell bill? Struggling to unsubscribe from rogue content services that you never signed up for? Here&#x27;s wha...</span>
                        <i>29 July 2020 6:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391364/anc-leadership-in-gauteng-locked-in-meeting-over-ppe-tender-scandal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hamfearnxiaqugcvkyjs.jpg" class="listing--image" />
                        <strong>
                          ANC leadership in Gauteng locked in meeting over PPE tender scandal
                        </strong>
                        <span>ANC top brass in Gauteng are currently in a special executive committee meeting to discuss the PPE tender scandal in the province.</span>
                        <i>29 July 2020 1:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391366/listen-herman-mashaba-talks-to-kieno-kammies-about-how-to-save-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/eucdo8aiwulg7etm0wsu.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Herman Mashaba talks to Kieno Kammies about how to save South Africa
                        </strong>
                        <span>&#x27;I said to myself I&#x27;m not going to sit back and allow my country to collapse&#x27; says former JHB mayor, now People&#x27;s Dialogue leader.</span>
                        <i>29 July 2020 1:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391349/getting-to-grips-with-how-the-taxi-industry-works">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vh0sqnzl83bvpiaynv6x.jpg" class="listing--image" />
                        <strong>
                          Getting to grips with how the taxi industry works
                        </strong>
                        <span>Refilwe speaks to Siyabulela Fobosi, a public transport researcher and Maroba Maduma from Taxi SA about how it all works.</span>
                        <i>29 July 2020 12:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391395/new-food-market-development-at-v-and-a-will-give-smaller-businesses-a-chance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/babdfk4sxh6c28zfx4xa.jpg" class="listing--image" />
                        <strong>
                          Huge food market development at V&amp;A &#x27;will give smaller businesses a chance&#x27;
                        </strong>
                        <span>The exciting new project at the V&amp;A Waterfront is going ahead in anticipation of tourism opening up, says CEO David Green.</span>
                        <i>29 July 2020 7:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391412/what-is-a-death-folder-and-why-is-it-important-to-create-one">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kbdhexw6jj8ivgrfg1e0.jpg" class="listing--image" />
                        <strong>
                          What is a &#x27;death folder&#x27; and why is it important to create one?
                        </strong>
                        <span>Financial journo Kristia van Heerden says it includes anything from your device passwords to who you&#x27;d like to care for your cat.</span>
                        <i>29 July 2020 6:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391353/wc-govt-presents-webinar-series-to-help-tourism-sector-become-covid-19-safe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s6ynxxlwiwdzbxrn9smg.jpg" class="listing--image" />
                        <strong>
                          WC govt hosts webinar series to help put local tourism industry back on the map
                        </strong>
                        <span>The provincial Department of Economic Development and Tourism will host a weekly webinar series starting from Thursday 30 July. </span>
                        <i>29 July 2020 12:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391389/here-s-how-to-stop-dodgy-mobile-services-from-depleting-your-airtime">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/chahjhkyrm4mli9vqpht.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how to stop dodgy subscription services from depleting your airtime
                        </strong>
                        <span>Unwanted charges on your cell bill? Struggling to unsubscribe from rogue content services that you never signed up for? Here&#x27;s wha...</span>
                        <i>29 July 2020 6:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391374/kirstenbosch-gardens-reopens-on-monday-3-august">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/srtj0zp7pl5qmpsx2zrj.jpg" class="listing--image" />
                        <strong>
                          Kirstenbosch Gardens reopens next week
                        </strong>
                        <span>Nature lovers can enjoy the Kirstenbosch National Botanical Gardens once again when the gates reopen from Monday 3 August.</span>
                        <i>29 July 2020 3:13 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391277/how-long-should-you-self-isolate-or-quarantine-for-an-expert-explains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kbdhexw6jj8ivgrfg1e0.jpg" class="listing--image" />
                        <strong>
                          How long should you self-isolate or quarantine for? An expert explains
                        </strong>
                        <span>There&#x27;s a difference between isolation and quarantine, though the terms are often used interchangeably.</span>
                        <i>28 July 2020 7:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390451/kaunda-ntunja-brought-the-nation-together-with-his-unique-voice-says-jonathan-mokuena">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vle2v434wyxtwqyvpmom.jpg" class="listing--image" />
                        <strong>
                          Kaunda Ntunja remembered as groundbreaking rugby commentator
                        </strong>
                        <span>Beloved South African rugby commentator Kaunda Ntunja was a pioneer who brought the nation together with his unique voice, says Jo...</span>
                        <i>20 July 2020 6:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390205/new-zealand-rugby-dumps-south-africa-after-25-years-it-s-fantastic-news">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/e2wn9mqdf9nd7bkx4la4.jpg" class="listing--image" />
                        <strong>
                          New Zealand Rugby dumps South Africa after 25 years: &#x27;It’s fantastic news&#x27;
                        </strong>
                        <span>The era of Super Rugby has come to an end. A blessing in disguise? Lester Kiewit interviews IOL sports editor John Goliath.</span>
                        <i>17 July 2020 1:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/389989/jeremy-fredericks-nothing-will-change-if-we-don-t-confront-race-issues-in-cricket">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/nznrtfvvzldabrxnnx5k.jpg" class="listing--image" />
                        <strong>
                          Jeremy Fredericks: Nothing will change if we don&#x27;t confront racism in cricket 
                        </strong>
                        <span>Is it too much to ask for cricket players to have equal opportunities in 2020? Cricket commentator Jeremy Fredericks speaks his mi...</span>
                        <i>15 July 2020 6:38 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390434/kieno-kammies-makes-guest-appearance-on-arendsvlei">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ewlqohh20q651hkxrs1v.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Kieno appears on &#x27;Arendsvlei&#x27; and chats to his TV co-star Cantona James 
                        </strong>
                        <span>CapeTalk host Kieno Kammies appeared on Afrikaans telenovela &#x27;Arendsvlei&#x27; on Tuesday night and describes it as a captivating serie...</span>
                        <i>22 July 2020 12:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390323/inmates-are-people-before-they-re-prisoners-netflix-doccie-host-raphael-rowe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xggsiixyrpvdnaeck3zf.jpg" class="listing--image" />
                        <strong>
                          Inmates are people before they&#x27;re prisoners - Netflix doccie host Raphael Rowe 
                        </strong>
                        <span>Investigative journo Raphael Rowe opens up about filming the fourth season of Netflix series &#x27;Inside The World’s Toughest Prisons&#x27;...</span>
                        <i>19 July 2020 2:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390276/she-was-a-national-treasures-tribute-pour-in-for-sa-veteran-actress-elize-cawood">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cvcqlnzy2lyaxdhlownw.jpg" class="listing--image" />
                        <strong>
                          Tributes pour in for veteran actress Elize Cawood: &#x27;She was a national treasure&#x27;
                        </strong>
                        <span>Renowned South African actress Elize Cawood died on Saturday morning after battling with lung cancer. </span>
                        <i>18 July 2020 3:25 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391268/when-can-we-expect-air-travel-to-get-back-to-normal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qhmzv8pnelfggkty9clb.jpg" class="listing--image" />
                        <strong>
                          When can we expect air travel to get back to normal?
                        </strong>
                        <span>Pippa Hudson chats to Kim Taylor at Flight Centre to find out when commercial air travel is likely to get back to normal...</span>
                        <i>28 July 2020 4:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391189/here-s-what-you-need-to-know-about-the-r70-billion-imf-loan-to-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qhxqqz3ai1puwjjz3msw.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s what you need to know about the R70 billion IMF loan to SA
                        </strong>
                        <span>Economist Sifiso Skenjana says IMF rapid credit facility is for low and middle-income countries that are facing an economic shock.</span>
                        <i>28 July 2020 8:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390769/what-would-you-consider-trashy-of-poor-and-classy-if-rich-twits-had-some-hilarious-answers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bhg8euqvf8u9wc9l9gbe.jpg" class="listing--image" />
                        <strong>
                          What’s trashy if you&#x27;re poor, but classy if you&#x27;re rich? Twitter had the answers
                        </strong>
                        <span>Hipster or hillbilly? Journalist of long-running New Zealand Herald column Sideswipe, Ana Saways posed this question on Twitter.</span>
                        <i>23 July 2020 10:50 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/389828/covid-19-makes-it-clear-african-agriculture-is-vital-now-more-than-ever">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/o7bchbmbknjn3bzgfhqd.jpg" class="listing--image" />
                        <strong>
                          Covid-19 makes it clear – African agriculture is vital, now more than ever
                        </strong>
                        <span>The economy is shedding jobs – but not in agriculture, says Roux Wildenboer, Head of Agriculture at Absa.</span>
                        <i>14 July 2020 2:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/389523/south-africa-is-an-emerging-epicentre-of-hunger-oxfam">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lg9bfwgucc0aw48gap04.jpg" class="listing--image" />
                        <strong>
                          South Africa is an emerging epicentre of hunger – Oxfam
                        </strong>
                        <span>More people are likely to die from Covid-19-related hunger than the disease itself, warns Oxfam in its “Hunger Virus” report.</span>
                        <i>10 July 2020 3:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/389190/world-bank-declares-mauritius-to-be-a-high-income-country">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vshmmsbw8uap5wuw60bn.jpg" class="listing--image" />
                        <strong>
                          World Bank declares Mauritius to be a high-income country
                        </strong>
                        <span>It’s official – Mauritius is a rich country. It joins Seychelles as the only other African country on the list.</span>
                        <i>7 July 2020 8:36 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391276/making-sense-of-old-mutual-s-suspension-from-zimbabwe-stock-exchange">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mzqmvlxnazu1buhm3p1x.jpg" class="listing--image" />
                        <strong>
                          Making sense of Old Mutual&#x27;s suspension from Zimbabwe Stock Exchange
                        </strong>
                        <span>The Zim govt has scapegoated Old Mutual because its currency has &quot;fallen through the floor&quot;, says Africa At Work&#x27;s Dianna Games.</span>
                        <i>28 July 2020 8:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391278/racing-cars-and-toothpaste-linking-them-looks-like-desperation-says-ad-fundi">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/pmzuoa0kohrygaiahkcn.jpg" class="listing--image" />
                        <strong>
                          Racing cars and toothpaste? Linking them looks like desperation, says ad fundi
                        </strong>
                        <span>Andy Rice tells The Money Show&#x27;s Bruce Whitfield why the Aquafresh Ultimate advert deserves a zero rating.</span>
                        <i>28 July 2020 8:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391269/who-s-the-winner-as-maq-takes-on-sunlight-liquid-in-dishwashing-foam-off">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gz7u1jplqoqqxgho7t1u.jpg" class="listing--image" />
                        <strong>
                          Who&#x27;s the winner as MAQ takes on Sunlight Liquid in dishwashing foam-off?
                        </strong>
                        <span>Can &#x27;cheeky upstarts&#x27; successfully take on market leaders? Branding expert Andy Rice comments on the elements required.</span>
                        <i>28 July 2020 7:31 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show" class="sections--path-primary">
                      The Best Of The Money Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Market Commentary
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344862/market-commentary",
                 "name": "Market Commentary",
                 "datePublished": "29 July 2020 6:38 PM",
                 "timeRequired": "8:59",
                 "description": "Guest: Chris Steward/ Portfolio Manager at Ninety One ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/97181864-e518-4586-a436-ac070111fb8a/image.jpg?t&#x3D;1596040701&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best Of The Money Show",
                   "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/97181864-e518-4586-a436-ac070111fb8a/image.jpg?t&#x3D;1596040701&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Market Commentary</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">29 July 2020 6:38 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Chris Steward/ Portfolio Manager at Ninety One 
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=97181864-e518-4586-a436-ac070111fb8a&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of The Money Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/1064386a-559e-4e9a-b7ce-ac07012a3523/image.jpg?t&#x3D;1596046072&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/86/shapeshifter/344876/shapeshifter-leading-south-africa-as-a-molecular-immunologistphysician-public-health-advocate-academic-and-the-chair-of-eskom">Shapeshifter- Leading South Africa as a molecular immunologist,physician, public health advocate, academic and the chair of Eskom</a></h3>
                      <div class="summary--listing--date">29 July 2020 8:07 PM</div>
                      <p class="summary--listing--description">Guest: Prof Malegapuru Makgoba/ Chairman at Eskom </p>
                      <a href="https://www.capetalk.co.za/podcasts/86/shapeshifter/344876/shapeshifter-leading-south-africa-as-a-molecular-immunologistphysician-public-health-advocate-academic-and-the-chair-of-eskom" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/4e7953b1-0ff8-4a35-b2e6-ac070121833e/image.jpg?t&#x3D;1596044135&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344872/more-on-the-business-insurance-debacle">More on the business insurance debacle</a></h3>
                      <div class="summary--listing--date">29 July 2020 7:35 PM</div>
                      <p class="summary--listing--description">Guest: Wendy Knowler/ Correspondent at Consumer Talk </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344872/more-on-the-business-insurance-debacle" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/c9feb0b6-d7be-4e5b-bead-ac07011ee31f/image.jpg?t&#x3D;1596043545&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344871/how-social-media-became-a-dumpster-fire-and-what-to-do-about-it">How social media became a dumpster fire and what to do about it</a></h3>
                      <div class="summary--listing--date">29 July 2020 7:26 PM</div>
                      <p class="summary--listing--description">The internet was funded by the US military and developed by the academic community to provide a place to openly and easily share information. It was supposed to be a place to test ideas, to contest theories and to challenge views.<br />
<br />
Now that you can, it does not work quite as intended.<br />
<br />
Image credit: Bill Ward - Flickr<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344871/how-social-media-became-a-dumpster-fire-and-what-to-do-about-it" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7e54fad2-c022-4d5c-9531-ac0701160d14/image.jpg?t&#x3D;1596041730&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344873/why-the-va-waterfront-is-pushing-ahead-with-new-food-market-for-its-cape-town-cruise-terminal-amidts-covid-uncertainty">Why the V&amp;A waterfront is pushing ahead with new food market for its Cape Town Cruise Terminal amidts Covid uncertainty</a></h3>
                      <div class="summary--listing--date">29 July 2020 6:55 PM</div>
                      <p class="summary--listing--description">Guest: David Green/ CEO at V&A waterfront </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344873/why-the-va-waterfront-is-pushing-ahead-with-new-food-market-for-its-cape-town-cruise-terminal-amidts-covid-uncertainty" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/734edee2-5993-401a-ba70-ac0701118bc5/image.jpg?t&#x3D;1596040643&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344860/the-importance-of-creating-your-own-death-folder">The importance of creating your own &quot;death folder&quot;</a></h3>
                      <div class="summary--listing--date">29 July 2020 6:37 PM</div>
                      <p class="summary--listing--description">Guest: Krista Van Heerden/ CEO and host of the fat wallet podcast at Just one Lap </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/344860/the-importance-of-creating-your-own-death-folder" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0695d5bd-da3d-4d85-8286-ac06012b41b2/image.jpg?t&#x3D;1595959964&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344421/charles-savage-founder-and-ceo-of-easyequities-talks-about-the-genesis-of-his-trading-platforms-and-how-it-works">Charles Savage, Founder and CEO of EasyEquities talks about the genesis of his trading platforms and how it works.</a></h3>
                      <div class="summary--listing--date">28 July 2020 8:12 PM</div>
                      <p class="summary--listing--description">Charles Savage, Founder and CEO of EasyEquities</p>
                      <a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344421/charles-savage-founder-and-ceo-of-easyequities-talks-about-the-genesis-of-his-trading-platforms-and-how-it-works" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7af0613f-ff33-482d-b882-ac0601215831/image.jpg?t&#x3D;1595957716&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344418/africa-business-focus">Africa Business Focus</a></h3>
                      <div class="summary--listing--date">28 July 2020 7:35 PM</div>
                      <p class="summary--listing--description">Dianna Games - Chief Executive at Africa at Work 9 Business Consultancy)</p>
                      <a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344418/africa-business-focus" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/869f393c-1903-4140-bf3f-ac06011ddcf9/image.jpg?t&#x3D;1595956924&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344416/heroes-and-zeros-with-andy-rice">Heroes and Zeros, with Andy Rice</a></h3>
                      <div class="summary--listing--date">28 July 2020 7:22 PM</div>
                      <p class="summary--listing--description">Andy Rice - Branding and Advertising Expert </p>
                      <a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344416/heroes-and-zeros-with-andy-rice" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/647fc4b8-fbb5-4478-9c0f-ac0601155d14/image.jpg?t&#x3D;1595955243&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344414/kumba-released-results-saying-it-adapted-its-business-quickly-and-to-comprehensively-to-meet-the-human-operational-and-market-challenges-of-the-likely-enduring-reality-of-covid-19">Kumba released results saying it adapted it&#x27;s business quickly and to comprehensively to meet the human, operational and market challenges of the likely enduring reality of Covid-19</a></h3>
                      <div class="summary--listing--date">28 July 2020 6:54 PM</div>
                      <p class="summary--listing--description">Themba Mkhwanazi - CEO at Kumba Iron Ore</p>
                      <a href="https://www.capetalk.co.za/podcasts/133/the-money-show/344414/kumba-released-results-saying-it-adapted-its-business-quickly-and-to-comprehensively-to-meet-the-human-operational-and-market-challenges-of-the-likely-enduring-reality-of-covid-19" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
              
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/07/29/de-lille-vukela-will-face-disciplinary-hearing-after-irregular-spending-claims" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/aunng6fa2jmdjbu24kb1.jpg"></span>
                  <h5 class="compact--title">
                      De Lille: Vukela will face disciplinary hearing after irregular spending claims
                  </h5>
                  <p class="compact--meta">
                      29 July 2020 8:32 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/07/29/zulu-calls-on-young-people-to-collaborate-with-state-to-address-social-ills" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/omo3wggl96yyheoaqpqi.jpg"></span>
                  <h5 class="compact--title">
                      Zulu calls on young people to collaborate with state to address social ills
                  </h5>
                  <p class="compact--meta">
                      29 July 2020 8:24 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/07/29/kzn-gender-activists-vow-to-continue-fight-for-justice-after-recent-murders" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/a7e84hqgn58oa72dmq5k.jpg"></span>
                  <h5 class="compact--title">
                      KZN gender activists vow to continue fight for justice after recent murders
                  </h5>
                  <p class="compact--meta">
                      29 July 2020 8:17 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-da1701ed32.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <script src="https://cdn.trackjs.com/agent/v3/latest/t.js" crossorigin="anonymous"></script>
    <script>
      window.TrackJS && TrackJS.install({
        token: "6ba9477bd3fc42ab9ccef56954ba0429",
        application: "capetalk",
        version: "11" // eg 1.3.6
        // for more configuration options, see https://docs.trackjs.com
      });
    </script>  </body>
</html>
