<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Make Money Mondays</title>
    <meta name="description" content="Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a6ebf4ed6d.css:/build/js/app-da1701ed32.js:14" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Make Money Mondays" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0d364a86-9143-4fe7-a36e-ac130128b84d/image.jpg?t&#x3D;1597082703&amp;size&#x3D;Medium" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348667/make-money-mondays" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Make Money Mondays" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348667/make-money-mondays" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0d364a86-9143-4fe7-a36e-ac130128b84d/image.jpg?t&#x3D;1597082703&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/348667" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a6ebf4ed6d.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0d364a86-9143-4fe7-a36e-ac130128b84d/image.jpg?t&#x3D;1597082703&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)" />
    <meta name="twitter:description" content="Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script>
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
    <!--In Article Recommended Widget-->
    <script async src="https://tags.nws.ai/114203/" crossorigin="anonymous"></script>
    
    <!--Homepage Widget-->
    <script async src="https://tags.nws.ai/114048/" crossorigin="anonymous"></script>
  
    <!--Recommended Section-->
    <script async src="https://tags.nws.ai/114056/" crossorigin="anonymous"></script>
  
  </head><body>
    <script async type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143&dist=CapeTalkWeb"></script>
    
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 2019 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bhefrtb85wh9s36w1fcj/h_150,w_300/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bhefrtb85wh9s36w1fcj/h_150,w_300/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 22:00">20:00 - 22:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of CapeTalk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 22:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="348667" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392566/broadcasting-veteran-bob-mabena-passes-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ufg86gxtpngbu2efgjf7.jpg" class="listing--image" />
                        <strong>
                          Veteran broadcaster Bob Mabena passes away
                        </strong>
                        <span>Tributes and condolence messages have been pouring in since the news broke.</span>
                        <i>10 August 2020 5:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392564/covid-19-numbers-decline-markedly-in-khayelitsha-says-wcdh">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gqrcq3ol59javtdhwado.jpg" class="listing--image" />
                        <strong>
                          Covid-19 numbers decline markedly in Khayelitsha, says WCDH
                        </strong>
                        <span>Western Cape Department Of Health HOD Keith Cloete says in the past 7 days only 73 cases reported in Khayelitsha.</span>
                        <i>10 August 2020 5:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392551/covid-19-vaccine-won-t-eradicate-virus-but-will-help-break-and-slow-transmission">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dsglmmdtitd7v3qjt16k.jpg" class="listing--image" />
                        <strong>
                          Covid-19 vaccine won&#x27;t eradicate virus but will help break and slow transmission
                        </strong>
                        <span>Professor Shabir Mahdi, at the NICD explains why immunising as many people as possible once there is a vaccine is crucial.</span>
                        <i>10 August 2020 5:05 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392542/minster-de-lille-vows-to-make-beitbridge-border-fence-report-public">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qn6zlba3femaphupurv0.jpg" class="listing--image" />
                        <strong>
                          Minster De Lille vows to make Beitbridge border fence report public 
                        </strong>
                        <span>An investigation into the R37 million fence found several alleged procurements and fraud committed by 14 senior PWD officials.</span>
                        <i>10 August 2020 1:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392535/hanekom-accepts-zuma-s-twitter-apology-tips-hat-to-courts-for-doing-its-duty">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fxrkdner1blkop5ozj6w.jpg" class="listing--image" />
                        <strong>
                          Hanekom accepts Zuma&#x27;s Twitter apology, tips hat to courts for doing its duty
                        </strong>
                        <span>&#x27;Albeit that the apology may have come across as begrudging and even a reluctant apology, I accept it&#x27; says Hanekom.</span>
                        <i>10 August 2020 1:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392521/table-mountain-aquifer-runs-into-steenbras-dam-part-of-drought-resilience-strat">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mvnhvd8okunqoklh4ooo.jpg" class="listing--image" />
                        <strong>
                          Table Mountain Aquifer filling Steenbras Dam, part of drought-resilience strat
                        </strong>
                        <span>Mayco member Xanthea Limberg says when all 4 boreholes are running it will yield 30 million litres of water a day.</span>
                        <i>10 August 2020 11:25 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392467/zari-the-boss-lady-hassan-opens-up-about-her-life-inspirations-and-success">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qalm7usvy33ckiap9tx6.jpg" class="listing--image" />
                        <strong>
                          Zari &#x27;the boss lady&#x27; Hassan opens up about her life, inspirations and success
                        </strong>
                        <span>Businesswoman and social media influencer Zari Hassan scooped the One Africa award for Social Media and Business Innovation.</span>
                        <i>9 August 2020 11:22 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392454/young-cape-town-women-from-challenging-backgrounds-learn-to-become-plumbers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/riu4bvrs57bihowhfgiq.jpg" class="listing--image" />
                        <strong>
                          Young Cape Town women from challenging backgrounds learn to become plumbers
                        </strong>
                        <span>Local sanitaryware brand, Cobra, is equipping young women with useful plumbing skills that will make them more employable.
</span>
                        <i>9 August 2020 8:51 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392429/new-whatsapp-feature-to-help-users-sniff-out-fake-news-from-forwarded-messages">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/onmjnzgjhhrcwpvaegpf.jpg" class="listing--image" />
                        <strong>
                          New WhatsApp feature to help users sniff out fake news from forwarded messages
                        </strong>
                        <span>WhatsApp has launched a new feature that gives users the ability to cross-check those &quot;viral&quot; messages forwarded on the chat platf...</span>
                        <i>8 August 2020 1:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392438/cape-town-s-red-bus-tours-get-back-into-gear">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cx8wzhqn9hrjxifwwp5v.jpg" class="listing--image" />
                        <strong>
                          Cape Town&#x27;s &#x27;Red Bus&#x27; tours get back into gear
                        </strong>
                        <span>The Mother City&#x27;s unique sightseeing experience has officially resumed. </span>
                        <i>8 August 2020 3:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392183/pics-and-vids-mother-city-spotlights-plight-of-live-events-industry-lightsared">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ffyowosj3ah1uuw5wnzm.jpg" class="listing--image" />
                        <strong>
                          [PICS &amp; VIDS] Mother City spotlights plight of live events industry #lightSARed
                        </strong>
                        <span>The industry has been hard hit by the Covid-19 pandemic lockdown and it does not look like the end is in sight anytime soon.</span>
                        <i>6 August 2020 11:12 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392104/why-it-s-a-bad-idea-to-ditch-or-downgrade-your-car-insurance-to-save-on-costs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xjxoxhk017hauxcxvten.jpg" class="listing--image" />
                        <strong>
                          Why it&#x27;s a bad idea to ditch or downgrade your car insurance to save on costs
                        </strong>
                        <span>Involved in an accident you didn&#x27;t cause? Third party claims don&#x27;t pay out much. Wendy Knowler shares one driver&#x27;s horror story.</span>
                        <i>5 August 2020 8:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392351/it-s-official-rugby-is-coming-back-to-south-africa-possibly-to-nelspruit-only">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vv9zhdudss7k5a04squf.jpg" class="listing--image" />
                        <strong>
                          It’s official! Rugby is coming back to South Africa - possibly to Nelspruit only
                        </strong>
                        <span>It’s possible that all the games will take place in Nelspruit, says IOL sports editor John Goliath.</span>
                        <i>7 August 2020 3:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390451/kaunda-ntunja-brought-the-nation-together-with-his-unique-voice-says-jonathan-mokuena">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vle2v434wyxtwqyvpmom.jpg" class="listing--image" />
                        <strong>
                          Kaunda Ntunja remembered as groundbreaking rugby commentator
                        </strong>
                        <span>Beloved South African rugby commentator Kaunda Ntunja was a pioneer who brought the nation together with his unique voice, says Jo...</span>
                        <i>20 July 2020 6:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/390205/new-zealand-rugby-dumps-south-africa-after-25-years-it-s-fantastic-news">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/e2wn9mqdf9nd7bkx4la4.jpg" class="listing--image" />
                        <strong>
                          New Zealand Rugby dumps South Africa after 25 years: &#x27;It’s fantastic news&#x27;
                        </strong>
                        <span>The era of Super Rugby has come to an end. A blessing in disguise? Lester Kiewit interviews IOL sports editor John Goliath.</span>
                        <i>17 July 2020 1:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392433/smokers-have-to-put-their-homes-on-mortgage-to-buy-cigarettes-tannie-evita">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jtwz7ygfubw1kwebtgka.jpg" class="listing--image" />
                        <strong>
                           Smokers have to put their homes on mortgage to buy cigarettes! - Tannie Evita
                        </strong>
                        <span>The legendary Tannie Evita Bezuidenhout has taken a jab at some of the current lockdown regulations ahead of her virtual show on S...</span>
                        <i>8 August 2020 2:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392361/john-maytham-s-weekly-book-review-07-august-2020">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/w36ybxvvfac12dllqhak.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Weekly Book Review: 07 August 2020 
                        </strong>
                        <span>CapeTalk host John Maytham shares his top book picks for the week.</span>
                        <i>7 August 2020 4:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392302/watch-olympian-swims-while-balancing-glass-of-chocolate-milk-on-her-head">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/aglfkl5kkxum9f2l2vd8.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Olympian swims while balancing glass of chocolate milk on her head
                        </strong>
                        <span>American Olympic champ Katy Ledecky joined the #gotmilkchallenge and it was a lot of fun. She didn&#x27;t spill a drop.</span>
                        <i>7 August 2020 10:34 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392421/researchers-identify-6-different-sets-of-covid-19-symptoms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/r8htsrnl4qtz4f96cds4.jpg" class="listing--image" />
                        <strong>
                          Covid-19 symptoms can be grouped into six distinct categories, research claims
                        </strong>
                        <span>UK researchers at King’s College London have identified six distinct types of Covid-19, each distinguished by its own cluster of s...</span>
                        <i>8 August 2020 12:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392302/watch-olympian-swims-while-balancing-glass-of-chocolate-milk-on-her-head">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/aglfkl5kkxum9f2l2vd8.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Olympian swims while balancing glass of chocolate milk on her head
                        </strong>
                        <span>American Olympic champ Katy Ledecky joined the #gotmilkchallenge and it was a lot of fun. She didn&#x27;t spill a drop.</span>
                        <i>7 August 2020 10:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392248/good-news-for-local-citrus-industry-bumper-season-expected-for-us-exports">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/m4k0ao0x1k4qg9oj32oa.jpg" class="listing--image" />
                        <strong>
                          Good news for local citrus industry: Bumper season expected for US exports
                        </strong>
                        <span>Justin Chadwick (Citrus Growers&#x27; Association) says it&#x27;s all thanks to the perceived immune-boosting attraction of Vitamin C.</span>
                        <i>6 August 2020 8:38 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/391981/nigerian-afrobeats-star-aims-to-raise-usd20m-to-fund-continent-s-musicians">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/y1cucxrassxnnz39nutv.jpg" class="listing--image" />
                        <strong>
                          Nigerian Afrobeats star aims to raise $20m to fund the continent&#x27;s musicians
                        </strong>
                        <span>&#x27;Mr Eazi&#x27; launched the Africa Music Fund to support the continent&#x27;s creative talent. Bruce Whitfield interviews Lee Kasumba.</span>
                        <i>6 August 2020 9:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392102/nspca-heads-to-high-court-in-latest-battle-against-live-sheep-export">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/b8seuxlkopaj2manrxof.jpg" class="listing--image" />
                        <strong>
                          NSPCA heads to High Court in latest battle against live sheep export
                        </strong>
                        <span>Animal welfare group National Council of SPCAs (NSPCA) wants to put an end to the live export of animals to the Middle East.</span>
                        <i>5 August 2020 4:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392050/absa-wins-international-award-for-its-response-to-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qohzn5j5b3d4v1p34gma.jpg" class="listing--image" />
                        <strong>
                          Absa wins international award for its response to Covid-19
                        </strong>
                        <span>The bank is one of only six in the world to be recognised in this way for outstanding performance during the global health crisis.</span>
                        <i>5 August 2020 11:38 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392329/send-kids-back-to-school-it-s-safer-for-them-there-sa-paediatric-association">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/urblybzoj8gxkmjlj0ig.jpg" class="listing--image" />
                        <strong>
                          Send kids back to school, it’s safer for them there - SA Paediatric Association
                        </strong>
                        <span>&quot;Covid-19 is going to be with us for years. On balance, it’s better for kids to be in school,&quot; says Prof Mignon McCulloch.</span>
                        <i>7 August 2020 12:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392192/arrest-ace-magashule-and-1-or-2-others-then-things-will-move-fast">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/q2nb5mhy1d0xejtbv9xl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Arrest Ace Magashule – and 1 or 2 others – then things will move fast&#x27;
                        </strong>
                        <span>“This is good stuff,” says Wayne Duvenage about the halting of pension payouts to government employees implicated in corruption.</span>
                        <i>6 August 2020 1:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/392163/bantu-holomisa-has-an-idea-to-remove-anc-thieves-from-power-before-2024">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/enpmpgmicnna914ispj5.jpg" class="listing--image" />
                        <strong>
                          Bantu Holomisa has an idea to remove ANC &#x27;thieves&#x27; from power before 2024
                        </strong>
                        <span>&quot;If I was President Cyril Ramaphosa, I would take these suggestions seriously,&quot; says the UDM leader Bantu Holomisa.</span>
                        <i>6 August 2020 9:36 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show" class="sections--path-primary">
                      The Best Of The Money Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Make Money Mondays
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348667/make-money-mondays",
                 "name": "Make Money Mondays",
                 "datePublished": "10 August 2020 8:05 PM",
                 "timeRequired": "20:49",
                 "description": "Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0d364a86-9143-4fe7-a36e-ac130128b84d/image.jpg?t&#x3D;1597082703&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best Of The Money Show",
                   "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/0d364a86-9143-4fe7-a36e-ac130128b84d/image.jpg?t&#x3D;1597082703&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Make Money Mondays</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">10 August 2020 8:05 PM</div>
                  </div>
                  <p class="listing--description">
                    Tashmia Ismail-Saville | CEO at Youth Employment Service (YES)
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=0d364a86-9143-4fe7-a36e-ac130128b84d&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of The Money Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/98b26933-2a19-42bf-b7ce-ac13012071d2/image.jpg?t&#x3D;1597080784&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348664/business-book-review-the-unicorns-shadow-by-ethan-mollick">Business Book review: The Unicorn&#x27;s Shadow by Ethan Mollick</a></h3>
                      <div class="summary--listing--date">10 August 2020 7:33 PM</div>
                      <p class="summary--listing--description">Ian Mann | Regular Book Reviewer and MD at Gateways Business Consultants</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348664/business-book-review-the-unicorns-shadow-by-ethan-mollick" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/49f3a3a5-e41f-42b3-9d1c-ac13011cf145/image.jpg?t&#x3D;1597080009&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348659/sa-consortium-aims-to-add-more-beds-to-the-national-hospital-capacity">SA  consortium aims to add more beds to the national hospital capacity</a></h3>
                      <div class="summary--listing--date">10 August 2020 7:20 PM</div>
                      <p class="summary--listing--description">Dave Kruger  | CEO at SACES</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348659/sa-consortium-aims-to-add-more-beds-to-the-national-hospital-capacity" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/ab7b3857-2f9f-4e4e-b7c2-ac1301189907/image.jpg?t&#x3D;1597079027&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348656/dealing-unequal-pay-gabs-in-households">Dealing unequal pay gabs in households</a></h3>
                      <div class="summary--listing--date">10 August 2020 7:04 PM</div>
                      <p class="summary--listing--description">Abu  Addae | co-founder and CEO  at lifeCheq</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348656/dealing-unequal-pay-gabs-in-households" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/08886725-d360-4d7e-810a-ac1301157775/image.jpg?t&#x3D;1597078437&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348653/leadership-during-covid-19-theatre-industry-during-a-pandemic">Leadership during covid-19 ; Theatre industry  during a pandemic</a></h3>
                      <div class="summary--listing--date">10 August 2020 6:54 PM</div>
                      <p class="summary--listing--description">James Ngcobo | Theatre Director And Producer at The Market Theatre</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348653/leadership-during-covid-19-theatre-industry-during-a-pandemic" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/bbc9e73d-f52c-4275-82eb-ac13010fe237/image.jpg?t&#x3D;1597077235&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348649/importance-of-financial-literacy-for-women">Importance of financial literacy for women</a></h3>
                      <div class="summary--listing--date">10 August 2020 6:34 PM</div>
                      <p class="summary--listing--description">Florbela  Yates | Head at Momentum Investment Consulting</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348649/importance-of-financial-literacy-for-women" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/db283fef-e3cb-4362-9e2c-ac13010d9d10/image.jpg?t&#x3D;1597076606&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348645/female-entrepreneurs-have-better-risk-profile-for-business-loans">Female entrepreneurs have better risk profile for business loans</a></h3>
                      <div class="summary--listing--date">10 August 2020 6:23 PM</div>
                      <p class="summary--listing--description">Janeesha  Perumal | Are Manager  at Business Partners</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348645/female-entrepreneurs-have-better-risk-profile-for-business-loans" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/d439a92a-b2b8-4ca8-a9e1-ac13010cc511/image.jpg?t&#x3D;1597076469&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348642/tributes-to-veteran-broadcaster-bob-mabena">Tributes to veteran broadcaster, Bob Mabena</a></h3>
                      <div class="summary--listing--date">10 August 2020 6:21 PM</div>
                      <p class="summary--listing--description">Guest: Ravi Naaidoo | Station Manager at 947 </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348642/tributes-to-veteran-broadcaster-bob-mabena" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/5ac43241-76ad-46ce-aae1-ac100118c18b/image.jpg?t&#x3D;1596819799&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348145/friday-file-dining-at-home-in-luxury">Friday File - Dining at home in luxury</a></h3>
                      <div class="summary--listing--date">7 August 2020 7:03 PM</div>
                      <p class="summary--listing--description">Guest: James Gaag | Head Chef  at La Colombe </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348145/friday-file-dining-at-home-in-luxury" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/d723a89a-a802-4205-8370-ac10011230f5/image.jpg?t&#x3D;1596818342&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348144/market-commentary">Market Commentary</a></h3>
                      <div class="summary--listing--date">7 August 2020 6:40 PM</div>
                      <p class="summary--listing--description">Guest: Thato Mashigo | Portfolio Manager at Sanlam Private Wealth </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/348144/market-commentary" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/392564/covid-19-numbers-decline-markedly-in-khayelitsha-says-wcdh?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Covid-19 numbers decline markedly in Khayelitsha, says WCDH
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/392503/hospitals-will-be-able-to-cope-should-alcohol-ban-be-lifted-w-cape-health?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Hospitals will be able to cope should alcohol ban be lifted -W Cape Health 
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/392551/covid-19-vaccine-won-t-eradicate-virus-but-will-help-break-and-slow-transmission?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Covid-19 vaccine won&#x27;t eradicate virus but will help break and slow transmission
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/08/10/spanish-actor-antonio-banderas-says-tested-positive-for-coronavirus" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/y2jnvtclqggh7yb9revr.jpg"></span>
                  <h5 class="compact--title">
                      Antonio Banderas tests positive for coronavirus
                  </h5>
                  <p class="compact--meta">
                      10 August 2020 8:58 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/08/10/19-killed-in-massacre-in-eastern-dr-congo-s-ituri" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/i0lwj6py6fguzacxmdzs.jpg"></span>
                  <h5 class="compact--title">
                      19 killed in massacre in eastern DR Congo&#x27;s Ituri
                  </h5>
                  <p class="compact--meta">
                      10 August 2020 8:55 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/08/10/a-household-voice-has-gone-silent-ramaphosa-pays-tribute-to-mabena" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/snopme6ynwqmyfnldkrl.jpg"></span>
                  <h5 class="compact--title">
                      ‘A household voice has gone silent’: Ramaphosa pays tribute to Mabena
                  </h5>
                  <p class="compact--meta">
                      10 August 2020 8:47 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-da1701ed32.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <script src="https://cdn.trackjs.com/agent/v3/latest/t.js" crossorigin="anonymous"></script>
    <script>
      window.TrackJS && TrackJS.install({
        token: "6ba9477bd3fc42ab9ccef56954ba0429",
        application: "capetalk",
        version: "14" // eg 1.3.6
        // for more configuration options, see https://docs.trackjs.com
      });
    </script>  </body>
</html>
