<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>SARB keeps interest rates remain unchanged.</title>
    <meta name="description" content="Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:31" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="SARB keeps interest rates remain unchanged." />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7d6ade8a-9745-41b3-864e-adac011014f1/image.jpg?t&#x3D;1632414870&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/553100/sarb-keeps-interest-rates-remain-unchanged" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="SARB keeps interest rates remain unchanged." />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/553100/sarb-keeps-interest-rates-remain-unchanged" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7d6ade8a-9745-41b3-864e-adac011014f1/image.jpg?t&#x3D;1632414870&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/553100" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7d6ade8a-9745-41b3-864e-adac011014f1/image.jpg?t&#x3D;1632414870&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes " />
    <meta name="twitter:description" content="Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="5:45" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-money-show/sarb-keeps-interest-rates-remain-unchanged&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-desktop" alt="John Maytham 2019 1500 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_v4gsne5bsrizatbchnvi/v4gsne5bsrizatbchnvi.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_v4gsne5bsrizatbchnvi/v4gsne5bsrizatbchnvi.jpg" class="primary-player-image display-only-on-mobile" alt="John Maytham 2019 1500 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with John Maytham"><span>Afternoon Drive with John Maytham</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/22/afternoon-drive-with-john-maytham" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> Fixing data blind spots is the key to solving violence against women and children </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr. Alexandra Parker - Senior Researcher  at University of the Witwatersrand<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:05
          </div>
          <div class="schedule-item--title"> Ma-Afrika Hotels wins final Business Interruption insurance battle against Santam </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Ryan Wooley<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> The Citrus Growers Association demands action from Transnet </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Paul Hardman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> The Kehla Sithole Suspension </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Gareth Newham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> Premier Alan Winde COVID Update </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Alan Winde - Premier at Western Cape Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> The DA has removed the offensive KZN Posters with an apology </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Pieter du Toit - Assistant Editor of In-depth News at News24<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> Glamorous camping! The innovative Apex Glamping project.    </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Iain Buchanan<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with John Maytham</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="553100" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429135/do-some-stoep-sitting-why-you-should-retreat-to-barrydale-breathe-and-exhale">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vr8heusbwwjpgiddpwbp.jpg" class="listing--image" />
                        <strong>
                          &#x27;Do some stoep-sitting.&#x27; Why you should retreat to Barrydale, breathe and exhale
                        </strong>
                        <span>Lester Kiewit continues to wend his &#x27;virtual&#x27; way through our small towns and chats to Kamala Retreat Sanctuary&#x27;s Terry de Vries.</span>
                        <i>7 October 2021 11:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429129/boksburg-tiger-owners-aren-t-breaking-the-law-gauteng-allows-for-exotic-animals-to-be-kept-as-pets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xldtzygxdiws3mbsnso5.jpg" class="listing--image" />
                        <strong>
                          Boksburg tiger owners aren&#x27;t committing crime - big cats kept as pets in Gauteng
                        </strong>
                        <span>Morning Review host Lester Kiewit chats to wildlife conservationist Lizaene Cornwall about the pet tiger living next door to a cre...</span>
                        <i>7 October 2021 11:08 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429131/sexuality-education-to-expand-in-the-wake-of-teen-pregnancy-bombshell">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wqsbuenexywxwlaafsjl.jpg" class="listing--image" />
                        <strong>
                          Sexuality education to expand in the wake of teen pregnancy bombshell
                        </strong>
                        <span>Lester Kiewit interviews Coceka Nogoduka, the Department of Basic Education’s Chief Director of Care and Support.</span>
                        <i>7 October 2021 10:27 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429149/david-mabuza-fit-and-energised-on-anc-campaign-trail-since-return-from-russia">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bi4qzs39g0zlpgsykxi4.jpg" class="listing--image" />
                        <strong>
                          David Mabuza &#x27;fit and energised&#x27; on ANC campaign trail since return from Russia
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to Eyewitness News political reporter Tshidi Madia about David Mabuza on the ANC campaign tr...</span>
                        <i>7 October 2021 2:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429167/why-you-should-consider-voting-for-an-independent-candidate-mmusi-maimane-one-south-africa-movement">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mswcxyfhs7tjjk6n2kdh.jpg" class="listing--image" />
                        <strong>
                          Why you should consider voting for an independent candidate – Mmusi Maimane
                        </strong>
                        <span>Mandy Wiener interviews Maimane on the importance of independent candidates.</span>
                        <i>7 October 2021 1:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429140/presidency-confirms-notice-of-suspension-served-on-police-commissioner-general-khehla-sitole">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mzymxghhqhgybqaotfke.jpg" class="listing--image" />
                        <strong>
                          Presidency confirms Police Commissioner Khehla Sitole handed suspension notice
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to Eyewitness News reporter Mia Lindeque about the suspension of national top cop Khehla Sit...</span>
                        <i>7 October 2021 1:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429157/cosatu-stayaway-they-are-in-high-spirits-despite-a-low-turnout">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ao5brpukuksgpbsi5svn.jpg" class="listing--image" />
                        <strong>
                          Cosatu stayaway: &#x27;They are in high spirits, despite a low turnout&#x27;
                        </strong>
                        <span>Mandy Wiener interviews Eyewitness News reporters Veronica Mokhoali and Kaylynn Palm.</span>
                        <i>7 October 2021 1:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429095/cosatu-calls-on-workers-to-join-national-stayaway-on-thursday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/c08cww0x40jcy02ehamr.jpg" class="listing--image" />
                        <strong>
                          Cosatu calls on workers to join national stayaway on Thursday
                        </strong>
                        <span>Bruce Whitfield interviews Matthew Parks, Parliamentary Co-ordinator for the Congress of South African Trade Unions. </span>
                        <i>6 October 2021 9:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428970/tourism-picks-up-at-vic-falls-after-zim-prioritises-vaccination-in-resort-town">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqlf6nuem5xuvikwmpsm.jpg" class="listing--image" />
                        <strong>
                          Tourism picks up at Vic Falls after Zim prioritises vaccination in resort town
                        </strong>
                        <span>Bruce Whitfield interviews Africa at Work&#x27;s Dianna Games after her recent road trip through Zimbabwe.</span>
                        <i>6 October 2021 8:02 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429175/childhood-cancer-is-easily-misdiagnosed-listen-to-your-child">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xr2frqlbpinwufrwz3ls.jpg" class="listing--image" />
                        <strong>
                          &#x27;Childhood cancer is easily misdiagnosed. Listen to your child&#x27;
                        </strong>
                        <span>Africa Melane interviews Adri Ludick, Programme Development Manager at Childhood Cancer Foundation South Africa.</span>
                        <i>7 October 2021 3:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429139/sleep-ups-productivity-and-it-burns-fat-stop-bragging-about-all-nighters">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yl6vm1sxjdhyl2iyvq7j.jpg" class="listing--image" />
                        <strong>
                          &#x27;Sleep ups productivity – and it burns fat – stop bragging about all-nighters&#x27;
                        </strong>
                        <span>Africa Melane interviews fitness guru Liezel van der Westhuizen about getting a better quality of sleep.</span>
                        <i>7 October 2021 11:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429108/happy-90th-birthday-arch-tygerburg-hospital-hosts-extra-special-celebration">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lhqeqlq9ylqaryfvwiej.jpg" class="listing--image" />
                        <strong>
                          Happy 90th birthday Arch! Tygerburg hospital hosts extra-special celebration
                        </strong>
                        <span>Africa Melane chats to Tygerberg Hospital Children’s Trust&#x27;s Jason Falken about marking Archbishop Emeritus Tutu&#x27;s birthday.</span>
                        <i>7 October 2021 7:09 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428946/75-of-cape-town-cycle-tour-participants-are-fully-vaccinated-david-bellairs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vvkp98ifc5uvadnoxfp4.jpg" class="listing--image" />
                        <strong>
                          75% of Cape Town Cycle Tour participants are fully vaccinated - David Bellairs
                        </strong>
                        <span>Pippa Hudson speaks to the director of the Cape Town Cycle Tour Trust David Bellairs about the event taking place on Sunday.</span>
                        <i>5 October 2021 1:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428554/cape-town-stadium-stormers-new-home-ground-gets-a-familiar-sounding-new-name">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mbnjy2hdhj5q9cucpdlj.jpg" class="listing--image" />
                        <strong>
                          Cape Town Stadium (Stormers’ new home ground) gets a familiar sounding new name
                        </strong>
                        <span>Mike Wills interviews the stadium&#x27;s Commercial Manager Gina Woodburn.</span>
                        <i>30 September 2021 3:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428428/why-do-i-support-the-all-blacks-rather-ask-why-i-don-t-support-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bmdlksiipge9u16xmg8c.jpg" class="listing--image" />
                        <strong>
                          Why do I support the All Blacks? Rather ask why I don&#x27;t support South Africa...
                        </strong>
                        <span>Lester Kiewit explores the history of black South African All Blacks fans and asks why some younger fans are following suit.</span>
                        <i>29 September 2021 1:26 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428722/industry-experts-on-r-kelly-conviction-and-the-conundrum-of-cancelling-his-music">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/csk1wikjmytrdvfvlnvd.jpg" class="listing--image" />
                        <strong>
                          Industry experts on R. Kelly conviction and &#x27;conundrum&#x27; of cancelling his music
                        </strong>
                        <span>Weekend Breakfast host Sara-Jayne King chats to 947 station manager Thando Makhunga and Music Exchange founder Martin Myers.</span>
                        <i>2 October 2021 10:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428668/clever-kids-invited-to-win-on-rapid-fire-with-john-maytham">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xjnhag9l5kpowyxicamc.jpg" class="listing--image" />
                        <strong>
                          Clever kids invited to win on Rapid Fire Junior with John Maytham
                        </strong>
                        <span>If you are between 10 and 13 years old enter the Rapid Fire Junior competition on CapeTalk for a special junior edition next week.</span>
                        <i>1 October 2021 3:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428672/movie-review-daniel-craig-s-5th-and-final-james-bond-film-no-time-to-die">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sq1l3ecersstgwwbwvmw.jpg" class="listing--image" />
                        <strong>
                          [MOVIE REVIEW] Daniel Craig’s 5th (and final) James Bond film – No Time to Die
                        </strong>
                        <span>Pippa Hudson interviews Stefan Rheeder, Marketing Manager at United International Pictures.</span>
                        <i>1 October 2021 2:28 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429166/who-introduces-a-life-changing-malaria-vaccine-for-children-at-risk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n5brkqrrfhpshk7b9mmo.jpg" class="listing--image" />
                        <strong>
                          WHO introduces a life changing malaria vaccine for children at risk
                        </strong>
                        <span>Mandy Wiener speaks to Sherwin Charles, Co-Founder and CEO of Goodbye Malaria.</span>
                        <i>7 October 2021 2:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429122/taliban-are-liars-that-use-the-name-of-islam-to-gain-power-crystal-bayat-24">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kg4bi2zizbvlijebqbej.jpg" class="listing--image" />
                        <strong>
                          Taliban are liars that use the name of Islam to gain power - Crystal Bayat (24)
                        </strong>
                        <span>Refilwe Moloto interviews Afghan feminist Crystal Bayat.</span>
                        <i>7 October 2021 9:10 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429030/french-catholic-church-clergy-sexually-abused-200-000-children-independent-inquiry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aimra7lm1rrmpaxbo9ly.jpg" class="listing--image" />
                        <strong>
                          French Catholic Church clergy sexually abused 200 000 children – inquiry
                        </strong>
                        <span>Lester Kiewit interviewed Barbara Friedman about this and other trending stories from around the web.</span>
                        <i>6 October 2021 11:38 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428970/tourism-picks-up-at-vic-falls-after-zim-prioritises-vaccination-in-resort-town">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqlf6nuem5xuvikwmpsm.jpg" class="listing--image" />
                        <strong>
                          Tourism picks up at Vic Falls after Zim prioritises vaccination in resort town
                        </strong>
                        <span>Bruce Whitfield interviews Africa at Work&#x27;s Dianna Games after her recent road trip through Zimbabwe.</span>
                        <i>6 October 2021 8:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428850/pandora-papers-data-leak-exposes-billy-rautenbach-one-of-zimbabwe-s-richest-men">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sqptyrka9p2dmwgwf8f5.jpg" class="listing--image" />
                        <strong>
                          Pandora Papers: leak exposes Billy Rautenbach, one of Zimbabwe’s richest men
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviewed Tebogo Tshwane, an investigative journalist at Amabhungane.</span>
                        <i>4 October 2021 7:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/428214/matsi-modise-s-tips-to-future-proofing-your-businesses">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vflk0lsw59xd5m9zxe54.jpg" class="listing--image" />
                        <strong>
                          Top tips for future-proofing your businesses 
                        </strong>
                        <span>The past 24 months have taught business owners how volatile business can be. </span>
                        <i>1 October 2021 8:37 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429167/why-you-should-consider-voting-for-an-independent-candidate-mmusi-maimane-one-south-africa-movement">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mswcxyfhs7tjjk6n2kdh.jpg" class="listing--image" />
                        <strong>
                          Why you should consider voting for an independent candidate – Mmusi Maimane
                        </strong>
                        <span>Mandy Wiener interviews Maimane on the importance of independent candidates.</span>
                        <i>7 October 2021 1:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429139/sleep-ups-productivity-and-it-burns-fat-stop-bragging-about-all-nighters">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yl6vm1sxjdhyl2iyvq7j.jpg" class="listing--image" />
                        <strong>
                          &#x27;Sleep ups productivity – and it burns fat – stop bragging about all-nighters&#x27;
                        </strong>
                        <span>Africa Melane interviews fitness guru Liezel van der Westhuizen about getting a better quality of sleep.</span>
                        <i>7 October 2021 11:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/429070/economic-policy-failure-fewer-jobs-in-manufacturing-than-52-years-ago">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bxzucmsvl79kpjam9ot9.jpg" class="listing--image" />
                        <strong>
                          &#x27;Economic policy failure: Fewer jobs in manufacturing than 52 years ago&#x27;
                        </strong>
                        <span>Bruce Whitfield talks to Economist Mike Schussler about the &#x27;shocking&#x27; decline in South Africa&#x27;s manufacturing sector.

</span>
                        <i>6 October 2021 7:23 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                    <a href="https://www.capetalk.co.za/shows/9/the-money-show-with-bruce-whitfield" class="sections--path-primary">
                      The Money Show with Bruce Whitfield
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show" class="sections--path-primary">
                      The Best of the Money Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  SARB keeps interest rates remain unchanged.
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/553100/sarb-keeps-interest-rates-remain-unchanged",
                 "name": "SARB keeps interest rates remain unchanged.",
                 "datePublished": "23 September 2021 6:34 PM",
                 "timeRequired": "5:45",
                 "description": "Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7d6ade8a-9745-41b3-864e-adac011014f1/image.jpg?t&#x3D;1632414870&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best of the Money Show",
                   "url": "https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7d6ade8a-9745-41b3-864e-adac011014f1/image.jpg?t&#x3D;1632414870&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">SARB keeps interest rates remain unchanged.</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">23 September 2021 6:34 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes 
                  </p>
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/fea13fc9-5335-475c-8d7f-a8f800d24e67/podcast.rss" target="_blank" data-nopjax="true"><img src="/images/rss-feed.svg" width="30" height="30" /></a>
              
                  <a href="https://podcasts.apple.com/za/podcast/the-best-of-the-money-show/id1482748908" target="_blank" data-nopjax="true"><img src="/images/podcast-lrg.svg" width="120" height="30" /></a>
                    <a href="https://www.google.com/podcasts?feed&#x3D;aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvNWRjZWZhOGUtMDBhOS00NTk1LThjZTEtYTRhYjAwODBmMTQyLzFlY2JhMzdhLTZkODMtNGVlOS1hMjk1LWE1NzEwMGI3ZjJkZi9mZWExM2ZjOS01MzM1LTQ3NWMtOGQ3Zi1hOGY4MDBkMjRlNjcvcG9kY2FzdC5yc3M%3D" target="_blank" data-nopjax="true"><img src="/images/google_podcasts_badge.png" width="120" height="30" /></a>
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=7d6ade8a-9745-41b3-864e-adac011014f1&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best of the Money Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/f06aa216-7900-4db0-b492-adb901288e85/image.jpg?t&#x3D;1633543220&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556153/shapeshifter-prof-mamokgethi-phakeng-uct-vice-chancellor">Shapeshifter - Prof Mamokgethi Phakeng, UCT Vice- Chancellor</a></h3>
                      <div class="summary--listing--date">6 October 2021 8:00 PM</div>
                      <p class="summary--listing--description">Guest: Prof Mamokgethi Phakeng | Vice Chancellor at University of Cape Town </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556153/shapeshifter-prof-mamokgethi-phakeng-uct-vice-chancellor" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7fa45ab9-4819-455a-be98-adb90121c784/image.jpg?t&#x3D;1633541736&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556149/consumer-ninja-the-cost-of-that-covid-19-payment-holiday-hits-home">Consumer Ninja:  The cost of that Covid-19 payment holiday hits home</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:35 PM</div>
                      <p class="summary--listing--description">Guest: Wendy Knowler </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556149/consumer-ninja-the-cost-of-that-covid-19-payment-holiday-hits-home" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/a98ed9a4-a890-4a7a-909b-adb9011f36e0/image.jpg?t&#x3D;1633541180&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556144/business-unusual-how-gaming-has-impacted-on-workers-and-businesses">Business Unusual -  How gaming has impacted on workers and businesses.</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:27 PM</div>
                      <p class="summary--listing--description">Guest: Colin Cullis | Product Owner at Primedia Broadcasting </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556144/business-unusual-how-gaming-has-impacted-on-workers-and-businesses" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/21c725b8-c9c7-4488-b7e0-adb90119bdd5/image.jpg?t&#x3D;1633540034&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556140/unions-call-for-a-national-stayaway-over-sas-economic-mess">Unions call for a national stayaway over SA&#x27;s &#x27;economic mess&#x27;</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:07 PM</div>
                      <p class="summary--listing--description">Guest: Matthew Parks | Parliamentary Coordinator at COSATU</p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556140/unions-call-for-a-national-stayaway-over-sas-economic-mess" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/e6900ddf-17aa-4a56-97f5-adb90116d96d/image.jpg?t&#x3D;1633539383&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556138/the-looming-fuel-crisis-how-the-international-energy-bind-could-affect-south-africans">The looming fuel crisis : How the  international energy bind could affect South Africans</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:56 PM</div>
                      <p class="summary--listing--description">Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556138/the-looming-fuel-crisis-how-the-international-energy-bind-could-affect-south-africans" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/a0c2497a-db7b-4e7b-ad98-adb901109fdb/image.jpg?t&#x3D;1633538000&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556136/market-commentary">Market Commentary</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:33 PM</div>
                      <p class="summary--listing--description">Guest: Chris  Steward | Portfolio Manager  at Ninety One </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556136/market-commentary" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/6277d03b-c85a-4db8-806a-adb9010e4077/image.jpg?t&#x3D;1633537503&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556134/business-insolvencies-in-the-country-skyrocket-by-215">Business insolvencies in the country skyrocket by +21.5%</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:25 PM</div>
                      <p class="summary--listing--description">Guest:  Maxime  Lemerle | Head of Sector and Insolvency Research at Euler Hermes </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556134/business-insolvencies-in-the-country-skyrocket-by-215" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/f1a90f42-8e4d-4819-8157-adb9010d0be8/image.jpg?t&#x3D;1633537228&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556132/how-economic-policy-can-bolster-sas-manufacturing-sector">How economic policy can bolster SA&#x27;s manufacturing sector</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:20 PM</div>
                      <p class="summary--listing--description">Guest: Mike Schussler | Founder at Economists dot co dot za </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/556132/how-economic-policy-can-bolster-sas-manufacturing-sector" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/629d0e2f-f8b2-49a9-b38c-adb80129c777/image.jpg?t&#x3D;1633457120&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/555808/investment-school-investment-edges">Investment School: Investment Edges.</a></h3>
                      <div class="summary--listing--date">5 October 2021 8:06 PM</div>
                      <p class="summary--listing--description">Guest: Mduduzi  Luthuli  | Co-Founder and Executive Director  at Luthuli Capital </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/555808/investment-school-investment-edges" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/d5020c7d-610d-4b02-9925-adb80124709d/image.jpg?t&#x3D;1633455942&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/555806/africa-business-focus">Africa Business Focus</a></h3>
                      <div class="summary--listing--date">5 October 2021 7:46 PM</div>
                      <p class="summary--listing--description">Guest: Dianna Games | Chief Executive at Africa At Work (business consultancy) </p>
                      <a href="https://www.capetalk.co.za/podcasts/201/the-best-of-the-money-show/555806/africa-business-focus" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/429140/presidency-confirms-notice-of-suspension-served-on-police-commissioner-general-khehla-sitole?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Presidency confirms Police Commissioner Khehla Sitole handed suspension notice
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/429129/boksburg-tiger-owners-aren-t-breaking-the-law-gauteng-allows-for-exotic-animals-to-be-kept-as-pets?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Boksburg tiger owners aren&#x27;t committing crime - big cats kept as pets in Gauteng
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/429108/happy-90th-birthday-arch-tygerburg-hospital-hosts-extra-special-celebration?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Happy 90th birthday Arch! Tygerburg hospital hosts extra-special celebration
              </h5>
              <p class="compact--meta">
                Lifestyle Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/10/07/cosatu-criticises-anc-for-lack-of-leadership-dealing-with-corruption-job-losses" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qn4towxxristqwrsenj8.jpg"></span>
                  <h5 class="compact--title">
                      Cosatu criticises ANC for lack of leadership dealing with corruption, job losses
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 1:56 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/10/07/da-removing-heroes-posters-in-phoenix" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/snb6vrwqcupmzgooe3x4.jpg"></span>
                  <h5 class="compact--title">
                      DA removing controversial ‘heroes’ posters in Phoenix
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 1:34 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/10/07/fire-at-carletonville-hospital-caused-by-arson-probe-finds" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/blujp1roanctdj1ldeik.jpg"></span>
                  <h5 class="compact--title">
                      Fire at Carletonville Hospital caused by arson, probe finds
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 1:29 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
