<!DOCTYPE html>
<html itemscope="" itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>The Grinch who stole Christmas</title>
    <meta name="description" content="#RadioReading with John Maytham: The Grinch who stole Christmas" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-c13319d7de.css:/build/js/app-992656237e.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="The Grinch who stole Christmas" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="#RadioReading with John Maytham: The Grinch who stole Christmas" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.capetalk.co.za/img/logos/capetalk-logo-card.png" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303899/the-grinch-who-stole-christmas" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="The Grinch who stole Christmas" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303899/the-grinch-who-stole-christmas" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.capetalk.co.za/img/logos/capetalk-logo-card.png",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    <!--In Article Recommended Widget-->
    <script src="https://tags.nws.ai/114203/"></script>
    
    <!--Homepage Widget-->
    <script src="https://tags.nws.ai/114048/"></script>
  
    <!--Recommended Section-->
    <script src="https://tags.nws.ai/114056/"></script>
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/303899" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-c13319d7de.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3be37475-3da5-43ae-ab9a-ab8f00e68e33/image.jpg?t&#x3D;1585815851&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="#RadioReading with John Maytham: The Grinch who stole Christmas" />
    <meta name="twitter:description" content="#RadioReading with John Maytham: The Grinch who stole Christmas" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/CapeTalk_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
  </head><body>
    <script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-desktop" alt="Pippa Hudson 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-mobile" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:17
          </div>
          <div class="schedule-item--title"> Food security during lockdown </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Prof Andries Du Toit<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:37
          </div>
          <div class="schedule-item--title"> Eat Out/Food 24 </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Katy Rose<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 13:47
          </div>
          <div class="schedule-item--title"> Food - Philippi lettuce farm and food support </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Sameena Kariel<br />
                David Leslie -  at Philippi Horticultural Area<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 14:50
          </div>
          <div class="schedule-item--title"> Quarantunes with Frank Paco </div>
          <div class="schedule-item--description">
            Lunch with Pippa Hudson<br />
            <strong>Guests</strong><br />
                Frank Paco<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> Open for speculation and weekend round-up  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> Covid-19 Droplets and Aerosol Transmission: How do we protect others and ourselves? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Sehaam Khan - Executive Dean, Faculty of Health Sciences<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title">  Donations of used smartphones/tablets for healthcare providers to use via ZOOM </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Margie Venter - Palliative Oncologist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> #RadioReading with John Maytham  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> Appointment of acting Solicitor-General Fhedzisani Pandelani  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Marianne Thamm<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Dr Neil Midlane of Wilderness Safaris </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Neil Midlane<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> Meerendal wine estate  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Bennie Howard<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> Are we seeing a decrease in residential area crime?  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Simon Howell - Research Fellow  at Centre for Criminology at UCT<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> Give-away  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="303899" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo"></div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379995/govt-must-give-continuous-updated-on-gbv-support-measures-says-gender-activist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qaw3r7q4lnhbnokfmrqp.jpg" class="listing--image" />
                        <strong>
                          Govt must give continuous updates on GBV support measures, says gender activist
                        </strong>
                        <span>Dr Nthabiseng Moleko says greater public awareness is needed about what is being done to combat GBV during the Covid-19 lockdown. </span>
                        <i>6 April 2020 10:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379981/how-cape-town-old-age-home-is-ensuring-safety-for-its-elderly">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/w8kkhwt8fnne5dtv5nkh.jpg" class="listing--image" />
                        <strong>
                          How Cape Town old age home is ensuring safety for its elderly
                        </strong>
                        <span>Kensington Home for the Aged has put stringent measures in place to protect residents from Covid-19.</span>
                        <i>6 April 2020 8:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379918/sa-animated-zog-wins-international-emmy-for-best-kids-animation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sy6edf8wl3rmf0wi2t9m.jpg" class="listing--image" />
                        <strong>
                          SA-animated &#x27;Zog&#x27; wins International Emmy for Best Kids Animation
                        </strong>
                        <span>The short film about a clumsy young dragon was co-directed by a South African and animated in Cape Town.</span>
                        <i>5 April 2020 10:40 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379930/golden-arrow-and-union-resolve-issues-over-covid-19-hygiene-concerns-numsa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zufft7jvoje0sfs7nbcw.jpg" class="listing--image" />
                        <strong>
                          Golden Arrow, union resolve issues over Covid-19 safety concerns - Numsa
                        </strong>
                        <span>Numsa&#x27;s Vuyo Lufele reports back after the union accused the bus service of overloading and putting lives at risk.</span>
                        <i>5 April 2020 9:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379906/no-amount-of-provocation-by-community-should-lead-to-law-enforcement-abuse">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vqgvl1mnqriv2ytsyxip.jpg" class="listing--image" />
                        <strong>
                          &#x27;No amount of provocation by community should result in law enforcement abuse&#x27;
                        </strong>
                        <span>Reverend Chris Nissen says more civil society monitoring is needed to keep the volatile lockdown situation in check.</span>
                        <i>4 April 2020 3:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379899/gen-viljoen-demobilised-conservative-resistance-to-transition-ramaphosa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hz69im8xdnngsnpg49uf.jpg" class="listing--image" />
                        <strong>
                          Gen. Viljoen &#x27;demobilised conservative resistance to transition&#x27; - Ramaphosa
                        </strong>
                        <span>FF Plus founder and former defence force chief General Constand Viljoen died on Friday at the age of 86.</span>
                        <i>4 April 2020 12:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379824/south-africa-can-as-of-thursday-use-cellphone-data-to-trace-users-to-slow-spread-of-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/i3hcx94spyjiumha8doz.jpg" class="listing--image" />
                        <strong>
                          Govt can as of Thursday use phone data to trace users to slow spread of Covid-19
                        </strong>
                        <span>&quot;The data will be de-identified after Covid-19,&quot; says Ahmore Burger-Smidt (Werksmans Attorneys). &quot;Until then, is it secure?&quot;</span>
                        <i>3 April 2020 2:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379782/south-africa-s-economy-to-shrink-by-23-5-in-2q-2020-absa-forecast">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rk0tcy63aiarmm0k0jqt.jpg" class="listing--image" />
                        <strong>
                          South Africa’s economy to shrink by 23.5% in 2Q/2020 – Absa forecast
                        </strong>
                        <span>Africa’s most developed economy is heading for a very cold economic winter, says Absa Senior Economist Peter Worthington.</span>
                        <i>3 April 2020 9:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379727/personal-finance-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/garuq8bwfkufhpz9b8bt.jpg" class="listing--image" />
                        <strong>
                          &#x27;If you still have a job, get rid of your debt as fast as you can&#x27;
                        </strong>
                        <span>Personal finance expert Warren Ingram has advice on how to survive – or even thrive – amidst the Covid-19 outbreak.</span>
                        <i>2 April 2020 8:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379892/internet-speeds-should-normalise-repairs-to-2nd-undersea-cable-completed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kmspfe3rpj53vsihfjuc.jpg" class="listing--image" />
                        <strong>
                          Internet speeds should normalise: Repairs to 2nd undersea cable completed
                        </strong>
                        <span>Post-recovery checks have been done and Wacs is back in operation.</span>
                        <i>4 April 2020 11:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379860/rip-bill-withers-legend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rr3vngmgphw1znf42v7s.jpg" class="listing--image" />
                        <strong>
                          RIP Bill Withers legend
                        </strong>
                        <span>The influential American soul singer has died aged 81.</span>
                        <i>3 April 2020 6:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379820/china-uses-drones-to-disinfect-public-spaces-should-we-do-the-same">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rw3w388hmcjyzoylnvgo.jpg" class="listing--image" />
                        <strong>
                          China uses drones to disinfect public spaces – should we do the same?
                        </strong>
                        <span>Should South Africa relax rules against aerial spraying of chemicals in the same way the Chinese have?</span>
                        <i>3 April 2020 1:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379324/pe-mom-improvises-completes-ironman-race-at-home-to-fast-track-charitable-deed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/c8mcobrffymjskbkvanu.jpg" class="listing--image" />
                        <strong>
                          PE mom improvises, completes Ironman race at home to fast-track charitable deed 
                        </strong>
                        <span>Instead of waiting for the endurance event in November, Charlotte Raubenheimer decided to create her own triathlon at home - for a...</span>
                        <i>30 March 2020 3:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/377852/two-oceans-marathon-cancelled-amid-covid-19-pandemic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/flgr9moxeoyapxqbmisr.jpg" class="listing--image" />
                        <strong>
                          Two Oceans Marathon cancelled amid Covid-19 pandemic
                        </strong>
                        <span>Africa&#x27;s biggest running event, the Two Oceans Marathon has been called off by organisers in light of the coronavirus.</span>
                        <i>15 March 2020 11:11 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/377814/decision-to-cancel-cape-epic-was-taken-out-of-our-hands-says-race-director">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jv2c3fzsdjvaktbqppox.jpg" class="listing--image" />
                        <strong>
                          Decision to cancel Cape Epic was taken out of our hands, says race director
                        </strong>
                        <span>The 2020 Absa Cape Epic has been cancelled due to concerns over the coronavirus pandemic.</span>
                        <i>14 March 2020 11:02 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379918/sa-animated-zog-wins-international-emmy-for-best-kids-animation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sy6edf8wl3rmf0wi2t9m.jpg" class="listing--image" />
                        <strong>
                          SA-animated &#x27;Zog&#x27; wins International Emmy for Best Kids Animation
                        </strong>
                        <span>The short film about a clumsy young dragon was co-directed by a South African and animated in Cape Town.</span>
                        <i>5 April 2020 10:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379860/rip-bill-withers-legend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rr3vngmgphw1znf42v7s.jpg" class="listing--image" />
                        <strong>
                          RIP Bill Withers legend
                        </strong>
                        <span>The influential American soul singer has died aged 81.</span>
                        <i>3 April 2020 6:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379834/john-maytham-s-weekly-book-review-04-april-2020">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/biob2mrxlr6ut1sblsiy.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Weekly Book Review: 04 April 2020 
                        </strong>
                        <span>CapeTalk host John Maytham shares his top book picks for the week.</span>
                        <i>3 April 2020 4:54 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379949/wearenotlabrats-takes-off-french-doctor-apologises-for-africa-comment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jghpuzasvuzyuhjc65tz.jpg" class="listing--image" />
                        <strong>
                           #WeAreNotLabRats takes off, French doctor apologises for Africa comment
                        </strong>
                        <span>Two French doctors sparked outrage with their idea for Africa to be used as the testing ground for coronavirus vaccines.</span>
                        <i>5 April 2020 3:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379826/we-are-in-limbo-sa-woman-stuck-in-bali">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jenssndvn83xcutafkuc.jpg" class="listing--image" />
                        <strong>
                          We are in limbo - SA woman stuck in Bali
                        </strong>
                        <span>South African businesswoman and mother of four, Dr Mariheca Otto, has been stuck in Bali since March. </span>
                        <i>3 April 2020 2:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379820/china-uses-drones-to-disinfect-public-spaces-should-we-do-the-same">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rw3w388hmcjyzoylnvgo.jpg" class="listing--image" />
                        <strong>
                          China uses drones to disinfect public spaces – should we do the same?
                        </strong>
                        <span>Should South Africa relax rules against aerial spraying of chemicals in the same way the Chinese have?</span>
                        <i>3 April 2020 1:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379949/wearenotlabrats-takes-off-french-doctor-apologises-for-africa-comment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jghpuzasvuzyuhjc65tz.jpg" class="listing--image" />
                        <strong>
                           #WeAreNotLabRats takes off, French doctor apologises for Africa comment
                        </strong>
                        <span>Two French doctors sparked outrage with their idea for Africa to be used as the testing ground for coronavirus vaccines.</span>
                        <i>5 April 2020 3:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/378045/andrew-mlangeni-from-the-apartheid-struggle-to-the-corruption-struggle">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mnksvtlterclgeeyktbr.jpg" class="listing--image" />
                        <strong>
                          Andrew Mlangeni: From the apartheid struggle to the corruption struggle
                        </strong>
                        <span>Lessons from a Rivonia trialist: Andrew Mlangeni talks about the transition into democracy and the challenges we face today.</span>
                        <i>17 March 2020 2:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/377907/virus-really-spreading-in-africa-now-sa-government-striking-good-balance-who">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lzhig4lu0cbkot3bsrmp.jpg" class="listing--image" />
                        <strong>
                          Virus really spreading in Africa now. SA government striking good balance - WHO
                        </strong>
                        <span>Africa is the last continent to be hit by Covid-19. Now, however, the numbers are rising rapidly, says the WHO&#x27;s Matshidiso Moeti.</span>
                        <i>16 March 2020 9:29 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379936/don-t-fall-into-an-imf-debt-trap-tito-mboweni-political-commentator">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ifwbbg6r7usody7eo3jw.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t fall into an IMF debt trap Tito Mboweni! - political commentator
                        </strong>
                        <span>Oscar van Heerden on the reasons he believes South Africa should not turn to the IMF for a general loan amid Covid-19 crisis.</span>
                        <i>5 April 2020 10:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379824/south-africa-can-as-of-thursday-use-cellphone-data-to-trace-users-to-slow-spread-of-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/i3hcx94spyjiumha8doz.jpg" class="listing--image" />
                        <strong>
                          Govt can as of Thursday use phone data to trace users to slow spread of Covid-19
                        </strong>
                        <span>&quot;The data will be de-identified after Covid-19,&quot; says Ahmore Burger-Smidt (Werksmans Attorneys). &quot;Until then, is it secure?&quot;</span>
                        <i>3 April 2020 2:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/379820/china-uses-drones-to-disinfect-public-spaces-should-we-do-the-same">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rw3w388hmcjyzoylnvgo.jpg" class="listing--image" />
                        <strong>
                          China uses drones to disinfect public spaces – should we do the same?
                        </strong>
                        <span>Should South Africa relax rules against aerial spraying of chemicals in the same way the Chinese have?</span>
                        <i>3 April 2020 1:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      </div>
      
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham" class="sections--path-primary">
                      Radioreading With John Maytham
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  The Grinch who stole Christmas
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">


              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3be37475-3da5-43ae-ab9a-ab8f00e68e33/image.jpg?t&#x3D;1585815851&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">The Grinch who stole Christmas</h2>
                  <p class="listing--description">
                    #RadioReading with John Maytham: The Grinch who stole Christmas
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-top-15 margin-bottom-15">
                <div class="podcast--playlist-highlights hidden">
                  <div class="podcast--playlist-item">
                    <button class="player-play-button podcast--playlist-item-play-button" data-title="The Grinch who stole Christmas" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/3be37475-3da5-43ae-ab9a-ab8f00e68e33/image.jpg?t&#x3D;1585815851&amp;size&#x3D;Medium" data-type=" " data-article="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303899/the-grinch-who-stole-christmas">
                      <iframe class="omny-player-item" src="https://omny.fm/shows/the-john-maytham-show/radioreading-with-john-maytham-the-grinch-who-stol/embed"></iframe>
                      <div class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
                    </button>

                    <div class="podcast--playlist-item-title">Listen to podcast</div>
                    <div class="podcast--playlist-item-sub-title">The Grinch who stole Christmas</div>
                  </div>
                </div>
                <br />
                  <iframe src="https://omny.fm/shows/the-john-maytham-show/playlists/radioreading-with-john-maytham/embed?style=cover&selectedClip=3be37475-3da5-43ae-ab9a-ab8f00e68e33&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


                <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                  <div class="tag-and-share--tags">
                    
                  </div>

                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                      </div>

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                      </div>

                    </div>
                  </div>

                </div>




                <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Radioreading With John Maytham</h3>
                <div class="summary--listing">
                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/8f269340-9f32-4fbd-b508-ab9200e8a8f4/image.jpg?t&#x3D;1585923293&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/144/the-john-maytham-show/305104/chocolate-cake-by-michael-rosen">Chocolate Cake by Michael Rosen</a></h3>
                        <div class="summary--listing--date">3 April 2020 4:22 PM</div>
                        <p class="summary--listing--description">#RadioReading with John Maytham: Chocolate Cake by Michael Rosen</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/144/the-john-maytham-show/305104/chocolate-cake-by-michael-rosen" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/a0c73286-fd1d-4982-8df5-ab9100e707bf/image.jpg?t&#x3D;1585836347&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/144/the-john-maytham-show/305103/a-tale-of-two-cities-charles-dickens">A tale of two cities - Charles Dickens</a></h3>
                        <div class="summary--listing--date">2 April 2020 4:06 PM</div>
                        <p class="summary--listing--description">#RadioReading with John Maytham:  A tale of two cities by Charles Dickens</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/144/the-john-maytham-show/305103/a-tale-of-two-cities-charles-dickens" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/6a3b180b-ba46-47bd-87a2-ab8e00e64f5d/image.jpg?t&#x3D;1585815741&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303893/fern-hill-by-dylan-thomas">Fern Hill by Dylan Thomas</a></h3>
                        <div class="summary--listing--date">1 April 2020 9:31 PM</div>
                        <p class="summary--listing--description">For this episode John reads the poem by Dylan Thomas - Fern Hill.<br />
<br />
The text should you want to read along</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303893/fern-hill-by-dylan-thomas" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/18e2765e-21f5-4227-a68f-ab9000e8b870/image.jpg?t&#x3D;1585815754&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303603/cry-the-beloved-country-by-alan-paton">Cry the Beloved Country by Alan Paton</a></h3>
                        <div class="summary--listing--date">1 April 2020 4:12 PM</div>
                        <p class="summary--listing--description">#RadioReading with John Maytham: Cry the Beloved Country by Alan Paton</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303603/cry-the-beloved-country-by-alan-paton" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/2657a646-e879-4c79-b582-ab8b00e9ef1d/image.jpg?t&#x3D;1586163555&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305102/granpa-zombie-by-jaco-jacobs-part-2">Granpa Zombie by Jaco Jacobs (part 2)</a></h3>
                        <div class="summary--listing--date">27 March 2020 4:16 PM</div>
                        <p class="summary--listing--description">#RadioReading with John Maytham: Granpa Zombie by Jaco Jacobs part 2</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305102/granpa-zombie-by-jaco-jacobs-part-2" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/8a1b0935-9dc4-47da-9fc4-ab8a00e8ddd2/image.jpg?t&#x3D;1586163514&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303690/granpa-zombie-by-jaco-jacobs-part-1">Granpa Zombie by Jaco Jacobs (part 1)</a></h3>
                        <div class="summary--listing--date">26 March 2020 4:17 PM</div>
                        <p class="summary--listing--description">#RadioReading with John Maytham: Granpa Zombie by Jaco Jacobs part 1</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/303690/granpa-zombie-by-jaco-jacobs-part-1" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/9c606814-a9fe-4d7e-a53e-ab8900e9c72c/image.jpg?t&#x3D;1585815862&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305100/quill-soup-book-by-alan-durant">Quill Soup Book by Alan Durant</a></h3>
                        <div class="summary--listing--date">25 March 2020 4:18 PM</div>
                        <p class="summary--listing--description">Story time with John Maytham: Quill Soup Book by Alan Durant</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305100/quill-soup-book-by-alan-durant" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/501c1267-bbca-4c11-ad23-ab8800f2f3d7/image.jpg?t&#x3D;1585061750&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305101/sulwe-by-lupita-nyongo">Sulwe by Lupita N’Yongo</a></h3>
                        <div class="summary--listing--date">24 March 2020 4:56 PM</div>
                        <p class="summary--listing--description">Story time with John Maytham: Sulwe by Lupita N’Yongo</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305101/sulwe-by-lupita-nyongo" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/e2113905-04ff-472c-9fff-a6cd00b63b20/0ed0e072-00f7-4a65-9a14-ab8700e6cbb4/image.jpg?t&#x3D;1585815870&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305098/lina-the-duiker-and-the-dragonfly-by-lisa-steyn">Lina, the Duiker and the Dragonfly by Lisa Steyn</a></h3>
                        <div class="summary--listing--date">23 March 2020 4:06 PM</div>
                        <p class="summary--listing--description">John Maytham Reads: Lina, the Duiker and the Dragonfly by Lisa Steyn</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.capetalk.co.za/podcasts/378/radioreading-with-john-maytham/305098/lina-the-duiker-and-the-dragonfly-by-lisa-steyn" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                </div>

              </div>
              <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/379887/mass-screening-for-covid-19-starts-in-wc-on-monday-how-exactly-will-it-work?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Mass screening for Covid-19 starts in WC on Monday - how exactly will it work?
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/379936/don-t-fall-into-an-imf-debt-trap-tito-mboweni-political-commentator?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Don&#x27;t fall into an IMF debt trap Tito Mboweni! - political commentator
              </h5>
              <p class="compact--meta">
                Business Opinion Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/377740/coronavirus-sa-cases-updates-covid-19?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [LATEST] Coronavirus cases in SA now at 1655, 11 deaths confirmed
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/379990/companies-who-fall-outside-of-emergency-essential-services-permits-revoked?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Companies who fall outside of emergency essential services&#x27; permits revoked 
              </h5>
              <p class="compact--meta">
                
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/380011/cape-union-mart-s-k-way-factory-turns-into-a-mask-producing-machine?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Cape Union Mart&#x27;s K-Way factory turns into a mask-producing machine
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/04/06/govt-walking-thin-line-on-privacy-with-covid-19-location-tracking-o-regan" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zqmqewsjkryx9htbs1rp.jpg"></span>
                  <h5 class="compact--title">
                      Govt walking thin line on privacy with COVID-19 location tracking - O&#x27;Regan
                  </h5>
                  <p class="compact--meta">
                      6 April 2020 11:48 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/04/06/un-chief-urges-govts-to-protect-women-during-virus-lockdown" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/oslbliuwcaaqsiyjd3ze.jpg"></span>
                  <h5 class="compact--title">
                       UN chief urges govts to protect women during virus lockdown
                  </h5>
                  <p class="compact--meta">
                      6 April 2020 11:17 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/04/06/lesotho-healthcare-workers-strike-over-covid-19-grievances" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cwrbxwbrdjs5khq8b7se.jpg"></span>
                  <h5 class="compact--title">
                      Lesotho healthcare workers strike over COVID-19 grievances
                  </h5>
                  <p class="compact--meta">
                      6 April 2020 10:57 AM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-7bb71ef7cd.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-992656237e.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
