<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Do we as a country have a culture of dishonesty/ corruption?</title>
    <meta name="description" content="Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a6ebf4ed6d.css:/build/js/app-da1701ed32.js:15" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Do we as a country have a culture of dishonesty/ corruption?" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/642fb2b1-b590-4d16-bc37-ac2c00b90547/image.jpg?t&#x3D;1599218137&amp;size&#x3D;Medium" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357396/do-we-as-a-country-have-a-culture-of-dishonesty-corruption" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Do we as a country have a culture of dishonesty/ corruption?" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357396/do-we-as-a-country-have-a-culture-of-dishonesty-corruption" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/642fb2b1-b590-4d16-bc37-ac2c00b90547/image.jpg?t&#x3D;1599218137&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/357396" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a6ebf4ed6d.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/642fb2b1-b590-4d16-bc37-ac2c00b90547/image.jpg?t&#x3D;1599218137&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)" />
    <meta name="twitter:description" content="Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script>
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
    <!--In Article Recommended Widget-->
    <script async src="https://tags.nws.ai/114203/" crossorigin="anonymous"></script>
    
    <!--Homepage Widget-->
    <script async src="https://tags.nws.ai/114048/" crossorigin="anonymous"></script>
  
    <!--Recommended Section-->
    <script async src="https://tags.nws.ai/114056/" crossorigin="anonymous"></script>
  
  </head><body>
    <script async type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99143&dist=CapeTalkWeb"></script>
    
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-desktop" alt="Pippa Hudson 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_kuhgg5pv6zfdadgaqjoj/h_150,w_300/kuhgg5pv6zfdadgaqjoj.jpg" class="primary-player-image display-only-on-mobile" alt="Pippa Hudson 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Lunch with Pippa Hudson"><span>Lunch with Pippa Hudson</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/24/lunch-with-pippa-hudson" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> Open to speculation/ Intro by Host </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> "Yes, the homeless are also protected by the Constitution" -Zsa-Zsa Temmers Boggenpoel </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Zsa-Zsa Temmers Boggenpoel - Professor Zsa-Zsa Temmers Boggenpoel is a full professor in Public Law and incumbent of the South Af<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Lockdown ruining friendships in as little as three months </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Robin Dunbar - University of Oxford&#x27;s evolutionary psychologist,<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> Luke Dale Roberts rebrands The Test Kitchen with new accessible menu </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Luke Dale-Roberts<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> Eskom moves from R440bn to R488 bn in debt </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Prof Harald Winkler - Professor in Engineering at UCT<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Books with John Maytham </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> What is the latest on baboon management by the CoCT? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Julie Wood - Biodiversity Management at City of Cape Town.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> WCED on substitute teachers </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Bronagh Hammond - Director of Communications at Western Cape Education Department<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Eric Simons on IPL 2020 </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Eric Simons<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:46
          </div>
          <div class="schedule-item--title"> Ashton Nyte - South African-born singer, songwriter, producer, composer  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Ashton Nyte - South African-born singer, songwriter, producer, composer <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> Eskom managers suspended. Claims of " apathetic behaviour" by some management staff </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Ed Stoddard - Journalist at Business Maverick<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                David Peacock - ... at Sanlam Private Wealth<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:38
          </div>
          <div class="schedule-item--title"> Friday File: Melvill & Moon - high end safari luggage, campaign furniture, and handmade canvas & leather safari accessories </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                James Melvill - MD at Melvill &amp; Moon<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Afternoon Drive with John Maytham
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Lunch with Pippa Hudson</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="357396" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395321/competition-tribunal-to-prosecute-first-two-cases-involving-excessive-ppe-prices">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kyp9lseoxye5gizaqkc0.jpg" class="listing--image" />
                        <strong>
                          Competition Tribunal to prosecute first two cases involving excessive PPE prices
                        </strong>
                        <span>The Competition Tribunal is set to prosecute two companies in connection with the excessive pricing of personal protective equipme...</span>
                        <i>4 September 2020 1:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395306/da-policy-conference-an-almighty-battle-is-brewing-for-the-soul-of-the-party">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s2amnceov7zvjv1elxrm.jpg" class="listing--image" />
                        <strong>
                          DA policy conference: An almighty battle is brewing for the soul of the party
                        </strong>
                        <span>Old-school liberal Gwen Ngwenya is in charge of policy once more. Refilwe Moloto interviews political scientist Prof Dirk Kotze.</span>
                        <i>4 September 2020 11:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395297/freelance-actor-adrian-galley-received-once-off-uif-payout-of-r5">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/boxvx6qhivfstnhjlf7o.jpg" class="listing--image" />
                        <strong>
                          Freelance actor Adrian Galley received once-off UIF payout of R5
                        </strong>
                        <span>Actor, screenwriter, and journalist Adrian Galley says he was paid a lump sum of R5 when he applied for Unemployment Insurance Fun...</span>
                        <i>4 September 2020 10:04 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395234/zuma-s-lawyer-hints-that-he-may-not-show-up-at-zondo-commission">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fxrkdner1blkop5ozj6w.jpg" class="listing--image" />
                        <strong>
                          Zuma’s lawyer hints that he may not show up at Zondo Commission
                        </strong>
                        <span>It appears that former president Jacob Zuma may not attend the Zondo Commission hearings in September to answer questions on his a...</span>
                        <i>3 September 2020 4:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395174/i-wouldn-t-jump-to-any-conclusions-about-uif-commissioner-s-guilt-says-da-mp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/nhosioxpqiinqhowpjg0.jpg" class="listing--image" />
                        <strong>
                          I wouldn&#x27;t jump to any conclusions about UIF commissioner&#x27;s guilt, says DA MP
                        </strong>
                        <span>The DA&#x27;s employment and labour spokesperson, Michael Cardo, says it&#x27;s too soon to cast suspicion on the credibility of the Unemplo...</span>
                        <i>3 September 2020 10:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395177/eskom-read-south-africa-has-a-dim-future-a-stroke-of-the-pen-can-fix-it-all">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ud5mzsclcgtrekugzalg.jpg" class="listing--image" />
                        <strong>
                          Eskom (read South Africa) has a dim future - a stroke of the pen can fix it all
                        </strong>
                        <span>&quot;Allowing consumers to generate and sell their own electricity can make a difference within months,&quot; says Prof Anton Eberhard.</span>
                        <i>3 September 2020 9:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395319/keep-your-wi-fi-going-during-load-shedding-solutions-range-from-r700-to-r3000">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/r8tw8jdg6zg95u8xjdpz.jpg" class="listing--image" />
                        <strong>
                          Keep your Wi-Fi going during load shedding – solutions range from R700 to R3000
                        </strong>
                        <span>For R700 (perhaps more, it depends) you can remain connected to the internet when Eskom sheds its load on you.</span>
                        <i>4 September 2020 1:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395249/comair-to-take-to-the-skies-in-december-if-business-rescue-plan-accepted">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/la73pysq1k71lxsisi4i.jpg" class="listing--image" />
                        <strong>
                          Kulula could restart flights in December if Comair business rescue plan accepted
                        </strong>
                        <span>Bruce Whitfield interviews aviation guru Guy Leitch on The Money Show.</span>
                        <i>3 September 2020 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395227/tough-times-come-and-go-says-truworths-ceo-after-28-lockdown-profit-drop">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/z6hu8xaunyrniawuqk3r.jpg" class="listing--image" />
                        <strong>
                          Tough times come and go says Truworths CEO after 28% lockdown profit drop
                        </strong>
                        <span>&#x27;Look for the opportunities&#x27;. The Money Show interviews veteran Truworths CEO Michael Mark.</span>
                        <i>3 September 2020 7:26 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395231/first-thursdays-is-back-come-to-town-the-weather-is-clearing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sfzcjillez2syg3aheer.jpg" class="listing--image" />
                        <strong>
                          First Thursdays: &#x27;It&#x27;s back! Come to town - the weather is clearing&#x27;
                        </strong>
                        <span>&quot;People are tired of staying at home! They want to come out and have fun,&quot; says the clearly excited Tasso Evangelinos (CCID).</span>
                        <i>3 September 2020 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395193/uct-is-the-best-university-in-africa-stellenbosch-university-not-far-behind">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/v74efflmecxi9utdvxus.jpg" class="listing--image" />
                        <strong>
                          UCT is the best university in Africa – Stellenbosch University not far behind
                        </strong>
                        <span>Two of the world’s best universities are right here in the Western Cape, according to one of the world’s most reputed rankings.</span>
                        <i>3 September 2020 11:41 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395053/you-can-now-deliver-parcels-with-uber-at-r5-45-per-kilometre-it-s-on-the-app">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/h6l4wikn3j6vfnzkfgvy.jpg" class="listing--image" />
                        <strong>
                          You can now deliver parcels with Uber at R5.45 per kilometre – it’s on the app
                        </strong>
                        <span>Uber Connect lets you summon a motorbike driver to transport your package, says Frans Hiemstra of Uber sub-Saharan Africa.</span>
                        <i>2 September 2020 10:59 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395192/what-exactly-took-place-during-the-protea-s-recent-culture-camp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lv9twkytyvdbxe8hyifw.jpg" class="listing--image" />
                        <strong>
                          What exactly took place during the Protea&#x27;s recent &#x27;culture camp&#x27;?
                        </strong>
                        <span>Sports writer Stuart Hess gives Africa Melane inside the &#x27;culture camp&#x27; attended by 32 members of the Proteas squad recently.</span>
                        <i>3 September 2020 11:58 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395110/watch-cape-town-boy-becomes-youngest-kid-to-ever-go-for-a-spin-at-japan-drift-track-ebisu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/w9bze9ieg0wwoefkn0xe.jpg" class="listing--image" />
                        <strong>
                          [WATCH] CT boy becomes youngest kid to ever go for a spin at Japan drift track 
                        </strong>
                        <span>Muhammad Rajah has made history as the youngest drifter to ever take on the world-famous Ebisu drift track in Tokyo, Japan.</span>
                        <i>2 September 2020 5:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/394941/watch-siya-kolisi-becomes-the-global-face-of-adidas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kfb1qt7zuyxt1zqvttc3.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Siya Kolisi becomes the global face of Adidas
                        </strong>
                        <span>The Springbok captain cements his place as the most famous rugby player in the world, perhaps of all time.</span>
                        <i>1 September 2020 1:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395251/learning-life-lessons-from-an-octopus-cpt-free-diver-documents-incredible-story">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kmk99lp8nwcv5hioiztt.jpg" class="listing--image" />
                        <strong>
                          Learning life lessons from an octopus: CPT free-diver documents incredible story
                        </strong>
                        <span>Filmmaker Craig Foster and director Pippa Erlich talk about their documentary My Octopus Teacher airing on Neflix from Monday.</span>
                        <i>3 September 2020 5:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395231/first-thursdays-is-back-come-to-town-the-weather-is-clearing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sfzcjillez2syg3aheer.jpg" class="listing--image" />
                        <strong>
                          First Thursdays: &#x27;It&#x27;s back! Come to town - the weather is clearing&#x27;
                        </strong>
                        <span>&quot;People are tired of staying at home! They want to come out and have fun,&quot; says the clearly excited Tasso Evangelinos (CCID).</span>
                        <i>3 September 2020 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395060/hitmaker-master-kg-says-jerusalema-dance-challenge-catapulted-him-to-worldwide-fame">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dn001unv3mhn7ucsuph5.jpg" class="listing--image" />
                        <strong>
                          Hitmaker Master KG says &#x27;Jerusalema&#x27; challenge catapulted him to worldwide fame
                        </strong>
                        <span>Jerusalema hitmaker Master KG says he never anticipated the international success of his chart-topping song which has over 110 mil...</span>
                        <i>2 September 2020 12:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395243/cpt-based-tech-start-up-secures-major-contract-with-uk-health-service">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/eowijt8wpf2sk9mxfvhk.jpg" class="listing--image" />
                        <strong>
                          CPT-based tech start up secures major contract with UK health service
                        </strong>
                        <span>The deal between Signapps and the NHS is worth over R65 million and will run for two years, as Koketso Sachance finds out...</span>
                        <i>3 September 2020 4:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/394964/ceo-forced-to-apologise-for-implying-over-30s-too-old-to-work-in-advertising">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/udh8s8byznqgfansnlnz.jpg" class="listing--image" />
                        <strong>
                          CEO forced to apologise for implying over-30s too old to work in advertising
                        </strong>
                        <span>The CEO of the world&#x27;s largest advertising group has ignited a storm with an apparently ageist comment. Andy Rice weighs in.</span>
                        <i>1 September 2020 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/394969/singer-adele-s-bantu-knots-cultural-appreciation-or-cultural-appropriation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ququv2azljfrswqccucy.jpg" class="listing--image" />
                        <strong>
                          Singer Adele&#x27;s Bantu knots. Cultural appreciation or cultural appropriation?
                        </strong>
                        <span>John Maytham asks whether singer Adele is right to be accused of cultural appropriation after styling her hair in bantu knots.</span>
                        <i>1 September 2020 5:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395093/nspca-inspectors-witness-abhorrent-cruelty-during-loading-of-sheep-on-kuwaiti-ship">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/b8seuxlkopaj2manrxof.jpg" class="listing--image" />
                        <strong>
                          NSPCA inspectors witness &#x27;abhorrent cruelty&#x27; during loading of sheep on ship
                        </strong>
                        <span>The National Council of SPCAs (NSPCA) says it has observed the cruel handling of 50,000 sheep destined for the Middle East, direct...</span>
                        <i>2 September 2020 4:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/394339/an-achievement-for-africa-as-continent-declared-polio-free">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/zzlq4tc1pfgq6wviz6zx.jpg" class="listing--image" />
                        <strong>
                          &#x27;An achievement for Africa&#x27; as Continent declared free of wild polio
                        </strong>
                        <span>The World Health Organization (WHO) on Tuesday declared that Africa is now free from wild polio.</span>
                        <i>26 August 2020 3:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/393668/can-i-have-some-beer-with-my-oil-and-gold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/etq409qe90z1zqgxfuui.jpg" class="listing--image" />
                        <strong>
                          Can I have some beer with my oil and gold?
                        </strong>
                        <span>Like all good stories, this one starts in a [mythical because we’re South African] pub … but not for the reasons you imagine. </span>
                        <i>20 August 2020 2:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395306/da-policy-conference-an-almighty-battle-is-brewing-for-the-soul-of-the-party">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/s2amnceov7zvjv1elxrm.jpg" class="listing--image" />
                        <strong>
                          DA policy conference: An almighty battle is brewing for the soul of the party
                        </strong>
                        <span>Old-school liberal Gwen Ngwenya is in charge of policy once more. Refilwe Moloto interviews political scientist Prof Dirk Kotze.</span>
                        <i>4 September 2020 11:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395193/uct-is-the-best-university-in-africa-stellenbosch-university-not-far-behind">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/v74efflmecxi9utdvxus.jpg" class="listing--image" />
                        <strong>
                          UCT is the best university in Africa – Stellenbosch University not far behind
                        </strong>
                        <span>Two of the world’s best universities are right here in the Western Cape, according to one of the world’s most reputed rankings.</span>
                        <i>3 September 2020 11:41 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/395177/eskom-read-south-africa-has-a-dim-future-a-stroke-of-the-pen-can-fix-it-all">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ud5mzsclcgtrekugzalg.jpg" class="listing--image" />
                        <strong>
                          Eskom (read South Africa) has a dim future - a stroke of the pen can fix it all
                        </strong>
                        <span>&quot;Allowing consumers to generate and sell their own electricity can make a difference within months,&quot; says Prof Anton Eberhard.</span>
                        <i>3 September 2020 9:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast" class="sections--path-primary">
                      The Midday Report With Lester Kiewit Podcast
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Do we as a country have a culture of dishonesty/ corruption?
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357396/do-we-as-a-country-have-a-culture-of-dishonesty-corruption",
                 "name": "Do we as a country have a culture of dishonesty/ corruption?",
                 "datePublished": "4 September 2020 1:16 PM",
                 "timeRequired": "6:53",
                 "description": "Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/642fb2b1-b590-4d16-bc37-ac2c00b90547/image.jpg?t&#x3D;1599218137&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Midday Report With Lester Kiewit Podcast",
                   "url": "https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/642fb2b1-b590-4d16-bc37-ac2c00b90547/image.jpg?t&#x3D;1599218137&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Do we as a country have a culture of dishonesty/ corruption?</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">4 September 2020 1:16 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest : Angelo Fick | Director of Research at Auwal Socio-Economic Research                                                       Institute (ASRI)
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-midday-report-capetalk/playlists/podcast/embed?style=cover&selectedClip=642fb2b1-b590-4d16-bc37-ac2c00b90547&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Midday Report With Lester Kiewit Podcast</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/5fc61187-b47f-4335-b9a6-ac2c00bb5466/image.jpg?t&#x3D;1599218629&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357409/journalist-hopewell-chinono-released-from-prison-but-human-rights-still-a-concern-in-zim">Journalist, Hopewell Chin&#x27;ono released from prison but human rights still a concern in Zim</a></h3>
                      <div class="summary--listing--date">4 September 2020 1:24 PM</div>
                      <p class="summary--listing--description">Guest : Doug Coltart - Zimbabwe Lawyers for Human Rights |</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357409/journalist-hopewell-chinono-released-from-prison-but-human-rights-still-a-concern-in-zim" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/0a724b97-a35e-47ba-8ada-ac2c00ba47fd/image.jpg?t&#x3D;1599218509&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357405/constitution-for-kids">Constitution for kids?</a></h3>
                      <div class="summary--listing--date">4 September 2020 1:22 PM</div>
                      <p class="summary--listing--description">Guest : Lee-Anne Flack | Author at Constitutional Kids (book) |</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357405/constitution-for-kids" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/411ceafa-0bfe-45c6-a1bd-ac2c00b9a46e/image.jpg?t&#x3D;1599218267&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357400/the-never-again-association-notes-surge-in-racism-at-football-stadiums">The ‘NEVER AGAIN’ Association notes surge in racism at football stadiums</a></h3>
                      <div class="summary--listing--date">4 September 2020 1:18 PM</div>
                      <p class="summary--listing--description">Guest : Rafal Pankowski | Spokesperson at Never Again Association |</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357400/the-never-again-association-notes-surge-in-racism-at-football-stadiums" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/923abd4d-d86e-4cc2-82d4-ac2c00b86381/image.jpg?t&#x3D;1599218002&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357391/is-the-western-cape-the-only-province-still-in-real-lockdown-new-data-suggests-so">Is the Western Cape the only province still in real lockdown? new data suggests so</a></h3>
                      <div class="summary--listing--date">4 September 2020 1:13 PM</div>
                      <p class="summary--listing--description">Guest : Phillip de Wet | Associate Editor at Business Insider Inc |</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357391/is-the-western-cape-the-only-province-still-in-real-lockdown-new-data-suggests-so" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/8e8ba51e-38f2-4f5c-9c6c-ac2c00b756cc/image.jpg?t&#x3D;1599217846&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357387/south-africas-options-for-helping-mozambique-fight-its-insurgency">South Africa’s options for helping Mozambique fight its insurgency</a></h3>
                      <div class="summary--listing--date">4 September 2020 1:11 PM</div>
                      <p class="summary--listing--description">Guest : Helmoed Heitman | Military and Defence Analyst|</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357387/south-africas-options-for-helping-mozambique-fight-its-insurgency" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/64850fe7-d641-486a-8e39-ac2c00acb179/image.jpg?t&#x3D;1599215730&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357383/da-believes-moodey-is-running-away-political-analyst-responds">DA believes Moodey is running away - political analyst responds</a></h3>
                      <div class="summary--listing--date">4 September 2020 12:36 PM</div>
                      <p class="summary--listing--description">Guest : Daniel Silke | Political Economy Analyst at Political Futures Consultancy |</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357383/da-believes-moodey-is-running-away-political-analyst-responds" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/3aa1b504-31cc-4fd1-8d20-ac2c00a956f6/image.jpg?t&#x3D;1599215194&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357378/the-competition-tribunal-is-set-to-prosecute-2-companies-in-connection-with-the-irregular-procurement-of-ppe">The Competition Tribunal is set to prosecute 2 companies in connection with the irregular procurement of PPE</a></h3>
                      <div class="summary--listing--date">4 September 2020 12:26 PM</div>
                      <p class="summary--listing--description">Guest : Makgale Mohlala | Manager of the Cartels Division at Competition Commision | </p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/357378/the-competition-tribunal-is-set-to-prosecute-2-companies-in-connection-with-the-irregular-procurement-of-ppe" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/8b2b5c92-f240-4ed1-b46a-ac2b00b500f9/image.jpg?t&#x3D;1599130990&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/356998/the-africa-report">The Africa Report</a></h3>
                      <div class="summary--listing--date">3 September 2020 1:03 PM</div>
                      <p class="summary--listing--description">Guest : JJ Cornish</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/356998/the-africa-report" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2459ed00-caca-4b3c-9cb2-abed00d2ab16/e8b9e19d-5ec5-41d7-8280-ac2b00b44bfd/image.jpg?t&#x3D;1599130698&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/356991/tech-talk-with-nazareen-ebrahim-sa-launches-free-covid-19-contact-tracing-app">Tech Talk with Nazareen Ebrahim: SA launches free Covid-19 contact tracing app</a></h3>
                      <div class="summary--listing--date">3 September 2020 12:58 PM</div>
                      <p class="summary--listing--description">Guest : Nazareen Ebrahim | CEO at Socially Acceptable|</p>
                      <a href="https://www.capetalk.co.za/podcasts/404/the-midday-report-with-lester-kiewit-podcast/356991/tech-talk-with-nazareen-ebrahim-sa-launches-free-covid-19-contact-tracing-app" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/395319/keep-your-wi-fi-going-during-load-shedding-solutions-range-from-r700-to-r3000?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Keep your Wi-Fi going during load shedding – solutions range from R700 to R3000
              </h5>
              <p class="compact--meta">
                Business Lifestyle 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/307941/here-s-how-to-check-your-load-shedding-schedule-in-cape-town?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Here&#x27;s how to check your load shedding schedule in Cape Town
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/395297/freelance-actor-adrian-galley-received-once-off-uif-payout-of-r5?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Freelance actor Adrian Galley received once-off UIF payout of R5
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/09/04/clicks-labelled-racist-for-campaign-prejudiced-against-black-natural-hair" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bcdxcwq3rzhbi9skkxej.jpg"></span>
                  <h5 class="compact--title">
                      Clicks labelled racist for campaign ‘prejudiced against black natural hair’
                  </h5>
                  <p class="compact--meta">
                      4 September 2020 2:20 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/09/04/smith-says-relationship-with-late-bosasa-ceo-gavin-watson-predated-mp-role" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/cqnydjvgu4i3v9q1soze.jpg"></span>
                  <h5 class="compact--title">
                      Smith says relationship with late Bosasa CEO Gavin Watson predated MP role
                  </h5>
                  <p class="compact--meta">
                      4 September 2020 1:23 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/09/04/makwetu-calls-for-more-measures-to-prevent-looting-of-public-funds" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/p4lw9djefdmgy1nvtfcz.jpg"></span>
                  <h5 class="compact--title">
                      Makwetu calls for more measures to prevent looting of public funds
                  </h5>
                  <p class="compact--meta">
                      4 September 2020 12:59 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-da1701ed32.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <script src="https://cdn.trackjs.com/agent/v3/latest/t.js" crossorigin="anonymous"></script>
    <script>
      window.TrackJS && TrackJS.install({
        token: "6ba9477bd3fc42ab9ccef56954ba0429",
        application: "capetalk",
        version: "15" // eg 1.3.6
        // for more configuration options, see https://docs.trackjs.com
      });
    </script>  </body>
</html>
