<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Women protest after Nairobi restaurant shames breastfeeding Mom</title>
    <meta name="description" content="Abs speaks to Sokhu Sibiya from the continent with Africa.com

1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.

2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.

 

See omnystudio.com/listener for privacy information." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-4a2797b8f1.css:/build/js/app-8bbc1ae1ee.js:19" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Women protest after Nairobi restaurant shames breastfeeding Mom" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Abs speaks to Sokhu Sibiya from the continent with Africa.com

1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.

2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.

 

See omnystudio.com/listener for privacy information." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/813b3604-7795-49a8-8134-acac015ce89f/image.jpg?t&#x3D;1610313023&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/452639/women-protest-after-nairobi-restaurant-shames-breastfeeding-mom" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Women protest after Nairobi restaurant shames breastfeeding Mom" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/452639/women-protest-after-nairobi-restaurant-shames-breastfeeding-mom" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/813b3604-7795-49a8-8134-acac015ce89f/image.jpg?t&#x3D;1610313023&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/452639" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-4a2797b8f1.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/813b3604-7795-49a8-8134-acac015ce89f/image.jpg?t&#x3D;1610313023&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Abs speaks to Sokhu Sibiya from the continent with Africa.com&lt;br /&gt;
&lt;br /&gt;
1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.&lt;br /&gt;
&lt;br /&gt;
2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information." />
    <meta name="twitter:description" content="Abs speaks to Sokhu Sibiya from the continent with Africa.com&lt;br /&gt;
&lt;br /&gt;
1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.&lt;br /&gt;
&lt;br /&gt;
2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/qtskjqzcgxnkmlp0ofwl.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/qtskjqzcgxnkmlp0ofwl.jpg" class="primary-player-image display-only-on-desktop" alt="Just the Hits generic 2 CapeTalk" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_qtskjqzcgxnkmlp0ofwl/h_150,w_300/qtskjqzcgxnkmlp0ofwl.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_qtskjqzcgxnkmlp0ofwl/h_150,w_300/qtskjqzcgxnkmlp0ofwl.jpg" class="primary-player-image display-only-on-mobile" alt="Just the Hits generic 2 CapeTalk" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Just the Hits with Abongile Nzelenzele"><span>Just the Hits with Abongile Nzelenzele</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="11:00 - 15:00">11:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/67/just-the-hits-with-abongile-nzelenzele">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/67/just-the-hits-with-abongile-nzelenzele" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Just the Hits
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Just the Hits with Abongile Nzelenzele</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">11:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="452639" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406256/naptosa-questions-need-for-school-management-teams-to-return-on-25-january">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dpuw8iurgngv8nsozjfe.jpg" class="listing--image" />
                        <strong>
                          Naptosa questions need for school management teams to return on 25 January
                        </strong>
                        <span>With the reopening of schools postponed to 15 February 2021, teachers union Naptosa doesn&#x27;t see the need for SMTs to come back so...</span>
                        <i>16 January 2021 9:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406226/govt-again-letting-poor-down-badly-callously-obscenely-says-john-maytham">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xjnhag9l5kpowyxicamc.jpg" class="listing--image" />
                        <strong>
                          Govt again &#x27;letting poor down, badly, callously, obscenely&#x27; says John Maytham
                        </strong>
                        <span>John Maytham vents about temporarily disabled people having to stand in long queues and getting water cannons fired at them.</span>
                        <i>15 January 2021 4:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406218/videos-police-water-spray-queueing-sassa-grant-crowds-in-bellville">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xsouwxrnj5gnkfyt1ibp.jpg" class="listing--image" />
                        <strong>
                          [VIDEOS] Police spray Sassa grant queue in Bellville with water cannons
                        </strong>
                        <span>Journalist Saawmiet Moos in Belville describes people queuing for Sassa social grants sprayed with police water cannons.</span>
                        <i>15 January 2021 2:28 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406260/cape-town-wants-sa-govt-to-change-the-lockdown-curfew-to-11pm">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ly7gywf6alg5pp42axu6.jpg" class="listing--image" />
                        <strong>
                          Cape Town wants SA govt to change the lockdown curfew to 11pm
                        </strong>
                        <span>The City of Cape Town has called on national government to push out the curfew under the current lockdown level 3 regulations.</span>
                        <i>16 January 2021 9:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406197/ramaphosa-we-ve-learned-from-the-ppe-scandal-vaccines-will-be-better-managed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mbzjtme1dehsagl3valo.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: We&#x27;ve learned from the PPE scandal, vaccines will be better managed
                        </strong>
                        <span>ANC President Cyril Ramaphosa says SA&#x27;s vaccine rollout will be better managed to avoid any possible exploitation by what he calls...</span>
                        <i>15 January 2021 1:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406205/eskom-has-again-been-grossly-caught-with-their-pants-around-their-ankles">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ucn0seg88hkagtsos1hx.jpg" class="listing--image" />
                        <strong>
                          &#x27;Eskom has again been grossly caught with their pants around their ankles&#x27;
                        </strong>
                        <span>Energy analyst Ted Blom says Eskom doesn&#x27;t report the additional shedding of VLS clients totaling an over 4000-megawatt shortfall.</span>
                        <i>15 January 2021 1:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406223/economy-in-2021-expect-a-better-year-for-south-african-assets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ydohvycd4ssritxoxmyh.jpg" class="listing--image" />
                        <strong>
                          Economy in 2021: &#x27;Expect a better year for South African assets&#x27;
                        </strong>
                        <span>An economist expects China growth at 9.5%, US money-printing, rising metal prices and trade- and current-account surpluses in SA.</span>
                        <i>15 January 2021 3:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406207/retirement-funds-in-sa-are-changing-new-laws-come-into-effect-on-1-march">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lvvkezktfc1zwy54fheo.jpg" class="listing--image" />
                        <strong>
                          Retirement funds in SA are changing – new laws come into effect on 1 March 2021
                        </strong>
                        <span>Bruce Whitfield asks personal finance advisor Warren Ingram to explain in detail the new laws affecting provident funds.</span>
                        <i>15 January 2021 1:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406192/germany-covid-19-death-rate-now-higher-than-us-considers-mega-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ot6p8vs5rtjmeakbartt.jpg" class="listing--image" />
                        <strong>
                          Germany Covid-19 death rate now higher than US - considers &#x27;mega lockdown&#x27;
                        </strong>
                        <span>Germany has squandered its early success in restricting Covid-19, laments Deutsche Welle Correspondent Chelsey Dulaney.</span>
                        <i>15 January 2021 11:33 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406236/strained-love-relationships-during-covid-try-to-hang-in-there-advises-therapist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c0q44jtvpelwsak5wgbs.jpg" class="listing--image" />
                        <strong>
                          Strained love relationships during Covid? Try to hang in there advises therapist
                        </strong>
                        <span>Relationship expert Paula Quinsee says do seek help but don&#x27;t make rash decisions during these abnormally stressful times.</span>
                        <i>15 January 2021 6:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406235/john-maytham-s-book-reviews-15-january-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rrxlnztq14rtuyaqr9mf.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Book Reviews: 15 January 2021
                        </strong>
                        <span>John&#x27;s three book picks for the week.</span>
                        <i>15 January 2021 5:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406139/don-t-fall-for-promises-of-high-returns-from-latest-investment-scam-warns-fsca">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sgeyf9unnong9rszfzir.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t fall for promises of high returns from latest investment scam, warns FSCA 
                        </strong>
                        <span>A new scam is surfacing on Facebook and WhatsApp groups. The masterminds are even using the FSP number of a legitimate company.</span>
                        <i>14 January 2021 8:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404955/rachel-kolisi-has-covid-19-it-is-taking-a-toll-on-the-kids-says-siya">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ouiktqlfsl54iszimnqe.jpg" class="listing--image" />
                        <strong>
                          Rachel Kolisi has Covid-19. It is taking a toll on the kids, says Siya
                        </strong>
                        <span>&quot;Let’s do everything we can to protect those around us,&quot; pleaded the Springbok captain on social media.</span>
                        <i>28 December 2020 10:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404878/sa-rugby-boss-jurie-roux-ordered-to-pay-back-r37m-misappropriated-from-stellenbosch-university">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p83qipamvj3gn5ulq4eu.jpg" class="listing--image" />
                        <strong>
                          Jurie Roux ordered to pay back R37m ‘misappropriated’ from Stellenbosch Uni
                        </strong>
                        <span>SA Rugby Union (Saru) CEO Jurie Roux has been instructed to repay R37 million which he apparently misappropriated from the coffers...</span>
                        <i>26 December 2020 10:29 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/404569/what-a-moment-of-joy-siya-makes-surprise-visit-to-fire-ravaged-masiphumelele">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/z5bm6hg2hifnlojzxywc.jpg" class="listing--image" />
                        <strong>
                          &#x27;What a moment of joy!&#x27; Siya pays surprise visit to fire-ravaged Masiphumelele
                        </strong>
                        <span>&#x27;There were cheers and ululating!&#x27; Kolisi was shocked by the carnage says Pastor John Thomas, but lifted the mood of the people.</span>
                        <i>20 December 2020 5:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406235/john-maytham-s-book-reviews-15-january-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rrxlnztq14rtuyaqr9mf.jpg" class="listing--image" />
                        <strong>
                          John Maytham&#x27;s Book Reviews: 15 January 2021
                        </strong>
                        <span>John&#x27;s three book picks for the week.</span>
                        <i>15 January 2021 5:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/405972/dj-fresh-and-euphonik-silent-on-drugging-and-raping-allegations">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/en1jywsrhn7nh8v0c7ds.jpg" class="listing--image" />
                        <strong>
                          DJ Fresh and Euphonik silent on  &#x27;drugging and raping&#x27; allegations
                        </strong>
                        <span>Neither Euphonik nor DJ Fresh have publically responded to the allegations being levelled against them on social media. </span>
                        <i>13 January 2021 11:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/405870/trevor-noah-drops-r412m-on-luxurious-bel-air-mansion-take-a-look-inside">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pdgmd9xugpfc1yzunby6.jpg" class="listing--image" />
                        <strong>
                          Trevor Noah drops R412m on luxurious Bel-Air mansion - take a look inside!
                        </strong>
                        <span>Some of the Daily Show hosts new neighbours will include Elon Musk, Jennifer Aniston, and music stars Beyonce and Jay-Z. </span>
                        <i>12 January 2021 10:03 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406213/welshman-offers-local-govt-gbp50m-reward-to-find-fortune-he-tossed-on-rubbish-dump">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ahodejpr5yy0qo2ltnpp.jpg" class="listing--image" />
                        <strong>
                          Welshman offers local govt £50m reward to find fortune he tossed on rubbish dump
                        </strong>
                        <span>James Howell dumped a hard drive containing his then worthless bitcoin fortune in 2013 and now it&#x27;s worth about £210m.</span>
                        <i>15 January 2021 1:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406192/germany-covid-19-death-rate-now-higher-than-us-considers-mega-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ot6p8vs5rtjmeakbartt.jpg" class="listing--image" />
                        <strong>
                          Germany Covid-19 death rate now higher than US - considers &#x27;mega lockdown&#x27;
                        </strong>
                        <span>Germany has squandered its early success in restricting Covid-19, laments Deutsche Welle Correspondent Chelsey Dulaney.</span>
                        <i>15 January 2021 11:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406092/covid-19-working-from-home-spawns-new-virtual-team-building-trend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/q9lolnvt4er4dwmshdmi.jpg" class="listing--image" />
                        <strong>
                          Covid-19 working from home spawns new virtual team-building trend
                        </strong>
                        <span>Online searches for virtual team-building are up 1540% over the past 6 months as companies find staff at home feel disconnected.</span>
                        <i>14 January 2021 12:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406003/chinese-businesses-and-namibian-elites-get-rich-illegally-logging-rosewood-trees">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yrs3xsd0hbj6vfwvulvb.jpg" class="listing--image" />
                        <strong>
                          Chinese businesses and Namibian elites get rich illegally logging rosewood trees
                        </strong>
                        <span>Protected ancient rosewood trees are being chopped down in Nambia despite a moratorium on harvesting these prized hardwoods and a...</span>
                        <i>13 January 2021 5:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/405891/zimbabwe-crisis-south-africa-can-intervene-but-solution-lies-with-zimbabweans">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kblorprlze1pkcgtscof.jpg" class="listing--image" />
                        <strong>
                          Zimbabwe crisis: &#x27;South Africa can intervene but solution lies with Zimbabweans&#x27;
                        </strong>
                        <span>It is probably expecting too much from the ANC government to censure Zanu-PF, a sister liberation movement, says Tapiwa Chagonda.</span>
                        <i>12 January 2021 12:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/405661/immigrants-are-net-creators-of-jobs-in-south-africa-research-confirms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ct91cu6vyjfswfpxyneu.jpg" class="listing--image" />
                        <strong>
                          Immigrants are net creators of jobs in South Africa, research confirms
                        </strong>
                        <span>Political analyst Professor Friedman responds to criticisms that allowing foreign nationals into SA takes away local employment.</span>
                        <i>8 January 2021 4:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406223/economy-in-2021-expect-a-better-year-for-south-african-assets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ydohvycd4ssritxoxmyh.jpg" class="listing--image" />
                        <strong>
                          Economy in 2021: &#x27;Expect a better year for South African assets&#x27;
                        </strong>
                        <span>An economist expects China growth at 9.5%, US money-printing, rising metal prices and trade- and current-account surpluses in SA.</span>
                        <i>15 January 2021 3:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/406082/sick-disabled-south-africans-are-sleeping-on-pavements-outside-sassa-offices">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/loiqlxawz2apyznctmwu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Disabled South Africans are sleeping on pavements outside Sassa offices&#x27;
                        </strong>
                        <span>A humanitarian and health crisis is unfolding, right now, in South Africa, warns Lynette Maart (Black Sash national director).</span>
                        <i>14 January 2021 10:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/405990/anoj-singh-fails-to-testify-at-zondo-commission-despite-it-being-mandatory">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xzfvoxfviy28bboisjyh.jpg" class="listing--image" />
                        <strong>
                          Anoj Singh fails to testify at Zondo Commission - despite it being mandatory
                        </strong>
                        <span>&quot;It’s a very decisive moment for the legitimacy of the Zondo Commission,&quot; warns political analyst (NWU) Professor Andre Duvenhage.</span>
                        <i>13 January 2021 1:14 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                    <a href="https://www.capetalk.co.za/shows/159/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast with Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast with Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Women protest after Nairobi restaurant shames breastfeeding Mom
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/452639/women-protest-after-nairobi-restaurant-shames-breastfeeding-mom",
                 "name": "Women protest after Nairobi restaurant shames breastfeeding Mom",
                 "datePublished": "16 May 2018 5:33 AM",
                 "timeRequired": "5:12",
                 "description": "Abs speaks to Sokhu Sibiya from the continent with Africa.com&lt;br /&gt;
&lt;br /&gt;
1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.&lt;br /&gt;
&lt;br /&gt;
2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/813b3604-7795-49a8-8134-acac015ce89f/image.jpg?t&#x3D;1610313023&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Early Breakfast with Africa Melane",
                   "url": "https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/813b3604-7795-49a8-8134-acac015ce89f/image.jpg?t&#x3D;1610313023&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Women protest after Nairobi restaurant shames breastfeeding Mom</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">16 May 2018 5:33 AM</div>
                  </div>
                  <p class="listing--description">
                    Abs speaks to Sokhu Sibiya from the continent with Africa.com<br />
<br />
1). Africa’s oldest game reserve suspends tourism following abduction of guests and death of a ranger.<br />
<br />
2). Visas run out for more than 12 African athletes who quit their teams at the Commonwealth Games in Australia last month.<br />
<br />
 <br />
<br />
See omnystudio.com/listener for privacy information.
                  </p>
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/31fee67a-d142-4a6c-8a04-aca300f7e8b3/podcast.rss" target="_blank" data-nopjax="true"><img src="/images/rss-feed.svg" width="30" height="30" /></a>
              
                  <a href="https://itunes.apple.com/za/podcast/early-breakfast-with-abongile-nzelenzele/id1212304893?mt&#x3D;2" target="_blank" data-nopjax="true"><img src="/images/podcast-lrg.svg" width="120" height="30" /></a>
                    <a href="https://podcasts.google.com/?feed&#x3D;aHR0cHM6Ly93d3cub21ueWNvbnRlbnQuY29tL2QvcGxheWxpc3QvNWRjZWZhOGUtMDBhOS00NTk1LThjZTEtYTRhYjAwODBmMTQyLzQ3NmFhMThhLThlMzUtNDQzZC04NTVkLWE2ZmEwMGI3MTkxMS84ZjBhZDFhMi04ZTJiLTQ2YTctYmNiNy1hNmZhMDBiNzVhNDcvcG9kY2FzdC5yc3M%3D" target="_blank" data-nopjax="true"><img src="/images/google_podcasts_badge.png" width="120" height="30" /></a>
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/early-breakfast-talk/playlists/podcast/embed?style=cover&selectedClip=813b3604-7795-49a8-8134-acac015ce89f&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Early Breakfast with Africa Melane</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/7d894fdf-2c49-4708-9f38-acb100420010/image.jpg?t&#x3D;1610683497&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469680/remember-when-with-andile-ndlovu">Remember when... with Andile Ndlovu</a></h3>
                      <div class="summary--listing--date">15 January 2021 6:05 AM</div>
                      <p class="summary--listing--description">Guest : Andile Ndlovu | Podcast creator at Remember when... with Andile Ndlovu<br />
<br />
"Remember when..." is a new podcast that narrates a walk down memory<br />
<br />
lane. In each episode, host Andile Ndlovu’s revisits different cultural phenomena from<br />
<br />
Penny Heyns winning gold at the 1996 Olympics to a controversial and very popular TV<br />
<br />
series Yizo Yizo that aired between 1999 and 2004. The show is a satisfying deep dive into<br />
<br />
South African popular culture sprinkled with nostalgia.</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469680/remember-when-with-andile-ndlovu" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/7bd6450c-191d-49d8-8f92-acb100365475/image.jpg?t&#x3D;1610680920&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469675/fedsas-on-the-postponement-of-re-opening-of-public-schools">FEDSAS on the postponement of re-opening of public schools</a></h3>
                      <div class="summary--listing--date">15 January 2021 5:22 AM</div>
                      <p class="summary--listing--description">Guest : Paul Colditz | CEO at Federation of Governing Bodies of South African Schools<br />
<br />
The National Coronavirus Command Council wants the reopening of schools<br />
<br />
to be postponed by two weeks. Public schools are supposed to open on the 27 January.<br />
<br />
The NCCC would like to push out to the 15 February, in anticipation that the second wave<br />
<br />
of conoid-19 infections would have started to decline.<br />
<br />
Paul Colditz is the CEO of the Federation of Governing Bodies of South African schools.</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469675/fedsas-on-the-postponement-of-re-opening-of-public-schools" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/dd54e4e9-8d0c-4deb-afab-acb100319727/image.jpg?t&#x3D;1610679812&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469670/fitness-with-liezel-van-der-westhuizen-micro-resolutions-an-easier-way-to-reach-your-fitness-goals">Fitness with Liezel van der Westhuizen: Micro resolutions, an easier way to reach your fitness goals</a></h3>
                      <div class="summary--listing--date">15 January 2021 5:04 AM</div>
                      <p class="summary--listing--description">Guest : Liezel Van Der Westhuizen | KFM Mornings host at KFM<br />
<br />
Worried about having made a fitness New Years Resolutions you may not stick to? Your<br />
<br />
favourite Fitness Enthusiast has a different take to pace you towards your goals. Tune in<br />
<br />
for perfect, bite-sized fitness wisdom you can't miss, with Liezel van der Westhuizen this</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469670/fitness-with-liezel-van-der-westhuizen-micro-resolutions-an-easier-way-to-reach-your-fitness-goals" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/5c3af15e-05c6-4108-9e89-acb0004332a7/image.jpg?t&#x3D;1610695357&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469772/general-elections-in-uganda-marred-by-violence-and-a-clampdown-on-social-media">General elections in Uganda marred by violence and a clampdown on social media</a></h3>
                      <div class="summary--listing--date">14 January 2021 6:11 AM</div>
                      <p class="summary--listing--description">Guest : Zaynab Mohamed | Political Analyst at Nkc<br />
African Economics<br />
<br />
OMNY: General elections will be held in Uganda today, 14 January 2021, to elect the President<br />
and the Parliament. Current president and septuagenarian Yoweri Musveni has won very election<br />
since his first in 1996. Museveni is facing a formidable challenge from Robert Kyagulanyi, a singer-<br />
turned-politician better known by the stage name Bobi Wine. Days leading to the elections have been<br />
marred by violence and a clampdown on social media. <br />
Zaynab Mohamed is a Political Analyst at NKC African Economics<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469772/general-elections-in-uganda-marred-by-violence-and-a-clampdown-on-social-media" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/74ffa473-f11b-4062-97a9-acb00037aecb/image.jpg?t&#x3D;1610695616&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469773/trump-impeachment">Trump impeachment</a></h3>
                      <div class="summary--listing--date">14 January 2021 5:28 AM</div>
                      <p class="summary--listing--description">Guest : Brooks Spector | US foreign policy expert and associate editor at Daily Maverick<br />
<br />
The US House of Representatives will vote today to impeach President<br />
<br />
Trump a second time. Democrats are charging him with "incitement of insurrection" for his<br />
<br />
role in last week’s deadly Capitol attack. The riot last Wednesday happened after Mr Trump told supporters at a rally in Washington DC to "fight like hell" against the result of November's election. Brooks Spector is a US foreign policy expert and associate editor at the Daily Maverick.</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469773/trump-impeachment" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/f1a5adbf-155f-4ad7-850d-acb0003222cd/image.jpg?t&#x3D;1610697613&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469783/health-does-the-global-increase-of-formula-milk-sales-really-matter-for-baby-mother">Health: Does the global increase of formula milk sales really matter for baby &amp; mother?</a></h3>
                      <div class="summary--listing--date">14 January 2021 5:07 AM</div>
                      <p class="summary--listing--description">Guest: Lerato Radebe Ntsimane | Lactation Consultant and National Spokesperson at Association for Dietetics in South Africa(ADSA)<br />
<br />
A recent study shows that global commercial milk formula sales are booming, particularly<br />
<br />
in many highly-populated countries, including the Middle East, north Africa, eastern<br />
<br />
Europe, central Asia, and parts of Latin America . Between 2005 and 2019, world milk<br />
<br />
formula sales more than doubled from 3.5kg to 7.4kg per child. Total sales grew from 1<br />
<br />
million tonnes to 2.1 million tonnes.<br />
<br />
 <br />
<br />
While mothers are still strongly advised by WHO to breastfeed from the first hour of life<br />
<br />
until six months of age. Lerato Radebe Ntsimane is a lactation consultant and the national<br />
<br />
spokesperson for the Association for Dietetics in South Africa (ADSA) will look at whether<br />
<br />
a increase sale of formula really matters for the health of baby and mother</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469783/health-does-the-global-increase-of-formula-milk-sales-really-matter-for-baby-mother" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/e87f60e1-f283-4d3b-9194-acaf00417d99/image.jpg?t&#x3D;1610699105&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/468843/should-there-be-an-extension-on-vehicle-license-renewals-as-well">Should there be an extension on vehicle  license renewals as well?</a></h3>
                      <div class="summary--listing--date">13 January 2021 6:04 AM</div>
                      <p class="summary--listing--description">Guest : Layton Beard | Spokesperson at Automobile Association<br />
<br />
The Department of Transport has clarified that the extension of the validity of all learners<br />
licenses, driving license cards, temporary driving licence cards and professional driving permits until<br />
31st of August 2021, did not include vehicle licenses or license disks. <br />
AA spokesperson, Layton Beard, joins Early Breakfast to discuss the impact an extension of car<br />
license disk and the subsequent loss in revenue will have on municipalities.<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/468843/should-there-be-an-extension-on-vehicle-license-renewals-as-well" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/b10a604b-4f75-455d-86f3-acaf0035fc4f/image.jpg?t&#x3D;1610699072&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469798/denosa-kzn-department-of-health-has-no-adequately-prepared-for-the-second-wave">Denosa, KZN Department of health has no adequately prepared for the second wave</a></h3>
                      <div class="summary--listing--date">13 January 2021 5:23 AM</div>
                      <p class="summary--listing--description">Guest : Mandla Shabangu<br />
<br />
 <br />
<br />
In his address regarding the country&#39;s response to the second wave of the coronavirus<br />
pandemic, President Ramaphosa painted a grim picture of KwaZulu-Natal recording the highest<br />
number of deaths in the country as well as a notable increase in new infections.<br />
Denosa is decrying the provinces response to the second wave, citing staff shortages, inadequate and<br />
poor PPE, lack of psychological support for staff as some of the issues faced by front-line workers.<br />
Denosa KZN provincial secretary, Mandla Shabangu joins weekend breakfast to discuss some of<br />
the recommendations it hopes to be implemented at health-care facilities.<br />
https://www.iol.co.za/news/south-africa/kwazulu-natal/nursing-union-sheds-light-on-the-plight-of-front-<br />
line-workers-56c5a253-6687-486a-be5b-45633eafb404</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469798/denosa-kzn-department-of-health-has-no-adequately-prepared-for-the-second-wave" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/3eae7ca5-8ac7-477f-8746-acaf003154d6/image.jpg?t&#x3D;1610699042&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469797/finance-how-to-use-balloon-payments-to-your-advantage">Finance: How to use balloon payments  to your advantage</a></h3>
                      <div class="summary--listing--date">13 January 2021 5:09 AM</div>
                      <p class="summary--listing--description">Guest:Lebogang Gaoaketse | Head of Marketing and<br />
Communication at WesBank<br />
<br />
Many consumers commonly misunderstand a balloon payment to make cars cheaper, or<br />
it allows them to drive a vehicle they simply cannot afford. This is not what a balloon payment is<br />
designed for. This type of payment is intended to assist with cash flow management at the start of a<br />
finance agreement, but only if you can afford it. <br />
Explaining how you can use this choice of payment to your advantage is the Head of Marketing and<br />
Communication at WesBank, Lebogang Goaaketse.<br />
https://www.moneyweb.co.za/mymoney/moneyweb-personal-finance/how-to-use-balloon-payments-<br />
to-your-advantage/</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469797/finance-how-to-use-balloon-payments-to-your-advantage" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/fcfcb4b7-1f39-4a69-a676-acae00422c61/image.jpg?t&#x3D;1610698977&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469796/zimbabwe-crackdowns-on-alleged-dissidents">Zimbabwe crackdowns on alleged dissidents</a></h3>
                      <div class="summary--listing--date">12 January 2021 6:04 AM</div>
                      <p class="summary--listing--description">Guest :Tapiwa Chagonda | Associate Professor of Sociology at University of Johannesburg<br />
<br />
As Zimbabwe experiences its second wave of the coronavirus pandemic and<br />
<br />
a hard lockdown, it seems the second wave of crackdowns on alleged dissidents is also<br />
<br />
being implemented.<br />
<br />
 <br />
<br />
Zimbabwean police have arrested the Movement for Democratic Change-Alliance‘s<br />
<br />
Spokesperson, Fadzayi Mahere. Mahere is the third person to be arrested in less than a<br />
<br />
week. Following another MDC leader, Job Sikhala, and investigative journalist Hopewell<br />
<br />
Chin'ono who were taken into custody last week.<br />
<br />
 <br />
<br />
Tapiwa Chagonda, Associate professor of Sociology at the University of Johannesburg,<br />
<br />
joins Early Breakfast to give further context on the developments in Zimbabwe.</p>
                      <a href="https://www.capetalk.co.za/podcasts/468/early-breakfast-with-africa-melane/469796/zimbabwe-crackdowns-on-alleged-dissidents" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/406260/cape-town-wants-sa-govt-to-change-the-lockdown-curfew-to-11pm?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Cape Town wants SA govt to change the lockdown curfew to 11pm
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/406256/naptosa-questions-need-for-school-management-teams-to-return-on-25-january?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Naptosa questions need for school management teams to return on 25 January
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/406218/videos-police-water-spray-queueing-sassa-grant-crowds-in-bellville?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [VIDEOS] Police spray Sassa grant queue in Bellville with water cannons
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/01/16/uganda-s-museveni-on-track-for-sixth-term-as-president" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n1gpf8fk4phptaqdh91w.jpg"></span>
                  <h5 class="compact--title">
                      Uganda&#x27;s Museveni on track for sixth term as president
                  </h5>
                  <p class="compact--meta">
                      16 January 2021 10:48 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/01/16/afriforum-demands-answers-from-govt-on-covid-19-vaccine-rollout" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/q4pi48uyrsyc7jsqfblz.jpg"></span>
                  <h5 class="compact--title">
                      AfriForum demands answers from govt on COVID-19 vaccine rollout 
                  </h5>
                  <p class="compact--meta">
                      16 January 2021 10:28 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/01/16/wc-covid-19-cases-drop-below-40-000" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/prvwe23fnkuxfdv6nwtf.jpg"></span>
                  <h5 class="compact--title">
                      WC COVID-19 cases drop below 40,000
                  </h5>
                  <p class="compact--meta">
                      16 January 2021 9:48 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/pages/101"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/pages/101"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-8bbc1ae1ee.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
