<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Why end of life doulas and bereavement counselling is sorely needed</title>
    <meta name="description" content="Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7cc8124c77.css:/build/js/app-df347abe46.js:26" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Why end of life doulas and bereavement counselling is sorely needed" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/add6fd06-c98d-4819-9cce-ad6600685c50/image.jpg?t&#x3D;1626330174&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532733/why-end-of-life-doulas-and-bereavement-counselling-is-sorely-needed" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Why end of life doulas and bereavement counselling is sorely needed" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532733/why-end-of-life-doulas-and-bereavement-counselling-is-sorely-needed" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/add6fd06-c98d-4819-9cce-ad6600685c50/image.jpg?t&#x3D;1626330174&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KMMSCM');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/532733" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7cc8124c77.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/add6fd06-c98d-4819-9cce-ad6600685c50/image.jpg?t&#x3D;1626330174&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave." />
    <meta name="twitter:description" content="Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="9:33" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk-breakfast/why-end-of-life-doulas-and-bereavement-counselling&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trucwlh5azghpio9hsxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/trucwlh5azghpio9hsxj.jpg" class="primary-player-image display-only-on-desktop" alt="Lester Kieviet 2019 1500 BW 2" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trucwlh5azghpio9hsxj/h_150,w_300/trucwlh5azghpio9hsxj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_trucwlh5azghpio9hsxj/h_150,w_300/trucwlh5azghpio9hsxj.jpg" class="primary-player-image display-only-on-mobile" alt="Lester Kieviet 2019 1500 BW 2" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Morning Review with Lester Kiewit"><span>The Morning Review with Lester Kiewit</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/175/the-morning-review-with-lester-kiewit">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/175/the-morning-review-with-lester-kiewit" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:15
          </div>
          <div class="schedule-item--title"> Indlulamithi Scenarios 3 years on: How did we get here? </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Dr Pali Lehohla - Former Statistician-General at Statistics South Africa<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:30
          </div>
          <div class="schedule-item--title"> Barbs Wire </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Barbara Friedman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:41
          </div>
          <div class="schedule-item--title"> Unemployment and poverty is a powder keg </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Charles Maisel<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:52
          </div>
          <div class="schedule-item--title">  Alex looting - what are small businesses supposed to do now? </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Mpho Motsumi - President at Greater Alexandra Chamber of Commerce and Industry (GALXCOC)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:05
          </div>
          <div class="schedule-item--title"> DW Bonn </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Thomas Gordon-Martin - Bonn correspondent  at Deutsche Welle<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:12
          </div>
          <div class="schedule-item--title"> Why wild African fruits can supplement low protein staple foods </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Prof Ben-Erik van Wyk - National Research Chair in Indigenous Plant Use at University of Johannesburg<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:30
          </div>
          <div class="schedule-item--title"> Disturbing polish beer ads and English football racism & anti-racist parenting  </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                Elliot Rae<br />
                Rafal Pankowski - Spokesperson at Never Again Association<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Is SA numb to LGBTIQA+ murders? </div>
          <div class="schedule-item--description">
            The Morning Review with Lester Kiewit<br />
            <strong>Guests</strong><br />
                John Jeffery - Deputy Minister at Justice and Constitutional Development<br />
                Luiz DeBarros - Publishing Editor at Mamba Online<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> KZN looting and violence </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Mary de Haas<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Morning Review with Lester Kiewit</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="532733" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421926/no-need-to-panic-buy-food-but-if-mayhem-spreads-we-will-have-serious-problem">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ot53makx6fecepsnm9c6.jpg" class="listing--image" />
                        <strong>
                          &#x27;No need to panic buy food, but if mayhem spreads we will have serious problem&#x27;
                        </strong>
                        <span>Supply chain disruption and food security - Agri SA&#x27;s Christo v/d Rheede and  CGCSA&#x27;s Gwarega Mangozhe comment on The Money Show.</span>
                        <i>14 July 2021 7:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421937/western-cape-transport-mec-vows-to-shut-routes-if-taxi-violence-persists">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qii2g5noufyxvholtabc.jpg" class="listing--image" />
                        <strong>
                          Western Cape Transport MEC vows to shut routes if taxi violence persists
                        </strong>
                        <span>John Maytham speaks to Daylin Mitchell, Western Cape Transport MEC about the ongoing spate of taxi violence in Cape Town.</span>
                        <i>14 July 2021 6:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421927/how-road-freight-association-is-reading-risk-on-the-ground-to-get-some-goods-out">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/imo0nox4mtafzbqanckv.jpg" class="listing--image" />
                        <strong>
                          How Road Freight Association is reading risk on the ground to get some goods out
                        </strong>
                        <span>Amid the violent disruption of supply chains Bruce Whitfield interviews Gavin Kelly, CEO of the Road Freight Association.</span>
                        <i>14 July 2021 6:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421976/threats-to-7-cape-town-malls-is-fake-news-premier-alan-winde">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ntoailzwerloyw91nwhx.jpg" class="listing--image" />
                        <strong>
                          Threats to 7 Cape Town malls is fake news - Premier Alan Winde
                        </strong>
                        <span>Western Cape Premier Winde reports the latest confirmed information about the unrest impacting the province to Refilwe Moloto </span>
                        <i>15 July 2021 8:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421928/unrest-could-not-have-come-at-a-worse-time-for-sa-says-nedbank-ceo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ewg0kqisyaietbiwuwbf.jpg" class="listing--image" />
                        <strong>
                          Unrest could not have come at a worse time for SA says Nedbank CEO 
                        </strong>
                        <span>&#x27;We&#x27;ve had damage to nearly 50 branches and 300 ATMs.&#x27; Bruce Whitfield interviews Nedbank CEO Mike Brown.</span>
                        <i>14 July 2021 8:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421920/da-lays-incitement-charges-against-zuma-children-and-malema-for-unrest-tweets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/j09vi0xu69uxdccfcjd2.jpg" class="listing--image" />
                        <strong>
                          DA wants Zuma children, Malema prosecuted for fanning violence on social media 
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to DA Shadow Minister of Justice and Correctional Services, Glynnis Breytenbach, about the...</span>
                        <i>14 July 2021 4:58 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421948/the-most-succesful-youtuber-for-the-last-four-years-is-only-10-years-bizun">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yypnfvjl7l0c895fsjpd.jpg" class="listing--image" />
                        <strong>
                          The most successful YouTuber for the last four years is only 10 years old
                        </strong>
                        <span>Ryan Kaji, his parents and twin sisters earned over R800 million last year.</span>
                        <i>14 July 2021 7:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421910/south-africa-s-image-is-compromised-people-must-now-take-charge-brand-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uwrzgt2cwduxzjv63sdc.jpg" class="listing--image" />
                        <strong>
                          South Africa&#x27;s image is compromised, people must now take charge - Brand SA
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to Brand SA&#x27;s acting chief marketing officer, Sithembile Ntombela, about the country&#x27;s reput...</span>
                        <i>14 July 2021 3:13 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421901/car-review-we-drive-mitsubishi-s-sub-r300-000-7-seater-xpander-mpv">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xnytz5momsnc1z2encaa.jpg" class="listing--image" />
                        <strong>
                          [CAR REVIEW] We drive Mitsubishi’s sub-R300 000 7-seater Xpander MPV
                        </strong>
                        <span>Bianca Resnekov interviews motoring journalist Ciro de Siena.</span>
                        <i>14 July 2021 3:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421898/is-the-covid-19-jab-safe-for-pregnant-and-breastfeeding-women">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jc0tuwgow4g6ntzaheey.jpg" class="listing--image" />
                        <strong>
                          How safe is the Covid-19 jab for pregnant and breastfeeding women?
                        </strong>
                        <span>CapeTalk host Lester Kiewet speaks to Professor Barry Schoub, chair of the Ministerial Advisory Committee on Covid-19 vaccines</span>
                        <i>14 July 2021 4:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421911/a-few-days-left-to-catch-the-innovative-national-arts-festival-2021-online">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p3wfpnzq8grfyilzzn4o.jpg" class="listing--image" />
                        <strong>
                          A few days left to catch the innovative National Arts Festival 2021 online
                        </strong>
                        <span>Bianca Resnekov chats to festival CEO Monica Newton about again transitioning onto the online platform due to the pandemic.</span>
                        <i>14 July 2021 2:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421870/looking-for-a-mid-year-break-find-out-about-working-farm-getaways">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e4idl5daf8aikfqvxvav.jpg" class="listing--image" />
                        <strong>
                          Looking for a mid-year break? Find out about working farm getaways
                        </strong>
                        <span>Refilwe Moloto chats to Founder at RuralTourismAfrica.com Jacqui Taylor about getting away to wide open spaces for the family.</span>
                        <i>14 July 2021 9:56 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421947/civil-unrest-poses-new-threat-to-british-and-irish-lions-tour">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vyr56o5v24ttv7lzkg32.jpg" class="listing--image" />
                        <strong>
                          Civil unrest poses new threat to British &amp; Irish Lions Tour
                        </strong>
                        <span>Afternoon Drive presenter John Maytham speaks to Daily Maverick&#x27;s sports editor, Craig Ray.</span>
                        <i>14 July 2021 7:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421711/book-review-belonging-the-book-that-inspired-the-england-football-team">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mri9gjilthfnqprzb0bx.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] &#x27;Belonging&#x27; – the book that inspired the England football team
                        </strong>
                        <span>Bruce Whitfield interviews performance coach Owen Eastwood, author of &quot;Belonging: The Ancient Code of Togetherness&quot;.</span>
                        <i>12 July 2021 7:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421707/how-to-watch-the-rugby-without-a-dstv-dish-by-toby-shapshak-stuff-magazine">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pr51aaofztwnornszdlv.jpg" class="listing--image" />
                        <strong>
                          How to watch the rugby without a DStv dish, by Toby Shapshak (Stuff magazine)
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Toby Shapshak, Publisher at Stuff magazine.</span>
                        <i>12 July 2021 7:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421911/a-few-days-left-to-catch-the-innovative-national-arts-festival-2021-online">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p3wfpnzq8grfyilzzn4o.jpg" class="listing--image" />
                        <strong>
                          A few days left to catch the innovative National Arts Festival 2021 online
                        </strong>
                        <span>Bianca Resnekov chats to festival CEO Monica Newton about again transitioning onto the online platform due to the pandemic.</span>
                        <i>14 July 2021 2:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421505/formula-e-cape-town-anticipated-to-be-one-of-the-fastest-circuits-iain-banner">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/a234jx1muzmfeuvk9uow.jpg" class="listing--image" />
                        <strong>
                          Formula E Cape Town anticipated to be one of the fastest circuits - Iain Banner 
                        </strong>
                        <span>E-Movement chair Iain Banner chats to Zain Johnson and says the 2.9km street circuit will be in Mouille Point and its surrounds.</span>
                        <i>9 July 2021 4:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421477/everydayxhosa-bamba-which-means-to-grab-catch-stop-seize-or-arrest">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cjgzob7yjp4dyvb3dfiy.jpg" class="listing--image" />
                        <strong>
                          #EverydayXhosa: &quot;Bamba&quot; -  which means to grab, catch, stop, seize or arrest
                        </strong>
                        <span>CapeTalk&#x27;s Everyday Xhosa correspondent Qingqile Mdlulwa chats to Breakfast host Refilwe Moloto about this week&#x27;s word: Bamba.</span>
                        <i>9 July 2021 1:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421831/uk-s-branston-pickle-brings-space-exploring-branson-back-to-earth-with-a-bump">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bxtyvf9oypgdcmijn3nc.jpg" class="listing--image" />
                        <strong>
                          UK&#x27;s Branston Pickle brings space-exploring Branson back to earth with a bump
                        </strong>
                        <span>Richard Branson is a master of the brand stunt but this time he was upstaged by a humble little pickle, says Andy Rice.</span>
                        <i>13 July 2021 9:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421787/south-korea-bans-uptempo-music-in-gyms-in-fight-against-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qjtn28yqb6sezfnhofnr.jpg" class="listing--image" />
                        <strong>
                          South Korea bans uptempo music in gyms in fight against Covid-19
                        </strong>
                        <span>The East Asian country has introduced new rules relating to the type of music allowed during group exercise classes at gyms.</span>
                        <i>13 July 2021 12:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421674/listen-come-clean-over-eswatini-cover-up-local-pr-firm-urged">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uqhtwu15ms6fockuz4p7.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] &#x27;Come clean over eSwatini cover up&#x27; local PR firm urged 
                        </strong>
                        <span>Lester Kiewit speaks to Media Monitoring Africa&#x27;s Willam Bird about an SA PR firm&#x27;s connections to the eSwatini government.</span>
                        <i>12 July 2021 1:10 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/420855/vaccine-wrap-or-sa-reconsiders-use-of-astrazeneca-jab-sinovac-decision-imminent">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/srq5ytfvevm30z16jw06.jpg" class="listing--image" />
                        <strong>
                          VACCINE WRAP | SA reconsiders use of AstraZeneca jab, Sinovac decision imminent
                        </strong>
                        <span>CapeTalk gives you a round-up of the latest vaccine news every week.</span>
                        <i>2 July 2021 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/420708/analysis-what-pro-democracy-protests-and-the-violent-crackdown-mean-for-eswatini-and-for-south">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fz9d6jvwwybx0bhmmns9.jpg" class="listing--image" />
                        <strong>
                          [ANALYSIS] What pro-democracy protests mean for eSwatini and for South Africa
                        </strong>
                        <span>Refilwe Moloto interviews Menzi Ndhlovu, Senior Political and Country Analyst at Signal Risk.</span>
                        <i>1 July 2021 10:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/420697/army-goes-house-to-house-dragging-people-out-shooting-some">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uqhtwu15ms6fockuz4p7.jpg" class="listing--image" />
                        <strong>
                          eSwatini burning: &#x27;Army goes house to house, dragging people out, shooting some&#x27;
                        </strong>
                        <span>Refilwe Moloto interviews Lucky Lukhele, Spokesperson at the Swaziland Solidarity Network.</span>
                        <i>1 July 2021 9:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421901/car-review-we-drive-mitsubishi-s-sub-r300-000-7-seater-xpander-mpv">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xnytz5momsnc1z2encaa.jpg" class="listing--image" />
                        <strong>
                          [CAR REVIEW] We drive Mitsubishi’s sub-R300 000 7-seater Xpander MPV
                        </strong>
                        <span>Bianca Resnekov interviews motoring journalist Ciro de Siena.</span>
                        <i>14 July 2021 3:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421878/south-africa-needs-a-state-of-emergency-right-now-vusi-pikoli">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gni2bpoomqwuvpsfuyad.jpg" class="listing--image" />
                        <strong>
                          South Africa needs a State of Emergency, right now - Vusi Pikoli
                        </strong>
                        <span>Lester Kiewit interviews Vusi Pikoli, formerly the head of the National Prosecuting Authority.</span>
                        <i>14 July 2021 10:51 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/421872/should-you-rinse-after-brushing-floss-or-mouthwash-electric-or-manual">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/agayotmlt78zlbrovpch.jpg" class="listing--image" />
                        <strong>
                          Should you rinse after brushing? Floss, or mouthwash? Electric, or manual?
                        </strong>
                        <span>Refilwe Moloto interviews Dr Jason Sam, a dentist.</span>
                        <i>14 July 2021 9:42 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto" class="sections--path-primary">
                      Breakfast With Refilwe Moloto
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Why end of life doulas and bereavement counselling is sorely needed
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532733/why-end-of-life-doulas-and-bereavement-counselling-is-sorely-needed",
                 "name": "Why end of life doulas and bereavement counselling is sorely needed",
                 "datePublished": "15 July 2021 8:23 AM",
                 "timeRequired": "9:33",
                 "description": "Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/add6fd06-c98d-4819-9cce-ad6600685c50/image.jpg?t&#x3D;1626330174&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Breakfast With Refilwe Moloto",
                   "url": "https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/add6fd06-c98d-4819-9cce-ad6600685c50/image.jpg?t&#x3D;1626330174&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Why end of life doulas and bereavement counselling is sorely needed</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">15 July 2021 8:23 AM</div>
                  </div>
                  <p class="listing--description">
                    Refilwe Moloto speaks to Joanne Alberts, an end of life doula and bereavement counsellor who, along with colleague Karyn Cowan, is offering services to assist individuals and families during the third wave.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/capetalk-breakfast/playlists/podcast/embed?style=cover&selectedClip=add6fd06-c98d-4819-9cce-ad6600685c50&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Breakfast With Refilwe Moloto</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/0ac42732-96b6-4e0b-af91-ad66006bd4b9/image.jpg?t&#x3D;1626330923&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532737/emerging-economies-focus-on-russia">Emerging Economies - Focus on Russia</a></h3>
                      <div class="summary--listing--date">15 July 2021 8:35 AM</div>
                      <p class="summary--listing--description">South Africa is currently reeling from the scenes of looting and destruction in parts of the country, but what are the current areas of focus in Russia? Refilwe Moloto speaks to Prof Irina Filatova.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532737/emerging-economies-focus-on-russia" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/a5521d33-e804-45de-8e72-ad66006185e2/image.jpg?t&#x3D;1626328601&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532729/the-world-view-with-adam-gilchrist">The World View with Adam Gilchrist</a></h3>
                      <div class="summary--listing--date">15 July 2021 7:56 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532729/the-world-view-with-adam-gilchrist" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/3263d932-905d-4984-9fcf-ad6600608128/image.jpg?t&#x3D;1626328433&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532726/the-africa-report">The Africa Report</a></h3>
                      <div class="summary--listing--date">15 July 2021 7:54 AM</div>
                      <p class="summary--listing--description">With Leanne de Bassompierre</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532726/the-africa-report" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/0dc15a93-826d-45e4-9e35-ad66005bcc1b/image.jpg?t&#x3D;1626327406&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532716/ifqsat">#IFQSAT</a></h3>
                      <div class="summary--listing--date">15 July 2021 7:36 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532716/ifqsat" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/47a879f9-cabc-47f7-94b5-ad66005a9753/image.jpg?t&#x3D;1626327197&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532713/sorting-the-fake-news-from-real-africa-check">Sorting the fake news from real: Africa Check</a></h3>
                      <div class="summary--listing--date">15 July 2021 7:33 AM</div>
                      <p class="summary--listing--description">Naledi Mashishi, a researcher at Africa Check, speaks to Refilwe Moloto about how to sift out fake news from real, especially at a time when South Africans are struggling to distinguish between the two as the country burns.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532713/sorting-the-fake-news-from-real-africa-check" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/5d40d66d-08ab-41d8-8c62-ad6600585f36/image.jpg?t&#x3D;1626326673&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532710/capes-plan-to-maintain-law-and-order">Cape&#x27;s plan to maintain law and order</a></h3>
                      <div class="summary--listing--date">15 July 2021 7:25 AM</div>
                      <p class="summary--listing--description">Premier Alan Winde speaks to Refilwe Moloto about plans in place to maintain law and order in the province as Gauteng and KZN continue to burn after days of protests and violent looting.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532710/capes-plan-to-maintain-law-and-order" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/d5a55e98-1606-4b87-82b3-ad660050c8ed/image.jpg?t&#x3D;1626325033&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532703/trendspotting-thursday-non-fungible-tokens">Trendspotting Thursday: Non Fungible Tokens</a></h3>
                      <div class="summary--listing--date">15 July 2021 6:57 AM</div>
                      <p class="summary--listing--description">Non-fungible tokens (NFTs) have captured imaginations and taken the art world by storm over the past few months—and the interest and attention they’re garnering is only growing.<br />
<br />
Guest: Ryan McFadyen | Co-founder and Head of Strategy at Have You Heard</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532703/trendspotting-thursday-non-fungible-tokens" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/12bf0d01-d034-45a2-813b-ad66004e5a0a/image.jpg?t&#x3D;1626324547&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532698/a-phd-in-drag">A PhD in Drag</a></h3>
                      <div class="summary--listing--date">15 July 2021 6:49 AM</div>
                      <p class="summary--listing--description">Guest: Dr Lindy-Lee Prince - Anthropologist</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532698/a-phd-in-drag" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/3616f56b-7a4a-4581-af96-ad6500692cee/image.jpg?t&#x3D;1626244458&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532348/taxi-wars-return">Taxi wars return</a></h3>
                      <div class="summary--listing--date">14 July 2021 8:35 AM</div>
                      <p class="summary--listing--description">The peace treaty which was signed by taxi bosses last week seemed to not hold any sway among its members as three people were killed and five others wounded as gunmen targeted taxis in Khayelitsha and Delft. Refilwe Moloto speaks to journalist Velani Ludidi who has been covering the taxi industry extensively over the past few years, and to Western Cape MEC for Transport and Public Works Daylin Mitchell.<br />
<br />
 </p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/532348/taxi-wars-return" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/421976/threats-to-7-cape-town-malls-is-fake-news-premier-alan-winde?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Threats to 7 Cape Town malls is fake news - Premier Alan Winde
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/421885/zuma-spy-thulani-dlomo-investigated-for-stoking-unrest-news24?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Zuma spy Thulani Dlomo investigated for stoking unrest – News24
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/421937/western-cape-transport-mec-vows-to-shut-routes-if-taxi-violence-persists?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Western Cape Transport MEC vows to shut routes if taxi violence persists
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/07/15/police-recover-boxes-of-live-ammunition-in-mobeni-as-violence-continues-in-kzn" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ij6x5hijayrv1jms5zem.jpg"></span>
                  <h5 class="compact--title">
                      Police recover boxes of live ammunition in Durban as looting continues
                  </h5>
                  <p class="compact--meta">
                      15 July 2021 8:19 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/07/15/vaccine-registrations-opens-for-people-aged-35-to-49" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ryzslijziyex4xj4hxk7.jpg"></span>
                  <h5 class="compact--title">
                      Vaccine registration opens for people aged 35 to 49 
                  </h5>
                  <p class="compact--meta">
                      15 July 2021 7:51 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/07/15/we-are-much-better-than-this-zulu-king-joins-chorus-of-calls-for-peace" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nbqzato6y4gdsgcwcnyp.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;We are much better than this&#x27;: Zulu king joins chorus of calls for peace
                  </h5>
                  <p class="compact--meta">
                      15 July 2021 7:42 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
