<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>SA needs special courts for state capture culprits</title>
    <meta name="description" content="Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo&#x27;s state capture report." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d74488aac3.css:/build/js/app-7693d8f73b.js:31" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="SA needs special courts for state capture culprits" />
    <meta property="og:site_name" content="CapeTalk" />
    <meta property="og:description" content="Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo&#x27;s state capture report." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8bd2bf4f-6828-4b1a-a610-ae1b005b503e/image.jpg?t&#x3D;1641965736&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/591014/sa-needs-special-courts-for-state-capture-culprits" />
    <meta property="fb:app_id" content="709631719049871" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="SA needs special courts for state capture culprits" />
    <meta name="twitter:url" content="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/591014/sa-needs-special-courts-for-state-capture-culprits" />
    <meta name="twitter:site" content="@CapeTalk" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="CapeTalk App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="CapeTalk App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.capetalk" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681404" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CapeTalk",
      "url": "https://www.capetalk.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8bd2bf4f-6828-4b1a-a610-ae1b005b503e/image.jpg?t&#x3D;1641965736&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/CapeTalk",
        "https://twitter.com/CapeTalk",
        "https://www.instagram.com/capetalkza/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "CapeTalk",
     "broadcastDisplayName": "CapeTalk - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 567,
       "broadcastSignalModulation": "AM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMMSCM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-KMMSCM');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/podcasts/591014" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d74488aac3.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8bd2bf4f-6828-4b1a-a610-ae1b005b503e/image.jpg?t&#x3D;1641965736&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo&#x27;s state capture report." />
    <meta name="twitter:description" content="Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo&#x27;s state capture report." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="7:39" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk-breakfast/sa-needs-special-courts-for-state-capture-culprits&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/CapeTalk_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/CAPE_TALK.mp3?dist=CapeTalkWeb"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/567-capetalk/id789681404?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.capetalk">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 2019 BW" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bhefrtb85wh9s36w1fcj/bhefrtb85wh9s36w1fcj.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 2019 BW" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 22:00">20:00 - 22:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27214460567" target="_blank">
              +27 (21) 446 0 567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27725671567" target="_blank">
              072 567 1567
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              567 medium wave (AM)
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          CapeTalk FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.capetalk.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/CapeTalk" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/capetalkza/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.capetalk.co.za/shows/134/the-aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">CapeTalk FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Best of CapeTalk
          </div>
            <a href="https://www.capetalk.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 22:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="591014" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.capetalk.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.capetalk.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.capetalk.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.capetalk.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.capetalk.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.capetalk.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vhq6t6yhwzi3zlildjli.jpg" class="listing--image" />
                        <strong>
                          &#x27;Green&#x27; miner recycles Namaqualand mining waste to produce A-grade copper
                        </strong>
                        <span>Big Tree Copper plans to list by mid-2022. Bruce Whitfield interviews its CEO, Jan Nelson.</span>
                        <i>25 January 2022 9:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yh98rmixrmiyaqqxbkb8.jpg" class="listing--image" />
                        <strong>
                          NHI: Single fund risky, public-private partnership needed says Discovery Health
                        </strong>
                        <span>CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
</span>
                        <i>25 January 2022 8:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437356/gross-negligence-by-sa-civil-aviation-authority-caused-plane-crash-report">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qlfwwltcosiuijkjxjbm.jpg" class="listing--image" />
                        <strong>
                          &#x27;Gross negligence&#x27; by SA Civil Aviation Authority caused plane crash - report
                        </strong>
                        <span>John Maytham interviews SA Flyer Magazine Editor Guy Leitch.</span>
                        <i>25 January 2022 4:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437340/8-key-points-from-the-siu-s-final-report-on-government-s-dodgy-covid-19-tenders">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uwevbyuzs83whnidcquo.jpg" class="listing--image" />
                        <strong>
                          8 key points from the SIU&#x27;s final report on government&#x27;s dodgy Covid-19 tenders
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to SIU spokesperson Kaizer Kganyago.</span>
                        <i>25 January 2022 2:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437344/govt-officials-suspended-for-allegedly-procuring-grooming-young-women-for-fritz">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n2icmwcxfbvao3q80spt.jpg" class="listing--image" />
                        <strong>
                          Govt officials suspended for allegedly procuring, grooming young women for Fritz
                        </strong>
                        <span>News24 reporter Jason Felix describes the allegations against W Cape gove&#x27;s Albert fritz and staff to Mandy Wiener </span>
                        <i>25 January 2022 1:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437320/ifp-s-proposed-bill-barring-migrant-workers-from-jobs-fueling-xenophobia-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lekvvowpsif40xxycibw.jpg" class="listing--image" />
                        <strong>
                          &#x27;IFP&#x27;s proposed bill blocking migrant workers from jobs could fuel xenophobia&#x27;
                        </strong>
                        <span>Morning Review host Lester Kiewit chats to James Chapman from the Scalabrini Institute for Human Mobility in Africa.</span>
                        <i>25 January 2022 11:32 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jje5mccm6kz3zugd2pkh.jpg" class="listing--image" />
                        <strong>
                          &#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision
                        </strong>
                        <span>The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital&#x27;s Prof. Adrian Saville.</span>
                        <i>25 January 2022 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437366/mini-salt-gun-to-kill-flies-selling-fast-a-quite-satisfying-experience">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ksnnr4n7qi0wfuswdohl.jpg" class="listing--image" />
                        <strong>
                          Mini salt gun to kill flies selling fast: &#x27;A quite satisfying experience!&#x27;
                        </strong>
                        <span>John Maytham interviews Philip de Wet of Business Insider South Africa.</span>
                        <i>25 January 2022 4:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437345/why-are-south-africa-s-roads-so-bad-an-engineer-explains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qblj68z5gagndubfaw05.jpg" class="listing--image" />
                        <strong>
                          Why are South Africa&#x27;s roads so bad? An engineer explains…
                        </strong>
                        <span>Lester Kiewit interviews engineer Andrew Laatz, Kgodiso Mokonyane (Discovery Insure) and Annelie Retief (Dial Direct Insurance).</span>
                        <i>25 January 2022 1:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437350/cape-town-carnival-is-back-here-are-the-changes-for-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pcnulu6ge80fsgrux8bl.jpg" class="listing--image" />
                        <strong>
                          Cape Town Carnival is back! Here are the changes for 2022
                        </strong>
                        <span>Pippa Hudson chats to Brad Baard, creative director of the Cape Town Carnival to find out more.</span>
                        <i>25 January 2022 2:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437334/opinion-a-thorny-issue-it-s-time-to-get-on-our-knees">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/matcxywe4cyp15toffkl.jpg" class="listing--image" />
                        <strong>
                          [OPINION] A thorny issue -  It’s time to get on our knees
                        </strong>
                        <span>CapeTalk breakfast producer weighs in on the notorious devils&#x27; Thorn that is so prevalent in the Cape -  and how to get rid of it.</span>
                        <i>25 January 2022 12:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437306/two-new-v-and-a-waterfront-restaurants-a-cut-above-the-rest-says-la-colombe-boss">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qimlsb6h4vgncbhkan0i.jpg" class="listing--image" />
                        <strong>
                          Two new V&amp;A Waterfront restaurants a cut above the rest, says La Colombe boss
                        </strong>
                        <span>Afternoon Drive host John Maytham chats to Scot Kirton, the chef proprietor of the La Colombe Group.</span>
                        <i>25 January 2022 9:52 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437337/8-dead-dozens-injured-as-deadly-crush-brings-tragedy-to-afcon-in-cameroon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ngstbyj4n6wzriysbgzd.jpg" class="listing--image" />
                        <strong>
                          8 dead, dozens injured as deadly crush brings tragedy to Afcon in Cameroon
                        </strong>
                        <span>CAF President Patrice Motsepe is understood to have sent the organisation&#x27;s General Secretary to visit the supporters in hospital.</span>
                        <i>25 January 2022 12:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/436655/djokovic-deportation-there-are-ways-to-get-around-australia-s-three-year-ban">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vp1szdnftlsfktyt2jil.jpg" class="listing--image" />
                        <strong>
                          Djokovic deportation: &#x27;There are ways to get around Australia&#x27;s three-year ban&#x27; 
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to Fox News Australia&#x27;s Christy Doran.</span>
                        <i>17 January 2022 10:43 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/436660/video-rassie-s-daughters-ecstatic-he-is-back-to-work-and-out-of-their-hair">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ybnrsgfzpxzr36h0qt7f.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Rassie&#x27;s daughters ecstatic he is back to work and out of their hair! 
                        </strong>
                        <span>Springbok rugby coach Rassie Erasmus returns to his job following the two-month suspension by World Rugby.</span>
                        <i>17 January 2022 10:15 AM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437332/city-officials-thrilled-by-return-of-spectators-to-cape-town-met-this-weekend">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/euzv2varrebzzefxi86g.jpg" class="listing--image" />
                        <strong>
                          City officials thrilled by return of spectators to Cape Town Met this weekend
                        </strong>
                        <span>The Cape Town Met, previously the Sun Met, will welcome spectators for the first time in two years this weekend.</span>
                        <i>25 January 2022 12:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437233/dis-chem-brain-of-capetalk-returns-with-the-same-great-prizes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/l6fpgmfmndwmtrc1x6d5.jpg" class="listing--image" />
                        <strong>
                          Dis-Chem Brain of CapeTalk returns with the same great prizes!
                        </strong>
                        <span>Put your brainpower to the test and you could walk away with the ultimate bragging rights and a share of R220 000.</span>
                        <i>24 January 2022 9:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437060/reasons-you-don-t-want-to-miss-the-magic-of-moonstruck-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vlcudkj9titrsnbmvomh.jpg" class="listing--image" />
                        <strong>
                          5 Reasons not to miss the magic of Moonstruck 2022
                        </strong>
                        <span>The seaside, sunset music concert you love, Moonstruck, is back in virtual form. Here&#x27;s why you do not want to miss it!</span>
                        <i>21 January 2022 5:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jje5mccm6kz3zugd2pkh.jpg" class="listing--image" />
                        <strong>
                          &#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision
                        </strong>
                        <span>The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital&#x27;s Prof. Adrian Saville.</span>
                        <i>25 January 2022 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437352/watch-journalist-hit-by-suv-on-live-tv-then-carries-on-reporting">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lmjvjqcwd7rghi7mlhb8.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Journalist hit by SUV on live TV – then carries on reporting
                        </strong>
                        <span>Lester Kiewit interviews Barbara Friedman about his and other trending stories from around the web.</span>
                        <i>25 January 2022 2:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437337/8-dead-dozens-injured-as-deadly-crush-brings-tragedy-to-afcon-in-cameroon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ngstbyj4n6wzriysbgzd.jpg" class="listing--image" />
                        <strong>
                          8 dead, dozens injured as deadly crush brings tragedy to Afcon in Cameroon
                        </strong>
                        <span>CAF President Patrice Motsepe is understood to have sent the organisation&#x27;s General Secretary to visit the supporters in hospital.</span>
                        <i>25 January 2022 12:30 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/436901/vaccine-plant-investment-will-help-sa-grow-pharmaceutical-industry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/d2sta1cfr4vpy73hid0f.jpg" class="listing--image" />
                        <strong>
                          &#x27;Vaccine plant investment will help SA grow pharmaceutical industry&#x27;
                        </strong>
                        <span>The Money Show interviews the Medical Research Council&#x27;s Dr Glenda Gray about SA-born Dr Patrick Soon-Shiong&#x27;s biotech investment.</span>
                        <i>19 January 2022 7:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/436468/i-m-not-leaving-politics-says-maimane-after-joining-sisebenza-as-a-partner">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a70jlzaumx1knhppcdyc.jpg" class="listing--image" />
                        <strong>
                          &#x27;I&#x27;m not leaving politics,&#x27; says Maimane after joining SiSebenza as a partner 
                        </strong>
                        <span>One South Africa Movement leader Mmusi Maimane talks to Bruce Whitfield about bridging the worlds of governance and development.</span>
                        <i>13 January 2022 6:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/436287/was-kenya-blackout-result-of-independent-power-producers-fighting-price-cuts">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/viudwng0s27p1xkzamn8.jpg" class="listing--image" />
                        <strong>
                          Was Kenya blackout result of independent power producers fighting price cuts?
                        </strong>
                        <span>Bruce Whitfield talks to political economist Francois Conradie (Oxford Economics Africa) after Kenya&#x27;s countrywide power outage.</span>
                        <i>11 January 2022 8:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437341/john-maytham-visits-woodstock-for-fascinating-street-art-tour">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zi8tiiv1yhfz2guxgvs3.jpg" class="listing--image" />
                        <strong>
                          John Maytham on woodstock: &quot;It’s an explosion of colour and shape and beauty&quot;
                        </strong>
                        <span>Cape Town Tourism invited CapeTalk&#x27;s Afternoon Drive host John Maytham to do a walking tour of the street art of Woodstock. Read a...</span>
                        <i>25 January 2022 5:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437356/gross-negligence-by-sa-civil-aviation-authority-caused-plane-crash-report">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qlfwwltcosiuijkjxjbm.jpg" class="listing--image" />
                        <strong>
                          &#x27;Gross negligence&#x27; by SA Civil Aviation Authority caused plane crash - report
                        </strong>
                        <span>John Maytham interviews SA Flyer Magazine Editor Guy Leitch.</span>
                        <i>25 January 2022 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.capetalk.co.za/articles/437345/why-are-south-africa-s-roads-so-bad-an-engineer-explains">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qblj68z5gagndubfaw05.jpg" class="listing--image" />
                        <strong>
                          Why are South Africa&#x27;s roads so bad? An engineer explains…
                        </strong>
                        <span>Lester Kiewit interviews engineer Andrew Laatz, Kgodiso Mokonyane (Discovery Insure) and Annelie Retief (Dial Direct Insurance).</span>
                        <i>25 January 2022 1:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.capetalk.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto" class="sections--path-primary">
                      Breakfast With Refilwe Moloto
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  SA needs special courts for state capture culprits
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/591014/sa-needs-special-courts-for-state-capture-culprits",
                 "name": "SA needs special courts for state capture culprits",
                 "datePublished": "12 January 2022 7:36 AM",
                 "timeRequired": "7:39",
                 "description": "Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo&#x27;s state capture report.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "CapeTalk",
                   "url": "https://www.capetalk.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8bd2bf4f-6828-4b1a-a610-ae1b005b503e/image.jpg?t&#x3D;1641965736&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Breakfast With Refilwe Moloto",
                   "url": "https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8bd2bf4f-6828-4b1a-a610-ae1b005b503e/image.jpg?t&#x3D;1641965736&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">SA needs special courts for state capture culprits</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">12 January 2022 7:36 AM</div>
                  </div>
                  <p class="listing--description">
                    Karam Singh is the Executive Director at Corruption Watch and speaks to John Maytham about the prospect of special courts being set up to deal with those accused of state capture links as outlined in Justice Zondo's state capture report.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/capetalk-breakfast/playlists/podcast/embed?style=cover&selectedClip=8bd2bf4f-6828-4b1a-a610-ae1b005b503e&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Breakfast With Refilwe Moloto</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/e1a767f8-8651-4069-a87b-ae28006f504c/image.jpg?t&#x3D;1643093725&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594467/the-africa-report-burkina-faso-military-ousts-president-roch-kabore">The Africa Report - Burkina Faso military ousts president Roch Kabore</a></h3>
                      <div class="summary--listing--date">25 January 2022 8:56 AM</div>
                      <p class="summary--listing--description">Ivory Coast invests in north amid growing insurgent threat.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594467/the-africa-report-burkina-faso-military-ousts-president-roch-kabore" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8e1f389a-6638-4ef8-b021-ae28006a0c43/image.jpg?t&#x3D;1643092097&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594453/high-temps-an-indicator-of-our-deepening-climate-crisis">High temps an indicator of our deepening climate crisis?</a></h3>
                      <div class="summary--listing--date">25 January 2022 8:29 AM</div>
                      <p class="summary--listing--description">Refilwe Moloto speaks to climate scientist Dr Peter Johnston about the extreme temperatures experienced recently in the Western Cape, and whether it is further evidence of our deepening climate crisis. </p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594453/high-temps-an-indicator-of-our-deepening-climate-crisis" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/df29c187-06d0-420a-aa64-ae2800611edd/image.jpg?t&#x3D;1643090162&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594445/the-world-view-taliban-talks-key-meetings-on-afghanistans-dire-need-for-food">The World View - Taliban talks key meetings on Afghanistan’s dire need for food</a></h3>
                      <div class="summary--listing--date">25 January 2022 7:56 AM</div>
                      <p class="summary--listing--description">Trafficked Romanian children a damning report on a slave trade.<br />
<br />
A remote museum reopening after 2 years on South Georgia island.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594445/the-world-view-taliban-talks-key-meetings-on-afghanistans-dire-need-for-food" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/e533bd15-8898-4a95-8486-ae28005df9a0/image.jpg?t&#x3D;1643089589&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594441/ifqsat">IFQSAT</a></h3>
                      <div class="summary--listing--date">25 January 2022 7:47 AM</div>
                      <p class="summary--listing--description">I feel quite strongly about this.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594441/ifqsat" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/e84f7fc4-5fa4-443e-9b84-ae28005c7426/image.jpg?t&#x3D;1643089263&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594437/how-liesbeeks-floodplain-will-impact-development">How Liesbeek&#x27;s floodplain will impact development</a></h3>
                      <div class="summary--listing--date">25 January 2022 7:41 AM</div>
                      <p class="summary--listing--description">Dr Kevin Winter, of the Future Water Institute at UCT speaks to Refilwe Moloto about how seasonal flooding will impact any developments in the Liesbeek and Black river floodplain.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594437/how-liesbeeks-floodplain-will-impact-development" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/8dc9744a-5ce1-49da-9b31-ae280058bda9/image.jpg?t&#x3D;1643088429&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594426/fritz-sex-assault-claims-yet-another-crisis-for-da">Fritz sex  assault claims yet another crisis for DA</a></h3>
                      <div class="summary--listing--date">25 January 2022 7:28 AM</div>
                      <p class="summary--listing--description">Prof Erwin Schwella, Dean of the School of Social Innovation at Hugenote, speaks to Refilwe Moloto about the Democratic Alliance's latest crisis as Western Cape party leader Albert Fritz steps down amid sex assault claims.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594426/fritz-sex-assault-claims-yet-another-crisis-for-da" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/c5a775cf-9d08-4f95-8339-ae280051917b/image.jpg?t&#x3D;1643087042&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594417/tech-tuesday-are-our-homes-keeping-up-with-climate-change">Tech Tuesday: Are our homes keeping up with climate change?</a></h3>
                      <div class="summary--listing--date">25 January 2022 7:04 AM</div>
                      <p class="summary--listing--description">Refilwe Moloto speaks to Andy Horn, natural buildings architect at Eco Design Architects and Consultants, and asks if our homes are keeping up with the demands of climate change.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594417/tech-tuesday-are-our-homes-keeping-up-with-climate-change" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/aa11cba8-f497-44d5-a17f-ae28004c6e33/image.jpg?t&#x3D;1643085957&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594412/44-year-old-greek-oil-tanker-washes-ashore-in-oudekraal">44-year-old Greek oil tanker washes ashore in Oudekraal</a></h3>
                      <div class="summary--listing--date">25 January 2022 6:46 AM</div>
                      <p class="summary--listing--description">Refilwe Moloto speaks to Deputy Mayor Eddie Andrews on the Antipolis shipwreck which washed ashore at Oudekraal last week.</p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594412/44-year-old-greek-oil-tanker-washes-ashore-in-oudekraal" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/c35ba6df-7924-49ee-8aab-ae28004a20b5/image.jpg?t&#x3D;1643085479&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594409/we-need-to-address-why-more-boys-repeat-grades-and-drop-out-from-school">We need to address why more boys repeat grades and drop out from school</a></h3>
                      <div class="summary--listing--date">25 January 2022 6:38 AM</div>
                      <p class="summary--listing--description">Refilwe Moloto speaks to Rahima Essop of the Zero Dropout Campaign about the issue of school dropouts affecting boy learners in greater numbers than girls. </p>
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594409/we-need-to-address-why-more-boys-repeat-grades-and-drop-out-from-school" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/96657c11-6f9c-4072-b934-aca600f4a5df/1511b7e5-aa2f-4cfc-bf30-ae27009ae89a/image.jpg?t&#x3D;1643016734&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594199/put-that-brain-power-to-the-test-in-the-2022-dis-chem-brain-of-capetalk">Put that brain power to the test in the 2022 Dis-Chem Brain of CapeTalk</a></h3>
                      <div class="summary--listing--date">24 January 2022 11:32 AM</div>
                      
                      <a href="https://www.capetalk.co.za/podcasts/476/breakfast-with-refilwe-moloto/594199/put-that-brain-power-to-the-test-in-the-2022-dis-chem-brain-of-capetalk" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.capetalk.co.za/articles/437366/mini-salt-gun-to-kill-flies-selling-fast-a-quite-satisfying-experience?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Mini salt gun to kill flies selling fast: &#x27;A quite satisfying experience!&#x27;
              </h5>
              <p class="compact--meta">
                Lifestyle Business 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/437344/govt-officials-suspended-for-allegedly-procuring-grooming-young-women-for-fritz?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                Govt officials suspended for allegedly procuring, grooming young women for Fritz
              </h5>
              <p class="compact--meta">
                Politics Local 
              </p>
            </a>
            <a href="https://www.capetalk.co.za/articles/437352/watch-journalist-hit-by-suv-on-live-tv-then-carries-on-reporting?ref&#x3D;pid:111" class="compact--item">
              <h5 class="compact--title">
                [WATCH] Journalist hit by SUV on live TV – then carries on reporting
              </h5>
              <p class="compact--meta">
                World 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/01/25/sudan-frees-medics-held-in-crackdown-on-anti-coup-protests" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vtlczda0o30kcuxm2o7o.jpg"></span>
                  <h5 class="compact--title">
                      Sudan frees medics held in crackdown on anti-coup protests
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 8:26 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/01/25/scopa-looks-into-ramaphosa-and-alleged-use-of-public-funds-for-anc-activities" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g4phss9zjc64ushrqsnz.jpg"></span>
                  <h5 class="compact--title">
                      Scopa looks into Ramaphosa and alleged use of public funds for ANC activities
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 8:24 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/01/25/malema-disbandment-of-limpopo-structures-was-due-to-low-votes-during-lge" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqv47yeiq5kgkxhgfzfa.jpg"></span>
                  <h5 class="compact--title">
                      Malema: Disbandment of Limpopo structures was due to low votes during LGE
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 7:57 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.capetalk.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.capetalk.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/CapeTalk" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/capetalkza/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/CapeTalk567" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.capetalk.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.capetalk.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.capetalk.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'CAPE_TALK';</script>
    <script type="text/javascript">var STATION_NAME = 'CapeTalkWeb';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-3';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-0';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.capetalk.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=CAPE_TALK&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
